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Introduction

The rationale for this book can be found in the simple fact that you, Dear Reader — like most of us —

are often presented with images that are less (and often far less) than perfect, and are then faced with the
prospect of improving and/or altering such images so they can be used in one type of publishing project or
another. In other words, many of your images need to be “made over” — and, sensible person that you are,
you're inclined to tackle the job using Photoshop.

Before & After Makeover: The Concept

And so was born the Photoshop CS2 Before ¢ After Makeovers concept — whose realization you now hold in
your hands. In this book, you'll get a chance to work with images that mirror the kinds of challenges you
are sure to encounter in your photographic career. These challenges include image dimension and resolution
problems, poor cropping, exposure challenges (stuff like low brightness, poor contrasts, or backlit subjects),
incorrect highlight and shadow points, unwanted color casts, composition challenges that require the
removal (or addition) of image elements, damaged images in need of repair, and images that need to go
from color to BXW or B&W to color (or even to duotone). Add to that the fact that most images could use
some form of sharpening — and some could benefit from adding one effect or another — and you can see
that the whole “makeover” thing can cover a pretty wide area. Approaches and skills that address all these
challenges are included between the covers of Photoshop CS2 Before & After Makeovers.
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How to Get Around in This Book

I divide my Photoshop makeover world into 14 distinct areas, which just so happen to correspond to the 14
chapters you’ll find in this book. Here’s a chapter-by-chapter overview of what you can expect:

Chapter 1: Essential Makeover Tools

This chapter covers some of the most important concepts and tools you’'ll need to get a handle on, especially
if you ever want to carry out the makeovers in the other parts of the book. Get ready to get your hands
dirty, tackling issues like interpolation and how best to use key Photoshop tools such as levels, curves, layers,
channels, and masks.

Chapter 2: Dimensional Makeovers

In this chapter, you find out how to adjust the dimensions and resolution of your images while minimizing
damage to them. In addition, you get a look at combining views by using Photoshop’s amazing Panorama tool.

Chapter 3: Exposure Makeovers

Here you get at crack at correcting brightness and contrast, setting highlight and shadow points, and dealing
with the all-too-common problem of backlit images. Just as importantly, you get some practice at applying
these corrections in the proper order.
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Chapter 4: Color Makeovers

The good news first: Correcting color is not as tough as you think. Right off the bat you learn about the

importance of color-correcting highlights. Other key topics include adjusting skin tones, color-correcting with
(and without) neutrals, matching colors across images, boosting colors, applying quick-and-dirty color correc-
tions, and (as a bonus) all you'll ever need to know about the key concepts of linearization and neutralization.

Chapter 5: Composition Makeovers

Here you focus on changing what kind of content stays in (or gets added to) your image. You learn how to
extract image components and take them elsewhere, as well as how to crop to improve image composition,
Straightening crooked images, removing distracting elements, removing and replacing backgrounds,
vignetting images, and even changing the depth of field get added to the mix as well.
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Chapter 6: Repair Makeovers

In this chapter, you find out how to repair a range of image problems that arise from various kinds of wear
and tear. Repairs include reenergizing faded images, removing noise and compression damage, removing dust
and scratches, zapping blemishes, and making anyone look years younger (in a Photoshop image, anyway).

Chapter 7: Color-Mode Makeovers

This chapter shows you some of the best techniques for reinventing your image by using a fundamentally
different image mode — while maintaining (or even improving) image quality and impact. Mode conversions
include color-to-grayscale, grayscale-to-color, desaturating images, creating duotones, and converting
grayscale and color images into high-impact B&W images.

Chapter 8: Adding Elements as a Makeover

Your focus here is on adding components (borders, type, vector elements, whatever) to your images. You
round things off by examining how to create montages by putting images together to create other images.
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Chapter 9: Sharpening Makeovers

Honing your sharpening skills is so important that it gets its own chapter. You learn all about controlling
such sharpening attributes as Amount, Radius and Threshold — and get the skinny on controlling where
sharpening is applied in your images.

Chapter 10: Shadow Makeovers

Shadows are key components to many images. Here you explore a variety of shadow types — including
object shadows, full-image shadows, cast shadows, motion shadows, and internal shadows.

Chapter 11: Effects Makeovers

Sometimes a special effect is all you need to create just the right look or impact. In this chapter, you have
a chance to work with a wide range of image effects — including Painting, Motion, Glows, Metal, and
Chrome — and pick up tips and tricks on how to deal with line art and create a presentation background
by using effects.

Chapter 12: Extreme Makeovers

In this final chapter, you work through examples of really going overboard . .. and having a grand time
while creating images that look . .. well . . . extreme, when compared with their starting states! Included
here is an example from Neil Fraser, guest artist who won an award for his extreme efforts.

Special Features

What would a Photoshop book be without images to play around with? To that end, the folks at Wiley
Publishing, Inc., have kindly agreed to host all the Before images you’ll encounter here on one handy corner
of their corporate Web site. If you want to follow along with a makeover, just fire up your Internet browser,
surf on over to www.wiley.com/go/makeovers, and download the image directly from the site. There
you’ll also find two bonus chapters — Collection Makeovers and Repurposing Makeovers for your reading
pleasure.

Your Invitation to Participate!

I hope you have as much fun working with this book as I did putting it together. I am sure (at least realisti-
cally hopeful) that you’ll take the ideas, approaches, and skills presented in this book and apply them in all
sorts of creative and effective ways that I cannot even imagine. If you're so inclined, and would like to share
a makeover project or two of your own that you particularly enjoyed, please send your Before and After
images on to me at ttallyphd@aol.com — and I might just place your projects (with your permission, of
course) in the next version of Photoshop CS2 Before ¢ After Makeovers. (Volume 2, anyone?)






ESSENTIAL

MAKEOVER TOOLS

erforming any kind of makeover, Photoshop or otherwise,

requires the use of makeover tools. Some tools that you work
with in Photoshop — such as the Image Size and Canvas Size dialog
boxes — affect the entire image. Other tools — such as the Magic Wand
and Crop tools — typically affect only a portion of an image. And still
other tools (say, the Levels dialog box and the sharpening tools) can
work either way. In this first chapter, I show you how to use the key
tools that give you a head start for performing your makeovers.

For example, you'll want to adjust some key preferences in
Photoshop and even change them from time to time as you proceed
with your makeovers. Setting and adjusting preferences allows you to
control how Photoshop works and responds — and often can dramat-
ically speed up your work.

Getting comfortable with histograms is another good way to facili-
tate certain makeovers. A histogram is a graphical display of the distri-
bution of image data. You use histogram data to help evaluate and
correct images. The most useful histograms, such as those in the
Levels dialog box in Photoshop, are those you can edit.

Also in this chapter, I help you weed through Photoshop’s plethora
of tools and offer expert advice on

» Selection tools and techniques for targeting specific areas
of your images to make over

» Layers for isolating and positioning made-over sections of
an image
» Editing tools and filters for refining selections and apply-

ing effects

Getting familiar with the tools presented in this chapter (and others
like them) can boost your performance on a wide variety of Photoshop
makeovers.



Regulate Image Quality and Working Speed

Photoshop’s preferences are your access
points for controlling operating traits and
quality levels for your makeovers. Preferences
are organized in a sequence of nine panels,
which you can access through the keyboard
shortcuts 88+1-9 (Mac) and Ctrl+1-9 (PC).

@ Choose Photoshop=>
Preferences—>General (on a
Macintosh) or Edit->Preferences-.
(on a Windows machine).

The first preferences to appear when you
activate the Photoshop Preferences dialog
box are the General Preferences. You can
change the settings displayed in the Preferences
dialog box by selecting categories from the
drop-down menu at the top left.

@ Choose Bicubic from the
Image Interpolation drop-down
menu.

Bicubic is a good default selection for per-
forming resizing or resolution makeovers on
continuous-tone images such as photographs.
This setting controls how new pixels are cre-
ated when (for example) you use the Image
Size dialog box to resize or resample an
image.

Note: If you want to change your Image
Interpolation setting on the fly, you can
use the Image Size dialog box to do it.

© Deselect Export Clipboard.

Unchecking this option speeds up applica-
tion switching by preventing Photoshop
from copying its clipboard contents to the
clipboards of other applications during
switching.

Preferences
e L o
Color Picker:  Adobe B Cancel
Image Interpolation: | Bicubic ; ;)
Ul Font Size: {Smail 8 (1) Shanges will take effect the next Crw )
E time you start Photoshep. Next
History States: [20 |
— Options
[ Export Cliphoard | Beep When Done
[ Show Toal Tips ™ Dynamic Color Sliders
.Zoum Resizes Windows .5nz Palette Locations
[ Auto-Update Open Documents || Use Shift Key for Tool Switch
¥ show Menu Colors || Automatically Launch Bridge

[ Resize Image During Paste(Place | Zoom with Scroll Wheel

- [ Histary Log—— —

Save Log ltems To: (+) Metadata
i Text File ( Choose..
" Hath

| Reset All Warning Dialogs |
Image Sise
Pimel Dimensions. 14.1M ﬁ
wore, (2560 | (owes [ 3. (Canesl )
weght:[1920 | [ouas ) )

Document Size:
Wedth: [2560 | Cinches 1) ]'
Heght: (1920 | [inches 18

Rasolunen: 1 || paisinen i
4 scale Styes

Nearest Neighbor
8 Consirain Progonl g S
 Resampie Image: | ¢ Bicubic

Bicubic Smoother

Bicubic Sharper

Other choices for Image Interpolation include

» Bicubic Sharper: for adjusting low bit-depth
images such as screen grabs and gif files.

» Bicubic Smoother: for working with images that
have important low contrast areas, such as skin
tone areas in soft portraits.

» Nearest Neighbor and Bilinear: for dealing with
simple line-art images.



Select this option only if you want to
copy and paste from Photoshop into other
programs. Note: I rarely do this, so I keep
mine deselected.

@ Select Zoom Resizes
Windows.

Turn on this option so that when you zoom
an image up or down, the image window
zooms as well. That way you don’t have to
manually resize or scroll around the window
to see as much of your image as possible.

@© Select Save Palette Locations.

This option allows you to return routinely
to the same placement or palettes whenever
you work in Photoshop.

Photoshop Confidential

%

" Intenpolation

.

ﬁnyﬁme you resample an image in Photoshop using
one of its inferpolation algorithms, you are asking
Photoshop fo create new pixels. And, if you are sam-
pling up — creating more pixels, in other words —
Photoshop has fo add pixels where previously none
existed. This sampling up interpolation nearly always
results in some image softening and often leads fo
noticeable image degradation. Sampling down, while
typically less damaging — the interpolation here
involves the averaging of pixels that already exist — can
still result in recognizable image softening. So this type
of image interpolation should not be applied helter
skelter — and of course should only be applied to a

copy of the image, never to the original. And remember
that each inferpolation event leads to further image
degradation, so get it right the first time! If you are fre-
quently challenged with resampling images, and partic-
ularly if you must resample up by large amounts, such
as sampling up 2°x3” 72ppi Web images to 5"x7”
300ppi print images, then you might consider using a
Photoshop plug-in named Genuine Fractal (from onOne
soffware, af www . ononesoftware.com), Whichis a
much more sophisticated interpolation tool, designed
specifically for performing these types of resampling
chores.

Chapter 1: Essential Makeover Tools




With this option unchecked, you can
change tools with simple alphanumeric-
key shortcuts — without having to hold
down the Shift key while you do so.

The Bridge is such a powerful image-
management tool, you’ll want to use it all
the time! Might as well have it handy.

While very cool, the Bridge is a mem-
ory hog, so it works best on a fast computer
with plenty of RAM. And if it is slowing you
down, you can close it temporarily.

S MNe Photoshop Images - Adobe Bridge
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Streamline File Saving and Hundllng

@ Select File Handling from the [ ;
Preferences drop-down menu. ey W e
mage mrviews: (RskWher Soving ) Comel)
Settings in this category allow you to control : Sicon I Full Size e )
how Photoshop saves images. iz:d:':::z”m’::::'
. Aowared Pl xtensin: (Boee )
©® Select Ask When Saving from & e Lover e
the Image Previews drop-down e
# Ask Before Saving Layered TIFF Files
menu. # Enable Large Document Farmat (.ash)
Maximize PSD and FSE File € ibility: (Ask  B8)
Making this selection means you can choose =T
which previews you want to include when g ool s
you save an image. Recent file list contains: [10 | files
© Select Always from the

Append File Extension menu.

Selecting Always forces Photoshop to add a I recommend the following choices for previews:
three-character extension to every filename,
making the file easier to recognize — for
both humans and computers!

» For print-oriented images (for example, those
going to a page-layout program): Select the Icon,
Macintosh Thumbnail, and Windows Thumbnail

O Check Use Lower Case. check boxes.

Using lowercase characters for file exten- » For Web-bound images: Uncheck all check boxes.
sions makes them more universally accept- Web browsers don’t use previews, so preview

able to a wider range of operating systems. images are unwanted baggage that bloats file size

and slows down the delivery of your Web images.

© Check Ask Before Saving
Layered TIFF Files.

This selection reminds you to flatten layered

TIFF files to reduce their complexity — N Arches_un..._2 Orig.tf
. . . T B Arches_jun..B_Finaltif .

which (in turn) allows them to print more B Background Gray.f

easily. I Background_Noise.tif

B Background_Noise2.pdf
4 Background_White.tif

| ¥ Creative Suite N Barn Finish CMYK.tif

1 Pictures M Barn Finish GS.tif
Photoshop Images | “| M Barn Finish RGB300.1if
|7 cn14 Extreme Makeovers M Barn Raw RGB300..1if
|3 L6_Finishing Up Your Calor Ima... [ Before and After

HJ LS Corrections = Bfly_3.ai

|4 L4 Color Evaluation = Bfly_BW_60...verted].psd
k:l L2 Measuring Color = Bfly_BW_600.eps -
I3 L2_color settings ¥ Bfly_BW_600.Uf i
[# L1_Fundamentals 21| »d BAy_GS_1800.1if bl

i O i 4 L e -
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Control Appearance of Image Display

and Workspace Elements

Settings in the Display & Cursors and the

Guides, Grid & Slices dialog boxes help you
control how your image channels display,
how selections look when they move, and
how cursors, grids, and other workspace ele-
ments appear.

@ Select Display & Cursors
from the Preferences drop-down
menu.

The Preferences dialog box updates to
reflect your selection.

| Display & Cursars D
— Display

| Color Channels in Color
¥ Use Pixel Doubling

Other Cursors

Painting Cursors

() Standard @ Standard
) Precise () Precise
) Normal Brush Tip

@ Full Size Brush Tip
I Show Crosshair in Brush Tip

@ Deselect Color Channels in

Color.

When you edit color images, you really just
edit the grayscale values on various channels.
For this reason, typically it’s better to view
the grayscale values instead of the false color.

© Select Use Pixel Doubling.

Preferences

This selection reduces the on-screen resolu-
tion of any moving selection by a factor of
four and makes the moving process much
faster.

@ Click the Full Size Brush Tip
option in the Painting Cursors
ared.

With this option active, you see the actual
size of a painting tool before you use it.

Guides, Grid & Slices ]

— Guides
Color: [ECyan.
Sy (lnes18)
~— Smart Guides —
Coler: | [l Magenta

L
Color: |
Style: | Lines

Gridine every:[1 | inches D

Subdlvisions: (4 |

Custom

— Slices
Line Cotor:  [lLight Blue
¥ Show Slice Numbers

© With the Guides, Grid &

Slices preferences showing,
click a color box in any Guides
or Grid area to edit the color
used.

Select colors that look different from each
other — for example, red and green — so
you can easily distinguish your workspace
elements.




Speed Up File Swapping with

Proper Scratch Disks

Use the Plug-ins & Scratch Disks preference [ Preferences
dialog box to control which storage location - [Pug-ins & Scratch Disks__9) )
Photoshop uses to swap files while it’s work- (E_t""""“"“""'"' i pr— ‘ =)
ing. To achieve the best possible program e Cow )
performance during your makeover projects, i
you want to supply Photoshop with a large, P
contiguous (not fragmented), virtual-memory Second:
swap-file space: a Scratch Disk. r I +

Fourth: | None [
@ Select Plug-ins & Scratch ey
Disks from the Preferences
drop-down menu.
The Preferences dialog box updates to reflect
your selection.

@ Select VM from the list of
available volumes in the first
drop-down menu.

This choice assigns the VM volume (hard

drive or partition) as the Scratch Disk for
Photoshop.

© Quit and relaunch Photoshop.

Resetting the Scratch Disk area is one of sev-
eral preferences that require you to quit and
relaunch Photoshop before the preference
takes effect.

Photoshop Confidential
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When possible, use an internal hard drive for your
Scratch Disk. (External hard drives tend to be con-
nected fo slower data busses. Result: Data transfer
takes longer than it would on an internal bus, and that
slows down your Photoshop processes.) And NEVER
use removable media (such as Zip disks) or shared
media (such as network drives or partitions) — not
unless you want your data to transfer at glacial speed
and your Photoshop project fo take an eon.

T Ve best way fo supply Photoshop with file-swap-
ping space (better known as a Scratch Disk) is either
fo install a separate infernal hard drive and assign that
whole drive as the Scratch Disk, or partition a large
hard drive and assign one of those partitions as the
Scratch Disk. A 5GB Scratch Disk should be able fo
handle all your makeover needs. | named my Scratch
Disk VM (which stands for Virtual Memory).

Heed my voice of experience — I've tried all kinds of
hardware as Scratch Disks, and can say with confidence:
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Achieve Effective Memory Use

To control how much active memory (both
RAM and cache) is available for Photoshop
to use, you set preferences in the Memory &
Image Cache category.

@ Select Memory & Image
Cache from the Preferences
drop-down menu.

The Preferences dialog box updates to
reflect your selection.

©® For most makeover projects,
set Cache Levels at 6-8.

Note: You will have to quit and relaunch

Photoshop for this preference to be changed.

© Set the Maximum Used by
Photoshop percentage so that
the amount of RAM available to
Photoshop is at least five times
the size of the files you'll be
working on.

If you are opening 100MB files, then the

RAM you allocate to Photoshop should be
at least 500MB.

Note: Your Preferences dialog box shows
the total Available RAM; always reserve at
least 100MB of this amount for your operat-
ing system to use.

Photoshop Confidential

i

A

r ok B

-~ | Memory & Image Cache =
S =)
’7 Cache Levels: (6 | e
e e
Available RAM: 733M8 pe——
Used by F 70 #% - s13m8

£ Changes will take effect the next
time you start Photoshop.

You may want to lower the Cache Levels to 3 or 4 for special
situations (or combinations thereof). For example:

» When you're performing fine-tuning edits (say,
blemish removal and other touchups) using editing
tools like the healing brush

> If you're using a pressure-sensitive pen such as a
Wacom pen and tablet

» When you notice your editing performance is lag-
ging a bit

Y Cepying Gouwn (Prueference File

One really good habit to acquire is fo make a copy of SO that | have recent backups for them all. To make a

your current Preference file whenever you make a backup copy of your Preference file, go to Boot Drive>
change. Keeping a copy of your existing preference Users=>Home=>Library=>Preferences on a Mac and look

seffings allows you to replace a damaged or corrupted  in the Photoshop application folder on Windows to find
Preference file with your own settings rather than a Your Preferences location. Rather than search out specific
default sefting. | routinely make a copy of all my application preferences, | fypically just copy the whole
Preference files (for all applications, not just Photoshop)  folder. You can then replace specific preferences from the

copied folder when needed.




Alter Image Attributes with Histograms

The barn image on this page — with the vari-
ety of colors and light levels — represents a
typical image you can work with in
Photoshop. This image could use some
enhancement to spiff up its brightness and
contrast as well as its color saturation. The
following steps show you how to view, eval-
uate, and perform edits by using available
histogram data.

@ Choose Image->Adjustments=>
Levels.

Levels

Channel: RCB Q ﬁ

Input Levels: [0 oo 1255 | | C Cameti )
(
{

The Levels dialog box makes an appearance.

© Evaluate the histogram.

The histogram, a graphic depiction of image
data, appears in the center of the Levels dia-
log box. The right end depicts the highlight
data, the left end depicts the shadow data,
and the middle of the histogram shows the

midtone data. » The high peak of data near the shadow (left) end,

- ing the dark ion of the i h
© Move both the highlight and ;‘;‘;fjﬁﬁt‘;?jr)_e arkest portion of the image (the
shadow markers in toward the

data.

Note the following aspects of this particular histogram:

» The placement of the highlight (white) and shadow
(black) markers, just below the histogram.

Make sure that the Preview check box at the

lower right is selected, and then move the

markers until they just touch the main body

of the image data.

» How these highlight and shadow markers fall well
outside the image data. This placement occurs
when an image is not well exposed with proper
placement of the highlight and shadow points.

Levels

- Channel: _RG8 | e
Input Levels: (16 | [1.00 [[206 | | (“Cancel )

s )
Z1A17)

™ Preview
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Alter Image Attributes with Hlstogrums (contmued)

O View the change in the
appearance of the image and
click OK.

Notice that the barn image is brighter and
has better contrast, and that the colors are
more saturated.

@© Choose Imagec>Adjustments>
Levels to view the changed
histogram.

Notice that now all the image data tucks in
just between the highlight and shadow
markers. You can also see missing data
points — the vertical white lines — caused
by the redistribution of image data. With
the data spread out over a wider range of
gray, there aren’t enough original grayscale
values to fill all data slots.

Photoshop Confidential

pomer (2B G
Input Levels: [0 | [1.00 | 255 |

|

Output evels: o] 55 | | oz

Y My Gdventwres with Missing tHistogram Data
A

Ec')wgtime you venture into (and make an adjustment
with) an image-altering dialog box such as Levels, your
histogram takes a hit in ferms of image quality. For
example, If you lose foo much image data — and too
many of those white spaces appear in the Levels his-
fogram — your image may become posterized, result-
ing in a blotchy look to your image.

If you perform multiple rounds of image adjustment,
your histogram data, and therefore your image, will
show a progressively increasing loss of image data
(represented by an increasing number of missing his-
togram data points). Moral: As a rule, the best policy
is to perform as few edits as possible; do your best fo
get it right the first time!



Adjust Brightness and Contrast
with the Curves Dialog Box

The Curves dialog box, like the histogram,
allows you to edit and redistribute image
data. But unlike the histogram, the Curves
dialog box offers no graphical display of the
data. So using the dialog box takes a bit of
imagination.

Because it is graphical, you'll tend to use
the histogram to set highlights and shadows
as in the preceding task. But with the Curves
dialog box, you'll be more likely to make
changes in the image data that exists between
the highlight and shadow points.

One common use of the Curves dialog
box is to adjust brightness and contrast, as
demonstrated in the following steps. I start
with the histogram-corrected barn image.

@ Choose Image->Adjustments=>
Curves.

In the activated Curves dialog box, notice - S
that the curve is a straight line through a + Channel:  RGB | —.
graph. The horizontal (x) axis is input; the ; | (canca
vertical (y) axis is output. _ ' ' | Chesda)
f (Csavee. )
©® Locate the highlight end. =
Position the highlight (white) end of the e — ([T
horizontal gradient at its right end by click- | towu my L1717
ing anywhere on the gradient until the high- | oupur e
light is on the right side. =
© Opt+Click (Mac) or Alt+Click
(Windows) anywhere on the grid.
[ Curves
Doing this creates a finer mesh of grid lines ; —
g . . g Channel: | RGB E 1 E
and allows you to make finer adjustments. . |~ tad—
O Brighten the image. | —_—
Point and click the middle of the curve and Sr:m :
pull the curve line up one square on the grid. o)
See how the image brightens overall and IFsia =7 ] ms 77
. . . | St i | | @ rrevew
the contrast remains unaffected? With this -
kind of adjustment, the slope of the curve is .
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Adjust Brightness and Contrast with
the Curves Dialog Box (continued)

lowered (that is, flattened) in the midtone,
and the contrast is lowered due to the con-
centration of image data in the midtone
region.

© Increase the image contrast.

Point and click midway between the mid-
tone point and the highlight end of the
curve (that is, at the /-tone point). Then
drag this point up by half a grid square.
Similarly, point and click midway between
the midtone point and the shadow end of
the curve, at the %-tone point, and then drag
this point down by half a grid square.

The contrast of the image increases as a
result of applying this S-shaped curve: The
slope of the curve is flattened (lowered) in
the “-tone and %-tone regions, and the
image data is concentrated where curves
are flattened.

@ Choose Imagec>Adjustments=>
Levels.

Doing so calls up the Levels dialog box.

The resulting histogram has changed
again and shows more missing data points
(that is, more and wider vertical white lines)
due to additional loss of image data from
the Curves adjustments.

Because the Curves dialog box adjusts
the image data gradually all along the path
of the curve, you can create smooth transi-
tions across your images. By contrast, the
histogram has only three markers (highlight,
midtone, and shadow markers). This
is why the Curve tool is typically the supe-
rior of the two tools for adjusting all the
image data between the highlight and
shadow points.

— Channel; ' RCB ELL ﬁ
input Levels: [0 | [1.00 | [255 | ( Cancel )
" Load... )
.
Output Levels; [0 | [255 | %%{

—7‘_’




Make Simple Selections with the Magic Wand

Making proper selections is a fundamental
skill in Photoshop. No wonder one of the
most basic and commonly used selection
tools is the Magic Wand. Learning the
proper use of the Magic Wand helps you
make higher-quality selections and prepares
you for the proper use of other selection
tools.

@ With an image open in
Photoshop, click the Magic
Wand tool in the toolbox.

Notice the context-sensitive Options bar that

appears at the top of the Photoshop screen
area, just beneath the Photoshop menus.
The content of this Options bar changes as
you select various tools.

@ Create an initial selection.

With the intention of selecting the sky, I
click in the pink sky area near the upper-
right corner of this image of Kachemak
Bay, Alaska. (The default control settings,
with a Tolerance of 32, allow the Magic
Wand to select all the Contiguous pixels
within a range of 32 grayscale values of
the pixel I click.)

Often the first selection attempt doesn’t
yield the results you want. You can proceed
to correct the situation by either starting
again or modifying the initial selection.

™ EE Tolerance: [32 ™ Anti-alias ™ Contiguous || Sample All Layers

With the Magic Wand tool selected, you have these options
available:

» Tolerance: Controls the range of pixels selected by
the threshold value entered.

» Anti-Alias: Controls whether the selected edge will
have any partially selected pixels.

» Contiguous: Determines whether the selection
includes all pixels falling within the Tolerance
range across the entire image, or just those pixels
touching the Magic Wand.

» Sample All Layers: Determines, in a multilayered
document, whether the selection includes pixels
within the currently active layer only.
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Make Simple Selections with
the Magic Wand (continued)

© Redo the initial selection.

Using the Options bar, set the Magic Wand
Tolerance to 50 and click the same spot you
did in your initial selection. You can see that
the selection area expands to match the
increase in the range of selected pixels from
32 to 50.

= FG1027 @ 66.7% (RGB/8")

"
3
r
'
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A g ok
T P e L AR A '
R - -.‘;ﬁ‘;’-f-&ﬁi;.f.‘.'k{rfl

| eserx [ Open [}

L EE | Tolerance: |50 ® Anti-alizs W Contiguous || Sample All Layers
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Fine-tune Selections with Keys

and Palette Controls

Photoshop gives you numerous ways to
modify a selection you've already made.
Here are a couple that I find most useful.

@ Shift+click with the Magic
Wand tool to expand a selection.

Using the Shift key when you click outside
an existing selection with the Magic Wand
allows you to add to the area included in a
selection. Likewise, using the Opt-+click or
Alt+click key combination allows you to
subtract from a selection. The area added to
the existing selection includes the pixels that
fall within the range specified by the Magic
Wand’s Tolerance setting.

© Adjust the Tolerance setting
and choose Select-=>Grow to
expand a selection.

The Grow tool works with the Magic Wand
controls, for example, by using the threshold
value in the Tolerance setting. Reset the
Magic Wand Tolerance to 24, and the selec-
tion will grow by a range of 24 pixels.

Note: With any selection tool, you can
adjust the range of pixels that will be
selected before you use or reuse that range.

© Adjust the Tolerance setting
and Shift+click with the Magic
Wand to incrementally expand
the selection.

Adjust the Tolerance to 10 to reduce the
range of pixels that the Magic Wand will
select. Place the cursor between the current
selection and a larger area you wish to include
and Shift+click to expand the selection.

You may have to click in several
locations — at progressively smaller
Tolerances — to complete the selection
process so it includes just the area you want.
Note: If a selection move expands into an
unwanted area, you can either undo the
selection (with a 8+Z or Ctrl+Z) or reduce
the selection (using Opt+click or Alt+click).

. FG1027 @ 66.7% (RGB/8")

| eserx [ Open _____ lb]

~ Pl

Tolerance: |10 ﬂnmi-alin s Contiguous || Sample All Layers

. FG1027 @ 66.7% (RGB/8")
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Complete Precision Selections Using Channels

Another useful technique that helps you
make precise selections involves using chan-
nels to seek higher contrast edges at the
boundaries of your sought after selection. If
you know upfront that you need an intricate
selection boundary, you can start out on the
Red channel to make the whole selection
process easier and faster.

@ Choose Window=>Channels.

Doing so activates the Channels palette.

@ In the Channels palette, click
on the Red channel.

The Red channel image appears on-screen.

The idea here is that, by activating the Red
channel, I can use the relatively high con-
trast between sky and clouds to give me a
precise edge to finish this selection process.

© Continue your selection
using the Magic Wand tool.

You may want to use a Tolerance setting
around 10 to complete a selection like this.

O Back in the Channels palette,
select RGB to return to the com-
posite image so that you can
review the selection.

Other selection tools — such as the Color
Range tool (choose Selectv>Color Range) —
use similar, Tolerance-like techniques to
adjust pixel range. The Color Range’s
similar adjustment is called Fuzziness.

[esom |3 bocliwiim b

oDl ldls

800

. FG1027 @ 66.7% (Red/8)
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> 4f G- Q»ml&tg Seleetien Seecrels

0/@& secret fo creating high-quality selections in
Photoshop is making the edges of your selections
gradual or gradational, not abrupt. Abrupt edges are
very obvious and scream, “Here is an edit!” Making
sure that the pixels along the edges of your selections
are semitransparent creates gradual or gradational
edges. The semitransparent nature of a selection
allows that edited selection fo blend in with the sur-
rounding areas of the image that have not been edited.

You can create semitransparent edges in numerous
ways, including these: 1) creating an anti-aliased
edge, 2) feathering an edge, and 3) blurring the edge
of a mask of the selection. The method you use

depends upon the image, the selection area, and what
you intend to do with the selection. Being familiar with
several methods for controlling the width and trans-
parency of your selections grants you greater control
over your image. In my experience, when you want fo
exert the greatest control over your selections, you will
convert your selections to masks (either as a QuickMask
or as a saved alpha channel mask) and then adjust
those masks using blurring — blurring offers 0.1 pixel
adjustments, compared with feathering, which works
in full pixel increments — or by editing the masks with
a soft edge of one of the painting brushes.
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Refine and Retain Selections with

Masks and Channels

Masks are selections that you can use to iso-
late a portion of an image for the purpose
of editing that portion, or alternatively, for
protecting it from a specific edit. Masks are
typically saved, either temporarily (as with
a QuickMask) or more permanently (as an
Alpha Channel). You can also edit and
reload masks.

Get a Good View with
QuickMasks

A QuickMask is a colored mask that shows
you the true extent of the selected area.

Here is the dirty secret — the normal
(or marching-ants) selection that you see
on-screen may not show you your entire
selection. The truth is that if you have a
gradational (that is, anti-aliased, feathered,
or blurred) edge on your selection, the nor-
mal selection shows you only those pixels
that are at least 50% selected.

A QuickMask view of that selection
doesn’t stop there; it shows you the entire
selection, including the semitransparent
edge. Being able to view the entire
selection — especially the crucial edge
area — is a critical capability when you're
attempting to create precise, high-quality
selections, masks, and edits. Open an image,
make a selection, and follow these steps:

@ Click the QuickMask button
(the right Mode button) to invoke
the QuickMask (Q) view.

You can find the mode buttons directly
beneath the foreground and background
color squares near the bottom of the
Photoshop tool palette. The left button
is the default Normal mode.

In the QuickMask view, the unselected
area is painted in the selected QuickMask
color. (The default QuickMask color is red,

. FG1027 @ 66.7% (Quick Mask/8)




which you can change by double-clicking 006 701027 @ 1240 (Quick Mesk/®)
the QuickMask button.)

e Using your Spacebar and
38/Ctrl keys, zoom in on the
edge of the QuickMask selection.
When you view the anti-aliased edge, notice

the semitransparent pixels along the edge of
the selection.

© Click the Normal mode but-
fon to return to Normal view.

You're back where you started from.

Widen the Selection Edge by
Feathering

Often an anti-aliased edge is not wide
enough to form a high-quality edge. When

you need a wider semitransparent edge,
feathering may be the next step.

@ Choose Select->Feather. Feher Selcion )

; : Feather Iadllls:li—| pixels -
Doing so calls up the Feather Selection
dialog box.

© In the Feather Selection dia-
log box, set the Feather Radius
to 1 pixel.

A 1-pixel feather provides a slightly more
gradational edge, without going overboard.

But you can adjust this to suit the needs of
the selection.

© Click the right Mode button (or
press Q) to view the QuickMask.

Remember that you are still zoomed in on
the image. Notice how the 1-pixel Feather
Radius widens and smoothes out the edge
transition.

O Click the Normal mode but-
ton to return to Normal view.

Normal, yes, but now a feathered normal.

806 . FG1027 @ 1240% (Quick Mask/8)
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You may often find that saving a selection —
for editing or other use later — is desirable.
With an image that has an active selection
open in Photoshop, follow these steps when
saving:

The Save Selection dialog box makes an
appearance.

Name your selection something that you’ll
recognize and understand later. For this
image, I named the selection Sky F1 because
I created the Sky selection with a Feather
Radius value of 1.

The palette updates to show the Channels
palette.

I clicked the box to the left of Sky F1 to look
at the channel I created from the Feathered
selection.

The white area of this mask represents
the selected area; the black pixels are outside
the selection.

The gray pixels along the edge of the mask
represent the semitransparent pixels.

Destination
Document: FCG1027

Save Selection

—o—)

Channel: MNew

ar | ar
N o)

Name: Sky_F1

Operation
® New Channel

( ©Cancel )

lagersN Channels Gaths N

E RCE
E Red
E Green
E Blue
= E Sky F1




The third — and in many ways the most
powerful — selection edge-control tech-
nique involves blurring a selection mask.
The power of this technique comes from
the minute control you have when using a
Blur tool. Open an image, make and save a
selection, and follow these steps.

Doing so calls up the appropriately-named
Gaussian Blur dialog box.

The Preview window will give you a peek at
what your changes will end up doing.

Zoom in on the selection mask and notice
how the edge is now smoother than before.

Doing so calls up the Load Selection
dialog box.

In my example, the one available mask (Sky
F1) is preselected in the Channel drop-down
menu in the Load Selection dialog box.

Gaussian Blur
Cancel
™ Preview
= 10k [
Radius: | 1.0 pixels
—
GG KBay_Moon Rise_with Mask.tif @ S44% (Sky £1/8)

[T SR TN

w2 Casarien Blu

; = =

Load Selection

Source

Document: KBay_Moon Rise_with Mask.tif

E )
& F

Channel: SkyF1

" invert

Operation
& New Selection
) Add to Selection
) Subtract from Selection
") Intersect with Selection

—o—)

[ Cancel )




Refine and Retain Selections with

Masks and Channels (continued)

© Back in the Channels palette,
click the box to the left of the
composite RGB channel to return
your view to the original image.

Notice how the new selection is loaded in
the exact same location as before, but with a
smoother path.

@ Click the right Mode button
to view the QuickMask.

The high-quality, gradational selection edges
you see in this QuickMask view compare
favorably with the original anti-aliased edge
shown in the earlier section, “Get a Good
View with QuickMasks.”

Now any edits that you might perform
on this selection will be applied in a very
gradual — therefore visually pleasing —
manner, along the edge of the selection. This
prevents any abrupt, obvious transitions.




Working with Editing Tools: The Brush Tool

Photoshop provides a variety of editing
tools, including the Paint Brush, the Healing
Brush, and the Clone (Rubber Stamp) tool.
Each of these tools has a variety of charac-
teristics that can be set to control the appli-
cation of the tool. The Brush tool is a
convenient example.

d

m
L
i

.

LS
.3.\
>

- f Brush Toaol B
j Pencil Toal B
9?’ Color Replacement Tool B

The Brush tool can — and should — be used
for many different purposes. You can, of
course, simply paint pictures with the Brush
tool (a skill I don’t have, so I won’t embar-
rass myself by attempting to do that here).
The Brush tool can also be used as a power-
ful and flexible editing tool. For instance, the
Brush tool can be used to edit selection
masks. Here’s how:

Q e % & D

PNl »

=
-

G U||= &

Editing a QuickMask

After you have created a QuickMask (or an

H
«

Alpha Channel mask) using basic selection u,

tools as you did above, the selection is often u
not quite the way you want it. You can edit

the mask by using the Brush tool — in this = [

case, you add some of the wispy edge clouds
to the red portion of the QuickMask. The
Brush tool’s characteristics are almost infi-
nitely configurable, allowing you to match
the texture and opacity of the QuickMask in
the surrounding clouds.

@ Select the Brush tool.

You can either click the Brush tool in the
toolbox or simply type the character B for
Brush. If you toggle on the Brush tool (keep
pressing the B key), you notice that several
variations of the Brush tool include a Pencil
version and a Color Replacement version.
Handy. Keep it in mind.

J

@ Configure the Brush tool’s
Options bar.
As soon as you select the Brush tool, the

Options bar displays the various brush
options available to you.

Opacity: [50% u| Fw:@|
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Working with Editing Tools:
The Brush Tool (continued)

Since the clouds along the edge of the
QuickMask selection are rather spotty (and
therefore thin and only partially selected), set
the opacity and the flow of the brush to 50%.
Choosing 50-percent opacity creates a 50-per-
cent selection, and choosing 50% Flow deliv-
ers a discontinuous (spotty) flow of pixels.

© Configure the Brushes
Palette.

First choose Windowt>Brushes to activate
the Brushes palette, click the Brushes tab and
then drag the Brushes palette onto the desk-
top. Doing so allows the palette to remain
active and be placed where you want it.

In the Brush Presets listing on the left,
click the Shape Dynamics selection, then set
the Size Jitter at 60%, select Fade from the
Control drop-down menu, and set the con-
trol to 50. Feel free to adjust these values
to view the impact. Note that you will have
far more flexibility and sensitivity with these
types of adjustments if you are using a pres-
sure sensitive digitizing pen and tablet like
those made by Wacom technologies.

In the same Brush Presets listing, click
Scattering and set the following characteris-
tics: Scatter both axes 300 percent; select
Fade from the Control menu (and set Fade
at 25); set the Count to 16.

Finally, returning to the same Brush
Presets listing, click Texture and set the Scale
to 400%.

Note that, with each change in your
brush configuration, you see a change in
the sample brushstroke at the bottom of the
palette.

O Working on the edge of the
clouds, click the Brush tool on
various locations until you have
covered the cloud area you want.

The idea here is that, instead of painting
strokes, you simply point and click. Clicking

000
Brushes

Brush Tip Shape
|_| Shape Dynamics
|_| Scattering

|| Texture

|_! Dual Brush

|| Coler Dynamics
|_| Other Dynamics
] Noise

|_|'Wet Edges

|| Airbrush

s Smoothing

|| Protect Tewture

0 oo o 5D oo DD

o @ = o | -

|
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Erush Presets :
Brush Tip Shape . s
™ Shape Dynamics [ IE
W scantering | Scale A00%
T & B
|_) Dual 8rush | | Texture Each Tip
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7] Wet Edges i Minimum Depth |—|
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more than once on a location increases the
density of the brush mark and therefore the
selection.

Note: This edited QuickMask should now
be saved as a new Alpha Channel to preserve
the selection.

The other Photoshop tool palette editing
brushes and tools, such as the Airbrush,
Blur, Sharpen, Dodge, and Burn brushes,
can be configured in a similar fashion.
Experiment with the various settings to
learn the various brush and tool settings.
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Sharpening and Blurring Filters

Whole images, selections of images, and
masks can benefit from the use of sharpen-
ing and blurring filters. Starting with the
Gaussian Blur filter — the one we used ear-
lier in this chapter to edit a mask — here’s
how a sharpening filter typically works:

@ Choose Filter=> Sharpen->

Unsharp Mask to call up the
Unsharp Mask dialog box.
Position the Unsharp Mask dialog box and

zoom in on the image so you can clearly see
the details of the dragonfly wings.

® Configure the Unsharp Mask :,.. .....
filter. e

The Unsharp Mask filter has three

settings: Amount, Radius, and Threshold.
Understanding the impact of these three set-
tings is important to creating the sharpening
results you want.

The Amount setting controls how much
sharpening (that is, increase in contrast
between pixels) occurs. The Radius controls
the width (in pixels) on both sides of a
sharpened edge — and how it’s affected by
the sharpening. The Threshold determines
where (that is, on which pixels in an image
or selection) to apply the sharpening. This
happens by setting a minimum (threshold)
difference in grayscale value that must exist
between two pixels before the Unsharp
Mask can be applied to those pixels.

Here you should set the Amount to 100%,
the Radius to 1 pixel, and the Threshold to
3 pixels. These values noticeably sharpen the
wing pattern, but leave the spaces between
the pattern lines smooth.

Note: Keep in mind that a little sharpening
goes a long way! It’s easy to oversharpen an
image. Because sharpening increases contrast



along high contrast pixels, it is easy to push
the difference in luminance too far, which
creates halos. For instance, if we apply an
amount of 200% rather than 100% to the
dragonfly wings, halos develop along the
edges of the wing filaments. The accompany-
ing figures show the results of various degrees
of sharpening, going from no sharpening to
100% sharpening to 200% sharpening

Note the halos in the 200-percent-sharp-
ened image, a sure sign of oversharpening.
The amount of sharpening you should apply
depends upon the resolution and content of
the image as well as on the effect you want
to create. In general, however, it’s a good
idea to zoom in on your image so you can
view the actual impact of the sharpening
before you commit to a specific set of sharp-
ening values.

Photoshop Confidential
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T e fruth about digital image capture, whether by
scanner or digital camera, is that digitizing soffens
images. Lots of averaging goes on in the digitizing
process — but the smoothing process is not uniform.
High-contrast edges are soffened more than low-
contrast areas. High-contrast edges become wider and
smoother. And it is the sharpness of the high-conirast
edges in an image that controls the focus in a digital
image. Sharpening is basically a process of enhancing
edge conirast: Increasing the contrast in grayscale val-
ues between adjacent pixels increases image sharpness.

But because high-contrast edges are softened more
than smooth areas, if you apply the same sharpening
to smooth areas that you do to edges, you may over-
sharpen smooth areas, creating unwanted patterns.
This is where the Threshold setting comes into play.
When you set a minimum (threshold) value that must
exist between two adjacent pixels before they can be
affected by the sharpening process, you can restrict
sharpening to just the higher-contrast edges.

Chapter 1: Essential Makeover Tools




Layers: An Example

Layering is one of the most powerful and
useful tools you have for your makeover
projects. You can create layers in various
ways, isolate image sections, work on them,
and then place them where you want them.
The selection you made in the Kachemak
Bay image is a handy basis for creating a
layer we can use in a makeover.

@ Choose Window:>Layers to
activate the Layers palette.

@ With the last sky selection
active, choose Layer->Newr>
Layer via copy (38+J or Cirl+J).

Note that a new layer is added to the Layers
palette.

© In the Layers palette, choose
Multiply from the Layer Blending
Mode drop-down menu.

Doing so darkens the whole sky and makes
the clouds pop out in contrast.

O Click and drag the first multi-
plied layer over the Make New
Layer button at the bottom of the
Layers palette.

This creates a second multiplied layer. The
sky becomes even darker and the clouds
stand out in even greater contrast.

Note how adding these multiplied layers
changes the whole mood of this image. And
the fact that you were very careful to create
high-quality selections and masks means
that the transitions between the various
parts of the image will be gradual and natu-
ral looking.
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DIMENSIONAL

MAKEOVERS

-\ s you work with your digital images, often you’ll dis-
S cover that you simply have to change a key dimensional
r 8 characteristic of your image to get it looking just right. You

o may want to change the width and/or height, crop your
£ image, adjust its resolution, or even add additional canvas to

"' the image. Or you may want to change the dimension of

;’ 3 your image' by combining multiple images together into a
g panorama view. All of these changes can be done in Photoshop
L gy with near-zero fuss and minimal damage to your images.

4 : : s o One of the keys to reducing the complexity of the dimen-
o P sional makeover process — as well as minimizing image dam-
35 R ~ age, including softening and reduction of image details — is

T ST to have a clear understanding of what is happening in your
et ) image when you adjust its dimensions. Some dimension
'E‘ b . '-_. adjustments involve changing the actual number of pixels in
v your image. If you are simply adding canvas area, and there-

b ST P | fore pixels, you won’t get any interpolation — and therefore
5 2 s no image damage. But if you are adjusting the number of
A 3 pixels in an image through the Image Size dialog box, then

. Yoy interpolation — and with it image quality degradation —
e 2 will occur. And if you know interpolation is bound to occur,
= 'w v'.; you can at least reduce the number of times it does occur and
*? J ) ~ :‘_1?' therefore reduce the negative impact of that interpolation.

' ‘f 2% ‘ S So, you'll definitely want to have a clear understanding of

o e 3 A your image’s starting condition, your final destination, and
3 ""Ei":.- what will be happening to your pixels along the way. To help

vt ey you get a handle on all these nuts and bolts of dimensional

g;: . ﬂ AP makeovers, this chapter goes over the key distinctions

Wik W, between image size and dimension as well as linear and

by & square resolution.



Making Over the Width and
Height of your Digital Image

Changing the width and height of your

Image Size
images is one of the most common adjust- R P
ments to make — especially when you’re R okl e
dealing with images that come from your Height: 1920 pixels e

digital camera. But adjusting width and
height can be fraught with image-damaging

Document Size:

Width: 35,556 inches @ }

interpolation — literally a change in the num- Height: 26667 | (inches ) 8
ber and values of pixels in your image — if mesolution:[72 | (pixeistines )
you are not careful. Sk ke
. \_’C-_u:-:'P';::-l 15
But before you leap into the makeover Sbraneulye
__ Resample Image: Bicubic

adjustments found in this chapter, please
read the Photoshop Confidential (on image
sizes versus dimensions) so we can be sure
we’re all talking the same language.

Photoshop Confidential

PG
ey W

Coming to (evms with Image Size vs. Wimensien

(/2 Photoshop users often frustrate ourselves, and
each other, by confusing terms like image size, dimen-
sion, and linear resolution. So let’s clear the air and
squelch the confusion before we go any farther.
Photoshop’s Image Size dialog box can act as a visual
aid in our quest to sort out these characteristics.
(Choose Image=>Image Size from the main menu to
call it up. Go ahead; I'll wait for you.)

Okay, first we need fo clearly separate image
dimension from image or file size. In the world of
Photoshop, image size (also known as file size)
always refers to the combined amount of digitized
stuff, measured in bits and bytes, in an image —
essentially, how much space it takes up in your com-
puter. In the Image Size dialog box pictured here, the
image size is 14.1TMB (megabytes — that is millions of
bytes). Image dimension, on the other hand, always
refers fo the how much actual area an image covers —
most commonly measured in either pixels or inches.
The Photoshop Image Size dialog box shown here

gives us those dimensions both ways: as 2560 pixels
x 1920 pixels (the on-screen size), or as 35.556
inches x 26.667 inches (the size it would be if you
printed it out). These two dimensional values are
related to each other by the linear resolution number,
which here is 72 ppi (pixels per inch). (Nofe: If you
divide 2560 pixels by 72 pixels per inch, you get
35.556 inches, and 1920 pixels + 72 pixels per inch
gets you 26.667 inches, which is all the math you'll
need fo figure out linear resolution.) You'll be using
this dialog box many times — and after a while, you
get very comfortable with it. Having a low linear reso-
[ution is fine for display on low resolution devices such
as monitors, but having higher linear resolutions is
prefty much essential if you want to reproduce your
image with high quality on higher resolution output
devices such as printers. (lt's also important to know
the resolution requirements of your output devices prior
to creating and/or adjusting your images.)




Keep in mind that digital-camera images
usually have relatively large physical dimen-
sions (say, 2 inches by 3 inches) and low lin-
ear resolution, usually 72 ppi (but sometimes
as low as 1 ppi — as in, “Yikes, instant eye-
strain”). Of course, low resolution won't
work with large size — for instance, a 2-x-3-
inch, 72ppi image is a nearly useless combi-
nation of resolution and dimension. The
linear resolution (72 ppi) is too low for print-
ing (which typically requires 200-300 ppi)
and the image dimension (2 in. x 3 in.) is
way too large for use on the Web.

Here’s how to make over your digital
camera image’s width and height while
minimizing the damage to your image.

@ Open a digital image.
Open the Arches_Juniper.tif file.

Note: All the images used in this book are
available for download and training use from
the Web site associated with this book.

©® Choose Image->Duplicate to
make a duplicate copy.

Don’t take chances! Always make a duplicate
copy of any image you work with. That
way, you can always keep your original
image safely tucked out of harm’s way.

© Open the Image Size dialog
box.

To view the starting dimension and resolu-
tion, choose ImagevImage Size.

O Evaluate the image size
values.

The starting image dimension (in inches) for
“Arches Juniper,” as seen in the Image Size
dialog box pictured here, is 35.556 x 26.667
inches — close to the 2-x-3-inch standard

for digital images — with a linear resolution
of 72 ppi. In this project, you give both

Image Size

Pixel Dimensions: 14.1M {was 14.1M)
Width:[2560 | [pixels [ =
Height:[1920 | [pixels [} :ls

Document Size:

Width: (35556 | [ inches )
Height: W] [inches B :la
Resolution: |72 | [pixeistinch 8
I Scale Styles
ﬂCunstrain Proportions

# Resample Image: | Bicubic 3]
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Making Over the Width and Height
of your Digital Image (continued)

dimension and resolution a makeover for this
image; you end up with an image approxi-
mately 5 x 7 inches, with a 200-to-300ppi lin-
ear resolution. Oh, by the way, you’'ll want to
limit how many steps you do — that limits
the amount of interpolation you run into —
so you retain as much image quality as
possible.

© Deselect the Resample
Image check box.

The relevant check box is located in the
lower-left corner of the Image Size dialog
box. Using it as described here prevents any
interpolation/alteration of the number of
pixels.

Note: Deselecting the Resample Image check
box disables the top half of the Image Size
dialog box, preventing any alteration in the
number of pixels in the image (our nemesis,
interpolation).

© Change the dimensions of
the image.

Type 7 as the number of inches in the
Width field of the Document Size section.

Note that the height automatically changes
to 5.25 inches if the Constrain Proportions
check box is selected. With these new dimen-
sions, the linear resolution now reads 365.714,

Pixel Dimensions:
Width: 2560

Height: 1920
- Document Size:

Width: 35,556

Height: | 26.667

Resolution: |72

Scale Styles

_\:’ Constrain Proportio

Image Size
14.1M
pixels

pixels

] inches B

l inches B B
l pixels{inch B

ns

t..

A

Cancel

;j

Auto... |

which is a good result for printing at higher ¢
resolutions — much sharper.

You have changed the dimensions of the
image from 35 x 26 inches to approximately
5 x 7 inches without altering the number of
pixels — so no interpolation has occurred.
The dimensions of the pixels themselves
have changed — from 1/72 to 1/365 of an
inch, and that’s how the dimensions of the
whole image have been so drastically
reduced. (To see the differences in pixel
dimensions, compare the two samples on
the next page — a section of the original
image at 72 ppi and the same section at

365 ppi.)

sample Image: Bicubic v
Image Size
Pixel Dimensions: 14.1M E
Width: 2560 pixels [ — 'J
Height: 1920 pixels

- Document Size:
Width: 71

Height: |5.25

Resolution: I365 714

Scale Styles

‘g/ Constrain Proportio

| Resample Image:

| inches B
] inches 8 ]
l pixels{inch @

ns

Bicubic -

|

Auto... ',




Taz’s Take: You can just leave the image as
is, with an appropriately stunning resolution
of 365.714. If you'd like to see how to
change the linear resolution using resam-
pling, rather than by changing the image
dimensions, continue with Step 7.

Adjusting the linear resolution without
resampling the image will not change the
pixel data in the image, just the dimensions
of the pixels and therefore the overall
dimensions of the image. Whenever you
check the Resample Image check box, and
make an adjustment to either the linear res-
olution or any of the image dimension val-
ues, you will be introducing image
interpolation that will alter the pixel data
and typically soften the image and reduce
the image’s clarity. So, if your target linear
resolution is 300ppi (the standard requested
resolution for commercial printing), and
your non-resampled image resolution is
close to 300ppi (as the 365ppi is here), you
should typically just let the linear resolution
stand. If your non-resampled resolution rises
above 400ppi, though, you might want to
consider resampling down to 300ppi.

@ Select the Resample Image
check box to activate image
resampling.

Taz’s Take: There’s only one way you can
achieve a linear resolution of exactly 300 ppi
while retaining the same image dimensions:
Reduce the number of pixels in the image,
so each pixel can grow bigger while covering
the same area.

© Type 300 ppi in the
Resolution field of the Image

Size dialog box.

Note: Doing so changes the dimensions for
your image from 2560 x 1920 pixels to 2100
x 1575 pixels, and lowers the file size from
14.1MB to 9.46MB.

Height: |5.25

Resolution: |365.714 _Eni;;is-l_inc_h__

T Ty J:i
| Cinches 1)

| Scale Styles

Constrain Proportions

sample Image: ' Bicubic 3
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Making Over the Width and Height

of your Digital Image (continued)
© Click the OK button to apply ( T— )

'he Changes' — Pixel Dimensions: 9.46M (was 14.1M) 1 E
The imaige afctually szrin.ks a}‘t:it on-slc)reenf: Width: 2100 “pixels 18 ]@ -
as a resu to your reducing the number o Height [1575 ixels ) )
pixels in the image. = : | Gty

— Document Size:

Taz’s Take: 1 often apply a little Unsharp

Mask after resampling like this to retrieve Width: |7 inches (22 :|HI
some of the image sharpness lost during the Height: |5.25 inchas E

.resamphng. (Please see Chapter 9 for more Resolution: [300 | [ pixelsiinch
info on using sharpening tools.)

Note: The use of resampling here discards e syis

unnecessary file size and the sharpening
helps to restore some of the image clarity
lost during interpolation. You will have to
make the call as to whether the reduction in
file size is worth a) the softening that will
occur and b) the additional sharpening step
that’s now required.

E Constrain Proportions
™ Resample Image: __-Bicubic m




Making Over Print Images for the Web

Another common dimensional makeover
you're likely to perform someday involves
converting a high-resolution and large-dimen-
sion image — the kind you’d use for print —
to an image you can use on the Web.
Luckily, you can adjust the print image for
use on the Web via the same procedure
you’'d use to change the dimensions of a
digital-camera image for print. Here’s how:

© Open a 5-x-7-inch, 300ppi
print-based image.

The “Arches Juniper” image you converted
to 300 ppi in the previous section would
work just fine.

©® Choose Image=>Image Size.

Doing so activates the Image Size dialog box.

© Deselect the Resample
Image check box in the Image
Size dialog box.

For this task we don’t want any
interpolation — so toggle resampling off.

O Type in the width dimension
you want in the Width field of
the Document Size section.

A width of 3 inches would be nice.

Note: Be sure to select the Constrain
Proportions check box; that changes the
Height dimension automatically to 2.25
inches.

© Select the Resample Image
check box in the Image Size
dialog box.

You're going to want the significant reduction
in file size accomplished by resampling in
order to facilitate Internet transport and Web
viewing. (The softening effect of the interpo-
lation will just have to be taken in stride.)
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Making Over Print Images for the Web (continued)

© In the Resolution field of the
Document Size section, type
either 72 ppi (to optimize for
lower-resolution monitors) or
96 ppi (to optimize for higher-
resolution monitors).

I'd try 72 ppi here.

Note how using 72 ppi reduces the image
size to 102.5KB from 9.46MB. (You can view
such info at the top of the Image Size dialog
box.) I'd never use such a low-resolution
image in print — a quick glance at the fin-
ished result (shown at the bottom of this
page) will tell you why — but it could work
just fine on the Web.

Image Size

Pixel Dimensions: 102.5K (was 9.46M)
width: 216 | [pixels 9 =
Height: [162 [pixels 8 ]’
— Document Size: 7
Width: 3—| inches E
Height: T‘ [inches B ]3
Resolution: 72 Cpixels/inch |8

# scale Styles
ﬂ Constrain Proportions

E‘iﬂesample Image: | Bicubic ﬁ

a/?fm,



Stretching the Truth Makeover

Method 1

In the previous two makeovers, you were
very conscious of making sure that you main-
tained the proportionality of your images. But
there may be times when distortion is your
goal. Here is how to accomplish that.

© Open and duplicate an image
you would like to distort.

For example, open ChickenRGB300.tif
(downloaded from the Web site associated
with this book) and Choose Image=
Duplicate.

@ Deselect the Constrain
Proportions check box.

Unchecking this box allows you to adjust
image width and height independently, which
frees you up to try for some distortion.

© Select Percent from the drop-
down menu to the right of the
Height field (labeled inches by
default).

The default unit of measurement and adjust-
ment in the Document Size section of the
Image Size dialog box is inches. But you can
use other units as well. If you're making dis-
tortion adjustments, you may find it more
convenient to think in terms of percentages.

O Type 110 in the Height

field to increase the height by
10 percent.

Doing so increases the height dimension by

10 percent while leaving the width dimen-
sion alone.

Taz’s Take: If you want to affect more dis-
tortion, try a 25% value here.

@© Click the OK button to com-
plete the vertical distortion.

T i J

Height: | 1.677 | Cinches i+
Resolution: 5.300 pixels/finch B

gcale Styles
strain Proportions

esample Image:  Bicubic

‘Width: 100 ) | percea;lt

Height: 120 . percent .

Resolution: |300 | pixelsfinch
Scale Styles

[ Constrain Proportions
E Resample Image: | Bicubic m

Cfitern
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Stretching the Truth Makeover

Method 2

As long as you're in a distorting mood, here
is another distortion method — one that
concentrates on just a selection instead of
the entire image.

© Open and duplicate an image
you would like to distort.

For instance, open ChickenRGB300.tif and
Choose Image=>Duplicate.

® Click the Magic Wand tool in
the toolbox to select it.

Doing so activates the Magic Wand Options
bar.

© In the Options bar, set the
Tolerance to 10, deselect the
Anti-Alias feature, and then

select the Contiguous feature.

Using such a small Tolerance level — and no
anti-aliasing — allows you to make a cleaner
selection close to the edge of the chicken, so
no stray anti-alias pixels are left behind when
you distort the image.

O Using the Magic Wand tool,
click the white background.

The Magic Wand does its Magic thing,
selecting everything except the chicken.

© Choose Selectc>Inverse.

The Inverse command lets you select the
chicken instead of the background.

Note that the selection is very close to the
edge of the chicken’s anti-aliased edge pix-
els. Make sure that all the pixels are selected
or some may be left behind as an unsightly
outline when you distort the image.




@ Use the Expand command
(Select>Modify=>Expand) to
refine the selection.

To enlarge the selection, one pixel at a time,

type 1 in the Expand By field of the Expand
Selection dialog box.

@ Click OK to apply the selec-
tion expansion.

Your selection expands out in accordance
with your settings.

© Choose Edit->Transformc>
Distort.

Note: There are other transformations avail-

able to be applied as well, such as scale,
rotate, skew, perspective, and warp.

© Click and drag up on the
Transform box that appears
around the chicken.

Keep at it until you have the distortion effect
you're looking for.

(@ Hit the Enter key to apply the
distortion.

This method distorts the selected portion of
the image rather than the whole image.

Expand Selection

Expand By: |1 pixels
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Cropping Makeovers

Cropping out unnecessary or distracting
portions of an image can be one of the sim-
plest and most effective makeover moves
you can do. You can eyeball the cropping

or you can do it by the numbers (using the
Width and Height fields of the Crop tool’s
Options bar).

Note: With the Crop tool and its Options bar,
you can crop, resize, and reset an image’s res-
olution all at once. As you might suspect, this
technique can bring in quite a bit of interpola-
tion, so you'll probably want to sharpen up
the image a tad when you’re done.

© Open and duplicate an image
that needs cropping.

For this example, use the Lonely_Moose.tif
image — a photo taken in Denali National
Park in Alaska. Compositionally, this image
suffers from one of the most common mis-
takes made in wildlife photography . . .
placing the subject smack in the middle of
the image. This image screams out, “Crop
me! Crop me!”

In addition to cropping the image, set the
image dimensions to 4 x 3 inches and the
resolution at 300 ppi.

©®© Choose the Crop tool from
the toolbox and use the Options
bar to set the Crop controls.

Press the Enter key to activate the first
(Width) field. Type 4 inches as a width,

and then press the Tab key to move to the
next (Height) field. Type 3 inches, and then
press the Tab key once again to move to the
Resolution field. Type 300 as your ppi value.

© Using the Crop tool, draw the
crop area.

Draw your crop from below and to the left
of the Moose, up toward the upper-right
corner of the image. This places the Moose
in a better (out-of-center) position visually.

ﬂ! m:l-lm

”?} Height: [3 n

| hachsn 530|189



Notice that the crop area is going to be ane = 7G2020.4 6 35.3% GH/89
constrained to the 4-x-3-inch ratio you desig- o S
nated. Also notice that after you release the
mouse (after you've drawn the initial crop
area), by default the portion of the image
outside the crop darkens with a black screen
(shield) to help you visualize what the final
crop will look like.

Note: After you have made a crop selection,
you can change the color and transparency
of (or even deactivate) the crop shield using
the Crop tool’s Options bar.

O If necessary, click and drag
within the crop margin to relo-
cate the cropped area.

You can also click and drag on any side to
adjust the dimensions of the cropped area. . ¥

Cropped Area: (®) Delete | | Hide ashreld Cnlnr:- Opal:lt',-:

@© Press the Enter key to apply
the crop.

The cropped-out portion of the image
disappears.

© Choose Image=>Image Size
to view the image’s dimensions
and linear resolution in the
Image Size dialog box.

Notice that the image is a perfect 4 x 3
inches at a 300ppi resolution.

@ Choose Filters->Sharpenc>
Unsharp Mask to access the
Unsharp Mask dialog box.

Applying Unsharp Mask helps compensate

for some of the softening that invariably [ imae St

occurs during resampling. Note: = |
SmartSharpen can work here as well. gkt 500 Tl G
© Set the Amount field in the — (e
Unsharp Mask dialog box to 100 et il
percent, the Radius to 1.0 pixels S oo (S g

and the Threshold to 0.
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Cropping Makeovers (continued)

Note: The Amount value determines how
much sharpening will be applied, the Radius
controls the width of the sharpened area,
and the Threshold controls where the sharp-
ening will be applied. Please See Chapter 9
for an in-depth discussion of sharpening.

© Click OK.

The final image is cropped and sharpened
with just the dimensions and resolution you
wanted!

=) 1o0% =l

Amount: [lﬂll | %
&

Radius: 1.0 pixels
£
Threshold: |0 levels
&




Adding Image and Background Acreage

One of the oh-so-cool features of working
with digital images is that you can add to
(and subtract from) the real estate they take
up. Here’s how you can add some extra can-
vas to your images (and even extend their
backgrounds):

© Open and duplicate an image
to which you want to add a footer.

Perhaps the Granite_lichen.tif file would do?
I took this shot in the Inyo Mountains of
California.

© Choose Image->Canvas Size.

This gets you to the Canvas Size dialog box.

© Change the settings in the
Canvas Size dialog box.

Let’s say we want to add 0.5 inch to the top
of the image — just the place for setting
down a bit of added granite background.
First, select the Relative check box. Then
type 0.5 (inch) in the Height field. Note: If
you don’t check the Relative check box, you
have to do math to figure out what to put in
the Width field . . . Yuk!

In the Anchor area, click the middle
square in the bottom row. This ensures that
the whole 0.5 inch of added canvas gets
added to the top of the image.

Click on the Canvas Extension Color
drop-down menu located at the bottom of
the Canvas Size dialog box to select a back-
ground color for the added acreage.

Taz’s Take: Be sure to select a background
color that highly contrasts with the image
you want to extend; here you should select
white, the default background color.

O Click OK to accept the
settings.

Your 0.5 inch’s worth of space is added to
the canvas, ready to be filled in.

Currene Size: 3.52M e
Width: 4.267 inches e
Huight: 1.2 inchay o]
New Size 1520
Width: 4 267 mcher 8]
Height. (3.2 e 18
— Relative
Ancher: ] §1.#
Fly's
Camvas wtension color: | Sackground 8
1 FG2027.14 @ S0% RG8/8) _
Current Size: 3.52M
Width: 4,267 inches i
(_cancel )

Height: 3.2 inches
New Size: 2.06M

Width: |0 inches a

Height: (0.5 inches )
o Relatve

Anchar:

[N
=

Canvas extension color: | Background )
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Adding Image and Background

Acreage (continued)

© Choose the Magic Wand tool .
from the toolbox.

Selecting the Magic Wand tool calls up the
Magic Wand Options bar.

© In the Magic Wand Options
bar, set the Tolerance to 0, dese-
lect Anti-alias, and then select
Contiguous.

These settings are crucial — double-check to
make sure they’re right. They allow you to

select just the added white canvas without
any fringe pixels.

© Click anywhere in the added
white canvas.

The Magic Wand magically selects just the
added canvas.

© Click and drag the selection
into place.

Move the selection from Step 6 straight
down over the granite background until the
top edge of the selection is exactly along the
top edge of the granite.

Taz’s Take: 1t’s really helpful to zoom in
so you can clearly see the top edge of the
granite.

Note: Press the Spacebar and the 88 /Ctrl
key to activate the Zoom tool.

Keep in mind that moving your selection
down does not cost you your 0.5 inch’s
worth of added canvas. That bit of real
estate patiently stays behind, waiting to be
developed.

© Duplicate the selected gran-
ite background area.

Here you use a keyboard shortcut: Press
Ctrl/ 38 + Alt/opt and then click and drag

the Granite selection up into the added
canvas area. It should fit exactly. Luckily,



Photoshop snaps the image into place when
you get it close enough, but . . . e == ;
Don'’t deselect yet!
Hardness Fﬁ
You’'ll note that the added canvas area is .
filled, but the edge of the duplicated area is - b
painfully obvious . . . fixing that glaring .
. __“-'-l—n__
error comes next! 5
;
@ With the duplicated granite ¢ —
selection still active, choose

Edit=>Transform=>Flip Vertical.

The granite selection flips vertically on its
horizontal axis, creating a mirror image of
the granite pattern — one that matches the
granite pattern beneath it perfectly.

@ If necessary, select the Clone
tool from the toolbox and use it
fo clean up any blemishes.

One slight blemish I can see in our example
is the little bit of lichen that was duplicated
and yet is not in the middle of the top edge
of the image. Time to use the Clone tool.

Clicking the Brush Menu on the left side
of the Options bar and creating a 40-pixel
width brush with 50-percent hardness should
get you the perfect Clone tool for the job.

Using the Clone tool’s default 100-percent
Opacity and Flow settings, press Alt/opt +
click just underneath, but not on, the sliver
of lichen at the top edge of the added can-
vas area. (The idea here is to grab a little
piece of the granite pattern.) Release your
keys and drag the Clone tool over the lichen.
Doing so replaces the lichen with the cloned
granite pattern.

If the mirroring of the flipped back-
ground is too obvious for your liking, use
this same Clone tool and settings to replace
some of the more obvious mirrored image
components with random clone locations
from around the granite background.

Chapter 2: Dimensional Makeovers
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If you try to capture a broad sweeping land-
scape in one camera shot, the landscape fea-
tures usually appear too small, and often
lose their impact. A better approach is to
capture the sweep of the landscape in sev-
eral larger-scale image shots — and then
stitch those shots together in Photoshop.
Here’s how it’s done:

@ Shoot a series of connected
photos.

Shoot a series of photos that you’d like to
stitch together into a panorama.

But before you shoot away, check out the
Photoshop Confidential sidebar on how best
to shoot panorama images.

@ Sort and organize your
images.
Sort through your images and select just the

ones you want included in your panorama.
Place these images in a separate folder.

The key fo creating an awesome-looking panorama
is consistency. Set up your camera on a fripod with the
camera perfectly horizontal (use a level if you have
one). Nofe: Keeping the camera in the same horizon-

tal plane will make the images much easier to stitch
together in Photoshop.

Start shooting images on the left side of your
panorama and shoot from left to right. Overlap each
image by about 10 percent. Also try to shoot all the
images under the same lighting conditions and with
the same exposure. | took the series of photos used in
this chapter on a day when there were short-term vari-
ations in the weather; lighting conditions caused some

g Over Multiple Images into Panoramas

noticeable exposure variations from one frame fo
another, and | had to do some tweaking. The more
consistency you have, the better.

When you’re done shooting, download your
panorama images to a dedicated folder on your hard
drive. (I like to name my folder “Panorama,” just to be
different.) | create a second folder beginning with the
same name but with the addition of the word Removed
to indicate that these are images that | originally shot
but later decided not to include in the panorama. |
sometimes retrieve images from this Removed folder
and add them to a panorama.




You can load individual images into
Photomerge — Photoshop’s own panorama
tool — but here’s a tip that can save you
some hassle: Organizing only the images
you want into a folder first and then select-
ing that folder in Photomerge is often the
most efficient way to work.

© Choose Filec>Automatec>
Photomerge to activate
Photoshop’s Photomerge tool.

The Photomerge dialog box makes an
appearance.

O Choose Folder from the Use
drop-down menu and then click
the Browse button to browse to
the folder containing your
images.

All this browsing takes place in a Select
Folder window.

Note: I've placed a number of images for
you in a folder entitled Kenai Panorama
Images on the Web site associated with this
book.

© After selecting your folder in
the Select Folder window, click
the Choose button to load the
images into Photomerge.

Your images are loaded into Photomerge

and you end up back in the Photomerge dia-

log box.

© In the Photomerge dialog
box, select the Attempt to
Automatically Arrange Source
Images check box.

This tells the Photomerge tool to match up
and overlap the images in the correct order.

Photomerge
Source Files oK
Choaose two or more files to create a pancrama composition,
or click the Open button to view an existing composition. [ Cancel |
\ise: (FolEr
Remove
{ QE n Composition...

V' Attempt to Automatically Arrange Source Images
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Making Over Multiple Images
into Panoramas (continued)

@ Click the OK button to initiate
the opening and arrangement of
your images.

This operation may take a moment or
two as the Photomerge tool opens and
evaluates — and then attempts to stitch
together — your selected images.

The result of the automatic merging
appears in the Photomerge window.

Taz’s Take: The greater the consistency in
the shooting, the better the results — and
the less work you’ll have to do to organize
and line up your images. With my images of
the Kenai Mountains, the shooting overlap
was well done (if I do say so myself), as
Photomerge was able to stitch the images
together rather well. Anyone would notice,
though, that the variation in lighting and
exposure has created some inconsistencies
across the panorama.

In Chapter 4, you'll find out how to fix
these and similar exposure to exposure
inconsistencies:

© Adjust the zoom to view the
entire panorama.

Take a look at the Navigator window
located in the upper left of the Photomerge
window. You’'ll notice that the red view rec-
tangle indicates that the whole panorama is
not currently visible on-screen.

Click the slider located directly under the
Navigator window to resize the view until
you can see the entire thumbnail of the
panorama in the Navigator view window,
and/or the whole panorama in the main
Photomerge window.

© Using the Select Image tool
and the keyboard’s various arrow
keys, align the individual frames.

¢ B

Photomerge

Source Files ﬁ

Choose two or more files to create a pancrama comp
or click the Open button to view an existing composition, | Cancel )
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You'll find the Select Image tool arrow in
the upper-right corner of the toolbox.

Aligning itself is pretty simple. Just click
any individual image frame in the panorama
to call up a red selection box around the
image. Using the arrow keys (or by simply
clicking and dragging), you can then move
the image frame up, down, left, or right.

@ Select a Blending option.

If you're happy with the current look of the
panorama, you can select the Advanced
Blending check box in the Compositions
Settings area. This tells the Photomerge tool
to blend all the photo frames together into
one image without further ado.

Note: If you select Advanced Blending, click
the Preview button that becomes active to
preview the results of that blending.

If you want to have a chance to tweak
some of the individual image frames (as you
definitely want to do in the Kenai example),
then click the Keep as Layers check box
located beneath the Composition Settings
area. (Note that doing so deactivates the
Advanced Blending check box.)

Please see the “Making Over Colors to
Match” section in Chapter 4 to find out
more about tweaking these kinds of expo-
sure mismatches.

@ Choose a Perspective option.

In Photomerge, you have the option of
viewing your panorama as a flat panel (the
default view), in a curved perspective, or as
a Cylindrical Mapping perspective. To view
your panorama in a curved perspective, click
the Perspective button located in the Settings
section on the right side of the Photomerge
window.

Chapter 2: Dimensional Makeovers




Making Over Multiple Images
into Panoramas (continued)

You can experiment with the Cylindrical
Mapping mode as well (using the Cylind-
rical Mapping check box located in the
Composition Settings section) if you
would like to create a more circular view
perspective.

Taz’s Take: Sometimes when you move
between the various view modes, you may
receive different (and not always pleasing)
results. Don’t try to move the image frames
around manually if you want to return to
another organization; instead, use Cmd/
Ctrl+ Z to step backward in the view
sequence.

@ Save or export the panorama.

When you are through manipulating your
panorama, you can save your panorama
either as a .pmg (Photomerge format) or as
another file format.

I mention both options here for the sake
of completeness, but trust me, you really
don’t want to save your panorama in
Photomerge format. (Okay, if you simply
have to know, you do that by clicking the
Save Composition As button located in the
upper-right corner of the Photomerge win-
dow.) What you really want to do is save
your panorama in Photoshop format — that
way you can edit it later in Photoshop if you
so desire.

The Photomerge window makes export-
ing your panorama a snap. Simply click
the OK Button — the one above the
Save Composition As button mentioned
previously — to export your image for
opening and editing in Photoshop. This
may take a few minutes; Photoshop will
need to apply a transformation to each
image.
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[ Advanced Blending

Praview

g Snap to Image

I | Keep as Layers

— Settings

e Normal

i N
() Perspective

— Composition Settings ——
Cylindrical Mapping

| Advanced Biending

Praview

g Snap to Image
i Keep as Layers

—— :t |

| Cancel ]

[C Sawve Composition A )




After this export is completed, your
panorama opens as a multilayered
Photoshop image.

@ Choose Filec>Save->Formatcy
Photoshop.

Save your panorama in Photoshop (.psd)
format before you do anything else. Be sure
to include the layers by checking the Layers
check box.

Note: Such panoramas tend to be large files.
To check the file size and dimensions of an
image, choose Imaget>Image Size to call up
the Image Size dialog box.

This particular panorama is a 62-x-8.5-
inch, 300ppi, 136MB image. You will need
500MB of RAM and 2GB of Scratch Disk —
every bit of that — to manipulate this image
in Photoshop.

@ Crop the Panorama

After your image is open and saved in
Photoshop, you’ll likely want to crop the
image to remove any uneven edges. But
hold off on doing so until you have closely
checked out all the frame boundaries to
make sure the stitching is perfect. Use the
Zoom tool to zoom in on the frame bound-
aries and look along all of them; make sure
they match.

Tip: You can press the Shift + Cmd/Ctrl
keys to activate the Zoom tool.

Select the Crop tool (C) and then click
and drag it across your image to select the
portion of the panorama you want to keep.

Note: You will want to zoom in on the
edges of the crop to make sure you're keep-
ing all the pixels you want.
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Making Over Multiple Images
into Panoramas (continued)
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EXPOSURE

MAKEOVERS

djusting the exposure of images is a fundamental photo-

editing skill — one you’re sure to use day after day. The
most common exposure adjustments involve setting high-
light and shadow points as well as making overall brightness
and contrast adjustments. Many scanned images — and most
digital photographs — typically require at least some adjust-
ments to these characteristics.

You can set highlight and shadow points either qualita-
tively (by eye), or quantitatively (by the numbers), or by
using a combination of the two. If an image contains a dif-
tuse, white highlight area, it’s usually best to set the highlight
by the numbers to make sure you get it correct. If no white
highlight is available, then you can usually make an adjust-
ment using just the naked eye — with a little help from the
image data visible in the histogram.

Keep in mind that the order in which you perform your
image adjustments is important as well. Typically, you’'ll
want to adjust highlight and shadow points first and then
move on to affect overall image brightness. Contrast adjust-
ments will typically be fourth on your list. Whole image cor-
rections typically precede any partial image (selected area)
adjustments.

As a final note, this chapter focuses on applying your basic
image exposure makeover skills to grayscale images. Chapter 4,
on the other hand, shows you how to apply many of these
same skills to making over color images.



Making Over Diffuse Highlights

One of the most common makeover adjust-
ments you'll encounter involves the adjust-
ment of the highlight value of an image that
has a diffuse, white, highlight. Here is an
example:

© Open the image Mark_
Tauna_Loomis_GS_300.tif image.

You'll notice that this image (available for
download from the Web site associated with
this book) looks a bit flat and the white area
(Tanua’s shirt) looks a bit dingy.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work with a duplicate copy,
rather than your original.

© Choose Window=>Info.

The Info palette makes an appearance.

@ Click the Eyedropper icon on
the left side of the Info palette
and select Grayscale from its
contextual menu.

The Info palette can now measure grayscale
values as percentages of K (as in CMYK,
where “K” stands for “key” but really means
“black) when you move the cursor over the
image.

© Choose the Eyedropper tool
from the toolbox and set its
sample size to 3 by 3 Average in
the Eyedropper tool’s Options
bar.

This allows the Eyedropper tool to measure
and display an average grayscale value of
nine pixels in a 3-by-3 matrix. Doing so gives
you a clearer sense of how it looks than a
single pixel would.

poe irfo WsmemmN. . 1)
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B 20% K: 2e%
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2-bit 2-bit

X:o 2627 L
tyl Zoso By

Doc: 1O3M/1.03M

Click image to choose new foreground
color. Use Shift, Opt and Cmd for
additional options.




© Move the Eyedropper tool —
over those sections of the image P 4 g Sample Size: | 3 by 3 Average  |g)) |
whose grayscale values you L

want to measure.

Here you’re looking for sections of the l 000 l
image that display diffuse white highlights, | Mavigasor ™ infc " Histogram N ¥ 3
rather than the bright white you’'d need to K a7 K g
display and print with detail. Tanua’s shirt is E A

an example of a diffuse white highlight.

If you move your cursor over the right 8-bit 8-bit
side of Tauna’s white shirt and measure its 4 ¥ 2 720 g
grayscale, you’ll notice that the grayscale e 253 I
value averages around 26 to 27 percent.

. . Doc: 1.O3M/1.03M
These mid-to-high 20-percent-grayscale

values are too high for this diffuse highlight Click image to choose new foreground
area to appear bright white. (Such high val- color. Use Shift, Opt and Cmd for

. .. additional options.
ues are one big reason why this image

appears flat and dingy.) ]

@ Choose Image->Adjustmentsc>
Levels to call up the Levels dia-
log box (with its accompanying
Histogram).

Photoshop Confidential

' .. sy Dealing with Twe Types of ttighlights

JPest discussions of highlights dont mention that image that still has detail. And if this highlight is sup-
there really are fwo types of highlights: the specular Posed to be a white highlight, the Luminance value
highlight and the diffuse highlight. A specular highlight (whether K or RGB) should be set so that this white
is one that is pure white — one with a K percentage highlight “looks” white but sfill shows defail. For most
value of O (or an RGB value of 255). A specular high-  commercial printers and high-quality desktop printers, a
light contains no detail, and therefore will print with no ~good, safe highlight seffing is K=5 percent / RGB=242.
halftone dot. The difiuse highlight, on the other hand, If the detail is lost, the highlight will look flat or “blown
does contain detail — and those details are precisely out,” as if the parts of the light exploded into a blur. (You
what need to be preserved when you set a highlight can see this effect in newspapers when highlight values
value. When evaluating highlights in images, always Of less than 15 percent fail to print.) This results in a
look for diffuse highlights — the lightest portion of an pure white area (sometimes referred fo as a blown-out
area) with no image detail present.
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Making Over Diffuse Highlights (continued)

Note that the Input Levels Highlight slider Leves

on the right side of the histogram is located Gt (Sw ]

well to the right of the main image data in S e SR BN

the histogram. This far-right location of the ::_ _

highlight pointer is a clear indication that : ~Awms

the diffuse highlight value for this image is - —— e

too high. S— !’M I

© Use the Highlight slider to

adjust the Highlight value.

Move the Input Levels Highlight slider in the

Levels dialog box until it is under the begin-

ning of the first major data peak.

© With the Eyedropper of the L XX e
Info palette positioned over the | Mavigaer N Infc “Histogram N, )
diffuse highlight on Tauna’s shirt, S5 HE W o
fine-tune the position of the " 4

Levels Highlight slider. siis bk

I'd aim for a highlight value in the Info . 2713 W -
iy ; RETS

palette registering approximately 5 percent. 2.093
Now view the change in the image, after Doc: 1.03M/1.03M
you have adjusted the highlight. Note how
the image is lighter overall, the diffuse high- Click image 1o choose new foreground

color. Use Shift, Opt and Cmd for
additional options.

light is bright white (but detail is still pres-
ent), and the contrast is improved as well . . .
all just by adjusting the highlight point! T




Making Over Specular Highlights/
Increasing Overall Brightness

Learning to recognize and deal with a specu-

lar highlight is an important makeover skill.
The following steps walk you through a par-
ticularly good (or bad, depending on how
you look at it) example.

@ Open the Kooteney Hotel_
GS.tif image.

Notice that this image (again, available for
download from this book’s Web site) is dark
for the most part — the only exception
being the line of lights spaced along the

front of the motel, which in this case hap-
pens to be a very light shade.

© Choose Image->Duplicate to
make a duplicate copy.

As always, work only with duplicates; save
your original as is.

© Choose Window=>Info.

Doing so calls up the Info palette.

O Choose the Eyedropper tool
from the toolbox and set its
sample size to 3 by 3 Average in
the Eyedropper tool’s Options bar.

Ready for sampling!

© Position the Eyedropper tool
over the middle of one of the
lights and note that the K value =
0 percent.

This indicates that there is no data in this
bright area — which pretty much defines
what we mean when we say an image has a
specular highlight.
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Making Over Specular Highlights/
Increasing Overall Brightness (continued)

© Choose Image->Adjustmentsc>
Levels to access the Levels
dialog box.

Note in the dialog box how the Highlight
slider is way right, similar to the starting
position in the previous exercise. The differ-
ence here is that there is a small peak of
image data at the highlight end in this image
and histogram.

This small data peak at the highlight end
represents the specular highlight area of the
bright light bulbs. This area of the image is
so much lighter, relative to the remaining
image data, that nearly all the rest of the
image data has been pushed far to the left of
the midtone. When the specular highlight
displaces histogram data this way, it reveals
the reason why this image seems so dark
and low-key.

@ Reset the highlight by mov-
ing the Highlight slider left until
it is directly below the first
bump-up in the image data in
the histogram.

© Click OK in the Levels dialog
box to apply this change.
Note how the overall image brightness has

improved . . . somewhat. There’s still room
for some improvement, however.

© Choose Image->Adjustmentsc>
Curves to call up the Curves dia-
log box.

What we’re aiming for now is increasing the
image’s overall brightness.

@ Click the horizontal grayscale
gradient bar (located under the
graph) until the highlight end is
on the right.
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Note: If your Curves dialog box does not
have the fine 10-percent grid seen here,
Opt/Alt+click anywhere on the grid. Doing
so changes the coarse grid to a fine grid.

@ Lighten the image by clicking
and dragging the middle of the
curve in the Curves dialog box
up 20 percent (2 fine grid lines).
This move significantly lightens the mid-

tones, showing progressively less impact
toward the highlight and shadow ends.

Taz’s Take: This lightening could be per-
formed with the Midtone slider in the Levels
dialog box, but the results are typically not

as smooth and therefore not as high quality
as I'd like.

@ Click OK in the Curves
dialog box.

You see an immediate, overall brightening of
the image.
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Making Over Contrast in an Image

The Levels and Curves dialog boxes can be
used to give the contrast of an image a dra-
matic makeover. Here’s how:

@ Open, the Trees_Reflection.tif
image.

You can download this image from the Web
site associated with this book.

Note the very low contrast in this image.
Low contrast per se doesn’t make for a bad
image — in fact, it’s right for the image’s
original mood. But what happens if we
make over this image with a higher-contrast
look?

© Choose Image->Duplicate to
make a duplicate copy.

The original image had a nice feel to it, so
we don’t want to lose that forever. Worth
repeating: Always work on a copy.

© Choose the Eyedropper tool
from the toolbox and set its
sample size to 3 by 3 Average in
the Eyedropper tool’s Options bar.

You’ll again want to use the Eyedropper tool
to sample color values.

O Choose Image->Adjustmentsc>
Levels, to call up the Levels
dialog box and then Choose
Windows~>Info to bring up the
Info palette.

Note that the Shadow slider in the Levels
dialog box is set way to the left of the actual
shadow data in the histogram. This setting
shows why the image has such low contrast.
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© Reset the shadow point by
moving the Shadow slider to
the right.

You should end up just under the beginning
of the data bump at the shadow end of the
histogram.

© Move the Eyedropper tool
over the dark tangle of reflected
limbs toward the left side of
the image and measure the
grayscale (K percent) of the
image data here.

The grayscale percent will measure approxi-
mately 50-55% initially.

@ Fine-tune the position of the
Shadow slider until the Info
palette measures 95 percent.

Setting the dark shadow at 95 percent allows
any available shadow detail to remain visi-
ble. If maintaining shadow detail is not
important, experiment with moving the
Shadow slider even farther in, which darkens
the shadow portions of the image even
more, creating more contrast.

© Click OK to apply the Levels
adjustment.

Looking good, but we could probably come
up with a more effective image with the help
of the Curves dialog box. Give it a try.

© Choose Image->Adjustmentsc>
Curves.

The Curves dialog box makes an appearance.
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Making Over Contrast in an Image (continued)

@ Click the horizontal gradient — , -

bar (located under the graph) e C Bl I [pead RS mmml
until the highlight end is on the = ; —
right side. . s
@ Click the quarter-tone area A TS HE ISR C W s
of the curve and drag it up — | | || — |
one to two horizontal lines. B e | (o &
Similarly, click and drag the = =

three-quarter-tone position on
the curve down one to two hori-
zontal lines.

The quarter-tone position on the curve is —
you guessed it — a quarter of the way
across the grid; you can find the three-quar-
ter-tone area at three quarters of the way.

@ Click OK to apply this curve
adjustment.

Note how the contrast of the image has
increased again, in response to applying the
“S-shaped” curve adjustment.




Photoshop Confidential

' " sy Cuwwe Shapes
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can dramatically affect the conirast of an image. the midtone (as in the following exercise), grayscale
Wherever a curve has a steep slope (as it is in the mid- data are concentrated in the midtone aera of the
tone in the preceding exercise), confrast is enhanced. image, which reduces contrast for the overall image.
More grayscale dafa is moved to the quarter-tone and So the rule is: Steepening the curve increases contrast;
three-quarter-fone areas of the image, thereby increasing  flattening the curve decreases confrast.
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Making Over Your Total Brightness and Contrast

Some images need it all . . . highlight and
shadow adjustments as well as brightness
and contrast help. For images that have mul-
tiple makeover issues, the order in which you
perform your adjustments is just as important as
the adjustments themselves. To show you what
I mean, I'll walk you through the procedure
for salvaging a particularly problematic
image.

@ Open the image Frances_
and_Sheila.tif image.

This image is available for download from
the Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

Even if the original image seems not much
to look at, you still want to work on a copy.

© Choose Windowsc>Info.

Doing so calls up the Info palette.

A quick glance at the readings in the Info
palette tells the tale: This image not only has
poor highlights and shadows, but also poor
contrast.

@ Choose the Eyedropper tool
from the toolbox and set its
sample size to 3 by 3 Average in
the Eyedropper tool’s Options bar.

© Move the Eyedropper tool
over the white blouse.

Note that it measures about 20 percent K —
way too dark for a diffuse highlight.

© Move the Eyedropper tool
over the right side of the black
belt toward the right side of the
image.

Note that the grayscale is around 70 percent,
which is too light for a shadow area.
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@ Choose Image->Adjustmentsc>
Levels to call up the Levels dia-
log box.

Note that both the Highlight and Shadow
sliders are some distance away from the
main image data.

© Move the Highlight slider to
the left until it's directly under
the significant data bump in the
histogram.

Fine-tune the placement of the Highlight
slider until the Info palette measures 5 per-
cent in the sleeve area (the lightest area) of
the diffuse highlight in the white blouse.

© With the Levels histogram
still open, move the Shadow
slider to the right until it is
directly under the data bump in
the Shadow end of the histogram.

@ Using the Eyedropper tool,
measure the right side of the
black belt again.

Note that the K value is now around 80
percent — a marked improvement on the
earlier 70-percent range, but still too light.
The reason for this is that the background
of the image is even darker than the black
belts, so the dark background portion of the
image is what’s showing up in the far-left
side of the histogram.

@ Move the Shadow slider
further to the right until a meas-
urement of the black belt in its
darkest area reaches close to
95 percent.
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Making Over Your Total Brightness and

Contrast (continued)

@ Click OK to apply final high-
light and shadow adjustments.

Note how much the brightness and contrast
of the image have improved.

Examining Contrast Options:
Darkening and Increasing
Contrast

At this point, you have several options. You
can leave the image as is or you can keep
going — say, adjusting overall image bright-
ness and/or further adjusting the image
contrast. Use curves to make any of these
brightness or contrast adjustments.

To see how this works, start out by dark-
ening an image and increasing its contrast.

@ Choose Image->Adjustments=
Curves.

The Curves dialog box appears.

©® Click and drag the middle of
the curve downward in the
Curves dialog box.

Doing so darkens the image overall.

© First click and drag the
quarter-tone portion of the curve
slightly up; then click and drag
the three-quarter-tone portion of
the curve slightly down.

Remember, the quarter-tone area is a quarter
of the way across the grid; the three-quarter-
tone area is three quarters of the way across.

O Click OK to apply the
adjustments.

Now the image is a bit darker and has a bit
more contrast.
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Examining Contrast Options:
Darkening and Decreasing
Contrast

From time to time, you'll want to darken an
image and decrease its contrast. Here’s how
that’s done:

@ Choose Image->Adjustments=>
Curves.

The Curves dialog box shows up on-screen.

©® Click and drag down on the
middle of the curve in the
Curves dialog box.

Doing so darkens the image overall.

© First click and drag the
quarter-tone portion of the
curve slightly down; then click
and drag the three-quarter-tone
portion of the curve slightly up.

O Click OK to apply the
adjustments.

Now the image is a bit darker and has a bit
less contrast.

Comparing the two images — the one
with more contrast and the one with less —
you can see that a little bit of movement in
the Curves dialog box goes a long way when
you make any curve adjustments that affect
contrast. Don't overdo it.
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Making Over Your Total Brightness and

Contrast (continued)

73 8ﬁ 2l
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AL Drndlen in the Cowrt!

(s you can see in our Frances_and_Sheila example,
the order in which we apply makeover adjustments is
just as important as the adjustments we make. The
proper order for any makeover involving multiple adjust-
ments of highlight and shadow, as well as changes in
overall brightness and contrast, is as follows:

1. Manipulate the Highlight and Shadow sliders
in the Levels dialog box, guided by your Info
palette for critical highlight and shadow values.

2. Move the curve in the Curves dialog box up or
down at the midtone to affect overall brightness.

3. Fine-tune the overall contrast by adjusting the
shape of the curve.

By adjusting your highlights first, you get a chance
to first define the overall distribution of image data and
then review your resulting image brightness and con-
trast prior to proceeding. If you start with a Curves
adjustment of brightness and contrast, you could eas-
ily either over or under adjust your image.

It is also worth mentioning that each of these Levels
and Curves adjustments are destructive fo image data.
Each time you make a Levels or Curves correction,
more data is lost. So you will want to limit the number
of Levels and Curves adjustments to one each if you
can. If you are not very confident of the adjustments
you are making, and you need to tweak them numer-
ous fimes, you should consider making these adjust-
ments initially in Adjustment layers.




Making Over Backlit Images

A common challenge with digital photo-
graphs is an image shot with backlighting,
where the background has much better
lighting than the foreground. Using a fill
flash when you take the photo can help, but
often even that is not enough. For a quick-
and-dirty technique I've used many a time
(with good results), check out the following:

@ Open the Taz_and_Zip_
Beach.tif image.

This image is available for download from
this book’s Web site; it’s a self-portrait I took
of my dog Zip and me on the beach in front
of our house in Homer, Alaska. I had the
camera on a remote control and I used a fill
flash . . . but the bright sun on the white
snow and glacier-covered mountains was
just too much of a difference in exposure.
The background is really okay, it’s just Zip
and me that need some rehab.

@ Choose Image->Duplicate to
make a duplicate copy.

The thought of losing a great Dog and Man
shot is too much to bear, so be sure to work
with a copy.

© Click the QuickMask icon
(@) — located at the bottom
of the Photoshop toolbox — to
activate the QuickMask tool.

Using the QuickMask tool in Photoshop is
a fast way to make and/or edit a selection
using one of the brush tools (particularly if
the selection doesn't have to be perfect).

Activating the QuickMask allows you to
paint in a selected area using a Brush tool.
If you have already made a selection, that
selection will appear as a 50% transparent
red area.

Chapter #: Chapter Title




Making Over Backlit Images (continued)

Note: The color and transparency of the
QuickMask can be controlled by double- -
clicking on the QuickMask button. E

You can quickly toggle between the
Normal and QuickMask view of your selec-
tion by simply pressing the “Q” key.

O Set the Foreground Color

Press the “D” (for Default colors) key to
make sure the foreground color is black.

@© Double click the QuickMask
icon to access the QuickMask
Options dialog box.

The Quick Mask Options dialog box duly
makes an appearance.

© In the Quick Mask Options
dialog box, click the Selected
Areas radio button.

Doing so makes any QuickMask area an
included (selected) area rather than excluded
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area. [ Quick Mask Options
— Color Indicates:
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@ Click OK to apply this option. Stssuar i )
The Quick Mask Options dialog box closes, i
and you're ready to apply your mask. . Opacity: [50 | %




© First click the Brush tool (B)
in the toolbox to call up the tool,
and then click the Brush menu in
the Options bar that appears.

A wealth of Brush options appears.

© Select a medium-size brush =
(here 65 pixels) to start with; o
then use the slider to set the

hardness to 0%.

Taz’s Take: A soft-edged brush is crucial
for the success of this technique.
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Here’s a really handy tip for performing
this type of work. Use the bracket keys [ ] to

increase and decrease the size of your brush v G

on the fly as you work, so you don’t always a2 o

have to return to your Brush palette. ol TACHEAE E‘ 2 : ‘
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complete control over your brush size, kil | BT

shape, and an enormous variety of other RN z S ‘ O

characteristics with the help of the Brushes —— gl

palette. Choose Window=vBrushes (F5). You e & o ;m :

can drag the Brushes tab out as a separate

palette if you want it to remain available as a ~

floating palette (instead of disappearing after

every use). A AP
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Making Over Backlit Images (continued)

(@ Using the soft-edged brush, e G G G S
paint a mask over the portion of
the image you would like to
adjust.

Remember that the QuickMask tool has
been active all this time, just waiting for you
to select your brush.

For our example, paint the mask on Zip
and me. I recommend that you paint the
interior areas of the selection with a big
brush, and then work the edges with smaller
brushes.

With some images — such as this one —
you can get by with less precise selections,

but typically you will want to be careful

ene » FG3036.1f @ 66.7K (RGB/8")
when you make your selections, because

careful selections lead to better quality
results.

Note: You can always undo a portion of
the section using 88 /Ctrl+Z, or by switch-
ing foreground colors from black to white
(X) and unpainting the mask.

@ Click the Normal selection
tool in the Toolbox or type Q to
deactivate the QuickMask.

You're presented with a normal selection

on-screen, which can then be edited. (In this
case, we want to lighten the selection.)

@ Choose Image->Adjustments=>
Curves.

The Curves dialog box shows up on-screen.



@ Click the middle of the curve
in the Curves dialog box and
drag up.

For this example I'd drag upward by two
fine grid lines.

@ Click the OK button to apply
the Curves correction.

Be sure to review the results; you might
need to fine-tune your dragging of the curve
here.

@ Choose Selectc>lnverse to
select the background.

We’re going to want to darken this selection
to help with the contrast.

@ Choose Image->Adjustmentsc>
Curves.

The Curves dialog box reappears.

@ Click the middle of the curve
and drag down.

For our example, I'd recommend dragging
downward by just one fine grid line.

@ Click the OK button to apply
the Curves correction.

As always, check your results to make sure
your execution matches your initial vision.

Using a pressure-sensitive cordless pen
(for example, a Wacom pen) and a tablet can
make selections such as these QuickMasks
much easier and more accurate.

Taz’s Take: The greater the difference in
exposure you create between the foreground
and background images, the tighter your
QuickMask selection will need to be.
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COLOR

MAKEOVERS

any people are intimidated by the thought of adjusting color

images. No need to be. All the basic exposure-correction
skills used in Chapter 3 to correct grayscale images apply here as well.
The only difference is that when you work with color images you are
adjusting multiple channels instead of just the one that you have in a
grayscale image.

Other than that, you are still fighting the good fight by setting
highlight and shadow points — whether qualitatively (by eye), quan-
titatively (by the numbers), or a combination of the two. If an
image contains a diffuse, white highlight (or other neutral area), or
color areas that people tend to recognize off the bat, such as skin
tones (known as memory colors), it’s nearly always best to make the
correction by the numbers. (That way you can make sure the on-
screen result is correct, and confidently prevent — or remove —
unwanted color casts.) If no neutral or near-neutral area is available,
then usually histogram data can help you do an accurate color cor-
rection (as with the grayscale images in Chapter 3).

As with correcting grayscale images, there is usually a preferred
order in which to adjust color images. Image evaluation should
always be your first task; you will want to determine which por-
tion(s) of your image is (are) most critical to get right. Often one
part of an image, such as a background, may be ignored, while a
more important part of the image, such as a face or product, should
receive most of your attention. You will nearly always look for neu-
tral areas in your image, as correcting neutrals provides you with
known values that you can use to correct color across your image.

Your actual correction sequence will typically be as follows:
Highlight and shadow adjustment (often neutralization), midtone
neutralization, memory color adjustment, brightness, contrast, and
(finally) sharpening.



'ﬂ' Performing a Basic Color Mukeover

If you can find a white highlight in a color
image, you have a double blessing: You can
use the white highlight to set a diffuse high-
light (as in Chapter 3) or to perform a color
correction. Here’s how to do both:

@ Open the Florida_House.tif
image.

You can grab this image from the Web site
associated with this book.

Note that the walls of the house in this
image are neutral, or at least should be.

© Choose Image->Duplicate to
make a duplicate copy.

Remember my mantra from Chapter 3:
Always work on a copy.

© Choose Window=>Info.

The Info palette makes an appearance.

Photoshop Confidential

‘g Wcaswiing Grayseale versus Measuving Colen

/e makeover in Chapter 3 measures grayscale
using the %K (0-to-100 percenf) grayscale, where
0% = white and 100% = black. When you’re work-
ing with RGB images, you use a different scale: O-to-
255 shades of grayscale values, where 0 = black and
255 = white; it's the inverse of the %K scale. We
measure output RGB values by measuring the 0-255
grayscale values of the pixels on each of the three (RGB)
channels that compose the RGB “color” image —
grayscale values because all RGB color images are
actually constructed from three grayscale channels,

each of which is assigned to one of the three output
colors: red, green, or blue. | stress oufpuf colors
because the color isn't added until the image is actu-
ally output on an RGB monitor.

| know it sounds strange, but when you're capturing
or editing a color image, you're really working with only
grayscale values fo which color values are assigned on
oufput. So when you're measuring and reading RGB
values with the Info palette in Photoshop grayscale,
you're really measuring and reading grayscale values.



O Click the left Eyedropper in
the Info palette and select RGB
from its contextual menu.

When that’s done, moving any tool over
your RGB images makes your Info palette
measure and display the “RGB” grayscale
values for each pixel on each of the three
channels.

© Choose the Eyedropper tool
from the toolbox and set its
sample size to 3 by 3 Average
(in the Eyedropper tool’s Options
palette).

Doing so sets the Info palette to calculate
and display RGB/Grayscale values, which
are the average of a 3x3 matrix of pixels.

© Move your Eyedropper cursor
over the (supposedly) white
stucco front of the house, just to
the right of the entryway.

The idea here is that the RGB values should
all be equal. If there is a color cast in this
image, it will show up as unequal RGB val-
ues in such neutral areas. Also, these white
walls represent a diffuse highlight — so set
their grayscale value at approximately 5%
(242 in RGB values).

Note that the Red value is okay at 241,
but the blue and green values are way too
high (253 and 251). This indicates a strong
blue-green color cast in the highlighted area
of the image.

@ Click and hold the Eyedropper
tool in the toolbox until the two
“hidden” tools appear; select

the “hidden” Color Sampler tool.
The Color Sampler tool allows you to record

the RGB values of up to four areas in the
Info palette.
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'?3 Performing a Basic Color Makeover (continued)

© Using the Color Sampler
tool, click the white stucco sec-
tion of the image — the section
with RGB values of R=241,
6G=253, B=251.

The Color Sampler tool records these values
in the lower portion of the Info palette (the
one showing the label #1).

© Again using the Color

Sampler tool, click the (black) : 7, i ————
. M I Vﬂmim‘l’ul i

pavement section of the image. = | K,

The driveway is another neutral or near-
neutral area of the image.

Note that the RGB values saved here as
Sample #2 are R=52, G=78, B=85. Once
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‘g Qentralization

Jn my experience, the key to most color-correction
decisions and techniques is to understand and work
with neufrals — shades of gray. In RGB ferms, neutral
and gray are identical values. So an image area that
measures 128R, 128G, 128B is a neutral-gray midtone
value (Nofe: 128 is midway between O and 255).
Similarly, an image area measuring 242R, 242G,
242B represents a neutral 5% highlight (0.95 x 255 =
242). And any other shade of gray in an image should
also be neutral — that is, have equal RGB values. And
since all RGB color images are really constructed as dis-
tinct sandwiches of three grayscale channels, all neutral
or gray areas of such a color image should have the
same grayscale values on all three channels.

Your basic color-correction techniques for neutraliza-
tion take advantage of this sandwich effect. Suppose, for
example, you measure an ared that's supposed to be
neutral gray (equal RGB values) but it isn't — that is, it
has unequal RGB values. Then you know the color is
incorrect because it isn't really gray — the image has a
color casf. Now, if you make an image-wide correc-
tion so that all neutral areas have equal RGB values,
then all the other (non-neutral) color areas should be
corrected as well. That's easier to get a handle on as
you gain more experience using the Info and color-
correction fools . . . just remember: Think grayscale!




@ Choose Image->Adjustmentsc>
Curves to call up the Curves dia-
log box.

The Curves dialog box duly appears.

@ Choose Blue from the
Channel drop-down menu in
the Curves dialog box.

You want to isolate the Blue channel because
your Color Sampler tool has told you that
the Blue value needs to be lowered.

@ In the Curves dialog box,
click and drag the Highlight
(right) end of the curve downward
until the Blue value reads approx-
imately 242 in the Sample #1
section of the Info palette.

You are adjusting the Highlight end of the
curve because that is the area of the image
you are measuring and correcting:

The idea here is to drag the curve down-
ward while monitoring the changes to
Sample #1 in the Info palette — so be sure
to keep the Info palette open and on-screen.

Taz’s Take: The number 242 didn’t come
out of the blue, as it were. You’ll remember
that Sample #1 dealt with the white walls —
a diffuse highlight that should read approxi-
mately 242 in RGB values. Also keep in
mind that, if your sample point is slightly
different than your initial measuring point,
your RGB values may vary slightly.

@ Choose Green from the
Channel drop-down menu in the
Curves dialog box.

RGB stands for Red Green Blue, so you're

going to have make sure all three colors are
set at approximately 242.
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Performing a Basic Color Makeover (continued)

@ Click and drag the Highlight ( Curves )
(right) end of the curve down T
until the Green value reads A ?
approximately 242 in the : ——
Sample #1 section of the Info __.. (tead- )
palette. ; (e )
You are adjusting the highlight end of the : o
curve as that is the portion of the image you % : R —
are measuring and correcting. i ( Options... )

Again, keep your eye on the Info palette. Input 'i . [(Z1217]

. OQutput: i243 - # Preview

@ View the Color Sampler tool B ——
10 reView 'he RGB vulues Of 1he élﬁ;‘wl:ﬁ;s ﬂ BSB:J
driveway. R Y b

You'll discover that, even after your use of -

the Curves dialog box, your driveway RGB - :

values are R=52, G=78, B=81 — they’re def- S 54 247 | wG. 76/ 75
B

B 1.853 s W
+’Y: 0.993 5} i

78l 75
L. R K Y B 252) 241 gs5; 81
initely still not neutral — which means that
your image is still in need of some color Boc: 3.09M/3.22M -
: ——
correction.

Since you do not have a specific target
value for the driveway (such as the 242 value
for the diffuse highlight), a good rule to fol-
low in a circumstance like this is to use the
intermediate value (the Green value of 75)
as your target value

@ Choose Red from the Channel
drop-down menu in the Curves
dialog box.

When working with this channel, keep your
eye on Sample #2 in the Info palette.

@ While monitoring the Red
value in Sample #2 in the Info
palette, click and drag the middle
of the curve upward until the Red
value reads approximately 75.

Note: Here you are moving the middle of the
curve rather than specifically the three-quarter-
tone portion because you're assuming that
this color imbalance exists throughout all the
internal tones of your image.




@ Choose Blue from the Channel
drop-down menu in the Curves
dialog box.

Green is the benchmark, so you can skip
him and go to Blue.

@ While monitoring the Blue
value in Sample #2 in the Info
palette, click and drag the mid-
dle of the curve up until the Blue
value reads approximately 75.

¢D Click the OK button in the
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Memory-Color Makeovers

In addition to using neutral grays to affect
your color makeovers, the other key cate-
gory of color correction values involves
what are known as memory colors. Memory
colors are certain kinds of colors that your
human memory “just knows” are right or
wrong — intuitively — by glancing at them.
The colors we associate with (for example)
blue skies, green grass, red stop signs, and
skin tones are common memory colors.
When such colors seem “off” in an image —
even just slightly oft — you tend to notice it
right away. (For you portraitists out there,
note that skin tones are especially important
when the focus of the image is someone’s
face.)

Here you can see some examples of
memory colors where you can tell right off
that they are not quite right. You don’t need
an info tool to tell you that these color are
wrong!

Unlike a neutral gray (where a specific
numeric value, such as a 5% highlight, is the
goal), skin tones require you to focus on
ratios of red to green to blue (rather than
specific numeric values). No matter if you're
viewing a skin tone in the highlight, mid-
tone, or shadow zone, the ratio of the RGB
values should remain the same — even
when the specific numbers vary.

Now, whole books have been written
about skin tones, but I have a simple ratio
you can use to make sure that people in
your images look like humans and not
Klingons. The RGB ratio I use most often
when measuring and adjusting skin tones is
R>G>B in a ratio of 5/4/3.

Here is how this works mathematically: If
your skin tone Red value is 100, your Green
value should be approximately 80 and your
Blue should be approximately 60. To deter-
mine your Green and Blue values, do some
quick arithmetic:

Divide your Red value by 5: 1005 = 20.




Multiply 20 x 4 to determine your target
Green value: 20 x 4 = 80.

Multiply 20 x 3 to determine your target
Blue value: 20 x 3 = 60.

To see how this ratio works in the “real
world,” make your way through the follow-
ing steps:

@ Open the image entitled
Taz_Portrait_RGB_300.

Here you’ll use a portrait of the Taz with
some serious color problems. (Taz Portrait_
RGB_300 is available for download from the
Web site associated with this book.)

© Choose Image->Duplicate to
make a duplicate copy.

As bad as the original may be, always work
on a copy.

© Choose Window:>Info.

The Info palette makes an appearance.

O Click the Eyedropper icon on
the left side of the Info palette
and select RGB from its contex-
tual menu.

You'll be working with RGB values again.

© Choose the Eyedropper tool
from the toolbox and set its sam-
ple size to 3 by 3 Average in the
Eyedropper tool’s Options bar.

As before, you'll want to work with an aver-
age matrix size of 3x3 pixels.

© Move your Eyedropper cursor
over the sunlit (image-left) side
of the forehead.

The RGB values measured here are R=203,
G=177,B=172.
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Immediately you can see that the Green
and Blue values are almost identical —
which signals a color problem immediately:
Blue values should be approximately 25%
lower than Green values if they are sup-
posed to be in a 4/3 ratio (around 121, let’s
say); using our 5/4 target ratio of red to
green, the Green values should be approxi-
mately 161 instead of 177.

@ Click and hold the Eyedropper
tool in the toolbox until the two
“hidden” tools appear; select the
“hidden” Color Sampler tool.

The Color Sampler tool allows you to record
the RGB values of up to four areas in the
Info palette.

© Using the Color Sampler
tool, click the sunlit (image-left)
side of the forehead.

Using the Color Sampler tool, sample and
record the initial color value of 203/177/172.

© With the Color Sampler tool
still active, sample and record a
second set of RGB values on the
cheek.

Here your RGB values should read 194/165/
152 — also not within the range associated
with our 5/4/3 ratio. To get these numbers in
line, we need to move them to 194/155/116.

Taz’s Take: 1t’s always a good idea to work
with at least two sets of RGB values. Doing
so ensures that you're working with repre-
sentative RGB values. Also avoid sampling
areas in shadows; sample the lighted areas
whenever possible.

@ Choose Image->Adjustments=>
Curves to call up the Curves dia-
log box.

The Curves dialog box appears.

'ﬁ Memory-Color Makeovers (continued)
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@ In the Curves dialog box,
choose Green from the Channel
drop-down menu.

You might like to work in order from Red to
Green to Blue, since that is the ratio order.

@ 38/Ctrl + click sampled point
#1 and then 38/Ctrl + click sam-
pled point #2; this adds control
points associated with skin-tone
values to your curve.

Since you are very specifically targeting the
skin tones in this image, it is appropriate to
locate the skin-tone areas on the curve and
use those points for making the curve
adjustments.

Note: Since both points end up being so
close together, you can click and drag one of
the points off the curve graph, so that just
one point remains for adjustment purposes.
The second point stays in place.

@ While monitoring the sam-
pled values in the Info palette,
click and drag the sampled point
on the curve downward until the
#1 sample Green value is
approximately 163.

Note that the Green value at the #2 sam-

pled point is now 152 — very close to your
#2 target value of 155.

@ In the Curves dialog box,
choose Blue from the Channels
drop-down menu.

One more color to go.

@ Press 38/Ctrl + click the #2
sampled point to add a control
point associated with that skin-
tone value to the Blue curve.

Again, it makes sense to use a control point
associated with skin tones here.

-
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Memory-Color Makeovers (continued)

@ While monitoring the #2
sample point in the Info palette,
click and drag the sampled point
on the curve downward until the
#1 sample Blue value is approx-
imately 116.

Note that our #1 sampled point did not quite
make it down to the projected Blue value of
121 — and if you pulled the curve down until
the Blue value did equal 121, the image would
appear too yellow. This sometimes happens
where one of the values may not be exactly
on the money. That’s why you use at least
two points (I often use three). Multiple sets of
RGB data to monitor improve the consistency
of your results. One of the values may be off
if the data in the image vary widely; if you
have several data points, you can ignore any
blatantly anomalous values.

@ Click the OK button to apply
the color corrections to this
image.

When you compare the final image with
the initial image, you’ll see that a (relatively

simple) color makeover has made a huge
difference.
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Doing a Quick-and-Dirty Color Makeover:
To Neutralize or Not to Neutralize

Some color corrections can be done qualita-
tively, with no specific color-target values in
mind. You might aim for a general “look”
rather than for precise values. And neutral-
ization is not always the goal. For example,
here’s an image with two makeover adjust-
ments you can do using just your two eyes
and the Levels dialog box:

@ Open the Kooteney RGB.tif
image.
As is the case with all the images I feature in

the text, this image is available for download
from the Web site associated with this book.

On-screen, you’'ll note that this image is
not only very dark, but also has an obvious
yellow color cast.

© Choose Image->Duplicate
twice to make two duplicate
copies.

In one copy, you keep the color cast; in the

other, you take it away. More about why in a
moment.

Instead of going the numbers-and-chan-
nels route to this makeover, we’re going the
quick-and-dirty route: using only the visual
assist of histograms in the Levels dialog box.
Why? Well, for one thing, it’s faster (you
may want to go kayaking); for another,
frankly, there are times when quick-and-
dirty is good enough.

No Neutralization — Keep the
Color Cast

Here you lighten the image while retaining
the color cast.

€@ With one copy of the
image open, choose Imager.>
Adjustments—>Levels.

The Levels dialog box makes an appearance.
(Make sure that RGB is showing in the
Channels drop-down menu.)
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Doing a Quick-and-Dirty Color Makeover:
To Neutralize or Not to Neutrullze (contmued)

The histogram here tells a pretty clear e

story: You've got a specular highlight (the I

lights) in this image, which shows up as the e u 5 S

small data peak on the far-right side of the i s 10 L0 | (28 St =)

histogram. It is this bright, blown-out area of (_Load.. )

the image that forces the remainder of the  Sawe.. )

image into the three-quarter-tone and a—)

shadow tonal ranges. - 3 ol ==
Options... |

Qutput Levels: |0 | |255 j |
® Click and drag the Highlight — | #1217
slider to the left until it is directly 8 Preview

under where the image data
begins to bump up in the
histogram.

Doing so brightens the image but retains the
color cast.

© Click and drag the Midtone
slider until it just enters the
steep slope of the main data
peak in the histogram.

If you simply must have numbers, slide until
you get around 2.0 in the midtone’s Input

Levels field — the middle one of the three
fields.

O Click the OK button to com-
plete this adjustment.

Brightening the Image and # Levels
Saying Adios to the Color Cast Channel: RCB _ T8) | D
Here you lighten the other image while Input Levels: [0 | (178 | [184 ( Cancel )
reducing the color cast. . :
t—Lond.. )
@ With the second copy of the (e )
initial image open, choose o— e )
Image->Adjustments-oLevels. outpurLeves: & 1255 | | “—;"I!M
In this example, you work on the individual D oy

channels (instead of the master RGB chan-
nel) to reset the highlight.




©® Choose Red from the
Channel drop-down menu.

Doing so isolates the Red channel for
adjustment.

© Drag the Highlight slider to
the left until the slider is directly
under the first bump in the
image data.

The middle figure here to the right gives
you an idea where to stop.

O Choose Green from the
Channels drop-down menu.

Doing so isolates the Green channel for
adjustment.

© Drag the Highlight slider to
the left until the slider is directly
under the first bump in the
image data.

Note how much farther left you have to
drag to get to the Green channel’s signifi-
cant data than you do for the Red channel.
And contrast this histogram with the one
displaying the Blue channel. (See the next
step for details.)

© Choose Blue from the
Channels drop-down menu.

Doing so isolates the Blue channel for
adjustment.

© Drag the Highlight slider to
the left until the slider is directly
under the first bump in the
image data.

Note that the beginning of the significant
data in the Blue channel is way farther left
than was the case in either the Red or the
Green channel. Such offsets in the highlight
data (seen here in these histograms) are the
root cause of the color cast.

Levels
Channel;| ¥ RGB 8~ ;
Red T @
InputLel  Green %82 © |[255 o)
Blue %3 & .
— (" Load...
( Save.. )
Auto )
- & :
¥ TN | Options... )
Output Levels: IO 1255 |
—— | |17
-
| @ Preview
Levels
Channel:  Red ;
Input Levels: |0 | [1.00 | 198 (" Cancel )
( Load.. )
( Save.. )
( Aute )
- 3 1 :
ﬁ ( Options... |

Channel: " Green

input Levels: [0 | [1.00 |[152




Doing a Quick-and-Dirty Color Makeover:

To Neutralize or Not to Neutralize (continued)

© Choose RGB from the
Channel drop-down menu.

We’re going to use the RGB channel to
adjust midtones.

© Drag the Midtone slider to
the left until the Input Levels
midtone value is about 2.0.

This is the same Midtone level we used in
our previous example.

Note: Since you've already removed the
main color cast with your channel-by-
channel Highlight adjustment, you can
make the Midtone adjustment by using
the master RGB channel.

@ Click the OK button to apply
the correction.

Contrast this image with the final image in
the example you get in the “No
Neutralization — Keep the Color Cast” sec-
tion. Note how the image has been bright-
ened by about the same amount, but the
color cast has been largely removed.

Keep in mind that there’s no absolute
right or wrong way to do this adjustment.
Either result is acceptable, depending upon
your preferences. Option One — retaining
the color cast — is what you might use for a
honeymoon-hotel brochure. Option Two —
removing the color cast — works for (say) a
family-vacation-motel brochure.

If you want to fine-tune the colors, you
can use your Curves dialog box, your Info
palette, and the techniques we used in the
previous Florida House exercise. (Well,
sure . . . but I'd rather go kayaking!)
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Doing More Complex Color Makeovers:
Neutrals and Skin Tones

When you are faced with an image that has
both neutrals and memory colors, you will
really want to adjust the neutrals first to
color correct the entire image. Then you can
address the memory colors to see if they
need more work. Often, performing a neu-
tralization will take care of any memory
color problems as well . . . but not always.

@ Open the Woman_with_
Wine.tif image.

Note that the shirt in this image (available
for download from the Web site associated
with this book) is a neutral — or at least
should be: The RGB values should all be
equal. If there is a color cast in this image, it
will show up as unequal RGB values in neu-
tral areas such as this shirt. Also, the lightest
portion of the shirt — which includes the
collar and sleeve facing the light source —
represents a diffuse highlight, which should
be set at approximately 5% (242 in RGB val-
ues). In addition, we have skin tones in this
image — critical memory colors that we
want to be correct.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work on a copy.

© Configure the Info palette
and Eyedropper as in the
“Performing a Basic Color
Makeover” section at the begin-
ning of this chapter.

Same approach: Set the Info palette to meas-

ure RGB values and set the size of the
Eyedropper tool to 3 by 3 Average.
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Doing More Complex Color Makeovers:
Neutrals and Skin Tones (continued)

O Move your Eyedropper cursor 555 =
over the light side of the collar PR ——
and shoulder of the shirt BT &
(image-left) to measure the et e
white highlight. adn L | g

Note that the RGB values in the Info palette P——— ¥

measure 241, 240, 255. We are looking for
two things here: (1) equal RGB values, and
(2) a highlight value of 242, which is the
RGB equivalent of 5%.

The Red and Green values are okay here,
but the Blue value is way high — a sure sign
of a strong Blue color cast in the highlight
area of the image.

@© Click and hold the

Eyedropper tool in the toolbox P% J oretnpperTel 1|
until the “hidden” tools appear; TIGN L S taim mrmﬁl
then select the “hidden” Color F B o !

Sampler tool.

The Color Sampler tool allows you to record
the RGB values of up to four areas in the
Info palette.

© Using the Color Sampler
tool, click the white shirt’s collar.
The Color Sampler tool records the RGB

values (240, 241, 255) in the lower portion of
the Info palette and gives it the label of #1.

@ Still using the Color Sampler 5=

tool, measure and sample the N P S——
RGB values in a darker area of Ac a9 AM: m
the shirt. 8- | son
Try sampling just to the image-right side of iyl igg; :1—' W

the collar. Note that the RGB values here are AR 241 |
approximately 156, 141, 190. AR B

Here, the Red and Green values (156 and — P =
141) are not as close as they were in the ——
highlight, but the Blue value is still signifi-

cantly higher (190) than both of them —

indicating that the blue color cast does

indeed extend throughout the image.




© Click with the Color Sampler
tool to record this RGB value
as well.

You now have two sampled points.

© Using the Color Sampler
tool, click the right (image-left)
side of the woman’s face and
capture the current RGB values.

We’ll need these values to evaluate the skin
tone.

Note: This sampled area will initially be
sample #3 but will become sample area #2
after you remove the temporary #2 sample
location you create.

@ Choose Image->Adjustments=>
Curves.

Do 3.1584/3,15M

The Curves dialog box makes an appearance.

@ In the Curves dialog box,

choose Blue from the Channel ' s
drop-down menu. (T e ] G—
Lk Green ?82 . Cancel
Doing so isolates the Blue channel for cor- L — Ehie)
rection. (You've isolated the Blue channel e
because the Blue value is the one most in —
need of correction.) e LDLT‘%D—"
@ While watching the #1 sam- - mp S
ple in the Info palette, click and =
drag the Highlight (right end) of
the Blue channel curve downward
until the Blue value is about 241. , S =
The idea here is to change the Blue highlight o . | —) ﬁjljziﬁ 3;9
value to equal the Red and Green highlight 1 [L_LC_:“—T“'_) A e A e
values. (You color-correct the highlight by S i .
neutralizing it.) Smooth Lxolm g
Taz’s Take: Neutralizing the highlight is a - T hﬁ%‘ - R e T
critical makeover adjustment, because the ,"pm IZEI_I—; L B0 ta (R B
human eye is particularly sensitive to seeing Output: 231 ] e & preview
colors in bright white areas. ) Doc: 3.15M/3.15M ~
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Doing More Complex Color Makeovers:
Neutrals and Skin Tones (contmued)

@ Click and drag the middle of

Curves
the Blue channel curve downward R o 5 L
until the Blue value for Sample #2 r 1 —
in the Info palette is = 156. T ==
You want the Blue value in Sample #2 to be ; [\%};
the same as the Red value.

Smooth

Note: You are now working in the midtone < . <
area of the image since you have changed = kL}
locations from a true highlight (the brightly | OPtions.. )
lit collar of the shirt) to an area of the shirt . [128 ] K
that is in a casted sh;dow. OL:::E; :F: ;{fwzl
@ Using the Color Sampler ', T
tool, measure and sample the ar ;;_nﬁ;
RGB values on the right (lighted) | K
side of the woman’s face. o o
You’ll get figures such as R=205, G=173, ';15 Eﬁi— 231 fféjif_i 513_
and B=159 — after the Blue highlight "B 255 241 | e 190/ 156
adjustment — which will be saved as :
Sample #2. The trouble is, if we apply %

the 5/4/3 ratio rule, these numbers should
be approximately R=205, G=164, B=123.
The next step takes care of that.

Photoshop Confidential

‘g These Pesty Pumbers

balances in the well-lit portion of the image. You
will have to look af the image to judge whether
you think the dark area is in a casted shadow
(as it is here) or whether the dark area is simply
a shadow zone in the image. Note that this
casted shadow area is not a shadow area in
terms of fonal range, it is too light.

You should focus your attention on the most
important areas of your image — in this case,
the white highlight and the facial skin tones.
Never mind the color balance of color-casted
shadow areas; that’s of minor importance. Go
fo work on the important stuff, such as the skin
fones.

€ %enumbers in the Info palette point out a problem —
and in this case, numbers don't lie. After neutralizing
the Blue value, we end up having fo move the Green
value quite a distance — from 141 to 156 — if we
want o neutralize the darker shirt areas. Doing so will
create far too much of a green color cast in this image,
making the woman a bit too envious — of what, we
are not sure.

Two points fo be made here:

1 Be careful of working with neutrals in color-
casted shadow areas (as compared with
straight fonal shadow areas, although some-
times these may be the same), as they often
have color casts that are different than the color




@ In the Curves dialog box,
choose Green from the Channel
drop-down menu.

You want to isolate the Green channel
here so you can adjust the Green values
separately.

@ While monitoring your sam-
pled color values in the Info
palette, drag the midtone of the
curve until the Green value in
Sample #2 is approximately 164.

Here you are working in the midtone region
of the image rather than the highlight area
of the shirt.

@ In the Curves dialog box,
choose Blue from the Channel
drop-down menu.

The idea here is to now isolate the Blue
channel for correction.

@ While monitoring your sam-
pled color values in the Info
palette, drag the midtone of the
curve until the Blue value in
Sample #2 is approximately 123.

@ Click OK to apply the
whole range of curve-based
corrections.

Now contrast the starting and finished
images. Notice how your makeover image
has a brighter, whiter shirt, how the colors
pop more, and how the skin tones look
healthier.
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Doing More Complex Color Makeovers:
Neutrals and Skin Tones (continued)
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Making Over Colors to Match

Photoshop has several tools for matching
colors between images — including a truly
dandy one called (surprise, surprise) Match
Color. (Choose Image= Adjustments=>
Match Color to check it out.) But for this
makeover you’ll use one of the more old-
fashioned techniques for matching color
across images. (Nothing wrong with using
tried-and-true methods now and again, is
there?)

Taz’s Take: Photoshop has a specific tool
for making these types of adjustments. It is
called the Match Color tool, which you can
access by Choosing Image™> Adjustmentst
Match color. This tool often works just

fine . . . but not always. If you try the Match
Color tool here, you’ll see that this is one of
those circumstances where it does not work.
Using the method I describe here, you'll
have more specific control over sampled and
affected areas across two images you are try-
ing to match.

Flip to Chapter 2 for a look at that rather
nice panorama image. Nice, but not without
its flaws. The Photomerge tool used to cre-
ate that panorama had a hard time stitching
the constituent images together because
their lighting conditions were so different.
But help is on the way: These steps show
how the color in the two panels in this
panorama (or, for that matter, any two
images) can be made to match seamlessly.

© Open Kenai_94.tif and
Kenai_95.1if, make duplicate
copies of both, and then desig-
nate your source and destination
images.

Both images are available for download from
the Web site associated with this book.

When using this matching technique, you
must decide which image you’ll use as your
source image (the one whose colors will stay
the same) and which image you’ll want to
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Making Over Colors to Match (continued)

use as your destination image (the one whose
colors you’ll want to change). I recommend
using Kenai_94 as the source and Kenai_95
as the destination.

©® Overlap these two images
as shown on the previous page
(with Kenai_94.1if on the left
and Kenai_95.tif on the right).

© Click on Kenai_95 to make
sure it is the active window.

It should be in the foreground anyway, given
the overlap, but it never hurts to check.

O Choose Image->Adjustmentsc>
Levels to call up the Levels dia-
log box.

8/ Ctrl+L works, too.

Make sure RGB is selected in the Channel
drop-down menu.

© Double-click the White
Point eyedropper in the Levels
dialog box.

Doing so calls up the Color Picker
dialog box.

© Using the White Point eye-
dropper, click in the source image
(Kenai_94) in the cloud area just
to the left of the overlap.

The color values of the sampled clouds are

numerically captured in the Color Picker dia-
log box — as well as displayed graphically.

@ Close the Color Picker
dialog box.
No need to have excess stuff open on-screen.

My advice: Always close what you don’t
need.

Levels
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© Click a part of the sky in the
destination image just to the
right of the overlap between the
two images.

The idea here is to try to match the source

and destination locations as closely as
possible.

© Click the OK button in the
Levels dialog box to apply the
source colors to the destination
image.

You can see how the two images match each
other much more closely now.

Note: Such image-matching tweaks should
be done before you process any images
through the Photomerge tool.

non — Kenai_94.tif@50% (O O O

= Kenai_95.tif @ 50% (RGB/B8*)







COMPOSITION

MAKEOVERS

ometimes a makeover involves changing the content or

composition of an image rather than simply adjusting
what is there. A composition makeover changes what is there —
and it may be as simple as cropping out an unwanted portion of
an image or as dramatic as replacing an entire background or
completely removing an element from an image. Other compo-
sition makeovers may be subtler, such as desaturating (otherwise
known as “removing the color”) or blurring one portion of an
image to focus attention on another part of the image.

When you capture images with your digital camera, you can
think ahead as to how you might later change the composition
of an image. Since you're restricted to capturing an image with
a specific dimension, such as 1600x1200 pixels (4x3 ratio), you
can concentrate on capturing the critical portion of a scene in
which you're interested — knowing that the image may contain
elements you want to remove (or alter) later. Digital image cap-
ture provides you with this image morphing/altering capability —
which opens up to you a whole world of creativity.

Many projects may consist of making more than one composi-
tion alteration to the image. You may want to crop, remove,
and/or replace elements, apply selective sharpening and/or bur-
ring, and apply vignetting. When you want to effect multiple
changes, you'll first want to determine the order in which you
apply those changes so that you can have the best results for your
image without having to redo many steps.

If this sounds complicated, don’t worry. You've already seen
many of the skills covered here — element selection, histogram
reading and editing, curve tool adjusting, and color correction
skills — in previous chapters. Now you get a chance to put them
together to creatively change your images.



.

"li!l Doing an Image Extraction and Addition Makeover

Zeroing in on an image to isolate (through
selection) a portion you want to use is a key
skill in extraction makeovers — performing
soft-edged extractions and placing the
extracted image segments in other images.
Fussiness counts: Pay special attention to the
edges of your selection to make sure that
the extraction will blend seamlessly into its
new background.

@ Open Arches_Juniper.tif.

This image is available for download from
the Web site associated with this book.

The idea here is to remove a juniper tree
from one image (“Arches_Juniper”) with
the intent of placing it in another (“Red_
Rocks™) — without making a royal mess of
things.

© Choose Image->Duplicate to
make a duplicate copy.

You're doing some radical editing here, so
work only on copies.

© Using Spacebar+38/Ctrl,
zoom in on the juniper tree so
you can see what kind of selec-
tion job you've gotten yourself
into.

Okay, the juniper tree looks like a fairly
difficult extract — the tree has all those
open spaces of varying sizes and opacities.
Add to that the patches of sky (and those
clouds with various colors and luminance
values showing through the branches) and
you've got yourself a bit of a selection
headache.

Luckily for you, Photoshop provides
several tools you can use to select the
juniper tree. You could use the Magic
Wand tool to get started, or perhaps the
Color Range tool — and Photoshop even
has a specific Extraction tool (Filter=
Extract) — all of which you might, and




could, use here. For this particular makeover,
however, you'll want to use one of my
favorite tools for making selections and
extractions of complex images: the
Background Eraser tool.

O Crop the image.

Select the Crop tool (C) from the toolbox.
Then click and drag over the portion of the
image you want to retain, in this case the
juniper tree.

Photoshop Confidential
o

_ Seenets of the Bactground Swaser (ool

¢ven the fact the Background Eraser tool is one of
my fave Photoshop tools of all time, | suppose | should
linger a bit over how it works. Just fo warn you: The
Options bar for the Background Eraser tool has several
different settings . . . and understanding how these set-
tings work will help you achieve successful selections.

The Background Eraser’s brush is adjustable for size,
shape, and softness — and its three eyedroppers offer
three ways to sample and remove the background:

Continuous: This eyedropper (no surprise here) con-
tinuously samples the background for removal as you
move the Background Eraser tool across your image.

Sampling: Once: This eyedropper uses only the pixel
values for sampling and removal that you get from the
pixel on which you first click.

Sampling: Background Swatch: This eyedropper uses
the current background color in the Photoshop paleite
to control any removal.

The Limit drop-down menu determines which pixels
will be removed. Choosing Contiguous here means
only those pixels fouched by the crosshair get
removed; choosing Discontiguous here removes pixels
across the full width of the brush; choosing Find Edges
here means (instead) that the tool looks for high-
contrast pixel boundaries to determine where to stop
the removal.

The Tolerance value determines the range of pixels fo
be sampled and removed; the Protect Foreground
color looks for pixels that have the current foreground
color and profects those from removal.

| know all this may look like a lot to get your mind
around at first, but fry out the Background Eraser fool
with the makeovers in this chapter. I'm sure you'll
become a fan as well.

Chapter 5: Composition Makeovers




Doing an Image Extraction and
Addition Makeover (continued)

© Click and hold down on the
Eraser tool in the Toolbox until
all three Eraser tools are visible;
then select the Background
Eraser tool.

The Background Eraser tool appears as a
brush shape with a “+” in the middle. The
“+7 sign is the sampling location, which deter-
mines which pixel values will be sampled
and removed.

© Configure the Background
Eraser tool, using the tool’s
Options bar.

I'd recommend a Brush diameter of 30 pix-
els with a hardness around 90%. As for your
Tolerance setting, I'd push it up to 25-30%
to be sure you remove all the light sky-related
pixels from the edge of the tree trunk.

Turning to eyedroppers, be sure to use
the Sampling: Continuous one (Eyedropper
# 1) so that your Background Eraser tool
adjusts to the changing background as you
move along the edge of the tree. But be
careful to keep the “+” away from the tree
pixels.

Finally, choose Discontinuous from the
Limits drop-down menu so you can overlap
the edge of the brush onto the tree to
remove background (sky and cloud) pixels,
up to the edge of the tree.

@ Using Spacebar+38/Ctrl,
Zzoom in so you're viewing just a
short segment of the tree trunk.

Start with a tight zoom so you can try vari-
ous Tolerance settings until you have a feel
for what will work for this image area.

Note: You can change the Tolerance setting
on the fly by typing in numbers on the
numeric keypad: 2 = 20, 3 = 30, 35 = 35, and
so on. You can also change the Brush size on
the fly by pushing the square-bracket keys: [ ].

e Eraser Tool




© Point the crosshair at the
center of your brush at the sky
background, with the edge of the
brush overlapping the tree trunk.

Starting out with the high contrast outside
edge when experimenting with various
Eyedropper choices and Tolerance values will
provide you with good experience for work-
ing with the lower contrast edge differences
that exist in the interior areas of the tree.

© Click and drag the brush
along the edge and monitor how
effectively the pixels are being
removed.

It may take a couple of passes to get the
effect you want, especially with a semi-soft-
edged brush.

The edge of the tree trunk should now be
free of any blue sky or white clouds, but still
have a semitransparent, anti-aliased edge.

@ Work your way along the
edge changing the brush size,
and threshold value as needed.
Use the Spacebar to activate the Hand tool

to allow you to move around without hav-
ing to change tools.

Photoshop Confidential
= Edge Secrets

background, because any remaining background
color is going to stand out like a sore thumb on

Te secret fo any good extracted edge is that it
should be free of any background colors (blue sky or

white clouds, in our example) but not diminish its own
pixel values foo much (for example, the lovely woody
pixels in our image). In addition, the finished edge
should be anti-aliased (made gradational) from the
opaque tree frunk to clear fransparent pixels. This
clean, gradational edge is critical to being able fo
place your finished extracted image onto another

another background. (The gradational edge is also
important for allowing the extracted image fo blend in
with another surrounding area.) So, for each edge,
experiment with Tolerance seftings and brush softness
ill you get the look (and the removal) that results in a
clean, semitransparent edge.
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With the Sampling: Once eyedropper, you
can click a background color and then
drag the Background Eraser across many
branches to remove that background color.

You're gong to want to select and remove a
wider range of pixels here. (The interstices
have a wider range of background pixel val-
ues because all the branches are so close
together.)

The idea here is to sample this background
area.

Pixels corresponding to the background
color you sampled are selected and removed.

Change your Tolerance settings as needed to
suit the range of pixel values that need to be
sampled and removed. (In areas where the

_’_-_ff-!_]-’ Limits: Discontiguows @ Tolerance: | 30% j




sky is barely showing through, you may
want to drop your Tolerance setting to as
low as 10%.)

Ilrus' ?. 4 -53":!’ Limits: | Discontiguous 5 To!e'anze._lﬁ.ma

Stay zoomed in so you can
monitor the quality of your sampling and
removal. If you oversample and remove too
much, just use 38 /Ctrl+Z to undo any mis-
step. If you undersample and underremove,
just sample and remove the same pixels,
changing your Tolerance settings (using the
keypad) as required.

After completing the initial edge and interior
sampling and removal, scrub the area out-
side the boundaries of the tree to remove
any missed pixels. Do the same with the
surrounding background.

When you're finished, your tree should
be completely isolated from its original
background.

As usual, you can find this image on the
Web site associated with this book.

Be sure to place this image on-screen so
you can see it when you return to the
Arches_Juniper image.
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Doing an Image Extraction and
Addition Makeover (continued)

é® Using the Rectangular
Marquee tool, draw a selection
around the portion of the tree
you want to transfer.

Be sure to select all of the tree, but none of
the (remaining) sky background.

@ While holding down the
38/Ctrl key, click and drag the
marquee-selected juniper tree
over into the Red_Rocks image.

When you drop the juniper tree image, it’s
placed in the Red_Rocks image, right where
you dragged it. (Here it’s shown near the
middle of the image.)

Keep in mind that the juniper tree gets
added to the Red_Rocks image as a separate
layer — which you can verify with a quick
glance at the Layers palette.

é® Double-click the name of this
layer in the Layers palette and
rename it Juniper.

I strongly recommend that you get into the
habit of giving descriptive names to your
layers — rather than sticking with the
default Layer 1, Layer 2, and so forth. It'll
help you keep track of what the layers show
when you start adding them to your images.

¢ Back in the main image,
select the Move tool from the
Toolbox, and then use it to click
and drug the tree into posilion.
I'd move the tree toward the left side of the

image, between the two sections of the buff-
colored sandstone.

Note that the tree looks out of place, just
kind of sitting on top of the image. We're

going to take care of that right now, by mov-

ing a section of the sandstone outcropping
in front of the tree.

o0
Layers >
Nowa  [8)  Oesow[1ox )

Lock [ | @] il 100w )

* o




¢D Using Spacebar+38/Ctrl,
zoom in on the base of the tree;
then use the Move tool to fine-
tune the tree’s placement.

Place the tree near the top of the fore-
ground sandstone outcrop, making sure that
you can still see some blue sky on each side
of the tree.

¢D Select the Magnetic Lasso
tool from the Toolbox and, in the
tool’s Options bar, check the
Anti-Alias box, and set the
Feather to 1 pixel.

The Magnetic Lasso tool works well because
it was designed to make it easy for you to
make selections with high contrast edges.

¢® In the Layers palette, click the
Background layer to activate it,
and then toggle off the juniper
tree view by clicking the eye on
the left side of the Juniper layer.

The juniper tree disappears, for now — but
keep in mind the tree’s placement in the
image.

¢ Using the Magnetic Lasso
tool, select the section of sand-
stone outcropping you want to
place in front of the juniper tree.

I recommend starting at the top of the fore-
ground outcrop to the left of where the tree
will be, tracing an irregular path through the
sandstone below the bottom of the tree,
drawing the path up to the top of the out-
crop, then running along the top of the fore-
ground outcrop until the lasso path gets
close to the starting point. When you've
reached that point, double-click to close the
path and complete the selection.

l|ﬁ"ﬁ§! Feather: [1px | W Anti-alias '

I o000
Layers 0l
_Nnrma] - _:.' Opacity: ?
Lock: T[] [@] Fill: 100w [»
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Doing an Image Extraction and
Addition Makeover (continued)

¢® Choose Layer->Layer->Layer
via Copy to make a copy of the
sandstone selection and place it
on its own layer.

The Layers palette makes a note of the new
addition.

¢d In the Layers palette, double-
click the layer label and rename
the layer SS.

Always go with descriptive names when
naming layers. (Here SS stands for sandstone.)

€D Still in the Layers palette,
click and drag the SS layer
above the Juniper layer and then
toggle on the view that shows
the Juniper layer.

The juniper tree now appears behind the
sandstone outcropping.

Taz’s Take: The anti-alias and 1-pixel
Feather settings create a natural-looking
transition from outcrop to tree trunk.

The juniper tree now fits in (somewhat)
better with its surroundings, but you’ll notice
that the original Arches_Juniper image had
the tree in shadow, whereas the Red_Rocks
surroundings are fully exposed to the sun.
We'd better lighten the tree a bit to make it
fit with its new (sunnier) surroundings.

€D Click the Juniper layer in the
Layers palette to make it active.

€D Choose Imagec>Adjustments=>
Curves.

The Curves dialog box makes an appearance.

€D Click and drag the midtone
point of the curve up 20-30% to
lighten the tree.

The idea here is to make the tree’s luminance
more in line with that of the surrounding area.

000 [ NEX:]
Layers > Layers 0]
Nermal )  opaciy:[100x [§) Nermal ) opaci:[100x 8§
Lock [ | @] Fil: [ 100% i) Lock: || |0 @ Fill: [ 100w )
,_ E Juniper ,i :wf
= lso
= E Sackgrauna 8
= z E 2 “REORE AP

[« NEX ]
Layers >
MNormal D Dpacity:

Lock: || |0 @) Fill:

Curves
— Channel: RGB — m—
—__. | .
b = (_Cancel )
(_Save.. )
~ Smooth
—
input: 126 P
Output [F] iPn:\rbew




The finished product (check out the
image below) shows Red Rocks with a
(rather solitary) juniper tree added to its
outcroppings.
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=pw A Picture-Within-a-Picture Makeover

You don't necessarily have to add or remove
content to change an image dramatically; in
fact, you can achieve some pretty stunning
effects by doing a (relatively) simple crop. The
important skill here is not the cropping tech-
nique itself, which (truth to tell) is a simple
one-step process. The real trick is the ability
to see the new image in your mind . . . the
ability to see the picture within a picture.

Cultivating this ability to predict a picture
within a picture is what can allow you to
salvage dramatic images from otherwise-
ho-hum photos. After a while, don’t be
surprised if you start putting this picture-
within-a-picture vision to use right away in
your work with new images — even in the
initial image captures, as you're shooting the
image. Once you get in the habit of seeing
the picture within a picture, you'll start to
pre-think your crops as you shoot your
photographs.

To give you a sense of how this whole
picture-within-a-picture thing works, check
out the following makeovers.

Note: Cropping an image so dramatically
requires that you have enough resolution
to support the image dimension you want
to create with just the cropped image. So
always consider the cropping you intend to
affect when you select your original image-
capture resolution.

Changing the Balance

When you work on balance in an image,
you manipulate where the various image
elements are located and how they relate
to one other. For instance, in situations
where large masses of background mask
the importance or significance of a smaller
middle ground or foreground image, remov-
ing a competing element can shift the bal-
ance of significance to another portion of
the image. The following makeover illus-
trates what I mean.



@ Open the Kenai_South.tif.

This image is available for download from
the Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

Again, you're doing some radical editing
here, so only work on a copy.

This photo of the Southern Kenai
Mountains along the edge of Kachemak Bay
is one of those ho-hum images I was just
talking about — ho-hum for a number of
reasons. First, the beautiful mountains are
smack in the middle of the image . . . bor-
ing. Second, the large expanse of water in
the foreground has little character to it; not
only does it fail to add interest to the image,
it actually detracts from the drama of the
mountains. The sky has some interesting
features, but again, the large expanse of dull
water detracts from that too.

The solution here, clearly, is to lose the
water. (A lot of it, anyway.)

On this page are several versions of this
image showing various amounts of water
and sky — and any one of them is a vast
improvement over the original image.

© Delineate your crop by
selecting the Crop tool from the
Toolbox and then clicking and
dragging over the portion of the
image you want to keep.

Time to use that picture-within-a-picture
vision thing.

O Press the Enter key to apply
the crop.
Doing so gives the adios salute to those

parts of the image you don’t want around
anymore — most, if not all, of that water.

You can see several, but by no means all,
crop options, on this page.

Chapter 5: Composition Makeovers
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“'m A Picture-Within-a-Picture Makeover (continued)

Taz’s Take: Don’t ignore the horizontal Su— Leves
crop! When you're looking for the picture e -'“.t_inT m—
within a picture, don’t forget to consider —_—t =0 '%}'
cropping in both directions. In the photo for ‘ Gl
this particular makeover, the obvious crop is - (Ame )
vertical (as in the previous step) — but you i n'm Sranes ?“_I : =
can apply a horizontal crop as well. e ;:1‘:[,
@© Choose Image->Adjustment=>
Levels to access the Levels dia-
log box.
Always check your image’s histogram after
you perform a crop, just to see whether you
may need to adjust the lighting. Often a pre-
vious highlight or shadow area may have
been given the boot during the crop.

Note, for example, how the Shadow Point [— Levels
slider here is way to the left of the image Oues (51 =)

Input Levels: (B3 | [1.00 | [2s5 o )

data. This means the shadow data in the
image will be much lighter than it could
(or should) be, and therefore present a
lower contrast with the rest of the image
elements.

© Click, hold, and drag the
Shadow Point slider until it's
snuggled up under the start of
the significant shadow data in
the histogram.

You can see how this improves the overall

contrast here: The shadow areas of the
image darken.

Foregrounds, Middlegrounds,
and Backgrounds

Good image composition is often about
managing the relative importance of (and
the relationship between) the foreground,
middleground, and background areas of
your image. For instance, if all three have
the same significance or characteristics (such
as lighting), an observer’s eye may be con-
fused about where to look. This can result
in a less interesting image.



© Open the llliamna.tif image. F

This image is available for download from
the Web site associated with this book.

© Choose Image=>Duplicate to
make a duplicate copy.

As always, stick to working on a copy.

The interesting parts of this image are the
mountain (Mt. Illiamna, an 11,000-plus-foot
volcano on the west side of Cook Inlet in
Alaska) and the water taxi. The image lacks
drama for two reasons: 1) Both the moun-
tain and the water taxi are in the middle-
ground, and 2) the current foreground (the
water), and background (the sky) are boring,
boring, boring.

© Select your Crop tool from

the Toolbox, and then click and
drag to mark out the boring parts ; _od
for elimination.
I'd recommend marking most of the current

foreground and background (water and sky)
for destruction.

O Press Enter to apply the crop.

Note how the foreground components have
completely changed. The interesting parts of
the image now occupy different positions
and have an altered degree of prominence.
Initially, both the water taxi and Mt. Illiamna
were in the middleground. Now, the water
taxi is in the foreground, and Mt. Illiamna is
in the middleground. And the really boring
background sky is now reduced, as it should
be, to a minor player.

Alternate Method: “But wait!” you say, “I like
the water. It creates a nice foreground.”
Okay . . . try this crop where the water is
retained but most of the sky is tossed out.

Either image is a marked improvement over
the original . . . the creative choice is yours.
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A Picture-Within-a-Picture Makeover (continued)

Changing the Emphasis

Sometimes you have an image that is well
composed, but you just want to emphasize
part of the image. Here, cropping will allow
you to completely alter the content and
emphasis of the image.

@ Open the Sanford_Chistochina.
tif image.

Here you have a very well composed image
with an interesting foreground, middle-
ground, and background, asymmetrically
arranged. There’s even a powerful eye line
to boot — the Chistochina river — leading
the viewer back through the image to the
volcanoes (Mt. Sanford and Mt. Wrangle in
Alaska) in the background.

As always, this image is available for
download from the Web site associated with
this book.

© Choose Image->Duplicate to
make a duplicate copy.

This is a nice image, so don’t take any
chances; as always, be sure to work on a copy.

Photoshop Confidential
P

2 Slooting with Cueppring in Miind

The picture showing Mt. llliamna and the water taxi
illustrates what happens when you shoot a picture with
cropping in mind. You may have taken this photo with
the key elements — the mountain and the water faxi —
in the middle of the photo in order to capture the
breadth of the mountain scene, from right fo left. If
(when making the original shot) you had zoomed in to
create an initially better composition, you would not
have been able to capture the breadth seen here. So

part of seeing the picture-within-a-picture is seeing
beyond the exira stuff you have to capture (due to the

format constraints of your camera): In this case, you
pick up a lot of excess, unwanted sky (and perhaps
water) so you can capture the desired breadth of
image. So you take the whole scene, planning to pull
out the picture within a picture with your Crop tool
later. It's like cropping in imagination before cropping
in the real world. Pretty smart, huh?




Okay, you might wonder why such a nice
image has popped up as a cropping candi-
date at all, right? Well, the point here is that
cropping is not just for rescuing a poorly
composed image. You can also crop a nice
image so you end up with another image
with a totally different focus . . . not neces-
sarily a better image, but just a different one.

© Select your Crop tool from
the Toolbox, and then click and
drag down from either upper cor-
ner to include only a small por-
tion of the middleground.

Bottom line: You're going to want to crop
out most of the river.

@ Press the Enter key to apply
the crop.

Note that the emphasis is now totally on the
mountains rather than on the river. And the
spatial eye-line focus is now horizontal —
rather than vertical, as it was in the original
image.

Chapter 5: Composition Makeovers
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g A Crooked Makeover

. . LM LEIETS, SIS UL W U Fataness oo sroe = s
Some 1mages refuse to be Stralght no matter signals is required o reproduc e those actual colors on the destination de-
how long you look at them! Thankfully, vice. You can think of the soure ¢ profile as telling the CMS where the color
such crookedness is easy to fix in PhOtOShOp. came from, and the destination profile as where the color is going to.
Here’s how it’s done. P
M 33 Input device’s space A g e “ "

i Prafiles f f —

@ Open and duplicate the Book \.

Photo image.
This photograph of a page from a book rep-

resents a common circumstance where off-
axis (crooked) images are created. Often,

due to the interference of the binding, when PR O

pages from a document are scanned or pho- "
’ il tains two sets of values, RGE or CMYK device control values, and the

tographed, What s on them ends up CrOOked g IP.{‘:J'I::r:'l(:qr‘:mu.‘En'p;l"H’. XYZ ar CIE LAB values that they produce.

in the image. Here’s an easy way to square
up such images:

© Find a line and then draw a
parallel line.

Look for a line in your image that should be rd /’ Evedropper Tool |
either horizontal or vertical. Here the square ..1:.’ Color Samopler Tool |
boxes represent both of these. Select the :

Measure tool, which is located in the same .} Measure Tool

tool set as the Eyedropper (I).

Starting at the upper-left corner of the
left square, click and drag the Measure tool
out past the upper-right corner of the right
square.

Note: The longer the distance you draw to
create your straight off-axis line, the more y it device’s space

Inpuit device s space \
precise a measurement of the off-axis angle / r N 4

you get. This is why using the two horizon-
| W. 18401 H. <048l

tal lines in the square is a better choice than
using a single vertical line.

Take a look at the Options bar and you
will see that it will register the angle of this
line to a within a tenth of a degree, here 1.4°.




© Rotate the image.

Choose Image=>Rotate Canvas=>Arbitrary.
The Rotate Canvas dialog box appears, and
here is the really good news: The off-axis
angle of 1.43° is automatically input into the
Angle field — precise to /i of a degree, no
less! As a bonus, the CW (Clockwise) rotation
direction is also correctly selected for you.
Click the OK button to apply the rotation.

So if you're just awake enough to draw a
straight line (with the Straight Line measur-
ing tool), and can locate the Rotate menu
choice, Photoshop will do the rest for you.

COTIEITTS, AT (L WL sy e seesem ==
signals is required to reproduce t
vice. You can think of the source profile as telling the

came from, and the

P

9 3 Input device’s space A Coerpuat derioe’s space

Prafiles f S

gt prsfile

A profile contains two sets of values, RGE or CMYK device control values, and the
correspunding CHE XYL or CIE LAB values that they produce.,

Rotate Canwvas

hose actual colors on the destination de-
(:MS where the color

destination profile as where the color is going to.

Cnatprat prrofile

@ cw oK
Angle: 1.43
- O vcow
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signals is required to reproduce those actual colors on the destination de-
vice. You can think of the source profile as telling the CMS where the color

came from, and the destination profile as where the color is going to.
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L:ﬂ Making Over to Remove Distractions

Being able to remove distracting or
unwanted image elements is always a handy
makeover skill. Photoshop is there to help,
offering numerous tools — such as the
Rubber Stamp tool (actually the Clone
Stamp tool . . . but most people use the
Rubber Stamp name), Healing and Spot
Healing Brushes, and Patch tools — for doing
just that. (Even the good old-fashioned Copy
and Move commands can help in a pinch, so
don’t forget them.) The following makeover
puts a few such tools through their paces,
while highlighting “best practice” tips to
help you put these tools to their best use.

@ Open the Zip.tif image.

You'll immediately notice a very common
unwanted distraction: the polygon-shaped
lens flare that often occurs when you shoot a
photograph at too high an angle to the sun.

INote: This image is available for download
from the Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work on a copy.

© Choose Window>Info.

The Info palette makes an appearance.

O Click the Eyedropper icon on
the left side of the Info palette
and select Grayscale from its
contextual menu.

Set the Info palette to measure %K values.

© Choose the Eyedropper tool
from the Toolbox and set its sam-
ple size to 3 by 3 Average in the
Eyedropper tool’s Options bar.



This setting allows the Eyedropper tool to
measure and display a grayscale value based
on nine pixels in a 3x3 matrix, rather than
on just a single pixel, which can often be
misleading.

© Move the Eyedropper tool
over the image till it's just to
the right of the flare.

The %K values appear on the left in the Info
palette.

Note: The %K value is in the low 70s (73%
here).

© Now move the Eyedropper
tool over the image ftill it's just
to the left of the flare.

You'll see that the %K value that shows up
in the Info palette is in the low 60s (61%
here), a good 10% lower than on the right
side of the flare.

This difference in luminance value prevents
you from simply covering up the lens flare by
taking the Rubber Stamp tool and cloning
from one side or the other — you’ll end up
with obvious edges if you go that route. And
while you can sample multiple areas with a
Feather brush and get the job done with the
Rubber Stamp tool, the real tool of choice
here — in my humble opinion — is clearly
the Healing Brush tool. The Healing Brush
does an especially good job of cloning con-
tent in an image that has significant differ-
ences in luminance values.

© Select the Healing Brush tool
from the Toolbox, and then use
the tool’s Options bar to config-
ure the brush.

You'll want a large, hard-edged brush

(70 pixels or so) with the Mode set to
Luminosity and with the Sampled option
checked as your Source.

2.047

Doc: 3.52M/3.52M

Doc: 3.52M/3.52M

h’m
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Making Over to Remove Distractions (continued)

© Press the Opt/Alt key and
then — using the Healing
Brush tool — click the area
you would like to clone.

As with all clone tools, first sample the area
you'd like to clone and then paint the area to
be replaced.

Here, pick an area far enough from the
flare so you can paint the entire flare with a
single set of painting strokes. Try your sam-
ple off to the right of the flare.

@ After sampling, release your
keyboard keys — and then click,
hold, and drag as you paint
across the flare with one
continuous set of back-and-
forth strokes

Be sure to start your click-and-drag opera-
tion outside the flare, and continue until the
flare is covered.

@ When finished, release your
mouse button.

The painted pattern is going to look obvious
while you're actually manipulating the
Healing Brush, but the strokes disappear —
along with the flare — when you’re done
using the tool.

: .'|m: Luminosity -|s-m:'.h|'rvhi




Photoshop Confidential

g

ﬁﬁ’f - Worting with Clone Tools

hetestiess has a variety of Clone tools, including
the Rubber Stamp tool, the Healing Brush, and the
Spot Healing Brush. When you use one of these fools,
pay attention to the Options bar settings, as these often
determine the success or failure of an attempt fo use a
tool — as well as how hard you must work to achieve
your results. More often than not, you'll find that using
soft brushes with multiple strokes provides better
results than frying to clone in one fell swoop. But there
are always exceptions to any rule. In the makeover |

highlight here, you use a hard-edged brush with one
application and the results are very good — better than,
or af least as good as (and much faster than) those
you’d get if you used a soft brush with multiple strokes.
Be sure to experiment with your Mode settings — if
one mode is not providing the results you want, try
another. (Switching back and forth between Luminosity
and Normal is a good strategy.) In other words, don't
be afraid fo fry various seftings or to break the rules
once in a while.

Chapter 5: Composition Makeovers
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l&i Making Over Your Foreground Focus

The challenge for you as a rescuer of not-so-
great photos is that many come to you with
too much depth of field, that is, too much of
the image in focus. If you pay close atten-
tion during shooting, you can defocus a por-
tion of an image — often the background —
during the image capture. But if (for what-
ever reason) this doesn’t happen, you can do
the defocus trick from within Photoshop.
Here’s an example:

@ Open the Joshua_Bloom.tif
image.

Here you have two beautiful Joshua tree
blooms captured in morning sunlight. (This
image is available for download from the
Web site associated with this book.)

The blooms here are in good focus. The
background is somewhat out of focus (the
result of an attempt to defocus the back-
ground by using a small f-stop value), but it
isn’t blurred enough to get the full defocus

effect. In addition, the background is very
busy — look at all those rock cliffs sporting
interesting colors and shapes.

The cliffs, as nice as they are, tend to steal
attention away from the blooms. The result
is an image that is too confusing, with not
enough focus on the Joshua tree blooms
themselves — supposedly the image’s main
subject. The solution here is to defocus the
background (as the photographer was trying
to do in the first place).

© Choose Image->Duplicate to
make a duplicate copy.

You're doing some radical editing here, so
only work on a copy.

© Using the Lasso tool from the
Toolbox, draw a rough outline off-

set from the entire Joshua tree.



You're setting this up to make a very feath-
ered selection of this background content.

Taz’s Take: Of course, the selection
method you use depends on the image.
Here, because there is so little contrast
between the blooms themselves and the
background (even on the individual chan-
nels), it’s best to work with the standard
Lasso tool. If you need a very tight selection
and the image has poor contrast between
subject and background, then the Magnetic
Lasso tool is a dandy helpmate.

@ Choose Selectc>Inverse to
inverse the selection.

The idea here is to select the background
instead of the blooms.

© Press the Q key (or click on
the QuickMask button located
at the bottom of the main
Photoshop tool palette) to
activate the QuickMask view.

Notice the hardness of the selection edge.
This needs to be softened so the transition
from the focused to the unfocused sections
of the image will not be so abrupt.

© Press the Q key again (or
choose View->Normal) to return
to the normal selection view.

@ Choose Select->Feather from
the main menu and then type 100
in the Feather Radius field of the
Feather Selection dialog box.

© Click OK to apply the feather.

© Choose View>QuickMask
(or press the @ key) to reactivate
the QuickMask view.

Now notice the softness of the selection
edge. With the softer edge, you can provide

Feather Selection

Feather Rad|us: 11l}tl pixels
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Making Over Your Foreground Focus (continued)

a gradual transition area in which to apply
the defocusing.

@ Press the Q key again (or
choose View->Normal) to return
to the normal selection view.

@ Choose Seleci>Save
Selection to save the feathered
selection.

The Save Selection dialog box appears, at
your service.

@ In the Name field of the Save
Selection dialog box, type 100
Feather Background.

It’s always a good habit to name your selec-

tions with info about how you created them,

to help remind you later just what the heck
you did!

@ Choose Window=>Channels.

The Channels tab of the Layers palette
appears, letting you know that, yes, indeed,
your selection has been saved as an alpha
channel. That done, you can recall it at

any time — and/or duplicate it and edit it.
Speaking of which, now is as good a time as
any to duplicate the background layer.

@ Click the Layers tab in the
same palette.

You’'ll note that the Background layer is
locked — as the little Lock icon makes clear.

@ Double-click the Background
layer listing in the Layers
palette.

Doing so calls up the New Layer dialog box.

() Add to Channel

() Subtract from Channel

() Intersect with Channel

f Save Selection )
~— Destination
o 5
Channel: | New -
Name: | 100 Feather Background |
— Operation
"b New Channel




@ In the New Layer dialog box,
type No Blur in the Name field
and then click OK to apply this
new name and unlock this layer.

The No Blur layer takes its place in the
Layers palette.

@ Click and drag the No Blur
layer over the New Layer Icon at
the bottom of the Layers palette.

Doing so creates a brand-spanking-new copy
of the No Blur layer. This is the layer you're
actually going to feather.

@ Double-click the No Blur
Copy layer in the Layers palette
and then use the New Layer
dialog box to rename it Blur.

@ Press Enter to apply the new
name.

The Blur layer joins its kissing cousin (the
No Blur layer) in the Layers palette.

éd Click the Blur layer (to be
sure it is selected) and then
choose Select=>Load Selection.

The Load Selection dialog box makes an
appearance.

€D In the Load Selection dialog
box, choose the 100 Feather
Background selection from the
Channel drop-down menu,

and then click OK to load that
channel.

The 100 Feather Background selection you
created (in Steps 7 and 8) loads into the Blur
layer, creating a feathered (gradational)
selection of the background on the Blur
layer.

[ New Layer

Name: |No Blud

__ Use Previous Layer to Create Clipping Mask
Color: | []None

Mode: (Normal )

Opsciy: 100 %

o000
Layers

o
[ Sweion g

o[

a0

[- X=X -]
Ly N

| Nermal

ol
=
el

Cpasity; |

o Qi)

Fil 1o |»

=

ﬁ 0

— Source

Document: | JoshuaBlooms_Working. psd

B o)

Channel: [ 100 Feather Background

linvert

— Operation
® New Selection
() Add to Selection
() Subtract from Selection
() Intersect with Selection
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Making Over Your Foreground Focus (contmued)

@ Choose Filter=>Blur-> axTm = G307 6 59.8% Bl RGH/E)_
Gaussian Blur. .\

The Gaussian Blur dialog box makes an
appearance.

Gaussian blurs are great for softening the
image and creating a slightly out-of-focus
look, which is exactly what we want here.

¢ Press 38/Ctrl+H to hide the
selection edge.

The idea here is that you want to see clearly
how the blur affects the image and the feath-
ered edge.

¢D In the Gaussian Blur dialog
box, type 5 in the Radius field,
and then click OK to apply the
blur.

A radius of 5 is a good choice here because
it softens the image enough to decrease its
emphasis but not so much that it creates a
distraction. But feel free to use another
value if you prefer.

Taz’s Take: You can experiment with vari-
ous combinations of feathering and blurring
your selection to get a wide range of results.
With the settings used here, the blur looks
pretty good on the far background but it’s a
bit extreme in the near foreground. Not to
worry. We planned ahead by creating two
layers — Blur and No Blur — to mitigate
this over-the-top blurring in the foreground.

000
@ Press 38/Ctrl+D to deselect r—

the selection. Normel  |))  Opsciy:[100% [8)

You're faced with a top layer with a blurred Lock: (] |+ |@ Fill
background and a bottom layer with no
blurring. The trick now is to blend those - . o
two layers so they look natural together.
|i . Mo Blur

¢® With the top Blur layer
selected, click the Add Layer
Mask icon located at the bottom
of the Layers palette.




A white layer mask appears next to the Blur
thumbnail in the Layers palette.

We’re going to use the layer mask to
blend the Blur layer from foreground to
background with the underlying No Blur
layer, to create a more realistic progressive
increase in out-of-focus appearance as the

eye travels into the background. Ic 5

Lavers = [
€D Click to select this layer e — ) Sl
mask, and then select the T e
Gradient tool from the Toolbox. 5.*@*
The idea here is to use a gradient to gradu- o . e Syt
ally increase the blur as the image progresses
into the background. Pure white in the layer —2. 0 e oo

mask will apply 100% of the Blur layer. Pure
black will allow 0% of the Blur layer or
100% of the No Blur layer.

¢D In the Gradient tool’s Options
bar, choose the White to Black
gradient from the Gradient Picker.

White to Black is the default gradient, so
this one is a no-brainer.

Note: You can also create your own custom
gradient if you prefer.

¢d With the layer mask
selected, drag the White to Black
gradient downward, from the
middle of the image down to the
top of the lower-left bloom.

Doing so causes a gradient to appear across
the layer mask.

You’ll notice that the blur grades from a
maximum in the far background to a mini-
mum right next to the lower-left bloom.
Guess what? You've just blended the two
images together. Now all you have to do is
improve the contrast a bit by darkening the
background.

Taz’s Take: You can experiment not only
with various kinds of gradients, but also

Chapter 5: Composition Makeovers o




Em!! Making Over Your Foreground Focus (continued)
with various starting and ending points for I 600 |
applying those gradients. Lagets, ]

Norrmal Q..jw:
€ To darken the background, e L
first click the Blur layer to be ok D@ o

sure it's selected.

You are darkening the Blur layer rather than
the No Blur layer because the layer mask is
forcing this Blur layer to be visible in the
background.

€D Choose Select=>Load
Selection.

The Load Selection dialog box reappears.

€D In the Load Selection dialog
box, choose the 100 Feather
Background selection from the
Channel drop-down menu and
then click OK.

The 100 Feather Background selection cre-
ated in Steps 7 and 8 loads into the Blur layer.

€D Click the Create New Fill or
Adjustment Layer icon at the bot-
tom of the Layers palette and
then select Curves from the con-
textual menu that appears.

Doing so brings up the Curves dialog box. i o — b
Note: While it’s true that you could just — Channel: [RGB —_—
activate and use the Curve tool here directly, . ]
creating and using the Adjustment layer will ; :
provide nondestructive editability.
€ In the Curves dialog box, ( save.. )
click and drag the middle of the : (" Smooth )
curve downward by two lines.
Doing so darkens the Feather Background S I T
selection.
Input:
€D Click the OK button to apply Output: s

this adjustment to the Blur layer.

Note that the background is slightly dark-
ened, which further highlights the lighter

&




blooms in the foreground. (The effect will
be even more impressive after you sharpen
the blooms a bit.)

Also note that a Curves Adjustment layer
has been added to the Layers palette. You can
double-click this Curves Adjustment Layer icon
at any time to adjust the effect of this Curves
tool without making any permanent changes
to the image. Only after the layers are ulti-
mately flattened (on a copy of this image!) are
the effects permanent. Adjustment layers pro-
vide safe, unlimited editablity to your layers.

€D In the Layers palette, click
the Blur layer to be sure it's
selected, and then choose
Select=>Load Selection.

Doing so calls up the Load Selection dialog
box once again.

€) In the Load Selection dialog
box, choose the 100 Feather
Background selection from the
Channel drop-down menu and
then click OK.

The 100 Feather Background selection cre-
ated in Steps 7 and 8 loads into the Blur layer.

€ Choose Select>Inverse.

Doing so shifts the selection to the fore-
ground blooms.

€D Choose Filter->Sharpenc>
Unsharp Mask.

The Unsharp Mask dialog box appears.

@ In the Unsharp Mask dialog
box, set the Amount to 100%,
the Radius to 1.0 pixels, and the
Threshold to 3.

@ Choose Image->Duplicate to
make a duplicate copy of this
image.

Okay, two more steps.

Amount: 100 |%
Pt
Radius: [1.0 | pixels
ro.
Threshold: E] levels
[
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= Making Over Your Foreground Focus (continued)

@ With the Layers tab active,
Choose Layer>Flatten.

Doing so combines all the visible layers into
one layer.

(® With the Channels tab active,
drag each alpha channel to the
palette’s Trashcan icon.

Flattening this image (combining all the lay-
ers into one layer) and removing the alpha
channels will significantly reduce the com-
plexity and file size of this image, making it
easier to display and print on all output
devices.

Taz’s Take: You can flatten your image
and remove the alpha channels on the fly by
choosing Filew>Save As and deselecting the
Layers and Alpha Channels check boxes in
the Save As dialog box.

Now view your final makeover image and
compare it to the original. Notice how the
blooms are so much more prominent in the
made-over image.

Format: | TIFF i3
Save: EA; a Copy __ Annotations
A\ _ Alpha Channels __ Spot Colors
A Layers
Color: __ Use Proof Setup: Working CMYK

™ Embed Color Profile: Adobe RGB (1998)
|‘4_'L File must be saved as a copy with this selection.

(_New Folder ) ((Cancel ) (S5ave)




Doing a Vignette Makeover

Vignettes are a wonderful way to focus
attention and communicate a soft feeling.
There are lots of ways to create vignettes;
here’s one approach you can try, along with
some general tips to think about.

@ Open the Lavender_Birthday.tif
image.

In this image — available for download from
the Web site associated with this book —
the flowers are a super-nice backdrop for the
birthday greeting, but the greeting itself gets
kind of lost in those big, bold flowers. One
solution would be to make the type bigger,
but a nicer solution is to make a vignette
around the flowers.

. [« Wal 4]
Note that the type is on a separate smart

layer. And while standard vignette procedure
might include flattening the layers prior to
making the vignette, in this case you keep Lock: E]E.D
the type as its own layer — while you're cre- —_—
ating the vignette — so the type keeps all of
its strength.

Maormal

© Choose Image->Duplicate to
make a duplicate copy.

Whatever editing you do, do it on a copy.

© In the Layers palette, click
the Background layer to select it.

@ Select the Elliptical Marquee
tool from the Toolbox.

I think the Elliptical Marquee tool creates a
pleasing vignette shape, but you can also use
the rectangular marquee or create a custom
selection using the Lasso tool.
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= Doing a Vignette Makeover (continued)

© Move your cursor over your
image, park it in the middle of the

type, press and hold the Opt/Alt i e
key, and then click and drag your
mouse out to form an elliptical
selection from the center.

The idea here is to capture the text in the
center of your ellipse.

© Release your mouse button
and Opt/Alt key when your selec-
tion is the size you want.

Be sure that you don’t draw the edge of
your initial vignette selection too close to
the edge of the image — you want to avoid
having your final vignette bump up abruptly

against the edge of the image border.

@ Choose View=>QuickMask (or
press the Q key) to activate the
QuickMask view.

The QuickMask view lets you accurately
view the edge of your selection.

Unless you've assigned a feather in the CXaX3) 7517 @ 66.7% Background, Cuick MaskiB)
Marquee Options bar before creating your .
selection, you’ll have a sharp-edged selection
(like the one shown here).

Taz’s Take: Normally you’ll want to wait
until you've drawn your selection before you
feather the edge; after all, the size and shape
of the selection influence which feather you
assign. However, if you know in advance the
feather you want to assign, then by all
means assign it in the Options bar before
you draw your selection — and you won't
have to do it in the next step.

© Press the Q key again or
click on the QuickMask icon

located at the bottom of the
Toolbox to call up the normal
selection view.



© Choose Selectc>Feather.
The Feather Selection dialog box pops up.

@ In the Feather Selection dia-
log box, enter 20 pixels in the
Feather Radius field.

A Feather Radius of 20 pixels is a good start-
ing point, as this will create a significantly
wide edge to the vignette. But feel free to
experiment!

@ Press the Q key to reactivate
the QuickMask view.

You're going to want to accurately view the
edge of your newly feathered selection.
(Looks pretty good, doesn’t it?)

Note: You can experiment with various
amounts of feathering and preview the
results in QuickMask mode.

@ Choose View=>Normal (or
press the Q key again) to return
to the normal selection view.

@ Choose Selectc>lnvert to
change the selection to every-
thing outside the type area.

These are the parts (outside the type area)
that you’ll want to cover with a fill.

@ Choose Edit-=>Fill to activate
the Fill dialog box. (Shift+Delete
gets you here as well.)

Whichever method you choose, the Fill dia-
log box duly appears.

@ In the Contents section of the
Fill dialog box, choose White
from the Use drop-down menu.

White is a good choice to start with, as it is a
bright neutral color that focuses all attention
on the vignetted image. But feel free to
experiment with other colors.

Feather Selection

Feather Radius: |20 pixels

= FC517 @ 66.7K (Backgrou

Use: | White

-
’7 Contents ———————————
|

.

Custom Pattern: |

| e
| G )

|
: |
__| Preserve Transparency

mwfﬁi—' %
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@ In the Blending section of the
Fill dialog box, choose Normal
from the Mode drop-down menu
and keep the Opacity at the
default 100%.

Normal mode and 100% Opacity will apply
the white color without an interaction with
any underlying layer.

@ Click the OK button to fill the
vignette mask with white, and
then view the results.

This image should bring a smile to some-
one’s lips.

One more thing to deal with: If you
intend to print this vignette, you're going
to want to test the edge of the vignette near
the edge of the image to make sure the edge
of the vignette peters out to a “0” value
before it reaches the actual edge of the
image. If it does not measure “0” before it
gets to the edge, you'll likely see an abrupt
termination when it prints.

And how do you test values near the
edge? Why, with the Info palette, of course.

@ Choose Window=Info to acti-
vate the Info palette.

The Info palette stands to attention, ready to
help.

@ Click the Eyedropper icon on
the left side of the Info palette
and then select Grayscale from
its contextual menu.

¢d Choose the Eyedropper tool
from the Toolbox and set its sam-
ple size to 3 by 3 Average in the
Eyedropper tool’s Options bar.

=g Doing a Vignette Makeover (continued)

(@06

R FG517 @ 66.7% (Background, RGB/87)

B: 255

K: o 3735 Wi 4.000
+ |HH; 3.000




This allows the Eyedropper tool to measure
and display a grayscale value based on an
average of nine pixels in a 3x3 matrix, rather
than on just a single pixel, which can often
be misleading.

@ Move the Eyedropper tool
around the edge of the vignette
at the border of the image.

Make sure that the values in the Info palette
measure K=0% or RGB=255.

¢ Select the Crop tool from
the Toolbox, drag it across your
image, and resize it to your
liking.

¢® When you're satisfied with
what you see, press the Enter
key to apply the crop.

We still need to flatten a copy of your final
image prior to using the duplicate image for
output.

¢ With the Layers tab active,
Choose Layer—>Flatten.

Doing so combines all the visible layers into
one layer.

¢D With the Channels tab active,
drag each alpha channel to the
palette’s Trashcan icon.

Flattening this image (combining all the lay-
ers into one layer) and removing the alpha
channels will significantly reduce the com-
plexity and file size of this image, making it
easier to display and print on all output
devices.

Taz’s Take: You can flatten your image
and remove the alpha channels on the fly by
choosing FilervSave As and deselecting the
Layers and Alpha Channels check boxes in
the Save As dialog box.
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What a Difference a Day Makes Makeover

Sometimes there is just no accounting for
the weather . . . the day you take the picture
of your house for the real-estate brochure,
it’s dark and moody and raining. (Yuck.)
Here is how to change the day!

@ Open the House.tif image.

This image is available for download from
the Web site associated with this book.

Note that the sky in this image is pretty
much nonexistent, except for a few nonde-
script gray clouds in the lower-right corner
of the sky. The house and rest of the fore-
ground end up just plain dull-looking. (Not
a selling point at all.) So we need to add some
good sky and liven up the house as well.

© Choose Image->Duplicate to
make a duplicate copy.

You're going to do some major editing here,
so do it on a copy.

© Use Spacebar+38/Ctrl to
zoom in on the lower-right cor-
ner of the sky — the part con-
taining those boring gray clouds.

These guys add nothing to this image, so it’s
time to take them out.

O Select the Magic Wand tool
from the Toolbox and — using
the tool’s Options bar — set the
Tolerance to 10 and enable the
Anti-Alias and the Contiguous
features.

© Using the Magic Wand tool,
click near the top edge of the
gray clouds, and then press the
Shift key and click your way
down through the clouds until
all are selected.

FEW ‘ Tolerance: |10 | B4 Anti-alias ] Contiguous




Make sure that you've selected all the gray
cloud pixels — but only the gray cloud pixels.

Taz’s Take: Use the Shift key and the
Lasso tool to fine-tune your selection by
adding or subtracting small areas. (Use the
Shift key to add to, and the Opt/Alt key to
subtract from, your selection as needed.)

© When you're finished, press
the Delete key to remove the
selected pixels.

Note how the anti-alias setting leaves a thin
row of semitransparent pixels along the
edge of the deleted selection. These trans-
parent pixels are going to be important
when you fit in your new sky.

@ Using the Polygonal Lasso
tool from the Toolbox, draw a
selection around the outside of
the upper half of the camper.

The Polygonal Lasso tool makes straight-line

selections, which is great for selecting
straight-line, boxy things like campers.

© Choose Select>Save
Selection.

The Save Selection dialog box makes an
appearance.

© Type Camper in the Name
field of the Destination section
of the Save Selection dialog box.

@ Click OK to save the selection.

This saved selection takes its place in the
Channels tab of the Layers palette, where it
appears as alpha channel #4.

With this selection bagged and stored, it’s
time to make another selection.

Polygenal Lasso Toel (L)

Save Selection

— Destination
Document: | FG5111.tif

Channel: New

Name: [G’lmper

— Operation _k
@ New Channel
" Add to Channel

" Subtract from Channel

) Intersect with Channel
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Disabling the Contiguous feature allows you
to select all the open spaces you see in the
trees.

Doing so selects all of the sky, part of the
truck, much of the white camper, a few sec-
tions of the dog run, and the white part of
Zip the dog.

The idea here is to deselect these particular
pixels (areas of white that aren’t sky) while
leaving the white sky pixels selected.

The idea here is to select the main (non-sky)
portion of the image you want to edit.

The Load Selection dialog box makes an
appearance.

-

lm\ Channels ‘eSS 0]

- E RGE S
) - Red #1
> Ec.mn #2
@ E Blue #3

I:l Camper #£4

"c\ * _JL_'_j-ﬂj Tolerance: (30 | ol Anti-alias || Contiguous

FGS111.0f @ 66, 7% (RGE/8%)

Yar:] FGS111.4f @ 66. 7% (RGE/8%)




menu, click the Add to Selection
button, and then click OK to load
that channel.

Doing so adds the camper to the foreground
selection.

@ With the Lasso tool and your
Shift or Opt/Alt keys, clean up
any stray areas that need to be
added or subtracted from the
selection, and then Choose
Select=>Save Selection.

The Save Selection dialog box makes an
appearance.

@ Type Foreground in the Name
field of the Destination section
of the Save Selection dialog box.

@ Click OK to save this
selection.
This saved selection takes its place in the

Channels tab of the Layers palette, where
it appears as alpha channel #5.

¢d In another image, use your
favorite selection tool to select a
more appealing (rectangular) bit
of sky.

I'd use the sky in the Red Rocks_RGB.tif

image, available for download from the Web
site associated with this book.

@ Pressing the 88/Ctrl key, drag S ——

this selected portion of sky from o= BT

your chosen image onto the e AT (o

house image. bl o |
= E Backgrauna a

The selection gets placed on its own layer

(Layer 1) in the house image.

éD In the Layers palette, double-
click this layer and rename it Sky.

== EIENE A
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@ What a Difference a Day
“x= Makes Makeover (continued)

€D With the Sky layer selected, Chl = FGS 111/ @ SOK Sk, RGB/E")

Choose Edit=>Free Transform.

Four option points appear, one at each cor-
ner of the Sky layer.

¢D Click and drag the four cor-
ners of the Sky layer until the
layer covers all of the sky in the
original House image.

€D Press the Enter key to apply
the Resize transform.

The Sky layer takes on its new shape.

¢® With the Sky layer selected
in the Layers palette, click the
drop-down menu in the upper-left
corner of the Layers palette —
where the current selection is
Normal — and then select
Darken.

Note how the sky fits nicely into the back-
ground of the old sky. Now the only prob-

lem is the white section of the camper. Long Selaction

Source =
€) Click the Sky layer in the 02‘"*'*:2:11“ g
Layers palette to select it and e
then choose Select=>Load =
Selection. © New Selection

() Add to Selection

The Load Selection dialog box makes an O Subtract from Selection
appearance. ) Intersect with Selection _

¢D In the Load Selection dialog
box, choose the Camper selec-
tion from the Channel drop-down
menu, click the New Selection
button, and then click OK to load
that channel.

The camper selection loads into the Sky layer.
¢d Opt/Alt+click the Add Layer

Mask button, located at the bot-
tom of the Layers palette.

fane e FCS 1110 @ 508 {Sky, RCR/EY)




Doing so adds a layer mask to the Sky layer,
with a knockout of the current camper
selection. (The knockout is there to take the
sky out of the camper.)

Looking good, but we still have some
touchup to do.

€D Click the Background layer
in the Layers palette and then
choose Select->Load Selection.

The Load Selection dialog box reappears.

€D In the Load Selection dialog
box, choose the Foreground
selection from the Channel
drop-down menu, click the New
Selection button, and then click
OK to load that channel.

The entire foreground is now selected.

€D Click the Create Adjustment
Layer icon (located at the bottom
of the Layers palette) and then
select Curves from the contex-
tual menu.

The Curves dialog box makes an appearance.

€D In the Curves dialog box,
drag the midpoint of the curve
up approximately 1.5 lines
(about 15%).

€D Click the OK button to apply
the Curve adjustment to the fore-
ground portion of this image.

Note that the foreground image area is
much brighter now. Also note that a Curves
Adjustment layer has been added to the
Layers palette. This adjustment layer can
be edited at any time — with no impact on
image quality — simply by double-clicking
the Adjustment Layer Curve icon. The
effects of this layer are not applied until the
image is flattened.

806
T Lavers Channets P _ 4]

S R N s
Lockc D |4+ @] it nocx [
» s

* g oo 8

(ene 4 FGS111.tif @ 50% (Sky, RCB/8%)

Load Selection
g —a—y
Document: | FG5111 tif .
: H [ Cancel )
Channel: Foreground H
linvert
— Operation

@ New Selection
") Add to Selection
" Subtract from Selection

" Intersect with Selection
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What a Difference a Day
- 'm Makes Makeover (continued)

€D Now compare the finished

image with the starting image . . . e Gotrt.

Levels...

looks like a whole new day.

Coler Balance...
BrighinessContrast...

I
— Hus/Saturation..,
= Eq e
Chanmel Mixer...
e Gradient Map. .
Photo Fitwer...

Irver:
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Posterize..

N
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Smooth
. .l
) ® pfal Mo
e == Dplhl'li...;l
| U E Sackgrouna a
= [ ¥d
B W Preview
(= A I AEIEERE AT

Ufilen










REPAIR

MAKEOVERS

ife just has a way of doing damage to our images — and

what’s worse, you can’t really just man the perimeters in
hopes of keeping your images pristine, because this damage
can attack from many different places. Dust and scratches
can happen when film is mishandled. Blemishes can occur
naturally or result from physical damage to photos. File com-
pression — the scrunching of files when you convert an
image to JPEG format, for example — can be a major source
of image damage, as can “pushing” images using too high an
ISO (or sensitivity) setting . Improper scanning — or even a
slip when using an image editing application such as
Photoshop — can impose some damage. And even the pho-
tographer’s friend, the sun, can do some severe damage after
the fact to your images. Every repair challenge is unique.
Here you get a look at some approaches as well as specific
skills that you can apply to many repair challenges.

One of the first steps in repairing a damaged image is to
properly assess what the damage is. Then you will want to
accurately identify where the damage is. And then you’ll want
to decide which adjustments and tools are best suited to
repair the images, and finally work out the best order to per-
form your repair(s). Using the wrong tool or technique at the
wrong time may result in more image damage. For instance,
if you have an image that looks grainy, that graininess may
be due to JPEG compression damage or it may be due to ISO
push-related noise. Plus, the noise or graininess may be more
on one channel than the other, which means you should
focus your image repair on that one channel — thereby lim-
iting the negative effects of the repair to just one channel. If
your image is soft as well as grainy and you perform sharp-
ening prior to mitigating the noise, the sharpening will only
exacerbate the noise.



Faded-Image Makeover

Sunlight and oxygen can do some serious
overall damage to photographic images.
And if it’s the color images in your portfolio
under attack, you're going to see some very
ugly color shifts as well, as the various pig-
ments or inks that make up your images all
get affected at different rates. (Talk about
unpleasant surprises!)

Not to worry. With the help of Photoshop,
you can deal with almost any surprise that
sunlight and oxygen throw your way.
Consider, if you will, the following example:

Fixing the Basics

@ Open the Faded_Color.tif
image.

As always, you can download this image
from the Web site associated with this book.

This particular image has a number of ’
repair challenges. It is obviously faded, its
contrast is way too low, it has an enormous ' A
color cast — and it may be too soft or fuzzy
and appear to be out of focus for some pref-
erences, although that is a bit hard to really / /
discern initially (due to the impact of all the -
other challenges).

© Choose Image->Duplicate to
make a duplicate copy.

As problematic as this image is, you still
want to work on a copy.

© Choose WindowInfo to acti-
vate the Info tool.

The Info palette makes an appearance.

@ Click the Eyedropper icon on
the left side of the Info palette
and select Grayscale from its
contextual menu.

The Info tool can now measure grayscale
values on %K (as in CMYK, where “K”



stands for “key” but really means “black™)
when you move the cursor over the image.

© Choose the Eyedropper tool
from the Toolbox and set its sam-
ple size to 3 by 3 Average in the
Eyedropper tool’s Options bar.

This allows the Eyedropper tool to measure
and display an average grayscale value of
nine pixels in a 3x3 matrix, rather than just a
single pixel, which can often be misleading.

© Click and hold the Eyedropper

tool in the Toolbox until the two

“hidden” tools appear; select the

“hidden” Color Sampler tool. —F

|__@‘ : /f Eyedropper Toaol |

I@P Y :ycubr Toel |

Qy Measure Tool |
2

The approach here is to use the Color . 4 Ulzh i E " 3: "
Sampler tool to measure an initial diffuse #c: I i . =
highlight and then use the measured and iy s B
recorded grayscale values to create a refer- LX e | pw
ence pOlnt L b 5.033 _|. H:
#1R: 215

- G 2o
@ With the Color Sampler tool, o e
click to sample the top of the —

. . . Doc: 5.73M/5.73M W
sock in the image, which should e

be a neutral white. (RGB values
of approximately 242,242,242.)

Clicking the top of the sock creates Color
Sample Reference Point #1, which you’ll see

Channel: [RGB i

displayed in the lower-left corner of the Info _ | ﬁ
palette. You can then refer back to this point InputLevels: [0 1[1.00 |[255 | | st )
when you adjust the image. (Cload.. )
As you might have guessed, the RGB val- q'&f’
ues here are way off of neutral, reading i
R=215, G=201, and B=163. 23 S | (ostem)
Output Levels: [0 | [255 | FAF

© Choose Image->Adjustments> ! b

— Bview

Levels.

The Levels dialog box makes an appearance.
You can see that the composite RGB his-
togram shows a major flat area on the
shadow end and a small flat area on the
highlight end.

Chapter 6: Repair Makeovers



Faded-Image Makeover (continued)

Taz’s Take: You could start by simply
adjusting this histogram, but that would
really miss the mark. The real image correc-
tion should occur on the individual chan-
nels. Channel-by-channel manipulations
provide you with much more control over
the data adjustment by allowing you to con-
trol each color channel separately. And
many color casts are created by data that is
offset from one channel to the next (as you
will see below). Composite RGB channel
adjustments maintain the relative positions
of the data in all three channels, while chan-
nel specific adjustments allow you to move
the data in each channel separately.

© Take turns selecting the indi-
vidual channels (Red, Green,
and Blue) from the dialog box’s
Channel drop-down menu.

The idea here is to check out the histograms
for each channel.

You can see that, in addition to large, flat
gaps at the ends of both the highlights and
the shadows, the starting and ending posi-
tions of each individual histogram are offset
from the others.

First and foremost, let’s dump the color
cast by resetting the highlight and shadow
points on Red, Green, and Blue channels,
respectively.

@ Choose Red from the Channel
drop-down menu in the Levels
dialog box.

The histogram for the Red channel appears
in all its glory.

@ Slide the Highlight slider to
the left until it's just under the
place where the image-data
values begin to rise.

Channel. Red

Input Lewels: |0

Levels

» ¢ e

100 | [255 e

Load...
S
_Amo

Output Levels

O

0 255

— ~1217
™ Prevew
Levels
Channel; Green -+ )
Input Levels: |0 100 | [255 Reset
Load...
_Save..
Ao
- - 0
Dptions.
Output Levels: 0 255
— ~1217
™ Prevew
Levels
Channel: | Biue =] ——)
Input Levels: |0 100 | [255 Reset
Load...
_Swve
Ao
- a 0
Dption:
Output Levels: 0 255
— ~1217
™ Prevew
Levels
e (1B € oo
Input Levels: (92 100 | [239 Reset
Load..
_Swve.
Ao
&
Dption:
Output Levels: 0 255
— ~1217
™ Prevew




@ Now slide the Shadow slider
to the right until it's just under
the place where the image-data

values begin to rise. P

Input Levels: |81 1.00 21 Rese

@ Choose Green from the -
Channel drop-down menu in —
the Levels dialog box. y —

Output Levels: 0 255

Time for the Green channel histogram to ovien
make an appearance.

@ Move the Highlight and
Shadow sliders into positions
analogous to where you placed
the Red channel sliders.

@® Choose Blue from the Channel =
drop-down menu in the Levels T el =
dialog box. =

The ever-patient Blue channel histogram _ =i
makes an appearance. Outpus Levels: [ | 1255

@ Move the Highlight and
Shadow sliders until they mirror
where you placed the Red and
Green channel sliders.

We’re making progress, but don’t close the
Levels dialog box yet.

In images with less damage, a simple —
realignment of the individual histograms is Insvigatary e " WsmgmmN o
usually enough to neutralize at least the
highlight of the image — and often the
entire image as well. Here, the color casts
are far more complex. To see what I mean, 2

A
2
: G
take another look at our diffuse highlight MR 218 -
area and see what has happened. AL 3 @' k
@ Examine Color Sample RE——
Reference Point #1 in the Info
palette. (If the palette is not

on-screen, choose Window->Info
to call it up.)

Chapter 6: Repair Makeovers



Faded-Image Makeover (continued)

No need to resample. The Info palette auto-
matically pairs your new values resulting

from the changes you've made alongside the
old values, with the new values on the right.

The values here (R=221, G=228, B=217)
are an improvement over the initial RGB
ratios (R=215, G=201, B=163), but they're
still not neutral — which implies a complex
color cast in the image. To take care of that,
you’ll need to make this diffuse highlight
neutral.

@ Choose Green from the
Channel drop-down menu in

the Levels dialog box, then slide
the Highlight slider to the right
until the G value in the #1 Color
Sampler in the Info palette
reads 221.

Since this is not a 5% highlight (242 on the
0-255 scale) — and making it so would blow
out other areas of this image — you’ll want
to choose a target value. As a rule, the inter-
mediate value (in this case 221, the Red value
for Color Sample Point #1) is your best bet.

@ Choose Blue from the Channel
drop-down menu in the Levels
dialog box, then slide the
Highlight slider to the right until
the B value in the #1 Color
Sampler in the Info palette reads
approximately 221.

éD Click the OK button to apply
the Levels changes.

You’ll immediately notice a marked
improvement in the image.

Zeroing In on Skin Tones

Any Photoshop professional out there will
tell you that getting skin tones correct is a
key goal in any makeover. Repair makeovers
are no exception, so it wouldn’t hurt to

‘O 4]

Doc: 5.73M/5.73M

Channel: " Blue

input Levels: [49 | [1.00 |[185 |

- 3 e
Qutput Levels: [0__] |555_
|

- O

( Reset )
€ Load... )

¢ Ssawe.. )

( Auto )

( Options... )
(#1217

™ Preview




evaluate skin tones in our Fade_Image.tif
example:

@ With the Info palette visible,
first move the Color Sampler
tool over the middle of the right
side (image left) of the face,
then click to establish Color
Sample Point #2.

Note that the RGB values here are R=216,
G=201, B=152.

These values meet the basic requirement
for normal Caucasian skin — a set 5/4/3 ratio
between the Red, Green, and Blue values —
but because there’s not enough separation
between the values themselves, the skin still
looks a bit sallow.

Deoc: 5.7 30/ 5. 7T3M

Photoshop Confidential

n} Stin Tenes

Qéu[owlg, people of different nationalities and/or mMagazine section of the magazine rack. Now take a

racial backgrounds have different skin colors. But the
good news is that if you're dealing with a human
being, the general ratio of R>G>B will hold frue. Now,
a red-headed Irishmen will likely have more red and
less green than an Asian female whose skin tones will
likely contain a bit more green than the Irishman. So, if
you want fo adjust your image to have a bit more or
less red based upon the nationality (or degree of sun-
burn present) you can do this. A couple of other tips to
keep in mind: a) the darker the skin, the less separa-
tion you will typically see between the RGB values, and
b) babies tend to have redder skin than adulis —
adults tend to have higher blue+green (yellow) values.

There is not just one set of skin-tone values that
work in all circumstances and lighting conditions. Try
this the next time you are walking through an airport:
Find a newsstand and stand in front of the woman’s

gander at the range of skin tone values that you see.
They are all different and they all look human, and in
all of them, R>G>B. Many magazines have their own
sets of skin-tone values that they prefer — it's a way to
create a consistent look and feel in their images —
and | often ask a publication if they have a distinct
ratio in mind when | am creating images for them. If
you have multiple skin values in one image, pick one
with which you are familiar and correct your image for
that. The differences in the other skin fones will auto-
matically take place as they will be captured differently
from each other fo begin with. So if you get one right,
the other will usually follow. You can of course always
make selections of individual skin-tone areas and cor-
rect them individually. (Now, if you have photos of
Klingons or Cardassians . . . well, all bets are off on
the R>G>B.)

Chapter 6: Repair Makeovers




Faded-Image Makeover (continued)

Taz’s Take: You'll find that meeting the ; = -
RGB 5/4/3 ratio is going to be difficult in o= . L
images with both severe and complex color SRR me— m
casts. Don’t despair — you can adjust things x E
so you get an increased separation between E [ Reset
the RGB values, even if it means ending up | i Y
with a different ratio. In images with large - ( Load.. )
color casts, you may want to try a 6/5/4 s ——
RGB ratio or even a 7/6/5 ratio. ol
©® Choose Image->Adjustmentsc> 4ot PR
Curves. C Amo )
Doing so calls up the Curves dialog box. i k'W' \
Again, the standard 5/4/3 RGB ratio isn't e 1 —
. |125 e
helping in this particular situation, so it et | M [’{[!11 »{l
might pay to try a 7/6/5 RGB ratio. If you Output: 1103 | # Preview
leave the Red value alone at 216, that would i
leave you with 186 as your Green value and |EEJ|
155 as your Blue value. s
Here’s where you can check my math:
216 -7 =31
31 x 6 = 186 = target Green value
31 x5 = 155 = target Blue value
Taz’s Take: You may want to create two - y
Curves
(or even three) Color Sampler measurement Wcicniidiedl
locations, or at least sample around a bit - Charesat:  Blax m
with the normal Eyedropper, to make sure - E
you're using representative skin-tone color - £ Besat—
values. ' : et
4 ( Load )
. ( ic—dl
© In the Curves dialog box, - !
choose Green from the Channel e R ———
drop-down menu. Smooth
Doing so calls up the adjustment curve for v .
the Green channel. ’ e
. L. L = ( Options... )
O With the Info palette visible, I —
pull the Green curve down until Input: |128 P FiEird
the G value in the #2 Color Output: 135 | il Preview
Sampler reads approximately =
185. |54




© Back in the Curves dialog
box, choose Blue from the
Channel drop-down menu.

The adjustment curve for the Blue channel
appears on-screen.

© With the Info palette visible,
pull the Blue curve down until the
B value in the #2 Color Sampler
reads approximately 155.

© Click the OK button to apply
the Curves adjustments.

Now when you check out the image you’ll
notice that it no longer looks too sallow. The
skin tones have a healthier red tone to them,
as a comparison with our starting image
makes clear.

The Challenges Remaining:
Revisiting the Neutrals

If you're under the impression that there’s
always something left to tweak, you're
probably right. For example, in our Faded_
Image.tif image, after you complete the
adjustment of the skin tones, you’ll notice
that the RGB values of Color Sampler #1
are no longer equal. The Red value (221)
and the Blue value (223) are now greater
than the Green value (214). This is because
the luminance range of the skin is actually
close to that of the shoes.

No doubt about it — color-correcting the
skin tones threw the neutrals out of whack.
This is due to the complexity and extent of
the color cast in the image, and can best be
tixed by isolating (either mechanically with
a feathered selection or by using the Color
Range selection tool) and color correcting sev-
eral portions of this image separately. If you
do not have the time for this type of isolation
and correction, then you may decide that the
skin tones are the most important feature of
the image and focus on correcting those.

5 )
| navigatoe N 1o “wWisgmmN. )
ks zza G 2%
¥ 218 [ 1 1%
it 13z |~ = 25%
[ 0%
g-bit | &-bit
¥ 2200 | W
oy EREET 1” H
#1R: 221 | #2R: 216
e 214 | - 188
A B: 2z3 | & B: 153
Doc: 5.73M/5.73M
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Color Blemish-Removal Makeover

Not surprisingly, many makeovers involve
the removal of unwanted flaws and blem-
ishes. Photoshop provides numerous tools
to help with this task — including a set of
brush tools that are especially good at it. To
put these tools through their places, let’s
take another stab at Faded_Image.tif.

@ Open the (corrected version
of) Faded_Color.tif image.

For this exercise, start out with the version
resulting from all the hard work we did in
the first part of this chapter. You're going
to want to adios the numerous blemishes
plaguing this image — many of which
now have an unpleasant red cast.

© Choose Image->Duplicate to
make a duplicate copy.

We worked long and hard on this image, so
play it safe and work on a copy.

© Select the Healing Brush tool
from the Toolbox.

Doing so calls up the Options bar for this
tool.

O Using the Options bar, select
a soft-edged brush large enough
to cover most of the blemishes.

Note that you can change the size of the
brush on the fly by using the [ ] keys.

@© Still in the Options bar,
choose Lighten from the Mode
drop-down menu and then click
the Sampled radio button in the
Source section.

You're selecting Sampled as your source
here because you want to use an unblem-
ished area of the image as the source for
your correction data. As for Lighten, you
choose that because blemishes here tend to
be darker than the unblemished area.

Healing Brush Toal {)

7 — =
yq | @rush: | g 4 | Mode: Lighten B Souwrce: G Sampled




© Press Opt/Alt and then use
the Healing Brush tool to click a
blemish-free area close to one
of the blemishes.

The idea here is to sample the color values
of an area close to a blemish.

@ Release the Opt/Alt keys and
then click once with the Healing
Brush tool on a blemish.

The clicked area lightens momentarily, and
then the blemish disappears.

Going the Spot Healing Brush
Route

Among the numerous tools that Photoshop
provides for removing flaws and blemishes
from color images, the Spot Healing brush is
especially well suited to this type of restricted
blemish repair. To check out its effectiveness,
do the following:

© Select the Spot Healing
brush from the Toolbox.

As you'd expect, doing so calls up the tool’s
Options bar.

© In the Options bar, make sure
the brush size is 50% larger in
diameter than the blemish you
intend to remove.

Doing so ensures ample sampling data.

© Still in the Options bar,
choose Normal from the Mode
drop-down menu and set the
Type to Proximity Match.

Lighten mode will work here as well, but
Darken and Multiply definitely won't,
and Luminance almost works. The mode
you select depends upon the relationship
between the blemish and the surrounding

Spot Healing Brush Tool {)

'Ifq SIUEhZé % # | Mode:  Normal B | Twoe: @ Proximity Match (_) Create Texture
=B | L By |

Chapter 6: Repair Makeovers




Color Blemish-Removal Makeover (continued)

area. I typically start with Normal (which
works in most circumstances) and then
select another mode depending upon what
does or does not happen when I apply the /
Normal setting. For instance, if my Normal ! > j
repair results in a color shift, I try Luminance -
next. Proximity works here because you
want the area surrounding the blemish to
supply the repair data.

O Now just move the Spot
Healing brush over a blemish
and click it once.

Using the Spot Healing brush is a single-step

process — the brush samples and then
removes the blemish all in one step.

Photoshop Confidential

n h‘a@lmg With t‘fwolmg Brushes

pS

Ct// the Healing Brush tfools (the Healing Brush While maintaining local luminance values. Just keep

proper, the Spot Healing brush, the Red Eye tool, and in mind that Healing Brush tools work best when used
the Paich tool) are terrific choices when editing blem- on small areas, using either the point-and-click
ish areas like those seen in this particular makeover. method | demonstrate in this makeover or going with
The Healing Brush tools are at their best and most use-  small strokes. Avoid making long strokes, as streaking
ful when you want fo make (at times significant) may sometimes result.

changes in the hue and saturation of small areas,




Scratch-Removal Makeover

Okay, the Healing Brush tool is a seemingly
all-powerful tool that you’ll find yourself
using a whole lot. But variety is the spice of
life, so let me show you one more blemish-
removal technique you might find useful.

© Open the Little_Taz.tif image.

Note that this image (available for download
from the Web site associated with this book)
has several blemish challenges — including a
scratch across the tie, a disruption of the
background, and a crease across the forehead.

©® Choose Image->Duplicate to
make a duplicate copy.

As problematic as this image is, you still
want to work on a copy.

© Using Spacebar+38/Cirl,
zoom in on the scratch across
the tie, and then select the Clone
Stamp tool from the Toolbox.

As is the case whenever you select a tool,
calling up the tool also calls up the tool’s
Options bar.

O In the Options bar, set the
Brush size so it is slightly larger
then the scratch is wide, choose
Normal from the Mode drop-down
menu, and set the Opacity to
75%.

The reduced Opacity setting here is impor-
tant; it helps ensure that the stamped edges
don't look too obvious.

Note: You can adjust your brush softness
and opacity to achieve the results you like.

|Mnie:' [— B me:-,n: Flr.vw: @ W Aligned
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Scratch-Removal Makeover (continued)

© Hold down the Opt/Alt key
and then click with the tool on a
spot away from the scratch, to
establish a source for the cloned
image data.

Try to choose an area with similar lumi-
nance and texture.

© Release the Opt/Alt key,
move the cursor over the right
end of the scratch, and then click
and drag over a short segment of
the scratch.

You're going to make this repair in stages, so
go over only a short segment.

© Resample from a slightly dif-
ferent source location and repeat
the clone procedure.

You'll need to work over each section more

than once, but doing so reduces the likeli-
hood of creating any obviously cloned edge.

© Repeat this cloning process
along the entire length of the
scratch (paying close attention
to choosing good clone source
locations) until the scratch is
removed.

You may want to use single point-and-click
clone steps — rather than dragging over
segments — to prevent/remove any possible
cloned edges. Also, it’s a good idea to fre-
quently change your cloning source to pre-
vent the creation of any visible patterns.

Note: I often try both the Clone Stamp
tool and one of the Healing Brush tools to
see which type works best on any given
challenge.



Background-Repair Makeover

For repairing consistent backgrounds, some-
times the simplest, low-tech tools and tech-
niques are the best. Here’s an easy way to fix
the background in the Little_Taz.tif image.

© Using the Spacebar+838/Ctrl,
zoom in on the background area.

| peather [Tox | @ Ami-ales

@ Select the Lasso tool from
the Toolbox.

As expected, calling up the tool also calls up
the tool’s Options bar.

© In the Options bar, set the
Feather to 3 pixels and enable
the Anti-Alias feature.

The 3-pixel feather is essential if you want to
create an undetectable edge.

O Using the (feathered) Lasso

tool, draw an irregularly shaped
area over an undisturbed section
of the background.

Again, try to choose an area with similar
luminance and texture.

© Press 38/Ctrl+Opt/Alt and
then click and drag the feathered
selection over a portion of the
disturbed background.

88 /Ctrl+Opt/ Alt are the keyboard shortcuts

for the tried-and-true Duplicate and Move
functions.

© Repeat this Duplicate-and-
Move process until the back-
ground disruption is repaired.

I'd recommend overlapping the cloned and
duplicated (or moved) areas.
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Crease Repair

Here’s a little trick for those hard-to-repair

cases like the nasty crease in the Little_Taz.tif _FG ]
image. (Want a hint? You’re using a combi- | Lavers m
nation of an old technique and new tool.) P— - Opacity -

© Choose Window->Layers to
activate the Layers palette.

The idea here is to create a Little Taz Blur
layer.

Lock: || | | @

© In the Layers palette, click
and drag the Background layer
over the Make New Layer icon.

Doing so creates (surprise, surprise!) a new
layer.

© Again in the Layers palette,
double-click the name of the
new layer and rename it Blur.

O With the Blur layer selected,
choose Filter>Blur>Gaussian

.......................................................................................

Blur.
Doing so calls up the Gaussian Blur dialog [ Dpacity: | Lo B
box.

_ _ Fill: { 100% |
© In the Gaussian Blur dialog

box, type 1.0 in the Radius field
and then click the OK button.

The blur is applied to the layer.
© Select the Healing Brush tool
from the Toolbox.

As expected, calling up the tool also calls up
the tool’s Options bar.

Note: You can try this with the Clone Stamp
(also know as the Rubber Stamp) tool as well.

| Mode:  Normal B| source: @ Sampled () Pattern:




© In the Options bar, set the
Brush size so that it is slightly
larger in diameter than what you
want to clone, choose Normal
from the Mode drop-down menu,
choose Sampled in the Source
section, and enable the Aligned
option.

© Using the Spacebar+38/Ctrl,
zoom in on the crease on the
Blur layer.

© Press Opt/Alt and click the
blurred crease.

Doing so samples the blurred zone of the
pixels.

@ Back in the Layers palette,
first hide the Blur layer (by click-
ing the eyeball on that layer to
toggle off its visibility) and then
click on the Background layer to
activate it and zoom in on the
crease.

You’ll want to zoom in on the same area of
the crease you sampled when you were
working on the Blur layer.

@ Drag the Healing Brush tool
across the crease to remove it.

Use a combination of short strokes and sin-
gle point-and-click strokes.

You can also try sampling the
Background layer directly, if the Blur layer
sampling does not work in all cases.

Note: On some segments in some images,
you may want to switch to the Clone Stamp
tool and work from the Blur layer as well,
with the Clone Stamp tool set at 50% to
75% opacity.

Now compare the final repaired image
with the initial one.
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“"Removing the Years” Makeover

One of ways nature inexorably affects us — =
in the process effectively highlighting the
steady march of time — can be seen in the
lines and wrinkles that mark our faces
(especially around the eyes). Now,
Photoshop can’t do anything to heal the
actual effects of time’s ravages, but it can
do a lot to wipe away some of those years
from a photographic chronicle. This
makeover shows you how.

© Open the Age_Repair.tif
image.
As always, you can download a copy of this

image from the Web site associated with this
book.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work on a copy.

© Using Spacebar+38/Ctrl,
zoom in on the left eye (image
right).

You’'ll notice a number of age-based wrin-
kles, just crying out to be removed. (Be sure
to zoom in tight so you can see the wrinkles
in detail.)

Photoshop Confidential
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Y len you're editing an image to remove stuff like therefore more difficult fo excise. This is one of many
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O Select the Healing Brush tool
from the Toolbox.

Doing so automatically calls up the tool’s
Options bar as well.

© In the Options bar, set the
Brush size to 15 pixels, choose
Lighten from the Mode drop-
down menu, choose Sampled
from the Source section, and
then enable the Aligned feature.

If you look closely, you'll see that the large
horizontal wrinkle is created by a darkening
of the skin; choosing Lighten as your mode
should remove this dark crease.

© Press Opt/Alt and then click
to sample on the light skin area,
just above the wrinkle.

@ Release your mouse button
and Opt/Alt key, then click and
drag over the dark horizontal
wrinkle.

Be sure to use short strokes, working your
way through most of the horizontal wrinkle
until it begins to thicken significantly at its
right end.

© Press Opt/Alt again, and this
time click to sample the area
below the wrinkle.

© Release your mouse button
and keys, and then continue the
healing strokes over the right
side of the wrinkle.

@ Now select the Clone Stamp
tool from the Toolbox.

Doing so calls up the tool’s Options bar.

O Partern:
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“"Removing the Years” Makeover (continued)

@ In the Options bar, select a
small, soft-edged brush, choose
Normal from the Mode drop-down
menu, set the Opacity to 75%,
and engage the Aligned option.

Setting the opacity to 75% helps prevent any
obvious clone duplications. You will find
that using multiple passes with several clone
sources will help you achieve good results
with no obvious repeating areas.

@ Using the Clone Stamp tool,
sample the small, fine-line wrin-
kles just below the eyes.

@ Clone these small fine lines
through the area you just
“repaired” using the Healing
Brush tool.

The idea here is to add some natural-looking
skin texture to the area.

@ Repeat this same procedure
with the small fine-line wrinkles,
targeting the area below where
you worked with the Healing
Brush tool.

Doing so removes some of these wrinkles as
well and provides a more gradual transition
to the surrounding skin area.

@ Repeat Steps 3 through 14,
this time targeting the right eye
in the image.

After taking care of the right eye, you've
probably done as much wrinkle removal as
you can get away with. If you take away too
much, it won’t be credible.

Now compare the finished version of the
image with the initial version. As you can
see, you've managed to remove the wrinkle
effects of quite a few years.

[ [ . | !I § = T - AR
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Alternate Method

In some cases, it’s best to darken rather than
lighten when you're doing wrinkle removal.
For example, in the Age_Repair.tif image,

as you approach the left side of the left eye
(image right), the average luminance values
darken considerably. Here, you'd want to
switch form lightening to darkening adjust-
ments. Here’s how:

© Select the Healing Brush tool
from the Toolbox and choose
Darken from the Mode drop-down
menu in the tool’s Options bar.

8 opacity: [75% [ Fiew: [100% 8] @ ™ Aligned

©® Using the Healing Brush tool,
sample from the dark area of the
wrinkle and then darken the
lighter areas.

Try using short strokes as well as a simple
point-and-click technique.

e c VN T F
A et 4

Work from both the darker (image right)
and lighter (image left) side to blend these
two areas together.

© Select the Clone Stamp tool
from the Toolbox.

As always, doing so calls up the tool’s
Options bar.

O In the tool’s Options bar,
select a small, soft-edged brush,
choose Normal from the Mode
drop-down menu, and set the
Opacity to 75%.

© Sample the small, fine-line
wrinkles just below the eyes.

They're the ones that trend from the lower
right up toward the left.

SRt [CRE F
AN et 4
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“"Removing the Years” Makeover (continued)

@ Clone these small fine lines
through the area where you used
the Healing Brush tool.

Again, you want to create some natural-
looking skin texture.

© Repeat this same procedure
with the small, fine-line wrinkles
near the corner of the eye.

These trend from lower left to upper right,
into the darker area.

© Repeat Steps 1 through 7,
this time targeting the right eye
in the image.

The only trick here is to remember that you
have to switch back to Lighten mode in the

Options bar when you use the Healing
Brush tool.

f]
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Making Over to Remove JPEG Posterization

Most images that digital cameras create in
default automatic-capture mode are saved in
JPEG file format. That usually makes sense,
but keep in mind that saving images saved in
JPEG format are automatically compressed —
in a manner that removes image data — so
the image loses some of its quality. (For the
curious out there, the compression tech-
nique used in JPEG conversion is called lossy
because of this loss.) Depending on the cam-
era’s quality setting, this compression can be
significant — and its impact quite severe.
Application of too high a level of JPEG
compression can cause posterization, which
creates a noticeable pattern in the image . . .
and applying sharpening filters to highly

compressed images only makes things worse.

Check out the following makeover for a bet-
ter way to reduce JPEG-related posterization.

© Open the JPEG_Damage.tif
image.

Feel free to download this image from the
Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

As true now as it was ten minutes ago: You
really want to be sure to work on a copy.

© Using the Spacebar and
38/Ctrl, zoom in on the area of
JPEG damage.

The area in question is situated around the
left eye (image right) of the strapping young
man in the photo (my cousin Mark).

With the help of the Zoom feature, you
can clearly see a rectangular pattern on the
image — consisting of a 12x12 group of pix-
els. This is the posterization pattern created
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Making Over to Remove JPEG Posterization

(continued)

by the JPEG compression — and that’s what
we want to get rid of.

@ Choose Filter->Blur->Gaussian
Blur.

Doing so calls up the Gaussian Blur
dialog box.

© In the Gaussian Blur dialog
box, set the radius initially to
0.1, and then click the OK button.

Monitor how the adjustments affect your
image.

@© Start to raise the radius in
0.1 increments.

At about 0.3, you’ll see a dramatic visual
change as the blurring smooths the pixels
out, dramatically reducing posterization.

You’ll want to apply just enough blur to
remove the posterization pattern . . . and no
more. If you apply too much blur, image
sharpness suffers. Even here, applying this
0.3-radius Gaussian Blur has noticeably soft-
ened the image. Time to fix that.

@ Choose Filter—>Sharpenc>
Unsharp Mask.

The Unsharp Mask dialog box makes an
appearance.

The idea here is to restore some of the
image sharpness that was removed by the
application of the Gaussian Blur.

Gaussian Blur

(==

( Cancel )
EP’review
k
Radius: |0.3 pixels
“

([ Unsharp Mask A
- ( Cancel )
E Preview

Amount: |50 | %
&
Radius: 1.0 | pixels
5
Threshold: |3 | levels
&




© In the Unsharp Mask dialog
box, set the Amount at 50%,
the Radius at 1 pixel, and the
Threshold at 3 levels, and then
click the OK button.

Notice how the posterization has not
returned.

Photoshop Confidential
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%}Mlgﬂt[on caused by JPEG compression can
be very severe . . . and sharpening the image only
makes it worse. The reason for this is that in a JPEG
image, posterization forms high-contrast edges along
the borders of the 12 x 12 groups of pixels, as well as

between the individual pixels. These high-conirast
edges are then thrown into even higher contrast by the
application of the sharpening, when tends to “look” for
high-contrast edges and make them even more so.
Bottom line: Don’t apply sharpening to a highly JPEG
compressed image unless you have removed most of
the posterization first.

The Threshold value in the Unsharp Mask dialog
box also helps prevent the return of the posterization
by limiting the sharpening (that is, contrast enhance-
ment) to only those pixel pairs and edges that have at

least 3 pixels of difference in their grayscale values —
and that's prior to applying any sharpening. So the
order in which you apply the blurring and softening
(blurring first, and then sharpening . . . NOT sharpen-
ing and then blurring) is indeed critical. You may get
into the habit (as | have) of just not using sharpening
on images that have had significant amounts of com-
pression applied to them . . . that way you avoid the
sharpening-related posterization altogether.

Of course, from a quality, and workflow, standpoint,
you're better off avoiding JPEG images altogether (if
you can — some cameras don’t give you that option)
and saving your initial image in a lossless format
(camera raw, of TIFF). You can always compress your
image later, after you've worked over your image, if
you do need a JPEG version.
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COLOR-MODE

MAKEOVERS

ne very handy — dare I say fundamental? — makeover

skill is making effective, well-chosen changes to the
color mode of an image. One such technique involves chang-
ing from color to grayscale for the purposes of printing in
grayscale/B&W. Sure, you could just print a color image on
a B&W printer — and the paper emerges in B&W, but typi-
cally the results are not satisfying. The same can be said for
converting 24-bit RGB print images to 8-bit Web images.
Achieving the results you want is all about controlling the
makeover process, rather than just accepting a default or ran-
dom result.

So, in this makeover chapter you’ll find out about several
makeover techniques for converting color images to
grayscale. (Why several? Because knowing more than one
makeover method allows you to choose the version that best
suits your fancy.) I'll also walk you through several makeover
methods for converting grayscale images to color, another
handy tool set to have. And, for good measure, I'll introduce
you to desaturation — and show you how you can use it to
create some eye-catching images.



! Making Over Color to Grayscale

If you don’t much care how things turn
out, you can certainly move from color to
grayscale just by choosing Image=vMode=>
Grayscale and taking what Photoshop gives
you — or you can do the job right by taking
control of the color-to-grayscale process,
and get the results you really want. I'll show
you both methods and let you decide.

Default-Mode Conversion

This is the Take-What-Photoshop-Wants-to-
Give-You method. Sometimes you’ll end up
with acceptable results, but often not (and
personally, I'm not a Settle-for-What-They-
Give-You kind of guy). Nevertheless, here’s
what it looks like:

@ Open the Sunset_RGB.tif
image.

As always, you can download this image
from the Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

Name this first copy Sunset GS Mode.

© Choose Image->Moder>
Grayscale.

The resulting grayscale image is Photoshop’s
default conversion to grayscale.

This may be an okay image for your
immediate needs, but perhaps the overall
contrast is a bit less than what you’d want.
Let’s see what else we can create without
digging too deep into Photoshop’s bag of
tricks. (We don’t want to have to call up all
those Curves and Levels dialog boxes right
this minute.)



Single-RGB-Channel-Mode
Conversion

Here you can take your pick from among
the three (already-existing) grayscale images
that make up the RGB color channels.

@ Open the original Sunset_
RGB.tif image and make another
copy by choosing Image->
Duplicate.

Name this second copy Sunset GS Red
Mode.

This image has a strong color cast, which
means we could probably come up with sev-
eral distinct grayscale-image versions simply
by working with the individual channels.

©® Choose Window->Channels.

Doing so activates the Channels palette.

© In the Channels palette, click
the Red channel.

The Red channel appears on-screen.

O Choose Image->Moder>
Grayscale, then respond Yes
when Photoshop asks whether
you want to discard the other
channels.

You have just created a single-channel
grayscale version image based on the Red
channel.

Note: You can opt to turn that prompt
about whether or not you want to discard
the other channels off so it will stop pester-
ing you.

I like the look of this here, but having
more options out there never hurt anyone,
so let’s try for another grayscale image ver-
sion, this time based on another channel.
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Making Over Color to Grayscale (continued)
© Repeat Steps 1 and 2.

This time, make another copy of the origi-
nal RGB image and name the copy Sunset
GS Green Mode.

© In the Channels palette, click
the Green channel.

The Green channel appears on-screen.

@ Choose Image->Mode->
Grayscale, then respond Yes when
Photoshop asks whether you want
to discard the other channels.

You have just created a single-channel
grayscale version image based on the Green
channel.

Note: Again, you can opt to turn off that
prompt about the other channels.

Okay, with Red and Green out of the
way, it’s time to turn to Blue.

© Repeat Steps 1 and 2 and
name your new copy Sunset GS
Blue Mode.

Repeating Step 5 works as well.

© In the Channels palette, click
the Blue channel.
The Blue channel appears on-screen.

@ Choose Image->Mode->
Grayscale, then respond Yes when

Photoshop asks whether you want i
to discard the other channels.

You have just created a single-channel
grayscale version image based on the Blue
channel.

Now compare and contrast all three RGB-
channel-based grayscale images and select
the one you like best . . . or (if you decide
not to) continue with later sets of steps to
see more conversion options.



Lab Mode Conversion

Unlike an RGB color image in which the
luminance values are spread across all three
channels, Lab mode is a three-channel color
image mode in which all the luminance val-
ues are isolated on one channel, the L or
luminance channel. The color values are
concentrated on just two channels, the a and
b channels. In this makeover technique,
you’ll only be concerned with the L channel,
as the a and b channels just provide weird
looking grayscale images.

Taz’s Take: When you’re working in Lab
mode, you can isolate all the grayscale val-

ues on one channel, which provides you ' ooo0 |
with another option for creating a grayscale Jisyers channel: “eaths N 1]
image — an option that produces different ¢ - Lab -
results than any of the individual RGB chan-
nels, or than the straight mode conversion. - i -l
|

. _ #2
@ Open the original Sunset_RGB. '_ :E ’
tif image and make another copy |—I . .3
by choosing Image->Duplicate. '
Name this new copy Sunset Lab GS.

©® Choose Image->Modec>Lab
Color.

Doing so converts your image to Lab mode,
which concentrates all the luminance

Photoshop Confidential
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Making Over Color to Grayscale (continued)

(grayscale) values on one channel, the
Lightness channel. (The color values are
actually mixed together on the a and b chan-
nels, but just now we’re only interested in
the Lightness channel.)

If your Channels palette is not already
visible, click on the Channels tab in the
Layers palette to view the Lab channels.

© In the Channels palette, click
the Lightness channel.

O Choose Image->Moder>
Grayscale, then respond Yes
when Photoshop asks whether
you want to discard the other
channels.

You have just created a single-channel
grayscale version image based on the
Lightness channel.

Note: You can again opt to turn that warn-
ing off (in fact, if you haven’t already
checked that Don’t Show Again box, you
have a greater tolerance for annoying mes-
sages than I do).

So you have yet another version of the
grayscale image, but we’re not quite done

yet.

Desaturate-Mode Conversion

Going the Desaturate route simply tosses
out all the color values.

@ Open the original Sunset_RGB.
tif image and make yet another
copy by choosing Image->
Duplicate.

Name this copy Sunset Desaturate GS.

©® Choose Image->Adjustmentsc>
Desaturate.

Doing so desaturates your image — and in
the process, creates three identical channels.



© Choose Image->Moder>
Grayscale.

The three identical channels merge into one
(grayscale) channel.

Often, when you desaturate a typical
RGB image, you end up with results not
much different from what you’d get from a
Mode or Lab conversion. But when you
desaturate an image with a high degree of
color cast — such as the sunset image you
see here — you may achieve some interest-
ing results.

Channel-Mixing Conversion

To make this conversion happen, you mix
the characteristics of the three distinct chan-
nels. The steps go like this:

@ Open the Gladiolus.tif image.

As always, you can download this image
from the Web site associated with this book.

© Choose Image>Duplicate to
make a duplicate copy.

Name this copy Glad Mix GS.

If you try to create a grayscale image
here using one of the four methods covered
earlier in the chapter, you won’t be pleased
with any of the results. The gladiolus would
end up too dark or too light, and the native
contrast of this particular image in grayscale
mode isn’t good. It turns out, though, that
each channel has something to recommend
it, and (luckily for us) we can easily mix
them so the final result ends up more than
decent. (Take a look at the three individual
channels to see what I'm talking about.)

© Choose Image->Adjustmentsc>
Channel Mixer.

Doing so calls up the Channel Mixer, a dia-
log box you can use to mix the RGB chan-
nels according to any set of percentages you
can come up with.

Chapter 7: Color-Mode Makeovers




Making Over Color to Grayscale (continued)

O Configure the Channel Mixer.

Given that the Red channel has the brightest
version of the main gladiolus — so bright
that it’s blown out in the lightest area —
you’ll want to let the Red channel serve as
the major component. The Green version
would be good to mix with the bright glad
on the Red channel. The Blue channel is
very dark and low-contrast by itself, but

can offer some good dark contrast.

Note: Before proceeding though, be sure to
check the Monochrome button located at
the bottom of the dialog box.

So, experiment with various percentages
to see the effects. You may want to start out
by trying Red at 70%, Green at 30%, and
Blue at 10%.

© Click the OK button in the
Channel Mixer dialog box to
apply your percentages.

Doing so creates a three-channel image with
three identical channels.

The 70/30/10 combination gets you the
results you see in the margin here — not bad
at all, much better contrast than you would
have gotten using any of the other methods
I've shown you so far in this chapter.

Taz’s Take: Please keep in mind that my
version here isn't the only “good” version
out there; you may find other mixing per-
centages you prefer.

© Choose Image->Mode->
Grayscale.

With this command, you merge the three
identical channels into one.
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Output Channel;  Red S ﬁ
— Source Channels — 1 Reset )
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Grayseale vs. Celer Capture

7700/7/0 offen ask me the following question: “If
what | really want to end up with is a grayscale image,
shouldn’t | capture in grayscale rather than color?”
Well, after working through the makeovers in this
chapter, you can answer this question as well as I; the
answer looks like this: “Capture in color, or more
specifically RGB color, because if you capture in
grayscale, all the choices have already been made for
you. If you capture in RGB color, YOU get to decide
what to keep and what to toss.”

Taz’s Take: You should always start this conversion
process from RGB and not from CMYK. CMYK chan-
nels are not conducive to creating grayscale images.
(Take a peak at the Cyan, Magenta, and Yellow chan-
nels and you'll see why.) This one fact alone is enough
reason to a) never convert to CMYK right off the bat,
and b) always store an archival version of your image
in RGB mode to maintain your creative and conversion
options.
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Making Over Grayscale to Color

There are numerous ways to colorize
grayscale images, and this particular
makeover does its best to show you as many
ways as possible.

Painting Grayscale from an
Original RGB Image

Here you start with an RGB image, convert
it to grayscale, and then paint some of the
original RGB colors back in.

© Open the Gladiolus.tif image.

As always, you can download this image
from the Web site associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

After you have made a copy, save it to disk;
having a saved image is required for this first
section.

© Using the Channel Mix
method from the previous sec-
tion, convert this image to single-
channel grayscale.

O Choose Windowsc>History to
call up the History palette.

The History palette appears listing all the
things you’ve done so far to this particular
image: image duplication, channel mixing,
and then conversion to a single-channel
grayscale image.

© Choose Image->Mode->RGB.

Doing so adds two more channels to your
image — so you end up with the requisite
three (RGB) channels.

Keep in mind here that you are not
returning to the original RGB image; rather,
you've just added two other (identical) chan-
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nels to your grayscale image — all three (CXes)

channels are alike as peas in a pod. This is a M"‘WLQ [0

totally neutral RGB image, just waiting for @li G ak s

you to add color. | 1B - -
rﬁl E Channel Mixer

O Select the History Brush tool B lad i

from the Toolbox. o [y =

Using the History Brush tool, you're free to IR

paint in some image characteristics from a
previous step. Here you use the History
Brush tool to paint in color from the origi-
nal image.

@ In the History palette (with
the current RGB Color event
selected), click the check box

™ ﬂ!hmm Tnl: ¥
g‘ Art History Brush %

!o the left of the original color CLL) .
I mage L] |§ | Gladiclus_RCE_300.tf

Doing so lets you borrow some color from i% i

your original RGB image so that you can I%I g s

then paint it on the RGB grayscale image. [ S[Ey HcECaier

Note: Be sure to click the check box to the

left of the image in the History palette — ARV

NOT the actual Gladiolus RGB 300 entry in
the palette.

© Using the Options panel for
the History Brush tool, set the
Brush size to 60, the Mode to
Normal, and both the Opacity
and Flow to 100%.

You'll want to paint large sections at a time,
so 60 is a good choice for the Brush size.

© With your newly configured
History Brush tool, paint in the
gladiolus with the previous color.

Using long strokes, start out in the center of
the gladiolus.

Note that the History palette records
every stroke you make.
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Making Over Grayscale to Color (continued)

@ Click and drag using your
Spacebar and 38/Ctrl keys, zoom
in on the image, and reduce the
size of your brush to paint in the
edges of the gladiolus.

Remember that you can use the [ and ] keys
to change the size of your brush on the fly.

Keep painting until you have a fully col-
ored gladiolus.

@ Using both the Magic Wand
tool and the Lasso tool, select
just the gladiolus part of the
image.

For the Magic Wand tool, try Tolerances

ranging from 50 to 10; for the Lasso tool,
try a 1-pixel feather.

@ Choose Select->Feather.

The Feather Selection dialog box appears.

@ In the Feather Selection dia-
log box, set the Feather Radius
on this selection to 2 pixels and
then click OK.

Doing so should help create a smooth, gra-
dated border on the gladiolus selection.

@ Choose Select->Save
Selection.

The Save Selection dialog box appears.

@ In the Save Selection dialog
box, name the selection Glad,
select the New Channel radio
button in the Operation section,
and then click OK to save the
selection as an Alpha channel.

You'll return to reload this selection in a few
steps.

Keep this image open for the next
Makeover technique.

jcoco

] HlstDr'r “agtions N 0l

|_ i Gladiclus_RGB_300.tif

- Duplicate Image
| a Channel Mixer
|_ | Crayscale
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Feather Radius: |2 pixels

Sawve Selection
— Destination ﬁ
Document:  Gladiolus_RGB_300.tif e
- ( Cancel )
Channel: New ”
Name: |Glau| |
— Operation
@ New Channel

" Add to Channel
" Subtract from Channel
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Making Over by Painting with Color

Got the gladiolus image from the previous
exercise handy? Good, because we’re going
to try something new with it. Clearly, you
are free to add any color you've taken away
from an image back into the image. But the
point here is that you can also just paint
with any color of your choice. You can
select a color you'd like to use — from
another image, for example — or you can
mix one up yourself.

Start out by borrowing a color from
another image. Here’s the drill:

@ With the gladiolus image you
painted with the History Brush
tool still open, open the Leaf_
RGB.tif image.

As always, this image is available for down-
load from the Web site associated with this
book.

©® Select the Eyedropper tool
from the Toolbox, set its Average
Sample size to 3 x 3, and then
click the dark upper-right side

of the middle lobe of the leaf to
capture the dark green color as
the foreground color.

This sampled green leaf color will show up
in the Photoshop toolbox as the foreground
color.

Note: If you have a Brush tool activated,
you can simply hold down the Opt/Alt key
to activate the Eyedropper tool.

© Click the gladiolus image to
activate it.
The green leaf color (captured from the leaf

image) is still the foreground color for the
Eyedropper tool.

8O e * FGr037.4f@ 1. |
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Making Over by Painting with Color (continued)

@ Select the Brush tool from
the Toolbox and configure the
tool’s Options bar so the Mode is
set to Color.

Using the Color mode (rather than Normal
mode) maintains the original luminance
values — and therefore the texture of the
painted area.

© Click and drag using the
Spacebar and 38/Ctrl keys, to
zoom in on the long grass stems
in the lower-right area of the
image.

The idea here is to substitute the green from

the leaf for the greens you see in the origi-
nal image.

© In the Brush tool’s Options
bar, select an appropriate brush
size (here it's 10 pixels), and
begin painting the grass stems.

Note that the underlying texture is pre-
served as you paint.

@ Continue painting the grass
until you are satisfied with your
paint job.

Believe me, it’s a lot easier than painting the
bedroom.

© Choose Select=>Color Range.
Doing so calls up the Color Range dialog box.

© Choose Sampled Colors from
the dialog box’s Select menu.

The idea here is that you want to select only
the green from the leaf.

|| jﬁ ‘ Brush:i 1:] 5 | Mode:  Coler B Opacity: -mmg : | Flow: 1oo% B @ |




@ In the Preview window of the Colrfange
Color Range dialog box — and
using the default Eyedropper
tool — click the grass you just
painted and set the Fuzziness
to 200.

This Fuzziness value is a range of selection
values similar to the Tolerance value of the
Magic Wand tool.

@ Click the OK button to select
the green grass.

@ With the Lasso tool from the
Toolbox selected, press Opt/Alt

Selection Preview: ' Quick Mask |

0 0

to encircle and remove any B oo G =
extraneous selection areas. i

@® Choose Select->Save —8

Selection. ﬂlﬁ*‘" o
Doing so calls up the Save Selection I-! E P — =2
dialog box. e

@ In the Save Selection dialog E’H"" =
box, name the selection Grass, = myp- o
select the New Channel radio but- | i__

ton, and then click OK to save the Il [emss s
selection as an Alpha channel. _

You use this grass (and the gladiolus selections

you saved previously) in the next section.
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Colorizing with Curves

In addition to painting, you can use curves
to apply color to an image. In this section,
you’ll use the Curve tool to apply color to
the remainder of the gladiolus image — the
parts that have not yet been colorized.

Before you colorize the remainder of the
image, though, you’ll want to protect what
you've already painted, so start off by doing
that. . . .

@ Choose Select->Load
Selection.

The Load Selection dialog box makes an
appearance.

© In the Load Selection dialog
box, select Glad from the
Channel menu.

Doing so selects the painted glads.

© Choose Select->Load
Selection again, but this time
select Grass from the Channel
menu and click the Add to
Selection radio button.

Now both the glads and the grass are
selected in the image.

O Choose Select->Inverse.

Doing so selects the remainder of the image,
leaving the prepainted sections out in the
cold. You're free to do some colorizing,
using the Curves dialog box.

@© Choose Window=>Layers.

The Layers palette appears on-screen.

Load Selection
— Source
Document: ' Gladiolus_RCB_300.tif F
Channel: Grass m
invert
— Operation

() New Selection
@ Add to Selection
() Subtract from Selection

() Intersect with Selection

——)

p

(" Cancel )




© Click the Adjustment Layer
button (the half black/half white
button located at the bottom of
the Layers palette) and select
Curves from the contextual menu
that appears.

A Curves layer appears above the Background
layer in the Layers palette, and a Curves dia-
log box joins the palette on-screen.

© In the Curves dialog box,
select Green from the Channel
drop-down menu and then pull
the middle of the Green curve
down 10%.

Doing so adds a slight magenta cast to the
nonpainted portions of the image.

© Back in the Curves dialog
box, select Blue from the Curves
drop-down menu.

© Click the middle of the Blue
curve to hold that point — a
black control point will appear —
and then pull the highlight end
of the Blue curve all the way to
the bottom.

Doing so paints all background-highlight
portions of the image yellow. (The blue is
being removed from all the highlight areas.)

Note: Be sure to flatten and remove alpha
channels from a COPY of your final image
prior to use, while keeping a fully editable
version for creating other color re-creations.
This can be done quickly and easily by
unchecking the Layers and Alpha channels
check boxes in the Save As dialog box when
saving the file.

000 - 000
e G ® Lavers " Ghannels Mapsina N, ®
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E - Levels = ﬁ ! Curves 1
E e
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[Brightness /Contrast... E Backgroung a
Hue/Saturation_.
Salective Color..
Channel Mixer... =
Cradient Map. . d"@ AN TEAEREIETY
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Threshold...
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! Colorizing with Curves (continued)

Curves

- Channel:  Blue S




Making Over Focus Attention by Desaturating

One very interesting, often subtle —

but always effective — attention-getting
makeover technique is to desaturate the
less important parts of an image. Here’s an
example:

@ Open the Whale_Tale.tif
image.

As always, you can download this image
from the Web site associated with this book.

Now, this is a perfectly good picture of a
whale’s tail, but — to be honest — some
of the impact gets lost simply because the
whole image has the same blue-green color
cast. Now you could go about adjusting col-
ors . . . or, since the real focus of this image
is the tail, you can just desaturate the rest of
the image. (Which way sounds easier? Care
to guess?)

©® Choose Image->Duplicate to
make a duplicate copy.

Always, always work on a copy.

© Choose Window=>Channels.

Doing so activates the Channels palette.

O In the Channels palette,
select the Blue channel to work
with.

The idea here is to make the process easier
by switching to one of the grayscale chan-
nels to make your selection. The Blue chan-
nel has the best contrast between the tail
and its surroundings.

@© Select the Magnetic Lasso
tool from the Toolbox.

Doing so automatically calls up the tool’s
Options bar.

(806

= FG7056.6f @ 50% (Blue/8)

e
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Making Over Focus Attention
by Desaturating (continued)

© In the Options bar, set the
Magnetic Lasso tool by checking
the Anti-Alias check box and
entering 1 pixel in the Feather
field.

The Magnetic Lasso tool is a good choice
here because it will do a good job of closely
following and selecting the edge of the
whale’s tail.

@ Using your newly configured
Magnetic Lasso tool, draw a path
around the whale’s tail.

© When you have nearly
completed your selection path,
double-click with the Magnetic
Lasso tool to complete the
selection.

After your selection is made, save the selec-
tion so you can recall it and use it at any
time.

© Choose Select->Save
Selection.

The Save Selection dialog box appears.

@ In the Save Selection dialog
box, name your selection Whale
Tale, click the New Selection
radio button, and then click OK
to save the selection.

The Whale Tale selection is now saved as an
Alpha channel mask.

@ Choose Select>Inverse.

Doing so selects everything in the image
outside the whale-tail selection.

@ Choose Window=>Channels.

The Channels palette comes to attention
again.

|i§_!l' E el i Feather: |1 p W Anti-alias

& .

Save Selection

— Destination - — ﬁ
Document: '-Wha.ie Tale_RGB copy |

| ( Cancel )

£

5

-

™

E.

®
Ll
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@ Select the RGB channel to CER = Wnale Tale_RGB. @ 50% (Blue/8)
activate the RGB view.
Note that the selection you made on the i

Blue channel is transferred just fine to the
composite RGB display.

e T
J

@ Choose Image->Adjustments=>
Desaturate.

The entire image outside of the tail is now
grayscale. Notice how the (colored) tail now
pops out in contrast to the grayscale back-
ground.

Not bad at all, but we can tweak it a bit
to make it look even better. We could, for
example, increase the focus on the tail still
further by sharpening the tail and/or blur-
ring the background . . . heck, let’s do both!
Since the background is already selected,
let’s start there.

@ Choose Window:>Layers.

Doing so activates the Layers palette.

@ Click the Layers palette
menu and select Duplicate Layer
from the menu that appears.

The Duplicate Layer dialog box appears on-
screen.

@ In the Duplicate Layer dialog
box, name this layer the Blur
Layer and then click OK.

A new (duplicate) layer is created — and gets
added to the Layers palette.

@ With the background still
selected, choose Filter—>Blur>
Gaussian Blur.

Doing so calls up the Gaussian Blur
dialog box.
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Making Over Focus Attention
by Desaturating (continued)

@ In the Gaussian Blur dialog
box, set the Radius to 1-2 pixels
and then click OK.

Don't go overboard with the radius here. You
can always bump it up later if you need to.

Note that the whole non-tail portion of
the image is blurred. The blurred back-
ground looks good, but the blurred fore-
ground looks a bit over the top. So let’s
modify the foreground blur with a layer
mask to gradually increase the blurring
toward the back of the image.

é® With the Blur layer selected
in the Layers palette, click the
Add Layer Mask button (located
at the bottom of palette).

Doing so adds a layer mask to the Blur layer.

€D Select the Gradient tool from
the Toolbox.

As is always the case, choosing the tool calls
up its Options bar.

é® In the Options bar, select a
default White to Black linear
gradient, set the Mode to
Normal, set the Opacity to
100%, and check both Dither
and Transparency boxes.

¢ With the layer mask selected
in the Layers palette, click and
drag the Gradient tool from
about the middle of the image
down to about 4 inches past the
bottom edge.

Why extend beyond the bottom edge of the
image? Because doing so grades the blur
from a small amount in the foreground to
maximum blur, starting about halfway up
the image. This looks more natural and
believable.

-
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With the blurring out of the way, it’s time
to sharpen the tail. You probably lost your
Whale Tale selection during the last layer-
mask routine, though, so you’ll have to
retrieve it before you can do anything else.

@ Choose Select->Load
Selection.

The Load Selection dialog box appears.

¢D Choose Whale Tale from the
Channel drop-down menu, select
the New Selection radio button,
and then click OK.

The chosen selection loads on-screen.

@ Choose Filter->Sharpenc> B o

Unsharp Mask. o

The Unsharp Mask dialog box appears. gnf;ﬂh%m

¢) In the Unsharp Mask dialog

box, set the Amount between e
50 and 100%, the Radius to Amount: (106 |%

&

1 pixel, and the Threshold TS T
somewhere between 0 and 3. e

I have chosen 3 here so I don't apply the 8-
sharpening to the smoothest areas of the tail.

Again, be sure not to overdo it here; a lit-
tle sharpening goes a long way.

Now take a look at your final image and
compare it to the initial image.

Note how the tail is really highlighted in
the final version. Now if this is too much
contrast for you, you can always fade the
desaturation or partially desaturate the tail,
or. .. well, you get the idea.

Prior to final output, be sure to flatten
and remove your alpha channel from a
COPY of this image, keeping at least one
fully editable version for later modification.

Remember, this can be done quickly and
easily by unchecking the Layers and Alpha
channels check boxes in the Save As dialog
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n Doing Duotone Makeovers

One really classy way to draw attention to
your image is to create a duotone — an
image created by adding/substituting an
additional ink (or inks) to your image.
Creating a duotone is really more about
adding tonal richness than it is about adding
color, but it is also a less expensive way
(compared with printing in full color
CMYK) to add color to an image while at
the same time enhancing its tonality. Here is
how to create a good-quality duotone:

© Open a good-quality grayscale
image.

The Barn GS image, available for download
from the Web site associated with this site,
would be a good choice.

©® Choose Image=>Duplicate to
make a duplicate of the image.

Always work on a copy.

Photoshop Confidential

Duotones, Tonality and Coler

%ﬁng. folks create duofones to add color to an
image less expensively than printing full color CMYK.
(Fewer inks are used, so the printing is less expen-

sive.) But the real benefit of creating a duotone is to
add tonality, or tonal range, to an image. This is espe-
cially helpful when you want to add depth or richness
to your image — perhaps by calling aftention to the
image’s tonal values found in a wood grain or in a
fabric.

The frick to duotones is that they are printed with
two inks — the source of their enhanced tonality. But
there is an off-encountered pitfall when printing

duotones — the added ink tends to plug up your mid-
tones and shadows. You can counteract this by setting
it up so the addition of the second color is at least par-
tially a subsfifufion — reducing some of the original
black ink to make room for the second ink. (The more
of the second ink you add, the more you have to
reduce the black, especially in the midtones and shad-
ows.) Luckily, you don't need tfo figure out all the sub-
stitution ratios in your head. Photoshop gives you
some specific controls for tweaking ink densities and
contfrolling substitutions: the ink curves in the Duotone
Options dialog box.




© Choose Image->Moder>
Duotone.

The Duotone Options dialog box appears.

O In the Duotone Options dia-
log box, select Duotone from the
Type drop-down menu.

Doing so activates a second ink field (Ink 2),
complete with a curve and a color box. And
this is where the uninitiated go astray: DO
NOT click the color box just to the right of
the Ink 2 curve. Instead, use a precreated
duotone ink-curve set; Step 5 creates one.

Note: You have the option of creating tri-
tones and quadtones as well, which utilize
three and four inks, respectively.

© Click the Load button on the
far-right side of the Duotone
Options dialog box.

The Load window appears on-screen.

© In the Load window, navigate
fo the Pantone Duotone folder,
select the Pantone 478 brown
100% bl 1 ink-curve set, then
click the Load button.

Photoshop loads the brown ink (and its

curve) as well as the black ink (and its curve).

Note that the Pantone Duotone folder is
located in the Adobe Photoshop Preset
folder. Note also that there are four ink-
curve sets for each color; the number-1 sets
have the largest addition/substitution of the
Pantone color.

Taz’s Take: If you have a specific color in
mind for creating your duotone, but you
don’t see the color listed, try a similar color
as a starting place.

© Back in the Duotone Options
dialog box, click once on the
black ink curve.
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Doing Duotone Makeovers (continued)

The Duotone Curve dialog box for that " Buotone Curve.
color appears. el |x s | x (GEoEE
Note how the middle of the black curve i % =[]« {"E'”
10: | % s0:[e0 % ( Lead )
has been significantly lowered (for instance, S e
the 50% black is lowered to 30%). _ i3 l% os:[ 1%
. 40: [ | % 100:[100 | %
© Click OK to close the Duotone — [
Curve dialog box for the black ink.
Duotone Curve
© Back in the Duotone Options off Ix e[ |x (SN
- - . | 1 ( Cancel )
dialog box, click once on the I
. 10: | | % =0 % ( Load. )
bI‘OWI'I |nk curve. 20: | % 90| % ( Save.. )
The Duotone Curve dialog box for brown j: : 1::z| = :
appears. CT— a0 | %

Note how the brown ink curve is only
slightly reduced — 50% lowered to 40% —
but also how this ink stops at 90%. This sud-
den stop is to prevent your shadows from
getting plugged up with too much black and
brown ink.

You can use these starting curves to fine-
tune where and how much of each ink to
use in the creation of your duotone.

@ Click OK in the Duotone
Curve dialog box to close the
brown ink curve graph.

You are returned to the main Duotone
Options dialog box.

@ Click OK in the Duotone
Options dialog box to apply these
black and brown ink curves to
your new duotone image.

View your new duotone and compare it to
your original grayscale image. Notice how
much richer the duotone looks. And this dif-
ference will be even more evident in the
actual printed versions of these images.

File-Format Note: Duotones must be saved
in EPS file format so the ink-curve instruc-
tions can be properly included in the file.




Making Over Grayscale to B&W

e

One underutilized makeover adjustment
involves converting multitonal grayscale
images to bitonal black-and-white images.
Being able to move from grayscale to black
and white is a great skill to have, especially if
you're creating fax images or reduced-tone
images for the Web — or even if you just
want a different “look.” Of course, few folks
even bother to convert images to black and
white because the default conversion rarely
yields even barely acceptable results. But
who says you have to stick with the default?
Here are some methods that can bring you
some true BXW makeover success.

The Ugly Conversion

I call this the ugly conversion because of the
less-than-beautiful results. This is the graph-
ics version of reading a bad book so you can
recognize a good one!

@ Open the Denali_State_Park_
GS.tif image.
This image, like the other images featured in

this book, is available for download from the
Web site associated with this book.

© Choose Image->Duplicate to
make a working copy of the
image.

Always, always work on a copy.

© Choose Image=>Mode->
Bitmap.

Doing so opens the Bitmap dialog box.

Note: Bitmap is Adobe’s name for a bitonal
black-and-white image.

O In the Bitmap dialog box,
select 50% Threshold from the
Use drop-down menu.

The result of this default conversion is a

nearly useless image. (Proof positive that
machines have no imagination.)

Bitmap

Resolution

Input: 300 pixels/inch
Qutput: |300

Method
Use: 50% Threshold

pixels/inch _@

o)

Cancel

)
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Making Over Grayscale to B&W (continued)

The Separate-and-Threshold
Makeover

One key to creating useful B&W images is to
separate an image into segments and then
control the conversion to B&W through set-
ting thresholds for each segment. The follow-
ing makeover walks you through the process.

@ Open and duplicate the same
Denali State Park GS.tif image
used in the previous makeover.

You should separate this Denali State Park
image into at least three segments: 1) the
lower third of the image below the moun-
tains, 2) the mountains and large left-side
tree, and 3) the clouds and sky.

©® Using the Rectangular
Marquee tool from the Toolbox,
select the lower third of the
image.

Basically, select everything below the
mountains.

© Choose Image->Adjustment->
Threshold.

Doing so calls up the Threshold dialog box.

O In the Threshold dialog box,
move the Threshold slider to the
left until the image has the
“pop” you like, then click OK.

Here, 19 might be a good place to start.
The position of the slider determines the
grayscale level at which the black/white
conversion takes place.

© Using the Lasso tool from the
Toolbox, select the middle third
of the image.

Make a jagged-edged selection around the
large tree and mountains. (Don't worry
about any overlap with the lower third of
the image, which you converted in Step 4.)

i

e e T

Threshold

Threshold Level: [19 |
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Note: The jagged-edge nature of selection is
important to prevent obviously-unnatural
straight-line segments.

© Choose Image->Adjustment->
Threshold.

The Threshold dialog box makes another
appearance.

@ Move the Threshold slider to
the left until the image has the
amount of visual “pop” you like.

What the heck, 54 works for me. Remember,
the position of the slider determines the
grayscale level at which the black/white con-
version takes place.

© Using the Rectangular
Marquee tool from the Toolbox,
select the upper third of the
image.

You’ll want to get the remainder of the
image — in this case, the sky and the clouds.

© Choose Image->Adjustment->
Threshold.

The Threshold dialog box makes yet another
appearance.

@ Move the Threshold slider to
the left until the image has the
amount of visual “pop” you like.

I'd try 120 here. The position of the slider
determines the grayscale level at which the
black/white conversion takes place.

Note: By using the Threshold tool, you've
converted the image pixels to black-and-
white-only values, but the image is still a
grayscale image. So, to reap the full file-size-
reduction benefits of the conversion, you
must convert the whole image to 1-bit B&W.

Lasss

= FG7084 @ 50% (Gray/8)

. o Threshold
_ Threshold Level: 54 |
[ Reset )
‘ g?rwiew
&
Threshold
Threshold Leve!: [120 ¢ ok
_‘E'\.H
M Preview
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Making Over Grayscale to B&W (continued)

@ Choose Image->Moder>
Bitmap.

The Bitmap dialog box makes another
appearance.

@ Click OK to close the dialog
box and perform the Bitmap
mode conversion.

You can use any Threshold value here, as
the pixels have already been converted to
black and white. All this step does is reduce
the bit depth from 8 to 1.

Now take a look at your final composite
B&W image, and compare it to the original
(default) version.

The Dithering Makeover

Another very effective method for creating
B&W images is to use a dithering technique.
Instead of converting large areas of your
image to either black or white, dithering
creates varying densities of gray by mixing

black and white pixels according to the origi-

nal grayscale values in various areas of the
image. Here’s an example:

@ Open and duplicate the same
Denali State Park GS.tif image
we’ve been using throughout this
section.

©® Choose Image=>Mode->
Bitmap.

Doing so calls up the Bitmap dialog box.

© In the Bitmap dialog box,
type 100 in the Output field and
select Diffusion Dither from the
Use drop-down menu.

Experiment with various resolutions to
change the coarseness of the dithering. A
100ppi output is appropriate for use on the
Web, but you might also choose a resolution

R

Bitmap

Resolution

Input: 300 pixels/inch
Output: 100

Method
Use: Diffusion Dither

pixels/inch m

@
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Cancel




as low as this for printing if you wanted the
dithering pattern to be more obvious.

O Click OK to apply the diffu-
sion dither to this image.

The diffusion dither creates a pattern of
black pixels whose density depends upon
(and is directly proportional to) the original
grayscale values of the pixels.

The Halftone Pattern Makeover

Another very effective method for creating
B&W images is to use a pattern of pixel-
based halftone dots. Rather than converting
large areas of your image to either black or
white, you can halftone the image on-screen
(as distinct from actual halftoning, which
occurs during printing). The idea is (as

with dithering, mentioned earlier) to use
grayscale values from various areas of the
image to create pixel patterns (that resemble
halftone dots) of various size — in this case,
to create halftones. Here’s an example:

© Open and duplicate the same
Denali State Park GS.tif image
used in the previous makeover.

It’s been working pretty well for us so far, so
why change?

©® Choose Image->Moder>
Bitmap.

The Bitmap dialog box makes another
appearance.

© In the Bitmap dialog box,
select Halftone Screen from the
Use drop-down menu and then
click OK.

Doing so brings up the Halftone Screen dia-
log box.

Using the Halftone Screen dialog box, you
can control both the frequency and angle of the
dot pattern, as well as the shape of the dots.

Bitmap

Resolution
Input: 300 pixels/inch

Output: [30d pixels/inch B
Method
Use: Halftone Screen... m

tom Patterr -

o)

( Cancel )

Halftone Screen

Halftone Screen

Frequency: |40

lines finch @

degrees

Angle: 45

Shape: Diamond m
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Making Over Grayscale to B&W (continued)

O In the Halftone Screen dialog
box, try a frequency of 40, an
angle of 45°, and a Diamond
pattern, and then click OK.

The selected halftone characteristics are
applied to this image.

Experiment with various combinations of
frequency, angle, and pattern to create differ-
ent looks.

The Posterize Makeover

While posterization may not be strictly a
conversion to B&W, it does represent an
interesting and useful design alternative —
plus it’s easy to do.

© Open and duplicate the same
Denali State Park GS.tif image
we’ve been using throughout this
section.

©® Choose Image->Adjustment->
Posterize.

Doing so calls up the Posterize dialog box.

© In the Posterize dialog box,
select the number of shades of
gray you want used in the pos-
terization of your image, then
click OK.

I'd start out with 10 levels, but experiment
with various values to test the effects of
fewer (or more) shades of gray. Posterization
can be a great way to capture a viewer’s
attention.

Posterize
Levels: ld E
( Reset )
E Preview










ADDING ELEMENTS

AS A MAKEOVER

he first seven chapters focus primarily on adjusting what

is already in the image. Here you zero in on adding ele-
ments as a way to enhance — or make over — your image.
Something as simple as adding a white border (for example)
can dramatically alter the appearance of an image. In other
cases, adding major image elements — even dragging in
whole other images — may be the order of the day. Here are
some element-addition examples to consider.

Often one of your key challenges when adding elements to
an image is making sure that the added elements fit in seam-
lessly with the image you already have. A seamless addition
is largely controlled at the edges of the added element. In
natural, pixel-based images, nearly all edges are gradational.
Even the edges of the sharpest pixel-based objects, such as
type or rasterized vectors, have gradational or gradual edges.
It is the very gradational nature of an edge that allows the
human eye to fit or merge objects together seamlessly.

You get gradational edges by creating semi-transparent
pixels — and Photoshop has three primary tools for creating
such edges: anti-aliasing, feathering, and blurring. Anti-aliasing
is the simplest of the three — you typically either just turn it
off or on or vary it in discreet steps, such as Sharp, Crisp,
Strong, and Smooth. Anti-aliasing is commonly used when cre-
ating type or converting vector objects to pixel-based objects.

As for the other two tools, feathering offers pixel-width
steps of edge smoothing, whereas blurring of edges (often
applied as the blurring of a selection stored as a mask in an
alpha channel) offers the finest edge control, allowing 0.1
pixels steps in smoothing. The edge-smoothing tool you
choose will depend upon the objects you are fitting together,
but controlling your edges should always be a top priority.



A 3D Transparent-Frame Makeover

We’re going to create a 3D frame out of the
image itself, using the image pixels that are
already present rather than going out and
creating something that then gets added to
the image. The idea here is to foster the illu-
sion that the image is somehow framing
itself. (Pretty neat, huh?)

@ Open and duplicate an image
suitable for framing.

The Arches_Juniper.tif image, available for
download from the Web site associated with
this book, would be a good choice. This
desert image (with its light edges) would look
really spiffy with a 3D border. (The idea here
is not to detract from your image by heaping
graphic elements along the border; rather,
you use the image itself as part of the border.)

@ Choose Selectc>All from
the main menu (or just press
3B/Ctri+A).

Doing so selects the entire image.

© To convert this image selec-
tion into a border, choose
Select->Modify->Border.

The Border Selection dialog box appears on-
screen.

O In the Border Selection dia-
log box, enter 100 (pixels) in
the Width field.

To see how your entry translates into inches,
divide your border width by your linear res-
olution. For example, 100 pixels (border
width) + 300 ppi (linear resolution) =
0.333333 inches.

© Press the Q key to activate
the QuickMask view.

Border Selection ]

Width: | 100 pixels E

808

“w FGBOOL.tif @ 50% {Quick Mask8)

Recranguiar Marguee




Note that the border is already feathered. If
you want to feather this edge a bit more, be
sure to complete Steps 7 and 8; if the feath-
ering looks fine to you, don’t bother with
those steps at all.

© Press Q again to return to
Normal view.

© (Optional) If you'd like to
expand the feathering here, first
choose Select->Feather.

Doing so calls up the Feather Selection dia-
log box.

© (Optional) In the Feather
Selection dialog box, enter 5
(pixels) in the Feather Radius
field.

I call Steps 7 and 8 optional because the
Border command already feathers the edge
to some extent. After some practice with
this technique, you’ll know whether you
want to add more feathering.

With feathering out of the way; it’s time to
set up your new border selection as a layer.

© Choose Layer->Newc>Layer
Via Copy.

Creating a new layer allows you to control it
as a separate element.

@ Label this layer 100 Pixel
Border + Lighten.

You'll lighten this layer in the steps that follow.

Note: If you hold down your Opt/Alt key
as you create the new layer, that will allow
you to name the layer as you create it, other-
wise click on the layer name in the Layers
palette to rename the layer.

@ Create another border layer.

In the Layers palette, click the original
image (Background) layer, and then create
another border layer (as described earlier in

( Feather Selection 1

Feather Radius: |5 pixels ﬁ

000
 Lavers 'Channels MPaths
TN »a

QAR o B

000
© Lavers Channels WPaths
o @) omew [0 |9

Lack: Eﬂ Fill:

100 Pixel Border + Lighten

E Backgroung




A 3D Transparent-Frame Makeover (continued)

Steps 1 through 10), but make this one 50 . y

Curves
pixels wide — and be sure not to add any 5T
more feathering. Label this layer 50 Pixel i ctanne" LN —
Border + Multiply. P = (" Reset )
@ In the Layers palette, click v ‘%)
the 100 Pixel Border + Lighten
. . Smooth
layer to activate it. _ _
. . . ( Aute )
Time for some lightening. —E-— COptions...)
@ Choose Layer—>New Input:
Adjustment Layer=>Curves. - o preview
Doing so opens the Curve dialog box.
@ In the Curves dialog box, 200 _ —
- - H TS m 03]
drag the midpoint of the curve (Nermsl  J§)  Opaciy:[100% )
up 30% and then click OK. ok O AF@] Ao B
Your 100 Pixel Border + Lighten layer is - |D 50 Pixe! Barder + Multigly i
noticeably lighter (and an Adjustment Curve '@ presm— I
layer is added to the Layers palette). - = -ﬁs_ _ [P 1
You'll notice that this lightening seems to - D 100 Fixel Barder + Lighten .
be affecting the background layer as well as -~ 7 = .
the border — a turn of events you don’t nec- = 6 0O ® 03§
essarily want. So you're going to want to tie
this Curve Adjustment layer exclusively to Jﬁ‘m‘ S|
the 100 Pixel Border + Lighten layer — i __ B el

wecke L[ [ @ il [100% |8
- ID 50 Pixe! Barder + Multialy

which you do by creating a Clipping Mask.

@ With the Curves Adjustment » | fAu[ Jomes
layer selected in the Layers o i [P

palette, choose Layer=>Create -
Clipping Mask. 2

Doing so physically moves the Curves
Adjustment layer slightly to the right in the
Layers palette, which indicates that this
Curve Adjustment Layer is now applied only
to the layer immediately beneath it (the 100
Pixel Border + Lighten layer).




@ Back in the Layers palette,
click the 50 Pixel Border +
Multiply layer.

You want to make sure the layer is active.

@ Select Multiply from the =1
Layer Blending pull-down menu. R 8
This pull-down menu is located in the = LAETFIE]

upper-left corner of the Layers palette.

Dock to Palette well

New Layer...
Duplicate Layer...
| DeleteLayer

Selecting Multiply here adds the lumi-
nance values of the 50 Pixel Border +
Multiply layer and the underlying layer
together, thereby darkening the layer.

@ With the 50 Pixel Border +
Multiply layer still active, select
Duplicate Layer from the Layer
palette menu.

Doing so makes a duplicate copy of the mul-
tiplied 50 Pixel Border + Multiply Layer —

New Growp...
New Group from Layers...

Group into Mew Smart Object

Layer Properties...
Blending Options. ..

Create Clipping Mask MG

Merge Visible o®RE
Flatten Image

Animation Cprions »
Palette Options...

and doubles its effect. ™ g
“Muiigly 9 Opaciy: [1oox )

Note: You access the Layers Palette menu w0 B

by clicking the right-pointing arrow in the ™ g TTETT T

top-right part of the Layers palette. T [——

@ (Optional) Moderate the
effect of the second 50 Pixel
Border + Multiply layer.

Photoshop Confidential
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_;" | Cuwve Cllone versus Curwe Udjustment Zﬂg&’p

& L4

J¢ would, of course, be faster fo just apply a Curves

correction to this layer (without the hassle of creating
a Clipping Group Adjustment layer), but the result
would lack the editability of the Clipping Group
Adjustment layer. So — provided you know exactly
what you want to apply as a layer adjustment — you
can just use the Curves tool without the Adjustment

layer . . . with one heads-up: Each time I've gotten
lazy and have taken this shortcut, I've usually regret-
ted it; typically | end up wanting to tweak the results
— and wishing | had taken the time fo set up an
Adjustment layer so | could. (Sometimes an image you
can’t tweak is like an itch you can’t scrafch.)
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A 3D Transparent-Frame Makeover (continued)

If you like the overall effect of the second [ XeT - —
50 Pixel Border + Multiply layer, but think
it’s just a bit strong, you can reduce its
impact by adjusting the percentage in the

Fill field (located in the upper-right corner of
the Layers palette).

Either click and drag the Fill slider, or just
type 75 in the Fill field.

Note: The three layers — the 100 Pixel
Border + Lighten layer and the two 50 Pixel
Border + Multiply copies — combine to cre-
ate a nice 3D frame. All you need now is a
bit of white to set it off.

¢D In the Photoshop toolbox, set
your background color to white.

Simply press the D key to return your fore-
ground/background colors to their default
values of black and white, respectively.

¢ Choose Image=>Canvas Size.

The Canvas Size dialog box makes an Nishrg Fifestz 7%
appearance. fﬁww _—
@ Enter 120 in both the Width R

and Height fields, and then o El L
select Percent as your unit of ed ot st [T —M
measurement. ; s D s :

Three Down Shiny
Glossl  Triple Spotlight |

Make sure you've set the Canvas Extension
Color to Background.

¢ Click OK to add the 20%
white border.

Now view your finished image with a 3D
border and a white frame.

Note: Prior to final output, make a copy of = =%
this image and flatten it. (Leave the original
PSD file intact for later editing.) Flattening
can be accomplished quickly and easily by
performing a Save As and unchecking the
Layers and Alpha Channels check boxes in
the Save As dialog box — this forces you to
save a simplified copy.

When you feel you have the hang of it,
go for it — create your own variations!



Making Over How You Present Your Image

Having a terrific image is a good start — but
it’s only a start. What you really want to do
is then present your image in as attractive a
way as possible.

You have countless ways to present an
image (limited, in fact, only by your imagi-
nation), but here are a couple of good start-
ing points: adding depth and borders and
adding some text — headings, captions,
whatever. Here’s one makeover I hope you
can keep mining for ideas for years to come.

@ Open the Alaska_Light_RGB.
tif image.

You can download a copy of this image from
the Web site associated with this book.

To present this image in a better light,
you're going to create a white border, add a
full-image drop shadow, and add some type
to the side of the image.

Note: With some images, you may want

to add type on top of the image itself. This
image, however, works best if you add your
type to one of the sides. (Frankly, adding
type to the body would distract too much
in this case.) Here the image carries its own
message all by itself; you're better off just
adding a tasteful title.

@ Choose Image>Duplicate to
make a duplicate copy.

Always work using a copy.

To get started — before you even think
of adding a white canvas frame — you’ll
want to create an exact mask of the original
image. This step makes the image a snap to
select later!

© Choose Edit=>Select All (or
press 38/Ctrl+A).

Doing so selects your entire image.

Chapter 8: Adding Elements As A Makeover




Making Over How You Present

Your Image (continued)

O Choose Selecic>Save
Selection.

The Save Selection dialog box appears.

© In the Save Selection dialog
box, name this selection Image
Mask, check the New Channel

radio button, and then click OK.

Your selection of the entire image is saved as
Alpha channel #4 in the Channels palette.

© Choose Layer>Newrc>Layer
Via Copy.

Note: If you hold down your Opt/Alt key
as you create the new layer, you’ll be able to
name the layer as you create it; otherwise,

just click on the layer name in the Layers
palette to rename the layer.

© In the Layers palette, double-
click the Layer name and then
rename the layer /mage.

© In the Layers palette, click the
Background layer to activate it.

Time to set the stage for that white canvas.

© Choose Edit->Fill.

The Fill dialog box makes an appearance.

@ In the Fill dialog box, select
White from the Use drop-down
menu, and then click OK.

The Background gets its requisite fill of

White. Now all you have to do is enlarge the
canvas a bit.

@ Choose Image=>Canvas Size.

The Canvas Size dialog box makes an
appearance.

Save Selection

Destination 1 ﬁ
Document:  Alaskalight_RGB_300.tif e
o | ¢ Cancel 9

Channel: New |

Name: |Image Mask|

— Dperation
@ New Channel

Sl L

Add to Channel

Subtract from Channel

_ Intersect with Channel

[<]

oo00

0
Channels 'aths % Y o

Jia Lavers " Channels “paths 4O
r’i — = Nermal B opacity:[100w )
] D5 B
@ Red #1 = 1k
3 i Green =2 =
| = II‘ Backgrouna a
-~ | E
|_" . Image Mask #£4
— =g O/e 0l ré_.i"

Preserve Transparency =

Fill : 000

Lavers " Channels paths Vo)

—Contents —— — =
Use: | White E -
[ Cancel ) ;-
Custom Pattern . Lock: (| || @ Fil
— Blending 1 |—§ IE Image
Mode: Normal g

Dp&cit\f’.ltllﬂ % £} lm a

== G| 0 e | olxlF|




@ In the Canvas Size dialog ( Canvas Size )

box, enter 3 in the Width field -~ Current Size: 10.5M o)
and 2 in the Height field, and Wiz S.000 Uchoh et
then set your unit of measure- S

ment to inches. S o TD

Doing so enlarges the white background Height: |2 |linches )

canvas and surrounds the Image layer with M Relative

transparent space — no pixel gets added to Anchor: [w[ 41 #

the layer, only space. —-

Note: Make sure that the middle Anchor £lein

square is selected (darkened) — this instructs Canvas extension color: | Background 8 [
Photoshop to add canvas all the way around
the image.

@ Click the Create a New Layer
button located near the lower-

right corner of the Layers — —
palette. e e | e R _go)
Your image gains a new transparent layer ﬁi ;Ir.n : - T e %0 Fil .

(which duly shows up in the Layers palette).

» a ’i |i| Image

@ In the Layers palette, double- I
click the new layer and rename s e
it Image Shadow. —

The name is appropriate, because we’re ELAEILIERFIE Y
going to use it for the drop shadow. w

. S —
@ With the Image Shadow layer

selected in the Layers palette,
choose Select—>Load Selection.

Background a

The Load Selection dialog box makes an 800 -

appearance. | Layers “Ghannels Mubaths N Vo
Naormal B DOpacity: 10w B

@ In the Load Selection dialog [Tl E]@]  Fic[ioox B

box, select Image Mask from the ®

Channel drop-down menu, check I

the New Selection radio button, Bl [

and then click OK. !

Doi .. |§ Backgroung &

oing so loads the original Image Mask

Ihs
layer onto the Image Shadow layer. s

s . . = - = | A i
You’'ll notice that the selection appears as AL ]

if it’s surrounding the image, but it’s really
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Making Over How You Present

Your Image (continued)

on top of the Image Shadow layer — the
layer currently selected.

Time to add some shadows.

@ Choose Edit-Fill.
The Fill dialog box reappears.

@ In the Fill dialog box, select
Black from the Use drop-down
menu and then click OK.

Doing so fills the selection on the Image
Shadow layer with black.

@ In the Layers palette, click on
the eye to the left of the Image
layer to view just the black-filled
selection.

You get a peek at some nice black “shadows.”

¢ Press 38/Ctrl+D to deselect
the selection on the Image
Shadow layer.

@ Click (again) the eye to the
left of the Image layer to toggle
the image back into visibility.

Note: At this point, I'd click the Image
Shadow layer to make sure it’s selected.

e Press Spacebar+38/Ctrl
to zoom in on the lower-right
corner of your image.

You'll want to clearly see the offset of the
shadow.

¢D Select the Move tool from
the Toolbox and use the Arrow
keys to move the shadow down
and to the right until it suits you.

I'd say moving the shadow approximately 5
pixels down and to the right would do nicely.

Load Selection

Source
Document:  Alaskalight_RGB_300 tif

Channel: | Image Mask

& @

! Invert

Operation
® New Selection

|

Cancel

Fill

Blending
Mode: Normal m

Opacity: | 100 %

__| Preserve Transparency

Normal - B Dpacity: | 100% Q
Lok (O] 1 @ i: [ 100% |8
E Image
L]
- Image Shadow
- D Sackgrouna
= 6. 0l e o
—

© O © & Naskalighi-RG8_300.1f @ {4.8% mage Shadow, RGS/E")
| e I AT U PRI T SRR T

105M/13.1M 3




Note: Make sure that your Image Shadow 1
layer is still selected as you go on to the next
step.

¢D Choose Filter->Blur>
Gaussian Blur.

The Gaussian Blur dialog box makes an
appearance.

Gaussian 8lur A

Radius: 2000
—_—

| pixels

€D In the Gaussian Blur dialog
box, select a blur radius that
suits your fancy.

Try a 20-pixel blur to start out with — just
remember that you can always add more
later.

Note: You can build your drop shadow in
several layers and offsets, with the inner
shadows having less blur than the outer
shadows . . . the possibilities are endless.

Now, when you create a drop shadow by
applying a large Blur radius to an entire
black mask, often a bit of the shadow spills
over the shadow edges (here it happens
at the top and left edges). While it’s not
absolutely necessary to remove this shadow
spill, you get a cleaner look if you do.

Note: You can quickly tell whether you
have any shadow spillover by measuring the

Photoshop Confidential

N |
;9 \ Building Shadews

& L4

ffm you're building the full image shadow the old-

fashioned way — manually, with layers. You could
easily create shadows using a Layer style — which is
what happens when we add type fo the image, lafer in
this makeover — but it's always good to know how to
create a shadow the manual way, in case you cannot
achieve the results or look you want with the Layer

style.

In this makeover, you'll be creating very clean
upper and left edges with no shadow showing at all.
Cleaning up these edges and fine-tuning the upper-
right and lower-left corners of the shadow is much eas-
ier when the shadow exists on its own layer. Plus, if
you want to create compound shadows with two or
more shadow layers, you'll find that the old-fashioned
way is the betfter way to go.
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Making Over How You Present
Your Image (continued)

proximal edge areas with your Info tool. Here,
a value of 228 (instead of a pure white 255)
indicates that there is indeed some shadow
spillover.

¢® Select the Eraser tool from
the Toolbox.

As always, calling up the tool calls up the
tool’s Options bar as well.

€D In the Eraser tool’s Options
bar, set both the Opacity and
Flow to 100% and select a large
enough brush to completely span
the spillover area.

A setting of 70 pixels is probably big enough
here.

¢d Place the lower edge of the
Eraser tool so it overlaps the
image and the remainder of
the tool extends over the
spillover edge.

¢ Click and drag the Eraser
tool along the edge to remove
the shadow-spillover pixels.

You should be able to see a noticeable differ-

ence as you slide the Eraser tool along the
edge.

® [ | Mode: | Brush [ Opacity: |100% |8 Flow: | 100

Note: When working near the corners of
the image, switch to a smaller and softer
(0% to 20% Hardness) Eraser brush with
lower Opacity (about 50%) to fine-tune the \
transition between the two edges.

With everything nice and tidy now; it’s
time to bevel the edge.

€D In the Layers palette, click
the Image layer to select it, and
then double-click the right side
of the layer — to the right of the

word /mage — to activate the || P q | anuch |ﬁ e y——
Layer style for that layer. — MR = B




Doing so opens the Layer Style dialog box.

€D In the Layer Style dialog box,
check the Bevel and Emboss check
box in the Styles listing on the left.

The Bevel and Emboss options appear on
the right side of the Layer Styles dialog box.

€D Set your options for the
Bevel and Emboss layer style.

I'd recommend the following:

Style: Inner Bevel

Technique: Smooth

Depth: 200

Direction: Up

Size: 13

Soften: 0

Use the remainder of the default settings
as shown here.

€ Still in the Layer Style dialog
box, click the Contour check box
in the Styles listing.

Doing so adds a nicely embossed, beveled,
and contoured edge to the image.

Note: As you can see, there are tons of dif-
ferent settings to play around with here, so
feel free to experiment.

Add title type
To finish up the presentation makeover of

your image, add some title type.

Since several key aspects of this image are
vertical — including the portrait orientation
and the eye line from foreground to back-
ground — I'd recommend orienting our
type vertically as well.

€D Click and hold the Type tool in
the Toolbox until the hidden Type
tool fly-out menu appears, and
then select the Vertical Type tool.

As expected, selecting the tool calls up the
tool’s Options bar.

LI inaver Clow
 Bevel and Emboss
™ Conour
) Testure

| Satin

_| Coler Owerlay

|| Gradient Dverizy
Pattern Owerlay

L Saroke

Layer Style
e € w0
Styles GCeneral Blending
S || e B (e )
|1 Dron Shadow Opacity: se—— % [ New Style... |
LI irner Shagew a
© Advanced Blending - 1 # Preview
| Duter Clew

Fill Dpacity: se— 100 |%

chaneis il 0 @ c © e

Knockout: | Nane S .
| Bleng interior Efects as Croup
& Biene Clipper Layers as Groun
4 Transparency Shapes Luyer
| Layer Mask Higes Effects

Wector Mask Hides Effects

— Bend ¥ Er-h’ B
This Layer: o 255
Underhyng Layer: 0 255

™ T Horizontzl Type Tool
lT Wertical Type Toal !‘&

lorizentzl Type Mask Tool

SHE

<+ < -

e 2 w8
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Making Over How You Present

Your Image (continued)

€D In the Vertical Type tool’s
Options bar, set the font type
to Anna, font size to 25, and
Anti-Alias to Smooth.

I like the Anna look, but you can try some-
thing else if you like.

We’re going to need a color for the text,
so we might as well choose a complemen-
tary color from the image itself.

€ Select the Eyedropper tool
from the Toolbox.

€) Using the Eyedropper tool,
click the gold sky.

Doing so sets the gold color as the fore-
ground color, which (in turn) will be the
color applied to the type when we set it.

€D Reselect the Vertical Type
tool from the Toolbox and then
click the white background just
to the left of the upper-left
corner of the image.

Okay, I guess you could pick the right side,
but I think it looks better here on the left.

€D Type in the word Alaska and
then press the Enter key.

As expected — given your use of the Vertical
Text tool — the word Alaska appears vertically
next to your image.

Note: You'll also see Alaska appear as the
name of a new Type layer in the Layers
palette.

@ Still using the Vertical Type
tool, click just below the word

Alaska, type in the word Light,

and press the Enter key.

This text also appears vertically and as a new
layer in the Layers palette.

bavers " Channsls Mopumhs S
Neeral @ Opacity: [100% H

:._u+n Fil:[100% B
Light
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Note: In circumstances like this, it’s usually
easier to set each word as a separate layer, so
the positioning is easier.

@ (Optional) In the Layers
palette, click and drag the
Light layer so it's below the
Alaska layer, so both appear

in the Layers palette as they do
on-screen.

The only reason to do this is to make it a bit
easier to keep straight how the two layers
relate to one another.

You now have your text basically in place,
but “basically” can be improved upon with a
little fine-tuned tweaking.

@® On the right side of the
Vertical Type tool’s Options bar,
click the Character and Paragraph
Page icon.

Doing so displays the Character tab of the
Character/Paragraph palette.

@® Back in the Layers palette,
double-click the “T” icon for the
Alaska Type layer.

Double-clicking here quickly selects all the
type in the Alaska Type layer.

@ In the Character tab of the
Character/Paragraph palette,
adjust the point size to 28 and
the tracking to —50, and then
click OK.

@ Apply this same formatting to
the Light Type layer.

You want the type to match up, so be sure to
be consistent in your formatting.

@ Press 38/Ctrl+R to activate
the Ruler.
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Making Over How You Present
Your Image (continued)

@ Click the Vertical Ruler scale, T = T -
drag a guideline out, and place et st b
it where you’d like to line up the 3 3
type. E E

@ Select the Move tool from
the Toolbox, click the Alaska
Type layer (in the Layers palette)
to activate it, and then use the
Move tool to drag the ALASKA
type over to where you want it.

You’ll want to move it until it snaps into
place on the vertical guideline.

@® Using the same Move tool,
drag the ALASKA type up until
the “A” is even with the top of
the left image edge.

Time now for the LIGHT text.

€ In the Layers palette, click
the Light Type layer to activate it
and then use the Move tool to
drag the LIGHT type over.

Again, you’ll want to drag the type over
until it snaps into place on the vertical guide.

@ Still using the Move tool,
drag the LIGHT type up until the
“T” is even with the bottom of
the left image edge.

With the type in place, you can press

38 /Ctrl+H to hide the vertical guide if

you want, lest it drive you crazy trying to
look through it!

So, everything is lined up correctly, just
waiting for a bit of drop shadow and bevel.

@ Double-click the right side of
the Alaska Type layer in the
Layers palette.

Doing so activates the Layer Style dialog box.




@ Click the Drop Shadow
option (in the Styles list to the
left) to activate it.

The options specific for the Drop Shadow
feature appear on the right in the Layer Style
dialog box.

@ Configure the Drop Shadow
options as shown here, with
Opacity at 50%, Distance at
10px, Spread at 15%, and Size
at 14 px.

Treat these settings as a good starting point,
not as absolutes.

@ Now click the Bevel and
Emboss check box (in the Styles
list) to activate it. Use the
default setting to start, and

then edit as you see fit.

Here’s a chance to express your own creative
vision.

€@ Click OK to apply both styles
to the Alaska Type layer.

The type is styled according to your wishes.

€@ Press Opt/Alt and then, in the
Layers palette, click and drag the
“f” symbol from the Alaska Type
layer to the Light Type layer.

Doing so applies the same Layer Style for-
matting to the Light Type layer — in the
process, adding the Layer Style “f” symbol
to the Light Type layer as well.

Now take a look at the finished Layers
palette. Each element that contributes to
this presentation piece is on its own layer —
including the white background — and is
fully editable at any time.

Compare and contrast the original and
final images, and see what a nice image pres-
entation you've created.
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R J Making Over How You Present
h

Your Image (continued)
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Making Over Your Boring Space

Sometimes, otherwise-good-looking images
are diminished by a really boring image
element — a dull (whether overcast or
uninteresting) sky, for example. One possible
solution — actually implemented earlier in
this book — is to crop the image. Another
approach is to add something with a bit
more flair to liven up that boring space.

@ Open the Tutka_Bay.tif image.

You can snag this image from the Web site
associated with this book.

This is a photo of beautiful Tutka Bay,
taken from one of my favorite hikes, Grace
Ridge, near my home in Homer, Alaska.
The bay is certainly pretty enough, but the
sky is boring, boring, boring (on that day,
anyway). Rather than crop out the sky, I
thought it would be nice to add some title
type over the sky.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work with a copy:.

© Select the Eyedropper tool
from the Toolbox and click the
blue of the water near the mouth
of Tutka Bay.

Doing so assigns this blue color to
Photoshop’s foreground color, which

you will then use to create the title type.

By using this blue color, you get to match
the look of the type to the image.

Note: Be sure the Eyedropper Sampling is
set to 3 by 3 in the Eyedropper Options bar.

@ Select the Horizontal Type
tool from the Toolbox.

You use this tool to configure the type.

©Q e )& DL
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Making Over Your Boring Space (continued)

© Using the Horizontal Type
tool’s Options bar, set the font to
Gill Sans, Bold Condensed, and
22 pt with a Smooth Anti-Alias.

Gill Sans is one of my personal favorites, but
feel free to try something different.

@ With the Horizontal Type tool
selected, click the left side of
the sky and then type Tutka Bay
from Grace Ridge.

The text duly appears at the top of the image;

a separate type layer that corresponds to this
text also appears in the Layers palette.

| @ ! [Giti sans oy

” |_Bo||1 Co.. H| -fr|22m H a3 ' Smooth ﬂ

Tutka Bay from Grace

Photoshop Confidential
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Type Edges

PY%en most of us think about type, typically we
think about hard edges. Normally this is an appropri-
ate thought — after all, you want the words to be leg-
ible — but when you’re working in Photoshop, your
perspective should change a bit fo consider the type not
as words, but as a visual part of the image. Type sef in
Photoshop should typically have a gradational —
also-known-as anfi-aliased — edge. An anti-aliased
edge displays semitransparent pixels along the edges
of the type, rather than going with 100% opaque —
which would give you an abrupt edge and a blocky,
pixelized/rasterized appearance that shows the obvi-
ous, apparent edges of the type — usually not foo
aftractive. An anti-aliased edge, with its gradational
semitransparent nature, provides a smoother fransition
between the type and the surrounding image. To the
human eye, this allows the type to fit in with the image;
the result is usually far more appealing. Now, if (for
some design-inspired reason) you‘re going for the
hard, pixelized look, you always have that option as
well. In Photoshop, you can control the hardness of
type edges through the Anti-alias control menu in the

Type tool’s Options bar or in the Character tab of the
Character/Paragraph palette.

Let me close with a few general thoughts about
anti-aliasing in Photoshop:

It seems counter-intuitive to most people, but the fact
is that to make type look “crisp” in a pixel-based
image, it needs to have a soff edge.

The four anti-alias options do not provide different
degrees of anti-aliasing. They are four different algo-
rithms (or methods of figuring the math) for doing
anti-aliasing. In all cases, the anti-aliasing is com-
pletely on (or off) — there’s no such thing as partially
anti-aliased type.

There are some typefaces that are specifically designed
not to be anti-aliased. These are intended for use on
Web pages, and only at specific (small) pixel sizes. If
you use these fonts (sometimes called “pixel fonts”) at
any sizes other than the specific size intended, or with
anti-aliasing turned on, they will almost always look
just awful. But they’re the only way to get good, crisp
type at small sizes (typically smaller than 12 point) —
with anti-aliasing turned off.




@ Double-click the right side of
the type layer in the Layers
palette. (Be sure to click to the
right of the type itself.)

Doing so activates the Layer Style dialog box.

Note: Layers that have a long name (this
Type layer is a good example) can make it
hard to get to the Layer Style dialog box —
when you double-click, you often end up
renaming the layer because you double-click
into the name. If this happens, you can
always choose Blending Options from the
Layer palette’s Options menu (it takes you
to the same place).

© In the Styles listing, select
the Drop Shadow check box as
well as the Bevel and Emboss
check box.

© Under the Bevel and Emboss
option, select the Contour and
Satin check boxes then click OK.

Doing so applies the desired Layer Style set.

Taz’s Take: You can control each of the
above Layer styles by simply clicking the
desired effect and adjusting the options for
that effect. For each effect, you might want
to activate (check-on) the anti-alias feature

to create smooth transitions between effects,

as seen here in the Contour options settings.

If the image you're making over is a com-

mercial one, you may want to add a corpo-
rate logo to the image. If so, check out the
next series of optional steps. If not, you're

free to enjoy your creation as is.

Now, it’s true that the logo can be added in
a page-layout application (such as InDesign),
but if you add the logo in Photoshop, you
have the advantage of making the logo an
actual part of the image, so it will always be
there. In addition, this approach also gives
you much more control over how the logo
fits in with the rest of the image.
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Making Over Your Boring Space (continued)

Adding an optional logo

Options make the world go "round, right? If
you want to add a corporate-type logo to
the image, do the following:

@ Choose Filec>Place.

The Place dialog box makes an appearance.

©® Locate (and double-click) the
file containing the logo you want
to place.

The logo (in this case, the Mako Water Taxi

logo) gets placed as a transformable object
on-screen.

© Press the Shift key and
click and drag a corner of the

Transform box to resize the logo.

Pressing the Shift key keeps the resizing
proportional.

O Drag the scaled image to
where you want it.

The lower-right corner works for me.

Photoshop Confidential
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'I'utka Bay from Grac

A vector object is a graphic constructed from confin-
uous lines, known as vectors, rather than from discrete
pixels. Vector objects are typically created and edited in
drawing programs like lllustrator. When it comes fo
bringing such a vector object (a vector logo, for exam-
ple) into Photoshop, you actually have several meth-
ods. You can place a logo (File=>Place), you can open
it (Filec>Open) and move it from one image to another,
or you can copy the logo from lllustrator and paste it
into Photoshop. The first two methods, Place and
Open, result in rasferizafion of the logo: Photoshop

55“ Wornteing with Yecton leoges

converts the vector paths to pixels. The third method —
copying and pasting from Illustrator — allows you the
option of not only retaining the vector nature of the

logo in Photoshop but also placing and editing the
vector path in Photoshop (and, for that matter, out-
putting the vector path from Photoshop as a vector
path). Unless you're sure you want to rasterize the logo
and keep it that way forever, you might want to use the
Copy and Paste from lllustrator method so you can
keep your options open.




© Fine-tune the scaling and
then press the Enter key (or
double-click the Transform box).

Doing so applies the Scaling transformation.

© Choose Window:>Layers.

The Layers palette makes an appearance.

Note that the Mako’s Water Taxi logo is
placed on its own layer in the Layers palette.
In Photoshop CS2, the logo is automatically
placed as a Smart Object, which means that
it’s linked back to the original vector logo.
Double-clicking the layer’s thumbnail image
transports you instantly to the original vec-
tor image in Illustrator so you can edit.

© In the Layers palette, click
the logo layer to activate it. and
then choose Layer->Rasterizer>
Smart Object.

The logo is converted to pixels and the
Smart Object icon disappears form the layer.
(Rasterization of the layer is required for any
pixel-based editing to occur.)

Note: If you want to retain a Smart-Object-
editable copy of the vector logo, simply
make a copy of this logo layer before you ras-
terize it. Then just turn off that view in the
Layers palette to keep it out of your way
while working (as I have done here).

As you can see, the black logo gets kind of
lost in the corner — especially against the
darker grassy area. So let’s make it shine a bit.

© Double-click the right side of
the Mako Logo BW layer in the
Layers palette (to the right of
the text).

Doing so activates the Layer Style dialog box.

ane w Tutka_Bay_RGB.tif @ 66.7% (Mako Logo BW, RCB/8#)
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Making Over Your Boring Space (continued)

© Click the Drop Shadow effect _ T sy . )
in the Styles listing to activate it. N e~ | —
The options particular to the Drop Shadow ::-::::MM | 1] -ij—ﬂ? | ‘ : *"7:#: ;L )
effect appear on the right in the Layer Style

dialog box. f Color Picker

@ Double-click the Color ey )
swatch, located just to the H T
right of the Blend Mode menu. e
The idea here is to choose a shadow color 9: 52 ; : {;ﬂa l|
appropriate for the image. E s Aok Eb: o |
@ In the Color Picker that D=
appears, select White, and then Onfss]  vb I
click the OK button to apply the N I T I
Wh"e CO|0I‘. | Only Web Colors

@ Back in the Layer Style dia-
log box, set the Blend Mode to
Normal, Opacity to 75, Distance
to 0, Spread to 20, Size to 40,
Noise to 10, and then click the
OK button to apply the Layer
Style characteristics you‘'ve
chosen.

Using these settings creates a symmetrical,

semitransparent, slightly grainy, white glow
behind the logo.

Feel free to experiment with your own . ’
setting to create your own look. s R o S

Now compare the original Tutka Ba
imagevzvith the new version. ’ TUtka Bay from Grace Riw




Doing a Collage/Montage Makeover

Hey, sometimes pictures just look better
when you put them together.

Technically, because you're going to use
related images in this makeover, you're going
to end up with a montage, but many folks
use the term “collage” as a catchall term for

all multipart images . . . I say call it what you
like!

Combining images to make a multipart
image can yield some very satisfying results.
People and other animals provide good fod-
der for montages; you often have a range of
expressions and/or postures to provide
interesting image components. Here is an
example.

© Open and duplicate the
images you want to use in your
montage.

If you like, you can grab three photos of
Nancy (Nancy_1, Nancy_2, and Nancy_3)
from the Web site associated with this book.

You can either use one of the images as
a base image — using it as the ground onto
which you will place the other images —
or you can start from scratch and bring in
whole images or sections of all the images
as you see fit. The latter method gives you
the most flexibility for image arrangement;
you’ll be starting with a separate, blank
image, onto which you can place all three
images — each with its own separate layer.

Since I'm a fan of flexibility, lets go with
the Blank Canvas approach.

© With one of the images active,
choose Image->Image Size.

The Image Size dialog box appears, display-
ing information about the image’s dimen-
sions and linear resolution.

The linear resolution for the image I chose
is 200 ppi and the dimensions are approxi-
mately 47x5.3”. Given that information, I'm
going to create a somewhat larger blank can-
vas at the same (200ppi) resolution.

Image Size
Pixel Dimensions: 833.6K

Width: 800 pixels

Height: 1067 pixels

Document Size:

Width: |4 | “inches H
Height:[5.335 | [inches Y
_____ ] pixels/inch B

Resolution: |200

Scale Styles
\_/ Constrain Proportions

I Resample Image:  Bicubic

J

|

Cancel

Auto...

et
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Doing a Collage/Montage Makeover (continued)

© Choose FilecoNew.

The New dialog box comes to attention.

O In the New dialog box, create
a new 5“x6” 200ppi grayscale
image with a white background
and name it Nancy Montage.

Here you’ll want grayscale to match the
color mode of the images you're using.

© Choose Window->Layers to
call up the Layers palette.

Note that you now have one layer with a
completely white background.

With your canvas set, now is the time to
start thinking about how you want to
arrange your images. Start out by selecting
an image around which you’d like to
arrange the other images. (For my money,
I'd go with Nancy_3 as the reference image
around which to arrange the others.)

© Choose the Lasso tool from
the Toolbox and use its Options
bar to set it up with a 40-pixel
feather.

Using a feather on your initial selection gets
the isolation-and-blending process started
right away.

@ Draw a Lasso selection
around the portion of Nancy_3
that you want to include.

You can use my selection as a guide, if you
like.
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© Choose QuickMask mode
from the Toolbox to check the
selection and the feather.

Doing so gives you a sense of how the selec-

tion will look.

© Click and drag the Nancy_3
selection onto the Nancy
Montage (blank) canvas.

The feathered transferred selection appears
as a separate layer in the Nancy_Montage
image.

@ Double-click the layer’s
name in the Layers palette and
change the name to Nancy_3.

Okay, I know this may seem kind of anal . . .

but you'll be pleased to have this whole layer-

naming thing as an established habit when
you start creating images with dozens of lay-
ers. (Spurn me now . . . thank me later!)

@ With the Nancy_3 layer
active, choose the Move tool
from the Toolbox and drag the
Nancy_3 image up to the top
and middle of the page.

Note: Pressing 38 /Ctrl key calls up the
Move tool as well.

@ Using the feathered Lasso
tool and the Move tool, select
and move Nancy_1 and Nancy_2
into the Nancy Montage.

Use lower Feather values of approximately
15 for selecting the second and third images,
so the image edges are less gradational.

Note: With some practice, you’'ll get the
hang of which feather values to use in
which circumstances. Just remember: When
in doubt, lower the feather; you can always
take more off later.
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Doing a Collage/Montage Makeover (continued)

@ Position each image roughly
where you think you want it.
(This can be changed at any
time, of course.) And yes, name
the respective layers . . .
Nancy_2 and Nancy_3.

Notice that each image is on its own layer.

W Nancy Montage @ 66.7% [Nl-e'\_'. 3, Gray/&)
“ Ll i

@ In the Layers palette, arrange
the images vertically the way
you‘d like them, with the top
image at the top of the palette.

Nothing is set in stone yet — you can still
move things around later.

@ Select the Nancy_3 layer in
the Layers palette and then
press 38/Ctrl+T.

Doing so places a Free Transform control
box around the selection.

@ Press the Shift key while you
drag the lower-right corner of the
control box to resize the Nancy_
3 image proportionally.

Handy, yes?

@ Click and drag the middle of
the Free Transform control box
to adjust the placement of the
image, and then press Enter to
apply the resize transformation.

One down, two to go.

@ Using the same Free
Transform tool, resize the
Nancy_1 and Nancy_2 images.

Looking pretty good, but the edges could
use some touching up.

@ Select the Lasso tool from
the Toolbox (again).




Calling up the tool automatically calls up the
tool’s Options bar as well.

¢ In the tool’s Options bar, set
the feather to 15-25 pixels, then
draw a selection around
Nancy_3’s most obvious image
edges (and other areas you
would like to delete).

Repeat this step (with appropriate feathers)
with the Nancy_1 and Nancy_2 images.

€D Select the Eraser tool and,
using the tool’s Options bar, set
the Mode to a soft-edged brush
and the Opacity 1o 50%.

e Using your newly configured
Eraser tool, fine-tune the edges
of your image vignettes.

To achieve more subtle removal results, try

just pointing and clicking rather than drag-
ging the tool.

The edges are looking much better, but
it’s time to move beyond the boring white
background.

¢D In the Layers palette, click the
Background layer to activate it.

@D Select the Eyedropper tool
from the Toolbox.

¢D Choose Window=>Colors.

Doing so calls up the Color palette.

¢® Using the Eyedropper tool,
sample the grayscale values
around the hair values, select
one you would like to use as a
background, and then click this
to make it the foreground color.

I'd go for approximately 65%K.

E:i? | Feather: [15 px | W Anti-alias

£l

Brush: | ® i |Mn:te: ! Brush
| 50 &




Doing a Collage/Montage Makeover (continued)

¢) Choose Edit=>Fill to call up
the Fill dialog box.

Make sure that Foreground Color is selected
in the Use drop-down menu.

¢D Click OK to fill the back-
ground color with the 65% gray.

The gray sets off the images nicely, but a
caption of some type wouldn’t hurt.

¢d Select the Vertical Type tool
from the Toolbox.

As usual, calling up the tool calls up the
tool’s Options bar as well.

€D Using the tool’s Options bar,
first format the type to your lik-
ing and then type in a caption.
(Here “1974.")

I'd go for a Gill Sans font with Ultra Bolding
at 56 pt.

Note: As you'd expect, when you add type
to the image, a Type layer shows up auto-
matically in the Layers palette.

€D Choose Window:>Character.

Doing so calls up the Character tab of the
Character/Paragraph palette.

€D In the Character tab,
decrease the tracking until the
characters are just barely sepa-
rated (here it's —210).

Note that the type here is barely visible; it’s
assigned the same value as the image back-
ground color of 65%K — the color we
assigned back in Step 26. To get that text to
stand out, we’ll have to tweak it a bit.

-

Fill

— Contents

Use: Foreground Celor H

Custom Pattern: v

— Blending

Mode:  Normal

+

Opacity: 100 %

__ Preserve Transparency

( Cancel )

T Herizental Type Toel
b - LTWM T

¥ Horzental Type Mask Toal T

[/ Vertical Type Mask Tool

| [cirsans Ty

) [z ) | AT [58 Pt

H aﬂ' Smooth H

000

| Character Garagraph e,

[cirsans 1)

H |Ultra Bal

T [r

ay | M Ay [0

IT |100%

)
-~ 9
Bdf B
~

|

AZ lom

| T [oex
Coler: -

rir| T (1%

English. LSA H 4y Smooth B




€D In the Layers palette, double-
click the right side of the Type
layer entry (to the right of the
layer name) to activate the Layer
Style dialog box.

The Layer Style dialog box always comes
when called.

€D In the Styles listing on the left,
click on the Drop Shadow option.

The settings for this particular option appear
on the right in the Layer Style dialog box.

€D For your Drop Shadow set-
tings, set the Blend Mode to
Normal, the Color to White, the
Opacity to 35%, the Distance

to O, the Spread to 22, the Size
to 32, and the Noise t010; then
click OK to apply the Layer style.

Note that the type now has a soft glow
around it — and that your Type layer

now has a Layer Style symbol (the small )
assigned to it as well.

We're so close to being done now, but we
can’t let the opportunity to colorize an old
photo pass us by.

€d Choose Image=>Duplicate to
make a duplicate copy of your
Nancy Montage image.

Go ahead and name the duplicate copy Nancy
Montage_Colorize.

€) In the new Nancy
Montage_Colorize image,
choose Layerc>Flatten Image to
collapse all the layers into one.

Doing so will simplify — and reduce the file
size of — the image.

y
Layer Style
= st B, L = |
5 — Dvop Shadew ‘ E i
tyhes st
Biending Optiens: Defauit Blend Mode: | Narmal | { Reset J
Dvop Shadow oy T a—r— 1% E =
o i =R [ MNew Style... )
|| irner Shagow » ~
angie: [+ ) [i20 " W use Cloval Light ™ Preview
| Duter Glow A 2
o Distance: Eem— | =
L —— I
Bevel and Emboss Spresd 27 1% .
SIZE. mi— (17 g
Contour
Testure Quality -
iy Contour: !‘ | Anti-alizss
Color Overlay v -
Noise: iim— 10 %
Cradient Ove S e
i S # Laver knocis Out Drop Shage:
Strake
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Doing a Collage/Montage Makeover (contmued)

€D Choose Image->Mode->RGB. [ s
- Channel: | Red S 1 E
Doing so converts the Nancy Montage_ e
Colorize image into an RGB image. With s
the additional channels that come with RGB @ETESD
images, you are now free to colorize to your - e
heart’s content. 7 i
| (OREE)
€D Choose Image->Adjustment-> = vl iﬁ?‘wﬂ
Curves to call up the Curves =
dialog box.
Make sure that the highlight end of the hori- f Curves
zontal gradient is on the right. (If it’s on the rorame (e W oummm
left, click the appropriate arrow in the center Reset
of the gradient to change it.) 4 @
Save... |
@ In the Curves dialog box, moem
Auto |
choose Red from the Channel e | ()
drop-down menu. - FIA7
P o] W2 2
The Red curve is displayed in the Curves dia- =
log box.

@® Drag the middle of the Red
curve up 15%.

@® In the Curves dialog box,
choose Blue from the Channel
drop-down menu and then drag
the middle of the Blue curve
down 10%.

® Click OK to apply and view
the color change.

Now you can enjoy your new (colorized)
Nancy montage!

Applying an optional lighting
effect

If you're feeling adventurous, you might
consider adding a lighting effect to your
montage. Lighting effects can be applied to
individual layers at any point as you con-
struct the image — or you can simply add
them to a completed image (which is what’s
going on here). Lighting effects can be used




for a variety of purposes, including creating Tighting Effects.
moods or highlighting a particular part of an SWLW
image. = ===
. C . Light| Ero%sing
If you take a quick look at all the Lighting ;m P L Down I’
Effects choices — first choose Filter~ o Rl f Full m
Render—Lighting Effects to call up the Light Fecus] Purael Diecton L e
Effects dialog box and then make your way %Eﬁ%’f Ughs | -
through the Style drop-down menu for a e B :n;:i;ht L =
peek — you’ll see that you have quite a few Gloss] _Tripke Spotlght _| e
different options and variations you could e Pl
apply. Here are two that should serve as good -
introductions to the whole lighting-effects
process.
Sigutiop Eect:
The Omni lighting effect i —
The Omni lighting effect — along with its E=lvianed (_ Delete ) ( Cancel )
myriad variations — is a good effect for Light Type: [ Omni =)
focusing a viewer’s attention on a specific #on o = -,
area of an image. Here’s how you can put it P W e N e
to work for you: ' ‘ fabum, e 0 e
a
© In the Lighting Effects dialog | poemes . )
= (1 -41 m
box, choose Soft Omni from the \ . e e S S I
Style drop-down menu. oo ol e B e M
— — r -8 ver
The Lighting Effects dialog box updates to e v o] | e .
show the default settings for the Soft Omni Ambience: Negatve -4 st
hghtlng effect. Texture Channel: _ﬁ_d;é_ B
- + White Is high
o se' 1he Intenslty ut 50_6°- M I Fat 100 Mountainous
: o
Note (in the Preview window) how this

lighting effect focuses attention on the mid-
dle of the image.

© Click and drag the circle in
the Preview window to spread
the effect out a bit, then click OK.

The overall effect here is to focus attention on
the middle of the image — and draw atten-
tion away from the background and periphery.

The 2 O’Clock Spotlight lighting
effect

The 2 O’Clock Spotlight focuses even more
of the attention on a particular part of the
image. Here’s how you can put this effect to
use for you.




Doing a Collage/Montage Makeover (continued)

© In the Lighting Effects dialog
box, choose 2 0’Clock Spotlight
from the Style drop-down menu.

The Lighting Effects dialog box updates to
show the default settings for the 2 O’Clock
Spotlight lighting effect.

® In the (updated) Lighting
Effects dialog box, choose
Spotlight from the Light Type
drop-down menu and set the
Intensity to 15-20.

© In the Preview window, adjust
the shape and position of the
Spotlight control circle to suit you.

The idea here is to “spotlight” one particular
point in the image. (I decided to concentrate
on the 1974 date.)

O Click OK to apply the lighting
effect.

Note how the date really pops out with the
help of this lighting effect.

E Preview

< \ EER

Lighking Effects
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SHARPENING

MAKEOVERS

ne of the more interesting collections of makeover
tools you can find in Photoshop is the Sharpening tool
set, the topic of this very chapter. Now, you may ask yourself
why sharpening warrants its own chapter. My answer is sim-
ple: Sharpening is so flexible that you’ll find yourself using it
in a dozen or more (quite creative) ways. In addition, the vast
majority of original digital images can benefit from sharpen-
ing, because the very act of capturing a digital image
(whether you use a scanner or a digital camera) softens it.
Most originals beg to be sharpened!

All sharpening tools accomplish their basic task — they
increase the contrast between adjacent pixels. Or, stated
another way, they increase the difference in grayscale value
between two side-by-side pixels. But some sharpening tools
are more sophisticated (provide more controls) than others.
The better sharpening tools, such as Photoshop’s Unsharp
Mask and Smart Sharpen tools, allow you to control how
much sharpening (contrast enhancement) is applied as well
as where it is applied.

Small to moderate amounts of sharpening can be applied
to provide the traditional sharpening functions, i.e., improv-
ing the visual focus of an image. But when applied in large
amounts over large areas or widths, a sharpening tool can be
used as an image transformation tool — not just sharpening
the focus of an image, but in fact changing its entire look.
And, like most tools, when applied in excess, you can some-
times create unexpected problems, such as high-edge con-
trast color shifts. So, understanding how a sharpening tool
works will provide you with the creative control you want to
achieve the look you want, as well as the ability to mitigate
any problems you might inadvertently create.




Making Over Your Focus

Having the right amount of focus (sharpen-
ing) in the right places can make the differ-
ence between a good image and a stunning
image. Here is just such an example:

@ Open the Leaves_in_Ice.fif
image.

Remember that you can grab this particular
image from the Web site associated with this
book.

I captured the aspen leaves you see here
after an early autumn freeze in a High Sierra
lake in John Muir Wilderness Area. Because it
was the first freeze, the ice was clear and the
leaves were still fresh. This image is all about

Photoshop Confidential

» @ Capturing, Seftening, and Sharpening

J¢tums out that the very act of capturing an image with
a digital camera or scanner soffens — defocuses — an
image or scene. If you stop to think about what actu-
ally happens during this digitizing process (converting
an image into pixels), you can understand why soften-
ing or defocusing occurs. The digital-capture process
involves converting a scene (in digital photography)
or image (in the case of scanning) from a very high-
resolution image into a relatively low resolution. How
high a resolution? Well, image scanning resolves at
the level of film grain — really small — but digital
photography resolves af the angstrom level — really,
really small. That leaves the digital image with a lot of
pixels to fill in via inferpolation (averaging of data) —
and this approximation softens the image. A typical
fransformation from high resolution to relatively low
gives you pixels that measure about 1/300” square —
300 pixels per inch — and that involves a /ot of inter-
polation, which means a big loss of focus. The soften-
ing is most pronounced along high-contrast edges
(such as the edges of the leaves in the Leaves_in_lIce
image). This makes sense, too; high-contrast edges
have more difference in grayscale value than do low-
contrast areas — and averaging those values mutes

the contrast. No wonder high-contrast edges are soft-
ened more than low-contrast areas.

As a rule, whenever you evaluate an image for pos-
sible sharpening, watch for the presence of both high-
and low-contrast edges. To represent the original focus
or sharpness in the image, its high-contrast edges
need more sharpening (because their contrast has
been averaged); a low-contrast area needs less.
Luckily, the handy Sharpening tools allow you to con-
frol not only how much to sharpen the edges (by con-
frast enhancement) but also where to apply the
sharpening — more around the edges and less in low-
contrast areas. Sophisticated tools such as
Photoshop’s Unsharp Mask and Smart Sharpen assist
with this control, and so are most used.

One final word of caution about sharpening: A little
bit goes a long way. Too much sharpening — especially
in highlight areas or along very high-contrast edges —
can lead to sharpening artifacts known affectionately
as “blooming” (about which more in a minute) where
light pixels are blown out to pure white. These obvious
white (“bloomed”) edges are fricky and tedious to fix;
better to avoid them in the first place.




crispness in the leaves and the ice . . . but just
capturing this image reduced the very crisp-
ness that was so compelling about the scene.
So, if this image is to regain that crisp look,
you’ll want to push the sharpening pretty
hard to hone the focus much as possible.

It would be a shame to lose such a nice orig-
inal image, so be sure to work on a copy.

High-contrast edges are good candidates.
Here, zoom in on the edge of the central,
lighter-colored leaf so you can see part of
the interior of the leaf, its edge, and some of
the surrounding water.

When applying critical sharp-
ening adjustments, it’s always a good idea to
zoom in to see the pixel-level impact of the
effect, and then zoom out to 100% every
once in a while to see the Normal View
results.

The view you see here is at about 250%.

Doing so calls up the Unsharp Mask
dialog box.

Be sure to check the Preview check box so
you can see what the sharpening results will
look like before you apply them. (It’s a good
habit to develop.)

. FGO003 @ 248% (RCB/8)

(_ Reset |

E Preview

= L00% [+
Amount: | 100 | %
o
Radius: | 1.0 pixels
i
Threshold: |0 levels
£




Note how the edge of the leaf pops out of
the water, the small veins in the leaf stand
out, and the water actually looks clearer.

If 100% does such a good job, why not
try something a bit higher?

The Unsharp Mask dialog box makes
another appearance.

Again, be sure to check the Preview check
box so you can preview the sharpening
results.

Note how the edge of the leaf noticeably
pops out more, and the small veins in the
leaf are even more obvious, and the bubbles
in water really pop out.

In the midst of all this crispness, however,
you’ll also notice that there is an obvious
light edge starting to form around the bor-
der of the leaf. This is the early onset of the
sharpening artifact known as blooming or
haloing, and it’s definitely a danger sign.

Now, this sharpening and incipient bloom-
ing is more obvious at the current 250%
magnification — so you may want to view
this image at the standard 100% magnifica-
tion; the effects of sharpening may be easier
to evaluate at a more normal viewing size.

It turns out that at 100% you can still see
the incipient blooming on the light-colored
leaf edge. (Okay, some folks might not
notice it, but you now know what to look
for.) But notice that the incipient blooming
is not apparent along the darker-colored leaf
edges. That’s because the pixels along the

= wox [

™ Preview

Amount; |200 %
o
Radius: (1.0 | pixels
=
Threshold: |0 |levels




edge of the lighter leaf are close to white —
and are in higher contrast to the surround-
ing dark water — so the sharpened contrast
is visually more obvious.

In circumstances like these, you may
want to actually measure the grayscale value
of the edge pixels to make sure they’re not
blowing out (showing up as pure white).
Here’s how that’s done. . . .

Doing so calls up the Info palette.

You’ll want to set your Eyedropper Sample
Average (in the Eyedropper Options bar) to
3 by 3. Avoid 5 by 5, as that will sample too
large an area to just sample the edge pixels.

Start your sampling here with no
Unsharp Mask filter applied.

Note that the RGB values here are 243,
251, and 243. Our target diffuse highlight
value is 5% or 242, 242, 242 (on the 0-255
scale); at 242, you don't get the loss of
detail or “blow-outs” in the highlight.

You’ll see that the values are now 246, 252,
and 246, which means that the RGB values
have in fact increased but are not blown out

(yet).
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Making Over Your Focus (continued)

@ Using the Unsharp Mask dia-
log box, increase the Amount to
200% and then remeasure the
RGB values.

Notice the RGB values are now 249, 252,
and 248 — the RGB values have definitely
increased even more and are getting close to
blowout stage. (In fact, they may not print if
RGB values drop much below 5% (242)).

Okay, time for one more adjustment.

@ Using the Unsharp Mask
dialog box, keep the Amount at
200% but increase the Radius to
1.5 pixels, and then remeasure
the RGB values.

This time we went over the line. The RGB
values are all in the 250’s (253, 255, 252),
which means these values will likely blow
out when printed. In any event, they’ll prob-
ably bloom visually (display artifacts that
were left by the sharpening process).

All of which goes to show that, if you
want to use the Unsharp Mask filter on an
image like this one, you're going to need to
keep the Amount under 200% and the
Radius at 1 pixel.

Taz’s Take: The best radius for an image
usually varies with the image resolution.
High-resolution images typically require a
higher radius to achieve the same amount of
sharpening; that’s because the radius is based
on the number of pixels, not on percentages.

Now, before you click that OK button to
apply your final sharpening values, cancel
out of the Unsharp Mask dialog box and try
Step 13.

@ Choose Filter=>Sharpen>
Smart Sharpen.

Doing so calls up the Smart Sharpen
dialog box.
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You'll recognize these as the same values
you used in the Unsharp Mask dialog box.

Since we're dealing with a digital
camera image here, be sure to choose Lens
Blur from the Remove drop-down menu in
the Smart Sharpen dialog box.

Now, the Smart Sharpen filter (only avail-
able in CS2) allows you to control the sharp-
ening in the Highlight and Shadow areas
separately. Here’s how to regulate that
feature.

The Smart Sharpen dialog box updates to
show the new tab.

You'll see that the RGB values are now at
247, 254, and 249 — which means the RGB
values in the highlight area are less likely to
bloom visually or in print.

Compare and contrast the starting and
sharpened versions of the Leaf in Ice
images.

Notice how, in the sharpened image, the
leaves really jump out at you and the ice
seems to sparkle a bit more in the light?
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Doing a Portrait-Sharpening Makeover

Whenever you sharpen portraits and other
images that have both high-contrast edges
and low-contrast areas, it’s really important
to avoid oversharpening the low-contrast
areas so they don’t become grainy. When
you're working in the Unsharp Mask dialog
box, you want to use the high-contrast edges
to set your Amount and Radius values; use
the image’s low-contrast areas to set your
Threshold values. (If you have different
needs in your highlight and shadow areas,
then I'd recommend using the Smart
Sharpen tool.)

@ Open the Woman_with_Wine.
tif image.

You can download this image from the Web
site associated with this book. (You might

recognize it as the image color-corrected in
Chapter 4.)

© Choose Image->Duplicate to
make a duplicate copy.

Be sure to work on a copy here.

© Using your Spacebar and

38/Ctrl keys, zoom in close on
the area containing her eyes,
cheek, hair, and lips.

You want crispness in the facial features,
since the eye is naturally drawn to the face.

O Choose Filter->Sharpenc>
Unsharp Mask.

The Unsharp Mask dialog box makes an
appearance.

© In the Unsharp Mask dialog
box, set the Amount to 100%,
the Radius to 1 pixel, and the
Threshold to 0 levels.

Notice that the high-contrast edges here are

now nicely sharpened — but the skin is over-
sharpened and has a mottled appearance.

Amount: [mn | %

&

Radius: 1.0 pixels
£
Threshold: |0 levels
&




The Unsharp Mask values of 100/1/0 used
here are the ones most often recommended
for general sharpening, but you can see that
such generalizations don’t always work.
With this image, using these “standard” val-
ues oversharpens the lower-contrast skin
areas.

Taz’s Take: There are as many opinions
about how much sharpening to apply as
there are images and people who sharpen
them. I have two colleagues (both well
respected and knowledgeable) who offer
quite different recommendations for the
same image: One suggested 35-50 and the
other argued for 150-200. The main point is:
If you understand how your sharpening tool
works and you zoom in and view and meas-

ure your images and their edges, you will e prem—
make your own well-informed decisions . . . G
and to heck with what anybody else says! o preview
Note: Such oversharpening is a common
occurrence with portrait images, especially
those created with a digital camera, where _
some sharpening has already been applied. ERETT

Amount: 100 %
© Back in the Unsharp Mask l__ - .| o5
dialog box, leave the Amount i I s
at 100% and the Radius at 1 e
pixel, but change the Threshold ——
to 3 levels. g

Note how much smoother the low-contrast
skin-tone areas are now, while the high-
contrast edges (such as hair, eyes, and teeth)
are still well sharpened.

Note: You should experiment with Threshold
values ranging from 3 to 5, depending on
the image.

@ Click OK to apply these
Unsharp Mask values.

Looking pretty good, but because your RGB
image has three channels — each with its
own contrast — sharpening tends to be
applied unevenly on the three channels. This
can sometimes cause color shifts to occur

Chapter 9: Sharpening Makeovers



Doing a Portrait-Sharpening Makeover (continued)

along high-contrast edges. These shifts are
most apparent when white is present along
one side of the edge.

To make sure that the sharpening is
applied equally, you'll need to do two more
steps after each sharpening event.

© Choose Edit->Fade Unsharp
Mask.

The Fade dialog box duly appears.

© In the Fade dialog box,
choose Luminosity from the
Mode drop-down menu, and
then click OK.

Now look at your high-resolution finished
image.

Because you're applying the Unsharp
Mask to just the Luminance values, you
redistribute the Unsharp Mask effect evenly
on all three channels — ensuring that no
color shifts occur.

Note: You can accomplish the same effect by
converting your image to Lab mode (Choose
Image=>Mode=>Lab) and applying your
sharpening to only the Lightness channel.

( Facn )
—— G

Mode:| + Normal
Dissolve

Darken
Multiply
Color Burn
Linear Burn

Lighten
Screen
Color Dodge
Linear Dodge

Overlay
Soft Light

Hard Light
Vivid Light
Linear Light
Pin Light
Hard Mix

Difference
Exclusion
Hue
Saturation
Color
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Making Over Line Art

Sharpening tools are most commonly used e0e = dog_gs copy @ 25% Gray/B8) \
to improve the focus or sharpness of photo- '
graphic images — which is precisely what _
you've used sharpening .for up to this point el
in this chapter. Sharpening tools, however,

can also be used creatively to alter line-art
images to great effect. Here is a dandy

example:
@ Open a line-art image that ‘3{ \jj =
.C{L

was captured or created in either
Grayscale or RGB mode.

The Doggie_GS image, available for down- B
load from the Web site associated with this

book, would be a good choice. You'll notice

that this particular image has light lined

edges that are soft and not very well

defined — and its background is a tad dingy.

-]
‘“\.._“;

Note: Having your line art captured in
grayscale or RGB mode is critical if you
want to creatively adjust your image; a 1-bit
mode will not provide enough editable
image data for you to work with.

© Choose Image->Duplicate to 4 = 3
make a duplicate copy. - Channel: | Gray . .
Always, always work on a copy. InputLevels: [0 | 1.00 | [N |
With copy in hand, start out by taking
care of the dingy background. s
© Choose Image->Adjustmentsc> ¢ *
Output Levels: {ti_| ’E_S_l T =
Levels. —— | [#]7]7]
Doing so calls up the Levels dialog box. ™ Preview

Notice the tall data peak at the highlight
end of the histogram. The dingy paper is
the root cause of that spike.

Chapter 9: Sharpening Makeovers




Making Over Line Art (contmued)

O In the Levels dialog box, move
the Highlight slider to the left until
it is in the middle of the space
where the tall data peak bumps
(massively) upward.

Doing so scrubs away a lot of the dinginess
in the background.

Note: You can use the Info palette here
(Windowt>Info) to measure the back-
ground; make sure that it measures 255 —
the value for pure white.

@© Click OK to close the Levels
dialog box.

Doing so applies the specified levels
adjustment.

With the background set, it’s time to
sharpen the line art itself. To see what kind
of flexibility you have, I'm going to suggest
coming up with several (competing) sharp-
ened versions.

© Choose Image=>Duplicate
four times to make four dupli-
cate copies of this levels-
adjusted image.

The four, the merrier.

@ Activate one of the four
copies and then choose Filter=>
Sharpen—>Unsharp Mask.

Doing so calls up the Unsharp Mask
dialog box.

© In the Unsharp Mask dialog
box, set the Amount to 500%,

the Radius to 1 pixel, and the

Threshold to O levels.

You’ll notice right away that the line-art
lines are much better defined. The large
amount of Unsharp Mask pushes your pixel
values strongly toward either black or white.

Levels

 Channel: Gray

input Levels: [0 |[1.00 | [240 |

‘ Output Levels: IO—I $
_'—é

e

(717

M preview

" dog_gs copy @ 25% (Gray/8#)

Preview

Tis

Amount: [500 %
Radius: |1.0 pixels
..
Threshold: |0 levels
s

= dog_gs copy @ 25% (Gray/8#)




© Choose Filec>Save As and
then use the Save As dialog box
to save the file as Doggie 500 _
1_0.

One down, three to go.

@ Activate the second of the
four copies and then choose
Filter=>Sharpen=>Unsharp Mask.

The Unsharp Mask dialog box makes
another appearance.

@ In the Unsharp Mask dialog
box, set the Amount to 500%,
the Radius to 5 pixels, and the
Threshold to O levels.

The line-art lines are now much better
defined. That’s because the large amount of
Unsharp Mask is pushing the pixel values
strongly toward either black or white. (Yep,
there’s a theme developing here.)

Note: Assigning a larger radius applies the
amount of the sharpening (edge contrast
enhancement) to a wider swath of pixels,
thereby making thicker edges.

@ Choose Filec>Save As and
then use the Save As dialog box to
save the file as doggie_55_5_0.

That’s two in the bag.

@ Activate the third of the four
copies and then choose Filter->
Sharpen—>Unsharp Mask.

The Sharp Unmask dialog box appears yet
again.

@ In the Sharp Unmask dialog
box, set the Amount to 500%,
the Radius to 20 pixels, and the
Threshold to O levels.

Increasing the Radius here to 20 creates even
thicker, darker appearing edges.

CEET

Amount: (500 %

Radius: ]5 pixels
o

Threshold: {ll levels
@&

ChEG = dog_gs copy @ 25% (Cray/8#)

Amount: 500 *
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&
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Making Over Line Art (continued)

@ Choose Filec>Save As and
then use the Save As dialog box
to save the file as doggie_500_
20_0.

One more to go.

@ Activate the last of the four
copies and then choose Filter->
Sharpen->Unsharp Mask.

The Unsharp Mask dialog box makes yet
another appearance.

@ In the Unsharp Mask dialog
box, set the Amount to 500%,
the Radius to 100 pixels, and
the Threshold to O levels.

Note how much better defined the line-art
lines are now. Applying a large amount of
Unsharp Mask pushes the pixel values
strongly toward either black or white, while

thickening the edges at the same time, creat-

ing another variation. (Same approach, dif-
ferent look.)

@ Choose File>Save As and
then use the Save As dialog box
to save the file as doggie_100_0.

You now have all four versions safely stowed
on your hard drive.

@® Compare and contrast all
versions of the adjusted image.

Look at these five variations on the original
line-art image.

Each one has different adjustments applied
to it, from a levels-only adjustment through
four different Unsharp Mask adjustments.
Add to that a nearly-infinite variety of set-
tings you can apply and you get a huge
range of creative makeover possibilities.

Amount: Eﬁ)—] L3

Radius: 100 pixels

Threshold: |0 levels

25N | Doc: 5.218/3.21M




Doing a Wood-Grain Makeover

~

The previous makeover demonstrated that R
the creative uses of sharpening tools can give <
you some pretty dramatic makeover alter-
ations of line-art images. You can use a similar
range of sharpening-based creative makeover
possibilities to jazz up photographic images as
well. Here’s an especially cool one.

€@ Open the Wood_Grain_RGB.
tif image.

You can download this image from the Web
site associated with this book.

Let’s try a little role-playing exercise here.
Imagine that some clients have approached
you and want you to take this initial image
as a starting point to create a variety of
background textures for them to look at.
Here’s what you'd do. . . .

@ Choose Image->Duplicate to
make a duplicate copy.

Keep the original safe and sound by working [ Quplicstn Laye; ]
on a copy. Duplicate: Wood Grain_500_1 o)
As: |Wood Grain_Source l @
© Choose Windowc>Layers. Destination
. Document:  Wood_Grain RGB H1
Doing so calls up the Layers palette. e l
@ With the original Background
layer active in the Layers
palette, choose Layer->Duplicate
Layer.
Doing so calls up the Duplicate Layer
dialog box.
[<WEX:]
i i Loyers  Channels Sapains . )
© In the Dupllcate_ Layer dialog e T
box, name the duplicate layer wQIATE] P
Wood Grain_Source and click OK. [y  [eve—
The duplicate layer joins its twin in the = sackgrouns a
Layers palette. =15 TETR 9/




Doing a Wood-Grain Makeover (continued)

© In the Layers palette, click on
the Background layer to select it.

We’ll want to use the white background to
set off the wood grain.

@ Choose Edit-Fill.

The Fill dialog box makes an appearance.

© In the Fill dialog box, choose
White from the Use drop-down
menu, set the Blending Mode

to Normal, and set the Opacity to
100%.

With these settings, your Background layer
will be completely filled with white.

© With Wood Grain_Source
active in the Layers palette, first
choose Layer—>Duplicate Layer
and then use the Duplicate Layer
dialog box that appears to hame
the new layer Wood Grain_500_1.

@ In the Layers palette, click on
the Eye icon to the left of Wood
Grain_Source layer to make the
layer invisible.

With the Wood Grain layer’s visibility

turned off, you'll only be able see and edit
the Wood Grain_500_1 layer.

@ With the Wood Grain_500 1
layer selected in the Layers
palette, choose Filter—>Sharpen->
Unsharp Mask.

The Unsharp Mask dialog box appears on-
screen.

@ In the Unsharp Mask dialog
box, set the Amount to 500%,
the Radius to 5 pixels, and the
Threshold to 0 levels.
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Cancel
Custom Pattern: v
— Blending
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Note the fine-grained texture created in the
wood.

The Duplicate Layer dialog box appears.

The Wood_Grain_500_5 layer is added to
the Layers palette.

[<NEK:] Unsharp Mask
Layers  ‘Ghannels Mupaths N, =1
MNormal @ Dpacity: | 100% 3
Lock: [ #E[@] Fill: | 1ocw )
. =l
The Unsharp Mask dialog box appears yet ® RO woos cran.s00.5

again. - Wood Grain_500_1
- Wood Grain_Sowrce -

== 0 e 0la 9
e ——

Amount: |500 | %
r-Y
Radius: |10 | pixels
o
Threshold: |0 levels

This is a coarser-grained texture than the
texture created in Step 12.

The Layers palette is getting a tad crowded
by now.




Doing a Wood-Grain Makeover (continued)

@ Drag the Wood_Grain_500_ 1T P —
100 layer to the top of the (oms @) omon[55 9

Layers palette and then choose i EAEE =D
|» Wood Crain_500.100

Filter=>Sharpen=>Unsharp Mask. = [ e 5

Yes, it’s the Unsharp Mask dialog box again. ﬂ- Wood Grain_500.1

- |_ Weood Grain_Source
@ In the Unsharp Mask dialog E-mw =
box, set the Amount to 500%, : i i
the Radius to100 pixels, and the E——
Threshold to 0 levels. — O oam

You’'ll notice that things are getting coarser
and coarser around here.

Note: Remember that the whole purpose of
this exercise was to create a useful back-
ground texture. And, by inverting at this
point, you are adding to the texture effect.

¢l Duplicate the Wood_Grain_
500_100 layer and rename the
duplicate layer Wood_Grain_
500_100_Invert.

000
Here’s a perfect example of why it’s such a :
good idea to completely label your layers Lok T A EIR] it [s00% )
with info about how you created them. (You @ TS oo crain 500,100 snver
can’t tell the players without a scorecard.) ] e
@ With the Wood_Grain_500_ Il e
100_Invert layer selected in the 'J-“"“"“’"'m‘
Layers palette, choose Imagec> Bl v
Adjustments>invert.

Note that the Invert command creates a neg-
ative image by swapping black for white and
white for black, and swapping other grayscale
values for their opposite values at the other
end of the tonal range.




¢® With the Wood_Grain_500 _
100_Invert layer still selected
in the Layers palette, choose
Filter=>Sharpen->Unsharp Mask.

Doing so calls up the Unsharp Mask

dialog box.

¢D In the Unsharp Mask dialog Amount:[500 | .

box, set the Amount to 500%, R T i
=

the Radius to 5 pixels, and the

Threshold to O levels. Foeenie__ o

Notice here how the light and dark layers
spread farther apart.

We're close to having a workable back-
ground texture here, but we’ll have to
reduce the opacity a bit.

¢D In the Layers palette, select
the Wood_Grain_500_100_Invert
layer and toggle off the visibility
of all other layers except the
Background layer.

€D Using the Opacity drop-down
menu in the upper-right corner
of the Layers palette, reduce the
opacity to 5%.

The reduction in opacity here sends the tex-
ture to the background.

= - Weod Grain500_L
|— - Wood Grain_Source I
-8 3 —

¢® To save a specific layer or
combination of layers as your
final result, simply turn off the
views of all the unwanted layers

O
§

and then choose Layer->Flatten. e~ 5
A single image emerges from your layer L,::":J;li jg.{.I; DDT :
and/or layers. ® [ Jotorna LD

- | "RETEE RF-
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SHADOW

MAKEOVERS

dding shadows to images can provide a variety of

effects to your images — and give your images a fin-
ished look to boot. Some shadows, such as naturally cast
shadows, can help added image elements fit in with their sur-
roundings. In other circumstances (product shots on flat
backgrounds comes to mind), you can use shadows to help
an object stand out from its surroundings.

Shadows can be made either manually or, for a more
automatic touch, by using Layer styles. In either case, you
want to be able to control the placement, width, color, and
transparency of your shadow, as well as its interaction with
objects beneath the shadow. The makeovers in this chapter
walk you through how to deal with such contingencies.



Making Over the Shadows for Your Objects

People generally expect objects to have shad-
ows. If an object in one of your images
doesn’t have a natural shadow (for whatever
reason), you can give nature a helping hand
by using any of several techniques to create
your object’s shadows. Here are three useful
methods.

Knocking Out Shadows

Got your boxing gloves ready? Time to do
some “shadow boxing”!

@ Open an image you feel
could use a shadow.

If you like, you could go with the Lens.tif
image here, available for download from the
Web site associated with this book. The idea
here is to find an image on a white back-
ground — the white makes it fairly easy to
select (and work with) the image.

ra
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© Choose Image->Duplicate to
make a duplicate copy.

Always work on a copy. Always.

Now, most methods of creating shadows
require that you make a selection of the
image so the image can be handled separately
from the shadow. Time to do that now.

© Select the Magic Wand tool
from the Toolbox.

As always, selecting the tool calls up the
tool’s Options bar as well.

O In the tool’s Options bar,
leave the Tolerance at 32 (the
default setting) and check both
the Anti-Alias and Contiguous
check boxes.

A Tolerance of 32 should work fine, but be
prepared to raise or lower that tolerance



depending upon how your initial selection
looks.

© Using the Magic Wand tool,
click on the white background.

Doing so should select just the white back- ~ .
ground. If it doesn’t, then you’ll want to L M = = sl | Tolerance: [32 | W Anti-alias W Contigueus

tweak the Tolerance setting and reselect the
background.

© Choose Selectcolnverse to
select the lens instead of the
background.

A neat trick, don’t you think?

@ Using your Spacebar and
38/Ctrl keys, zoom in on the
edge of your selection and check
the position of the selection.

If, after inversion, the selection is several pix-
els inside the edge of the object, you may
want to use the Magic Wand’s Options bar to
reduce the initial Tolerance setting and then
make another selection. If the selection bor-
der is too far outside the selection, then you
may want to increase the Tolerance setting.

Note: The marching-ant selection should be
within 1 pixel of the edge of the image.

Photoshop Confidential

ﬂ Sithouctte- Qriented Image Capture

pee can make your shadows far easier to create if those colors is in high contrast with the image, then

you think about fufure shadow-creation challenges make the silhouette selection of the image on that
when you capture your image. If you can confrol the color's channel — it's a lot easier than making the
image capture of objects that you intend fo shadow, Selection on the composite RGB channel. Images with
consider capturing your object against a red, green, or  chrome are usually best captured on white or another
blue background. Select the background color to pro-  neutral color, to prevent the reflection of the color being
vide the greatest confrast with the image. If one of captured and reproduced in the reflection of the chrome.
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Making Over the Shadows for

Your Objects (continued)

© (Optional) Click the Edit in
QuickMask Mode button in the
Toolbox to provide you with a
more complete view of your
selection.

The QuickMask color should extend to the
edge of the selection, fading right at the edge.

Taz’s Take: If you are creating and using
shadows on white backgrounds, the preci-
sion of your silhouette and the cleanliness
of your selection edge is a lot less critical
than if you end up placing your image and
shadow on a color background. For some
tips on fine-tuning and cleaning up your
selection edges, see the next makeover on
testing and fine-tuning your silhouette.

© Choose Selectc>Save

Selection.
Doing so calls up the Save Selection
dialog box.
@ In the Save Selection dialog . , .
. Save Selection
box, name your selection Lens SyE e
Mask, and click OK. ooy — 5 |
£ — ( Cancel )
Doing so saves your selection and adds it to Channel: | New H
the Channels palette. Name: |Lens Mask |
Now its time to get the Shadow layer — Operation

ready_ ® New Channel

" Add to Channel
m Choose Luyerc:>NeW|::>|_ayer_ _ Subtract from Channel

_ Intersect with Channel
A new layer is Created. Go ahead and hame S —

this layer Shadow.

Note: If you hold down the Opt/Alt key as
you create your new layer, you can name

this layer as you create it. Otherwise you’ll e Ve
want to select the layer’s name in the Layers o[ .| -
palette and rename it there. | e %1
@® With the Shadow layer L -

. - | | e W3
selected in the Layers palette, e -
choose Select->Load Selection. =
The Load Selection dialog box appears. =N - VERERY




@ In the Load Selection dialog
box, choose Lens Mask from the
Channel drop-down menu and
select the New Selection radio
button.

Your selection is duly loaded into the
Shadow channel.

@ Choose Edit-Fill.
Doing so calls up the Fill dialog box.

@ In the Fill dialog box, choose
Black from the Use drop-down
menu, choose Multiply from the
Mode drop-down menu, set the
Opacity to 100%, and uncheck
the Preserve Transparency
check box.

It is really important that you uncheck the
Preserve Transparency check box; other-
wise, you will not be able to effectively make
transparency-dependent adjustments such as
blurs and opacity changes.

@ In the Layers palette, reduce
the opacity of the Shadow layer
to approximately 50%.

The idea here is to see the lens through the
shadow.

@ With the Shadow layer still
active in the Layers palette,
select the Move tool from the
Toolbox and use your arrow keys
fo move the shadow down and to
the right.

I'd try moving the shadow 5 pixels in each
direction.

@ Deselect your selection by
pressing 38/Ctrl+D.

[== Q‘a LAFTEFIE]

Fill

Blending
Mode: | Multiply B

Opacity: | 100 %
é« serve Transparency

ity | 51N
e AP0
- Eﬂm
o [ @] scoroms "

[== Q‘a LAFTEFIE]
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Making Over the Shadows for

Your Objects (continued)

You have your shadow in position, but it
could use a little blurring to make it look a
bit more natural.

@ Choose Filter=>Blur>
Gaussian Blur.

Doing so calls up the Gaussian Blur
dialog box.

¢D In the Gaussian Blur dialog
box, set the Radius to 5.0 pixels.

You now have a nice blur added to the
Shadow layer.

Note: Be sure to deselect your shadow
beforehand: otherwise the blur will not be
applied completely.

Okay, now comes the knockout part.

@ With the Shadow layer still
active in the Layers palette,
choose Select=>Load Selection.

The Load Selection dialog box duly appears.

¢D In the Load Selection dialog
box, choose Lens Mask from the
Channel drop-down menu.

The Lens Mask selection is loaded in the
original shadow position, directly on top of
the lens image.

¢ Press the Delete key to knock
out the section of the shadow
that is directly over the lens.

The idea here is to create the impression of
a drop shadow, even though the Shadow
layer is on top in the Layers palette.

¢D Deselect your selection to
see the finished (shadowed)
product.

Note: You can adjust the opacity of the

Shadow layer to change the strength of the
shadow appearance.

Gaussian Blur

Reset
E Preview
z L00% ¥
Radius: | 5.0 pixels
Load Selection
S 0K
ource (_—;
Document: Lens with Alpha Selection.tif m
o Cancel
Channel: Lens Mask FHH
" linvert
Operation

& New Selection




Also try duplicating the Shadow layer and
adjusting the opacity of both shadow layers
to achieve various shadow effects.

Keep the Lens.tif image open for the next
makeover.

Layer Style Object Shadow

It used to be that you had to create all your
shadows — and many other effects —
manually in Photoshop. But since Photoshop
added the Layer Styles feature, applying
many of these effects has become easier.
You can now choose from a wide variety of
special effects to add to any layer by simply
activating the Layer Style dialog box for that
layer: Here’s how:

© Open an image with an Alpha
channel selection.

00

Lavers  Channeis Mpaths

Mormal B Dpacity: 120‘9& B

Lock: || |4+ | @ | Fill: | 100% B
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!5 .El_
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Backgrouna
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If you want, you can use the Lens.tif image

from the previous makeover, as long as it has
an Alpha-channel selection. (If you haven’t
completed the previous Knockout makeover,
you’ll need to complete at least Steps 1
through 10 of that makeover to create an
image with an Alpha-channel selection.)

© Choose Select->Load
Selection.
The Load Selection dialog box duly appears.

© In the Load Selection dialog
box, choose Lens Mask from the

LI inaver Clow
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Channel drop-down menu.

The Lens Mask selection is loaded directly
on top of the lens image.

O Choose Layer=>Newc>Layer
via Cut.

Doing so moves the lens to a new layer sur-
rounded by transparency (clear checker-
board area) and fills the original background
layer with white. Name this layer Lens.

Chapter 10: Shadow Makeovers




Making Over the Shadows for

Your Objects (continued)

© In the Layers palette, double-
click the blank space in the Lens
entry to the right of the name.

The Layer Style dialog box makes an
appearance.

© In the Layer Style dialog box,
click on the Drop Shadow option
in the Styles list to activate it.

The options in the main section of the dialog
box update themselves to reflect your choice.

@ Click the Preview check box,
choose Multiply from the Blend
Mode drop-down menu, set the
Opacity to 50%, the Angle to
1309, the distance to 10 pixels,
the spread to 5%, the size to 10
pixels, and then click OK to apply
the Drop Shadow Layer Style.

Your Lens now sports a nice new drop
shadow.

Note: Whenever you add a layer style, a
small fappears in the Layers palette next to
the affected layer.

One really nice aspect of creating a drop
shadow this way is that if you change your
mind about the look of your drop shadow,
all you need to do is double-click the right
side of the Lens layer to reactivate and edit
the Layer Style dialog box.

As is the case with any adjustment layer, a
Layer effects adjustment is temporary, com-
pletely changeable, and nondestructive until
you flatten your layers. This provides you
with Editing-Without-Fear confidence!

Note: Be sure to flatten and remove the
Alpha channel from a copy of this image
before you use it for final output. This can
be done by choosing File=>Save As and then
unchecking the Layers and Alpha Channel
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check boxes in the Save As dialog box when
you save a copy of your image.

Spot-Shadow Creation

Here is an interesting and useful drop-shadow
variation that may come in handy when you
need to make a few drop shadows quickly.

© Open an image that has an
Alpha-channel selection.

Again, feel free to use the Lens.tif image
from the previous makeover, as long as it has
an Alpha-channel selection. (If you have not
yet completed the previous Knockout
makeover, you'll need to complete at least
Steps 1 through 10 of that makeover to create
an image with an Alpha-channel selection.)

® Choose Select->Load
Selection.

The Load Selection dialog box duly appears.

© In the Load Selection dialog
box, choose Lens Mask from the
Channel drop-down menu.

The Lens Mask selection is loaded directly
on top of the lens image.

@ Choose Layer>Newc>Layer
via Cut,

Doing so moves the lens to a new layer
surrounded by transparency (clear checker-

board area) and fills the original background
layer with white. Name this layer Lens.

© In the Layers palette, click
the Background layer.

The white Background layer is now active.
© Choose the Elliptical
Marquee tool from the Toolbox.

As always, calling up the tool calls up the
tool’s Options bar as well.

5] 5]
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Making Over the Shadows for
Your Objects (continued)

@ In the tool’s Options bar, set
the Feather to 15 pixels.

You can tweak this setting later if you want.

© Using the Elliptical Marquee
tool, draw a selection under the
lens.

Your ellipse should be slightly smaller than
the lens itself.

With our ellipse in place, it’s time to fill it
with something appropriately dark and
shadowlike.

© Choose EditFill.
Doing so calls up the Fill dialog box. Beé‘ﬁw

@ In the Fill dialog box, choose
Black from the Use drop-down
menu, choose Multiply from the
Blending Mode drop-down menu,
set the Opacity to 100%, be
sure to uncheck the Preserve
Transparency check box, and
then click OK.

Our elliptical selection is now black as
(feathered) night.

@ Choose Layer-=>Layer Newc>
Layer via Cut.

This moves the feathered elliptical selection
to its own layer in the Layers palette. Name
this layer Spot Shadow.

@ Using the Opacity drop-down ﬁdu .
menu in the Layers palette, lower
the opacity of this layer to 75%.

Doing so creates a nifty little spot drop
shadow beneath your object.




Testing and Fine-Tuning Your Silhouette

If you're unlucky enough to have to place
your image and its drop shadow on a col-
ored background, even small imperfections
in the edge of your silhouette will be obvi-
ous. Here is a little silhouette-testing
method and fine-tuning technique you may
tind useful.

@ Open the Lens.tif image.

Might as well stick with something familiar.

© Choose Image->Duplicate to
make a duplicate copy.

Always work on a copy. Always.

Most shadow-creation methods require
that you make a selection of the image so
the image can be handled separately from
the shadow. Let’s do that right now.

© Select the Magic Wand tool
from the Toolbox.

As expected, choosing the tool calls up its
Options bar as well.

O In the tool’s Options bar,
keep the initial Tolerance setting
at 15 (the default level) and
check both the Anti-Alias and
Contiguous check boxes.

The default setting should work fine, but be

prepared to raise or lower the Tolerance set-

ting, depending upon how your initial selec-
tion looks.

© Using the Magic Wand tool,
click the white background.

Doing so selects just the white background.

© Choose Selectcolnverse to
select the lens instead of the
background.

I love how that works.

Now it’s time to make a silhouette layer.

EarE

Tolerance: |15 M Anti-alias & Contiguous

Chapter 10: Shadow Makeovers




Testing and Fine-Tuning Your Silhouette (contmued)

@ Choose Layer>Newc>Layer
via Cut.

Doing so moves the lens to a new layer sur-
rounded by transparency (clear checker-
board area) and fills the original background
layer with white. Name this layer Lens.

One layer down, one more to go.

© Choose Layer->Newr>Layer.

A brand-spanking-new layer appears in the
Layers palette. Name this layer Black and
move it below the Lens layer.

© In the Layers palette, select
the new layer and then choose
EditcoFill.

The Fill dialog box appears on-screen.

@ In the Fill dialog box, choose
Black from the Use drop-down
menu, choose Normal from the
Blending Mode drop-down menu,
set the Opacity to 100%, uncheck
the Preserve Transparency check
box, and click OK.

Doing all this places a completely black layer
below the Lens layer — a layer that you can
then use for examining your silhouette edge.

@ Click the Lens layer in the
Layers palette, and then (using
your Spacebar and 38/Ctrl keys)
zoom in on the edge of the lens.

Note that there is a row of lighter-colored
pixels along the edge. They aren’t obvious
when this selection is placed on a white back-
ground, but they may become glaringly obvi-
ous when placed on a darker background.
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To remove these subtle-but-problematic
pixels, we're going to do something
Photoshop calls defringing.

@ Choose Layer->Matting=>
Defringe.
Doing so calls up the Defringe dialog box.

@ In the Defringe dialog box,
set the Width to 1 pixel, and
then click OK.

All those lighter pixels are surgically
removed, creating a very clean edge.

Your silhouetted image can then be

placed on any background with confidence.

Defringe

Width: |1 pixels e sy ey
i ©Cancel )
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Doing a Full-Iimage Drop -Shadow Makeover

288

Creating a drop shadow under the entire
image can enhance many images — and it
isn’t even that hard to do!

@ Open an image you would
like to shadow.

The Kbay_Gradient Sky.tif image, available
for download from the Web site associated
with this book, would do nicely.

© Choose Image->Duplicate to
make a duplicate copy.

Always, always work with a copy.

© Press 38/Ctrl+A to select the
entire image, and then choose

Select=>Save Selection. o pry [ e — —
The Save Selection dialog box appears. = SR o

Wisth: |20 parcen 18
Height: |20 percent )

# sesive

O Using the Save Selection s
dialog box, name the selection i
Shadow Mask. Conm e e 1B

We're going to need a bit more room if we
want our shadow to show, so let’s add some
canvas.

CXEXE — FG10032.tif @ 66.7% (RGB/8*)

@© Choose Image=>Canvas Size.
The Canvas Size dialog box appears

© In the Canvas Size dialog ﬂi Gl T
box, set the increase in both the

Width and the Height fields to [ 3 el
20%, check the Relative check N
box, and then click OK.

The original image now appears in the mid-
dle of an extended white canvas, ready for
its new shadow. e




@ Choose Layer>Newc>Layer.

A new layer appears in the Layers palette.
Name this layer Shadow.

© With the Shadow layer
selected in the Layers palette,
choose Select->Load Selection.

The Load Selection dialog box makes an
appearance.

© In the Load Selection dialog
box, choose Shadow Mask from
the Channel menu and click OK.

Doing so loads the original full-image selec-
tion, but this time on the Shadow channel.

@ Choose Edit-=>Fill.

The Fill dialog box appears on-screen.

@ In the Fill dialog box, choose
Black from the Use drop-down
menu, Multiply from the Blending
Mode drop-down menu, set the
Opacity to 100%, uncheck the
Preserve Transparency check box,
and then click OK.

The specified fill is applied.

@ In the Layers palette, set the
Opacity drop-down menu for the
Shadow layer to approximately
50%.

The idea here is to see the position of the
shadow in relationship to the underlying
image.

@ Using your Spacebar and
38/Ctrl keys, zoom in on the
lower-right corner of the image.

It’s always important to see (in detail) what
you're about to do.

ane

ustom Pattern

— Blending
| Mode: _ﬁu-“TDl;

Opacity: [100 | %
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— Source — —
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® New Selection
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[o5 Contents — E
|
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Doing a Full-Image Drop-Shadow Makeover (continued)
@ With the Shadow layer

Caussian Blur

active, select the Move tool from e
the Toolbox and move the e

shadow 6 pixels down and 6
pixels to the right.

You definitely have a shadow now, but it

could use some blurring. = ; @l D!d
- e
@ Choose Filter=>Blur->

Gaussian Blur.

Doing so calls up the Gaussian Blur

dialog box.

@ In the Gaussian Blur dialog :

box, set the Radius to 5 pixels. e -
You can tweak this setting later, if you like. e e

@ Back in the Layers palette, I

select Multiply from the Layers
Blending menu.

Selecting Multiply here creates a darker,
denser, more apparent shadow.

This is starting to look pretty good, but
the shadow looks a bit excessive.

@ Choose Select->Load
Selection.

The Load Selection dialog box appears yet
again.

@ In the Load Selection dialog
box, choose Shadow Mask from
the Channel drop-down menu.

This loads the original full-image selection
once again onto the Shadow layer in its orig-
inal position.

¢l Press the Delete key to
remove the excess shadow.

Your image is now blessed with a beautiful
full-image drop shadow.




Making Over Cast Shadows

Creating a cast shadow — where one object
“casts a shadow” on another object — is an
effective way to create the impression of
light shining from a particular direction.
Here is one way to add your own cast shad-
ows to an image.

© Open two images where
you would like to create a cast
shadow of one on top of the
other.

The Leaf tif and and Rust.tif images, avail-

able for download from the Web site associ-
ated with this book, would be good choices.

©® Choose Image->Duplicate
twice to make a duplicate copy
of each image.

When in doubt — or when not in doubt —
make a copy.

© With the Leaf.tif image
active, select the Magic Wand
tool from the Toolbox.

The tool becomes active and the tool’s
Options bar appears on-screen.

O In the tool’s Options bar, set
the Tolerance to 30, and check
both the Anti-Alias and the
Contiguous check boxes.

A tolerance of 30 should work, but be pre-
pared to tweak this setting if the selection
doesn’t come out as you expect.

© Using the Magic Wand tool,
click the white background in the
Leaf.tif image.

Just the background is selected.

@ Choose Selectc>Inverse to
select the leaf.

In a flash, just the leaf is selected.




Making Over Cast Shadows (continued)

0_ Choose Layer—>Newr>Layer Fﬁ_"_al ( Defringe )
via Cut. Gomi B orenn® | |,
Doing so moves the leaf to its own layer in Lock [ [+ @) il ook B
the Layers palette. @

© Choose Layer->Matting=> @ s a

Defringe. i

The Defringe dialog box makes an — - -

appearance.

© In the Defringe dialog box,
set the Width to 1 pixel and
click OK.

Doing so removes any white spillover origi-
nating from the white background.

@ Select the Move Tool from
the Toolbox, and then click and
drag the Leaf layer onto the Rust
image.

The Leaf image is placed on its own layer

over the Rust image (as can be seen in the
Layers palette). Name the new layer Leaf.

@ With the Leaf layer active,
press 38/Ctrl+T to activate the
Free Transform tool.

Doing so adds a Free Transform Control box
around the selection.

@ Press the Shift key and click
and drag one of the corner
points of the Free Transform
Control box to scale down the
leaf image.

You will want to scale down the leaf at least

enough so that there’s room to cast a
shadow across the background.

@ Press the Enter key to apply
the transformation.

Then, using the Move tool (V), move the o ]
leaf over toward the lower-right corner of e ————

)




the image. (You can either manually drag = hh
the leaf or use your arrows keys.)
Choms 8 Oeaory
Now that all your ducks are in a row, it’s Lock [ TR Fit[100% )
time to add the shadow.
® |+ | Leat
@ With the Leaf Layer active in ® [ ] costshaon
the Layers palette, choose [ sscoroun s
Layer->Duplicate Layer. S0 IR A

Name this layer Cast Shadow.

@ In the Layers palette, click
and drag this Cast Shadow Layer
so it is located under the Leaf
layer.

Shadows appear beneath objects, right?

@ With the Cast Shadow layer
selected, press 38/Ctri+T to acti-
vate the Free Transform tool.

A Free Transform Control box appears
around the leaf on the Cast Shadow layer.

@ Press the 38/Cirl key while
clicking and dragging first one
then the other top corner points
on the Free Transform Control
box so the Cast Shadow layer
is skewed off to the right.

Note: You can also drag the top center

point to transform both corner points
simultaneously.

Using the 38 /Ctrl key here provides you
with the ability to freely move your control
points, as compared with using the Shift key
earlier that allowed us to scale proportionally.

@ Click the Enter key to apply
the transformation.
Your Shadow layer is now appropriately

skewed, just like cast shadows in the real
world.

Chapter 10: Shadow Makeovers



Making Over Cast Shadows (continued)

@ Select the Gradient tool from 505

the Toolbox and, in the Options
bar that appears, select a stan- we[lsE@] e[ ®
dard black-to-white gradient, o e e
choose Normal from the Mode o=

drop-down menu, and set the o [ sctorouns a

Opacity to 100%.

The idea here is to give some character to
your shadow, rather than keeping it a uni-
form black.

é® With the Cast Shadow layer
active, click the Lock Transparent
Pixels button at the top of the
Layers palette.

Locking the transparency of this layer pro-
tects the transparency of the cast-shadow
part of the layer (the Leaf Shadow part) so
that, when you apply the Gradient tool to
the entire layer, it will be applied only to the
leaf’s shadow. The current transparent area
(surrounding the leaf shadow) of the image
remains transparent; no gradient is applied
to 1t.

T —
S

Note: As a sign that the button has been
engaged, a Lock icon appears next to the
layer in the Layers palette.

€@ Using the Gradient tool, click
at the base of the leaf’s cast
shadow in the Cast Shadow
layer, and then drag well past
the end of the leaf tip.

The idea here is that the end of the leaf

should still have some grayscale value
applied to it.

e Select Multiply from the
Blending drop-down menu
located at the top left of the
Layers palette.

Doing so blends the gradient cast shadow

into the underlying rust surface, creating a
cast-shadow effect.




¢ Back in the Layers palette,
toggle off the Lock Transparent
Pixels button for the Cast
Shadow layer.

This will now allow you to use a Gaussian
blur on the semi-transparent edge of the leaf
in the following step.

¢ Using your Spacebar and
38/Ctrl keys, zoom in on the long
tip of the leaf.

You'll notice that the shadow edge is anti-
aliased, but it may still be a bit abrupt for a
cast shadow. A slight blur should smooth
this out nicely.

€D Choose Filter—>Blur->
Gaussian Blur.

The Gaussian Blur dialog box appears
on-screen.

¢® In the Gaussian Blur dialog
box, set the Radius to between
.2 and .4.

Doing so adds just a bit of smoothness, so
the shadow looks even more realistic.

Now view your final cast-shadow
makeover.

Chapter 10: Shadow

Make
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EFFECTS
MAKEOVERS

hotoshop offers a wide variety of effects — mostly in

the form of filters — that you can use to alter captured
images or painted images, or even to create images from
scratch. Sometimes the impact of these effects is subtle, and
sometimes it’s dramatic — it all depends on the spin you put
on what’s in the picture. Here is a sampling of some of the
effects and some ways to use these effects to create various
makeover results.

One wonderful advantage of digital imaging is that you can
try out a wide range of options easily, in very little time, for no
extra money. Snags that used to mean starting over — such as
adjusting the size or shape of your image — can be handled
with just a few mouse clicks or keystrokes. And tools such as
the Layer Style dialog box provide more options than you can
try out in a lifetime! What you can do is truly limited only by
your imagination.

Of course, the special effects in Photoshop can (and do) take
up whole books by themselves, so this chapter mainly hits the
high points of the more practical effects — such as painting,
glowing, and metal-surface effects. It also gives you a taste of
what is possible; from there you can launch your own search
to discover and develop your own favorite image effects.

In addition, the last makeover in this chapter (“The
Creating-a-Background-from-Nothing Makeover”) demon-
strates how you can use simple tools and techniques to create

some very interesting and useful images. Cool stuff doesn’t
have to be difficult.



Mam
H Doing Photo-Effects Makeovers

Photoshop’s Clouds filter is handy for those P

situations where you need to add some

clouds where none exist — or when you

just need to create a consistent, fluffy cloud

backdrop for any foreground elements (such P .
as type) that your image might have. v Dot -

© Open the llliamna.tif image.

This image is available for download from
the Web site associated with this book.

Note that the sky here is pretty nonde-
script, making it a good candidate for the
Clouds filter, particularly if you want to use
this area as a backdrop for adding some type.

©® Choose Image=>Duplicate to
make a duplicate copy.

Always work on a copy.

© Using your selection tool(s)
of choice, select the sky.

I went with the Magic Wand tool with a
Tolerance of 10 and then cleaned up with
the Lasso tool with a Feather of 2.

O Choose Selectc>Feather.

Doing so calls up the Feather dialog box,
appropriately enough.

© In the Feather dialog box, set
the Feather to 2 pixels.

This will give you a nice transitional edge
between your sky and the mountains.

© Press the (Q) key to activate ( Save Selection )
your QuickMask, and then use — Destination

your Spacebar and 38/Ctrl keys Document: llliamna Workingtif & ?
to zoom in on the Mountain-Sky Channel: ( New H

boundary- Name: fSky Mask] ]

If you needed any proof of how smooth _.0::::(;:"“'

your transition is, here it is.

@ Choose Select=>Save Selection.

Doing so calls up the Save Selection dialog box. s

" Add to Channel
" Subtract from Channel

" Intersect with Channel




© In the Save Selection dialog
box, select the New Channel
radio button and then name this
new channel Sky Mask.

You can now reload this selection at any time
by choosing Select=>Load Selection and then
navigating to this selection in the Load
Selection dialog box that appears.

© Select the Eyedropper tool,
with a sampling average of 3 X
3 from the Toolbox, and then
click the blue-green background
sky in the image.

Doing so places this color as the foreground
color in Photoshop so you can then use it to
generate your sky pattern.

Note: To try out variations on your results,
you can try sampling other colors in the
image as well. Typically it’s best to sample
colors from within your image to create a sky
that complements the rest of your image.

@ With the sky selected, choose
Filter=>Render->Clouds.

Your selected Sky area immediately fills with
a pattern of clouds, with an overall color
scheme that matches that of the original sky.

Note: The Clouds filter also uses your cur-
rent background color — and if you chose
white, that usually works well (especially if
you chose a blue foreground color). But if
you chose something else as the background
color during your last bit of tweaking (say,
bright green), you can end up with clouds
that look pretty weird (or cool, if you like an
otherworldly look).

Not bad at all, but we can work a bit on
the contrast.

Chapter 11: Effects Makeovers
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Doing Photo-Effects Makeovers (continued)

@ With the sky selection still
active, choose Layer->Newr>
Layer via Copy.

Doing so makes a copy of your new sky and
places it on its own layer. (You'll notice that
it appears as a new line in the Layers palette.)

@ In the Layers palette, name
the new layer Sky, click to select
the new layer, and then choose
Multiply from the Blending Mode
drop-down menu in the top-left
part of the Layers palette.

Doing so doubles the density of the sky and
dramatically increases the contrast in the
whole image.

Note: By placing this (multiplied) sky on

its own layer, you can change the opacity of
the layer in the Layers palette to control and
fine-tune the Multiple effect.

We've got some impressive, cirrus-look-
ing clouds now, but wait . . . there’s more!

@ Select the Eyedropper tool
from the Toolbox and then click
the water in the foreground.
Doing so samples this color and places it as

Photoshop’s Foreground color. The Toolbox
will remain as configured earlier.

Photoshop Confidential
\am

LOoOo O
| Lavers " channeis Mpane ™, 5]

Multiply Opacity: | 100%

t"ﬁ'f{mg Seleetion Beondess

jﬁyou’re at all like me, you'll agree that the selection hide the selection without deselecting is a bonus.
border that pops up whenever you select something Here’s how: Press 38/Cirl + H to hide the active selec-
just serves fo block one’s view and (ahem) drive one tion boundary. Then press 38/Ctrl + H again to show
crazy. And yet, normally | don’t want to deselect just the selection border again. (By the way, you can press
so | can have a clear view of my image. Being able to  38/Ctrl + D to deselect.)




@ Select the Type tool from the [T [ B B @es B w8 ]
Toolbox.

Activating the tool calls up the tool’s
Options bar as well.

@ In the tool’s Options bar, set
the type to 60 pt, make it a Bold
or Wide typeface (Felt Marker
Wide here), and set the Anti-
Alias to smooth.

Your water Foreground color (which will be e
used as your text color as well) shows up on L
the right side of the Options bar. . ’ a |

@ Using the Type tool, type the
word llliamna — the name of

this particular mountain — and
press the Enter key to apply the

type.

Your type is placed in the image, occupying
its own layer.

@ Using the Move tool from the
Toolbox, position your type in
the center of the sky.

Setting the type close to the topmost edge
works for me, but I'll leave the exact place-
ment up to you.

@ Back in the Layers palette,
double-click the right side of the
Type layer entry to activate the

. s \
Layer Style for that layer. = o pr—
The Layer Style dialog box makes an ﬁ;:::j e CNN%]
appearance. _i"'E::_ .,::@ﬁ_l -H—Txm =
Note: When double-clicking, be sure to —— - ’i
double-click a blank area of the line, not the e e

layer’s title itself. e »-m:-_-; -

@© In the Layer Style dialog box,
click the Drop Shadow option in

the Styles list to add a drop
shadow. Chapter 11: Effects Makeovers

Nam




Doing Photo-Effects Makeovers (continued)

Start with the default Drop Shadow settings
and then fine-tune them to your liking.

éd With the Type layer active in
the Layers palette and the Type
tool selected, click the Warp
Type button on the right side of
the Type tool’s Options bar.

The Warp Text dialog box appears
on-screen.

€ In the Warp Text dialog box,
choose Arc from the Style drop-
down menu, select the Horizontal
radio button, and move the Bend
slider to the right to create a
bend that pleases you.

A bend of +25 works for me.

¢éD Still in the Warp Text dialog
box, set the Horizontal distortion
to —10 and the Vertical
Distortion to -5.

Or just use your own settings!

¢D Click OK to apply the
distortion — and then view
your finished image.

You'll of course want to flatten and remove
the Alpha channel from a copy of this image
prior to final output — keeping the original
image (with its layers and Alpha channel)
intact for future editing. The easiest way to
accomplish this is to perform a Save As
(FilervSave As) and uncheck the Layers and
Alpha Channels check boxes in the Save As
dialog box.

Warp Text
Style: | T7 Are # —ee—)

@ Horizontal () Vertical
Bend: [¢25 |%

Hoerizontal Distortion:  |-10 | %

Wertical Distortion; -5 %




Doing a Glow-Effects Makeover

In the old days (before Layer Styles), we
used to create Metal effects with the
Gradient tool and Glow effects by blurring
multiple feathered selections. And although
that was fun — if we had time, I'd love to
show you how we did it in the Good Old
Days — Layer Styles are simply easier and
faster. (Okay, I admit that every now and
then I still use the old ways . . . but so much
for the history lesson.) Now to create some
effects the modern way. Let’s start by creat-
ing some type to work with.

lT Vertical Type Tool

.....

@ Select the Horizontal Type
Tool from the Toolbox.

Doing so calls up the tool’s Options bar, .._.}
which we’ll set in a moment.

© Press X (for Exchange) to

swap the foreground and back- L]

ground colors.

The idea here is to set white as the fore-
ground color and black as the background
color.

© Choose Filec>New.
The (appropriately named) New dialog box

appears on-screen. [ New ]
O In the New dialog box, for- e = S —
mat a new 4” x 2” 300ppi RGB wath[s | [inches B Gaereen)
document with Black as the Height: [2 | Cinches ] et s
Background color, and then Nt [P

nﬂme " Metal- Sackgrounzdcor:n::: zi:::rm (E)r = g Image Size:
Now we're set with a White foreground and 9 Mo o

a Black background.

@© Using the Horizontal Type

tool’s Options bar, set the font

type to Gills Sans, Ultra Bold, at

52 pts; specify a Smooth Anti-

Alias and Centered alignment.

If you don’t have Gill Sans loaded on your u VT | rsams

machine, try some other sans-serif typeface

with an Ultra Bold style. Chapter 11: Effects Makeovers |




Doing a Glow-Effects Makeover (continued)

© Click in the middle of the e o s A e
black sheet with the Horizontal
Type tool and type METAL (using
all caps).

© In the Layers palette, double-
click the right side of the Type
layer entry to activate the Layer
Style for that layer.

Note: When double-clicking, be sure to

double-click a blank area of the line, not on
the layer’s title itself.

The Layer Style dialog box makes an
appearance.

© In the Layer Style dialog box,
click the Outer Glow option in

the Styles listing. S
The Layer Style dialog box updates to show ] |
the Outer Glow options. e e —— s
5”‘“’::' 7 e ——

© To assign the glow color, —
single-click the color swatch.
Doing so calls up the Color Picker dialog box.
@ In the Color Picker dialog ( Color Picker )
box, select a red color and then — )
click OK. g J Cnc
I say red here, but feel free to try another e
color if you'd like. ®H: 3580 O 60

. . 0)s: |85 % QOa (84
@ Back in the Layer Style dialog Y8 [o4 1% Ob:f63
box, choose Normal from the OR: [239 clo %
Blend Mode drop-down menu, O [35 Meos |x
choose Softer from the Technique Sl S
drop-down menu, set the Spread ) Orly Web Colors i "

field to 15 and the Size field to
35, choose Half Round from the
Quality Contour drop-down menu,
and then click OK.



Take a break to check out how things are
going before moving on to the Inner Glow
part.

@ With the Type Layer Style
still active, click the Inner Glow
option in the Styles listing of the
Layer Style dialog box.

— Elements —

Techmigue: Softer B
Spreat; eefli—— 15 %
526 et — |35 | e
— Quality -
Contour: ‘ : Anti-aliased
Range: e—————f— 5 |%
Jitter: Br— |%

The Layer Style dialog box updates to show
the Inner Glow options.

@ Single-click the color swatch,
select a blue color from the
Color Picker that appears, and
then click OK.

Blue’s my choice, but don’t let me dictate
colors to you.

@ Back in the Layer Style dia-

log box, choose Normal from the I, | ===
Blend Mode drop-down menu, E_—— e e
choose Precise from the ey Fgzraml By v
Technique drop-down menu, set R— o i}
the Choke field fo 10 and the s eI

Size field to 20, choose Normal e to-mmm— T

from the Quality Contour drop- o ——— :
down menu, and then click OK. i i gl Dok 8

Photoshop Confidential

\\amn
—p Out ofy Gamut Colons

YWhen you're working with the Color Picker dialog

box, keep an eye out for a Caution sign that may
appear next to the top half of the Color Selection rec-
tangle. If you see the Caution sign, it means you've
chosen a color that is out of gamut for printing pur-
poses. If you select an out-of-gamut color — such as
the red color we're using for our Outer Glow effect — it
will look like that color on-screen, but appear different

(usually duller and/or less saturated) on press. If you
want to have a much better idea of what your color
choice will acfually look like on press, then select your
color from a color swatch book and type the CMYK
values obtfained from the swatch book into the CMYK
color-value fields (located in the lower-right corner of
the Color Picker).

Chapter 11: Effects Makeovers



g Doing a Glow-Effects Makeover (continued)

Take another break to admire your
handiwork.

We are definitely on a roll, but something
tells me a bit more glow would be more
effective here.

@ With the Type layer selected
in the Layers palette, choose
Layer->Duplicate Layer.

A new;, identically formatted layer (named

METAL Copy) is created. And the outer
glow doubles in intensity.

@ With the METAL Copy layer
selected in the Layers palette,
choose Multiply from the Blending
Mode drop-down menu in the
upper-left corner of the palette.

The inner glow now has a bit more oomph
to it.

Note: You can also go back to the Layer

Style dialog box and choose Multiply from
the Blend Mode drop-down menu for the
Inner Glow style to further intensify the
inner glow.

@ In the Layers palette, double-
click the right side of the Metal
Copy layer entry to activate the
Layer Style for that layer.

The Layer Style dialog box again graces the
screen.

@ In the Layer Style dialog box,
select the Outer Glow option and
then set the noise level 10 25%.

Doing so adds some sizzle to the outer glow.

Note: You can adjust all these settings to
suit your fancy!




Doing a Metal-Effects Makeover

Creating a metal effect will produce a surface
that looks like (well, yeah) metal. Near-
infinite varieties of metal effects can be
created. This exercise will get you started,
and then it’s off into the cool variations.

@ Create the same 4" x 2"
RGB 300ppi White type on Black
background created in Steps 1-4
of the Glow Effects makeover.

© In the Layers palette, click to
toggle off the visibility of the
black Background layer.

Note: The checkerboard pattern indicates
areas on the layer that are occupied by trans-
parent space.

© Double-click the right side of
the Metal type layer to activate
the Layer Style for that layer.

The Layer Style dialog box makes an
appearance.

Note: When double-clicking, be sure to
double-click a blank area of the line, but
don’t click the layer’s title itself.

O In the Layer Style dialog box,
click the Gradient Overlay option
in the Styles listing.

The Layer Style dialog box updates to show
the Gradient Overlay options.

© Choose the Black-to-White
gradient from the Gradient drop-
down menu.

The Gradient Editor dialog box appears
on-screen.

© In the Gradient Editor dialog
box, click under the middle of
the gradient to add a gradient
stop.

(5]
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Doing a Metal-Effects Makeover (continued)

I'd put the stop near the 50% point. (The
Location field pinpoints where the slider
ends up.)

@ Double-click the color stop in
the bottom-right corner of the
gradient.

Doing so calls up the Color Picker dialog box.

© In the Color Picker dialog
box, select a black color and
then click OK to apply it.

The bottom gradient stop points should
now be black-white-black.

© Click the OK button in the
Gradient Editor to apply this
gradient to the Metal layer.

Note that your type now has that touch-of-
metal look to it . . . but it’s only a touch.
We’re going to improve on that now.

@ Back in the Gradient Editor
dialog box, first click and drag
the small, clear, diamond-shaped
gradient midpoint sliders closer to
the central gradient stop (added
in Step 6) and then click OK.

Your new gradient is applied to the Metal
type layer.

@ Back in the Layers palette,
toggle the visibility on to put the
black Background layer back
on-screen.

This creates a cool metal-type-fading-into-
black look. But let’s bring that type out of
the background just a bit.

@ Return to the Gradient Editor

dialog box; click the black color

stops in the lower-left and lower-
right corners.

Opacity # % Location: % Delete

Color:-_ B Location: (80 [% ( Delete )|
Color Picker

Select stop color: E
a ( Color Libraries )

OH: o] Ou 1 |

Ossz | Oafo |

Os:[2 |8 Ownlo |

: R[4 | clrs %

OG: [4 m:[68 |%

Os: [+ ] y:[67 |%

050 4040804 | K:[90 |

| Only Web Colors :
_—_—nmmmm

) _ "
[ - s
m = s ®

— Stops

Opacity #* % Location: % Delete

Color: -3

Location: (100 |% (* Delete ) |




Doing so calls up their respective Color
Pickers.

@ In the Lab section of their
Color Picker dialog boxes, set the
L field to 10 for both end points.

The idea here is to assign a slightly lighter
shade of gray to the Metal type layer.

@ Click OK.

Note how the type emerges more forcefully
from the black background. ' Color Picker
RIS Sy e ——y

. . Cancel|
- & ( Color Libraries
I e et
I
®H: o |* f T (10 4
ssfo |x8 Oalo :]

- HalBEWy Yol
B

@ Back in the Layer Style dialog
box, click the Bevel and Emboss
option in the Styles listing.

The Layer Style dialog box updates to dis-
play the Bevel and Emboss options.

R: (33 %
G: |33 M: |66 |%
B [33 v:[65 |%
#212121 K77 1%

There’s lots of neat stuff here, but we're =

going to start with one of the Bevel and
Emboss secondary features.

| Only Web Colors

@ Under Bevel and Emboss in
the Styles listing, click the
Contour check box to activate it.

The Layer Style dialog box duly updates.

@ In the Contour section of the
Layer Style dialog box, set the
Range to 10%.

Doing so lightens and widens the beveled
edge.

@ Click the Bevel and Emboss
option again in the Styles listing.

The Layer Style dialog box updates yet again.
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a Doing a Metal-Effects Makeover (continued)

@ In the Structure section of
the updated dialog box, choose

Chisel Hard from the Technique Sk

drop-down menu, set the Depth
to 200%, and set the Size to 6.

See the difference already?

¢D In the Shading section of

the updated dialog box, choose
Linear Dodge from the Highlight
Mode drop-down menu, and then
choose Color Burn from the
Shadow Mode drop-down menu.

Doing so both expands and lightens the
highlight areas of the bevels while narrow-
ing their shadow areas.

Okay, one more recommended alteration
before you're off on your own.

¢éD Under Bevel and Emboss in

the Styles listing, click the Ee——

Texture check box to activate it. i

As expected, the Layer Style dialog box i
updates.

¢D In the updated dialog box,
click on the Pattern swatch, and

ssssss

shadow Mode: Coorsurn 10 [

Cphtily. me—r— G

select the Herringbone 2 Pattern
from the dialog box that
appears; then set the Scale to
200% and the Depth to 100%
and toggle the Invert option On.

Note how this adds a rough metal texture to
the surface of the type.

Now here’s an idea . . . why not have the
Glow Effects and the Metal Effects join
forces? You might end up with something
that looks a bit like what you see on the next

page.
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e | A REEEED -
 Bevel and Embots | et | | .;pl |
i 0T B wee B E -
™ Contour ' . T +— Herringbane 2 (64 by 21 pinels, Grayscale moge)
o Texture | . . - .
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P&dm/wp always offers you so many different
variations you can creafe that it can be a bit over-
whelming at times. So, rather than always performing
frial-and-error adjustments, first zoom in on the object
to which you're applying a Layer Style — then watch
closely as you change the various settings and see

what happens. Going this route will provide you with
a much better understanding of what your adjustments
are actually doing — and may also inspire you to
come up with new ways to adjust and apply the Layer
Style settings.
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Doing Painting-Effects Makeovers

Another gallery of Photoshop effects can be
not only attractive but useful: the artistic
effects. If you're one of those folks who are
already comfortable with real-world can-
vases and oils and brushes, these artistic
effects are a great way to quickly try out a
style or combination of styles. And for those
of us who are challenged if we have to paint
a door with a single color . . . the Filter
Gallery is a Technique Library godsend!

Note: It really helps that (a) all the creative
filters are accessible in one place — the
aforementioned Filter Gallery — and (b) you
can combine any number of filter effects to
achieve a customized look.

© Open an image you would
like to paint.

Not sure where to start? Why not paint a
volcano? Try the Sadie_Volcano.tif image,
available for download from the Web site
associated with this book.

© Choose Image->Duplicate to
make a duplicate copy.

Always work on a copy. Always.

© Choose Filter—oFilter Gallery.

Doing so launches the Filter Gallery, with its
six categories of filters on the left (Artistic,
Brush Strokes, Distort, Sketch, Stylize, and
Texture) and its Options area on the right.

For our purposes, let’s try out two different
filters for painting our volcano.

o Using your spﬂcebﬂr and
38/Ctrl keys, zoom in on your
image.

The idea here is zoom in to the level you're
comfortable with.

© In the Filter Gallery, click the
Brush Strokes folder.



The folder opens to display the various

Brush Strokes offerings. : j ::i:csmm
» _J Distort
© Click the Sprayed Strokes > 2 s

» 1 Stylize
» 1 Texture

option.

The Options area updates to show the default
settings for the Sprayed Strokes option.

o e

( Retet )
@ In the Options area of the e
Filter Gallery, set the Stroke e —
Length to 7 and the Spray Radius Sy —

to 10, and then choose Right
Diagonal from the Stroke
Direction drop-down menu.

Feel free to experiment with various Stroke
Lengths and Spray Radii if the spirit

moves you.

© Click the OK button to apply
this Brush Stroke filter to your
image, and then view the results.

Definitely subtle here.

© Using the Save dialog box
(File=>Save), save a copy of this
image as Sadie_Sprayed Strokes.

We came up with a nice “painted” version of
the image, but why stop with just one?

Photoshop Confidential

M
Different Streotees forv Different Images

WWhen you are applying the various stroke options the direction of the major ridgeline, which allows for
offered with the different filter styles, consider the com- maximum visual impact. When you select a filter effect
position of your image. For instance, the Right You like, experiment with the various stroke options and
Diagonal siroke directions fit this Sadie Peak image how they work — and consider how you'd like those
well; the Right Diagonal strokes are perpendicular to  Stroke options fo interact with your image elements.
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Doing Painting-Effects Makeovers (continued)

@ Open another copy of the
original Sadie_Volcano image,
choose FiltercoFilter Gallery,
then click the Texture folder.

The Texture offerings (including the neat-
sounding Craquelure) are displayed.

@ Click the Grain filter.

The Options area updates to show the
default settings for the Grain filter.

@ In the (updated) Options area,
set the Intensity to 50 and the
Contrast to 60, and then choose
Regular from the Grain Type drop-
down menu.

I like these particular settings, but feel free
to try something different.

@ Click the OK button to apply
this Grain Texture filter to your

image, and then view the results.

A bit more dramatic than our earlier ver-
sion, wouldn’t you say?

@ Using the Save dialog box
(Filec>Save), save a copy of this
image as Sadie_Grain Texture.

Okay, now that we have two versions, why
not combine the two to come up with a
whole new version?

@ Open yet another copy of the
original Sadie_Volcano image,
choose FiltercoFilter Gallery, and
then click the Texture folder.

The Texture offerings are again displayed.

P [ Artistic

» _ Brush Strokes

» [ Distort

P [ Sketch

» 1 Stylize

¥ = Texture

( Reset )
— [ Grain H —
50

Intensity

3

Contrast 60

Grain Type:  Regular E




@ Click the Grain filter.

The Options area updates to show the
default settings for the Grain filter.

@ In the (updated) Options
areda, set the Intensity to 50 and
the Contrast to 60, and then
choose Regular from the Grain
Type drop-down menu.

These settings worked for me before, so I'm
sticking with them.

@ Click the New Effect Layer
button, located in the lower-right
corner of the Filter Gullery
window.

Doing so creates (and selects) a duplicate of

the Grain Texture filter in the Filter Effects
list of the Filter Gallery.

@ Click the Brush Strokes
folder in the Filter Gallery.

The Brush Strokes offerings duly reappear.

éD Click the Sprayed Strokes
filter.

The Options area updates to show the default
settings for the Sprayed Strokes filter.

@ In the (updated) Options area,
set the Stroke Length to 7 and the
Spray Radius to 10, and then
choose Right Diagonal from the
Stroke Direction drop-down menu.
Yes, I know, these are the same settings I
used before, but using them in combination

with the Grain Texture filter gives us differ-
ent results.

éD Click the OK button to apply
the combined Brush Stroke and
Grain Texture filters to your image.

And then . . . view the results.
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Doing Painting-Effects Makeovers (continued)

Note: An alternative way to control the
interaction between the two versions of the
Sadie Volcano images takes just two general
steps: First, place the two images on sepa-
rate layers; then use the Layer interaction
tools to create a combination image. Here’s
how that’s done.

¢ Open the saved copies (Filec>
Open) of both the Sprayed Stroked
and Grain Texture Sadie images.

You did save them, didn’t you?

@D Press 38/Ctrl+Shift and drag
the Sprayed Stroked version
onto the Grain texture image.

Using the Shift key when you move one
image onto another will center the image
directly on top of its companion, creating
perfect image registration between the two
Sadie images.

Note: The Sprayed Stroke image will be
placed on its own layer in the Layers
palette — right above the Grain image.

€D In the Layers palette, double-
click each layer name and rename
it; rename the layers Sprayed
and Grain, respectively.

Keeping names short and to the point (and
informational) is always a good idea.

é® With the Sprayed layer
selected in the Layers palette,
set the Opacity to 75% and
choose Screen from the Blending
Mode drop-down menu.

Now view the results of all your hard work!

VA A




The Creating-a-Background-
from-Nothing Makeover

Here is a fun and interesting approach to : _ “Hew m
creating backgrounds — one that requires Narme: (Presenthuon Backgraund - —o—)

. -~ Preset: | Custom — ' Reset ]
nothing more than Photoshop and a healthy T Bl
dollop of your own creativity. Height [768 | Cpieets )| (Deere preset

. ) s . Resolution: | 100 || pixetsfinch B

First off, let’s assume that you're creating a Color Mode: [ Grayscale ) (8 bi ]

background for an on-screen presentation that Wacharmen Copbeots: (Wte | e
will be projected at 1024 x 768 resolution. i

@ Choose FilecoNew.
Doing so calls up the New dialog box.

@ In the New dialog box, set up | E—

a new image at 1024 x 768, S

100ppi resolution, with a White

background in grayscale mode;

name it Presentation Background.

Here’s a blank slate, as it were, ready for =T

your creative efforts. k..“;LM—* %
Distribution

© Choose Filter->Noise->Add il

Noise. ST ——

The Add Noise dialog box appears on-screen.

O In the Add Noise dialog box,
set the Amount to 40%, and
check the Gaussian Distribution
radio button.

Doing so adds noise to the background layer,
but it may seem a bit harsh. To soften any

potential harshness, you may want to add
some grayscale fill between the noise grains.

© Choose Layer->Newr>Layer.

A new blank layer appears in the Layers
palette.

Name this layer 30% Gray.
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The Creating-a-Background-from-
Nothing Makeover (continued)

© Choose Window:>Color.

Doing so calls up the Color palette.

© In the Color palette, set your
color to 30% Gray.

You're going to use this gray to fill in the
spaces between your noise grains.

© Choose Edit Fill=>Foreground.
The Fill dialog box appears.

© Check to make sure that

Foreground Color is selected in
the Use drop-down menu, and e ——
then click OK. ( e

Fill

Custom Pattern:

Doing so fills the layer with 30% gray.

@ Back in the Layers palette,
select Multiply from the Blending
Mode drop-down menu.

The 30%-gray pixels can now fill in between
the Noise pixels.

__| Preserve Transparency

Blending
Opacity: (100 | %

I like the look here, but I'd like it even
more if it had separate left- and right-side
gradients.

@ Press 38/Ctrl+R to activate
the Ruler, and then click and
drag a guide from the vertical
ruler to the 2.5-inch horizontal
position.

The idea here is to create a contrast area
that starts 2.5 inches in from the left.

@ Choose Layer->New->Layer
to create a new blank layer.

Name this layer Left Gradient.

@ Select the Rectangular
Marquee tool from the Toolbox.




Selecting the tool calls up the tool’s Options

bar as well. " EEE | Feather: iI:]I p | Anti-alias

@ In the tool’s Options bar, set
the Feather to 0 pixels.

Setting the Feather to “0” ensures that the
whole area with the marquee will be 100%
selected. There will be no partially selected
pixels along the edge.

@ With the Left Gradient layer
active in the Layers palette, drag
the Rectangular Marquee tool
from the lower end of the Ruler
guide to the upper-left corner.

You now have a nice rectangular selection,
ready for some gradient work.

@ Select the Gradient tool from
the Toolbox and configure its
Options bar with a standard
black-to-white gradient, in
Dissolve mode.

We don’t need anything fancy here; a stan-

dard black-to-white gradient should work
just fine.

[ | -:E | E:: I | Mode: | Dissolve im

@ Drag the Gradient tool from
top to bottom across the selec-
tion rectangle on the left side of
the image.

Holding down the Shift key here, as you
drag your gradient, keeps it in a vertical line.

@ With the Left Gradient layer
active in the Layers palette, select
Multiply from the Blending Mode
drop-down menu, and then set the
Opacity for the layer to 60%.

The Multiply Blending Mode allows the
gradient to be added to the background;
the 60% opacity allows the entire gradient
to be visible against the background.

o
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\w=4 The Creating-a-Background-from-
Nothing Makeover (continued)

Leave the left-side gradient selected for = _
the next step, and stay in the Gradient tool. m '
ek Q|+ @) il noox |8
@ Choose Layer>Newc>Layer E’E""”"
tfo create a new blank layer. ® ] ncraten H
Name this layer Right Gradient. ® [ sovc E
EENCOE X - I AEREIE B

éd Choose Select=>Inverse to
select the right side of the image.

That’s why I asked you to keep the Left
Gradient selected earlier. Neat, huh?

€& Drag the Gradient tool
from bottom to top across the
Rectangular Marquee selection
on the right.

¢ With the Right Gradient layer
active in the Layers palette,
select Multiply from the Blending
Mode drop-down menu, and then
set the Opacity to 60%.

The Multiply Blending Mode allows the gra-
dient to be added to the background; the
60% opacity allows the entire right gradient
to be visible against the background.

All you have to do now to finish your

presentation background is place your logo. [00e Place )
Enable: | All Readable Documents i+

¢ Choose Filec>Place. =) = (e e —

) ) W Taz Tally's Co... I?—ml:!:m - E
Doing so calls up the Place dialog box. Qo - Sate psk Vokaro, 20011 i

& fork L‘ :::lﬁ::::;nal Mins.sif I
@ Navigate through the Place 'f:‘mm B o 0y f-j\
dialog box to find the logo you Seacnuen.
want to place (here it's the Taz B ] ([T etmwioneriy ke
H | & Protcshas Im_ S e N T T B rpdand

Tally Seminars logo), and then | ERreier e el s
CI ICK 'he Pluce button- [ (" Use Adobe Dialog ) Format: | Generic EPS B 160.0K ( Fnd.. Find Again
The logo is placed as a transformable object e =) Gl
on your background. > 4




€D Proportionally resize the
logo: Click the middle of the
logo, drag it to the lower-left
corner, press the Shift key, and
then drag the upper-right control
point of the logo Transform
Control box border.

The idea here is to reduce the width of the
logo until it’s just slightly smaller than the
left gradient area.

Your background is now complete.

When you create each background ele-
ment on a separate layer, each element is
completely editable.

Be sure to flatten a copy (by selecting Save
As and unchecking the Layers check box in
the Save As dialog box) of this image before
you use it for final placement as a back-
ground in your presentation program or
Web page. Leave the original image fully
editable with all its layers.

Photoshop Confidential

\
RS PQlentrnal Bactgrounds’ Blessings

oo ¢/ notice that you created a background con- smaller file sizes (1/3 the size of an RGB background).

structed from all neutral components. Neutral back- This reduced file size is a huge bonus in terms of dis-
grounds come with a number of inherent benefits. From ~ play speed; it's better for on-screen presentations, Web
a design standpoint, neufral backgrounds are very flex-  Pages, and for prinfing. And finally, neutrals are least
ible; they can accommodate any color scheme. From likely fo be negatively affected by proprietary quirks and
a technical standpoint, neutral backgrounds can be the vicissitudes of various display environments.
constructed in grayscale mode — which gives you
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EXTREME

MAKEOVERS

hroughout this book, you've been working to improve

or enhance basic image characteristics while staying
pretty much within normal image-editing behavior. This
chapter gets a bit more unruly — and that can be even more
fun. Okay, what’s extreme (even what’s effective) is subject to
individual taste . . . but pushing the envelope can give you
new techniques and develop new ideas.

Here you use many of the same tools used in other
makeovers — Selection tools, levels, curves, Unsharp Masks,
Layer masks, Clone tools, Repair tools, the Transform func-
tion, blended layers, and more. Even if these tools are famil-
iar, they're capable of changing your images even more
dramatically. If you reach the cool conclusion that just about
any Photoshop tool can be used in many ways (some wild) to
create some unexpected effects, you're on to something.

Here you will also see proof positive that some fairly
straightforward Photoshop techniques can produce unusu-
ally striking images: Australian artist Neil Fraser shares with
us the thoughts, tools, and techniques he used to create an
award-winning entry in a juried competition held by NAPP
(the National Association of Photoshop Professionals).



Extreme Landscape Makeover

This adventure starts with a landscape photo
I took in the Yukon. The image composition
is okay, but the exposure range of the original
scene is so wide that no part of the image is
well exposed. The sky is way overexposed,;
the foreground flowers are way underex-
posed — so making a standard highlight and
shadow adjustment won’t do much good.
Something a bit more dramatic is in order!

Getting a Handle on the Challenge

Before venturing into the deep end of the
Photoshop pool, take a minute to find out
what kind of work you have cut out for you.

© Open the Yukon.tif image.

You can download the image from the Web
site associated with this book. Note how the
background is blown out and the fore-
ground is too dark and flat.

© Choose Image->Duplicate to
make a duplicate copy.

Even with such a problematic image, you’'ll
still want to work on a copy.

© Choose Image->Adjustments=
Levels.

The Levels dialog box appears on-screen.

There’s almost no room on the RGB his-
togram for any adjustment here. If you look
through the individual channels, you'll see
the same full histogram. The challenge is
that in terms of the image data, there are
really two separate images here: the low-key
(dark) foreground and the high-key (light)
background. You have to handle each image
area separately.

Isolating and Improving the
Background

Time to start carving up this image into
more manageable pieces.




@ Choose Window:=>Channels
to activate the Channels palette.
The idea here is to use the Channels palette

to find the best contrast between the moun-
tains and foreground.

In the Channels palette, look at the com-
posite image as well as all individual chan-

8086

nels; select the view that offers the greatest
contrast between mountains and fore-
ground. Here the Blue channel offers the
best contrast; activate the Blue channel.

©® Select the Magic Wand tool
from the Toolbox.

As always, selecting the tool calls up the
tool’s Options bar.

© In the tool’s Options bar, set
the Tolerance to 50 and check
the Anti-Alias and Contiguous
check boxes.

Using these settings expands the range of
the tool a tad, ensures a gradational edge to
the selection, and restricts the selection to
just those pixels that are actually touching.

BEETR |8

= FG14001 copy @ 66_.?% {BIue_;‘Bl

Doc: 2.67TM/2.67M b

Photoshop Confidential
j " ttidden tiste Grams

J/nﬂgw with vastly different highlight and shadow

regions and few (or no) midtone regions — such as
our Yukon image — are best approached and edited
as two separate images. Doing so requires that you
carefully select and isolate each portion of the image.
Then you can adjust levels and curves to tweak the
image data for each portion of the image. Isolating

”\ 4 n’-:j"P |y | Tolerance: [50 | ® Anti-alias ® Contigueus

image portions also means isolating the histogram
data for those specific portions — in effect, each one
has a hidden histogram that you make visible and
workable. This makeover illustrates how to access that
“hidden” histogram data for the foreground and back-
ground areas separately, and contrast these isolated
area histograms with the initial full-image histogram.
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Extreme Landscape Makeover (continued)

O With your newly configured
Magic Wand tool, click the
mountains or the sky.

Doing so selects a large portion of the
mountain and sky.

© Press the Shift key and click
the unselected portion of the sky
or mountain to add the remain-
der of the sky and mountain to
the initial selection.

The idea here is to keep adding until the
entire mountain/sky region is selected.

© Back in the Channels palette,
select RGB from the Channel
drop-down menu so the color
image is visible on-screen.

Note that the selection you made on the

Blue channel is active in the composite RGB
view as well.

After selecting the major portion of the sky
and mountain, add the “peek-through” areas
(where the lower sections of the mountains
peek through the tops of the vegetation).

© Using your Spacebar and 38/
Ctrl keys, zoom in on any “peek-
through” areas.

© Choose Selectc>Similar.

Your “peek-through” areas are added to your
initial selection. Now deselect any stray
areas selected by mistake.

© Again using your Spacebar
and 38/Ctrl keys, zoom out to
view the entire image.

Oops — Step 8 left some of the lighter fore-
ground pixels selected (that’s a no-no).

@ Select the Marquee tool from
the Toolbox.

[ene A FC14001 copy @ 66.7% (Bue ) [ene L FC14001 topy @ 66.7% (lun B

2 FG14001 copy @ §3.2% (RCB/87)




@ In the tool’s Options bar, set
the Feather to 0 pixels.

Assigning a 0 feather here ensures that the
de-selection area created in Step 12 will be
100% deselected.

@ Press Opt/Alt and then click
and drag the Marquee tool
across the portion of foreground
that contains the selected pixels
you want to deselect.

This completely deselects any stray pixels
you don’t want included in your selection.

[ E | Feather; ftr o |

With everything cleaned up and (rela-
tively) tidy, the next step is to do some final
smoothing of your selection, and then save it.

@ Using your Spacebar and 38/
Ctrl keys, first zoom in on the
“peek-through” area and then
press the @ key to activate

the QuickMask.

The QuickMask makes the fairly abrupt
edges of the selection show up clearly.

You could smooth these selected edges by
using the Feather feature (choose Select=
Feather), but you'll have greater control if you
first save this selection as an Alpha-channel
mask and then apply a blur — which is what
I'll do now.

Q@ Press the Q Key to deactivate
the QuickMask and then zoom =
out to view the entire image. sy o)

Save Selection

Document: FG14001 copy m 5
Nothing wrong with getting some perspec- Channel: | New F e
tive here. Name: Mtn Selection_1 |
@ With the Channels palette ~— Operation
visible, choose Select>Save e
SE'ECﬁOI'I. : Subtract from Channel

_ Intersect with Channel

The Save Selection dialog box appears
on-screen.

Chapter 12: Extireme Makeovers




Extreme Landscape Makeover (continued)

@ In the Name field of the Save —
Selection dialog box, type Min T T -
Selection_1. | —
RCE E-
Check out the upcoming sidebar for my take i
on naming stuff. '
L . ' i Rec ®1
@ still in the Save Selection _
dialog box, make sure the New . s s
Channel radio button is selected
and then click OK. T
Blue E3
Doing so creates a new Alpha channel from i
your selection.
_ & i Min Selection_1 4
@ In the Channels palette, click _ ’@‘}
your new Mtin Selection_1 Alpha
channel to activate it.
Note: Press 88 /Ctrl+D to make sure there

are no active selections.

@ Using your Spacebar and
38/Ctrl keys, zoom in on the
(black-and-white) edge of the
selection mask.

The white area represents the selection, the
black areas the non-selected areas, and the
intermediate gray values the transition
between them.

Photoshop Confidential

J " QNaming Clhannels and Lages

J sirongly recommend allowing yourself to get a liitte  want o get in the habit of modifying the names of your
obsessive when it comes fo naming the layers or layers and channels as you apply changes to them, fo
channels you create. After you creafe your thirteenth  remind yourself of what you did fo create and/or or
layer and seventh channel for your umpteenth project, modify the layer or channel. For instance, | often add
you'll find it's not that easy fo remember what's what @ “GB” to the name of a layer or channel to indicate
and why (or how) you created something in the first that I've applied a Gaussian Blur fo it.

place. Using explicit names can help. You may even



The abrupt BXW edge here is what we
want to smooth.

¢l Choose Filter->Blur>
Gaussian Blur.

The Gaussian Blur dialog box appears
on-screen.

Caussian Blur

€ In the Gaussian Blur dialog
box, first type 1.5 pixels in the
Gaussian Blur Radius field, and
then click OK to apply the blur.

Note how the B&W edge in the alpha chan-
nel is now much smoother, with a wider s[5 O
band of intermediate grayscale values, indi- -—
cating a smoother, less abrupt transition
between the selection mask and the unse-
lected area outside of that mask.

@ Back in the Channels palette,

double-click the Mtn Selection_]1
channel to activate it and then T re— -
rename the channel by adding i - '

GB1.5 to its name.

Taz’s Take: You may want to make a i e
copy of the original mask before you modify

it, so you can always return to the original [

selection — and its associated Alpha channel i Green
mask.

Okay, you've got a (nicely renamed) selec- i Blue %3
tion that you've cleaned up quite a bit —

time to load it into your original image. P i Min Selection_1+GBLS 24

Note: One of the many nice features of sav-
ing selections as Alpha-channel masks is that
you can modify them at will and then recall
them to the screen at any time. And they EEF VR
can be duplicated and moved from one - -
image to another. What’s not to like?

®2

¢ Using your Spacebar and
38/Ctrl keys, zoom out o view
your whole image.

Zooming in and out should be second

nature by now. Chapter 12: Extreme Makeovers




Extreme Landscape Makeover (contmued)

¢D In the Channels palette,
double-click the RGB channel
to make it active.

¢D Choose Seleci->Load
Selection.

The Load Selection dialog box makes an
appearance.

¢® In the Load Selection dialog
box, choose Mtn Selection_1+
GB1.5 from the Channel drop-
down menu and then click OK.

Your newly smoothed selection is loaded
into your image.

¢) Choose Image->Adjustmentsc>
Levels to active the Levels dia-
log box, and then view the his-
togram data for the mountain/
sky portion of the image.

You should compare and contrast this his-
togram with the initial whole image his-
togram. Note that here you see only the
high-key portion of the data — which makes
sense because you've isolated just the high-
light end of the image data.

Now note the flat end of the histogram
data on the left side (or shadow end) of the
graph.

¢® Drag the histogram’s Shadow
slider to the right until it's
directly below the initial up-tick
in the histogram data.

Note how the overall exposure and contrast
of the mountains improves as you darken
the shadow values by moving the shadow
slider to the right.

Wait a minute: This shadow adjustment
really destroys the nice contrast between the
light mountains and the dark spruce trees.

%)

I_l_-:’ Channel:

@ nr.l@ -

[ i Mtn Selection_1+CBL.E 24

ERFIEIER

Levels
a2 B € oo
Input Lewels: |0 100 | (255 Reser
Load...
Ao
- .
Options....
Output Levels: [0 255 s
— PdFdFd
o Preview

“Load Sesection g
Source Q'z__r: ,
Document:  FG14001 copy gl T
Chanme!: | Men Selection_1+GB1.5 [}
= et
Operston
@ Nw Seiection
Level:
T € oo
put Levels: |50 100 | [255 e
Load...
-t i
Ao
w
‘ Options....
Output Levels. O 255 .
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At this point, you may still want to make
this shadow adjustment anyway — and you
could — but there’s another approach that
allows you to have your image-editing cake
and eat it too. (Hey, why not?) For now,
click the Cancel button to leave the image
unaffected.

¢ Choose Window>Layers.

The Layers palette appears on-screen.

Channel: ' RGB

Input Levels: [59

|[100 | (258 (

€) With the Min Selection_1
+GB1.5 selection still loaded
and active, choose Layers—>
Newc>Layer via Copy.

Doing so adds a new copy of the Mtn
Selection_1+GB1.5 layer to the palette.

€D Double click your new layer
and rename it Min_Sky 1.

€D In the Layers palette, choose
Multiply from the Blending Mode
drop-down menu.

Note how the exposure and contrast of the
mountains improves. But once again, the

Photoshop Confidential

== G/ 0 @0 x|F|

J i f‘ﬁ'&lmg Cletive Seleetions

Yhen you're evaluafing potential adjustments — as
you're doing here — it's often helpful if you can momen-

tarily hide the selection (while keeping it active) so you
can get a clearer view of what's going on. (Selections
can be quite distracting.) This bit of magic is easy fo do,
but also potentially frustrating. To hide an active selection
while keeping it active, simply press 88/Ctrl+H.

Sounds simple enough. But frustration rears its ugly
head when, affer a few minutes of blissful viewing

without the selection visible, you might forget that you
have in fact hidden your selection . . . which might
prompt you to unwittingly apply an adjustment when
you still have an active (hidden) selection. Then, when
you try to use another tool on some other portion of the
image, the tool may not respond properly. If that hap-
pens, spare your vocabulary; just get in the habit of
pressing 88/Cirl+H to bring any hidden selection out
of hiding. Then you can deselect it and move on.
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Extreme Landscape Makeover (continued)

contrast between the dark spruce trees in
the foreground and the once-lighter moun-
tains has degraded. But fret not — you made
this adjustment using a new layer (instead of
adjusting the original image layer), so you
have more flexibility. Set this mountain/
spruce tree transition aside for a few steps.

€D Click the Min_Sky 1 layer to
make sure it's active, then choose
Layer—>Newc>Layer via copy.

Doing so creates a second (multiplied)
Mtn_Sky_Layer.

Note how the mountains are even darker
now . . . perhaps even a shade too dark.

€D Double-click the Opacity field
in the upper-right corner of the
Layers palette and then type

50 (%).

Doing so cuts the effect of the addition of
the second, multiplied Mtn_Sky_1_copy
layer by 50% . . . which leaves us with a
pretty nice-looking mountain/sky section

for our image. Time to shift focus and work
on the foreground.

Isolating and Improving the
Foreground

The foreground in this image is notably
darker, requiring a somewhat different
approach.

@ Back in the Layers palette,
click the Background layer.
Doing so makes it the active layer.

©® Choose Select=>Load
Selection.

The Load Selection dialog box makes an
appearance.

eneé

L X=K:)

eneée

= FC1200] copy @ 80.7% (Min_Sky_] copy, RGB/E")

= FC14001 copy @ 80.7% (Min_Sky_1 copy, RGB/E7)

= FC14001 copy @ 80.7% (Min_Sky_1 copy, RGB/E7)




© In the Load Selection dialog
box, choose Mtn Selection_1+
GB1.5 from the Channel drop-
down menu and then click OK.

Doing so loads the mountain/sky selection
(the one you so lovingly adjusted in the pre-
vious steps) into your image.

O Choose Select—>Inverse.

Doing so selects the foreground portion of
the image — basically, everything outside
the mountain/sky selection.

© Choose Layer>New:>Layer
via Copy.

Doing so creates a new Foreground layer,
which is duly added to the Layers palette.

© Back in the Layers palette,
double-click this layer and
rename it Foreground.

Sensible names make sense when something
just is what it is. So to speak.

@ With the Foreground layer
selected, choose Image->
Adjustments=>Levels to call
up the Levels dialog box.

Note the long flat area on the highlight end
of the histogram. (You'll also recognize this
as the other half of the initial whole-image
histogram.)

© In the Levels dialog box,
drag the Highlight slider until
it's directly underneath the first
up-tick in the histogram data.

Notice the dramatic improvement in both
the brightness and contrast of the fore-
ground image area. The color really jumps
out as well.
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Extreme Landscape Makeover (continued)

Smoothing the Transition between
Foreground and Background

Our original image had a nice contrast
between the dark spruce trees in the fore-
ground and the bright lower mountain
slopes in the background — a contrast we
should take pains to preserve. So we have to
smooth the transition between foreground
and background; our best tack is to combine
the two background layers so we can treat
them as one element. Rather than merge
them, we’re going to create a group so we
preserve (and can later edit) each layer.

@ In the Layers palette, click
the Min_Sky_1 layer to select it,
and then 38/Ctrl + click the
Mtn_Sky 1 copy layer.

The idea here is to select both layers.

@ Choose Layer->Group Layers
to combine both layers into one
group, and then name the group
Mtn_Sky.

The Folder icon you see in the Layers palette
lets you know that you've got a group now.

© With the Min_Sky layer
group selected, choose Layer->
Layer Mask=>Reveal All.

Doing so adds a Layer Mask to the Mtn_Sky
group.

@ Select the Gradient tool from
the Toolbox.

As usual, selecting the tool calls up the tool’s
Options bar.

© In the Gradient tool’s Options
bar, select a white-to-black lin-
ear gradient, choose Normal
from the Mode drop-down menu,
and set the Opacity to 100%.
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© With the Min_Sky group layer
mask selected, click and drag the
Gradient tool down the image.

I'd go from near the middle of the mountains
or tops of the spruce trees down to near the

bottom of the visible portion of the spruce
trees — a distance of about 1.5 inches.

This gradient will appear on the Layer
Mask, allowing the lighter mountain bot-
toms from the original image to show
through — thereby creating more contrast
between the trees and the mountain.

To bump the contrast up even more,
darken the trees a bit in the foreground.

@ Back in the Layers palette,
click on the Foreground layer,
then choose Layer->Layer
Mask=>Reveal All.

Doing so adds a layer mask to the Foreground
layer.

© Select the Gradient tool from
the Toolbox.

Again, selecting the tool calls up the tool’s
Options bar.

© In the Gradient tool’s Options
bar, select a white-to-black lin-
ear gradient, choose Normal
from the Mode drop-down menu,
and set the Opacity to 100%.

@ With the Foreground layer
mask selected, click and dl'ug
the Gradient tool up across your
image.

Start just below the bottom of the visible
portions of the spruce trees and drag up to

near the tops of the spruce trees — a dis-
tance of about 1.5 to 2 inches.

This gradient appears on the Layer Mask,
allowing the darker trees from the original
image to show through.
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Extreme Landscape Makeover (continued)

Cloning Some Lupine into the
Foreground

To be honest, the very front of the fore-
ground is a bit sparse. You could simply crop
out this area, but that would change the
whole vertical geometry of the image (let’s
not). But directly cloning from (and on) the
same Foreground layer would result in prob-
lematic differences in lighting.

What to do? One solution I like is to first
clone your flowers (or birds, or bushes, or
whatever) from the Foreground layer onto a
blank transparent layer, and then use a Layer
Mask to blend the edges of whatever you've
cloned. Here’show I'd do it . . .

© Choose Layer->Newr>Layer.

Name your new layer Cloned Flowers.

©® With the Cloned Flowers
layer selected in the Layers

palette, choose Layer->Layer
Mask->Reveal All.

Doing so adds a Layer Mask to the Cloned
Flowers layer.

© In the Layers palette, click
the Foreground layer thumbnail
to select it (but don’t click its
Layer Mask thumbnail).

O Select the Rubber Stamp tool
from the Toolbox.

As you'd expect, doing so brings up the
tool’s Options bar.

© In the Options bar, choose a
20-pixel-wide brush with 50%
hardness, set both the Opacity and
Flow to 100%, choose Normal
from the Mode drop-down menu,
and check the Aligned check box.

The stamp should be just a bit larger than
the flower you're cloning.
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© Press Opt/Alt and click the top
of the flower you want to clone.

The idea here is to establish this point as the
start of the clone.

@ Now click the Cloned Flowers
layer thumbnail to select it (not
its Layer Mask thumbnail).

© Using the Spacebar+38/Ctrl,
zoom in on the area where you
want to put the cloned flower,
then click and drag to clone and
place the flower.

© Back in the Layers palette,
click the Cloned Flowers layer
mask.

@ Select the Brush tool from
the Toolbox.

The tool’s Options bar appears on-screen.

@ In the tool’s Options bar,
select a 15-20-pixel-wide brush
with 50% hardness, set the
Opacity to 50% and the Flow to
100%, and then choose Normal
from the Mode drop-down menu.

@ Press the D key to assign the
default colors.

You’ll want black (the default) for the
Foreground color.

@ Drag the Brush tool around
the edges of the cloned flower to
blend it in with the surrounding
environment.

Adjust the width, opacity, and hardness to
suit the requirements. (A pressure-sensitive
cordless Wacom Pen and tablet give you a
big advantage in this type of editing.)
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Extreme Landscape Makeover (continued)

Note that your edits will show up on the
Layer Mask as gray areas on the white back-
ground.

With a little practice, you'll be quickly
and convincingly blending the cloned flow-
ers into the sparse foreground areas. But
here’s another trick you can use: If you flip
your cloned flowers horizontally, they won’t
look as much like clones; the human eye
won’t easily detect the old switcheroo.

Q@ Select the Marquee tool from
the Toolbox and then use its
Options bar to configure it with a
0-pixel Feather.

Note: You could use the Lasso tool here as
well, but the Marquee is a quick, convenient
way to select the flower.

@ With the Cloned Flowers layer
thumbnail selected in the Layers
palette, drag the Marquee tool
over the flower you want to flip.

@ Choose Edit=>Transformc>
Flip Horizontal.

That’s it. Your flower’s been flipped.

@ Repeat Steps 3-16 for as
many flowers as you want to
clone.

Nobody said creating a virtual-flower
meadow would be easy.

Feather:l—ﬂ px

Adding Some YUKON Type with
an Image Color

Just so our audience knows exactly what
part of the world they’re dealing with, add
an attractive heading.

@ Select the Eyedropper tool
from the Toolbox.




©® Using the Eyedropper tool,
sample the lavender of the
lupine flowers to make it the
foreground color for the type.

The idea here is to pick a color already pres-
ent in the image.

© Select the Horizontal Type
tool from the Toolbox.

As you'd expect, the tool’s Options bar
appears on-screen.

O Using the tool’s Options bar,
set the type to Gills Sans Ultra
Bold Condensed at 60 pts with a
Smooth Anti-Alias.

© Using the Horizontal Type
tool, click in the top center of the
image, type YUKON, and then
press Enter to apply the type.

Note that the YUKON type is placed on its
own layer in the Layers palette.

© Double-click the right side of
the YUKON Type layer in the
Layers palette.

Doing so calls up the Layer Style dialog box.

Note: Be sure to click to the right of the
layer name — you want to call up the Layer
Style dialog box, not rename the layer.

@ Click to select the Drop
Shadow, Bevel and Emboss, and
Contour check boxes; then click
OK to apply the Layer Style to
the YUKON type.

You can always return later to fine-tune
these Layer Style settings to your liking.
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Extreme Landscape Makeover (continued)

© With the YUKON Type layer
selected in the Layers palette,
click the Opacity field in the
upper-right corner of the palette
and select 70%.

The idea here is to make sure that the back-
ground shows through the type.

© With the YUKON Type layer
selected, first choose Windowr>
Character to call up the Character
Palette, and then set the Tracking
to 100.

This ensures that the type is spread out
enough to make it fit and be easily legible.

Note: If the YUKON type characters are
actually selected, be sure to press the Enter
key to deselect the type before continuing.

@ With the Type layer selected,
use the Move tool to click and drag
the YUKON type to fine-tune its
placement at the top of the page.

Neatness counts.

@ Compare your finished image
with the original.
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Extreme Collage Makeover

Sometimes a couple of ho-hum images can
be combined together to make a dramatic
collage. This makeover combines a rather
typical lighthouse image with an interesting
(but otherwise not spectacular) dune-grass
image to make a very interesting collage.
Note first that these two images, while not
shot in the same location, are related envi-
ronmentally; they both occupy coastal habi-
tats, so they naturally belong together.

Any effective collage or montage starts
with selecting good image components that
generally fit together in terms of content,
color, brightness, and contrast. Rarely does
the finished image exactly match the one I
have in my mind to start; it evolves.

@ Open the Lighthouse and (s
Dune Grass imuges' | Width: 1200- . pixels
Both images are available for download from | Height 1600 pixels P '_,J
the Web site associated with this book. [~ Document Size:

. . [ wien:[@ [ [inches  8)
@ Using the Image->Duplicate o QEI@
command, make copies of both | Resoltion:[300 | [pixesrinch [8)
images- Scale Styles Y

Constrain Proportions

Always work on a copy. Always. ] Resample image: | Bicubic

© Choose Image=>Image Size
for both images.

Photoshop Confidential

J i Clicete Image Wimensions and WCesolution

C/%célnythe dimensions and linear resolution of the receiving image, the incoming image will be
images you intend to combine is a good idea. The enlarged. If you adjust the linear resolution of the
receiving image will determine the linear resolution of incoming image to match that of the receiving image,
the incoming file — and if there’s a large disparity You may be able fo avoid some unpleasant surprises.
between the two, some dramatic resizing can occur. If  But also be on the lookout for interesting effecis.

the incoming image has a higher linear resolution than
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Extreme Collage Makeover (continued)

Doing so calls up the Image Size dialog box.
Note that both images are 1200 pixels by
1600 pixels, with 300ppi resolution.

O Place the Lighthouse and
Dune Grass images side by side,
select the Move tool, and press
and hold the Shift key as you click
and drag the Dune Grass image
over on top of the Lighthouse
image; release the Shift key when
your drag is complete.

Using the Shift key here during the move

centers the Dune Grass image on top of the
Lighthouse image.

Note: The Dune Grass image will be
brought in as a separate layer.

© In the Layers palette,
double-click each layer and

then rename them (respectively)
Lighthouse and Dune Grass.

© Still in the Layers palette,
click the Lighthouse layer to
select it, then click the Eye icon
to the left of the Dune Grass
layer to hide it.

We’ll work with each layer individually.

@ With the Lighthouse layer
selected, choose Image->
Adjustments—>Levels.

Doing so calls up the Levels dialog box.

Note the long flat area at the highlight end
of the histogram.

© Move the highlight sliders on
the Red, Green, and Blue chan-
nels to the left until they are just
beneath the start of the signifi-
cant image data (the up-tic) in
the histogram.
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Note how the exposure of the Lighthouse
image improves markedly.

What'’s good for the goose is good for the
gander, so let’s move on to the Dune Grass
image.

© Back in the Layers palette,
click the Dune Grass layer to
select it, and then click the Eye
icon to the left of the Lighthouse
layer to hide it.

@ Apply the same type of indi-
vidual, channel-based tone com-
pression to the Dune Grass layer
that you used for the Lighthouse
layer.

You'll see a noticeable improvement here as
well.

@ Click the Dune Grass layer to e —

make it active, and then choose Noma @) Ovscry: 100 )

Select=>Color Range. e[ Q[ F[@] o
|

The Color Range dialog box makes an - E} B Glses

appearance. E SRR

@ Using the Color Range dialog
box’s Eyedropper tool, click the = |
sky area in the Dune Grass layer. il

The idea here is to create a mask of the sky
in the Dune Grass image for later use.

Celor Range

Select; | o Sampled Colors () 0

[ Reset

@ In the Color Range dialog
box, adjust the Fuzziness slider
until enough of the sky is
selected in the preview, and then
click OK.

A value of 75 should work pretty well here.

( Load..

(- Sawese

@ Selection () Image

Selection Preview:  Quick Mask 18]
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Extreme Collage Makeover (continued)

@ View the complete trans-
parency mask by activating the
QuickMask at the bottom of the
Photoshop tool palette.

You can also use the Q key to alternately
show and hide the QuickMask.

Note: The QuickMask shows subtleties not
apparent in the normal selection.

@ Choose Select->Save
Selection and then name this
new (#4) Alpha channel Grass
Sky Mask_1.

@ In the Channels palette, click
your newly created channel to
select it.

Your new channel is now the active channel.

@ Using your Spacebar and 38/
Ctrl keys, zoom in on the edge
of the mask here.

It’s pretty clear that the grass edges are a bit
abrupt. Time to smooth things out with the
help of a Gaussian Blur.

@ Choose Filter Blur=>Gaussian
Blur.

The Gaussian Blur dialog box makes an
appearance.

@ In the Gaussian Blur dialog
box, set the Radius to 0.5.

Looking better already . . .

¢ Back in the Layers palette,
rename this Alpha channel Grass
Sky Mask + GB_0.5.

Yes, I really am suggesting that you
carefully — dare I say anally? — label

each and every layer and channel in such a
way that you can remember exactly what
you did to it.
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@ Go ahead and view the Alpha

channel Grass Sky mask you just Lo ——

(2

-Norrr-al - B Dpat-lv:'-ﬁj%( B
cre(ﬂed. Lock: [ _y-—}"n Fill:| 100% )
7
Remember that the white area represents » Ej Dune Grass

the selection that can be loaded.

- ﬂ Lighthouse

Time to start putting this collage
together.

é® In the Layers palette, click
the Dune Grass layer to make it
active, and then check the Eye
check box next to the Lighthouse
layer to toggle visibility on.

You’ll want all your layers visible now.

¢ Using the Opacity slider in
the upper-right corner of the
Layers palette, reduce the trans-
parency of the Dune Grass layer
to suit your liking.

Start with 50% and adjust from there.

Taz’s Take: I'd try using the appearance of
the top of the grasses as your visual guide
here.

¢ With the Dune Grass layer
still active, Choose Layer->Layer
Mask=>Reveal All.

Doing so adds an opaque Layer Mask to the
Dune Grass layer.

¢D Select the Gradient tool from
the Toolbox.

Doing so calls up the tool’s Options bar. Laves “Channeis Mpams.
Normal B Opacity: [6ox |8

@ In the tool’s Options bar, o O[AFR]  fox
click the Gradient Tool edit box gﬁgmmm

L (I
at the far left. ==
The Gradient Editor dialog box appears ;
on-screen.

SR IEAEIEIERE
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Extreme Collage Makeover (continued)

€) Using the Gradient Editor dia-
log box, create a white-to-black
(Opaque to Transparent) blend.

You can control the Opaque to Transparent
transition by adjusting the grayscale values
along the gradient. Here, maintain opacity
for half the gradient (place a 100% white
point at its midpoint).

¢® Back in the Layers palette,
click the Layer Mask icon.

Make sure that the Layer Mask (not the image
portion of the Dune Grass layer) is active.

éD Click the top of the image
and drag the Gradient tool from
top to bottom.

This Layer Mask gradient blends the two
images together vertically. Here the lower
portion of the grass will disappear.

Taz’s Take: As always, feel free to experi-
ment with various gradients to achieve dif-
ferent blending effects.

Not bad for a first try, but watch what
happens if we fine-tune the mask a bit. . . .

€D In the Layers palette, click
the Dune Grass Layer Mask.

Doing so makes it the active layer.

€D Select either the Paintbrush
or Airbrush tool from the
Toolbox.

As you'd expect, this brings up the tool’s
Options bar.

€D In the Options bar, start out
with a 50-pixel Brush and either
choose Normal from the Mode
drop-down menu for the
Paintbrush or set Opacity to
50% for the Airbrush.

Cradient Editor

. T G
T
Jd FEaErge | e
avwry Craai)
( Save.. )
Name: ftustom l. ([ New )
Gradient Type: Solid B
Smoothness:iﬁl} | %
i j
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Opacity. *» % Location | 9% Delete
Color: g Location: |50 |% ( Delete )
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The pixel size for the tool will depend upon L s L
the resolution of the image.

€D Press D and then X to set
Black as the foreground color.

Note: If you have a Wacom pen and tablet,
be sure to use the pressure-sensitive capabil-
ity of the Pen tool; you can fine-tune the
grayscale value (opacity) of the Layer Mask
to your liking.

€ Using your tool, paint over
the red-roofed house (with the
Layer Mask active) to increase
the transparency of the Layer
Mask over the house.

This step, in turn, decreases the opacity of

the Dune Grass image over the house. Your
editing strokes show up on the Layer Mask.

I'd say keep painting until most of the
grass is removed from the house.

€D Back in the Layers palette,
click the Dune Grass layer to
make it active, and then choose
Layer->New Adjustment Layer>
Levels.

Name this layer Adjust Levels Grass.

€ Click OK for now to close the
Levels dialog box.
Doing so adds a Levels Adjustment layer

(named Adjust Levels Grass) on top of the
Dune Grass layer in the Layers palette.

[&] [&] ] ¥]
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Extreme Collage Makeover (contmued)

€D Double-click the Levels icon
in the Levels Adjustment layer to
open the Levels dialog box.

To no one’s surprise, the Levels dialog box
makes an appearance.

€ To reverse the tonal range of
the image portion of the Dune
Grass layer, you should reverse
the assignment of output levels.

Doing so inverts the tonal values of the Dune
Grass layer but leaves the Lighthouse layer
alone so you can fine-tune these values to
suit. I'd start with 200 and 25 as output values.

Note: Using the Levels dialog box here
(rather than just inverting the tonal range)
lets you fine-tune the image and adjust the
input and output values together.

Now, this next bit — linking and group-
ing related layer groups — isn’t required but
it can sure simplify editing.

@ Back in the Layers palette,
first select the Dune Grass layer,
and then press the Shift key and
click the Levels Adjustment layer
(Adjust Levels Grass).

The idea here is to select both at the same
time.

@ Choose Layer=>Link Layers
(or click the Link icon located at
the bottom of the Layers palette).
Doing so links these two layers together.

(Note the Link symbols on the right side of
each linked layer.)

@ With both linked layers still
selected, choose Layer->Group
Layers.
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This will place both Dune Grass layers in a
folder named Group 1.

@® Double-click the name of this
folder and rename it Dune Grass.

@ Click the Dune Grass group
to make it active.

Note that the Layer Blend Mode drop-down
menu is set to Pass Through — which means
the effect will be passed through this layer,
unaffected by any other adjustments that
may be applied to this layer.

@ Choose Darken from the Layer
Blend Mode drop-down menu.

Darken mode works preferentially, allowing
the darker portions of the two images to
appear at the expense of the lighter
portions — as readily seen here: All
vestiges of grass disappear from the
darker portions of the combined image.

@ For another look, choose
Color Burn from the Layer Blend
Mode drop-down menu.

Experiment with the various Layer Blend
modes to achieve different effects.

This approach to creating a collage allows
any portion of the image — background,
lighthouse, dune grass, Layer Mask, and
adjustment layer — to be adjusted to suit
you. You could, for example, lighten the
sky a bit.

@ In the Layers palette, display
the contents of the Dune Grass
Group folder, and then click the
Dune Grass layer (not its Layer
Mask) to select it.

@ Choose Select->Load
Selection.
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Extreme Collage Makeover (continued)

The Load Selection dialog box makes an
appearance.

@® In the Load Selection dialog
box, choose Grass Sky Mask+
GB.05 from the Source Channel
drop-down menu, and then
click OK.

Remember this mask that we made way back
at the beginning of this makeover? (Check
back around Step 20.)

€ Press the Delete key to
remove the dune/grass/sky — the
portion of your image marked out
by the mask you just loaded.

@ Now press 38/Ctrl+D to
delete the selection itself.

You can now view the image without any
distracting selection marks.

Taz’s Take: Instead of deleting all of the
dune/grass/sky from under the selection,
you might try adjusting the Fill % in the
upper-right corner of the Layers palette to
experiment with incremental sky removal
values.

Lightening the sky was fun, but why stop
there? A clipping group can add a frame . . .

@ Back in the Layers palette,
click the Lighthouse layer to
select it.

Make the Dune Grass group invisible as well

(click the Eye icon to the left of the Dune
Grass folder).

@ Using your Spacebar and
38/Ctrl keys, zoom in on the top
of the lighthouse.

The idea is to find a shape within the image
that would work as a frame.
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@ Using the Toolbox’s
Rectangular Marquee tool (set
to a 0 Feather), draw a selection
around the top of the lighthouse.

Don’t include the rounded ball at the top.

@ Choose Layer->New=>Layer
via Copy to copy this selection to
a new layer.

Name this layer Lighthouse Top.

@ In the Layer’s palette, toggle
off the Lighthouse layer’s visibil-
ity by clicking the Eye icon to the
left of the layer.

@ Still in the Layers palette,
click and drag the Lighthouse
Top layer to the bottom of the
palette.

Note: If you haven't already converted your
original Background layer to a normal layer
and renamed it Lighthouse, now is the time
to do so. Converting the background layer
to a normal layer allows you to displace it
here as the lower layer.

@ With the Lighthouse Top
layer active, select the Magic
Wand tool from the Toolbox.

Doing so calls up the tool’s Options bar.

@ In the tool’s Options bar, set
the tolerance to 40, check the
Contiguous check box, but leave
the Anti-Alias check box
unchecked.

@ Click anywhere on the sky
surrounding the Lighthouse Top.

The idea here is to select just the sky back-
ground around the top. To complete this
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u Extreme Collage Makeover (contmued)

step, Shift+click at the other side of the
lighthouse to select the remainder of the sky
surrounding the lighthouse.

@ Press the Delete key to
delete the sky surrounding the
Lighthouse top, then press
38/Ctrl+D to deselect the selec-
tion itself.

@ Press the D key to set the
colors to default (with Black in
the foreground), and then choose
Edit->Fill.

Doing so calls up the Fill dialog box.

@® In the Fill dialog box, choose
Foreground Color from the Use
drop-down menu, and then check
the Preserve Transparency check
box.

Doing so fills the shape of the Lighthouse
Top with black.

Note: If you forget to check the Preserve
Transparency check box here, the whole
layer fills with color. (If you make this move
by mistake, press Cmd/Ctrl+Z to undo.)

@ With the black shape
selected, press 38/Ctrl+T.

Doing so brings up a Transform frame
around your shape.

@ Click and drag the corners of
the Transform frame to enlarge
the lighthouse-top shape so it
fills the size of the whole image.

Feel free to stretch the Transform frame any
way you like. You can also edit the shape
itself by adding or subtracting pixels.

Note: Press 8 /Ctrl and click and drag any-
where on the Transform frame’s control
points to skew the Transform frame.




@ Press the Enter key to apply
the transformation.

Then press 3 /Ctrl+D to remove the
selection.

@ Back in the Layers palette,
toggle on the visibility for both
the Lighthouse and the Dune
Grass folder by clicking their
respective Eye icons.

@ Press the Shift key and then
click both the Lighthouse and
Dune Grass layers.

You want to select both of them.

@ Choose Layer>Smart Object>
Group into New Smart Object.

Doing so combines both layers into one
Smart Objects layer so you can apply consis-
tent adjustments to (or manipulate) the
entire Smart Object, or edit individual com-
ponents if you choose.

Note: You can edit the individual layers
within this Smart Objects layer at any time
(just double-click the Smart Objects layer).

¢ Select the Smart Objects
layer and then choose Layer->
Create Clipping Mask.

This creates a clipping group that uses the
shape of the top of the lighthouse as a
frame for the rest of the image — but leaves

us with an unsightly checkerboard outside
the frame. Time to fix that.

@ Choose Layer->New.

You've got yourself a new layer. Name it
Pattern (for consistency’s sake).

@ Drag your newly created
Pattern layer to the bottom of the
layer stack in the palette.
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Extreme Collage Makeover (continued)

You're going to fill this layer with a pattern
you've chosen to use as a background.

@ Using your selection tool of
choice, capture an object already
present in the image.

How about clicking the Dune Grass layer

and then selecting some of the grass tops
from the Dune Grass layer?

@ Choose Edit=>Define Pattern.

Name the Pattern Grass Tops.

Then press 88 /Ctrl+D to deselect
everything.

@ With the Pattern layer
selected in the Layers palette,
choose Edit=>Fill.

The Fill dialog box makes an appearance.

@ In the Fill dialog box, choose
Pattern from the Use drop-down
menu.

@ Still in the Fill dialog box,
click the Custom Pattern drop-
down menu and select the Grass
Tops custom pattern you just
defined.

Be sure to uncheck the Preserve
Transparency check box beforehand.

@ Click OK.

The new Pattern layer fills with your pattern
and surrounds your image.

We're getting there, but the checkerboard
pattern is still quite visible. More work to do.

@ Choose Layer->NewcLayer.

Yet another new layer — name it Background
and drag it to the bottom of the layer stack.
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¢ With your new Background
layer active, choose EditcoFill.

The Fill dialog box makes another
appearance.

@ In the Fill dialog box, select
White from the Use drop-down
menu, and then click OK.

The new Background layer fills with white.

The Grass Tops pattern is now displayed
against a white background. That’s one pos-
sibility, but there are others out there.

¢ With the Background layer
active, choose Edit=>Fill.

The Fill dialog box makes yet another
appearance.

¢ In the Fill dialog box, select
Black from the Use drop-down
menu, and then click OK.

The new Background layer fills with black —
which means the Grass Tops pattern is now
displayed against a black background.

I like this look a lot better. Now all we
need is a nice typeface.

D Back in the Layers palette,
select the top (Dune Grass) layer.

Add the type here, to the topmost layer.

¢ Select the Eyedropper tool
from the Toolbox, and then click
the blue-green grass color.

The idea here is to make this color the fore-
ground color — and (as a result) the default
Type color.

¢ Select the Horizontal Type
tool from the Toolbox.

Doing so calls up the tool’s Options bar.
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Extreme Collage Makeover (continued)

¢ In the tool’s Options bar, set
the type to Gill Sans Ultra Bold
at 45-pt with Smooth Anti-Alias.

I find this a good combination, but feel free
to experiment.

Using the Type tool, click the
image just to the right of the top
of the lighthouse, and then type
the word Seaside.

What you get is a new Type layer at the top

of your Layers palette; the type itself
appears in your blue-green foreground color.

@ Back in the Layers palette,
double-click the right side of the
Type layer to call up the Layer
Style dialog box.

Be sure to double-click to the right of the
layer name; don’t click the name itself.

¢ In the Layer Style dialog box,
check the Drop Shadow check
box and set the shadow angle

at 148° and then set Distance,
Spread, and Size all at 10.

¢ Click OK to apply the Layer
Style to the type.

Well now, that looks pretty much done to
me! Time to finish up.

® Make a duplicate copy of
your final image, and put the
fully editable version away.

You may want to revisit this collage, so keep
a version around that you can still edit.

@ On the copy, select the
Type layer and choose Layer->
Rasterizec>Type.

This converts your type to pixels, which will
simplify your type layer for output.

Tq {T,) | i sans 1)

B Ulira 8aid B |45 et S a3 Smooth B

206 . Lighthouse+Grass Working.psd @ 33.3% (Seaside.. ]

® g [z]-]°

3333 | (% Doc: 5,490, 1656 »

Stybes

‘‘‘‘‘‘‘

Color Overlay
| Gradieat Dveriey
Pattern Owerlay

1 Streoice

Layer Style
{ Reset )
! e—— - ~
Fmeir. = | Mew Style... |
Py
Angle: [ = | [148 " W use Cloval Light ™ Preview
N
DiStance:  wilp— (10 e
o e .
SiEE. wiir— P
Quality
Contour: ﬂ [_| Anti-aliase
58 fr— ] %
# Layer Knoexs Out Drep Shase




Note: This step also renders your type
uneditable, but you can always return to
your saved, fully editable version if you want
to edit your type later.

¢® Sharpen to suit.

You could apply an Unsharp Mask (Filter
Sharpen=Unsharp Mask) or Smart Sharpen
(Filter=> Sharpen=>Smart Sharpen) to any
layer that you want to sharpen up to suit
your wishes (perhaps the Lighthouse layer?).

Note: If you want to sharpen the individual
layers separately, do so before flattening.

¢ Flatten all the layers, remove
the Alpha channels, and save as
a TIFF file.

This can all be done through the Save As
dialog box. (See Chapter 12 for more details
on this process.)

So let’s compare and contrast our initial
images with our final Extreme Collage
Seaside image.

Chapter 12: Extireme Makeovers




Guest Makeover: Neil Fraser

As we were putting together this Before and
After Makeover book, we thought it would
be cool and fun to include an example of a
makeover project from an artist who had
won an award using some of the same basic
tools and techniques you've picked up in this
book. We took a look at the NAPP (National
Association of Photoshop Professionals)
Web site (at www . photoshopuser . com) to
look for some category-award winners. A
composition by Neil Fraser (a talented
English artist) caught our eye. We asked Neil
if he would share his thoughts on how he
came up with such a startling makeover
image. So here’s Neil’s account of his
thoughts on the project’s gestation — as
well as an overview of the techniques, tools,
and steps he used. Many thanks to Neil for
sharing his award-winning creation with us.

The Idea (Neil Speaking . . .)

The idea for this piece came to me when I
was given a design brief to come up with an
advertising piece for a swimming-pool-and-
spa company. Although the piece I'm pre-
senting here did not actually appear in the
final ad, I felt it did a great job of encapsu-
lating a feeling of space and relaxation in the
design — just the qualities I was trying to
emphasize.

I tried several different methods to get the
right look, but in the end I produced the final
composite in the simplest way I could think
of. And, as is often the case in Photoshop,
sometimes the simplest way to do something
gets the best results.

Here’s how I did it . . .

© | first opened all three
images: Woman_in_Pool.tif,
Sandy_Beach.tif, and Pool.tif.

Note: The first two images I purchased
from Digital Vision, the online image
source. The picture of a hotel swimming
pool I had taken years ago on holiday.




I used the photo of the woman in the
pool as my main/base document because it
was the perfect size for the advertisement.

@ Using the Clone Stamp tool
from the Toolbox — set with a
soft-edged brush (with a size of
about 70) — I cloned out every-
thing on the left and right sides
of the Woman in Pool image.

I Opt/Alt + clicked an area close to where I
wanted to clone — I needed to make the
clone as seamless as possible, so I gradually
“inundated” the sides of the pool until they
could no longer be seen.

© Using the Patch tool, |
cleaned up those areas in the
Woman in Pool image where the
cloning was a bit too obvious.

First I drew a selection around the area I
wanted to clean up with the Patch tool.
Then, after making sure that the Source
radio button was selected in the tool’s
Options bar, I simply dragged the selection
over to a portion of the picture that was a
good match for the selected area — and let
the Patch tool do its magic.

Note: 1 didn’t need to do the entire image
because the picture of the sea was going to
cover the top half of the main image anyway.

O Using the Crop tool, I first
cropped and then dragged the
Sandy Beach image over the
Woman in Pool image.

I just needed the upper part of the Sandy

Beach image, so I cropped out the bottom
third — including the entire sandy beach!
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Guest Makeover: Neil Fruser (contmued)

Note that when I dragged the rest of the
image over the girl in the pool and resized it
to fit, a new layer was formed. Now all I had
to do was blend the two layers together.

© | added a Layer Mask to the
mix by clicking the Add Layer
Mask button at the bottom of the
Layers palette.

Using the Layer Mask allowed me to seam-
lessly blend these two layers.

© With Black selected as my
Foreground color, |1 used a soft-
edged brush to paint over the
parts of my image (in the Layer
Mask) that | wanted hidden.

The woman in my Woman in Pool image
came to the foreground again.

© | dragged the final image —
Pool.tif — onto the composite |
had already created.

At last all my pieces were in place.

© Using the Transform tool
(38/Ctrl+T), 1 resized the Pool.tif
image to fit — and gave it the
correct perspective as well.

It was looking better, but it definitely called
for another Layer Mask.

© | repeated Steps 5 and 6,
this time using the Layer Mask
to blend in the swimming pool
edges.

I also used a small, hard-edged brush to

paint around both the woman on the Layer
Mask and the pool she was leaning on.

@ Back in the Layers palette, |
chose Luminosity from the Layer
Blending Mode drop-down menu.




Because my original goal here was to create
a (relatively small) print ad, I wanted to use
the Luminosity mode to exaggerate the fact
that the images showed a swimming pool
rather than the (expected) ocean.

If I'd wanted to be a bit subtler (say, if I
was doing this for a larger fine-art print), I
could have chosen Overlay from the Layer
Blending Mode drop-down menu.

The image was complete.

@ | finished up by using the
Dodge and Burn tools from the
Toolbox to give the woman a
touch more tone.

And there you have it — the final image as it
was posted on the NAPP Web site.
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contrast adjustments, 71-72
darkening/decreasing contrast, 77
darkening/increasing contrast, 76
destructive adjustments, 78
faded image adjustments, 166-167
foreground focus, 142-143
image extractions, 122
neutral adjustments, 105-108
neutral corrections, 91-93
skin tone corrections, 96-98
specular highlight adjustments, 68-69
3-D frame borders, 222
weather corrections, 155
curves, shape applications, 73
Cylindrical Mapping Perspective, panoramas, 57-58

D

Defringe dialog box
cast shadows, 292
fine-tuning object shadows, 287
Delete key, deleting selected pixels, 151
depth of field, foreground focus corrections, 136-144
Desaturate-mode conversion, color to grayscale, 190-191
desaturation
composition correction, 113
image techniques, 203-207
diffuse highlights, adjustments, 64—66
digital cameras
composition planning, 113
digitizing process, 256
shot setup w/crop considerations, 128
dimensions
collage image issues, 341
versus image size, 38
Display & Cursor preferences, Preferences dialog
box, 12
distortions, image adjustments, 45—-47
distraction removal
Eyedropper tool, 132-133
Healing Brush tool, 133-134
dithering, black-and-white image adjustments, 214-215
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drop shadows

collages, 249, 356

extreme landscape type effects, 339

full-image, 288-290

image presentations, 227-229, 235

Layer Style dialog box, 282

photo effects, 302-302
Duotone Curve dialog box, color graphs, 210
Duotone Options dialog box, ink fields, 209-210
duotones

EPS file format, 210

inks, 208

printing, 208

substitutions, 208

tonal range enhancement, 208

uses, 208

edges, feathering, 298
effects
backgrounds, 317-321
glows, 303-306
metallics, 307-311
paintings, 312-316
element additions
collages (montages), 243-252
image presentations, 225-236
logos, 237-242
3-D frames, 220-224
Elliptical Marquee tool
spot-shadows, 283-284
vignette selections, 145-146
emboss
extreme landscape type effects, 339
metallics special effects, 309-310
emphasis, picture-within-a-picture adjustments, 128—-129
EPS file format, duotones, 210
Eraser tool
collage edges, 247
image presentations, 230
Expand Selection dialog box, distortion adjustments, 47
exposures
backlit images, 79-84
brightness adjustments, 74-76
contrast adjustments, 70-73
darkening/decreasing contrast, 77
darkening/increasing contrast, 76
diffuse highlights, 64—66
specular highlights, 65, 6769
Extraction filter, image extractions, 114
extractions, composition makeover, 114-123

extreme effects
cloning techniques, 336-338
collages, 341-357
landscapes, 324-340
type styles 338-340

Eyedropper tool
brightness adjustments, 74-75
color corrections, 89
color sampling, 197
contrast adjustments, 70-71
distraction removal, 132-133
extreme type effects, 338-339
faded image measurements, 160-161
focus sharpening, 259
grayscale value measurements, 64-65
neutral adjustments, 103-104
photo effects sampling, 299, 300
skin tone corrections, 95-96
specular highlight adjustments, 67
vignettes, 148—-149

F

faces, wrinkle-removal, 176-180
Fade Unsharp Mask dialog box, portrait sharpening, 264
faded images
Color Sampler tool, 161, 165-166
Curves dialog box, 166-167
Eyedropper tool, 160-161
Levels dialog box, 161-165
neutral corrections, 167
skin tone adjustments, 164-167
Feather dialog box
photo effects, 298
selection edge feathering, 25
Feather Selection dialog box
painting grayscale images, 196
3-D frame borders, 221
vignette adjustments, 147
feathered selections
foreground focus, 137-138
saving, 138
file extensions
forcing, 11
lowercase characters, 11
File Handling preferences, Preferences dialog box, 11
file swapping, scratch disks, 13
Fill dialog box
background special effects, 318
collages, 352, 354-355
disabling Preserve Transparency, 279
fine-tuning object shadows, 286



full-image drop shadows, 289
image presentations, 226, 228
spot-shadows, 284
vignettes, 147-148
fills
collages, 248, 352, 354-355
image presentations, 226, 228
Filter Gallery
artistic effects, 312-316
Sprayed Strokes filter, 313
filters
Add Noise, 317
Cloud, 299
Extraction, 114
Gaussian Blur, 27, 140, 174, 182, 205-206, 229-230, 280,
290, 295, 329, 344
Grain, 314-315
Smart Sharpen, 260-261
Sprayed Strokes, 313, 315
stroke considerations, 313
Unsharp Mask, 32-33, 143, 182, 207, 257-260, 262-264,
266-268, 270-273, 357
focus
foreground adjustments, 136-144
sharpening techniques, 256-261
fonts
collages, 248-249, 355-356
extreme type effects, 338-340
glows special effects, 303-304
image presentation titles, 231-236
logos, 237-238
photo effects, 301
foreground colors, backlit adjustments, 80
foregrounds
Adjustment layer, 142-143
background transition, 334-335
cloning techniques, 336-338
collages, 247-248
Curves Adjustment layer, 143
Curves dialog box, 142-143
feathering selections, 137-138
flattening layers, 144
focus adjustments, 136-144
Gaussian Blur filter, 140
Gradient tool, 141-142
inversing selections, 137
landscape isolation, 332-333
Lasso tool selections, 136-137
layer masks, 140-141
Load Selection dialog box, 139, 142, 143
New Layer dialog box, 138-139
QuickMasks, 137-138
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Save Selection dialog box, 138
Unsharp Mask filter, 143
frames
3-D, 220-224
panorama alignments, 56-57
Frazier, Neil, guest makeover, 358-361
Free Transform dialog box, resizing transformations, 154

G

Gaussian Blur filter

adding shadow to an object, 280

blurring a mask, 27

cast shadows, 295

collages, 344

crease repair, 174

desaturating images, 205-206

foreground focus, 140

full-image drop shadows, 290

image presentations, 229-230

landscape effects, 329

posterization adjustments, 182
General preferences, Preferences dialog box, 8-10
glows, special effects, 303-306
Gradient Editor dialog box, metallics special effects,

307-308

gradient overlays, metallics special effects, 307
Gradient Picker, white to black gradient, 141
Gradient tool

background special effects, 319-320

cast shadows, 294

collages, 345-346

desaturating images, 206-207

foreground focus, 141-142

foreground/background transitions, 334-335
gradients

desaturating images, 206-207

foreground focus, 141-142

metallics special effects, 307-308
Grain filter, painting special effects, 314-315
grayscale images

black-and-white conversion, 211-216

Channel-Mixing conversion, 191-193

color conversions, 186-196

colorizing, 194-196

default-mode conversion, 186

Desaturate-mode conversions, 190-191

desaturation techniques, 205

duotones, 208-210

History Brush tool, 195-196

Lab mode conversion, 189—190

Lasso tool, 196
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grayscale images (continued)
line art sharpening techniques, 265-268
Magic Wand tool, 196
Single-RGB-Channel-mode conversion, 187-188
grayscale values
deselecting color channels, 12
Eyedropper tool measurements, 64—65
Info palette display, 64
grids, color guidelines, 12
groups, collages, 348-349
Grow tool, expanding Magic Wand tool selections, 21
guides, color guidelines, 12
Guides, Grid & Slices preferences, Preferences dialog
box, 12

H

halftone patterns, black-and-white image adjustments,
215-216
Halftone Screen dialog box, halftone pattern adjustments,
216
haloing, avoid sharpening, 258
Hand tool, image extractions, 118-119
hard disks
scratch disk size guidelines, 13
VM volume selections, 13
Healing Brush tool
color blemish-removal, 168-169
crease repair, 174-175
distraction removal, 133-134
wrinkle-removal, 177, 179
height
Crop tool selections, 48
image adjustments, 40—47
herringbone pattern, metallics special effects, 310
highlights
diffuse adjustments, 64-66
linear dodge, 310
specular, 65, 6769
histograms
described, 7
diffuse highlights, 65-66
hidden, 325
image evaluations, 15-16
History Brush tool, painting grayscale images, 195-196
Horizontal Type tool
collage type, 355-356
extreme landscape type effects, 339
glows special effects, 303—304
logos, 237-238

image dimension, defined, 38
image extractions
Background Eraser tool, 115-119
composition makeover, 114-123
Curves dialog box, 122
edge techniques, 117
Magnetic Lasso tool, 121
Move tool, 120-121
Rectangular Marquee tool, 119-120
image previews, ask when saving, 11
image repairs
assessment guidelines, 159
background-repair, 173
color blemish-removal, 168-170
creases, 174-175
faded-images, 160-167
JPEG posterization, 181-183
scratch-removal, 171-172
wrinkle-removal, 176-180
image size, defined, 38
Image Size dialog box
collage dimensions, 341-342
collage images, 243
deactivating/activating image resample, 4041
dimension editing, 40-45
height/width distortions, 45
image dimension, 38
image size, 38
linear resolution, 38
size value display, 39-40
image window, zoom preferences, 9
images
adding a shadow to, 276-284
attribute adjustments, 15-16
background adjustments, 51-53
backlit adjustments, 79-84
brightness/ contrast adjustments, 17-18
canvas size adjustments, 51
color matching between, 109-111
color painting, 197-199
crooked, 130-131
cropping, 48-50, 115
desaturation techniques, 203-207
dimensions versus size, 38
distortion adjustments, 45-47
distraction removal, 132-135
duotones, 208-210
duplicating before editing, 39, 298
edge feathering, 298
flattening, 144



histogram evaluations, 15-16
interpolation, 8-9, 256
line-art, 8
low contrast, 8
low-bit depth, 8
multiplied layer enhancements, 34
off-axis, 130-131
opening, 39
oversharpening, 33
panoramas, 54-60
presentations, 225-236
print-oriented preferences, 11
quality levels, 8-10
rotating crooked, 131
saving previews, 11
selecting entire, 220
vignettes, 145-149
Web-bound images, 11
width/height adjustments, 40—47
zoom preferences, 9
Info palette
color value, 88
grayscale value, 64
ink fields, Duotone Options dialog box, 209-210
inks, duotone printing, 208
inner glows, special effects, 305-306
interpolation
Bicubic preferences, 8
described, 256
image resampling, 9

J

JPEG format, posterization removal, 181183

L

Lab mode conversion, color to grayscale, 189-190
landscapes
background isolation, 324-332
foreground isolation, 332-333
foreground/background transitions, 334-335
type effects, 338-340
Lasso tool
collage selections, 244
painting grayscale images, 196
selections, 136-137, 152—153
layer masks
collages, 346
foreground focus, 140-141
layer sampling, Magic Wand tool, 19

Index

Layer Style dialog box
bevel and emboss, 309-310
chisel hard effect, 310
glows special effects, 304-305
gradient overlays, 307-309
image presentations, 230-231
linear dodge, 310
object shadows, 281-283
shading, 310
textures, 310
layer styles
collages, 356
photo effects, 301-302
layered TIFF files, ask before saving, 11

layers
active, 122
adding, 34

copying, 300

creating, 139, 278

duplicating, 269, 306

flattening, 144

grouping, 348-349

multiplied, 34

Multiply blending mode, 300

naming, 138-139, 278, 328

renaming, 122

selecting, 139
Layers palette

active layer, 122

cast shadows, 292-295

collages, 342-351

duplicating layers, 269, 306

fine-tuning object shadows, 286

full-image drop shadows, 289

landscape effects, 331-333

layer naming, 300

moving shadows, 279

multiplied layers, 34

new layer addition, 34

renaming layers, 122

3-D frame borders, 221-224

wood-grain image sharpening, 270
Levels Adjustment layer, collages, 347
Levels dialog box

brightness adjustments, 75-76, 100-102

color cast adjustments, 99-100

contrast adjustments, 70-71

destructive adjustments, 78

diffuse highlights, 65-66

faded image adjustments, 161-165

image attribute adjustments, 15-16
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Levels dialog box (continued)
landscape effects, 330, 333
line art sharpening, 265-266
matching colors between images, 110-111
picture-within-a-picture composition, 126
specular highlight adjustments, 68
Levels palette, collages, 342-343
lighting effects, collages, 250-252
Lighting Effects dialog box, collages, 252
Limit menu, Background Eraser tool, 115
line art, sharpening techniques, 265-268
linear dodge, metallics special effects, 310
linear resolution
collage image issues, 341
defined, 38
line-art images, Nearest Neighbor and Bilinear
adjustments, 8
lines
crooked images, 130-131
vector objects, 240
links, collages, 348
Load Selection dialog box
adding selections, 152-153
landscape effects, 330, 332-333
loading a mask, 27-28
loading selections, 139, 142, 143, 154-155, 278-279
logos
element additions, 237-242
placing on a background, 320-321
proportionally resizing, 321
vector objects, 240
lossy compression, JPEG format, 181
low bit-depth images, Bicubic Sharper adjustments, 8
low contrast images, Bicubic Smoother adjustments, 8
lowercase characters, file extensions, 11

Magic Wand tool
background adjustments, 52-53
background selection, 276-277, 285
cast shadows, 291
collages, 351
distortion adjustments, 4647
expanding selections, 21
landscape effects, 325-326
painting grayscale images, 196
photo effects selections, 298
selection techniques, 19-20, 150-152
Magnetic Lasso tool
desaturating images, 203—204
image extractions, 121

Marquee tool

cloning techniques, 338

landscape effects, 326-327
masks

blurring/loading, 27

Brush tool editing techniques, 29-31

saving as alpha channel, 26

Unsharp Mask filter adjustments, 32-33
Match Color tool, matching colors between images, 109
Measure tool, crooked image adjustments, 130
Memory & Cache preferences, Preferences dialog box, 14
memory (RAM)

Bridge use concerns, 10

cache level guidelines, 14

maximum use settings, 14
memory colors, color corrections, 94-98
metallics, special effects, 307-311
montages

adjustment layers, 347-348

Airbrush tool, 346-347

alpha channel removal, 357

clipping masks, 347

color fills, 248

color ranges, 343

deleting selections, 350

dimension/resolution checking, 341

drop shadows, 249, 356

Eraser tool, 247

fills, 352, 354-355

flattening, 357

foreground colors, 247-248

Gaussian Blur filter, 344

gradients, 345-346

groups, 348-349

image placements, 245-246

image sizing, 243, 341-342

Lasso tool selections, 244

layer masks, 346

layer styles, 356

lighting effects, 250-252

links, 348

loading selections, 349-350

Magic Wand tool, 351

omni lighting effect, 251

opening images, 243

Paintbrush tool, 346-347

pattern definitions, 354

Rectangular Marquee tool, 351

sharpening, 357

smart object groupings, 353

styles, 249

tonal range, 348



transform frames, 352-353
2 O’Clock Spotlight lighting effect, 251-252
Vertical Type tool, 248-2149
Move tool
cast shadows, 292
collage image placement, 245-246
full-image drop shadows, 290
image extractions, 120-121
image presentation titles, 234
repositioning text, 301
shadow positioning, 279
multiplied layers, image enhancements, 34
Multiply blending mode, photo effects, 300

nationality, skin tone considerations, 165
Nearest Neighbor and Bilinear preference, line-art
images, 8
neutralization
color corrections, 90-93, 103—108
faded images, 167
New Layer dialog box
creating layers, 139
naming layers, 138-139

)

objects
adding a shadow to, 276-284
cast shadows, 291-295
drop shadows, 281-283
spot-shadows, 283-284
off-axis, crooked images, 130-131
omni lighting effect, collages, 251
outer glows, special effects, 304-305
oxygen exposure, faded-image repairs, 160-167

P

Paintbrush tool, collages, 346-347
painting

colors, 197-199

grayscale images, 194-196

special effects, 312-316
palettes, location saving, 9
panoramas

blending, 57

cropping, 59-60

frame alignments, 56-57

image organization, 54-55

perspective adjustments, 57-58

Index 371

Photomerge tool, 55-58
saving/exporting, 58—59
shot consistency importance, 54
stitching multiple images, 54-60
tripod advantages, 54
zoom adjustments, 56
parallel lines, crooked images, 130-131
partitions
scratch disk size guidelines, 13
VM volume selections, 13
patterns, collage definitions, 354
perspective, panorama adjustments, 57-58
photo effects
Cloud filter, 299
color sampling, 299, 300
copying layers, 300
drop shadows, 301-302
edge feathering, 298
Eyedropper tool, 299, 300
hiding/ displaying selection borders, 300
layer styles, 301-302
Magic Wand tool, 298
Multiply blending mode, 300
naming layers, 300
QuickMask views, 298
renaming channels, 298
repositioning text, 301
saving selections, 298-299
Type tool, 301
warp text, 302
Photomerge tool, panoramas, 55-58
picture-within-a-picture
Crop tool, 125-127, 129
emphasis adjustments, 128-129
Levels dialog box, 126
pixel doubling, speed enhancement, 12
pixels
deleting selected, 151
interpolation process, 256
Place dialog box, placing a logo on a background,
320-321
Plug-ins & Scratch Disks preferences, Preferences dialog
box, 13
Polygonal Lasso tool, 151
portraits
oversharpening, 263
sharpening techniques, 262-264
posterization
black-and-white images, 216
JPEG format repair, 181-183
Posterize dialog box, black-and-white image adjustments,
216
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Preferences dialog box
copying existing settings, 14
Display & Cursor preferences, 12
File Handling preferences, 11
General preferences, 8-10
Guides, Grid & Slices preferences, 12
Memory & Cache preferences, 14
Plug-ins & Scratch Disks preferences, 13
updating selections, 12
presentations
canvas sizing, 226-227
drop shadows, 227-229, 235
fills, 226
Gaussian Blur filter, 229-230
layer styles, 230-231
titles, 231-236
Preserve Transparency, Fill Dialog box, 279
printing, duotones, 208
print-oriented images
preference guidelines, 11
Web-bound image adjustments, 43—47
Proximity Match control, Spot Healing Brush tool,
169-170

@

QuickMasks
backlit adjustments, 79-81
Brush tool editing techniques, 29-31
feathering selections, 137-138
selection edge feathering, 25, 146
selection views, 24-25
selection zooms, 25
3-D frame borders, 220-221
viewing selections, 278
viewing transitions, 298

Radius control, Unsharp Mask filter, 32
RAM (memory)

Bridge use concerns, 10

cache level guidelines, 14

maximum use settings, 14
Rectangular Marquee tool

background special effects, 318-319

collage selections, 351

image extractions, 119-120
resolutions

collage image issues, 341

pixel doubling, 12
RGB mode, line art sharpening techniques, 265-268

Rotate Canvas dialog box, rotating crooked images, 131
Rubber Stamp tool, cloning techniques, 336-337
rulers, background special effects, 318

S

Sampling: Background Swatch control, Background
Eraser tool, 115
Sampling: Continuous control, Background Eraser tool,

115,116, 119
Sampling: Once control, Background Eraser tool, 115,
118

Save Selection dialog box
landscape effects, 327-328
saving mask as alpha channel, 26
saving selections, 138, 151, 153, 278, 198-299
scales, Vertical Ruler, 234
scratch disks, 13
scratch-removal, Clone Stamp tool, 171-172
selections
abrupt edge, 23
adding selections to, 152-153
background adjustments, 5253
backgrounds, 285
Brush tool editing techniques, 29-31
Channels palette, 22-23
collages, 349-350
Crop tool, 48-49
deleting, 350
deleting selected pixels, 151
distortion adjustments, 4647
edge feathering, 25
Elliptical Marquee tool, 283-284
entire image, 220
expanding, 21
feathering, 137-138, 146-147
gradational edges, 23
hiding/displaying active, 331
hiding/displaying borders, 300
inverting, 137, 147, 277, 285
Lasso tool, 136-137, 152—-153, 244
loading, 27-28, 139, 142, 143, 154-155, 278-279
Magic Wand tool, 19-20, 150-152, 276-277, 298
Magnetic Lasso tool, 121
Polygonal Lasso tool, 151
QuickMask views, 24-25
Rectangular Marquee tool, 119-120
saving, 26, 151, 153, 278, 298-299
saving as an alpha channel, 138
straight-line, 151
undoing, 21
Unsharp Mask filter adjustments, 32-33



updating preferences, 12
vignettes, 145-146
shading, metallics special effects, 310
shadows
adding to an image, 276-284
cast shadows, 291-295
drop shadows, 281-283
fine-tuning, 285-287
full-image drop shadows, 288-290
spot-shadows, 283-284
testing, 285-287
shapes, curve applications, 73
sharpening, collages, 357
sharpening tools
blooming effect, 256, 258-259
focus corrections, 256261
haloing effect, 258-259
image transformations, 255
line art adjustments, 265-268
portrait adjustments, 262264
previewing results, 257-258
Smart Sharpen filter, 260-261
Unsharp Mask filter, 257-260, 262-264, 266-268, 270-273
wood-grain adjustments, 269-273
Shift key
deselecting for tool switch, 10
expanding Magic Wand tool selections, 21
moving images, 316
Single-RGB-Channel-mode conversion, color to
grayscale, 187-188
skin tones
faded image adjustments, 164-167
memory color corrections, 94-98
nationality considerations, 165
slices, color guidelines, 12
smart object groups, collages, 353
Smart Sharpen filter, focus sharpening techniques, 260-261
specular highlights
brightness adjustments, 67—69
detail preservation, 65
Spot Healing Brush tool, color blemish-removal, 169
Sprayed Strokes filter, painting special effects, 313, 315
Straight Line measuring tool, crooked images, 131
straight-line selections, Polygonal Lasso tool, 151
styles, collages, 249
substitutions, duotones, 208
sunlight, faded-image repairs, 160-167

T

text
repositioning, 301
warp text, 302

Index

textures, metallics special effects, 310
3-D frames

Border Selection dialog box, 220

canvas sizing, 224

clipping masks, 222-223

Curves Adjustment layer, 222-223

Feather Selection dialog box, 221

feathering selections, 221

Layers palette, 221-224

QuickMasks, 220-221
Threshold control, Unsharp Mask filter, 32
Threshold dialog box, black-and-white image

adjustments, 212-214
titles, image presentations, 231-236
Tolerance control, Background Eraser tool, 115, 116,
118-119

tolerance selections, Magic Wand tool, 19, 21
tonal range

collages, 348

duotone enhancement, 208
transformations

cast shadows, 292-293

collages, 352-353

resizing, 154
transitions

edge feathering, 298

landscape foreground/background, 334-335

viewing, 298
tripods, panorama uses, 54
2 O’Clock Spotlight lighting effect, collages, 251-252
type styles

collages, 355-356

extreme effects, 338-340
Type tool

collages, 356

image presentation titles, 231

photo effects, 301

type edges, 238

warp text, 302

U

Unsharp Mask filter
collages, 357
desaturating images, 207
focus sharpening techniques, 257-260
foreground focus, 143
line art sharpening, 266-268
portrait sharpening techniques, 262—-264
posterization adjustments, 182-183
previewing results, 257-258
selection sharpening, 32-33
wood-grain image sharpening, 270-273
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V Load Selection dialog box, 152-155
Magic Wand tool selections, 150-152
vector logos, described, 240 Polygonal Lasso tool, 151
Vertical Ruler scale, image presentation titles, 234 resizing transformations, 154
Vertical Type tool Save Selection dialog box, 151, 153
collages, 248-249 Web-bound images
image presentation titles, 231-233 preference guidelines, 11
vignettes print-oriented image adjustments, 43—47
Crop tool, 149 width
Elliptical Marquee tool selections, 145-146 Crop tool selections, 48
Eyedropper tool, 148-149 image adjustments, 40-47
Feather Selection dialog box, 147 wood-grain images, sharpening techniques, 269-273
Fill dialog box, 147-148 wrinkle-removal
inverting selections, 147 Clone Stamp tool, 177-180

Healing Brush tool, 177, 179

Warp Text dialog box, photo effects, 302

weather corrections zoom
Curves dialog box, 155 image/image window preferences, 9
deleting selected pixels, 151 object view advantages, 311
Free Transform dialog box, 154 panorama adjustments, 56

Lasso tool selections, 152-153 QuickMask selections, 25






Bonus
Chapter

ONE

N LJUNLONINE
MAKEOVERS

t you plan ahead, it is quite possible to take any image you

create and use it for a variety of purposes — including
(among others) transfer and display across the World Wide
Web, desktop printing, commercial printing, faxing, poster
or banner printing, or in any number of PDF applications.
The trick here is to make sure you capture as much image
data as you’ll need for all the purposes you intend. You'll
then want to adjust (repurpose) your image, optimizing a
copy to match the output requirements for each specific use
you have in mind. Such adjustments may include altering
your image’s components, dimensions, linear resolution, bit
depth/color contents, compression amount, and file format.

Note: Many of these image adjustments can reduce the
quality of your images. To maintain the best image quality
possible when you repurpose an image, you want to be
mindful not only of what you do to adjust your image but
also the order in which you perform those adjustments.
That’s what these makeovers are about.

Most images start out as RGB images, even images that are
destined to be output as CMYK, grayscale, or even black-and-
white images. And, as digital photography increasingly
becomes the primary source of images, you’ll discover that
large dimension, low-linear resolution, JPEG-format RGB
images are becoming the rule rather than the exception.
Handling these images — knowing how and when to resize,
resample, reformat, and change color mode while maintain-
ing maximum image quality, in other words — can pose
some of the greatest challenges of your workflow. Hopetully,
this chapter will prepare you for whatever comes your way.



E Makeovers That Simplify

When you're working in Photoshop’s native
file format — the . psd format — you have
maximum creative freedom and editing capa-
bility. Photoshop format provides you with
layers, Alpha channels, transparency, editable
graphic vectors, and editable type. To mini-
mize problems during print output (and
especially commercial print output), you'd be
wise to reduce much of the complexity con-
tained in the Photoshop file format. Ditch
that scaffolding and save your image in sim-
pler TIFF or EPS format. Here are some of
the key simplification procedures.

Flattening Layers and Removing
Alpha Channels

The content of an image in Photoshop can
include layers as well as channels. At least
one layer and at least three channels (for an
RGB image) are required for image display.
When outputting your file, however, simple
is beautiful: You’ll want to remove nonessen-
tial layers and channels to reduce the file size
of your images. (Smaller, less complex
images display and print more reliably and
quickly than larger, more complex images.)

© Open an image with multiple
layers and Alpha channels.

If you don’t have such an image handy,
open the Butterfly RGB image, available
for download from the Web site associated
with this book. This particular image has
multiple layers as well as Alpha channels,
which should be simplified to facilitate the
use and printing of the image.

© Choose Image->Duplicate to
make a duplicate copy.

You'd hate to lose this original image, so be
sure to work on a copy.

© Choose Viewc>Layers to call
up the Layers palette so you can
view all the layers in this image.



Note that this image has a total of 11
layers — and not all of them are visible.
(The Eye icon next to a layer indicates that
it is currently visible.)

@ Click the Channels tab in the
palette to view the content of the
Channels palette.

Note that the first three channels (the Red,
Green, and Blue, or RGB, channels) are visi-
ble, while Channels 4 through 10 are not.
The RGB channels are building-block chan-
nels that must be present and visible in order
for the image to be used. Channels 4 through
10, however, are Alpha channels — used for
storing and editing selections. Normally
you’d never see Alpha channels used in the
display or printing of an image; in fact, they
often add unnecessary complexity to the

final image. As a rule, remove them before
you put the image file to its final use.

Note: If you want to view both the Layers
palette and the Channels palette simultane-
ously, you can click and drag either the
Layers or the Channels tab out of the com-
bined palette.
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ﬁ//ﬁ/wp channels are simply storage bins for selec-

tions. Selections can be stored in an Alpha channel,
edited, and then reloaded info a layer in the image.

Usually, Alpha channels are not used for final output,
and should be removed to reduce the complexity of
the image-file content prior fo final use. The exception
to this Remove-the-Alpha-Channel-Prior-to-Final-Use
paradigm (in fact, the one that proves the rule) hap-
pens when you keep an Alpha channel in place fo
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control fransparency in an image to be used for dis-
play on the Web and/or in an animation image (such
as an animated GIF). In the case of the Butterfly image
we're using with this makeover, if you intended to use
only one of the six Alpha channels to control trans-
parency in an animated GIF file for display on the
Web, you'd still want to discard the other five chan-
nels. So the basic rule of Alpha channels goes: If
you're not going fo use them — lose them!
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Makeovers That Simplify (continued)

You've already discovered a lot about
your image, but you're still missing one cru-
cial bit of information: the image’s file size.

' Adobe Photoshop 1

Discard hidden layers?

© Click the small triangular
tick mark located in the lower- | e
right corner of the Butterfly

image window.

The window’s Display menu pops into view.

© Choose Document Sizes from
the Display pop-up menu.

You now see “Doc: 786.2K/12.4M” in the 500
narrow Display field at the bottom-center of e — ®
: . . Morrmal : Opacity: "
the image window. The number on the right e :
Lock: | #|4|@ Fill .

is the current file size in megabytes (12.4M).
The number on the left (786.2K) indicates Eﬁw a
how big file the file will be (given here in
kilobytes) if simplified to include only one
layer and no Alpha channels. That’s your tar-
get image-size value.

© With the Layers palette
active, choose Layer->Flatten.

Photoshop displays a Warning dialog box
that asks whether you really want to discard
any hidden layers.

© Click the OK button in the
Warning dialog box.

Doing so combines all the currently visible
layers into one layer and discards any layers
not currently visible — without changing
the viewable content of the original at all.

Note that the Layers palette now contains
only one layer — and that the new current
file size has been reduced to 2.50MB.

This is significantly smaller than the origi-
nal 12.4MB file — but it’s still much larger
than the target value of 768.2KB. That’s
because flattening an image does not
remove its Alpha channels.



© With the Channel palette 5 ¢ 3 Buttery_RGB_Flattened ® 100X (Bly Origin/8) 4
active, click channel #4 to :
select it.

You're starting here with channel number 4,
because the first three channels are building-
block channels that cannot and should not |
be removed: :!“m
» m i Origin
@ Press and hold Opt/Alt, and [
then click the Trash button at the Loves =
lower-right corner of the —
Channels palette. [ ey |

w.o‘.;mmﬂ.
T T

Doing so deletes the selected Alpha channel.

Doc TGE.ZK/2.50M »

Note that the selected Alpha channel dis-
appears from the Channels list and the file
size decreases from 2.5MB to 2.25MB.

@ Repeat this Alpha-channel-
removal process for all remain-
ing Alpha channels.

After removing all the Alpha channels, your
Channels palette should contain only the
original three RGB channels — and your
document size should be down to 768.2KB.

Flattening Layers and Removing

Alpha Channels On the Fly o Lt L S
If you're in a hurry, you can take care of % e
this whole removing-layers-and-nonessential-

channels business with the help of one dialog
box. Here’s how:

@ Open an image with multiple
layers and Alpha channels.

You can take another crack at the
Butterfly RGB.tif image if you like.

© Choose Image->Duplicate to
make a duplicate copy.

Always work on a copy.

© Choose FilecoSave As.

The Save As dialog box appears. Bonus Chapter ONE: Repurposing Makeovers




Makeovers That Simplify (continued)

O In the lower section of the
Save As dialog box, uncheck
both the Alpha Channels and
Layers check boxes.

Doing so automatically selects the As a
Copy check box.

© Click the Save button in the
lower-right corner of the Save As
dialog box.

Photoshop saves a new copy of your image

that has one layer and only its basic building-

block channels.

© Open your resulting saved
image to convince yourself that
this is true.

Note that your original image remains as it
was, in a fully editable state, with all of its
layers and channels intact.

Now, whatever flattening path you take,
you're going to end up with a smaller, less
complex image file. Your next step is to con-
vert your newly slimmed-down image file
into a graphics-file format that matches the
output purpose of your images. In the next
few makeovers, you get the practical print-
ing lowdown on several of the more com-
mon and useful graphics-file formats.
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% Network
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_J BEACh 12Re... o
w Favorites ” FNE)
[ Sessions_Colo... | = 8! Ao
{4 L3 Measuring .. ing ¢ il FG12009.0f
i L2_Color Setti... | | fws? FC12010.uff
= Pictures 1s | ® FC12012.6fF
.4 HDR £ .
M Nustrator 1o P... s | :
4 Image Processor " "
LM July 27 Webina... y || [ T
Format: | TIFF )
Save: 1 As a Copy ! Annotations
Ealpha Channels _'Spot Colors
™ Layers
Color: _ Use Proof Setup: Waorking CMYK
™ Embed Color Profile: Adobe RGB (1998)
(_ New Folder ) (Cancel ) (E5ave)
Format: | TIFF
Save: _ As a Copy Annotations
B Alpha Channels Spat Colars
W Layers
Format: ' TIFF 44
Save: E As a Copy Annotations
A\ | Alpha Channels __'Spot Colors
A\ Clayers
Color: __| Use Proof Setup: Working CMYK
# Embed Color Profile: Adobe RGE (1998)
m File must be shwed a8 & copy with this selection.




Making Over Digital Photos into Prints

Most digital photographs arrive as large-
dimension, low-linear-resolution JPEG-for-
mat images, often noisy and artifact-laden —
a mess to print. If you want to print these
images at anywhere near acceptable quality
levels, you’ll want to adjust their dimensions
and their linear resolution, change the file
format, remove or reduce any unwanted
noise and artifacts, and — if you’re going
the commercial printing route — change
the color mode.

Here is an example of a typical adjust-
ment sequence for repurposing a digital
photograph for printing.

Adjusting Image Dimensions and
Linear Resolution

You always have to start somewhere; size
and resolution are as good a starting point as
any, I suppose.

© Open the Denali State
Park_RGB.jpg image.

You can download this image from the Web
site associated with this book.

© Choose Image=>Duplicate to
make a duplicate copy.

Again, be sure to work on a copy.

© Choose Image=>Image Size.

The Image Size dialog box makes an
appearance.

Note that your image currently has
dimensions of 35.556” x 26.667” and a 72ppi
linear resolution.

O To minimize the interpolation
that occurs, uncheck the dialog
box’s Resample Image check box.

=

Image Size
[ Pixel Dimensions: 14.1M E
Width:[2560 | [pixels ) :|3I i
Height: | 1920 | | pixels E o)
Document Size:
Width: (35556 | [ inches
Hoon: (5557 | (e 1) I
Resolutian:'?z | pixelsfinch E

I Scale Styles
5! Constrain Proportions
# zesample Image: ‘Bicubic m
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g Making Over Digital Photos into Prints (contmued)

Doing so freezes the number of pixels in the -
irnage Slze

image — a state of affairs you can quickly il
verify by noting that the numbers in the =PI S ka0 )
Pixel Dimensions portion of the dialog box Width: 2560 pixels € Reset )
are (for the moment at least) set in stone. Height: 1920 — 4

|  Auto.. )
o Set l|'he Reson"lon fleld in — Document Size:
the dialog box to 300 pixels per Width:[8533 | (inches 189
Incn (from 72 ppl)' Height: |6.4 l inches B: }ﬂ
This is an appropriate linear resolution for Resolution: |300 | pixelsfinch %)
any image you intend to print using a com- ; :
mercial printer. SO

'f Constrain Proportions

Note: The Width and Height dimensions in I Resample Image:  Bicubic

the Document Size section of the dialog box

adjust automatically to (respectively) 8.533”

X 6.4” — an adjustment that takes place r : .
) ) . ) Image Size

without any image interpolation. EEETE

Pixel Dimensions: 9.46M (was 14.1M) 1 E
@. (Opﬁonal_) If you nee_d fo Width: [2100 | [pixels o) ]ﬁ )
adjust the Width and Height Height: 1575 | (pixels ) | kif

dimensions of your image a bit

more, check the Resample Rl
ImCIge check bOX Width: |7 | | inches E :lﬁ

Height: [5.25 | inches H

- Document Size:

Doing so allows you to change the number

of pixels in the image while maintaining _ Resolution: (300 | Jﬂ‘msmm
your image’s linear resolution. But remem- I Scale Styles

ber that any resampled adjustments that you ® Constrain Proportions

make will be interpolated into your image # Resample Image: | Bicubic m

and lower its quality.
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7o figure out what linear resolution you should select uncheck the Resample Image check box and then

in the Image Size dialog box, you'll need to know the adjust the Resolution field, you end up adjusting the
resolution requirements of whatever output device you  Size of the individual pixels (and therefore the physical
intend fo use to print your images. For instance, if dimensions of the image) — but you're not adjusting
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resolution of 200 ppi should be sufficient. At 200 ppi, lower linear-resolution requirements would allow you fo
your Width and Height dimensions in the Document Print your images with full quality at large dimensions.
Size section would be 12.8” x 9.6”. Now, when you




@ Click the OK button when
you're finished adjusting the
Image Size dialog box.

You now have the dimensions you want.
Time to move on and deal with some of
that surface noise you see in the image.

© Choose Filter->Noise=>Reduce
Noise.

The Reduce Noise dialog box makes an
appearance.

© In the Reduce Noise dialog
box, click on the Basic Button (if
it is not already activated).

The Reduce Noise dialog box is great for
reducing/removing JPEG artifacts, reducing
both luminance and color-based noise, and
for applying post-noise and post-artifact
reduction sharpening.

@ Using the built-in Reduce
Noise Magnifier (the + and -
controls beneath the Preview
window), zoom in on a portion of
the image that would show both
JPEG artifacts and noise.

In this image, a good candidate for artifacts
would be the mountain ridgeline next to
some clouds. (High-contrast edges often
show obvious effects of JPEG posterization.)
The near neutral clouds should show evi-
dence of both luminance and any color-
based noise that may be present.

Note: The best way to prepare this filter for
use is (first) to set all the field values to 0, as
you see here in the neighboring column.
Then follow these steps:

-Nﬂ.
B Buiie  Advasced

Sectings: (Dol -1

Rdute Cone Noise: 0 L]
—

Shargan Details: 0 %
—

— Ramonn JPEC Arttac

-Nﬂ.
B Buiie  Advasced

Sectings: (Dol -1

Rdute Cone Noise: 0 L]
—

Sharsen Datails: 0 L

‘-; ll-mw;mus
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E Making Over Digital Photos into Prints (contmued)

@ In the Reduce Noise dialog
box, check the Remove JPEG
Artifact check box.

You’'ll notice that doing so removes much of
the rectangular posterization pattern along
the ridgeline in the image.

All in all, a nice start, but you’ll also
notice some noise-related mottling still in
the sky and along the ridgeline. Time for
some more tweaking.

@ Move the slider in the dialog
box’s Strength field rightward
until the neutral-luminance mot-
tling disappears.

Try a value of 5 to 6 for this image for
starters — that should significantly soften
the image.

@ Move the Preserve Details
slider rightward until the ridge-
line appears better defined —
but not so far to the right that
the noise returns.

I'd go with 50 to 60% for this image.

Note: The idea here is to regain some of the
lost sharpness that comes with using the
Reduce Noise filter.

Looking pretty good, but there still seems
to be some random reddish color noise
along the ridgeline and in the sky.

@ To remove the remaining color
noise, move the Reduce Color
Noise slider rightward until most
of the color noise disappears.

A level of 50 to 60% should work here.
@ To retain image sharpness,

move the Sharpen Details slider
rightward.

I'd aim for 20 to 30% here.




@ Click the OK button when
you're satisfied with your results;
then view your finished image.

A bit of a change, isn't it?

Converting to CMYK for
Commercial Printing Purposes

If you're planning to send your image to a
commercial printing company, those folks
may request that you convert your image to
a CMYK color mode. Here is a fast and
accurate way to handle this chore.

@ With your image file open,
choose Edit=>Convert to Profile.

The Convert to Profile dialog box appears
on-screen.

@ Click in the Profile drop-down
menu, in the Destination Space
section of the dialog box.

A list of Color Profiles appears.

© From the Profile drop-down
menu, select the CMYK-oriented
profile that best matches the
printing press (Sheetfed or Web)
and the type of paper on which
you will be printing (Coated or
Uncoated).

Here I've selected U.S. Sheetfed Coated v2 —
and you would, too, if you wanted to use a
sheetfed press and coated stock.

Note that in the Channels palette your
image goes from having just three (RGB)
channels to four (CMYK) channels — just
what a commercial printing enterprise
would need.

You'll of course want to save these
changes. Selecting the best file format for
saving your image is the topic of the next
exercise.

Convert to Profile

Source Space
Profile: Adobe RGB (1998)

( Cancel )

— Destination Space
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Saving in a Print-Friendly File
Format

After you've adjusted and corrected your
print-destined image, you’ll want to save it
in a print-friendly graphics-file format. Now;,
there are basically three such file formats
out there — TIFF, EPS, and PDF — but TIFF
is arguably the most flexible and universal
format, so it’s the one we’ll work with now.

@ With your image file open,
choose Filec>Save As.

The Save As dialog box makes an appearance.

Note: You can use Save instead of Save As,
provided you’re working on a duplicate copy
of your image that you have not yet saved to
your hard drive.

© In the Save As dialog box,
choose TIFF from the Format
drop-down menu.

This file format is your best bet for a widely
accepted and accessible image format that’s
great to use as the basis for other images.

© Still in the Save As dialog
box, check the Embed Color
Profile check box near the bottom.

Doing so ensures that the color profile infor-
mation is included as part of your image
file. (For RGB images, this will be an RGB-
based profile; for CMYK color mode images,
this will be a CMYK-based profile.

Note: This color profile information can
always be stripped out later if your commer-
cial printing company does not want to
include it.

O Enter a logical name for your
image in the Save As field and
then click Save.

Doing so automatically calls up one more

dialog box to deal with: the TIFF Options
dialog box.

E Making Over Digital Photos into Prints (contmued)
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Note: I strongly recommend using a four-
part naming system that includes a logical
name, a color mode, the linear resolution,
and a file format extension, such as Denali
State Park_CMYK_300.tif. Knowledge is
power, and the more you know about a file
just by looking at its name the better.

© In the Image Compression
section of the TIFF Options dialog

box, select the NONE radio button.

The idea here is to make sure no compres-
sion is applied to your image. Adding any
kind of compression will at best just slow
down your printing and at worst prevent
your image from printing altogether!

© In the Pixel Order section

of the TIFF Options dialog box,
accept the default Interleaved

(RGBRGB) pixel order.

This is the most commonly accepted order
and therefore provides the most compatibility.

@ In the Byte Order section of
the dialog box, check the IBM
PC byte order.

Doing so ensures cross-platform compatibil-
ity for your TIFF image.

rr\ Ne Save As ]
Save As: Denali State Park CMYK_300.tif -
f TIFF Options )
— Image Compression ———————————— $
¥ NONE
O LZW ( Cancel )
O ar
O JPEG
Quality: Maximum 5
small file large fite
— Pixel Order -
@ Interleaved (RGBRGB)
() Per Channel (RRGGBB)
— Byte Order
) [BM PC
) Macintosh

[ Save Image Pyramid
| Save Transparency
— Layer Compression
_ RLE (faster saves, bigger files)
ZIP (slower saves, smaller files)

Discard Layers and Save a Copy
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E A Print to Fax+ (High-Contrast) Makeover

Unlike printing, which gives you many shades
of gray to use, faxing only gives you two
shades to work with . . . black and white. If
you're working with line art, the black and
white conversion challenge is not that big a
deal. The big challenge comes when you
want to convert a multitonal grayscale or
color image to a bitonal fax form and still
have the images look presentable. Normally,
just converting a grayscale image to black and
white does not yield acceptable results. For
this reason, few people create faxable images.

There’s a trick (okay, an art and tech-
nique) to creating interesting, high-quality,
bitonal black-and-white images — but don’t
let this prevent you from making your own.
In fact, there’s a relative paucity of bitonal
images in the marketplace — which could
be a creative opportunity.

Selection-Based Conversions

When it comes to creating high-quality,
black-and-white images from continuous-
tone (contone) images, you'll often get better
results by selecting and converting various
portions of the images separately, one by one.

© Create (and make a dupli-
cate copy of) a grayscale con-
fone image.

Denali State Park GS.tif, available for down-
load from the Web site associated with this
book, would do nicely.

Note: If you're starting with a color con-
tone image, start by converting this image
into a grayscale contone, as covered in
Chapter 7. You'll find that working with a
high-contrast grayscale image will be easier
than lower-contrast images.

Now, I realize that making numerous
selections takes time and energy, so it may
be best to start out by showing you what
happens if you don't take the time and
energy to make those selections. So . . .



©®© Choose Image->Moder>
Bitmap.

The Bitmap dialog box appears.

© In the Bitmap dialog box,
choose 50% Threshold from the
Use drop-down menu and then
press the OK button.

Doing so converts the grayscale contone

into a black-and-white image, where any pix-

els darker than 50% gray are converted to
black, and any pixels lighter than 50% gray
are converted to white.

Ugh. These results are clearly unaccept-
able. Using the Image=>Mode= Bitmap
approach on the whole image gives you
no control whatsoever over which pixels
become black and which become white. It’s
a happy — but rare — accident when a con-
tone image yields acceptable results via this
whole-image method. Luckily, there is a bet-
ter way.

So undo these results and let’s start over.

O Using the Magic Wand tool
and the Lasso tool, create a
selection of the sky and clouds.

The idea here is to lump together the lighter
portions of the image.

© Choose Select>Save
Selection, and then use the
Save Selection dialog box that
appears to save this selection
as an Alpha channel labeled Sky
Mask.

Saving the selection allows you to edit and
fine-tune this selection later if you want.

© With the sky selection active,
choose Image->Adjustments->
Threshold.

Bitmap

Resalution
Input: 300 pixels/inch

(S ]

Cancel

- ( nce
Output: |300 pixelsfinch Bg) | —————

ane . Denali State Park_BW_Selections @ S0% (Sky Mask/8)




A Print to Fax+ (High-Contrast)
Makeover (continued)

The Threshold dialog box appears, showing sty
both an image data histogram and a Threshold Level:[178 pr—

Threshold slider. ' E::::
Note: The Threshold tool allows you to

control the threshold of black-to-white con-

version. The default is set at the midtone
(128 on the 0-255 scale). This default value

will yield the conversion you see in the
neighboring column.

© In the Threshold dialog box,
move the Midtone slider over
until the Threshold Level value is
at 117.

The resulting black-to-white conversion con-
verts more of the sky to white pixels.

© Adjust the Threshold Level
value to suit your tastes and
then click the OK button.

Be sure to leave enough black to provide
contrast with the mountains — the part of
the image you’ll convert next. With a little
practice, you'll soon be able to predict your
possible outcomes.

© Choose Select—>Inverse.

Doing so automatically selects the moun-

tains and foreground. Neat trick.

@ With the foreground selection
active, choose Image->
Adjustments=>Threshold.

The Threshold dialog box appears.

Note: The default Threshold Level value
of 128 turns the entire foreground black,
because all these pixels are less than 50%
gray. (Check out the image in the neighbor-
ing column and you’ll see what I mean.)
Note how the Midtone slider is well to

the right of the pixel data in the Threshold

histogram.




@ In the Threshold dialog box,

Threshold

move the Midpoint slider to the R
left until the Threshold Level l rreven
value is approximately 46. ——

The resulting sky conversion helps define
some of the foreground features.

Okay, so you've converted all the pixels in

this image to either black or white values. e RE AR R L Ll
The trouble is, the image is still grayscale, e ¥ Gayscae ’

. .5 . . . ne...
which means it’s still a rather sizeable image Duplicate. . ol BovasCor

file. To pare your file size down considerably,
move on to the next step.

@ Choose Image->Mode->
Bitmap.

One simple command sequence reduces
your file size eightfold — and still manages
to leave you with quite a striking high-
contrast image.

You can, of course, fine-tune your cre-
ation even more by creating (and then con-
verting) more selection areas. When you get
the hang of this method, I'll bet you’ll start
using these striking images for more than
just faxes!




E Doing Print-to-Web Makeovers

Images destined for print require more
image data to create high-quality results
than images that will be used on the Web.
This is reasonable enough; printers don’t
have to rush things onto a screen at down-
loadable speeds. If you had to use every bit
of the print-image data to display your
images on the Web, the Web would be a
slow world indeed . . . even with broadband.

But you still want to create high-quality
Web-oriented images, and you can. The chal-
lenge lies in keeping the file sizes small
enough to allow quick transfer and display
over the Internet, while still retaining enough
image data to provide a high-quality view.

Grayscale and Flat/Limited
Color Images Web Makeover

Several file formats can be used to save
images for use on the Internet, but the two
most common are still JPEG and GIF.

Photoshop Confidential
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s you consider whether fo use GIF or JPEG fo save
your Web-destined images, it's helpful to understand
the characteristics of each. The JPEG file format
reduces file size entirely by compression. JPEG images
always have 8 bits per channel (24 bits total for 3-

channel RGB images). This guaranteed (relatively
high) bit depth is why JPEG is typically recommended
for saving continuous-tone (contone) images that
contain many shades of gray or many colors. GIF, on
the other hand, allows you to adjust the amount of
compression as well as the bit depth of your images.
Further, JPEG always applies a /ossy type of compres-
sion (image data is lost but you can compress the
image data more), while GIF allows you to select
whether the compression is lossy or /oss/ess (no image

data is lost but compression is limited to a maximum
of 50%).

These days nearly everyone knows how important it
is fo reduce file sizes for Web images. Going with what
they know, most folks automatically opt for JPEG. The
downside of JPEG is ifs lossy compression — and if
you use a high degree of compression, what you often
get is posterized images (those blotchy images far too
common on the Web). GIF, which gives you control
over both bit depth and compression, provides a way
to fine-tune your Web-image creation and maintain its
quality. Images that have a limited range of values —
flat-color images, grayscale contones, and even color
contones with a limited range of color values — may
be good candidates for saving as GIFs.




Conventional wisdom dictates that you
should use GIF format for flat-color images
(such as logos and graphs) and JPEG format
for contone images. This is not bad advice,
but understanding the differences between
GIF and JPEG will allow you to bend —
even break — these rules when you want or
need to. The following makeover is just such
a variation.

o Open a gruyscale contone
image.
The Christochina_GS image, available for

download from the Web site associated with
this book, would work.

©® Choose Image->Image Size.

The Image Size dialog box appears, listing
the image’s file size, pixel dimensions, and
document size.

Your first decision is to decide what pixel
dimensions you want your image to be. For
the purpose of this makeover, you'll start out
with a width of 300 pixels . . . but no need to
make that adjustment here. In fact, 'm going
to take you to another dialog box . . . so close
this Image Size dialog box and read on!

© Choose Filec>Save for Web.
The Save For Web dialog box appears.

O Click the 2-Up tab located in
the upper-left corner of the Save
For Web dialog box.

Doing so displays the original image in the

left window and the new image in the right
window.

@ Click the Image Size tab
located in the palette on the
right side.

The Image Size tab shares a palette with the
Color Table tab.

Image Sise

Pixel Dimensions: 358.9K oo 4
Wadth: | 700 pixeis 1) :I‘ C Canent )
Huight: 525 wels )

Dotument Size
width (3.5 inches
Height: 2,625 ingmes ]'
Resolution: |200 pmeistinch )
# scale S

# Constrain Proportions

! Resample Image: | Bcubic L)

‘Coler Table j Image SE\

— Driginal Size
‘Width: 700 pimels
Height:525 pinels

— Maw Size
Mdrh:’?‘ pinels

Height:'?‘ pixels ]

P?I’I:E'HIZIW‘

: Constrain Proportions

Quality: = Bicubic E
{ aepy 3
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Doing Print-to-Web Makeovers (continued)

© Check the Constrain
Proportions check box and
then type 500 (pixels) in the
Width field.

The height automatically adjusts to 375
(pixels).

@ Click the Apply button.

Note how the file size drops from an
original of 1.05M (Megabytes) to 344.5K
(Kilobytes). That’s due to the reduction in
pixel dimensions.

© In the Optimization section
located under the Preset menu
of the Save for Web dialog box,
choose GIF from the Format
drop-down menu.

You'll find the Preset section near the top of

the Options bar, on the right side of the dia-
log box.

© Staying in the Preset section,
choose Adaptive from the drop-
down menu directly beneath the
Format menu.

Doing so means you’ll use the actual
grayscale values in the image to create your
new GIF file.

@ Select Diffusion from the third
menu down in the Preset section.

This creates intermediate grayscale values to
help smooth the image’s appearance when
you drop the bit depth.

@ On the right side of the
Preset section, click the Colors
drop-down menu.

You’'ll use this menu to lower the bit depth of

the image. The default value is 256 (8 bits per
channel).

-
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@ First choose 128 (7 bits per
channel) from the Colors drop-
down menu.

Check out the rightmost display to see
whether you detect any change in image
quality. (You won't.)

@ Then try 64 (6 bits per chan-
nel) and 32 (5 bits per channel).

You may be surprised to see that even at

5 bits per channel (with only 32 shades of
gray) your image does not look appreciably
worse than at 8 bits/256 shades.

You can experiment with adding some
lossy compression as well. Try raising the bit
depth to 6 bits/ 64 shades and adding 25%
lossy compression. (Typically I just lower the
bit depth and skip the lossy compression; it’s
usually better for maintaining image quality.)

@ (Optional) Save your settings
as a preset.

If you find a combination of settings you
would like to reuse, you can save them as a
Preset. Simply click the small, rightward-
pointing arrow in the upper-right corner of
the Preset section — and then select Save
Settings from the contextual menu that
appears. When that’s done, you can access
this set from the Preset drop-down menu at
any time.

@ After configuring your image
characteristics, click the Save
button.

A Save Optimized As dialog box appears.

@ In the Save Optimized As
dialog box, choose Images Only
from the Format drop-down
menu, hame your image, and
then click Save.

Keep the name simple; one-word names
work best.
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Chapter

W

COLLECTION
MAKEOVERS

hroughout this book, you work with individual images

or documents — but in any project you take on, you
usually end up with multiple images. Those may exist as sep-
arate files or as layers within one file, but in either case,
sooner or later you'll probably want (or need) to share those
multiple images with others.

This chapter introduces the tools available to you in
Photoshop that help you put together collections of your
images and distribute them to others. Photoshop provides
tools for working with both multiple files as well as multiple
layers within a file.

One of the terrific advantages you have working with CS2
is your ability (through the Bridge application) to access,
manipulate, gather, organize, and display multiple images —
without ever having to open even one image in Photoshop
(or any other CS application).

Learning to access, open, and even process images through
Bridge will require that you adjust your workflow methods
and techniques. The first change in habits will be a little
tricky: to stop using the File=>Open command. (Yes, you read
that right.) Instead, you’ll get used to finding and opening all
your images via the Bridge. Then you get into using the vast
array of Bridge tools to help you sort and process your
images. Change is always a challenge, but after you become a
Bridge-o-phile (-file?), you reap huge benefits in productivity.



PDF (Portable Document Format) technol-
ogy is the most significant advance in docu-
ment technology since Adobe introduced
PostScript in the mid-1980s. Converting
images and documents into PDF files sets
them free: PDF files are independent of any
one computer, operating system, or applica-
tion (even those in which they were cre-
ated). And PDF documents are Web-savvy
and Web-safe to boot. So using PDF is a ter-
rific way to organize and distribute your
images to a wide range of people. And PDF
is well integrated into all the Creative Suite
applications — including Bridge.

The PDF file format is terrific to use when
you want to collect and organize images for
a presentation. The PDF format is nearly
universal; it can be presented on just about
any computer, transferred over the Internet,
or printed. Best of all, a PDF presentation
is really easy to make. Here’s how to make
over a group of your images into a PDF
presentation:

As with other presentation-type docu-
ments (such as PowerPoint files), PDF files
work well when organized and presented
slide-show-fashion.

You can set the Bridge to launch auto-
matically every time you launch Photoshop
by checking the Automatically Launch
Bridge check box in Photoshop’s general
Preferences screen.

In Bridge, locate and select the images
you would like to include in your PDF
presentation.

Preferences

GCeneral a
Color Picker:  Adobe a
Image Interpolation: | Bicubic 3!

Changes will take effect the next

: Nl
Ul Font Size: [ Small & (! time you start Protoshop.

History States: | 20
Dptions

_| Export Cliphoard __ Beep When Done

| Shaw Taol Tips ¥ Dynamic Color Sliders

@ Zoom Resizes Windows a Save Palette Locations

e Auto-Update Open Documents || Use Shift Key for Tool Switch
E Show Menu Colars
a Resize Image During Paste/Place || Zoom with Scroll Wheel

H Automatically Launch Bridge

__ History Log

Reset All Warning Dialogs

]

Cance|

Prev

MNext

Fresantaten - Adose Bridge




The PDF Presentation dialog box appears.
Right off the bat, you'll see the images you
selected in Bridge added to the Source Files
list.

Note: You can add more images with the
help of the Browse button — or check the
Add Open Files check box to add any images
you already have open.

@ Still in the PDF Presentation
dialog box, select the
Presentation radio button in the

Presentation Options section. { POF Presentation )|

The Multi-Page Document option creates a ~ Source Files € Save )

PDF document without the automatic pres- 53 Al O Files
Work:Seminars{2005: 2005 _Generzl_Seminars:|

entation features. Wrk: Semingrs:(2005:2005_General_Seminars:

Work: Serminars:(2005: 2005 _GCenerzl_Seminars:

Note: You can convert any multipage PDF Work:Seminars:2005:2005_General Seminars:

document into a presentation in Acrobat. Here :::f:mz:: ﬁg:ﬂ::

you can do this operation through Bridge. Worl Seminars 2005.2005 Genersl Seminarsd | (_Duplicate )
Waork:Seminars:(2005: 2005_General_Seminars:| (W

O If you want your PDF presenta- S ——

tion to advance automatically,

click the Advance Every _ Seconds — yars

check box and then enter a num- e

ber in the Seconds field. St O Ais-fags Dot ) Phosniiias

You can enter anything here from 1 to 60, — Presentation Options

but 15 seconds usually works for me. # Advance Every |15 | Seconds

M Loop after Last Page
Transition: Random Transition |#)

R ——————————

© If you want the presentation
to run continuously, click the
Loop after Last Page check box.

Photoshop Confidential

. B widge Selections

?Y%en you use Bridge to make your multiple-image  Command (Mac) / Ctrl (Windows) keys. Or — easiest
selections, you have several possible selection meth-  of all — you can simply copy or move all the images
ods to choose from. You can use your Shift key fo You want to select info a separate folder — and then
select multiple contiguous images; if the images are just select that folder in the Folder tab in Bridge.
noncontfiguous, you can select them by using the
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PDF-Collection Makeovers (continued)

Your presentation will run until the cows
come home.

© Using the Transition drop-
down menu, select the transition
you would like to see take place
between slides.

I'd go for Random Transition, since life is
always full of surprises.

Note: You can set specific individual transi-
tions between images in Adobe Acrobat
Reader. That’s especially relevant to the
upcoming steps.

@ Still in the PDF Presentation
dialog box, click the Save button.

The Save dialog box appears on-screen.

© In the Save dialog box, name
the presentation, set its Save
location, and then click the Save
button.

The Save Adobe PDF dialog box appears.

Yes, I know, yet another Save dialog box.

© In the Save Adobe PDF dialog
box, select the PDF preset you
would like to use from the Adobe
PDF Preset drop-down menu.

For on-screen presentations, you'll likely
want to use the Smallest File Size or
Standard (if that option is available in your
menu), or a custom setting (such as Taz
RGB 150, selected here).

Note: You can configure your own setting
by selecting and configuring the various set-
ting categories listed on the left side of the
Save Adobe PDF dialog box. (I made up one
myself — Taz RGB 150 — to use for this
makeover.)

Blinds Horizontal
Blinds Vertical
Box In
Box Out
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Glitter Down
Glitter Right
Glitter Right-Down
None

Split Horizontal In
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Split Vertical In
Split Vertical Out
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Wipe Right
Wipe Up
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Sty i 100
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Sturdars Nene ] Aershat § (PDF 141 ]
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e Duscrigvion: on THagh Cuaiity Proet]] Uie theie iattegi 15 coeate Adabe FOF
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Oprioss.
Fresares Pt rinop Fbrng Capabiin,
— Imibed Page Thumbnaily
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@ In the same Save Adobe PDF
dialog box, check the Optimize
for Fast Web Preview check box.

Doing so allows your presentation to be
served up one page at a time over the
Internet.

@ If you would like to see your
PDF presentation run automati-
cally after you have created it,
check the View PDF After Saving
check box, and then click the
Save PDF button. (Otherwise just
click Save PDF.)

Your presentation is saved.

If you checked the View PDF After
Saving check box, your PDF is created,
Adobe Acrobat or Adobe Acrobat Reader
launches, and you have a presentation on
your hands — displayed using the parame-
ters you have set.

Note: The Escape key allows you to exit the
presentation at any time. Also, you can use
the Full Screen Preferences within Adobe
Acrobat Reader to fine-tune the characteris-
tics of your presentation.

Creating PDFs from Photoshop
Layers

You can quickly and easily save any layers in
one of your Photoshop images as a PDF

document. The following makeover shows
you how.

@ Open an image with multiple
layers.

The Iron Butterfly image, available for
download from the Web site associated
with this book, would fit the bill. (It has
some visible layers as well as a few that are
not visible, as its Layers palette makes clear.)

IOOO
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PDF-Collection Makeovers (continued)

© Choose Image->Duplicate to
make a duplicate copy.

You'd hate to lose this original image, so be
sure to work on a copy.

© Choose Filec>Scriptsc>Export
Layers To Files.

The Export Layers To Files dialog box
appears.

O In the Export Layers To Files
dialog box, select a destination
folder for your PDF by using the
Browse button.

@ Still in the Export Layers To
Files dialog box, type a name
for the PDF you want to create,
using the File Name Prefix field.

If you want to include only the currently
visible layers, check the Visible Layers Only
check box.

@ Select PDF from the File Type
drop-down menu.
If you want to include the currently assigned

ICC Profile, check the Include ICC Profile
check box.

© In the PDF Options section of
the dialog box, select the com-
pression encoding you would
like to use.

Among your choices here are ZIP or JPEG
(your two Web-safe choices). For this
makeover, you’ll want to use JPEG.

Note: Whenever you use JPEG, you also
have to set the Quality. Here you can see
I've set it to 8; the accompanying sidebar
explains why.

© After configuring the Export
Layers To Files dialog box, click

Edit Image Layer Select Filter View Window H
New... BN T (e 9| (A
Open.., 8O | .
Browse... <20 ground_White.t
Open Recent 13
Edit in ImageReady %M
Close BW
Close All nEW
Close and Go To Bridge... %W
Save #®S
Save As... %5
Save a Version...

Save for Web... XS

Revert

Place...

Import >

Export »

Automate »

Scripts > Export Layers To Files

Image Processor

File Info... X%l Layer Comps To Files

Page Setup... oxe | tayer Comps To PDF

Print with Preview... ~xp | Layer Comps to WPC
e e e

Export Layers To Files

Destination:

[Volumes Work/Projects [ Browse.., |
File Name Prefix:

Butterfly
™ visible Layers Only

— File Type:
PDF

™ Include ICC Profile

PDF Op
Encoding: () ZIP @ JPEG
Quality: 8 |

layer as a file.

Please specify the format and location for saving each

M visible Layers Only
— File Type:

PDF i
JPEG r"ﬁ"
PoF [
) i
Targa
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the Run button to initiate the cre-
ation of your PDF document.

Each of your layers is exported as a separate
PDF file.

© Using Bridge, select all the
files you exported in Step 8.

You're using Bridge here in basically the
same way it’s used in the first makeover in
this chapter.

@ Within Bridge, choose Tools->
Photoshop=>PDF Presentation.

The PDF Presentation dialog box makes
another appearance.

@ Use the PDF Presentation
dialog box (as described in this
chapter’s first makeover) to com-
bine these individual PDF files
into one PDF document.

Note: These individual PDF files can also be
combined into one PDF document by using
Adobe Acrobat (the full application, of
course, not just the Adobe Reader).

Layer Comps to PDFs

Photoshop allows you to create a wide vari-
ety of image variations (also known as

Photoshop Confidential

Butterfly_000...n Butterfly. pdf
Butterfly_000...rt Contral. pdf

" Butterfly_000...st Shadow.pdf
" Butterfly_000...st Shadow.pdf
Butterfly_0005_Shadow Bfly. pdf
&= Butterfly_0006_Sunset.pdf
I Butterfly_000...sted Metal. pdf
Butterfly_0010_Curves. pdf

= ] g

ET P vesus 4 43 é

2J ¢is a lossless compression scheme that will not
delefe any image information or lower image quality —
thus the name /ossless. But ZIP will only allow a maxi-
mum of 50% compression. JPEG is a lossy compression
scheme that does discard image data and lower image
quality, but it also allows more than 50% compression.

If you select JPEG, you can control the amount of image
compression — and therefore image quality — by
selecting a number from 1 through 12. The higher the
number, the greater the image quality — and the less
the image is compressed.
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PDF-Collection Makeovers (continued)

comps) by using the Layer Comps tool. You
can export any of these layer comps as a
PDF file — a dandy way to share your
creative concepts.

@ Open the Iron Butterfly image
with all of its layers.

Again, this image is available for download
from the Web site associated with this book.

© Choose Image>Duplicate to
make a duplicate copy.

Again, be sure to work on a copy.

© Choose Window=>Layer
Comps.

Doing so activates the Layer Comps palette.
Note that there are already five Layer Comps
present.

O Click the right-pointing arrow
at the top right of the Layer
Comps palette, and then select
New Layer Comp from the menu
that appears.

The New Layer Comp dialog box appears.

© Using the New Layer Comp
dialog box, name your prospec-
tive Layer Comp Iron Butterfly,
check the Visibility check box in
the Apply To Layers section, and
then click OK.

The Iron Butterfly Layer Comp is added to
the Layer Comp palette.

You can create and view other variations
of visible layers if you click the check boxes
that turn on (or turn off) the visibility of
other sets of layers — and then make the
views you like into new Layer Comps. For
example, click the check box next to the No
Rust Layer Comp variation to view a differ-
ent set of visible layers.
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© Choose Filec>Scriptsc>Layer
Comps To PDF.

The Layer Comps To PDF dialog box makes
an appearance.

@ In the Layer Comps To PDF
dialog box, click the Browse but-
ton to set the destination folder
for the Layer Comps To PDF files.

© If you want to include only
specific Layer Comps, select the
ones you want to include in the
Layer Comps palette, and then
click the Selected Layer Comps
Only check box.

i Layer Comps Ta PDF ]
It’s unchecked for this makeover because we Dastination:
want to include all Layer Comps. B

_ Selected Layer Comps Only Cancel
‘— Slideshow Optians: —

# Advance Every 10 Seconds
™ Loop after last page

© If you want your Layer Comp
variations to display as a self- :
running presentation, check the
Advance Every __ Seconds check
box and then fill in the Seconds
field.

An interval of 10 seconds should do nicely.

Please specify the location where flat image files
should be saved. Once Photoshop has saved
these files, it will launch PDF Presentation in order
to convert each file into a POF page,

@ If you want the self-running
Layer Comp presentation to run
in a continuous loop, check the
Loop after Last Page check box.

And it keeps going and going and going. . . .
@ Click the Run button to initi-

ate the creation of your Layer
Comp PDF document.

A multipage PDF file is created, in which
each Layer Comp is a separate page.
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Creating Web Photo Collections

You can easily save sets of your Photoshop
images as a ready-to-upload collection of
Web images — a Web Photo Gallery.
Here’s how:

@ Select the images you want
included in your Web Photo
Gallery.

Place the entire set of images you want to
include in your Web Photo Gallery in a sepa-
rate folder, and access that folder through
Bridge.

© If your Bridge is not already
open (via Auto-launch in
Photoshop), launch Bridge: either
double-click its icon (Mac) or
use the Start Menu (Windows).

Note: At this point, your Bridge should be
open all the time, as you get more used to
accessing your images through Bridge.

© From within Bridge, choose
Tools=>Photoshop->Web Photo
Gallery.

The Web Photo Gallery dialog box appears.

O In the Web Photo Gallery
dialog box, choose Dotted
Border — White on Black from
the Styles drop-down menu.

You need something stylish to set off one
image from the next.

@ Still in the Web Photo Gallery
dialog box, enter your e-mail
address in the Email field.

Note: Providing your e-mail address is (of
course) optional; it’s one way to give view-
ers of your Web site some access to you.
You can decide whether you want to provide
a personal e-mail address or a more generic

LBl ] A e

Web Photo Gallery ‘
—Site — - -
Styles: | Dotted Border - White on Black |8} ]
Emal: [taztally@alaska.net ] (Cancel )

—Source |

Choose...

¥ Include All Subfolders
Work: Projects Wiley:Be_..es Web Photo Caliery

_| Use UTF 8 Encoding for URL
™ Add Width and Height Attributes for Images
a Preserve all metadata




one (such as images@info.com). Or you r Wab Phata Callary

can simply leave this field blank. Site

Styles: | Dotted Border - White on Black 8}
G In the Source Images section, Email: [tazially@e ]

. — Source |

muke_ sure th(_e folder con!ammg e
your images is selected in the ( Choose..._
Use drop-down menu. AT B
éV ote: I.f you have irr.lages organiz)ed in sub- —omons: Fhenmer B
olders inside the main folder you're access- S N [Taz it Posso Gale |
ing, you can check the Include All Subfolders P&mggrapinr; FeTaly 2 |
check box. Contact Info: |tazrally@alaska.net |
@ Click the Destination button S ‘*: 11”“_5 |
to locate where you will save e
your Web Gallery. —
Note: This would typically be a folder on
your hard drive from which you later upload
your image gallery to your Web site.
© still in the Web Photo
Gallery dialog box, choose
General from the top drop-down
menu in the Options area and r S
.htm from the Extensions drop- ~Site :

Styles: | Dotted Border - White on Black i8]
down menu. = |

; —Source Images
© Check the Add Width and Use: [ Selected images from Bridge |8}
Height Attributes for Images L
check boxes, as well as the e vt st
Preserve All Metadata check S : B
boxes. v add NERE
Doing so stores the width and height am':! "““?‘:’: %Wﬁm’
data, as well as all the Metadata (stored in JPEG Quality: (Hgh  [8)js |
File=>File Info in both Photoshop and g e
in Bridge) for your images. de: s:: T Tpbxels e
@ Choose Banner from the ol e S e O
Options drop-down menu. =
ont: Helvetica

The Options section of the Web Photo FontSize: (3 3]
Gallery refreshes to show the Banner
options. 3
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You can be as specific or as unspecific as you

‘want.

The Options section of the Web Photo
Gallery refreshes to show the Large Images
options.

The Options section of the Web Photo
Gallery refreshes to show the Thumbnails
options.

Choosing 100-pixel images in a 5 x 3 grid
should work well.

The options you see on-screen will
vary according to the Style of the Web
Gallery you've selected.

Clicking OK initiates the creation of your
Web Photo Gallery.

Web Photo Gallery
Site
Styles:  Dotted Border - White on Black 3 ok )
Email: [taztally@e
Source Images
Use: | Selected images from Bridge =3

Reset

| Werk:Projects Witey:Be..e3 Web Photo Caliery

'l
A4

#
Optionst = Thumbnails

g i, pai et o
Size: " Large 8 (100 |pixels
Columns: |5 Rows: |3
pixels
Titles Use: V'
ano Taz Web Photo Callery
| & [+ | = file [Violumes /Work /Projects/Wiley/Before®2 Dand%20afer /Before = O~

EPSON America, Inc.  LaserSoft Love Cards  Dropload.com  IPA Meeting  USPS - Home

m

Taz Web Photo Gallery

Tz Tally

taztally@alaska.net

taztallyeiaska. net




@ Locate and open your Web
Photo Gallery in your browser.

Note: The creation of your Web Gallery
will usually result in the automatic launch-
ing of your default Web browser — opening
the Web Gallery you just created.

If it looks the way you want it to look, it’s
ready to venture into cyberspace; all you need
to do is post it via your Web-hosting service.
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