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Photoshop is a staple when it comes to editing images, whether to perform realistic edits and retouches or 
to produce more creative composites. Perhaps you enjoy restoring old photographs or applying interesting 

e�ects. No matter where your interests or expertise lie, there is always something new to learn, even for 
advanced users, and the Photoshop Image Editing Genius Guide is packed full of in-depth features and 
step-by-step tutorials that o�er essential tips and guidance. You are even able to follow along using the 

resources on the free disc, or get straight in there and experiment on your own shots. With guides for CS6 
and CC users, we’ve got it all covered, so start learning the techniques you need to improve your images.

Enjoy the book

Welcome to

Photoshop®

Image Editing

A comprehensive masterclass  
in becoming an instant expert
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100 best-ever tips

BEST-EVER TIPS

8  Photoshop Image Editing Genius Guide

Being able to get the precise 
result you want is the obvious 
goal of any Photoshop user. 

Even if you reach the hallowed state 
of understanding the commands 
you need to get the edits you want, 
don’t assume it’s over. Photoshop is 
a maelstrom of methods, so keep 
your learning head on because you 
might just discover a better way of 
approaching an edit. Over the next 
few pages you can absorb vital tips for 
taking images further and exploring the 
true potential of Photoshop. We’ve even 
divided these into sections to make 
them more digestible. 

To kick things o�  we look at how 
layers and blending techniques 
can help enhance your work. 
We also explore the vital art of 
photomanipulation, with some helpful 
techniques to unravel this 
fundamental method.

 Filters are often classi� ed as being for 
beginners, but they hold useful results 
for photographers. We explore the best 
for improving your shots. And one of 
the most immediate ways of improving 
images is by controlling colour, so we 
reveal a few quick methods of ensuring 
the maximum impact.

 Retouching is a big part of what 
makes Photoshop special, so we’ve 
explored the tools and adjustments to 
make model images look even better. 

 Rounding all this o�  is our guide 
to a more-e�  cient work� ow and how 
you can make sure everything runs 
smoothly. So dive in and get ready to 
learn a few tricks.

We present 100 of the most valuable editing tips and tricks 
to help you become a Photoshop genius
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BEST-EVER TIPS

Gain ultimate control of your layers and blend a 
path to your next Photoshop masterpiece

The power 
of layers

03  Rapid mobility Move a layer up and down the stacking order with Cmd/
Ctrl+ ( or ), the left and right bracket keys, or move to the very top and 

bottom by adding Shift to the keyboard combination. You can also have multiple 
layers selected while performing this. If the selected layers are non-contiguous, they 
will be made contiguous if moved.

06  Opacity by 
numbers Change a 

layer’s opacity by selecting the 
Move tool and rapidly entering 
the numerical value (hit 3 then 
2 for 32%). Hit 0 For 100%, or 
00 in Photoshop CS6 will give 
you 0%.

05  Explore layer scripts If you have been experimenting with a technique 
on multiple images on multiple layers, you might � nd that you want to 

look at di� erent layers separately. The easiest way to extract the layers is to visit 
the File menu and head down to Scripts. Pick the Export Layers to Files option for 
Photoshop to separate out the layers into individual � les. 

07  Go back in time 
Cmd/Ctrl+Z will 

undo your last edit, but add 
in Shift and you can step back 
through your History palette.

04   Add texture to photos Scan in some notes or an old quiz and place it on 
top of your composition. Adjust the blend mode to mix it in (try Multiply or 

Color Burn), then add a layer mask and paint black in surplus areas.

01  Blend mode shuffl e Need to 
shop for a blend mode? Instead 

of trying each one from the drop-down 
menu at the top of the Layers palette, 
you can cycle through them. Hit Shift 
and the + key or Shift and the - key to 
quickly � nd the perfect blend.

02  Singled out Put the spotlight 
on a layer by Opt/Alt-clicking 

its Visibility icon (the eyeball). This hides 
all other layers and enables you to view 
the target layer without any distractions. 
Opt/Alt-click the eyeball again to reveal 
the hidden layers.

Photoshop Image Editing Genius Guide  9

Photoshop Image Editing
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Photoshop Creative

There are lots of great features that you can use in order to give wings to your imagination. 
Here are some useful tips for achieving truly fantastical photomontages

Clever composites

08  Selection tools There are a 
huge number of selection tools 

in Photoshop, including the Polygonal 
Lasso, Pen and Quick Selection. You can 
use the Quick Selection tool to make 
simple and fast selections. Hold Opt/Alt to 
alternate between adding or subtracting 
from selections and vary the brush’s size to 
precisely select your subject.

09  Refi ne Edge Use the Re� ne 
Edge command to bring 

back details such as hair and fur. After 
you select your image, open the Re� ne 
Edge dialog box (Select>Re� ne Edge), 
tick the Smart Radius box and increase 
the Radius. Use the Re� ne Radius tool to 
paint the areas where you want to bring 
the details back. Choose Output as New 
Layer with Layer Mask.

14  Lighting effects Go to 
Filter>Render>Lighting E� ects, 

choose Spotlight and select the colour of 
the light. You can now create a di� used 
light by adjusting the Ambience. This will 
provide you with a powerful e� ect.

10  Burn tool 
Hold the Opt/Alt key and click 

Create a New Layer. On the New Layer 
dialog, choose Mode: Overlay and check 
the Fill box with 50% Gray. Grab the Burn 
tool, decrease the Exposure and paint 
over the shadows on your image.

15  Clone Stamp 
Pick the Clone 

Stamp tool (S) and hit F5. 
Choose the brush preset 
#112, check the Shape 
Dynamics and Scattering 
options and set the brush’s 
Angle. Hold Opt/Alt to 
sample the area to use.

16  Clip layers Any adjustment you make to 
your selected layer will a� ect every other 

layer under it. To avoid this, as well as to apply the 
adjustment only to your current layer, hit Cmd/
Ctrl+Opt/Alt+G to apply a clipping mask.

17  Get personal Customise your 
interface to how you like using 

Window>Workspace.

100 best-ever tips

06  Opacity by 
numbers Change 

a layer’s opacity by selecting 
the Move tool and rapidly 
entering the numerical 
value (hit 3 then 2 for 32%). 
Hit 0 For 100%, or 00 in 
Photoshop CS6 will give 
you 0%.

10  Photoshop Image Editing Genius Guide
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19  Disguise separate elements The ideal scenario is to have images with similar lighting and 
colour values to use for a photo composite. But this rarely happens in practice. If you � nd that 

the images are just too di� erent to make look uni� ed, or you can’t be bothered to spend time editing, 
simply apply a colour edit over the whole image.

20  Cosmetic surgery In a perfect world 
the images we use in our compositions 

would be devoid of unwanted objects, blemishes 
and imperfections. However, cosmetic surgery is 
made easy with the help of a few tools, one of which 
is the Patch tool. To apply this, all you have to do is 
select a bad area of your image by circling it. Move this 
selection onto a preferable area to blend the two.

A  Sort the selection Start by selecting an 
image to merge with another. Try to pick 

one that has even lighting and colour. Then go to 
Select>Modify and contract or feather in order to 
soften the edges. 

B  Too harsh Now you need to place the 
cutout image onto the new background. 

Even though the lighting might look rather similar, 
when the images are together, you will see that 
they look fake. 

C  Blur to fi x Take a trip to the Filter>Blur>
Gaussian Blur and then apply a small setting 

to the background image. This process will help to 
soften the image a little bit and make them 
merge together.

21  Centre-stage Double-tap the Tab key to show 
your image in the centre of Photoshop without 

panels or palettes.

22  Merge images

18  Be smart Smart Objects help you edit your images 
without causing damage. You can convert any layer 

into a Smart Object by Ctrl/right-clicking it and selecting 
Convert to Smart Object. To edit that layer, just double-click 
on its thumbnail and it’ll open in a separate window. After 
you’ve applied the changes, hit File>Save and the Smart 
Object will automatically assimilate the changes you’ve made.

Genius Guide
Photoshop Image Editing

Photoshop Image Editing Genius Guide  11

Start images
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Take your editing to the next level 
with these fundamental tricks

Improve images

29  Pen selections
If there’s a part of your image that’s 

proving di�  cult to select with an ordinary tool, the 
Pen tool can always save the day. Zoom in close, 
pan across your image while holding the Spacebar 
and mark a path along the edges of your subject. 
You can convert this to a selection by Ctrl/right-
clicking and choosing Make Selection.

28  Sharpness Of all the 
ways to sharpen an image, 

the High Pass � lter is one of the best. 
This is applied to a new grey layer, 
with its blend mode set to Hard 
Light. The sharpness of the image 
can be dialled down using the 
Opacity slider in the Layers palette.

26  High key Make your portraits sing by 
pushing the highlights to the maximum. 

Open Levels and adjust the highlight slider until almost 
blown. Use the midtone slider to rescue any lost detail.

24  Sepia Tick the 
Colorize box 

and set the Hue slider to 
30 in the Hue/Saturation 
adjustment to convert 
your image to sepia. The 
bonus about using this 
adjustment is that the 
Saturation and Lightness 
sliders will control the 
impact of the new tone.

23  Lomo Use the Curves adjustment to create an 
authentic Lomo e� ect. By manipulating the 

three RGB colour modes inside the adjustment you can 
replicate di� erent Lomo styles and distorted colours.

25  Infrared The 
Black & White 

adjustment layer has a 
speci� c preset to achieve 
a traditional � lm e� ect. 
Load the adjustment 
from the Layers palette 
and select the Infrared 
option. The sliders will still 
be active to perfect the 
e� ect on your image.

27  Control exposure Not all images have 
perfect lighting out of the camera, so the 

Levels adjustment is ideal for turning down the 
dynamic range or boosting it up.

Master 
adjustment layers

30  Control workspace If you 
have many images open 

at once that are confusing, go to 
Window>Arrange>Consolidate All To 
Tabs. Now hit Cmd/Ctrl+Tab to cycle 
through the images one by one.

31  On the fl ip side 
Hit the X key 

to � ip your Foreground 
and Background colours 
around. This is handy when 
editing a mask.
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34  Go faster Background blurring 
adds impact to the main subject. 

If you didn’t capture this at the time of 
shooting, use Photoshop CS6’s Field Blur � lter 
to add points of blur into the background and 
control their strengths according to distance.

36  Get brighter colours Perhaps 
you’re already familiar with the Hue/

Saturation adjustment, but did you know 
that if you combine it with the Overlay blend 
mode you can boost your tones even more?

32  Selectively lighten The Dodge tool is quite 
nifty at lighting parts of an image that look too 

dark. On a duplicate copy of the image, set Midtones in 
the Options bar, then use a soft brush at a low Opacity of 
10% to carefully bring back details in those areas.

33  Colour 
selections 

The Color Range option 
under the Select menu 
is a powerful tool that 
enables you to pick a 
tone from your image 
and make it a selection. 
Use the Add and 
Subtract eyedroppers 
inside the Color Range 
menu to control just 
what has been added 
and re� ne the selection.

35  Duplicate your image 
To create a duplicate of 

your image to work in Photoshop, 
go to Layer>Duplicate Layer and set 
Document to New. You can name this 
new � le before con� rming. You now 
have two versions of the same image 
open and ready to edit with.

Photoshop Image Editing Genius Guide  13

008-021_PIEGG_02.indd   13 22/01/2014   11:06



100 best-ever tips

14  Photoshop Image Editing Genius Guide

Don’t dismiss � lters; use them to make quick and e�  cient edits and help streamline your work� ow

Essential fi lter edits

41  Enable smart fi lters Filters always 
used to be destructive edits, but with CS3, 

Smart Filters made their debut. By enabling Smart 
Filters (from the Filter menu) the layer becomes a 
Smart Object, meaning the � lter can be re-edited, 
removed or tweaked at any stage with no hassle. 

42  Inversion 
It’s handy 

to be able to invert a 
mask via a shortcut. 
You can do this by 
pressing Cmd/Ctrl+I.

38  Go custom for more control Click the Custom tab 
to tinker with speci� c settings. The Geometric Distortion 

and Transform sections will tackle bulging, concave or skewed 
perspectives. All it takes is a simple move of the sliders to make the 
adjustments. If you are tackling the same lens problems again and 
again, save the settings and load for future edits. 

37  One-click fi x The Lens Correction 
� lter is excellent for combating any 

lens distortion. Upon opening, it should pick up 
your camera type. If not you can load pro� les. 
The Auto Correction tab is a good place to start 
and is often an instant � x.

39  No more fringe Another 
common issue with lenses is 

chromatic aberration, or colour fringing 
around the edges of objects. The Lens 
Correction � lter has a section dedicated 
to this, again controlled using sliders. 

40  Creative edges Vignettes have 
long been used by photographers as 

a way of drawing a viewer’s eye into the frame, 
but they are also an essential � nishing touch to 
retro photo � nishes Rather than apply manually, 
use the Vignette slider for quick application.
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45  Create a depth map for lens blur A simple, yet e� ective way to achieve a forced depth of � eld 
is to merge channel masks with the Lens Blur � lter. Create a white to black linear gradient mask 

channel (called Alpha 1). Load the Lens Blur � lter, select the Alpha 1 channel from the Depth Map Source 
drop-down and then adjust with the sliders. You can alter the focus point by clicking on the image. 

44  Remove noise The Reduce 
Noise � lter can be a useful tool for 

obliterating artifacts, but � ght the urge to 
increase the Preserve Details or Sharpen Details 
sliders. These just emphasise the noise. It’s much 
better to sharpen after the noise is removed. 

43  Motion blur Don’t get stuck into thinking 
that Motion Blur is just for making vehicles 

look as though they are moving. Apply it to gatherings 
of people to add a dynamic feel to crowd shots, or use 
in landscapes to soften water and skies to make them 
look like they are moving.

Quick and easy 
fi lter edits
Use as a base for more tweaks

46
Diffuse glow Quickly strip 
colour from images or add 
interest to monochrome by 
applying the Di� use Glow 
� lter. Found in the Distort 
group, this can be 
surprisingly useful.

48  
Noise merging The 
Add Noise � lter is not only 
good for recreating retro 
e� ects, but used delicately 
it can prevent banding  that 
sometimes occurs when 
printing graduated colours. 

47  
Smart sharpen To get the 
best from the Sharpen � lters, 
ensure  you use the Filter 
menu’s Convert for Smart 
Filters command. Then you 
can paint on the mask to 
control the sharpen area.

49  
Keep it all in perspective
Use the Vanishing Point 
� lter in order to set up a 
grid to make it much easier 
when adding elements that 
need to be in the correct 
perspective and scale. 

50 
Graphic texture Use the 
Color Halftone � lter to apply 
a graphic feel to photos. 
Duplicate your photo, open 
the � lter and set the Radius 
to 4. Now choose the Overlay 
blend mode to merge.

51 Fill it up You can quickly and easily hit Cmd/
Ctrl+Backspace in order to fi ll a layer with the 

Background colour. This is a rather useful shortcut to be 
aware of.
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56  Photo fi lter effects 
Do not overlook the 

Photo Filter command from the 
Adjustments menu. This handy 
little beast will enable you to 
apply a wash of colour, and is 
particularly good at warming 
or cooling images, keeping 
luminosity. Have a go and see 
for yourself.

57  Brush on saturation 
The Sponge tool is 

a quick way to bolster colour 
saturation. It is destructive, so 
always use it on a duplicate layer, 
but it does enable you to pick a 
brush, set size and strength and 
then brush on the saturation. 
You can also use it in order to 
desaturate images. 

52  Rainbow eyes Merge 
colour with black and 

white by selecting an area, applying 
a gradient, setting the blend mode 
to Color and then adjusting with the 
Hue/Saturation command. It works 
particularly well on portraits.

53  Edit in color mode 
When editing colour using 

commands such as Hue/Saturation, 
always make sure that you apply 
as an adjustment layer and set the 
blend mode to Color. This ensures 
only the colour is a� ected; the 
luminosity is protected.

54  Target channels When making edits to 
speci� c colours, for example when combating a 

colour cast, use the Channel drop-down menu in Levels or 
Curves to pinpoint the exact colour you want. 

55  Fix underexposed pics Here’s a trick to quickly boost an 
underexposed image. Duplicate the image and then set the 

blend mode to Color Burn. This boosts colour and contrast. If it is too 
much, use the Fill slider to calm things down. 

Swift 
colour fi x
58  Fake HDR with vibrance 

Rather than spending lots 
of time taking and then merging 
multiple exposures for HDR images, 
use the Vibrance command to 
recreate the e� ect.

59  Target colour The Image> 
Adjustments>Selective Color 

command is excellent for tweaking 
speci� c colours in an image without 
having to make any selections.

60  Control monochrome To 
maintain control over your 

monochrome conversions, open the 
Channel mixer, tick the Monochrome 
option and then use the sliders to edit 
colour channels for the ultimate black-
and-white image.

61  Match color Found in 
the Image>Adjustments 

menu, the Match Color command will 
transfer the colour information from 
one image onto another.

62  Duotone effect If you 
want to get a quick duotone 

look, open Hue/Saturation and click 
the Colorize checkbox. Use the Hue 
slider to alter the colour used and then 
boost the shadows with the Curves or 
Levels commands.

Tame your image’s hues 
and guarantee yourself 
successful results

Control colour
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Here’s our guide to some of the best methods for giving photos some love

Master retouching
68  Always use layers It’s tempting to view the 

Toolbar as the heartbeat of Photoshop when 
you’re � rst getting acquainted with it, but the Layers 
palette is really the main event. Make it your business to use 
adjustment layers and duplicate layers wherever possible 
and you’ll see your editing prowess improve immediately.

69  Control curves Photoshop’s 
Curves adjustment is one of 

the most powerful features that the 
software has to o� er. It provides you with 
expert control over the contrast in your 
images, even enabling you to preview 
where clipping or loss of information has 
occurred. Use this ahead of Brightness/
Contrast for tweaking contrast.

73  Quick hands Hold the 
Spacebar for instant access 

to the Hand tool to pan across the 
canvas. This is a handy shortcut for 
when you need to look at the overall 
image quickly.

70  Shadows/Highlights Shadows/Highlights will 
do a decent job of bringing back highlight detail, 

but a great job of recovering shadow information. Try this 
ahead of using Levels or Curves to brighten the entire image.

72  Local contrast enhancement This 
is a type of sharpening and as such 

employs the Unsharp Mask feature. However, 
to a� ect the large-scale rather than small-scale 
contrast, you need to use a much higher Radius, 
together with a lower Amount.71  Bleach Bypass effect You can easily create a 

bleach bypass e� ect by duplicating your Background 
layer, changing the blend mode to Soft Light, then hitting 
Cmd/Ctrl+Shift+U to desaturate it. Ensure the Foreground 
is set to black and the Background is set to white, then go to 
Filter>Distort>Di� use Glow. Try setting Graininess to 1, Glow 
Amount to 5 and Clear Amount to 10.

008-021_PIEGG_02.indd   18 22/01/2014   11:09
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74  Control lighting The Curves adjustment can restore detail to heavy 
light on a person’s face. Inside the adjustment is a hand button that 

enables you to click and drag any point of the image to adjust the exposure. This is 
handy for bringing back details in shaded regions like under the eyes and cheeks.

79  Get colourful  Go to Window>
Preferences and select the colour of 

your grids and rulers.
76  Sample layers Retouching with the Spot 

Healing Brush on an image made up of many 
layers can present some problems. Tick the Sample 
All Layers option along the top of the interface and 
add a new layer so as to apply healed pixels in a non-
destructive way.

77  Add catchlight This refers to the light 
caught in the eyes of a person when the 

photo is taken. Add this in using Photoshop, either via 
a brush set to white and 90% Hardness, or an image so 
small that it looks like a tiny re� ection in the eyes.

78  Vibrance control The Vibrance 
adjustment shouldn’t be dismissed, 

because it’s been designed to boost while 
reducing the impact of a person’s skin tone. This 
is unlike the Saturation slider, which alters the 
entire image.

Portrait 
retouching
80  Digital make-up Add a new layer, 

change the blend mode to Color 
and select a suitable shade using the Color 
Picker (double-click on the Foreground swatch). 
Activate a soft-edged brush (B), set 100% 
Opacity with 1% Flow and you are ready to 
apply digital make-up!

81  The eyes have it Nearly every portrait 
can bene� t from having sharp eyes, so 

use Unsharp Mask to boost the sharpness of the 
eyes and a layer mask to ensure other areas of the 
image are una� ected.

82  Patch things up Skin is rarely perfect 
and there are many ways of retouching 

imperfections in Photoshop, but the Patch tool 
is often criminally overlooked. Use a duplicate 
layer and then, when you’ve obliterated every 
pimple in sight, lower the opacity to bring back 
some realism!

83  Liquify refreshment The Liquify 
� lter can be used to perform a touch 

of nip ‘n’ tuck plastic surgery. Used with caution 
and precision it can produce remarkable – and 
almost undetectable – results.

84   Whiten teeth Most people’s teeth are 
not a lovely shade of Californian white, 

but Photoshop’s Sponge (set to Desaturate to 
remove any yellowing) and Dodge tools can 
� x this quickly. Use low opacities and build the 
e� ect gradually.

75  Brighten the eyes Add the Exposure 
adjustment set to Luminosity. Increase the 

Exposure, Gamma and O� set, then invert the mask and 
paint over the eyes.
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Every tool in Photoshop has its own secrets, so here is 
a selection of our favourites

Know your tools

90  Auto Levels It’s always worth trying 
out the Auto adjustments Photoshop 

has to o� er. These will provide a standard 
correction to colour, tone and contrast, 
according to the basic rules. You can � nd these 
under the Image menu.

89  Selection to path Did you know that 
selections can be converted to vector 

paths? After making a selection, Ctrl/right-click 
inside the area and choose Make Work Path. This will 
now turn its area vectorised, making it adaptable via 
the Direct Selection tool.

87  Paint a selection Selections with 
the Magic Wand tool don’t always 

go smoothly. During the selection process, 
hit Q to activate Photoshop’s Quick Mask 
mode, then use a brush to paint selection 
areas the way you want them.

86  Lasso switch When using the 
Polygonal Lasso tool to form a 

selection, hold Opt/Alt while dragging to 
jump to the Freehand Lasso tool. This gives 
you more control over the � ner details 
around an object. Releasing the button will 
take you back to the Polygonal Lasso.

85  Brush size When you’re using 
the Brush tool, use the square 

brackets ( [ and ] ) to cycle through brush 
sizes in the Options bar. To use the Brush tool 
be sure to paint on new layers and not over 
the actual Background layer itself.

88  Type tool Hide the highlights and 
any surrounding distractions when 

selecting a font by hitting Cmd/Ctrl+H. This 
enables you to cycle through the font list 
and see the correct colour of the text, as 
opposed to an inverted hue.

91  Quick 
duplicate 

One of the Move tool’s 
many useful features is 
its ability to move and 
duplicate a layer at the 
same time. Hold Opt/Alt 
while dragging a layer 
and notice how a new 
layer is created with a 
copy of the contents.

92  Intuitive 
zooming 

Switch on your 
OpenGL options via 
Preferences>Performance 
and select the Zoom tool. 
To zoom in, just click and 
drag to the right. Drag 
to the left to zoom out. 
The faster you move, the 
quicker it’ll zoom.
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Be sure to create the right canvas and use 
the correct colour mode in order to get the 
document you want

Workfl ow

96  Understand interpolation 
Interpolation helps you to increase 

or decrease images without a� ecting pixel 
size. These options can be found in Preferences 
under General. Bicubic Smoother is best for 
enlarging and Bicubic Sharper for descaling. 
CS6 introduced all Interpolation options when 
activating Free Transform (Cmd/Ctrl+T). 

98  Trick Photoshop Many artists will work 
in RGB then convert to CMYK, as working in 

the latter deactivates some of the � lters in Photoshop. 
You can get the best of both worlds by selecting 
View>Proof Set Up>Work in CMYK. Now you can 
simulate CMYK and have all your � lters to play with!

99  Check your blacks If you love 
dynamic lighting and strong 

exposure, you may � nd shadow detail and 
blacks can be unpredictable when printing. 
They can appear faded or heavy, destroying 
the lighting and colour e� ects. Check your 
shadows before you print by selecting 
View>Proof Setup>Custom. Activate 
Simulate Black Ink under the Display Options.

100  Rapid 
tools 

You are able to hit 
the Shift key with any 
tool shortcut key in 
order to cycle through 
underlying tools 
within the group. Very 
handy indeed.

97  Preferences Don’t forget 
about the Preferences. They 

enable you to set up the workspace 
just as you want, from everything 
from unit of measurement to how 
cursors are presented through to 
how images are saved. De� nitely 
worth exploring. 

93  Document presets Select File>New to choose from a set 
of document Preset themes. These include paper and photo 

types, as well as web and mobile devices. Once you’ve selected one, 
Photoshop provides you with a host of canvas dimensions, easily 
applied in the Size drop options.

94  Resolution Setting the resolution value – whether in the 
File>New option or via Image>Image Size – will determine 

how successful your image is. 72ppi is perfect for screen, while 
300ppi is � ne for printing.

95  Colour modes RGB and CMYK are the most fundamental 
modes, but others exist for complex editing. RGB is best for 

publishing images to the web, while CMYK is great if your printer has 
the right range of inks. Go to File>New>Color Mode to see the options.

Prepare

Edit

Print
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Image-enhancing techniques
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Page 36

Page 24

Welcome to the Photo editing section 
of the book, where you will discover 
how to improve and enhance your 
shots, from simple quick fixes to more 
complex corrections and restoring

24 10 essential editing skills
   Top techniques to revamp your shots

32 Colour correct photos
   Add drama, fix colour casts and more

36 Enhance with light
   Use gradients, filters and blend modes

40 Fix Barrel Distortion
   Correct lens distortion in your images

44 Improve group photos
   Make sure everyone looks good

48 Create compositions
   Use adjustment layers to add drama

52 Rescue your old photos
   Breathe new life into old images

58 Restore old photos
   Improve damaged shots

62 Restore old shots with filters
   Remove grain and sharpen images

Before After

Before After
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022-023_PIEGG2.indd   23 23/01/2014   13:57



24 

Photo editing

With Photoshop at your side, your albums 
need never again su� er a dull and listless 
existence. It only takes a handful of tools 

to really make the most of your images and create 
memories that re� ect all the good times. 

Photoshop is a digital darkroom at your � ngertips, 
and has a solution for every possible photo problem. 
We walk you through the perfect edits for a range of 
images from snapshots to landscapes. 

Images of your nearest and dearest are often 
neglected when it comes to editing, but well-
thought-out portraits and vistas often deserve a 
touch up. With a few simple techniques you can 
bolster the level of your everyday photography.  

Over these pages we will focus on colour and 
exposure to right the wrongs of drab colours and dull 
shots. We add a few simple tricks such as separating 
your subject from the background, and we haven’t 

forgotten about the furry and feathered members of 
your family either! Read on for top tips to � x up your 
beloved pet images. 

Touching on some of the most common mistakes, 
we look at what can be done to rescue images 
taken in low light and how to � x photos that might 
su� er from an unwelcome colour tint. For the more 
adventurous, we also explore the HDR Toning tool to 
create an eye-popping twist on landscape shots.

Ten top techniques to revamp your photographs

Source � les
available

Ps
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Achieving an even exposure over every element 
of an image can be rather tricky. Often you will � nd 
that subject and background look slightly di� erent to 
each other because, when you took the snap, both 
had di� erent light conditions, and your camera gave 
you the best result that it could. Isolating and tweaking 
each element separately is the best way to achieve an 
even result. 

Photoshop gives us adjustment layers, which are 
an easy way to make an edit to only one section of an 
image. Here we use two adjustment layers and tweak 
the brightness and contrast.

01 Make your selections Use the Magnetic 
Lasso tool (L) to make an accurate selection 

of your subjects. To add to a selection, hold down 
Shift and continue clicking. Save this selection via 
Select>Save Selection and name it Subjects. Invert 
this by choosing Select>Inverse. This selects the 
background, so save this and call it Background.

02 Work your subject Load up your Subject 
selection from the top menu via Select>Load 

Selection>Subject. With the selection active, create 
a new adjustment layer by choosing Layer>New 
Adjustment Layer and picking Brightness/Contrast. 
The adjustment layer means any tweaks you make 
only apply to the selection. Take down the Brightness 
value and bump up the Contrast.

03 Balance the background Repeat the step 
above, this time loading up your Background 

selection and adding a Brightness/Contrast 
adjustment layer. Make sure that Preview is ticked and 
adjust the sliders to match the subject. In this image 
the background is overexposed, so will need less 
brightness and more contrast than the subject.

Perfect your portraits with 
adjustment layers

Improve tones

After

Boost colours
Remove unwanted colour casts with Color Balance

A colour cast is a particular tint 
that a� ects the entire image and is 
usually the result of poor lighting. 
Color Balance is a good way to 
neutralise it. 

This adjustment is accessed 
through Image>Adjustments> 
Color Balance. The three sliders 
represent the colour scale.

Assess your portrait thoroughly 
and then make a decision on which 
colour is the most dominant in 
the shot. In this image, we can see 
that a blue cast is present, so the 
Yellow-Blue slider is used. Increase 
the Yellow value in order to balance 
out the blue until you achieve a 
natural result.

Before

1

2
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HDR means high dynamic range and refers 
to images where the lightest and darkest 
areas are particularly distinct. Traditionally 
achieved by combining multiple images, HDR 
Toning in Photoshop is a relatively new 
feature that produces impressive results with 
just one image. 

When used correctly, this adjustment 
enables you to add an element of drama to 
your landscapes. The extensive palette is 
packed with options, but there are a few key 
adjustments that prove to be the most useful. 
Restraint is absolutely vital to achieve an 
impressive e� ect that does not look overdone.

Enlist the Lens Correction � lter to battle 
common problems

Filters are most often used to add 
creative � air to an image, but they 
are also helpful to rectify common 
problems. The Lens Correction � lter 
is a great option for tackling purple 
fringing or chromatic aberration, as 
well as � xing barrel distortion (which 
presents itself as an unnatural bulge, 
often a symptom of a wide-angle 
lens). Open up your image and choose 
Filter>Lens Correction. Switch to 

the Custom tab for more options. To 
tackle chromatic aberration, move 
closer into the problem area with the 
Zoom feature on the left-hand side 
of the palette and then use the three 
custom sliders in order to neutralise 
the fringing. For barrel distortion, make 
sure you zoom out of your image to 
gain an overall perspective and use the 
Geometric Distortion slider to battle 
any image bulge.

Lens correction

Photoshop Elements has three modes. Full, 
Quick and Guided. In Quick mode you’ll 
� nd the most generic touch-ups laid out for 
easy access. To � x exposure in an instant, 
enter the Quick edit mode and look to the 
top sliders. The Highlights, Shadows and 
Midtones values are laid out on sliders. 
You can either ask Elements to auto correct 
your image or use the three sliders to sort 
out exposure issues in the shot. The sliders 
are sensitive and a little goes a long way.

Quick levels
Sort exposure in a fl ash

Use HDR Toning to reveal dazzling detail 
Liven up landscapes

Before

After

3

4
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Clever curves
Reign in overexposure with the Curves adjustment

Curves are a powerful way to � x exposure 
issues, especially when applied as an 
adjustment layer. They have a reputation 
for being intimidating, but understanding 
them better opens up a useful and 
clever tool. Open your image and apply a 
Curves adjustment layer via Layer>New 
Adjustment Layer>Curves. You will see a 
histogram that maps out the exposure. 
Too much activity on the left and you are 
underexposed, too much on the right and 
the shot is blown out. The curve is shown as 

a diagonal line with black values 
at the bottom running through 
shadows, midtones and 
highlights, and � nally complete 
white at the top. Make sure 
you assess your image for what 
adjustment should be made. 
As you can see, this image is 
overexposed so the solution is 
to bring the highlights down 
by moving the anchor point on 
the graph.

5

Photoshop Image Editing Genius Guide  27

024-031_PIEGG_02.indd   27 22/01/2014   11:12



28 

Phot diting

Reduce noise
Use a � lter to combat low-light speckles

Noise is used to describe the speckles 
that appear in images shot in low-light 
conditions. Often, if you up your ISO 
setting in the camera to compensate for 
lack of light, you’ll � nd these appearing. To 
make them less noticeable, use a � lter via 
Filter>Noise>Reduce Noise.  

The palette will automatically zoom in on 
your image, and use the cursor to view the 

most a� ected area. Set the Strength of the 
� lter in relation to how bad the problem is 
and keep Preserve Details at 50-70%. If noise 
is still noticeable on any areas – in this case 
the sky looks worse than the foreground – 
switch to the Advanced tab and set the � lter 
to adjust only that channel, in this case the 
Blue one. Click OK and wait while Photoshop 
applies the settings.

Recover from illumination lows with a Levels 
adjustment layer

Improve low lighting

Photography relies on light, and not 
having enough of it is a problem that 
plagues even the most professional of 
snappers. Much like the Curves adjustment, 
Levels maps out the light values in your 
image and enables you to adjust them. 

A simple � x for a poorly lit image is to 
add a Levels adjustment layer and bring 

up the midtones and highlights by sliding 
them to the left. A slightly more advanced 
edit isolates the red, green and blue values, 
and tweaks them separately. Create a new 
adjustment layer for each one from the 
RGB drop-down and make sure you adjust 
them individually. This will result in eye-
popping colours.

Elements features guided edits to walk you through a photo 
touch-up. The Guided edit menu gives you options for a host 
of scenarios. Perfect Portrait gives you instructions and handy 
tips to touch up your image from increasing contrast to � xing 
blemishes. The Guide remains on the right-hand side of the 
screen as you make your way through the recommended steps. 
Tools can be selected directly from the guide and, if you get 
stuck, Adobe provides a link to online videos for you to follow.

Guided portraits
Let Elements take your hand

6

7

Before
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Close-up photos can be of anything from 
beautiful � owers to pet portraits. There 
are plenty of creative ways to give your 
animals some photographic love by adding 
interest to their images. One e� ect that’s a 
breeze to master is cropping your image and 

applying depth of � eld. By simply giving the 
background a blurred look you automatically 
draw the eye towards your pet and make your 
photography look more impressive. The key 
is to keep the eyes of the animal as sharp as 
possible, as this is the focus.

Fantastic treatments for close-up photography
Close-up perfection

01 Make a selection 
Open the image and 

duplicate the Background 
layer. Use the Quick Selection 
tool (W) to make a rough 
selection of the parrot – the 
area you want to keep in 
focus. Switch to Quick Mask 
mode (Q) and add a Gaussian 
blur from the Filter menu. 

02 Save it Now 
you must save 

the selection through 
Select>Save Selection and 
name it Bird. This will save 
as an Alpha channel, which 
will serve as a Depth Map in 
order to tell Photoshop which 
area of the image to blur and 
which parts to keep in focus.

03 Get blurry Select 
the top layer and 

apply a blur by selecting 
Filter>Blur>Lens Blur. With 
the palette open, focus on 
the Depth Map section. From 
the Source drop-down menu, 
choose the selection created 
earlier. Select Invert and the 
Blur Focal Distance set to 0. 

Adding a sepia e� ect to any image gives a chic 
touch. First used to give black and white images 
a warmer tone, stripping an image of its colour 
and giving it an orange sheen is a tribute to the 
old romantic days. With your image open, add 
an adjustment layer and select Hue/Saturation. 
From the Preset list select Sepia. Depending on 
the colours in your image the shade of orange will 
vary. If it looks more fake tan than stylish copper, 
decrease the saturation a little.

Sepia

An easy e� ect to execute is changing one of 
the colours that appear in your image. The Hue/
Saturation adjustment enables you to isolate the 
colour you want to change. With the image open, 
add a new adjustment layer and look to the top of 
the palette. The colour range will be set to Master 
by default – change this to the colour you want 
to alter. In the case of our cat, by selecting red and 
bringing down the Hue value the cat’s coat will 
change to a light yellow.

Hue / Sat

Elements is laid out with the most useful features 
just a click away. It has an instant sepia e� ect 
available on the main page. Make sure you’re in 
Edit mode and have E� ects selected in the right 
palette. This is the program’s default window and 
should appear automatically. Scroll down until 
you see Tint Sepia. If you can’t see the option, 
check that you have selected Show All E� ects.

Instant sepia
A simple one-click effect

8

9 10

Before
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Themed photo collections are the 
perfect excuse for a little creativity!

We’ve all got events we’d like to remember, so why not 
theme your photo collections by special events? For 
example, your wedding photos can be given an artistic twist 
and compiled as a collection of impressive imagery rather than 
in an ordinary photo album. Or say Happy Birthday in style 
with a personalised gift card that takes no time at all. Think of a 
theme or two and group your photos accordingly, here are just 
a few ideas to get you started…  

A quick black and white conversion, a contrast boost and a 
touch of radial blur can really add impact to a wedding photo

From wedding snap to art

04 Feather 
the edges 

Go to Select>Re� ne 
Edge and make sure 
that the selection is 
feathered, with the 
value depending on 
your image. High-
resolution images 
will require more 

feathering than ones with a lower resolution. 

05 The View 
options 

It’s a good idea 
to use the View 
options at the top 
of the dialog box for 
Re� ne Edge. There 
are various masking 
options that enable 
you to see the 

e� ect of the feathering as you adjust the slider.

06 Apply a 
radial blur 

Now go to Filter>
Blur>Radial Blur. 
This dialog box has 
no option for a live 
preview of the e� ect, 
so be prepared to 
try again if the � rst 
settings don’t work. 

Set the Blur Method to Zoom and Quality to Best.

01 Black & 
White layer 

Go to the bottom of 
the Layers palette 
and click the middle 
button, Create New 
Fill or Adjustment 
Layer. Select the 
Black & White 
adjustment layer 

option and tweak the sliders for the best e� ect.

02 Bring in 
Curves 

Make another 
adjustment layer 

– but this time 
choose Curves 
from the list. Adjust 
the graph as shown 
to subtly boost the 
contrast. This gives 

the image a lot more punch and impact.

03 Lasso 
selection 

Select the 
Background layer. 
Activate the Lasso 
tool (L) and make a 
selection around the 
couple. Go to Select>
Inverse to make sure 
that you are working 

with the area outside and around the couple.

NOW 
TRY…

Before
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You can put a friend or relative’s birthday on the front page of the national news with the Type tool

01 Start with Levels Head to Levels 
and lower the right-hand Output 

Levels triangle slightly by pulling it to 
the left. Next, create a Hue/Saturation 
adjustment layer and lower the 
saturation so it’s almost (but not quite) 
black and white.

01 New document Go to 
File>New and create a blank, 

white Photoshop document. It’s 
probably best to make the size a little 
bigger than you need as it is always 
better to crop than have an image 
that’s too small.

02 Color Balance Now create a 
Color Balance adjustment layer. 

Make sure you play with the Shadows, 
Midtones and Highlights in the dialog, and 
adjust the sliders until you have a colour 
e� ect that you are happy with.

02  The Type tool Press T on the 
keyboard in order to activate 

the Type tool. You can choose from a 
wide range of fonts from the list in the 
top Options bar. Each time you click with 
the tool on the canvas a new layer will 
be created.

03 Add some noise Finally, go to 
Filter>Noise>Add Noise and 

make sure that it is set to Gaussian and 
Monochromatic. Pull the slider to the right-
hand side to add some grain to the image. 
Look at the 100% preview, as this will be 
more accurate.

03  Newspaper effect Make sure you 
gradually build up your text to create 

the appearance of a newspaper, remembering 
to use di� erent-sized fonts. Now go to 
File>Open and bring your photo into play. Press 
Cmd/Ctrl+T to resize it, crop the image, � atten 
out and you’re done.

The theme doesn’t have to be an event 
– choose a style like retro or vintage

Add a stylish 
vintage effect

Personalised birthday cards

When you have created 
something rather funky 
from your images, you 
will want to do more than 
just leave them on your 
desktop somewhere. 
A great way to take your 
photographs a step further 
and make the best use of 
them is to send them o�  
to a photobook company. 
Most companies now o� er 
a huge range of di� erent 
products and options, 
so be prepared for a lot 
of questions when you 
upload your photographs!
Di� erent paper and 
qualities are available, as 
well as di� erent surfaces, 
such as glossy and matte. 
These are just the basics, so 
it might be a good idea to 
take some time to contact 
several companies and ask 
them to explain exactly 
what is possible and what 
the pros and cons of each 
option are, so that you 
can then make a more 
informed decision.

Go from 
Photoshop to 
photobook
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Colour correct photos
Take hold of these top Photoshop adjustments for improving the look of your photos

We adore Photoshop for its ability to 
cheat photography. Although it’s often 
vital to get things right in-camera, it’s 

not always possible. Perhaps you took an image 
indoors and it turns out orange or blue, but you 
can’t go back and re-shoot it. Photoshop is our 
saviour here, coming to the rescue to restore 
tone, colour and vibrancy.

 Here we are going to take you through 
three methods for editing photos. First, we 
look at making a photo more interesting. 

Although there are many ways to do this, we’ll 
demonstrate it with the Shadows/Highlights 
adjustment, which gives you full control over 
colour and light. This is just perfect for creating 
dramatic exposures.

 Second, we’ll have a look at reducing those 
ugly colour casts that can ruin a good image. 
The Curves adjustment is the ideal candidate 
for such a job and makes light work of restoring 
colour. Using the Curves adjustment we can split 
an image into three colours (RGB) and control 

the areas that we need to for achieving natural-
looking results.

 Last, we’ll reveal techniques for improving 
the vibrancy of an ordinary photo. With only 
a couple of adjustments, we can reach results 
that shine o�  the screen. We’ll enhance colour 
with the Photo Filter adjustment and control 
exposure with Levels. 

 Grab the start � les from the supplied disc to 
begin, then once you have all three techniques 
mastered, there’ll be no stopping you!

 Life has been injected back 
into this portrait shot using 
Levels and Photoshop’s Photo 
Filter adjustment

The colour can be 
restored back to a 
normal tone in this 
piece using just the 
Curves adjustment 

After applying 
the right settings 
carefully, the scene 
takes a whole new 
meaning, with 
bright tones and 
bold lights 
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01 Duplicate the image There are many ways to add a sense of drama to an image, but this 
method uses an adjustment called Shadows/Highlights. Open up ‘Woman reading.jpg’ from 

the supplied resources and press Cmd/Ctrl+J to duplicate the image in the Layers palette for non-
destructive editing.  

02 Load the adjustment Find the 
Shadows/Highlights menu within 

Adjustments under Image. A new dialog box 
will open, for you to apply basic adjustments. We 
need more than the default settings, so tick Show 
More Options for further controls and sliders.

05 Highlight controls The highlights can 
be controlled in a similar way to the 

shadows. If the brightest part of the image is 
blown out, increase the Amount slider under 
Highlights up to 50%. Tonal Width can be 
reduced to 16% and Radius set to 164px. 

03 Tweak the Shadow regions Start o�  
by reducing the Shadows Amount slider 

to 0% to reset your image back to its original 
state. Gradually increase this slider up to around 
15-20%, or until you see a visible improvement to 
the image’s shadow regions.

04 Tonal Width Increase the Tonal Width 
slider to 90% and the Radius to 100px 

for the Shadows. Both will help brighten up the 
image and increase the dynamic range of the 
shadows. However, this only deals with one part 
of the adjustment.

06 Adjust the colours Saturation is the 
strength of the tones. The options under 

Shadows/Highlights can help boost this, so go to 
Adjustments inside the dialog box and increase 
the Color Correction slider to +59. You should see 
an instant improvement.

07 Midtone Contrast Set Midtone Contrast 
to +43 to complete the adjustments in 

this menu and hit OK. To view the image before 
and after changes, turn Layer 1 on and o�  in 
the Layers palette. When you’re happy with the 
results, save this as a PSD � le. 
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ADD DRAMA TO YOUR SHOTS
Use adjustments to boost brightness and colour in an image Before
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FIX COLOUR CASTS
Utilise Curves to repair poor colour in an image

01 Load the image Open up ‘Colour casts.jpg’ from the supplied resources. Notice how the 
image has been taken indoors and is soaked with tungsten light. The Curves adjustment 

is ideal for handling colour casts, so go to Layer>New Adjustment Layer and � nd the Curves… 
option in the list. 

02 Blend the layer Give the adjustment a 
suitable name such as ‘Colour Cast’ and 

hit OK. In the Layers palette, set the blending 
mode of this layer to Color. This will make sure 
that the light levels in the image aren’t e� ected 
by any changes. 

05 Control the green Once satis� ed that all 
the red has been removed, change the 

Curves adjustment to Green. Reduce the green 
in the highlight regions to remove any further 
cast still visible. This may only require a little 
movement to work. 

03 Adjust the red Inside the adjustment 
use the dropdown list to change the 

setting from RGB to Red. This will target just the 
red hues in the image. As red is the main colour 
that needs correcting, drag the diagonal line 
downwards from below the middle.

04 Re-apply Curves A slightly red cast 
will remain in the image, so drag the 

Curves line from the top downwards to reduce 
the amount in the highlight regions. Any change 
to these points on the line will make all the 
di� erence, so position them with care.  

06 Undo mistakes If at any stage you make a mistake, simply click and drag any of the points along 
the diagonal line in the adjustment o�  the screen. Use the eye symbol in the adjustment to see a 

before and after of the image and then save as a PSD to retain the adjustment as an editable layer.

34  Photoshop Image Editing Genius Guide

Photo editing

Before

After

032-035_PIEGG_02.indd   34 22/01/2014   11:19



MAKE YOUR PHOTOS MORE VIBRANT
Use Levels and Photo Filter adjustments to improve brightness

01 Use a Levels layer Open up ‘Outside 
portrait.jpg’ from the supplied resources, 

then add Levels as an adjustment layer by going 
to Layer>New Adjustment Layer>Levels…. Hit 
OK in the pop-up box and changes its blending 
mode to Luminosity.

02 Boost the midtones All that’s needed 
here is to adapt the midtones of the 

Levels adjustment. The middle marker represents 
these, so input 2.71. The image will now appear 
bright and blown out, but this is countered by the 
proceeding Photo Filter. 

05 Pick a colour In the Color Picker you 
can choose any tone to suit the image. 

The further to the left side of the colour chart you 
go, the fainter the colour will appear. For the tint 
we’re looking to enter 847000 under the # symbol 
to apply a yellow tone. 

03 USe Photo Filter Go back to 
Layer>New Adjustment Layer and this 

time choose Photo Filter. Hit OK and then change 
this adjustment’s blending mode to Multiply. This 
will darken the image’s exposure, but try other 
modes to see what e� ects can be used.

04 Choose another fi lter In the Photo 
Filter adjustment, there’s a couple of 

ways to select tones, so click the swatch to open 
up the Color Picker menu. The � lters already 
installed are calibrated to speci� c values, which 
are ideal if you know the one you need.

06 Get the right Density Once the colour has been selected, reduce the Density slider down to 
45% in the Photo Filter adjustment. This will reduce the overall impact of the tone. Make sure 

Preserve Luminosity is selected before closing the adjustment down.
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When you spot them in real life, beams 
of light are something to marvel at, but 
they can be even better when faked in 

Photoshop. So how do you create this e� ect for 
yourself? Well it’s all made possible with blend modes 
and layer opacities. Combining these enables you to 
create a subtle e� ect that looks like realistic sunlight. 
The hardest decisions to make are how to shape it and 
how to choose the right tools to use. In this case we’ve 
used a custom shape that’s been designed speci� cally 
for the job. The beams are already laid out for us, so all 

that’s left to do is to add perspective and place them 
to � t into the image. It’s important to consider the 
perspective and angle of the light rays, as they should 
be slightly thicker closer to the ground to show the 
e� ect of the light dispersing.

This photograph of a woodland area, which is 
available with your supplied images, was captured 
by Andreas Krappweis (www.sxc.hu/pro� le/
Krappweis). Try applying this e� ect on your own 
landscape images to see what kind of atmosphere 
you can create.

Enhance 
with light
Use gradients, � lters and blend modes for authentic beams of light

02 Load presets Select the Gradient tool (G) and click on the Gradient Editor 
in the top Options bar. The tool’s presets are shown at the top of the menu. 

Open the Color Harmonies 2 preset from the drop-down list by pressing the cog icon 
just above the thumbnails.

01 Open the image Begin by opening the start image ‘Woodland.jpg’ in 
Photoshop. We’ll start by creating large, soft beams of light. Create a new layer 

above the Background by pressing Cmd/Ctrl+Shift+N.

Before

Source � les
available

Ps

LIGHT UP A FOREST SCENE
Load your fi rst gradient preset and begin to build the sunbeams
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09 Blur for atmosphere Go to the Gaussian 
Blur � lter once more via the Filter menu. Hit 

OK when prompted to rasterise the layer and then 
set the Radius to 40px. This will gently blur the shape, 
consequently giving the appearance of light streaming 
down from the trees.

06 Tint the light Double-click on the gradient’s layer in the palette to 
open the Layer Style menu. Select the Color Overlay option and set 

Mode to Multiply. Keep the Opacity at 100% and change its colour to a light 
yellow (#� fdd5). This will tint the light beams to remove any white patches 
that were showing through.

05 Hazy effects Go to Filter>Blur>Gaussian Blur and set the 
Radius to 130px. This will soften the rays even more, giving a 

hazy lighting e� ect. This will be the backdrop for the stronger rays of 
light to sit against.

07 Use custom shapes To create stronger rays 
of light, select the Custom Shape tool (U). In 

the Options bar, open the drop-down menu next to 
the word Shape. Click the top-right arrow and choose 
Tiles from inside the � y-out list. The one to use is Tile 2. 
Set the Fill colour to the yellow used before.

08 Stronger rays of sun Apply the custom 
shape, covering the entire canvas. Press Cmd/

Ctrl+T to use Free Transform to enlarge the tile and use 
Perspective to make them thinner at the top and wider 
at the base. Set the blend mode to Screen and the 
Opacity to 25%.

04 Apply perspective Reduce the layer’s Opacity down to 50% in 
the Layers palette and go to Edit>Transform>Perspective. Push the 

top corners of the transform boundary inwards and the bottom corners 
outwards, as the rays need to be wider at the base. Use the Eraser tool (E) to 
remove any hard edges.

03 Place a gradient Select the Red, Blue, White preset and 
hit OK. Apply a gradient across the centre of the image at a 

downward angle. Alter the positioning and width of your light rays, 
use the Desaturate command by pressing Cmd/Ctrl+Shift+U to 
remove colour and then change its blend mode to Screen.

You can edit 
the style of any 
gradient to create 
more intense light 
rays by using the 
options in the 
Gradient Editor. 
After choosing a 
preset gradient, 
more swatches 
can be added 
to the array of 
colours along the 
gradient’s preview. 
It doesn’t matter 
what colours are 
chosen, but darker 
ones create a 
stronger contrast 
when the Screen 
blend mode is 
applied. Try out 
other presets, 
such as Noise 
Samples, keeping 
in mind that your 
focus should be 
on the number of 
transitions rather 
than the colour.

Customise 
gradients

Tip
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11 More rays To create smaller light rays to increase 
detail, press Cmd/Ctrl+J to duplicate the layer 

containing the Tiles 2 shape. Resize the duplicated layer 
so that the rays appear smaller and fall in between the 
others, and then use the Eraser tool to tidy things up. 

14 Paint on light Reduce the Opacity of the tool 
down to 30% and paint over the tops of the 

trees to simulate the sun hiding behind them. This 
bright light source should match where the rays of light 
are entering the image. 

12 Fill in the gaps Duplicate the � rst layer 
containing the gradient. Try di� erent Opacity 

settings. Around 30% should give the right look without 
being too overpowering. You can use the Eraser tool, 
set to 30% Opacity and 0% Hardness to fade areas.

15 Inner shadow You can � nish up the e� ect by 
applying a layer style to the light rays. On one of 

the two custom shape layers, apply the Inner Shadow 
style set to black,  with Opacity at 100%, Size at 65px and 
Distance at 26px.

10 An eye for detail Use the Eraser tool set to 0% 
Hardness to remove any light streaks that seem 

out of place, such as over the tree. You can increase the 
angle of the light at any stage by using Free Transform 
or the Perspective tool as in step 4. 

13 Create a light source The light rays need more 
of a prominent source. To create this, add a new 

layer to the top of the layer stack and change its blend 
mode to Screen. Select the Brush tool (B) and set your 
Foreground colour to the same yellow as the layer style.

Use the Eraser tool 
set to a low opacity 
to fade parts of 
the light rays. An 
Opacity setting 
of around 20% is 
ideal (you are able 
to change this in the 
Options bar), and 
when it comes to 
editing light, keep 
Hardness set to 
0% for a soft edge. 
Erase parts of the 
rays to break up 
the beams.

Break up 
the effect

Tip

Matching rays
Align your rays and get perfect perspective
Because we are using both the Custom Shape and 
Gradient tools for this e� ect, it is important to keep 
them lined up. As long as each shape is applied to a new 
layer, the angle can be tweaked separately by using 
the Free Transform command, which is under the Edit 

menu. Adjusting the perspective, so that the light rays 
expand outwards as they reach the ground, is done 
using Perspective Transform. Match the angles and 
directions, but vary the size to create a more realistic and 
atmospheric e� ect.

RightWrong
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If you happen to be a curious person, 
interested in how things work, then you 
might have noticed a rarely mentioned 

discrepancy in the � eld of photography. Camera 
lenses are round in shape, yet photographs are 
rectangular. Does that not seem to be a little bit 
strange? If you follow that thought process through, 
it will no doubt occur to you that the resultant image 
requires either signi� cant cropping or signi� cant 

bending of the light coming through the lens. Or 
maybe both. 

Then it shouldn’t come as a surprise to � nd 
photos containing warped lines that are straight in 
real life. The e� ect is particularly noticeable in wide 
angle shots of architecture that show building sides 
as bowing in or out. This geometric distortion is 
classi� ed into two forms: barrel (aka � sheye), where 
the image appears in� ated and bowing outwards, 

and pincushion, where the image looks like it’s being 
pulled into a central vortex.

In this tutorial, we’ll show you how to counteract 
a barrel distortion to straighten out a badly distorted 
image, and enhance the lighting and colours to turn 
a mediocre snapshot into an impressive photograph. 
This tutorial does use Photoshop CS6 and a few of 
the new features, but it is completely possible to 
accomplish these results in older versions as well.

Fix Barrel 
Distortion

Frustrated by lens distortion ruining your images? See how to correct it and other common photography issues

04 Colour adjustment Now the architectural distortion is resolved, it’s time to 
address the colours in the image. Begin by adding a Vibrance adjustment 

layer, setting the Vibrance to 74 and Saturation to 22. Use a Radial Gradient on the layer 
mask to remove the e� ect from the background building.

02 Adaptive wide angle The Lens Correction � lter left some of the buildings’ 
sides with an S-shaped curve. To correct this, use the Adaptive Wide Angle 

� lter with the correction set to Fisheye. Use the Constraint tool to draw a line along the 
building’s side, then adjust the centre point of the line to match the building’s curve.

01 Basic fi sheye removal Open ‘VeniceAlleyWay.jpg’ from your resources. 
Notice the severe � sheye distortion of the image. Go to Filter>Lens 

Correction and switch to the Custom tab. Now adjust the Geometric Distortion until 
the building lines begin to even out.

Source � les
available

Ps

03 Crop it out The lens corrections introduced empty areas around the outside 
edges of the image. Use the Crop tool (C) to trim the image down to a full 

frame. Alternatively, small empty areas can be � lled using Content Aware Fill.
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07 Curves for contrast To add contrast to the image, create a Curves 
adjustment layer. Make a slight S shape by adding a control point for the 

highlights and pulling it slightly to the right, then adding a shadow control point 
shifted slightly to the left.

Lens Profi les
Many lens issues 
can be corrected by 
Photoshop CS6. If it 
can detect the lens 
data embedded in 
the image, it can 
match it against 
its library of lens 
profi les to perform 
an automatic 
correction. This is 
seen in the Adaptive 
Wide Angle fi lter 
when set to Auto. 
It’s also found in the 
Lens Correction 
fi lter within the Auto 
Correction tab.

Tip

06 Water refl ection The water’s re� ection should match the sky. Add a new layer 
and use the Quick Selection tool (W) to select the water re� ection. Turn the 

selection into a layer mask then use the same coloured gradient as the sky. Set the layer 
mode to Overlay and reduce the Opacity to 73%.

05 Sky colour Create a selection of the white sky area between the buildings 
and then use it as a layer mask on a new layer. Use a white to blue gradient to 

colour the sky. Now add a Pattern Overlay layer style using the Clouds pattern, and set it 
to 26% Opacity, Overlay blend mode and 388% Scale.

08 Beautiful blue water To adjust the greenish tint of the water, add a Hue/
Saturation adjustment layer. Use the on-screen adjustment tool and hold 

down Opt/Alt to click and drag on the water area, changing the hue. Then use the mask 
to restrict the e� ect to just the water area.

09 High pass 
sharpening 

Add a merged layer to 
the top of the stack 
by pressing Cmd/
Ctrl+Shift+Opt/Alt+E, 
then run the High Pass 
� lter found under the 
Filter>Other menu. Use 
a Radius of around 2.5, 
then change the layer’s 
blend mode to Overlay. 
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Solutions for these common photography problems 
Photo problems
Despite the claims of camera manufacturers, photography isn’t easy. It’s not di�  cult 
to point the lens and shoot, but it is di�  cult to craft an image to � t your vision, that 
becomes something more than an odd assortment of pixels. Photoshop can help 
with a variety of common issues that tend to haunt photographers.

10 Final effect Add one more merged layer to the top of the stack. 
Now we end where we started, in the Lens Correction � lter! This 

time, go to the Custom tab and use the vignette slider to darken the 
image’s corners.

Create depth of fi eld One technique to make a subject stand out is to use depth of 
� eld to direct visual interest. This can be challenging in-camera. Photoshop CS6 now 
includes a Blur Gallery that can simulate this e� ect with ease. Go to Filter>Blur>Iris 
Blur and add a blur ‘container’ around the subject. 

Backlit  Backlighting is a frequent issue when photographing against a bright sky. 
The sky tends to overwhelm the exposure and subject details are lost in shadow. 
Recover these (to an extent) using the Shadows/Highlights adjustment, using the 
sliders in the Shadow settings to pull back details.

Straighten horizons Wonky horizons are a plague of landscape photography. If 
the camera isn’t perfectly level, the entire world looks askew. In CS6, this is a simple 
enough � x by using the Crop tool. Click on the Straighten button in the Options bar 
and draw a straight line along the horizon. 

Correcting colour cast If the camera’s White Balance isn’t set properly for the 
shot, the image will have an unnatural colour cast to it. To solve this, open a Curves 
adjustment and click on the small eyedropper icon that is � lled with grey, then click 
on an area in the image that should be a � at midtone grey.
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Group photos are notoriously di�  cult to 
get right. Making sure that everyone has a 
perfect expression, with their eyes open and 

not doing anything odd, is easier said than done. And 
of course, the more people that are involved in the 
shot, the more problems you are likely to have.

Group shots can also be tricky to light properly, 
meaning that you can end up with shadows, 
underexposure and colour casts. There are very few 
group photo issues that Photoshop can’t � x, even if it 
requires you to merge di� erent frames.

Merging images is surprisingly straightforward, so 
if it’s something that you haven’t tried before, then 
don’t assume that it’s a tricky or complex process.

Unless an image has been radically incorrectly 
exposed, Photoshop has a number of ways of that will 
allow you to adjust the brightness of your images. In 
fact, you’d never know that anything had ever been 
amiss. Plus, best of all, any undesired colour casts in 
the shots can be corrected in less than thirty seconds!

Over the next few pages we are going to show you 
some of the best ways to � x these problems using 

Photoshop’s range of tools and facilities. All of the � les 
we have used can be grabbed from your resource 
pack on the disc, so you are able to follow along step 
by step.

Improve group photos
Getting everything and everyone perfect in a group shot is not easy, but we can � x problems in Photoshop

“Merging images is 
straightforward, so don’t 
assume that it’s a tricky or 
complex process”

Source � les
available

Ps

Before
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Fixing 
colour casts
This image has 
been taken 
indoors under 
mixed, artifi cial 
lighting, which has 
created an ugly 
and unusual colour 
cast. However, this 
can be quickly and 
easily fi xed. Click 
Cmd/Ctrl+L to 
bring up the Levels 
dialog box and then 
click on Options. 
Different settings 
will work slightly 
better with different 
images, but for 
this image you’ll 
fi nd that Dark & 
Light Colors works 
well. Either way, 
ensure that Snap 
Neutral Midtones is 
checked. Without 
exaggeration, there 
is a good chance 
this will immediately 
remove the colour 
cast and make 
your image look 
more human.

Tip
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PULLING FUNNY FACES
Drop the best bits of your family snaps into a good group shot

01 Smile! The � rst step is to open the � les 
that you wish to composite in Photoshop 

(or use those in your resource pack). Start by looking 
through the images and deciding on the frames that 
you are going to merge together, based on the best 
expressions. Keep all the � les open in Photoshop.

02 Base image Generally speaking, your base 
image will be the frame that has the most 

right with it. We’ve opted for the image that has the 
best framing, which also happens to feature both girls 
doing a good job of posing. We’ll � x the boys in the 
next few steps.

03 Drag and drop Click on the frame that you plan to 
use to replace the Dad’s head in the main image. Use 

the freehand Lasso tool (L) to make a selection around his head 
and hit V on the keyboard to activate the Move tool. Drag the 
‘new’ head into the main image.
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04 Resizing Press Cmd/Ctrl+T on your 
keyboard to activate Free Transform. 

Hold the Shift key while dragging the corner 
control points diagonally to resize the ‘new’ head 
to match the ‘old’ head.

08 New face Once again, use the Lasso tool to make a 
selection of the boy’s face and press V to drag it into 

your main composite image. Repeat the process of adjusting 
the size of the replacement head using Free Transform and 
the Eraser tool (E).

05 Erasing and blending Hit the E key on the keyboard to 
activate the Eraser tool. Carefully erase any extraneous areas 

that you dragged across from the other frame. Click and unclick 
regularly so that you can easily erase an error by going back one step 
in your history.

09 Final checks Use Curves to adjust the 
luminosity of the replacement head for the boy. 

Perform a � nal check of your work while the head swaps 
are still on separate layers and then, once you are happy, 
� atten the layers by going to Layer>Flatten Image.

07 Final frame If you have not already done 
so, you can now close the frame that you 

used for the replacement for the Dad. The next step 
is to  � nd the frame containing the best expression 
for the boy.

06 Brighter faces There’s a good chance that you will need 
to adjust the luminosity of the replacement head in order 

to better match the overall brightness (image exposure) of the main 
image. Press Cmd/Ctrl+M to call up Curves and make the required 
adjustments by bending the RGB curve upwards.

01 Make duplicates Duplicate the 
Background. It’s often best to work 

on a duplicate layer, as it protects you against 
making mistakes with the original and allows 
you access to Photoshop’s blend modes.

03 Shadows/Highlights You may � nd 
that the exposure is a bit uneven, but 

Photoshop has a handy facility for dealing with 
this kind of problem. Head to over Image>
Adjustments>Shadows/Highlights.

04 Slide the shadows  Use the 
Shadows slider to adjust visible detail 

in the image’s darker areas. Leave Highlights 
alone but reset the Color Correction slider to 0.

02 New blend mode Go into the blend 
modes list at the top of the Layers 

palette and select Screen to brighten up the 
whole image in one swoop. If the e� ect is too 
strong, lower the duplicate’s Opacity.

Correct exposure
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01 Load frames Load the Actions palette 
(Window>Actions) and click on the drop-down 

list of other options inside it. From the list, pick Frames to 
load up the available framing Actions ready to be applied 
to your image. 

02 Select corners Click on the Photo Corners 
Actions and press the Play button. White corners 

and a grey background will then be added. To change the 
colour of the photo corners, select the Magic Wand tool 
(W) and Shift-click on each one to select them all.

03 New colour Go to Layer>New Fill Layer>Solid 
Color. Select a colour from the Color Picker 

menu, such as gold (#� eb9b), and then hit OK to apply. 
The photo corners will now be separated by the mask on 
the Color Fill layer with a new colour.

Instant 
photo 
corners
Use Actions to � nish o�  your 
portrait images in seconds
You can make an Action for pretty much 
anything. There are Actions that come pre-loaded 
with Photoshop, though, and they happen to 
include a set of frames. This is a fast way of adding 
extra interest to your portrait images without 
actually applying layers manually. Photo Corners 
makes for the ideal � nishing touch for scrapbookers 
who are looking to incorporate photos into a larger 
composition. Here, we show you how to apply the 
Action, and then how to change the colour of the 
corners once they’ve been stuck on.

WITH SIMON SKELLON

ONE-CLICK WONDER!
Use an Action to do the hard work for you

Fixing 
colour casts 
Apply texture to the 
corners by using 
Pattern Overlay 
under Layer>Layer 
Style for a little bit of 
extra fl are.

Tip
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Creating a pleasing composition can be 
straightforward, and of course a lot of fun 
using just a few stock photographs, as well 

as a few clever Photoshop tricks! 
It’s the combination of adjustments, blend modes 

and � lters that can dramatically change the look and 
feel of your source photos and make a big di� erence 
to the end result. 

Here you will learn how to create an atmospheric 
e� ect using adjustment layers such as the Gradient 
Map, Photo Filter and Solid Color, all available to 

use in Elements as well as full Photoshop versions. 
You will learn how to use the Dodge and Burn tools 
non-destructively in order to enhance highlights and 
shadows for a much more interesting image. 

Since we are working with a female model you 
will also learn basic make-up techniques using the 
Soft Light blend mode and the Hue/Saturation 
adjustment layer. 

Once the main scene is ready, you will then head 
for even more adjustment layers in order to achieve 
the � nal colour and contrast e� ects. You will apply 

the Lighting E� ects � lter which will change the 
overall illumination on the scene giving a beautiful 
vignette � nish.

Create compositions
Create dramatic compositions out of just three basic start photos using 
adjustment layers to achieve dramatic lighting e� ects

02 A new sky Open the provided ‘sky.jpg’ stock image and put it on a new layer 
below your background. Resize it so the scale looks right using Free Transform 

(Cmd/Ctrl+T) and manually retouch the edges of the layer mask on the background 
layer if necessary, making it slightly larger or smaller, using the Brush tool (B) with the 
Soft Round preset.

01 A new background Start by opening the background image and use the Magic 
Wand tool (W) to select the original sky, as we’re going to replace it. Adjust the area 

with the Quick Selection tool (W) if you need to and then click the Add Layer Mask icon at 
the base of the Layers palette to mask it out.   
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adjustments, blend modes 
and filters can dramatically 
change the look and feel”

MAKE THE COMPOSITE
Enhance the background of your scene with a dramatic sky
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03 Remapping colours Add a Gradient Map adjustment layer (Layer> New 
Adjustment Layer>Gradient Map) above the background layer and use the 

Multiply blend mode at 40% Opacity to make the image slightly darker. We used a two-
colour linear gradient to add more blue in the shadows and yellow to the highlights.

04 Sepia contrast Increase the contrast of the 
image with a Photo Filter adjustment layer (New 

Adjustment Layer>Photo Filter), setting the Blend Mode 
in the New Layer dialog to Linear Light at 15% Opacity. 
We used the default Photo Filter settings and chose the 
Sepia preset for a warm tone.

05 Create shadow Isolate the model using the 
Quick Selection or Pen tool (P), and add it on a 

new layer above the background and adjustment layers. 
Add realism by creating shadows under the woman with 
a soft, low-opacity brush with the Foreground colour 
swatch set to a dark hue.

08 Dodge and burn Create a new layer above the 
model, go to Edit>Fill and choose 50% Gray 

from the drop-down list. Change the blend mode to 
Overlay and use the Dodge and Burn tools on this layer 
to lighten the highlights and darken the shadows. Use a  
50% Opacity brush for the skin.

06 Skin cleaning When working with models, 
always take a few minutes and clean the skin 

using the Spot Healing Brush tool (J). You can also smooth 
the skin using the Mixer Brush tool (B), but since this 
feature is not available in all Photoshop versions you 
could always make a selection of the skin and apply the 
Surface Blur � lter instead.

09 Desaturate the scene In order for the next 
adjustments to be more e� ective, we need 

to desaturate the entire image. Add a Hue/Saturation 
adjustment layer at the top of the stack (New Adjustment 
Layer> Hue/Saturation) and reduce Saturation to -20.

07 Model contrast Adjust the contrast of your 
model to match the background. Create a 

Levels adjustment layer (New Adjustment Layer>Levels) 
and drag in the white slider to increase the highlights 
(especially on the skin), using a selection on the attached 
mask to add more light speci� cally to her face.

10 Add make-up Create an empty layer and set its 
blend mode to Soft Light. Use a soft brush with 

the Foreground colour set to a pastel hue and paint some 
make-up on the eyes. Place a Hue/Saturation layer above 
and clip it to the make-up layer so it only a� ects this one 
(see the expert tip).
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Clipping 
masks
Clipping masks 
can be used to 
limit the effect of 
an adjustment to a 
specifi c layer rather 
than have it apply to 
all of the ones below 
it in the stack. To 
clip an adjustment 
layer to the one 
below, create it as 
normal then Opt/
Alt-click on the line 
between the layers. 
Your cursor will 
then change.

Tip
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11 Lip colour Add another Hue/Saturation 
adjustment layer and � ll the attached layer mask 

with black. Now paint back in the area of the lips on the 
mask with white to isolate the colour change. Change the 
blend mode to Soft Light and adjust the colour with the 
Hue and Luminosity sliders.

12 Final colour effects You can create the � nal colour 
e� ects using a Solid Color adjustment layer (New 

Adjustment Layer>Solid Color). Add one of the layers set to 
Hard Light and 30% Opacity using the colour #8b7e5f, and a 
second layer set to Linear Light with 60% Opacity and the 
colour #948f84.

13 Vignette and light effects Create a stamp 
of all visible layers with Cmd/Ctrl+Opt/Alt+

Shift+E. Use this new layer to apply the Lighting 
E� ects � lter from Filter>Render> Lighting E� ects. 
Adjust the spotlight size and use the Focus setting 
to set the amount of vignetting and light intensity.

Enhance the eyes Use the 
Dodge tool on the iris of the 
eyes to make them brighter and 
more captivating.

Exposure setting Keep a low Exposure on 
the tool of  5-10% so that you have more control 
when you build up the e� ect.

Clipping masks On the make-
up layers, use a clipped Hue/
Saturation adjustment layer so 
that you have more control.

Realistic shadows Use a brush 
with 20% Opacity and Flow when 
you paint the shadows and build 
them up with several strokes.
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Reapply make 
up Use a low 
opacity paintbrush 
to reapply the 
subject’s makeup, 
concentrating on 
the lips and eyes.

Improve skin Use 
the Spot Healing 
Brush tool to clean 
up scratches and 
marks on your 
subject’s face by 
blending them 
into skin.

Get rid of dust To 
complement this 
� lter e� ect, add 
the Despeckle � lter 
to combat any 
remaining particles 
and debris.

Reduce noise 
Apply a Noise 
Reduction � lter 
to minimise 
the grain in the 
image and re� ne 
the overall e� ect.

Brighten it up 
Restore the colour and 
vibrance of the image 
with adjustment 
layers that balance the 
colour and increase 
the contrast.

Sharpen the lines 
Reconstruct edges around 
the face and neck using 
the Clone Stamp tool, 
zooming into the image to 
see details. 

Remove scratches Fill 
in scratched areas with 
the Clone Stamp tool, 
sampling surrounding 
pixels to � ll in the 
missing information.
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Thanks to the modern digital age, your 
favourite old images are no longer 
destined to a life of slow and painful 

disintegration inside old albums and frames. 
Snapshots that are in bad shape can be given 

a new lease of life with a few simple restoration 
techniques. The � rst step is to scan in your images 
to get a digital version for you to work on. Most 
new home scanners will do this very well, but if 
you haven’t got one then head to a professional 
printing shop for some help and advice. 

The most useful tools are the Clone Stamp, 
Healing Brush and Patch tools. They work well as 

they’ve all been designed to reconstruct areas of 
an image using information from nearby pixels. 

Common touch-ups include removing cracks, 
speckles and blemishes, and also � lling in the 
broken pieces of an image. It doesn’t stop there, 
though, and we take you through additional 
techniques that include restoring colour to 
photographs, � xing lighting with adjustment layers 
and applying � lters that will bring out the best in 
your old images. While some techniques require 
a little more time and attention than others, once 
you see your worn image in a new light you’ll 
know that all this e� ort was well worth the wait.

“Breathe new life into old and tattered images by 
giving them some digital love and care, with easy to 
use Photoshop tools, adjustments, � lters and more”

Repair with the right tools
Patch up holes and scratches with 
easy-to-apply retouch tools

03 Apply it Pick 
a missing 

area of the image and 
sample a similar colour 
from nearby pixels by 
holding down Opt/Alt, 
and then clicking. Paint 
in the damage area and, 
to get an even � ll, keep 
resampling pixels.

01 Prepare Open 
a damaged � le 

in Photoshop and assess 
which areas are missing 
and what you need to 
� ll in. Ctrl/right-click the 
background layer and 
select Duplicate to make 
a copy. Name the layer 
Background Copy.

04 Repeat Use 
the same 

method to � ll in other 
missing areas . Zooming 
into an area will give you 
a better sense of what 
looks right. Change your 
brush size as you go to 
give better results for 
di� erent sized areas. 

02 Select tool 
Clone Stamp 

and Pattern Stamp 
are grouped in the left 
Toolbar. Select the Clone 
Stamp tool (S) and select 
a size of 90px, or small 
enough to � t inside 
the damaged area. Set 
Hardness to 20%.

05 Final 
touches Once 

missing areas have been 
patched up, apply � nal 
touches by cleaning up 
blemishes and spots 
with the Healing Brush 
tool (J). As with the Clone 
Stamp tool, sample 
similar pixels and then 
paint over these areas.

Instead of going 
back and forth 
changing your 
brush size from the 
Options bar, use 
this easy shortcut 
instead. While you 
are using the Clone 
Stamp tool, or the 
Healing Brush tool, 
increase the size of 
its brush by using the 
right square bracket 
on your keyboard. 
Conversely, Make 
the brush smaller 
with the left square 
bracket. Constantly 
changing brush 
size while you are 
working on areas 
of your image will 
give you a much 
cleaner and more 
professional result.

Effi ciency 
is key

Tip
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Fill in the gaps 
Select a small brush 
to accurately � ll in the 
pixels in the a� ected 
areas that lie close to 
the de� ned lines.

Blend the 
background For a 
better blend, choose 
a large soft brush 
and sweep over large 
areas of damage on 
plain backgrounds.

Use the source  
Remember to hold 
down Opt/Alt and 
then click to sample 
nearby pixels as often 
as possible when 
painting with the 
Clone Stamp tool.

Reconstruct 
detail Use existing 
lines and material 
to help you rebuild 
missing details such 
as the jumper sleeve.
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Dust and speckle removal
Revive aged images to their good-old selves
Old images are often marred by dust and imperfections. Grain and dust can appear if the lens or � lm used 
was a bit dirty. It can also be the result of dust on the surface of a photograph when it was � rst scanned in. 

 Luckily, Photoshop has two � lters, namely Noise Reduction and Dust & Scratches, that scan the image 
for debris and then work to remove it. It’s always a good idea to give the photo a � nal once-over with the 
Healing Brush to remove any missed speckles.

01Duplicate background Open up your image in Photoshop and duplicate 
the background layer by selecting Layer>Duplicate Layer. Name the layer 

Background Copy. This is good practice for any image you are restoring, as the original 
image is preserved while you edit.

05 Crop down Select the Crop tool (C) and use 
the grid overlay options to judge the centre. 

Use the handles to specify where to crop and hit Return 
once happy with it. Use this to remove rough edges too.

03 Lessen the noise Go back to the Filter menu 
and this time select Filter>Noise>Reduce Noise. 

Noise denotes the tiny speckles that are often found in 
images taken in low light. Set the Strength to 8, Preserve 
Details to 10%, Reduce Color Noise to 70% and Sharpen 
Details to 30%, then hit OK.

02 Noise fi lter From the top menu, select 
Filter>Noise>Dust & Scratches. Set the Radius 

to 13 and the Threshold to 73, then click OK. You’ll see a 
loading bar and, depending on the size of your image 
and the scale of the adjustment, it may take a while for 
the � lter to process.

04 Healing Brush Select the Spot Healing Brush 
tool and choose a brush size of 40px. Go over 

your image and individually � x up dust and scratches 
that sit on the main areas, especially on people.

Make better choices
Get the most out of a � lter’s Preview when 
applying edits

Filters aren’t an exact science. When using the 
Reduce Noise and Dust & Speckle � lters, if you 
increase the settings more than your image can 
handle, you may lose a lot of detail in facial features. 
Using the Preview window is the best way to ensure 
you’re on the right track. By default, the Preview 
window is zoomed into your image, so you can see 
how the � lter will a� ect individual pixels. Use the 
minus icons to zoom out and see a full picture of 
how your image will turn out before committing.
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Banish the blemish 
The Healing Brush tools make unwanted marks magically disappear
Whether it’s co� ee cup stains or accidental water 
marks, many old images su� er from unsightly 
blotches that ruin a good photo. A mixture of the 
Healing Brush options and the Clone Stamp tool is the 
best way to repair the damage. 

 The key to getting it right is to work slowly and 
methodically through each blemished area. The 
Healing Brush options let you smooth over damaged 
areas, while the Clone Stamp tool is a good option to 
reconstruct heavily a� ected areas of the photo.

03 Small edits Resize the brush 
to 50px and continue to 

click on small blemishes and marks 
across the face, as well as plain areas of 
clothing. Keep the brush size as small 
as possible; match the blemish.

04 Switch brush Select the 
Healing Brush tool and work 

on larger areas like stains. Set the 
brush size to 70px and Hardness to 
20px. Sample an area of fabric by Opt/
Alt-clicking and then � ll in the areas.

05 Clone pixels When cleaning 
up stains, switch to the Clone 

Stamp tool. Set Hardness to 100% to 
draw in the small details behind the 
marks. Zoom right into the area and 
work carefully through each section.

03 Batch scanning Hit Scan and the 
scanner will process the image. It may 

take a couple of minutes, especially with large 
photos. Once � nished, you will be asked if you 
need to scan more images. If you have a batch of 
images simply continue scanning them in.

04 View and save When done, click 
on the image to view it. Your image 

should automatically save to your scanner’s 
default folder. To save in another location, select 
the image and choose Save As. Specify your 
location and click Save.

02 Scan resolution Place your photo 
image side down onto the scanner and 

close the top. Ensure the scanner is connected to 
your computer and that the scanner software is 
ready. If you have a photo-scanning option, select 
it then choose a high DPI between 300 and 1200.

01 Scanner choice  All-in-one printers 
are good for scanning images. Make sure 

you have the scanner software installed. Ensure 
the image you’re scanning is relatively � at, and if 
you’re image is buckled, or has su� ered damage, 
� rst � atten it between two books overnight.

Scan in your old 
photographs
Save your antique snaps from 
disintegration by scanning them in

What’s the big 
difference?
Healing Brush and Spot 
Healing, seen side-by-side

While the Healing Brush and 
Spot Healing Brush functions are 
almost the same there is one big 
di� erence. Both are designed 
to remove blemishes from 
images using similarly coloured 
pixels nearby to � ll the missing 
information. However, the Spot 
Healing Brush automatically 
samples nearby pixels, whereas 
when you use the Healing Brush 
tool you have to tell Photoshop 
which pixels to sample. The Spot 
Healing Brush works well on a 
simple background that needs 
to be blended, such as skin. The 
Healing Brush tool is better when 
working over a complicated 
pattern or over intricate lines 
where you need control.

02 Spot Healing Select the Spot 
Healing Brush tool and check 

the blend mode is Normal. Select a 
brush size of 70px and set Hardness 
to 80%. Start with face blemishes and 
paint over marks until they’re gone.

01 Prepare Open the 
image and duplicate the 

background layer. Before starting any 
edits, have a closer look at the image 
and identify where the problem areas 
are. This tool is best for large areas.
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Give lacklustre hues and faded shades a new meaning
Colour is often the � rst thing to go ‘o� ’ in prints, 
and orange tints and faded colours are all too 
common in aging images. Tone and colour can be 
restored with a number of techniques, for example 
using adjustment layers to bring vitality back. Hand-

colouring techniques introduce brightness into 
monochrome images even if it wasn’t originally there. 

 The trick to achieving natural results is to accept 
the limitations of the photographs that you are 
working with. If you push the colours too far then 

you may end up with an oversaturated result 
that can look a little jarring rather than beautifully 
restored. In fact, a good � x for a coloured image 
that has seen better days is to simply convert it to a 
deliberate black and white!

Restore tone and colour

Remove colour casts Colour casts are common in � lm images and can usually 
be identi� ed by a blue or orange tinge. They are often caused by certain types of 
lights when the photo is taken, or the way the � lm was developed. The cast can be 
neutralised by adding a new adjustment layer to the image by selecting Layer>New 
Adjustment Layer and then choosing Color Balance. Assess which colour is causing the 
problem and then use the sliders, and a bit of colour theory, to neutralise it. For a blue 
cast, for example, add more yellow.

Colour  with adjustment layers Adjustment layers are perfect if you have an image 
that requires a mixed treatment to get it back to its best, and spending some time 
� nding out what it needs is the best approach. Start with a Color Balance adjustment 
layer to remove any colour casts, such as orange in this image. Next, add a Brightness/
Contract adjustment layer to bring up dull colours. Finally, add a Hue/Saturation 
adjustment layer to deepen the colours. Switch between these three adjustments to 
tweak your image until you’re happy with it.

Go monochrome A seemingly easy way to turn an image black and white is to change 
the Mode to Grayscale from the Image menu. While this gets the job done, you have no 
control over how the image looks and so this should be avoided. A better way to do it is 
to add a new adjustment layer to your image and select Channel Mixer. In the pop-up 
menu, tick Monochrome and then use the Red, Green and Blue channels to play around 
with the � nal e� ect.

Hand-colouring Bring a little colour to an old black and white image by colouring it 
by hand in Photoshop. One of the easiest methods is to simply use a paintbrush. First, 
change the Mode of your image to a colour one by selecting Image>Mode>
CMYK Color. Now select a paintbrush and set its Mode to Color as well. Set the tool’s 
Opacity to 80% and use the Color Picker menu to select a hue. Zoom into your image and 
start painting, switching brush size as you go. 

Before After
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Balance over and underexposed areas of a vintage image using masks
Fix exposure 

Luckily, with digital images we can � x the lighting 
errors of the past and restore old photos. Adjustment 
layers are a fantastic option to � x up lighting, but when 
we’re balancing out an image we need to apply an 
adjustment to sort out areas one at a time. We can do 

this with the help of masks. Essentially just another form 
of selection, masks are an easy way to demarcate an area 
of a photograph to apply an adjustment. Masks edit non-
destructively, and work by painting over areas to remove 
from the e� ect of the adjustment being applied.

01 Quick Mask Mode Open the image in Photoshop 
and duplicate the Background layer. Enter Quick 

Mask Mode by selecting the small icon in Toolbar. Select a 
large soft brush to prepare to mask your image.

02 Mask and adjust Decide on areas to lighten and 
darken. Use the Brush tool to paint over these. Exit 

Quick Mask Mode to view as a selection. Select Layer>New 
Adjustment Layer>Brightness/Contrast; increase Brightness.

03 Repeat and adjust Go back to Quick Mask Mode. 
Mask out any underexposure, using a soft brush. 

Select Layer>New Adjustment Layer and choose Levels. 
Balance out the levels of the underexposed area of the shot.

04 Clean and balance Use the Clone Stamp tool to 
clean up debris and marks, especially in the corners. 

Add a � nal Levels adjustment layer to balance out the image. 
Add the Smart Sharpen � lter to bring out details in the image.

Smart Sharpen In images where details 
like eyes and expressions have been 
lost, the Sharpen � lter re� nes edges and 
restores some of the lost de� nition. Select 
Filter>Sharpen>Smart Sharpen, then 
adjust the settings to bring back the edges 
without introducing any distortion.

Top three fi lters

Fix fades
Mend a photo’s degraded edges 
and corners
Dog-eared corners and faded edges 
come with the territory of old photos. 
A good solution is the Gradient 
tool (G) in Quick Mask Mode, which 
isolates problem areas. Create a new 
adjustment layer that will apply only 
to the damaged section of the image. 
Levels and Exposure are two useful 
adjustments to try on fades, and you’ll 
need a good eye to judge when you’ve 
matched the shade. Always be sure to 
feather the edges of your mask to blend 
the e� ects into the image.

Reduce Noise Filters are good at � xing 
noise or � lm grain. From the Filter menu, 
select Noise>Reduce Noise and use the 
preview to help you pick the right settings. 
If your image has JPEG damage from 
resizing, use the Remove JPEG Artifact 
option to reduce it. 

Lighting Effects Applying the Lighting 
E� ect � lter can add drama. To add a 
spotlight, select Filter>Render>Lighting 
E� ects and Spotlight from the drop-down 
menu. Move the circular boundary to get 
your subjects under the light, then increase 
Intensity until brightness is restored. 
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Restore old photos
Don’t let treasured images from the past fade away – apply some 
Photoshop medicine and bring them back to life

“Using a variety of Photoshop’s tools, you can patch up and 
repair even the most badly affected image”
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Basic image improvements 

Get to grips with using Photoshop to 
restore, repair and recover old photos that 
have seen better days. The image here is 

almost a hopeless case, but it shows that, using 
a variety of Photoshop’s tools and � lters, you can 
repair even the most badly a� ected image. 

At the end of the process, images can be 
better than the source photo, but in many cases 
the original image may not have a lot of detail, 
and there are limits to what you can bring back 
without turning it into a painting. All the standard 
colour, contrast and brightness tools can be used, 

like Levels and Curves, but we’ll also use helpful 
features like the Spot Healing Brush, Clone Stamp 
tool, Hue/Saturation and even a little painting. 

The starting point is the scanner to get them 
into digital format. The original print of this image 
was very small and over 40 years old. When 
scanning, always set it at a larger size than the 
original. You can then make a larger print when 
� nished, and this gives more room when doing 
close-up editing. The scanning resolution was set 
to 1200ppi, giving an image size of 3391 x 2306; 
large enough for an 11 by 8-inch print.

02 Colour issues A black-and-white image can 
display colour defects. To remove, create a Black 

and White adjustment layer. Enter the values of Reds 40 
and Yellows 60, leaving the rest at 0. If the original photo 
was sepia, tick the Tint box and add a similar colour.

03 Trim and crop If the photo isn’t neat and 
square, trim the edge. You could use the 

Transform tools, but you want to avoid further loss of 
quality. Use the Crop tool to completely remove the 
damaged area on the far right of our image.

04 Remove writing You can remove any 
writing with the Clone tool, but the Spot 

Healing Brush will also do a good job. Select the 
Working layer and the Spot Healing Brush tool. A 
Size of 100px and Hardness of 100% is � ne. Now 
mark all the text where it rests.

01 Check the damage Duplicate the Background. 
Rename it ‘Working layer’. Add a Solid Color 

Fill adjustment layer, selecting pure red and changing 
the layer blend mode to Color Burn. This shows where 
there’s no emulsion at all.

Key tools for common defects
Writing on a photo 
If there’s writing on a photo it can be 
� ddly to get o� . However, the Spot 
Healing Brush is designed to remove 
di� erent shades of tone from a 
singular or patterned background. 
If the writing covers two di� erent 
backgrounds then it needs to be 
done in two stages. For the � rst, 
use the tool to mark the text on the 
patterned background.

Water damage 
If you get water damage on an 
area, it can be � xed with the Patch 
tool, provided there’s a similar area 
nearby that isn’t a� ected. The Patch 
tool is designed for that, patching 
large areas in one go. Mark the part 
a� ected then grab and move the 
preview box to an area to patch 
from. Check the e� ect to see 
whether it matches and release.

Missing areas 
When there are missing areas of 
emulsion, but still some patches of 
detail near to it, the Clone Stamp 
tool is invaluable for restoring detail. 
Simply set the mode to Darken and 
sample from a source that has the 
same tone and pattern as where the 
detail is required. Set the Opacity to 
100% so the new detail is sharp, then 
clone it in.
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08 Remove dirt There are dirt spots all over our 
image. To get rid of them, select the Spot 

Healing Brush tool and reduce the Size to 23%. Go over 
each of the � gures, dabbing on any bits of muck. If the 
tool leaves a pattern or a hard edge, press Cmd/Ctrl+Z 
to undo it.

07 Rub out the creases The next crack – or 
crease, in this case – in our image is between 

the little girl and the boy with glasses’s legs. Use the 
same Clone brush as you did in step 6 to clone in over 
the bricks, on the trousers and the foot of the girl.

05 Patch the rest The letter K is straddling two 
areas in our image. Select the Patch tool with 

Source ticked, draw a square around the letter and 
release. Now grab the marquee and move it down. This 
creates a preview of the patch based on where you 
move the sample box to.

06 Tackle the cracks There are lots of cracks in 
our image, so let’s start with the one on the tall 

girl’s head. Select the Clone Stamp tool and zoom in to 
200%. Change the brush blend mode to Darken and set 
the Opacity to 100%. Sample from the sides of the crack 
and paint over.

09 Clone out remnants Any marks that haven’t 
been successfully removed with the Spot 

Healing Brush tool can be tackled with the Clone 
brush. Select it and change the blend mode to Lighten. 
Now sample from areas close by and paint over any 
remaining spots.

10 Restore emulsion Set the Clone brush to 
Darken to tackle any missing emulsion. Toggle 

the Color Fill layer on and reduce the Opacity to 26% so 
you can see what you’re doing. Select the Working layer 
and clone in areas of clothing and walls into the parts 
that are lacking detail.

Curves 
Lack of contrast
Old photos tend to lack contrast. The ageing process 
makes it worse, as the longer a photo is exposed 
to light the more it fades. A quick application of a 
Curves adjustment layer can add contrast. Create an 
S-shaped curve in the Curves box and you can tweak 
it towards the end of the restoration.
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EVEN OUT COMPLEXIONS
Use the Brush and Blur tools

13 Problem areas The boy in the middle of our 
image is missing the lower part of his glasses. 

We’re selecting the Brush with a sampled dark colour 
and around 26% Opacity. Draw any missing parts in, 
then use a large brush at 5% Opacity to darken around 
the frames.

Back up
Make sure you back up in 
more than one place, such 
as on a CD or hard drive, as 
well as on your 
computer’s memory.

Tips for looking 
after old photos

11 Fix the hair Although it seems like these kids 
are going bald, it’s just the emulsion fading and 

thinning, not their hair. Use the Clone Stamp tool with 
the Darken blend mode to put hair back into the smaller 
gaps. Clone in at 50% Opacity to � ll out the large areas 
missing detail.

12 Face smoothing Duplicate the Working layer 
and call the new one ‘Faces’. On any faces where 

there is detail missing, use the Brush tool at 10-20% 
Opacity. Hold down the Eyedropper to select a shade 
on the face and paint it into the mottled areas of the 
cheeks and faces.

14 Missing shoulder The biggest area missing is 
the shoulder of the girl on the right. We’re using 

the Clone Stamp in Darken mode to extend the arm 
upwards, tapering it o� . We’re cloning more white over 
it to make it look faded as it gets towards the brighter 
part of the picture.

15 Final steps Add a Curves adjustment layer and lower the black 
tones to make them darker and lighten the highlights slightly. It isn’t 

really worth sharpening the image because the detail just isn’t there. Delete 
the Color Fill layer and � atten to � nish.

Keep them safe
Printed photos can fade in the sunlight, so keep 
them out of direct light. Keep them in photo 
albums to keep them as � at and safe as possible. 
This will stop too many sticky � ngerprints 
ruining the surface as well as preventing some 
scratches and tears that can occur.

Digitise your collection
If you’ve got a lot of photos in your � lm 
collection, make some time to scan them and 
save them on to your computer. You then know, 
no matter what, that you’ll always have a digital 
version as well as the original, and you can edit it 
at a later time and in small batches.
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Old images are often spoilt by grain, 
dust and scratches. While there are many 
retouching tools for cleaning up and 

restoring family memories, when it comes to 
removing noise and unwanted artefacts then a 
Photoshop � lter is the place to turn to. Most � lters, 
such as Blur and Distort, are designed to add 

creative e� ects to an image, but among these 
are two that are extremely useful for restoring a 
damaged photograph.

The Noise and Sharpening � lters can be used 
together to remove grain and then to restore 
detail. The noise reduction � lters work by blending 
individual pixels with surrounding colours, but as 

a consequence your images can come out blurry. 
To bring back any lost details, call in the Sharpen 
� lters. Just as Noise � lters create blur, too much 
sharpening can result in noise. To balance out 
these two side e� ects, use a combination of the 
techniques that you will learn by following the 
steps opposite.

Restore old 
shots with fi lters
Rejuvenate old photos by removing grain and sharpening them up

Source � les
available

Ps
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02 Targeted reduction The Noise � lters are all grouped together under Filters>
Noise. There are four reduction � lters and then one � lter for adding noise. Select 

the Reduce Noise option. This � lter o� ers advanced options for targeting speci� c areas of 
noise in an image.

01 Make a copy Open the image in Photoshop and begin by 
duplicating the Background layer. Ctrl/right-click on the layer and 

select Duplicate, renaming it Background Copy. Filters are applied directly to 
layers, so it’s important to keep your original image intact.

03 Channel hopping In the Reduce Noise menu, 
select Advanced to view Noise in each of the 

three colour channels; namely Red, Green and Blue. 
Select Green and increase Strength to 9 and Preserve 
Detail to 20%. Hit OK to apply and then rename this new 
layer NoiseFilter_ColourChannel.

04 Apply reduction Duplicate the layer and name 
it Reduce Noise Filter. Select the same � lter, but 

this time apply the e� ect to the entire image. Set the 
Strength to 9 and Preserve Detail to 20%, then hit OK. 
Again, duplicate the new layer in preparation for the 
next step.

07 Apply Median Hit OK and rename the layer Median Filter 
to separate the e� ects that have been applied. The image is 

now free from noise but, as a result, it’s fairly blurry. Next, we’ll show 
you how to sharpen it up.

05 Median fi lter The Median � lter reads pixels 
with a speci� c radius and then blends the 

luminance of those pixels by calculating an average. A 
side e� ect of the � lter is that the image looks blurry, and 
so this step is saved for last to smooth out any additional 
noise left behind by the previous � lters.

06 Set Radius The Median � lter has only one setting: 
Radius. Using the image preview box, calculate how far 

you can push the Median without excessively compromising the 
sharpness of the image. In this image, the Radius is set to 2 pixels.

SILENCE THE NOISE
Use the Noise fi lter to reduce digital distortion

Start with fi les that are 
as large as possible to 
increase the number 
of pixels you have at 
your disposal to edit 
with. Since most old 
images are scanned 
in to create a digital 
copy, scan at the 
highest res and keep 
the dimensions of the 
fi le as large as you can 
without losing quality.

Keep it large
Tip
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STAY SHARP
Use Photoshop’s Sharpen fi lters to recover detail

The Amount value controls the percentage that the 
image is sharpened by. If pushed too high then over-
sharpening can be seen. This looks like thick black lines 
around the edges of the subject with increased grain.

Pushing the Radius value too high will create unwanted 
halos in the image. The Radius controls the degree to 
which the sharpening can be seen. Try to keep this value 
as high as possible without introducing distortion. 

Set the Threshold too high and you will counteract any 
sharpening e� ects. Threshold determines how many 
nearby pixels should be considered an edge. Keep this as 
low as possible and watch out for any resulting noise.

See how Unsharp Mask affects the image
Understand the Sharpening values

08 Switch to Lab Color Select Image>Mode>Lab 
Color. A dialog box will appear and ask if you 

want to � atten the image, so select Flatten. In the 
Channels palette (Windows> Channels), select only 
the Lightness channel but make sure all the others are 
visible too.

09 Unsharp Mask  From the Filter menu choose 
Sharpen>Unsharp Mask. The amount by which 

you can push the settings depends on your image. Here, 
the Amount is set to 150%, the Radius to 6 pixels and the 
Threshold to 2. In Elements, you’ll � nd the option under 
Enhance>Unsharp Mask.

12 Boost Saturation Add a second adjustment layer by selecting Layer>New 
Adjustment Layer, choosing Hue/Saturation this time. Increase Saturation by 

a value of 15 to bring out the colours and draw attention to the recovered detail in 
the image.

10 Back to RGB Go back to the Image menu 
and select Mode. Now change the Mode back 

from Lab Color to the standard RGB. If you look in the 
Channels palette then you’ll see that the Red, Green and 
Blue are all restored as the three isolated values.

11 Bend the Curves Finish o�  the e� ect by adding a couple of adjustment layers 
to brighten up and balance the image. Go to Layer>New Adjustment Layer 

and select Curves. Lighten the image by bringing up the Midtones and creating a 
slightly rounded curve.
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A walk through the Noise and Sharpening fi lters
Retouching fi lters

Sharpen Edges
Targeting the edges within the image reduces the amount of noise that is created when all of the pixels 
are sharpened. The Sharpen Edges � lter does not have editable settings, as one click will assess the 
subjects and sharpen up the edge pixels.

Despeckle
This simple � lter assesses your image and then smears pixels 
around to overcome any speckling or unwanted debris. Pair 
this � lter with the Healing Brush tool to clean up any spots that it 
missed out in the rendering process.

Smart Sharpen
Images that are su� ering from blur will bene� t from the Smart 
Sharpen � lter. This works to remove problematic areas while 
giving you options to fade the amount of sharpening. Both 
shadow and highlight areas are a� ected to reduce noise and curb 
over-sharpening.

Sharpen More
The Sharpen and Sharpen More � lters are one-click options that don’t have speci� c settings to adjust. 
Both sharpen the whole image and are good options in images that don’t have major problems, but 
which could do with a bit of extra de� nition.

Dust and Scratches
Many old images su� er from some sort of dust or scratch 
marks. Set the Radius and Amount sliders in this powerful � lter 
to balance out the colour di� erences between pixels. Always 
sharpen up edges afterwards in order to restore any lost details.
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Welcome to the Photo effects 
section of the book, where you will 
learn how to turn your images into 
creative pieces of art with some 
imaginative digital techniques

Page 86Page 68

Page 76

68 Essential photo effects
   Discover eight artistic techniques

76 Create impact with light tricks
   Give your photos a boost

82 Master the Lomo effect
   Create your own Lomo effect

86 Create monochromatic   
   atmosphere
   Evoke a dramatic mood

92 Get a soft-focus effect
   Add a glamorous touch of blur

94 Create tilt-shift effects
   Produce a miniaturised toy town

98 Add movement
   Inject dynamic movement
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Page 94Page 92
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After

Before

Before

After
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Learn these eight artistic techniques 
for turning normal images into 
stunning photographic masterpieces

ESSENTIAL 
PHOTO 
EFFECTS
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Photo effects

Photoshop is essentially a 
photographer’s studio and 
darkroom wrapped up into 

one. This is re� ected in the wide array 
of adjustment layers and � lters that are 
on o� er for transforming images into 
something spectacular. 

 Careful application of adjustments 
and � lters will give you control over 
everything from exposure and colour 
to atmospheric lighting and detail 
enhancement. There are an in� nite 
number of e� ects that you can make 
but, to get you o�  the ground, we’ve 
given you our top eight photo-editing 
e� ects and techniques.

 Just read on to � nd out how to give 
images a duotone, soft focus e� ect 
with the help of the Gaussian Blur � lter 
and the Hue/Saturation adjustment. We 
also demonstrate the creation of the 
popular Lomo e� ect, which is used to 
distort colour and inject new life into 
lacklustre images.

 Bokeh lighting is easily done with 
the help of the Brush tool and a couple 
of basic layer styles. However, panic 
not! We’ve also given you the exact 
settings for re-creating these e� ects. 
You can learn how to control colour 
with stunning black and white e� ects, 
selectively remove colour from an 
image with the Color Range selection 
process, and much more. Simply head 
to the next page to get started!

“There are an infinite 
number of effects 
that you can make”

068-075_PIEGG_02.indd   68 22/01/2014   11:36



Genius Guide
Photoshop Image Editing

Photoshop Image Editing Genius Guide  69

Give portraits a new twist with a burst of colour and 
interesting light e� ects

Light effects

Lighting effects in a portrait
Make way for a glowing, colourful studio shot

01 Rough selections To make a 
selection around the person, 

use the Quick Selection tool (W) to 
draw a marquee onto the image. Aim 
to create an accurate selection, but it 
doesn’t need to be perfect.

02 Edit background Go to the 
Layer menu and down to New 

Fill Layer, then select Gradient. Set the 
colours for the Gradient to red and white, 
and set Style to Radial. Apply the Gradient 
by drawing a line from the centre of the 
image outwards.

03 Light streaks The Gradient tool 
(G) is ideal for adding streaks of 

light. On a new layer, set to Color Burn, 
apply a multi-coloured, linear gradient. 
Use the selection made earlier (Ctrl/right-
click over its thumbnail) to apply a mask to 
protect the layer’s background.

04 Blur light The Motion Blur 
� lter can make the light 

streaks softer. On the gradient layer, go 
to Filter>Blur>Motion Blur. Set Angle 
to the same direction as the light and 
then set the Radius slider to 200.

This e� ect makes it seem as though your portrait was shot in a studio. This 
can be applied to any image, taken outdoors or indoors, since the background 
is replaced with a gradient and additional lighting e� ects. The colourful 
background is created using gradients, and the Gradient tool is helpful for 
adding light streaks. The Motion Blur � lter is the � nishing touch to this e� ect, 
blurring the lighting to blend everything together.

“This can be 
applied to any 
image, taken 
outdoors 
or indoors”
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To change the 
colour of the eyes 
in a portrait – to 
green, for example 
– select both eyes 
using the Magic 
Wand tool, using  
Shift to expand 
the selection. Use 
a Color Balance 
adjustment setting 
the Midtones to 
Cyan/Red: 0, 
Magenta/Green: 
+24 and Yellow/
Blue: -43.

Put life in 
the eyes

Tip

Genius Guide
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LOMOGRAPHY
Transform a normal photo into a Lomo-inspired digital wonder

Lomo e� ects are a lot of fun to experiment with. They play around with light and 
colours to distort the natural feel of your image. There are no rules for creating your 
own Lomo e� ect, as it’s all a matter of creative preference. 

If you’ve never made one before, here’s one way in which a Lomo image can be 
created using the Curves adjustment layer and some intricate bending of colour.

01 Control exposure Start o�  by adding 
a bright exposure e� ect to your image. 

Do this by adding a new Levels adjustment and 
sliding the Midtones left to around 1.48. 

02 Curve craziness Now for the 
colour distortion. Add a new Curves 

adjustment and alter the Red, Green and Blue 
channels separately. Here are our settings.

Create a reverse ‘S’ shape by 
pushing the shadow regions up 
and the highlights down.

Push the Red curve up slightly to 
just warm the skin tones of the 
person in your photo.

The Green curve is much like the 
Blue, but in the opposite direction. 
Keep this subtle.

“There are no rules for creating 
your own Lomo effect, as it’s 

down to preference”

Before

068-075_PIEGG_02.indd   70 22/01/2014   11:37



Genius Guide
Photoshop Image Editing

Photoshop Image Editing Genius Guide  71

BEAUTIFUL BOKEH
Create the unmistakable aura of bokeh

The secret behind making the bokeh e� ect is all in the arrangement of layer styles. Used with the 
right brush, it’s just a matter of painting on the circular lighting around your subject. The shape of the 
bokeh lights can be any shape, not just round. Find out which brush settings we used and which layer 
styles were combined for this bright and colourful bokeh e� ect.

For a less intense bokeh e� ect, try 
applying the above steps to a photo of 
a person outdoors. Use pastel colours 
for the Gradient Overlay layer style, 
then apply white light by painting 
with a low opacity, soft brush over the 
background. The Curves adjustment is 
useful for increasing the brightness of 
the overall photo.

Alternative effects
Natural bokeh

01 Gradient 
backdrop To 

change the background, 
you’ll need to select the 
subject using the Quick 
Selection tool (W). Then 
apply a layer mask and 
add a new blank layer 
underneath this. Apply 
your desired gradient using 
the Gradient tool (G), with 
colours such as red and 
purple set up in the 
Options bar.

02 Brilliant brushes 
Brushes are used to 

create the bokeh. Choose 
a basic round brush, set 
to 100% Hardness, with 
a Spacing of 100%. The 
Scattering and Size Jitter 
can be altered from within 
the Brush palette. Paint with 
the brush onto a new layer 
in order to apply a spread 
of circles.

03 Motion blurring 
Apply the layer 

styles shown below onto 
the bokeh layers. For a � nal 
edit, apply the Motion Blur 
� lter in order to create the 
sideways distortion for the 
bokeh circles, as if they’re 
out of focus. 

Vibrant bokeh
Apply these layer styles to your bokeh brushes
Gradient Overlay Set Mode to 
Linear Dodge (Add) and then give 
the gradient a vibrant rainbow of 
colours, making sure that the Style is 
set to Radial. 

Outer Glow The Outer Glow gives 
each bokeh lighting a blurring around 
the edges. Set the Mode to Screen 
and Technique to Softer, with a 
medium Opacity.

Inner Glow Inner Glows soften the 
edges of the bokeh e� ect. Make them 
black with a low Opacity of 20%, and 
then set the Technique to Precise for 
thin strips.
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A blend of multiple adjustments 
and � lters can be used to create this 
atmospheric landscape e� ect. The Lens 
Flare � lter over the top of a glowing 
sunset e� ect will transform any image.
Three adjustments were the key to this 
e� ect: Exposure, Photo Filter and Levels. 
Here, we reveal the settings used to help 
us build this moody landscape scene. 
Bear in mind that the settings shown here 
may need varying to suit the exposure of 
your image.

Turn a dull landscape into an 
inspiring sunset vista

Exposure and 
atmosphere

Exposure In the 
Exposure adjustment, 
you are able to 
boost the Gamma 
Correction to 0.63 
to darken an image 
by increasing the 
impact of its shadows. 
Exposure can be 
dipped very slightly 
into minus values, 
and O� set can stay 
roughly in the centre.

Photo Filter The Photo 
Filter adjustment creates 
a balance of one colour, 
for example orange. This 
helps to set the mood 
for the overall e� ect. 
By ticking Color in this 
adjustment, you can pick 
a dominant tone from 
your image, and then go 
ahead and adjust Density 
up to 100% to alter the 
amount of colour.  

Levels Both ends of 
the Levels adjustment 
can be pushed inwards 
to further darken 
the atmosphere. 
Depending on the 
exposure of your image 
to start with, you may 
� nd you only need to 
adjust this by a small 
amount to see big 
di� erences in the overall 
e� ect it’s had. 

Photo effects
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Sunlight An orange glow can be 
added to imitate a setting sun. Use the 
Brush tool for this, set to a 40% Opacity 
in the Options bar.

Vignette Duplicate the Background 
layer (Cmd/Ctrl+J) and apply a 
vignette by using the Brush tool, set 
to black. Paint with 100% Opacity to 
begin with and then lower the layer’s 
Opacity after painting.

Lens flare Apply a lens flare to a black 
layer, with its mode set to Screen. The 
flare can also be blurred to soften its 
sharp impression.

ADJUSTMENT LAYERS
Balance these three adjustments to add impact and colour
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Experiment with black-and-white e� ects 
using Photoshop’s Channel Mixer 

Stunning monochrome

01 Quick select Add depth of � eld by 
separating the people from the background. 

Use the Quick Selection tool (W) to click and drag 
over the subjects and hit Cmd/Ctrl+Shift+I. Select the 
background if it’s easier.

02 Depth of fi eld Drag the Background layer 
onto the Create A New Layer button to copy 

it and add a layer mask using the selection. Go to 
Filter>Blur>Lens Blur, setting Depth Mask to Layer 
Mask and Iris Radius to 55.

03 Bye bye colour Reactivate the selection by 
Cmd/Ctrl-clicking over the layer mask. Head 

over to Layer>New Adjustment Layer>Hue/Saturation 
and set the Saturation slider to 0 to remove all colour in 
the background.

04 Brightness and contrast Finally, add a 
Brightness/Contrast adjustment and boost 

Brightness to 85. Increase Contrast to 20 and your 
image is now more vivid. Adjust further based on 
your exposure.
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Precious presets Try out 
one of the Channel Mixer 
adjustment’s presets to start 
you off. They range from Blue to 
Orange filters and accentuate 
different parts of your image.

Adjust lightness Push the 
Constant slider to the right 
to bring more detail to the 
darker areas of your image, or 
to the left slightly to control the 
brightness of highlights.

Instant results To see 
your image in black and 
white, load up the Channel 
Mixer adjustment from the 
Layer menu and tick the 
Monochrome box.

RGB values By adjusting the Red, Green and Blue sliders 
by no more than plus or minus 15%, the tonal range of the 
image can be transformed.

The Channel Mixer 
adjustment is a 
quick way to create 
monochrome 
effects, but 
there’s an even 
quicker way. Press 
Cmd/Ctrl+Opt/
Alt+Shift+U (or go 
toImage>Adjustm
ents>Desaturate). 
This will remove all 
colours from your 
image, but won’t be 
as dynamic as the 
Channel Mixer.

Quick 
conversion

Tip

HIGH CONTRAST
How to create expressive portraits
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SOFT FOCUS EFFECTS
Create a soft sepia toning effect

This classic sepia toning e� ect is always a 
favourite of ours. The popular e� ect works by 
changing the mood of an image, and almost 
aging it, but you can get it to work even better 
when you combine it with a soft focus e� ect. 

First, look towards the Gaussian Blur � lter to soften 
your image. Then, call up the Hue/Saturation 
adjustment to create a duotone e� ect. Apply the 
settings shown below to any of your own portraits 
and you’ll see how it takes on a whole new vibe.

Photo effects
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The cherry on top A great way to finish 
the effect is by adding a soft vignette. You 
can do this via the Filter menu, using Lens 
Correction. Reduce the Amount under 
Vignette to -100 for maximum spread.

Careful blending Change the Gaussian 
Blur’s blend mode to Multiply. This reveals 
the clear image below but keeps a blurring 
effect. Also, lower the layer’s Opacity to 
around 55% for an even softer effect.

Smart Filters Turn the 
duplicate Background layer 
into a Smart Object (via 
Filter>Convert for Smart 
Filters) before applying the 
Gaussian filter.Duotoning The Hue/Saturation 

adjustment layer (Layer>New 
Adjustment Layer) is instrumental 
in making the sepia effect. Tick the 
Colorize option and then set Hue 
to 43 and Saturation to 34.

Mostly blurry Set the Gaussian 
Blur filter (found under Filter>Blur) 
to around 45 pixels on a duplicate 
version of the Background layer 
(press Cmd/Ctrl+J). 
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Make one colour really stand out in this selective 
colour photo e� ect
When you convert an image to black and white, colour can still be preserved 
in some subjects. One way to do this is to use the Color Range selection 
method to pick the colour you want kept. 

Selections and adjustment layers were always meant to go together so, after 
making a selection, call up the Hue/Saturation adjustment and use it to remove 
the tones from other parts of the image.

Selective colouring

01 Color Range This can work with any image, but it 
does particularly on a subject that has a solid colour. 

To single out this colour, such as the yellow in these � owers, 
go to Select>Color Range. The preview shows the selected 
area as white.

02 Choose your target Select the colour from the 
Select list or, if this hasn’t quite worked, set Select to 

Sampled Colors and click on the colour that you would like 
to keep. Use the Add to Sample tool to select every part of 
the subject.

03 Refi nements Push Fuzziness to around 80, or until 
there are no white areas outside the subject you 

want to coloured. You can use the Subtract from Sample 
tool to further re� ne the edge until you’re happy with it, and 
then hit OK.

04 Reduced Saturation All that’s left to do now is to remove the 
colour. Go to Select>Inverse and then to Layer>New Adjustment 

Layer, choosing Hue/Saturation. In the adjustment, reduce Saturation down 
to -100. Only one colour should remain.
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Try out Photoshop’s 
Black & White 
adjustment layer for 
creative variations 
of the monochrome 
effect. Click on the 
circular button at the 
base of the Layers 
palette to fi nd the 
adjustment and your 
image will instantly 
lose its colour. Try out 
the Presets such as 
Infrared or Maximum 
White, and then tweak 
the colour sliders for 
full control over the 
parts of the image that 
need more attention.

Black 
and white

Tip
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The joy of Photoshop is taking an ordinary 
photo and transforming it into something 
extraordinary. One sure way to completely 

alter an image is to bathe it in radiant light with some 
spectacular glow e� ects. This tutorial will present 
you with the basics of creating moving light that 

illuminates the subject beneath it in whatever colours 
you choose. It will explore how to cast glowing 
light upon a surface in designated areas and give a 
monotone image a vibrant colour palette. We will 
show you how to use the Pen tool to light up strokes 
across your shot and explore a brush e� ect to stipple 

beads of light around the image, adding to the magic. 
Then we can take a closer look at how to bend that 
light to our liking.

With these simple techniques you can use the tiger 
image we’ve supplied or try it on your own photos – 
it’s great for pet portraits!

Create impact 
with light tricks
Bring out your wild side by turning a photo into something special

Source � les
available

Ps
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02 Sharpen 
the image 

With the tiger layer 
selected, go to Filter> 
Sharpen>Unsharp 
Mask. Set your 
Amount to 55 and 
Radius to 4. This will 
increase the detail in 
the image and make 
the e� ects more 
dramatic later.

03 Paint background light Create a new layer above the black background. 
Choose a soft-edged brush and paint in swashes of blue colour behind the 

tiger’s face. This background colour will be the basis for bringing out light e� ects later. 
04 Add refl ecting light Using an image of a water re� ection can create a great 

e� ect. Source one from the internet, drop it in and add a layer mask. Paint out 
the water from the tiger’s face but leave re� ections at the edges.

Here are the four key stages you will be shown to create the fi nal image
How to achieve this dynamic effect

01 Conceptual stage You 
will start by masking out and 

focusing in on the tiger’s facial features, 
adding precision with some sharpening 
and retouching.

03 Moving light strokes  With 
the Pen tool you’ll perfect a 

series of moving paths over the top 
of the tiger and stroke them with a 
vibrant light e� ect. 

02 Colour and light  You will 
then layer dynamic lighting 

over the tiger to be pulled out in 
strategic areas casting directional 
shards of light. 

04 A touch of magic  A � nal 
� ourish comes in the form 

of magical light painted with scatter 
brushes on layers that are set to 
various blend modes.

GIVE YOUR PHOTO A BOOST
Go from wildlife portrait to a glowing piece of art

01 Mask 
out the 

tiger Open the 
supplied ‘Tiger.
jpg’, create a new 
layer and � ll it 
with black using 
the Paint Bucket 
tool (G). Add a 
layer mask and 
paint out the area 
around his face. 
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06 Adjust colour channels For more re� ned results to your 
Curves adjustment, select each individual colour channel 

(Red, Green, Blue) and plot points to create an S curve for each. You 
will need to experiment with each channel until the lighting is how 
you like it.

07 Add a colour overlay Go to Layer>New Fill 
Layer and choose the Solid Color option. You 

can name your colour-� ll layer or leave all the default 
settings and just hit OK. Select an orange tone from the 
Color Picker.  In this case R:198, G:87. B:33 was used.

08 Add a gradient map Go to Layer>New 
Adjustment Layer and choose Gradient Map. 

From the menu select the default purple to orange 
gradient. Set the layer to Soft Light and drop the 
Opacity to 30%. 

11 Set the brush 
stroke Select 

the Brush tool (B) 
and choose a basic 
hard-edged brush 
at 15px wide. Go to 
Window>Brush to 
open the Brush palette 
and check the Shape 
Dynamics box. Under 
Scattering, click the 
Control drop-down 
menu and select 
Fade. Enter 600 for 
the amount. 

09 Monotone colouring Go to Layer>New 
Adjustment Layer and choose Hue/Saturation. 

Add this adjustment layer to the top of the stack, check 
Colorize and adjust your sliders to Hue 210, Saturation 45 
and Lightness -30. 

10 Stroke 
paths 

Now we can 
begin to add 
swirling light to 
circle our tiger. 
Select the Pen 
tool (P) and 
open the Paths 
palette. With 
your pen, begin 
to create strokes 
that follow the 
contours of the 
image as shown.

05 Create adjustment layers Make a folder in your Layers palette 
and name it Adjustments. Go to Layer>New Adjustment Layer 

and choose Curves. In the Curves dialog, click to open the RGB drop-
down on the left.

This tip can apply to 
anything that you 
want to mould or 
bend in an image.

Select an image 
of water for this 
example. Go to 
Filter> Liquify and 
wait for your image 
to appear in the 
Liquify interface. 
Your cursor will 
change to a brush 
size. Click to push-
pull and swirl the 
image. Experiment 
with brush size, 
density and 
pressure to achieve 
different results.

Bend your 
elements

Tip

Photo effects
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12 Make light strokes Create a new layer called Light 
Strokes. Choose a yellow colour and return to your Paths 

palette to select your path layer. Click the � y-out menu in the 
upper right and select Stroke Path. The paths will stroke with 
your current brush settings.

13 Add a glow Deselect your work path and return to your Light Strokes layer. 
Double-click the layer to bring up the Layer Style menu. Check the Outer 

Glow box and set Spread to 10 and Amount to approximately 70. This will create a 
luminous glow around your strokes. 

14 Mask out 
the layer 

Add a layer mask to 
the Light Strokes 
layer. At this point 
you will want to 
emphasise certain 
areas of light, as 
well as more 
elegantly taper the 
ends of the strokes. 
So, with a soft brush, 
paint out the ends 
of the strokes and 
the dark sides of the 
tiger’s face. 

16 Stipple of light Select the Brush tool and choose a small brush 
approximately 7px wide at 50% Hardness. Again, open the Brush 

palette and check the box for Scattering. Pull the Scatter slider to 1,000% 
and select areas of your image to stipple beads of light. 

15 Paint in colour In your adjustments folder, go to the 
Hue/Saturation layer and click to activate the layer mask. 

With a soft-edged black brush, paint out areas of the monotone 
hue layer to reveal the vibrant orange below. Aim for areas 
beneath the light strokes. 

Add motion blur

If you like the 
scatter brush 
effect and want 
the entire tiger’s 
face to take on this 
stippled effect, hit 
Cmd/Ctrl+Opt/
Alt+Shift+E to 
merge your layers 
into one copy at the 
top of the stack. 
Go to Filter>Brush 
Strokes>Spatter. 
Slide the Spray 
Radius and 
Smoothness to 
your preferred 
amount, and you 
will see the style 
take effect over 
your entire image.

Spatter effect
Tip

This clever fi lter can give your 
image an edge
Add a swoosh of motion to your composition to 
give a rush of light and excitement. Using the light 
strokes you created in this tutorial, select them and 
go to Filter>Blur>Motion Blur. Enter a number in 
the Angle box to set the direction of the motion (in 
our case we wanted it to go up and away from the 
viewer). Pull the Distance slider to set the length of 
blur and then double-click your layer to bring up 
the Layer Style dialog. Check Color Overlay to try 
di� erent colours for your e� ect.
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Understand the fi ve effects that make this big cat really shine
The different kinds of light

Use Underwater light Use an 
image of light passing through 
water to create a mirage of 
sparkling light intertwining with 
the tiger’s fur. 

Stippled light With a 
scattered brush, spread a 
stippling of light around the 
tiger’s fur edges to add to the 
overall magical feel.

Light cast Using a masked-out 
Hue/Saturation layer, reveal 
colourful areas of light on the 
parts that are illuminated.

Radiant light strokes With 
the Pen tool, create fast-moving 
strokes of light that cast their glow 
onto the image beneath them. 

Vibrant light accents Try 
painting on layers set to various 
blend modes to add vibrant 
accents of light in areas of the 
image you want to emphasise 
such as the tiger’s eyes.

17 Final touches Add a new layer called Light Accents. Change the blend mode 
of this to Soft Light and select an orange Foreground colour with a soft-edged 

brush at 40% Opacity. Paint over the light strokes and watch them become more 
vibrant. Use blue over the background light.

18 Final sharpening Hold down Cmd/Ctrl+Opt/Alt+Shift+E to merge all of 
your layers into one copy at the top of the palette. Change the blend mode of 

this layer to Overlay. Go to Filter>Other>High Pass and adjust the slider to give a � nal 
sharpening e� ect.
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01 Marquee selection Use the Elliptical Marquee 
tool (M) to make a selection around the face of 

the tiger. The selection needs to cover all of the tiger’s 
face and fur, but don’t worry if a few strands are poking 
outside the area.

02 Refi ne Edge Go to Select>Re� ne Edge and, in 
the menu, tick the Smart Radius box. Set the 

Radius to 80, the Feather to 1px and the Contrast to 15%. 
Adjust the Radius, Contrast and Shift Edge sliders to alter 
the re� nement.

03 Fix colours Tick the Decontaminate Colors 
box and the set Output To: New Layer with 

Layer Mask. Hit OK and you’ll return to your image with 
the face masked out. Hide the Background layer by 
clicking the eye

Rather than using layer masks, another 
great way of picking out complicated 
shapes is by taking advantage of the Re� ne 

Edge command.
Photoshop’s Re� ne Edge works with any selection, 

including the Rectangular Marquee tool. This enables 

you to quickly draw a selection over the tiger’s face. 
The controls inside the Re� ne Edge command are 
designed to detect very � ne edges, for example thin 
strands of hair. Don’t just rely on one slider, but use 
all the options available in the menu to see a perfect 
selection take shape.

Easy fur selections
Achieve better selections using the precision of Re� ne Edge

Before

After

When using the 
Refi ne Radius tool, 
use a small brush 
size to paint over 
individual strands. 

Use small 
brushes

Tip
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Lomography encompasses many image 
e� ects that usually combine the distortion 
of colours, a dose of high contrast and 

heavy vignettes. The images themselves were 
originally taken with small plastic cameras (they still 
are, in fact) and their popularity has grown massively 
over the years. They are enjoyable cameras to shoot 

with, but with Photoshop at hand we are able to 
tweak, re� ne and try many Lomo e� ects on a 
single image. 

You will � nd there is no right or wrong way to 
make a Lomo image in Photoshop. Anything goes, 
and we are going to show you a couple of tricks for 
achieving di� erent � nishes and professional results, 

even in Elements. Filters such as Blur and Grain give 
the distortion factor that is needed, and adjustments 
such as Color Balance and Brightness/Contrast mean 
that the structure of the image can be altered in order 
to produce the interesting discolourations.

The image we have used here can be downloaded 
at www.sxc.hu or you can just use one of your own.

Master the 
Lomo effect
Take image distortion to the extreme with a home-made Lomo e� ect
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082-085_PIEGG_002.indd   82 22/01/2014   12:02

http://www.sxc.hu


Photoshop Image Editing Genius Guide  83

04 White vignette Set your Foreground colour 
to white and then apply a white vignette to 

the edges of your image. Keep the vignette subtle by 
clicking a couple of times. The more times the brush is 
applied, the brighter the e� ect becomes.

05 Organise layers To make it seem as though 
the image was taken badly, blurring can be 

added to the swans. Click on the original Background 
layer in the Layers palette and duplicate again. Move it 
to the top of the layer stack.

02 Boost sliders The Adjust Color Curves dialog 
contains four sliders that control various regions 

of the image. Push the Adjust Highlights and Midtone 
Brightness sliders to the right slightly, and the Adjust 
Shadows to the left to deepen in the contrast. Hit OK.

03 Select brush Grab the Brush tool (B) and Ctrl/
right-click over your image to open the Brush 

tips. Choose any of the Soft Round tips. In the Options 
bar, set the tool’s size to 1,300px. Change its Mode to 
Color Dodge and lower the Opacity down to 10%.

01 Contrast control Start by downloading the swan image from www.sxc.hu (image ID: 1360569) and 
creating a duplicate copy of the Background layer (Cmd/Ctrl+J). Go to the Enhance menu at the top of 

Elements and down to Adjust  Color>Adjust Color Curves to open the adjustment (in Photoshop CS versions, go to 
Image>Adjustments>Curves). 

Genius Guide
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Using the grain fi lter For realistic grain go to 
Filter>Texture> Grain. The contrast and intensity of 
the surface can be adjusted to suit. 

Lighting The contrast needed a boost, so the 
Brightness/Contrast adjustment layer will bleach 
out highlights and deepen shadows.

Channel Mixer The green tint e� ect from the 
Channel Mixer adjustment is bold. By adjusting the 
red, green and blue sliders, a Lomo image is created.

Black vignette A black vignette was applied 
simply by painting black onto a new layer using the 
Brush tool. Set the tool’s Hardness to 0%.

ALTER THE EFFECT
Use other commands for 
variations of the Lomo effect
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13 Edit fl are If there are a couple of specks of the 
lens � are which stand out too much, such as 

the blue circles, remove them using the Eraser tool. Try 
out di� erent Opacity settings for this layer to see which 
works best if any of the subjects have been blocked out.

12 Lens fl are With its layer set up, go to Filter>
Render>Lens Flare. Reposition the � are by 

dragging the crosshairs to the left side of the image. Set 
Lens Type to 105mm Prime and the Brightness slider to 
around 135%. Hit OK to see a lens � are over your image.

11 Fill layer To apply a lens � are to the Lomo e� ect, 
begin by adding a new layer. Fill this layer with 

black by going to Edit>Fill Layer. Set the Use the drop-
down list to Black and hit OK. Change this layer’s blend 
mode to Screen to reveal the image.

08 New layer Add a new layer to the composition 
by clicking on the Create a New Layer in the 

Layers palette. This layer needs to be set to Overlay 
blend mode, as it’s going to be used to darken the 
edges of the image.

10 Erase certain parts If you happen to notice 
that there are certain areas of the black vignette 

that have been slightly over-cooked, fortunately you 
are able to use the Eraser tool with a soft tip and a low 
opacity in order to remove them. Alternatively, the 
opacity of the layer can be lowered in order to reduce 
its impact.

07 Blend it in At the moment the image is 
completely unrecognisable because of the 

blurring. Set the layer’s blend mode to Overlay to bring 
through the layers underneath, showing the shape of 
the subjects (in this case the swans).

06 Motion blur Go into the Filter menu and 
down to Blur>Motion Blur. In the Filter’s dialog 

set Angle to 85 degrees and Distance to 999px (the 
maximum amount it can go to). Hit OK to apply the blur 
to the image. 

09 Black vignette Select the Brush tool and set your Foreground colour to black. Change the Mode to Normal 
and increase the Opacity to 100%. Paint around the edges of the image to apply a thick, dark vignette.
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16 Mix it up There are no rules to adjusting the 
colour of a Lomo e� ect. Change the Hue slider 

in the adjustment layer to push its colours. Try settings 
such as -15 and -120 for variations; however, be careful of 
losing image quality.

15 Blur more Click on the layer containing the 
white vignette and go to Filter>Blur> Gaussian 

Blur. Set Radius to 5px to soften the image slightly. Use a 
layer mask and the Brush tool (B) to remove the areas of 
blurring over the swans.

14 Alter colour Adjusting the colour in your 
image can be done using the Hue/Saturation 

adjustment. Find this inside the Layer menu and under 
Adjustment Layer>Hue/Saturation. Set the Hue slider to 
+11 and the Saturation slider to +15 for this e� ect.

Layer 
masking
Masks give you 
the opportunity 
to customise 
each layer in the 
Lomo effect. Take 
for example the 
blur fi lters used 
to distort the 
movement of the 
subjects. Using 
masks, you can 
bring back the 
sharpness of 
the faces of the 
subjects, so that 
eye contact still 
remains in your 
chose n image. 

Try blend 
modes
Blend modes form 
a big part of the 
Lomo effect. Try out 
different modes to 
the ones described 
in these steps for 
different styles 
of Lomography. 
Where Overlay 
produces a 
stronger effect, 
Color or Luminosity 
will affect other 
areas. To quickly 
cycle through the 
list of blend modes, 
press Shift and 
+/- and watch the 
results change for 
the layer selected in 
the palette.

Tip Tip

Alter the effect… again!
Distortion and double exposure

Lomography acts as an umbrella term for several 
di� erent e� ects and outcomes. To get a more 
stylistic, warming lomographic � nish we rely 
heavily on colour e� ects and double exposure. 
First of all, you should discolour your image. We 
used a red Color Overlay layer style. To soften the 
edges, paint a white vignette on a separate layer set 
to Overlay blend mode. Place another image over 
the top of the main one with the blend mode set to 

Color Dodge at 100% Opacity. A layer mask enables 
you to erase certain parts, so make sure you are 
patient until you achieve the look you want! Once 
you’ve achieved a nice composition, work with 
the lighting. Go for a Lens Flare � lter, positioning 
it carefully to get that beautiful e� ect. Finally, a 
Color Balance adjustment layer will strengthen the 
colours and warm up the image (select the Shadows 
option only).

Before After
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Have you ever wondered how they make 
those beautiful panoramic landscape 
prints? Rather than forking out hard-earned 

cash for a print like that, we’ll show you how you can 
achieve the e� ect yourself with a few adjustment 
layers and some manipulation techniques. You can 
use the supplied images to create your starting 
composite and go from there, or you can use your 

own photos, for example of your home or perhaps 
your garden.  

Either way, make sure that you choose wisely. 
You want photographs with a bit of, or the potential 
for, atmosphere. Good, clean landscape shots work 
very well, and a slightly spooky building would look 
fantastic in the � nal result. With your composite done, 
we will show you how to create a punchy black and 

white e� ect, and change the global illumination of 
the scene using the Lighting E� ects � lter, simulate 
realistic rain and ripple e� ects, and employ the 
Dodge and Burn tools non-destructively in order to 
enhance shadows and highlights. A few sneaky blend 
modes and a beautiful vignette e� ect will achieve an 
HDR-style photograph that you have created all on 
your own.  

Source � les
available

Ps

Photo effects

Create monochromatic 
atmosphere
Evoke a dramatic mood with striking monochrome e� ects
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01 Stock images First of all, decide on which 
photographs that you want to use. Try to keep 

your scene simple using one or two stock images. It 
will make your life easier and you will still get the same 
dramatic result. In this particular case, only two stock 
images were used. 

02 Create the foreground Open ‘Rocks.jpg’ (or 
your own image) and use the Quick Selection 

tool (W) to select the sky. Try to keep the outline of the 
rocks fairly smooth and precise using Re� ne Edge in the 
Options bar. Click on Add vector mask at the bottom of 
the Layers palette.

03 Add the background Create a new layer 
underneath the foreground and then paste 

the second image on it. Use ‘Largo Background.jpg’ 
from the disc or an image of your choice. Adjust its 
position using the Move tool (V)but try to make sure you 
maintain a realistic perspective. 

Genius Guide
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07 Create more ripples Once you create a single ripple you can then repeat 
the process until you � ll the entire surface. You can speed up the process by 

moving the selection with the mouse and then pressing Cmd/Ctrl+F to reapply.

06 Zigzag fi lter With the selection active, go to Filter>Distort>ZigZag. Generally 
you should use an Amount of about 30-35 and 4-5 for the Ridges. Using more 

ridges is not very realistic. The style we used was Pond Ripples.

04 Water effects We will add some rain later on, so for now create some ripples 
in the water using the Distort � lters. First duplicate the foreground layer so you 

have a backup and name it Water Ripples.

08 Black and white If you want a dramatic e� ect on 
your images, monochrome never fails. Add a Black & 

White adjustment layer on top of your composition. Use the 
sliders for manual adjustments or use a preset.  

05 Ripples selection Mimic the water ripples caused by the falling rain. Select 
the Water Ripples layer then the Elliptical Marquee tool (M). Make an oval 

selection, keeping the sense of perspective, but avoid perfectly round selections. 
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One of the most 
important steps in 
the whole tutorial 
was created using 
the Lighting Effects 
fi lter. Naturally, 
the eyes will travel 
to areas that have 
more light and 
with this fi lter you 
are able to create 
a spotlight effect 
for a beautiful 
vignette. It is also 
a really great fi lter 
to even out the 
illumination of 
the entire image 
thanks to the 
various settings 
that enable you to 
change the light 
colour, focus, 
contrast, direction 
and other options. 

Use Lighting 
Effects fi lter

Tip
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Discover the key tools and techniques used to achieve this effect
How to make it rain

Droplet colour Avoid 
using a strong white colour 
when painting the rain, as 
it rarely looks realistic. Use a 
light grey hue instead.

Increase spacing Use the 
Scatter setting in order to 
increase the spacing between 
drops and the Size Jitter setting 
to randomly change the size of 
them as you paint.

Add more depth Depth 
effects can also be applied to 
rain. Paint rain on a new layer 
and apply a Gaussian blur for a 
more realistic look.

Realistic rain Use multiple 
layers in order to create more 
realistic raindrops.

Random angle Slightly 
change the angle of the 
raindrops using the Angle Jitter 
option. A variation of just 2% 
is enough to create a more 
interesting rain effect.

09 Increase contrast Use Levels or Curves to increase the contrast between the highlights and shadows. Keep it subtle for now – we will work 
on the contrast in the next step as well. We used Levels to darken the midtones and brighten up the highlights.
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Dodge and Burn 
are powerful 
retouching tools, 
often overlooked 
by beginners. 
They are used 
to enhance 
local contrast, 
particularly 
the rocks here. 
The Dodge tool 
enhances the 
highlights and 
the Burn tool 
the shadows.

Dodge & Burn
Tip
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14 Burn the shadows Switch to the Burn tool and do the same as you did with 
the highlights, but brushing over the shadows instead. Use the same Exposure 

settings and adjust the brush size according to the details that you’re painting. This 
technique is used to increase contrast on parts of the image.

15 Custom rain brush Create a new document about 500 x 500px and paint two 
or three vertical black lines with di� erent lengths using a 2px soft brush. Now 

go to Edit>De� ne Brush Preset to save it as a brush. You could always skip this step, 
though, and download the rain brush set from the supplied � les.

12 Dodge and burn The next step is to create a new layer above your � lter layer, 
then go to Edit>Fill and choose 50% Gray from the Contents list. Next click on 

OK and then change the blend mode of this layer to Overlay, ready for the Dodge 
and Burn tools.

10 Change the illumination We will focus the light with a non-destructive 
technique using the Lighting E� ects � lter. This can be used to add light to parts 

of the composition and also create a vignette e� ect. Start by creating a new layer and 
� lling it white.

13 Dodge the highlights Select the Dodge tool and use it to brush on all the 
areas where you see highlights or where you want more light. Use an Exposure 

setting of 10-15% and brush several times with a medium soft brush. Go over the entire 
image in this way.

11 The Lighting Effects fi lter Now go to Filter>Render>Lighting E� ects. We used 
a narrow focus to get some vignetting, reducing the Gloss to -44 and Ambience 

to 0 in order to reduce the amount of light. Click OK and change the blend mode of the 
layer to Overlay.
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18 Sharpen the shadows After applying the � lter, you must then change the 
layer’s blend mode to Darken. This has two e� ects; it will make the shadows 

darker and also sharpen them at the same time. Reduce the opacity to a level that 
suits your taste.

16 Create raindrops Using your new rain brush, paint some water drops on a 
new layer using a light grey colour, for example #a9a9a. We painted the rain on 

at a 15-degree angle, but varied this in some instances by changing Angle Jitter in the 
Brush palette to 2%.

19 Sharpen the light Duplicate the sharpened layer by pressing Cmd/Ctrl+J or 
from the menu Layer>Duplicate Layer, and change its blend mode to Lighten. 

This has the same e� ect as the Darken blend mode but for the highlights. Again, 
reduce the opacity to taste.

17 Strong sharpening Select the top layer in the palette and press 
Shift+Cmd/Ctrl+Opt/Alt+E to create a stamp of all the visible layers. Go to 

Filter>Sharpen>Unsharp Mask and set Radius to 25px, Amount to 50% and Threshold 
to 0. These settings are for our image but will depend on your canvas size.

Layer structure
How we built up the effect

Composite

Ripples

Black & White

Contrast   

Focus

Dodge & Burn

Rain Brush

The Rain

Sharpen

Enhance 

Photoshop Image Editing Genius Guide  91

086-091_PIEGG_002.indd   91 22/01/2014   12:08



92 

The soft-focus look has proven a 
very successful one for professional 
photographers to enhance their shots. 

It’s sometimes referred to as a dreamy photo e� ect 
because of its bright lighting and soft skin toning. That 
softness is created using the Gaussian Blur � lter, which 
is then combined with a blend mode. All adjustments 
and settings can be re-edited at any time, because, if 

you’re like us, you’ll probably change your mind more 
than once about what looks good and what doesn’t! 
You can use either Photoshop CS or Photoshop 
Elements to follow these steps, although you won’t be 
able to create Smart Objects in Elements. This won’t 
alter how the image looks, but means that the � lter 
won’t be directly editable after you have applied it so 
just be a bit more careful!

Images containing faces close to the lens work 
best for the soft-focus e� ect. This image is available 
with the supplied � les on your free disc, courtesy of 
Varyamo (www.sxc.hu/pro� le/varyamo). However, 
if you are using your own image, the adjustments 
mentioned here will need bespoke settings for the 
e� ect to look its very best, so just have fun and make 
sure you experiment.

Transform your portrait shots with a glamorous touch of blur

Get a soft-focus effect

01 Duplicate 
layer  Open 

the supplied image 
and duplicate the 
Background layer to 
begin by dragging it onto 
the Create a New Layer 
button (Cmd/Ctrl+J). 
Making a duplicate of the 
layer enables us to make 
edits that we can undo if 
we need to.

02 Convert for 
Smart Filters  

Go to Filter>Convert for 
Smart Filters to turn the 
duplicated layer into 
a Smart Object. This is 
indicated by a small icon 
on the layer’s thumbnail 
once applied, and 
means that � lters can be 
re-edited. You can skip 
this step if you are using 
Photoshop Elements.

Before

After

Source � les
available

Ps

Photo effects
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04 
Gaussian 
Blur fi lter
With the layer 
now as a Smart 
Object, go to 
Filter>Blur and 
apply Gaussian 
Blur. Reduce the 
Radius setting to 0. 
By doing this, you 
can see the image 
in its original state 
and work up 
from there. 03 New blend mode The blend mode of the converted layer 

is set to Normal. Change this to Screen mode in order to 
lighten the highlights on the skin. The colours in the image may 
become desaturated slightly but don’t worry, we will bring these 
back later on. 

05   Soft focus Gradually increase the Radius slider to see 
how the Blur � lter a� ects the image. Avoid going too high, 

as this will make the image appear foggy. You want it to be just 
enough so that the skin looks soft. For this image a setting of 12px 
works well. 

06  Edit the eyes Because the layer is a Smart Object, the � lter comes 
with a mask. Click on this mask and then pick the Brush tool (B). Set the 

Foreground swatch to black, the Opacity to 50% and then paint over the eyes to 
remove a thin layer of blurring. 

09 Luminosity blending Set to Normal, the Brightness/
Contrast adjustment a� ects both colour and lighting. 

To a� ect just the lighting, change the blend mode to Luminosity. 
Experiment with the two di� erent blend modes until you’ve 
achieved the look you’re going for.

07 Boost colours To retrieve some of 
the lost saturation as a result of the 

blend mode, add a Hue/Saturation adjustment 
from Layer>New Adjustment Layer. Boost the 
Saturation up to 20 for this image.

08  Brightness/Contrast In order to boost 
image contrast, add a Brightness/Contrast 

adjustment layer (again via Layer>New Adjustment 
Layer). Untick Use Legacy in the adjustment and set 
Brightness to 10 and Contrast to 15. The skin should 
look brighter and areas such as the hair should become 
more de� ned.

A Fill layer tints the 
image with colour and 
can even convert it to 
monochrome. Add 
a new Fill layer to the 
image via Layer>New 
Fill Layer>Solid Color. 
Choose a colour in the 
Color Picker window 
that pops up and hit 
OK. For the black 
and white effect, set 
this to pure black by 
dragging the picker 
to the bottom-left 
corner. In the Layers 
palette, set this Fill 
layer’s blend mode 
to Color. See how it 
affects your image 
and, if you’re not keen 
on the look, double-
click on the swatch 
thumbnail on its layer 
to choose another.

Fill layers
Tip
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Photoshop can be used to create all 
manner of e� ects, from the professional to 
those wholly recreational. One of the more 

fun examples is a toy town look, more commonly 
known as the tilt-shift, or miniature e� ect.
This is something that started inside a camera. 
Photographers would use a selective focus to 
simulate miniaturised blur e� ects. However, those 

without the necessary photo skills found ways to 
recreate this look in photo-editing software, so here 
we show you how to create your own toy town using 
our favourite image manipulator. 

Digital imagers found a way to cheat inside 
Photoshop, using its powerful tool sets to create a 
shallow depth of � eld and achieve this distinct style, 
thanks to several key functions. 

Photoshop gives you the ability to stack layers 
and also edit lighting and colour. Adjustment layers, 
such as Curves and Hue/Saturation play a major role 
in producing our own style seen in this tutorial, as 
do blending modes, layer masks and the Lens Blur 
� lter. Read on and follow the tutorial steps in order to 
master them all and create your very own entertaining 
toy-town photo.

Combine colour adjustments and layer masks to create this miniaturised, toy-town image

Create tilt-shift effects 

Before Source � les
available

Ps

Photo effects
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03 Cleanup operation Model villages and toy 
towns have a synthetic look, even if painted 

extensively. Many disturbances appear in real-world 
photography. In this image, we have to combat paint 
spills and damages to the roads as well as litter.

04 Patch details These unwanted surface 
elements can be easily removed. This is done 

using the Patch tool (J – in Elements, use the Clone 
Stamp tool). Set the tool to Source, draw around your 
disturbing element and drag your selection to a clean 
surface area. This will correct and clean the selected area.

07 Take a step back When editing, you’ll be working at zoom 
amounts of up to 200%. Editing can be fun yet intensive, 

and you’ll be concentrating on speci� c areas. Don’t forget to zoom 
out fully, take a breather and check your progress. Stop once you 
are satis� ed.

05 Healing touch 
You may � nd at 

times that the elements 
you want to remove 
converge with the 
elements that you want 
to keep. Applying the 
Patch tool may cause 
your edges to mix and 
blur – not good. Instead, 
carefully edit with the 
Spot Healing Brush tool 
(J) set to Content-Aware.

06 Repair pavements You may notice that the lines in the road are broken, 
as are the edges where pavement slabs meet. If that’s the e� ect you 

want, leave them. Otherwise, set the Patch tool to Destination and then drag 
from clean areas to � x broken ones.

02 Time to crop Select the Crop tool (C). You can 
simply drag and select the area you wish to crop, 

leaving out those areas and elements you’ve identi� ed in 
the previous steps. We’ve set ours to 18cm high by 24cm 
wide, using guides to eye in the best composition.

01 Surplus elements We’ll start by surveying our 
image and noting areas and elements that will 

disrupt our toy town e� ect, or that are just surplus to our 
requirements. For example, the row of dead trees at the 
foot of the image can be dispensed with.

Before After

Vintage effect
Many people love 
toy-town effects 
through nostalgia, 
so it seems 
appropriate to 
further experiment 
with looks by 
applying vintage 
photo effects. 
Here’s one for 
you to try.  Select 
Layer>New 
Adjustment 
Layer>Levels and 
set Channel to Blue 
and Output Levels 
to 125. Set this 
layer’s Fill at 80%. 
Select Layer>New 
Adjustment 
Layer>Solid Color, 
adding a cream 
colour (#f6ddad). 
Set this layer’s 
blend mode to 
Multiply. Finally, 
just add a Curves 
layer with a subtle 
‘S’ shape.

Tip
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12 Colour correction As we’re applying the Hue/
Saturation adjustment to the entire image, this 

will a� ect other areas you don’t want it to, such as the 
sidewalk and road. It’s easier to edit this by applying a 
black brush to your adjustment layer’s mask, rather than 
adding Hue/Saturation e� ects to each element. 

13 Boost vibrancy We’ve enhanced the 
noticeable colours in our image, but there’s still 

a lot of grey dulling it all down. To improve the tonality 
in the entire image apply Layer>New Adjustment 
Layer>Vibrance (for Elements artists, the Hue/Saturation 
is � ne). Increase the Vibrance value to +50 and your 
Saturation value to +30.

11 Add Hue/Saturation Go to Layer>New 
Adjustment Layer>Hue/Saturation. Set colour 

mode to Reds, then set Saturation to 50 and Lightness 
to 10. Set colour mode to Yellows, setting Saturation to 
80, Lightness to 10. Then set the colour mode to Cyans, 
setting Saturation to 70 and Lightness to 10.

08 True Lens Blur Duplicate your edited layer 
and select Filter>Blur>Lens Blur. Set Radius 

to 50, Blade Curvature to 30 and Rotation to 75. Set 
Brightness to 1 and Threshold to 10. Click OK and then 
select the Rectangular Marquee tool (M), setting the 
tool’s Feather to 100 in the Options bar.

09 Tilt-shift effect Apply a feathered selection to 
the centre of the blurred layer, and then apply 

a Layer Mask from the foot of the layers palette. Click on 
your layer mask and then press Cmd/Ctrl+I to invert it. 
Now you have a tilt-shift e� ect.

10 Clipping Curves Select Layer>New 
Adjustment Layer>Curves (in Elements, 

Brightness/Contrast will su�  ce) and apply an ‘S’ curve 
like in this example. Set your lowest point to Output: 55, 
Input: 70. Set your highest point to Output: 215, Input: 
175. Opt/Alt-click between the Curve and blur layers to 
clip the two together.

Don’t over-adjust
Beware of adding unwanted blown-
out highlights
The toy town e� ect is one of the more fun 
techniques in Photoshop; purely stylistic. 
However, this is not to say you shouldn’t take 
creating an authentic synthetic look seriously. 
We can play with colours and we can create 
extreme camera focus with exaggerated blur, but 
garish lighting can become distracting and disrupt 
your image.

This nasty look is easy to create as you layer 
adjustment after adjustment, but remember: in 
Photoshop, there is always a remedy. This time it’s 
the layer mask. Don’t forget that one is attached to 
every adjustment layer and can be used to remove 
overly bright highlights.

Photo effects
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Make the most of your selection
Improve a portrait with these simple steps 

15 Target highlights Your selection has been 
applied to the mask. Double-click on your 

Curves adjustment layer to open it, and drag your RGB 
curve up, setting Output: 155 and Input: 85. This makes 
white road lines denser, looking as if they have been 
hand painted.

16 Add a synthetic surface Press Cmd/Ctrl+Opt/
Alt+Shift+E to create a new layer with all edits 

on. Select Filter>Blur>Surface Blur then set Radius 
to 7 pixels and Threshold to 4 levels. Finally, select 
Filter>Noise>Add Noise, set Amount to 2% and 
Distribution to Uniform, then hit OK to complete this toy 
town e� ect.

14 Edit mask Select Layer>New Adjustment 
Layer>Curves and click on its attached layer 

mask. With the Rectangular Marquee tool active, Cmd/
Ctrl-click on your image and select Color Range, and 
then select Highlights from the Select options. Click OK.

Synthetic surfaces Models and 
other synthetic objects will normally 
have smoother surfaces than those 
that are organic. We’ve achieved this 
look using one of the smoothing 
options – the Surface Blur filter.

Hue/Saturation layer Hue/Saturation 
has been used to specifically target 
individual colours in the image and enrich 
the saturation of these. Again, this is easily 
achieved using the various colour options.

Genius Guide
Photoshop Image Editing

Curves mask We have applied 
Curves to the image in areas such 
as the highlights by activating our 
Curves layer mask and using the Color 
Range option. Any selections will clip 
to the mask.

Tilt-shift effect This effect was created 
easily enough by applying a layer mask 
and a selection set to Feather: 200px. This 
had previously been added to a layer 
treated with the Lens Blur filter.

Tidy image The street of our 
scene has been edited using the 
Patch and Healing Brush tools, 
leaving no trace elements that 
would disrupt our synthetic look 
later in the creative process.

Vibrance layer Targeting colour is one thing, 
but enhancing the image tonality as a whole can 
be far trickier. Using a Vibrance adjustment layer is 
a great way to get subtle results, which is why we 
have applied one.
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This tutorial outlines how you can easily 
create or add dynamic and compelling 
movement to images using some simple 

Photoshop basics. Now you don’t have to be in the 
grandstands to experience speed! With the help of 
Photoshop, you will be able to transform any original 
static imagery to create a spectacular, compelling 
motion that will get you up and going.

We will rely on a few basic techniques, in particular 
Photoshop’s ability to create di� erent angled blur 
e� ects, to add some dynamism to our scene. We will 
also utilise Photoshop’s Warp and Liquify tools to add 
some � ow to our movement. Finally, we will show you 
some quick tips on how to use Gradient overlays and 
Photoshop’s blend modes to add colour and clarity to 
your artwork.

Some elements of this tutorial are rather 
interpretive (such as the colours and the e� ects), so 
you will be required to use your creativity and talent in 
order to manipulate your scene. 

There might also be several di� erent ways to 
achieve similar or better results, so we recommend 
that you experiment a bit to create your own 
compelling speed scene!

Learn simple skills and basic techniques to add compelling and dynamic movement to your images

Add movement Source � les
available

Ps

Photo effects
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02 Make a clean selection Use the Direct 
Selection tool (A) to drag your anchor points 

to closely match the outer edge of the car. Once you 
are happy with your shape, Ctrl/right-click and then 
Make Selection – with a 0px Feather Radius, and as a 
new selection.

01 Draw the cut Open the sample image ‘speedracer.jpg’ 
from the supplied resources and drag it to your canvas. 

Using the Pen tool, carefully trace the outer border of the car, 
paying attention to the mirrors, wheel and fender areas. This 
may take some practice, but be patient – the more you practice, 
the better you will get! Zoom in where necessary, clicking 
around the outline and editing anchor points to get a closer cut.

03 Refi ne your edge For a better selection, 
re� ne the edge (Cmd/Ctrl+Opt/Alt+R). 

Adjust the edge settings to Smooth: 5px. With the 
car layer highlighted, Ctrl/right-click and then Layer 
Via Copy to get a cutout of the original image. Place 
this layer above the original.

04 Creating 
the blur 

Duplicate the cutout 
layer, placing it 
above the � rst. From 
the Filter menu, 
choose Blur>Motion 
Blur and create a 
large, relatively 
horizontal blur. We 
used a Distance 
of 1250px and 0 
degree angle.

05 Warping the effect Using the Warp Tool (Edit>
Transform>Warp), make sure that you reshape the 

blurred image so that it contours the car image but also follows 
the perspective of the car. This will create the basis for the 
directional movement you need.

06 Colour your motion With the warped image layer highlighted, bring 
up the Layer Style menu (double-click). Add a colored Gradient 

Overlay, with the blend mode set to Color. Angle the gradient so that it is 
roughly perpendicular to the motion blur (we angled at just over 100 degrees). 

07 Step into liquid! Open the Liquify � lter (Cmd/
Ctrl+Shift+X) and start with a large brush (250px) and 

heavy pressure (100). Vary the brush size and pressure to create 
movement and a swirling action. Set the blend mode to Overlay. 
Duplicate and place just below the cutout car (no Overlay).

Since the main image 
is a still capture 
of movement, it’s 
good to also try and 
add some extra 
‘movement’ to the 
general lighting by 
means of additional 
highlighting and 
contrast. The easiest 
way to do this is with 
the Dodge and Burn 
tools. Using a medium 
to large brush, 
with Range set to 
Highlights and a low 
Exposure (12-15%), 
gently add highlights 
to the chrome, lights, 
windows, mirrors and 
areas that catch the 
most light. This will 
make it jump off the 
page even more!

Adding 
highlights

Tip

Genius Guide
Photoshop Image Editing

098-099_PIEGG_02.indd   99 22/01/2014   12:38



100

Retouching
Top tips for smoother looks
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Welcome to the Retouching 
section of the book, full of top 
techniques and tutorials that will 
help get rid of those unwanted 
blemishes and enable you to 
achieve smoother-looking shots

Page 112

Page 102

102 Top 5 retouching projects
   Gain inspiration for your shots 

108 Retouch portraits
   Use new features in Photoshop CC

112 Retouch eye colour for   
  striking shots
   Alter contrast and detail

114 Create vibrant portraits
   Turn your photos into art

118 Retouch for commercial use
   Stylise architectural images

124 Make expert automotive  
   retouches
   Enhance a commercial photo

AfterBefore
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Page 118

Page 124

“Any image can benefit 
from retouching, from 

portraits to landscapes and 
everything in between”
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Retouching

Retouching is a popular area in which 
Adobe Photoshop is used extensively. 
There are two reasons for this. First, Photoshop 

o� ers a variety of advanced tools to edit images and 
enhance details. Second, if you have experience with 
Photoshop it is easy to learn the basics and produce 
impressive results. Retouching photos isn’t just about 
making beauty images and smoothing skin. It can 
include anything from removing certain objects to 
adding textures or simply adjusting the colour.

For a lot of people, the retouching process is 
needed for family photos to correct errors that were 
made during the photography process, like forgetting 
to check the background or photographing a moving 
subject which will always need a little help from 
Photoshop. In the next � ve tutorials, we’ll cover the 
basic techniques to � x these problems and more. 
In addition to retouching family shots, we’ll look at 
sorting out landscapes as well as tackling the primary 
retouching task; beautifying a model’s face. 

Follow along with the same images that we 
used, by downloading them from http://blog.
advancedphotoshop.co.uk/tutorial-� les/.

Retouching is not just for 
models; any image can bene� t 
from a little tender loving care

Top 5 
retouching 
projects

“Photoshop offers a 
variety of advanced 
tools to edit images”

CREATIVE BACKGROUNDS
Get a studio look with backgrounds

01 Make the selections Download and open 
‘Texture background.jpg’ from the website. 

Select the Quick Selection tool (W) and the background. 
Go to Select>Inverse so only the boy is selected.

03 Add a gradient Go to Layer>New Fill Layer>
Gradient. Name this layer Colour. Click the 

gradient to edit it; in the left stop enter a7c4d8 and in the 
right enter 1b4e72. Change the style to Radial and Scale 
to 200%. Move the layer below the Boy layer.

02 Add a layer mask Go to Re� ne Edge and shift 
the Edge to -10% with a Feather of 0.5 pixels. Next, 

go to Layer>Layer Mask>Reveal Selection. Rename this 
layer to Boy.
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07 Prep for a vignette Create a new layer, call it 
Vignette and then set the blend mode to Soft 

Light with a tick in the box ‘Fill with Soft-light-neutral color 
(50% gray)’.

08 Add a vignette  Go to Filter>Lens Correction. 
Then go to the Custom tab and move Amount 

to -80 and Midpoint to +20. Click OK. Then set the 
Opacity to 50%. 

06 Reduce the saturation Go to Layer>New 
Adjustment Layer Hue/Saturation and call it 

Colour Reduction. Set the Hue to -5 and reduce the 
Saturation to -35.

Photoshop Image Editing Genius Guide  103

04 Adding textures  
With the Colour layer 

still selected go to File>Place. 
Select the image ‘Vintage 
(Cool).jpg’, this should load 
as a Smart Object. Resize the 
texture to � t the image and 
press Enter when done. Set 
the blend mode of this layer 
to Soft Light.

05 Add more texture  
Repeat the last step 

but select the image ‘Antique 
(Cool)’, resize and press Enter 
when you’re happy. Set the 
blend mode of this texture 
to Screen. 
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06 Mask out the eyes  Go to Layer>Layer Mask> 
Hide All. This will create a black layer mask which 

will hide the eye sparkle e� ect. Now with a soft white 
brush (B) at 100% Opacity paint over the eyes

01 Healing Open the image ‘headshot.jpg’, 
duplicate the layer and call it Edits. Pick the Spot 

Healing Brush and � x blemishes simply by clicking on 
them. Adjust the size of the brush to match the blemish.

03 Mask out skin Go Layer>Layer Mask>Hide All to 
create a black layer mask to hide the smooth skin 

e� ect. With a soft white brush at 100% Opacity, paint over 
the skin avoiding detailed areas. Set layer Opacity to 50%.

07 Brighten eyes Go to Layer>New Adjustment 
Layer>Levels and call it Brighten Eyes. Don’t 

change any settings, but change blend mode to Screen 
and Opacity to 15%. Mask out the eyes as before.

02 Smooth skin Duplicate the Edits layer and 
call it Basic Smooth Skin. Go to Layer>Smart 

Objects>Convert to Smart Object. Now to go Filter>Blur>
Surface Blur. Set Radius to 33 and Threshold to 17.

04 Add detail Press Shift+Ctrl/Cmd+Alt/Option+ 
E. Name the layer Details and convert to a Smart 

Object. Go to Filter> Other>High Pass, set Radius to 25. Set 
blend mode to Soft Light and Opacity to 35%.areas.

08 Adjust the colour Go to Layer>New 
Adjustment Layer>Levels and call it Colour 

Adjustment. Select the blue channel and in the adjust 
shadow output level, enter 20 to add a little blue. 

05 Eye sparkle Rename the layer to Eye 
Sparkle and convert to a Smart Object. Go to 

Filter>Other>High Pass, set Radius to 15. Set blend mode 
to Overlay and Opacity to 50%.

RETOUCH HEAD SHOTS
Give any portrait a magazine makeover

Retouching

Before

After
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06 Finish the gradient Now do the same for 
the right colour stop, only enter a hex colour of 

� 7c00. Click OK. Set the blend mode of the gradient map 
to Color and change the Opacity to 50%.

01 Straighten the layer Go to File>Open and 
select ‘landscape.jpg’. Select the Ruler tool, which 

is hidden under the Eye Dropper. Draw a line along the 
cost and click on the Straighten Layer button.

07 Set up a vignette Create a new layer (Shift+Ctrl/
Cmd N). Name this layer Vignette and set the 

blend mode to Soft Light. Ensure the  ‘Fill with Soft-light-
neutral color (50% gray)’ box is checked.

02 Content Aware Fill Pick the Lasso tool and 
select an empty area created from straightening. 

Go to Edit>Fill and select Content Aware Fill from Use. 
Repeat for all empty areas.

08 Apply the vignette Go to Filter>Lens 
Correction. Go to the Custom tab and move the 

vignette Amount slider to -100 and Midpoint to 0. Click 
OK. Finally, set the Opacity of the layer to 75%.

03 Clone and fi x If you have Elements, use the 
Clone Stamp tool. Select it, press the Alt key to 

select a clone source and clone away. Use this to correct 
any issues and also to remove the � sherman.

FIX A LANDSCAPE
Remove objects and edit colours for ideal vistas

Genius Guide
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04 Gradient maps Let’s play with the colour. Go to 
Layer>New Adjustment Layer>Gradient Map. 

Name this layer Colour Edits. This will replace the entire 
colour in the image with the colour of the gradient.

05 Editing the gradient 
Double-click the gradient 

layer and click the gradient to edit 
it. From here it is possible to edit the 
colours that the gradient uses. Click 
the left colour stop and enter a hex 
colour of 0a1159. Click OK.
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01 Crop Go to File>Open and select ‘bike.jpg’. 
Rename this layer to ‘Motorcycle’. Select the 

Crop tool (C) and select Original Ratio. Crop in tight so the 
motorcycle is dominant. Press Enter when you’re happy.

06 More colour Go to Layer>New Adjustment 
Layer>Levels, change the channel to blue. In the 

Adjust Shadow Input Level, enter 20 and in the Adjust 
Shadow Output Levels, enter 40. 

05 Change the colour Go to Layer>New 
Adjustment Layer>Black and White. Call this layer 

Colour. Click on the Tint box, click the colour box and use a 
hex colour of e1d3b3, or any colour of your choice.

03 Motion blur Press Shift+Ctrl/Cmd+Alt/Option+ 
E. Rename Blur. Convert to Smart Object: Layer>

Smart Objects>Convert to Smart Object. Go to Filter>
Blur>Motion Blur, enter Angle of 25 and Distance of 150.

02 Clone away the edges A bit of prep is needed 
to protect the bike from any blur. Create a new 

layer and name it Edits. Select the Clone Stamp tool and 
then clone away the edges of the motorcycle.

07 Add a vignette Add a vignette as in the previous 
projects, but this time choose your own settings. 

Move the Vignette layer below the Levels adjustment 
layer to complete the edit on the image.

04 Restore motorcycle Copy the motorcycle 
layer and move it above the Blur layer. Go to 

Layer>Layer Mask>Hide All. With a soft white brush (B) 
bring back the motorcycle by painting in the mask.

ADD SPEED TO AN IMAGE
Inject some drama into shots with blur effects

Retouching

Before

After
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06 Add a vignette Create a new layer (Shift+Ctrl/
Cmd N). Name this layer Vignette and select the 

blend mode of Soft Light with a tick in the box ‘Fill with 
Soft-light-neutral color (50% gray)’.

05 Add a tint Go to Layer>New Fill Layer>Solid 
Color. Make sure you use a hex value of 120c86. 

Change the blend mode to Color and then set the 
Opacity to 10%.

07 Finishing touches With the Vignette layer 
selected, go to Filter>Lens Correction. Go to the 

Custom tab and set Amount to -100 and Midpoint to 0. 
Click OK. Finally, set the Opacity to 50%. 

BABY PORTRAITS
Protect memories by improving family shots

Genius Guide
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01 Simple fi xes Go to 
File>Open and select ‘baby.

jpg’. The background needs to be 
� xed but we don’t need complicated 
methods for this. Duplicate the layer 
(Ctrl/Cmd+J) and name this layer 
Baby. Go to Filter>Blur> Gaussian 
Blur, enter a Radius of 25 pixels.

02 Bring the baby back Go to Layer>Layer 
Mask>Reveal All. Paint the baby back in 

with a soft black brush keeping  the background 
blurred and the baby’s face sharp. Go to Layer>New 
Adjustment Layer>Levels. Enter 10 for Adjust Shadow 
Input and 245 for Adjust Highlight Input. 

03 Change the colour Go to Layer>New 
Adjustment Layer>Black and White. Name 

this layer Colour Adjustment and keep the settings as 
they are but if you’re feeling creative you can adjust the 
settings to your choice. 

04 Add even more contrast Time for more 
contrast. Go to Layer>New Adjustment 

Layer>Levels. In the Adjust Shadow Input Level enter 
a value of 25. In the Adjust Highlight Input Level enter 
a value of 235. 
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02 White Balance The model is decently lit against the solid white backdrop, 
but there is still some room for improvement. There’s a slightly warm colour 

cast to the photo that can be removed using the White Balance Tool. It’s a grey-� lled 
eyedropper found in the top tool bar. Use it to sample a mid-grey area of her dress.

01 Camera Raw 8.0 Photoshop CC is paired with Adobe Camera Raw 8.0, 
which boasts several useful new features. Begin by opening the supplied disc 

� le DSC_5385.NEF. This is a RAW � le that cannot be opened directly in Photoshop. 
Opening it will launch Camera RAW 8.0 instead.

03 Colour correction Use the sliders in the Basic tab of the RAW interface to 
adjust colour and exposure, making these look how you want them to in the 

image. Alleviate shadow areas by adjusting the Shadows and the Blacks sliders, then 
increasing the Clarity and the Vibrance settings, which helps to enhance the detail.

04 Spot Removal You can now use the Spot Removal tool to stroke over areas, 
creating irregular shapes that are healed by the program as it � nds similar 

pixels to merge with the selected area. This is done non-destructively. The new 
Visualize Spots slider uses a black-and-white translation to assist in � nding irregularities.

Adobe’s latest version of Photoshop 
presents several exciting new options to 
users in every � eld. 

This tutorial will focus on a handful that will be of 
particular interest to photographers and retouchers. 
Working from a starting portrait, we will put into 

action some of the latest features found in Adobe 
Camera Raw 8.0, including the new Spot Removal 
brush capabilities. Moving into Photoshop CC, the 
tutorial will highlight a few major improvements and 
use them to further � x the image. The Smart Sharpen 
� lter and the Preserve Details option are also 

explored, demonstrating how these are combined 
to perfect photo enlargement. 

In addition to the updated tools, the tutorial will 
touch on a long-awaited feature for working with 
paths and rounded rectangles. Follow these steps to 
see what Photoshop CC really has in store.

Learn how to use the new features in Photoshop CC to edit portrait and fashion photos

Retouch portraits

SMARTER IMAGE EDITING IN PHOTOSHOP CC
The newest release has more options for non-destructive photo editing than ever before

Source � les
available

Ps
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06 Background cleanup Click Open Image 
to apply the Camera RAW adjustments 

and send the � le to Photoshop CC. Notice the area 
near her waist where there’s visible damage to the 
background material. Select a small portion of the 
damaged area using one of the Marquee tools, 
then use Edit>Fill>Content Aware Fill to remove the 
imperfections. If the Content Aware Fill pulls pixel 
information from the dress instead of the background, 
use the Spot Healing brush tool or a tighter selection.

07 Smart sharpen Another welcome 
improvement in Photoshop CC is the revamped 

Smart Sharpen � lter. This now does an extremely 
impressive job of recovering details from fuzzy images. 
One of the best new aspects of this � lter is the way the 
Amount can be boosted to extreme levels without the 
image su� ering from edge halos, as in previous versions. 
For the image here, set the Amount to 266%, Radius 
to 1.5px and the Reduce Noise slider to 81% to get the 
necessary detail. 

08 CS6 CC update features Adobe has 
integrated a handful of features that were 

previously only available to Creative Cloud subscribers 
into Photoshop CC. Among them is Smart Object 
support for � lters, which before was restricted to 
standard layers. The new Blur Gallery � lters are included, 
as well as the Liquify � lter. A favourite of pro retouchers 
everywhere, this is now available non-destructively as a 
Smart Filter. Convert the layer to a Smart Object with the 
Image>Smart Object menu before adding these.

09 A better, faster liquify filter Photoshop CC integrates CS6’s subscriber-only features, including the 
ability to use Liquify as a Smart Filter.

05 Spot Removal Opacity The Spot Removal 
tool increases its usefulness by providing 

an Opacity slider to fade the healing e� ect into the 
original pixels. Use the Spot Healing Brush to outline 
the pronounced tendon in the neck. The default 
operation replaces the area with smooth skin. A natural 
correction isn’t to remove the tendon, but to make it less 
pronounced. By decreasing the Opacity slider to around 
55, we can apply and show through some original pixels, 
but blend it with the smooth skin.

Snub nose Sharpen the 
model’s nose by switching to the 
Pucker Tool, and apply in a similar 
way to the eyes. Set the brush 
size slightly larger than the tip of 
her nose, at a value of around 150. 
Gently click until it shrinks slightly. 
Be sure to use single, controlled 
clicks, otherwise it’s easy to get 
carried away.

Eye popping A very 
common beauty retouching 
technique is to increase eye 
size and shape. To do this, 
select the Bloat tool and 
increase the brush size to 
completely cover the whites 
of the eyes. Carefully click 
directly on the pupil, making 
the eyes wider.

Fuller figure Switch back to the 
Bloat Tool and reduce the brush 
size to around 70. Then give the 
lower lip area a bit more volume 
with just a few clicks, but be 
careful not to distort the teeth. 
Increase the brush size to around 
450 and add some fullness to 
other body areas. 

108-111_PIEGG_002.indd   110 22/01/2014   12:43



Photoshop Image Editing Genius Guide  111

11 Boost it Use a Vibrance Adjustment layer, with 
Vibrance set to +36 to boost the dress colour. 

Add a Hue/Saturation adjustment layer set to Colorize. 
Set Hue at 229, Saturation at 26, and Lightness at +7, 
enhancing eye colour. Apply a layer mask to target the 
e� ect to the irises. Use another Hue/Saturation Colorize 
adjustment layer to add tint to the lips, setting Hue at 
0, Saturation 34 and Lightness -17. Change the layer 
blending mode to Soft Light, reducing Opacity to 59%. 

12 Smarter blur gallery One of the most 
celebrated features from CS6, the Blur Gallery, is 

even better in Photoshop CC. Now it can be applied as a 
Smart Object. The actual menu item is shu�  ed slightly, 
but can be found under Filter>Blur>Iris Blur. Rotate the 
on-screen widget to match the angle of the model’s 
head, then position the focal point directly over her face. 
Be sure the fallo�  markers sit well outside of her head so 
that her face isn’t blurred. Set blur Amount to 15px.

10 Smart skin smoothing Double-click the Smart 
Object to edit contents. Notice these are in their 

pre-Liquify form. Duplicate the image layer and invert, 
pressing Ctrl/Cmd+I. Set this new layer’s blending mode 
to Vivid Light. Select Filter>Other>High Pass and set a 
radius of 2. Go to Filter>Blur>Gaussian Blur and use a 
radius of 5. The result should be a smooth skin layer. Hold 
Opt/Alt and add an inverted layer mask. Use a white soft 
brush, 40% Opacity to apply the softening e� ect .

13 Back to Camera RAW Camera RAW can also be applied as a Smart Filter. 
Simply go to Filter>Camera RAW Filter and launch the application. Select 

the new Radial Filter from the tool bar, which is the last icon in the menu. Drag out an 
ellipse and pull the exposure setting down to -1.35, and reduce the saturation to -6 and 
the clarity to -35. This new Radial Filter tool lets you specify a type of custom vignette to 
direct focal points in the image.

14 New shape controls Draw out a frame using the Rounded Rectangular Tool. 
Set the Fill to white and the Opacity to 58%. Open the Properties Panel and 

use the icons along the bottom to set the shape to Subtract. Enter 216 into one of the 
corner de� nitions, and all the corners should adjust accordingly. Transform the shape 
to the size you want for the frame, and the corners will retain their curve settings. To 
control the corners separately, unlock the central chain link � rst.

MORE FLEXIBLE WORKFLOW
Photoshop CC’s support for Smart Filters allows greater fl exibility and creativity when retouching
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Many people have the misconception that 
retouching eye colour is all about changing 
one shade to another. While this may be 

what you’re eventually looking to achieve, reaching 
this point won’t be as simple as an A-to-B process – 
not if you want stunning results, that is.

Many professional retouchers will prepare an 
image for the impact of colour through several 
techniques, each applied to support bright, beautiful 
eyes. Remember that the eyeball itself is made up 
from three distinct areas, each with a part to play in 

achieving a truly striking gaze, so you’ll focus on each 
of these areas to produce the � nal e� ect.

When editing your model shots you must tackle 
the iris, pupil and sclera (the whites of the eyes), 
however there are a range of other complementary 
and aesthetic e� ects that can intensify your results, 
which will also feature here. 

In this tutorial you will discover how to clean 
eye areas using the software’s cloning tools. You 
will also � nd out which tools are o�  cially the best 
for changing eye tone and perfecting lighting in 

the image area. You’ll explore some sharpening 
techniques, speci� cally those that don’t intensify 
noise and blow highlights. We’re using Photoshop CC 
to perform these edits, but in truth you can follow this 
tutorial using almost any CS version of the software. 

Though this covers only a marginal aspect of a 
retoucher’s work� ow, by the time you reach the 
end of these steps you will be a specialist in eye-
retouching and will be able to transform the looks 
within your own snaps, so read on and discover more 
of these professional techniques. 

Learn how to use Photoshop tools and techniques to alter eye colour, contrast and detail for a striking look

Retouch eye colour 
for striking shots

05 Tweak Channels The Channel presets are 
invaluable for intensifying the existing eye 

colour too. Select and edit the Red curve for brown eyes; 
the Green curve for green eyes and Blue curve for blue 
or grey eyes. Exit the Curves dialog once you’re satis� ed 
with the results.

06 Edit the layer mask Your Curves e� ect will 
still be applied inside your selection. We do 

not want that, so make sure that you activate the layer’s 
mask, hit Shift+F5 and set Contents to Black. Apply a soft 
white brush to your mask in order to reveal your e� ects 
in the iris. 

02 Make an initial selection Before you beautify 
any further, you will want to make sure that 

the eyes are even and perhaps even larger to give your 
� nal e� ect slightly more impact. The easiest way is to 
� rst make a selection of an eye using the Rectangular 
Marquee tool (M).

04 Boost the existing colour You may not 
want an entire colour change, just a tonal 

improvement. If this is the case, start by again making 
a selection of an eye with the Rectangular Marquee 
tool, then apply a Curves layer. Edit your RGB curve to 
improve brightness and contrast.

01 Whiten the eyes To kick things o� , you � rst 
need to give the eye colour some breathing 

room for you to work with. Do this by cleaning up the 
white (sclera) of the eye, looking for unsightly veins and 
cloning them out by primarily using the Spot Healing 
Brush tool (J).

03 Enlarge the eye With your selection made, 
hit Cmd/Ctrl+J in order to duplicate the eye, 

then go to Edit>Transform>Warp and set Warp Style 
to In� ate. Adjust your points in order to create a subtle 
enlargement. Add a layer mask and erase unwanted 
edges with a soft black brush.  
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07 Brighten whites To enhance the sclera, repeat 
the selection process in Step 4, but instead 

apply a Hue/Saturation adjustment layer. Increase the 
Lightness value, but not so far as to create synthetic 
e� ects. Fill your layer mask with black and paint e� ects 
back in as in Step 6.

09 Add Levels To eradicate the � at colour 
changes, as well as to maintain the texture, add 

a Color blending mode to the Selective Color layer. Next 
add a Levels adjustment layer, clip it to your Selective 
Color layer (Ctrl-click the layer and select Create Clipping 
Mask) and edit the sliders.

08 One colour to another Now make another 
selection of the eye area by using the 

Rectangular Marquee tool, and apply a Selective Color 
adjustment layer. Set the Colors preset to Neutral and 
then edit the sliders in order to get the new eye tone 
that you want.

Before
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Sometimes, no matter how hard you 
try, your portrait just lacks that special 
something that makes it stand out from 

the crowd. Dim lighting or a ten-year-old compact 
camera can result in � at tones, dull eyes and 
unde� ned features. Luckily Photoshop has a myriad 
of tools that you can apply easily and e� ectively. Here 
we’ll guide you through techniques and methods 
to smooth skin, enhance features, create shape in 

the face and de� ne hair so that it stands out and 
demands attention. 

The steps that you will follow can be repeated 
as many times as you like, either by keeping the 
e� ects subtle or by going for a bolder and more 
extreme look. It all depends on what you want to 
achieve. Try not to be afraid of playing with new � lters 
or adjustments and remember that each can be 
manipulated to suit your purpose. 

POWERFUL RETOUCHING
Use non-destructive methods to bring energy to your shots

Learn techniques to create eye-catching portraits that 
will turn any photograph into a high-end masterpiece

Create vibrant 
portraits

Source � les
available

Ps

01 Get the skin ready Open up your image (File>Open), then duplicate it (Cmd/
Ctrl+J) and rename this dupilate ‘Retouch’. Next, apply the Healing Brush tool 

(J) and remove any obvious blemishes to the face that you can see, such as spots, cuts 
and so on.

02 Enhance features CS users can use the Liquify tool (Filters> Liquify) to 
enhance features. Choose Forward Warp (W) and tease the top of the lips up 

to create a fuller top lip. Be careful here and use small movements to keep it looking as 
natural as possible.

Genius Guide
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05 Use subtle contrast Next let’s begin to layer 
on the drama. Go back to your Retouch layer, 

then duplicate and drag to the top. Desaturate the layer 
(Cmd/Ctrl+Shift+U) and set its blend mode to Soft Light. 
Now add a mask and paint black over the eyes to keep 
them bright.

08 Further tweak Curves Add another Curves 
adjustment with extreme contrast by dragging 

one point up and another down. Just focus on the eyes 
for now, � lling the layer mask black and painting the 
eyes white.

03 Smooth the skin Duplicate the layer and rename it ‘Surface Blur’. Go to 
Filters>Blur>Surface Blur and apply quite an extreme form of blur to smooth 

the entire skin. Keep the Threshold low to retain shadows. Don’t worry too much about 
losing details around the nostrils and so on.

06 Layer on highlights Create a Curves 
adjustment layer and radically increase the 

brightness by dragging the middle of the curve line up. 
Fill the layer mask in black and paint white with a low-
opacity brush (10-20%) over areas to highlight, such as 
the forehead, cheekbones and eyes.

09 Restore the eye colour To restore the eye 
colour that’s been lost through the increase in 

the contrast, create a Hue/Saturation adjustment layer, 
hit Colorize and choose the new eye colour. Fill the layer 
mask in black and carefully paint in white over the iris.

04 Regain major details Add a layer mask to the Surface Blur layer and pick a 
relatively low-opacity brush (B). Now paint on the mask in black where you 

would like to get back some main detail, such as the nostrils, eyelashes, chin edge 
and so on.

07 Insert shadows Now repeat the previous steps 
but this time drag the curve line dramatically 

down in your Curves adjustment layer. Paint extra 
shadows in the cheekbones and the edge of the face. At 
this stage it’s a good idea to add a dark ring around the 
iris to achieve dramatic eyes.

10 Alter the lip colour Carry on applying colour to 
the lips by creating another Hue/Saturation layer 

and dragging the Saturation up by about 30-40 points, 
depending on how bright you’d like them. Fill the mask 
in black and paint in white over the lips.
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11 Increase the contrast For one � nal 
enhancement before the hair, add a Levels 

adjustment layer and increase the contrast by dragging 
the Highlights and Shadows sliders inward and the 
Midtones left. Do this as much or as little as you like to 
suit your image.

15 Use Hue/Saturation again Next, invert 
the layer (Cmd/Ctrl+I), hit Cmd/Ctrl+U in 

order to desaturate and then bring the Lightness down 
about 40-50pts. Set the blend mode to Overlay and 
then use a layer mask in order to keep the e� ect just on 
the hair. 

18 Regain the skin tone Create a Solid Color 
adjustment with a Color blend mode. Use the 

Eye Dropper (I) on the original to sample the skin tones. 
Fill the layer mask black and brush a low-opacity white 
over the distorted colours.

14 Achieve glowing edges Now you need to 
duplicate the Retouch layer and drag it above 

the Smart Sharpen layer. In the Filters Gallery, make 
sure that you select Stylize>Glowing Edges. Set the 
Edge Width to 3, the Brightness to 15-20 and � nally the 
Smoothness to 1.

17 Use the High Pass fi lter Hit Cmd/
Ctrl+Shift+E to stamp visible layers, then go to 

Filter>Other>High Pass. Set the slider to around 150-200, 
hit OK and set the blend mode to Soft Light. Duplicate 
this layer to boost the e� ect.

12 Find detail in hair Duplicate the original 
Retouch layer, drag it beneath the Contrast 

layer and rename it ‘Smart Sharpen’. Go to Filters> 
Sharpen>Smart Sharpen, maximise the settings and 
set Remove to Motion Blur. Elements users: repeat the 
Sharpen � lter.

13 Use more masks Add a layer mask and then 
� ll it with black. Paint white back in over the hair 

area in order to keep the detail enhancement isolated. 
To enhance the shot even further, simply duplicate 
this layer and then repeat Smart Sharpen with 
lower settings.

16 Order your layers Next create a Group (Cmd/
Ctrl+G), name it ‘Hair’ and drag all the hair layers 

(Glowing Edges and Smart Sharpen) into it. Collapse 
the group and drag them underneath the Highlights 
and Shadows Curves layers you made at the start. This 
enables you to further adjust the contrast.

19 Final tweaks Because the adjustments were 
created on separate layers, you can go back over 

each element and adjust them to get the exact look you 
want. For example, you could increase some highlights 
or saturations. Enjoy!
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Architectural retouching is an art of 
precision, and you will need to blow the 
socks o�  a client if you want to meet their 

expectations. Using the techniques in this tutorial 
you will, hopefully, be able to achieve just this.

In our example here, we have imagined a client 
who is trying to sell apartments in a high-rise 
block of � ats. They would like a dynamic evening 
shot, showcasing their building, emphasising a 

central location and ‘selling the dream’ through our 
retouched image. 

We begin perfecting our image by opening it in 
Camera RAW and bringing out all the hidden detail, 
and then move into Photoshop, where the hard graft 
really begins. We’ll clone, heal, colour correct, colour 
balance, create masks, correct lens distortion and use 
almost every tool in between in order to achieve an 
inspirational image. 

The Vanishing Point � lter will become integral 
to this project, and breathe new life into a tool 
that normally gets overlooked. We will also discover 
how channel calculations can help create great 
mask selections. 

Filters can only do so much; there are no quick 
� xes for professional e� ects. Patience, hard work 
and cloning are fundamental to commercial-
looking architecture.

BUILD BASE EFFECTS 
Establish exposure in RAW and perspective in Photoshop

01 Working in raw Open ‘Original.CR2’ from your 
resources in Camera RAW. Increase Contrast 

to 18, Shadows to 61, Clarity to 32 and Vibrance to 24. 
Save this image as a PSD � le. Next, create exposure that 
emphasises the orange glow of the building’s lights, 
saving as another PSD � le. Finally, increase the contrast 
of the street’s lights and save as a third PSD. 

02 Create a road map Open the three PSD 
� les and layer them above one another in 

Photoshop. Duplicate your base image and place it at 
the top, renaming it ‘Roadmap’. With the Brush tool and 
a bright colour, mark everything that needs to change; 
sections to get rid of, areas to enhance and elements to 
include. This will be our constant reference.

03 Compositing the conversions Opt/Alt-click 
the ‘Add layer mask’ icon, adding an inverted 

layer mask to each layer above your base image. On 
your building lights layer, paint to the layer mask over 
balconies and windows. On the street lights layer, apply 
a soft brush and the drop layer’s Opacity until you � nd 
that you like the result. Flatten your image. 

Find out how to stylise architectural images using commercial 
techniques in RAW and Photoshop

Retouch for 
commercial use

Source � les
available

Ps
Before
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04 Lens correction Due to the size of the building 
and the angle at which the shot was taken, it 

looks wider at the base than it does at the top. Let’s rectify 
this perspective by selecting Filter>Lens Correction. You 
can amend by eye, but be aware that if you get this wrong 
now then cloning later will become very complicated. 
Use the grid feature to highlight distortion instead. We 
want the upright edges of the building to be parallel with 
the grid lines, so increase Vertical Perspective to 29 and 
click OK.

07 Cloned perspective In the Vanishing Point � lter, activate the Stamp tool by hitting S. Now we need to remove 
the marketing banners at the top of the building. Choose a sampling point by holding down Opt/Alt and then 

clicking just a few balconies down, at a corresponding position somewhere just below the banners. Once you’ve hit that 
sweet spot, you can start cloning up. You will � nd that the top balcony cannot be cloned because it is di� erent to the rest 
of them, so stop there.

05 Add the vanishing point The Vanishing Point 
tool is an architectural retoucher’s best friend. 

It lets you clone in perspective. Select Filter>Vanishing 
Point, zoom in to the top of the building and press C to 
select the Create Plane tool. Click on a pointed edge of 
a balcony, then move down a few balconies and click to 
create a straight line. Follow the line of the balcony along 
to where it begins and click again. Move up to the balcony 
you started with and � nd a corresponding place to click 
and complete the plane.

06 Extend perspective plane Now that we 
have our perspective plane, we must extend it 

downwards, covering the whole right side of the building. 
Re� ne the points by zooming in and adjusting their 
positions, mapping the building’s edges. Press C then 
click and drag the middle control point on the left of the 
perspective plane, creating a new perspective plane for 
the building’s left-hand side. Let go and re� ne the control 
points. Extend this perspective plane like the other one, 
so the entire building is covered in a 3D plane.

08 Turning on the lights Still inside the Vanishing 
Point � lter, we need to turn on all of the lights in 

the building. Choose a sample point (Opt/Alt-click) and 
clone the lights in; try to � nd an illuminated window of 
the same style and as close as possible to your cloning 
location, as this will improve results. Keep the brush size 
relatively small and be precise when applying. Once all 
of your cloning is complete, click Done. Add a layer mask 
to your cloned layer and paint out what you don’t want 
to keep.
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DETAILED CLONING 
Work close up and apply thorough techniques 

09 Clone some more The balcony doors disrupt perspective noticeably. They are too � at, so activate Vanishing 
Point and create a new perspective plane for them. Replace all the lights that are switched o�  with ones that are 

turned on, using Vanishing Point � lter cloning and by copying and pasting balconies with the lights on over the top of 
those with the lights o� .

Vanishing point Use a perspective plane to clone light 
balconies over dark ones in the Vanishing Point � lter, then 
a white brush on an inverted layer mask to show them.

Cut out and distort The Lasso tool can help you cut out 
well-lit balconies. Copy and paste over a balcony with no 
light and then apply Edit>Transform>Distort to � t it.

Flip and mask You can even copy and � ip balconies, if 
you really need to. Following that, add an inverted layer 
mask and then just paint in only what you need.
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10 Clean the pillars As you can see, the balcony 
pillars are covered in some kind of see-through 

material, which we don’t want. Use the Pen tool to 
draw around a clean pillar. Open your Path palette and 
Ctrl/right- click your path to create a selection. Now hit 
Select> Modify>Feather and add a 0.5 pixel radius. Copy 
and paste the selected pillar, placing it over a textured 
pillar, and use Free Transform to map the shape of the 
covered pillar. Repeat this technique for every pillar and 
then merge all of these layers together.

11 Clone under the pillars Create a new layer 
underneath the pillars layer. We need to clone 

out the remaining see-through material from the rest 
of the balcony. Having the pillars on a separate layer 
above means we don’t have to be as precise with 
our cloning. Sample an area close to where you are 
cloning, preserving the tonality. Follow the lines of the 
existing structure. Be careful when cloning not to create 
repeating patterns, as these are tell-tale signs of poor 
retouching. Merge all layers to the top of your stack.

12 Preparing for a new sky We are going to 
use channel calculations to help us create 

a great mask of our sky. This allows us to blend 
channels together using blend modes. Select 
Image>Calculations and then set Source 1 and Source 
2 to the blue channel; this one has the highest contrast 
between the sky and the foreground. Set Result to New 
Channel and click OK. Press Cmd/Ctrl+L to activate and 
adjust Levels, and then exaggerate this contrast further 
by moving the black and white sliders to the middle.

13 Improve the mask 
Paint in black over all the 

foreground areas that were not 
blackened during the Levels 
and channel calculations. Select 
the Magic Wand tool and click 
anywhere in the black area. 
Press Cmd/Ctrl+Shift+I to invert 
the selection then paint the 
sky white. Use the Pen tool to 
draw around balcony windows 
that are currently white. Make a 
selection from your paths, like 
we did in step 10, and paint to 
it with a 50% black brush. Press 
Cmd/Ctrl+D to deselect and 
then press Cmd/Ctrl+I to invert 
the channel mask.

 “When cloning don’t 
create repeating 
patterns, as 
these are signs of 
poor retouching”
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SPECIAL EFFECTS
Add new light sources and a skyline to add beauty

14 Add a new sky Cmd/Ctrl-click the Alpha 1 
channel to load your mask selection. Click 

on your image in the Layers palette and add a layer 
mask. Import the supplied ‘Sunset1.psd’ and place 
this beneath your masked layer. Resize it and move it 
behind the building, then use a Curves layer to darken 
the image slightly, changing its Opacity to 65%. Import 
the supplied ‘Sunset 2.psd’, place it above this layer 
and move the sunset behind the building. Change this 
layer’s blend mode to Hard Light.

15 Colour correction Add a Color Balance 
adjustment layer and clip this to the foreground 

layer. Set Tone to Highlights, then set Red at 0, Green at 
-13 and Blue at -25. For Midtones, Red: 29, Green: 0, Blue: 
-26. Shadows are last with Red: -12, Green: -8, Blue: -2. 
Make a new layer above and using a bright yellow brush 
(colour pick from the sunset), paint where the sky meets 
the foreground. Select Filter>Blur>Gaussian Blur and set 
it to 80. Change the blend mode to Soft Light and drop 
Opacity to 30%. 

17 Embellishments Merge all layers to the top (Cmd/Ctrl +Opt/Alt+Shift+E). Using 
the techniques you’ve learned, remove anything that catches your eye and distracts 

from the scene. We removed and cleaned walls, cloned out cracks in tarmac, cloned in 
paving and cloned out road signs. This is where your image starts to shine. We also added 
embellishments, like a lit-up street lamp. We applied Motion Blur to blur out pedestrians and 
used a soft yellow brush set to Hard Light to add a � are above the trees.

18 Sharpen for output Merge all your layers to 
the top as in step 17. Duplicate this layer twice, 

leaving you with three layers. Choose the middle layer 
and select Filter> Gaussian Blur, setting a value of 5. 
Click OK, activate the top layer and select Image>Apply 
Image. From the Layer drop-down options, set your 
middle layer. Under blending, choose Subtract. Set Scale 
at 2, O� set at 128 and then click OK. Finally, delete the 
middle blurred layer then change the blend mode of 
the top layer to Linear Light, setting Opacity to 35%.

16 Simulate traffi c Open ‘BlurredCarLights.psd’ 
and draw around the red strobe lights. Copy 

and paste these into our image. Press Cmd/Ctrl+T then 
select the Warp tool. Use the controls to adjust the lights 
so that they follow the curve of the road. Use Levels to 
enhance highlights and shadows, tweaking the options 
sliders until you get the right look. We set the Shadow 
slider at 60 and Highlight at 197. Change this layer’s 
blend mode to Screen. Add a mask and paint with black, 
leaving only the light streaks on the road.

Creating 
lens fl are 
We can make a 
convincing lens 
fl are of ‘Sunset2.
psd’. Import and 
place it so that the 
sun is just above 
the trees and 
over the building 
to the right of the 
high-rise. Apply 
Motion Blur with 
Distance at 250 
and Angle at 0, and 
then Gaussian Blur 
with a value of 20. 
Change this layer’s 
blend mode to 
Hard Light in order 
to see the effect 
take place. Next, 
add an inverted 
layer mask (Opt/
Alt-click on ‘New 
layer mask’) and 
paint in the effect 
above and to the 
side of the trees, 
leaking over the 
side of the 
high-rise. 

Tip

 “Make sure 
you use Levels 
to enhance 
highlights 
and shadows”
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When retouching you will � nd yourself in 
a much better place if you have multiple 
� les to pull from, especially when each 

and every one combines into one � nal image. 
Everything from camera angle and height to the 
direction of the light needs to be consistent if we’re to 
achieve realistic results. 

Unfortunately this is not the case most of the time. 
Whether you � nd that there are constraints while 
shooting, or the retouching of a speci� c image turns 
out to be an afterthought, we can � nd ourselves at 
the mercy of one lonely � le. This means that we could 

be left with having to make a whole lot of something 
from a whole lot of nothing, which is obviously not 
ideal at all.  

Here in this tutorial we will be exploring the 
creative and technical possibilities of retouching a 
photograph of a vehicle, starting from a single RAW 
base � le,  and then wielding Photoshop in order to 
� nalise the results.

From the foreground to the background we will go 
over everything that you need in order to complete 
the retouch, including the processing of the RAW � le, 
digitally painting the cars and then creating a 

dust-kicking burnout e� ect. All of this will be 
completed in Photoshop without any additional 
applications or plug-ins.

Enhance a commercial photo using creative and technical tips from a professional

Make expert 
automotive retouches

START WITH THE BASICS 
Break down the image into multiple sections to give yourself the utmost control

01 Process the raw fi le  Start with a RAW � le or 
� les that o� er the most � exibility for retouching. 

Utilising the Dynamic Range option is key, because 
if you’re stuck with only onea � le you can process it 
multiple times for various elements. It’s fortunate we 
have soft, even lighting in this image, so we only need to 
process once to get a good starting � le.

02 Break down the image  It’s always best to 
divide your elements, then package each in 

a Group folder. Make a selection of the elements in 
each folder then apply a layer mask to the folder itself. 
This enables you to include e� ects but isolate them to 
individual areas. Here a good starting point for us is the 
background, the Dodge Viper and the Mercedes SLS.

03 Addition by subtraction  The saying ‘work 
before play’ holds a lot of weight here. In 

general it’s a good idea to start o�  by doing the bulk of 
any retouching before moving into the creative work. 
This is where we’d want to complete any obvious work 
with the Clone Stamp or Healing Brush tools, which 
usually means the removal of all distracting artefacts.

“Explore the creative and 
technical possibilities of 
retouching a photo of a 
vehicle, starting from a 
single RAW base file”

124-129_PIEGG_002.indd   124 22/01/2014   13:07



Photoshop Image Editing Genius Guide  125

Genius Guide
Photoshop Image Editing

Before

124-129_PIEGG_002.indd   125 23/01/2014   14:17



Retouching

126  Photoshop Image Editing Genius Guide

04 Set the tone  With the layer masks in place and the bulk of the work on the pixels 
done, we can move to the fun stu� . Starting with overall adjustments, we create a 

Global folder to keep everything in place. To avoid committing to anything, it’s best to work in a 
non-destructive manner by using adjustment layers. By applying Selective Color, for example, 
we can increase the contrast in the sky by adding blacks to cyans and blues but removing them 
from whites.

07 Replace the sky  As we started o�  with only one RAW � le, this is where having a library of random images, 
such as skies, comes in handy. Picking a speci� c sky image will minimise any distractions, as well as alleviate 

the tension from the horizon line cutting through the roof of the SLS. This new sky works great, as the direction of the 
light is close enough and the mountains nicely frame the cars. We can integrate the skyline by applying to a layer mask 
manually. Plant the back plate farther into the distance by applying a slight Motion Blur � lter to it.

05 Emphasise the subject  To pull more texture and contrast out of the 
road, we can use a Channel Mixer adjustment layer – with Monochrome 

checked and a Blue Channel – set to either an Overlay or Soft Light blending mode. 
To add a quick vignette, make a heavily feathered selection where the vignette will 
be and apply a Levels adjustment layer to control the e� ect. While enhancing the 
feel of the road surface, we can also help direct more attention to our subjects.

06 Add layer masks  As we’re breaking down 
the image more and more, we’ll come across 

situations where certain tools work better than others. 
As we isolate the rest of the background from the road 
surface, the Polygonal Lasso tool works best. As there 
isn’t a clear-cut line in the pixels, we can quickly add a 
feathered selection along the outside of the road then 
apply the mask. This can be controlled manually using 
soft-edged black and white brushes.
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BELIEVABLY ALTER REALITY
 Use focused effects to achieve a dynamic result

Individual retouches
Using various Selection tools 
for layer masking, we are able to 
independently work on elements 
of the image.

Lighting
We’ll create various realistic-looking 
lighting and motion effects to 
enhance the overall dynamics of 
the image.

09 Tie up the loose ends  Starting with the background enables us to set the stage � rst, then clean things up as 
we move forward. Not much work is needed for the Mercedes SLS at this point, so with a few global and speci� c 

adjustment layers we’re able to � ne-tune the overall tonality of the vehicle to match the rest of the image.

10 Apply window 
refl ections  With 

the basic retouching � nished, 
we can now sit back and 
survey the creative potential 
of the image. At a quick 
glance the windows of both 
vehicles could use a little 
more detail. Use the Pen tool 
to apply precise selections 
of the windows, then create 
duplicate layers for each so 
as not to a� ect the pixels 
below. Cmd/Ctrl-click the layer 
thumbnail, make a selection 
of your copy layer and apply 
the Gradient tool to this 
window layer. Set a white-to-
transparent Gradient Style 
at 60% Opacity to achieve a 
re� ective e� ect.

08 Apply selective color  With the background 
set for now, we can move our focus towards the 

cars. As the Dodge Viper has three dominant colours in its 
paint, the Selective Color tool can provide great control 
when we start to dial in the colour and tonality. The 
CMYK sliders for every tone enable us to adjust contrast, 
saturation, hue, colour balance and more in the whites, 
blacks and reds of the car.  

Adjustment 
layers 
Use adjustment 
layers such as 
Levels, Curves and 
Hue/Saturation, 
as they offer 
endless fl exibility. 
Everything is 
non-committal and 
non-destructive to 
pixels. As with any 
other layer, these 
can be toggled on 
and off as needed 
and can be set 
to any desired 
blending mode.

Tip

Colour and tone
Completing colour and tonal work 
with the background first helps direct 
us where to go with the vehicles.
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BOOST THE ENVIRONMENTAL LIGHTING 
Use large brushstrokes and the Free Transform tool

14 Bleed the light  Now that we’ve created the dusty 
smoke trail coming from the vehicles, we can add 

some more light play towards the front of the image to 
bring balance. Revisiting the background folder, create a 
new layer at the top of the Group layer stack to ensure your 
light will only a� ect the background elements. Using a large 
soft-edged brush, apply a single white brushstroke. We can 
adjust the light � are as needed with the Free Transform tool.

11 Add headlight refl ections  Make a feathered selection of the headlights and 
add a Hue/Saturation layer. Activate the Colorize option, set Saturation at 40 and 

Lightness at 20. The Hue settings depend on the vehicle. From here you can double-click 
the layer to open the Layer Styles options. Applying both Outer and Inner Glow, we can 
create the desired radiance with the slider options. To create the � are, apply with a star-
shaped brush and apply a slight Blur � lter to soften the edges.

12 The digital paint booth  As the SLS’s paint is a silver we can easily change it. 
First we need to create a new selection with the paint isolated. Use the correct 

Group mask to make your selection and edit out anything that isn’t going to change 
colour – namely the windscreen and lights. Add a layer and � ll it with the new colour, 
in this case a sample of the factory red. Change this layer’s blending mode to Color and 
apply any adjustments needed to alter the settings. 

13 Replicate burnout dust  Looking to add a bit more action to the image, we can 
create the e� ect of burnout dust in a few quick steps. This is where our second 

additional � le comes into play. With a photo of smoke against a black background, drag 
the � le into the correct position and change the blending mode to Screen to leave only 
the smoke. Apply a mask to the layer and manually brush out any unnecessary smoke to 
achieve the desired look.

Tools
When using layer 
masks, look at 
the surrounding 
pixels in order to 
help decide which 
tools to use. The 
precision of the 
Pen tool is great 
for clipping things 
out such as a 
car, for example, 
while a large soft-
edged brush or 
heavily feathered 
selection is perfect 
for vignettes.

Tip
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15 Light the vehicle edges  With the light � are added, we now have to create the 
bleeding-light e� ect on both the vehicles to tie things together. We’ll create two 

new layers for painting in each car group, again ensuring we only a� ect speci� c layers. 
Using a soft-edged white brush, we’ll apply along the edges of both vehicles to create 
the e� ect. We can transform and warp the paint, then tweak the opacity or change the 
blending mode to either Overlay or Soft Light for increased contrast.

16 Add lens fl ares  Lens � aring will often occur when light bleeds into a lens 
directly from a light source. With the added light � are in the upper-right of the 

image, we can easily use the Lens Flare � lter to add this e� ect. Making a Group at the top 
of everything, add a new layer � lled with 50% grey (Shift+F5) and change the blending 
mode to Overlay. This gives us an invisible layer that we can apply the Lens Filter to without 
altering any pixels below.

18 Sharpen the result  To � nish we want to sharpen the � attened and cropped image before saving. In 
addition to the Unsharp Mask � lter, we can run a High Pass � lter. Duplicate the � nal � attened layer and go 

to Filter>Other>High Pass. The Radius used is relative to the � le size, or simply the desired e� ect. Change this layer’s 
blending mode to either Soft Light, Hard Light, or Vivid Light. All three slightly vary, so test them out to see which suits 
best. We can also reduce the opacity of the layer to soften the image if necessary.

17 Make global adjustments  Now we’ve come 
full circle and will once again complete a round of 

global adjustments. As we’re looking to � nish the entire 
image, ensure these are made on top of all the other layers 
and groups. We can use Selective Color to complete the 
bulk of the work. Add contrast in the sky by applying black 
to the blues and cyans. Removing black from white is a 
good method for pulling out textures, such as the road 
surface or clouds.
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Welcome to the Creative editing 
section of the book, where you 
will learn how to turn everyday 
snapshots into eye-catching and 
abstract art forms with a bit of help 
from Photoshop

132 Make creative edits
   Check out a range of creative edits

140 Turn photos into oil paintings
   Produce works of art 

144 Create surreal landscapes
   Use brushes, layer masks and light

150 Create surreal portraits
   Inject some magic into portraits

154 Make action-packed    
  composites
   Piece together photos effectively

Page 132

Start images
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Photoshop is not just known for its one-
at-a-time image editing, but also for its 
complex multi-layered compositions. Here 

we take a step away from the everyday photo edit 
and glance into the realms of composing fantasy 
scenes, space art and the 
visually abstract. But before we 
do, we’ll kick things o�  with 
some basics: showing you 
how one background can be 
replaced with something, well… 
more interesting! 

Photoshop really makes it 
easy for anyone of any ability 
to create stunning results using 
one or more stock images. 
Choosing a selection method, 
adapting masks and making adjustments all form 
part of the processes involved in creating layered 
artwork. Here we show you where to begin, from 
combining tools such as the Quick Selection and 

Magic Wand for perfect cutouts, to learning how to 
blend layers together for truly seamless results. 

Creating compositions is a great way to explore 
Photoshop too. You can � nd tools and adjustments 
that may, or may not, work for you and even stumble 

across something new. When 
you feel like you’ve got the 
basics, you can try creating 
a fantasy composition that 
combines castles, mountains 
and plenty of mist. Here layers 
will start to build up and 
masking techniques prove 
vital for keeping hold of parts 
of each layer, without actually 
deleting them. 

So do not hold back 
any longer, and start to enjoy creating your own 
composition, be it an outer-space theme, or a simple 
selection cutout. As soon as you begin, you are sure 
to get a thirst for more!
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Creative editing

Layering enables boundless creativity, from basic compositions to 
eye-catching artwork

 “Photoshop really 
makes it easy for 
anyone of any ability 
to create stunning 
results using one or 
more stock images”

Make creative edits
Active layer 
The active layer is 
always highlighted 
as light blue. To 
select more than 
one layer, either 
hold Shift or use 
Cmd/Ctrl while 
clicking on layers.

Masks Layer masks 
can be applied 
to Groups in just 
the same way as 
on single layers, 
meaning you can 
apply edits to 
everything inside it in 
one swoop.

Colour 
coordinate Add 
colour to a Group 
to help indicate 
layers of similar 
content, such as 
foliage. Ctrl/right-
click on a layer, or 
go to Layer>Layer 
Properties, to view 
available colours.

Adjustments 
Adjustment 
layers are vital for 
balancing lighting 
and improving 
tonal ranges for 
each layer – these 
two affect just 
the Background 
containing the 
actual landscape.

Groups Keep layers 
inside Groups to tidy 
up the palette and 
stay organised in busy 
compositions. Rename 
Groups according to 
what’s in them.

Start images
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Smart Objects and 
Smart Filters are 
helpful for keeping 
edits tucked away 
inside a layer. When 
you convert a layer 
to a Smart Object 
(Layer>Smart 
Objects >Convert 
to Smart Object) 
a small symbol 
will appear in the 
Layers palette 
indicating this. 
Simply double-click 
on its thumbnail 
to open the layer 
in a separate fi le, 
keeping the main 
composition free 
of clutter.

Smart 
Objects

Tip
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Discover the key tools and techniques used to achieve this effect
Back to basics

High pass To finish, all the layers were 
merged via Cmd/Ctrl+Opt/Alt+Shift+E and 
a Hard Light blend mode was set. Using 
Filter> Other>High Pass with a setting of 
18px boosted the finer details.

White glare White was painted 
behind the model using a soft 
brush, on a blank layer with 
50% Opacity. This mimics a 
back-lighting effect and boosts 
the appeal.

Selective blurring The 
Gaussian Blur filter blurred 
the background and added 
depth. A layer mask helped 
selectively remove parts of the 
blurred layer.

Starting with the basics and working your way up to more-complex 
compositions is the best route to take. The success or failure of 
a composition all comes down to accurate selections, matching 
colour balance and careful lighting throughout.  When taking 
a � gure out of a scene, try to make a sharp and crisp selection 

around them. A layer mask helps to retouch the edges of the cutout 
before transporting it into another scene. When the selection and 
cut-out process is all done and dusted, it’s then down to a blend of 
adjustments and � lters to take it from an average composition to a 
stunning one.

To make this 
composition 
believable, we 
have to include a 
Drop Shadow in 
the same direction 
as the lighting. 
Double-click on the 
model’s layer and 
add a Drop Shadow 
from the Layer 
Style menu. Apply 
subtle blurring 
to the shadow by 
increasing Depth 
and keep Opacity 
to 100%. Hit OK, 
then Ctrl/right-click 
on its layer and 
select Create 
Layer. Use Edit > 
Transform>Distort 
to lay the shadow on 
the fl oor. As you’ll 
no longer be able to 
edit the layer style, 
use the Opacity 
slider in the Layers 
palette to gradually 
reduce the strength. 

Shadows
Tip

Add interest When 
composing images like this, 
there is nothing stopping you 
placing other objects such 
as a hot air balloon. Be sure to 
position this new layer under 
any lighting adjustments.

Start images
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An easy cutout Cosmic creations

Build a star Stardust

Put your brush and selection skills to the test and make your own space scene

Marquee tools Using the 
Elliptical Marquee, with Feather 
set to 15px, Opt/Alt+Shift was 
held to drag a circular selection 
from the planet’s centre. After 
going to Select>Inverse, and 
hitting Delete, the layer was then 
pulled onto the composition.

Levels The whole composition was 
made darker using the Levels adjustment 
layer and sliding the midtones pointer to 
the right.

Filling up the vast emptiness of outer space 
with planets and stars is a great way to practise 
some fundamental techniques. Searching for 
stock images of our planet and Sun is easier 
than you might think. This Earth image can be 

downloaded for free from NASA’s o�  cial Visible 
Earth Collection (http://visibleearth.nasa.
gov). For pictures of the sun, a particularly good 
source worth checking out is Stock.XCHNG 
(www.sxc.hu).

Stars can be painted into your scene using the 
Brush tool. Choose a solid round brush tip and 
open the Brushes palette from the Window 
menu. Set Scattering to 1,000%, Spacing to 
170% and apply with a white brush to create 
a spray of white dots. Reduce the size of your 
brush using the left square bracket key and 
apply smaller dots to bring depth to the � eld.

To enhance the stars, � rst add the Outer Glow 
layer style. Set a Screen blend mode, change 
the colour to white and apply a Size of around 
60px. The key here is to change the Contour 
of the Outer Glow to the Sawtooth 1 preset. 
A Gaussian Blur � lter with a Radius setting of 
0.5px helps to remove the sharpness of the 
stars after painting them. 

01 Easy cutouts Make a Quick Selection around 
the � gure. Use Re� ne Edge in the Select 

menu in order to paint over strands of hair against the 
backdrop. Keep Feather set to 0-0.5px and add a mask.

04 Inner glow A white Inner Glow on the subject 
will help to blend the layer into the background. 

If the background is already quite bright, keep this glow 
soft and thin to remove any harsh edges.

03 Clip adjustment Brightness/Contrast 
(Layer>New Adjustment Layer) boosts the 

lighting on the subject to match the landscape. Once the 
adjustment is in the Layers palette, apply Clipping Mask, to 
a� ect the subject. 

02 Resize to fi t Ctrl/right-click the layer, press 
Duplicate Layer and select the main image’s 

� le name from the Document list. Try not to enlarge the 
layer too much, as its quality may decrease signi� cantly.

Lens flare Rendering a lens flare (Filter> 
Render>Lens Flare) brought the composition 
together. This was applied to a black layer set 
to Screen blend mode and stretched out via 
Edit>Free Transform.

Black fill A black fill under 
all the other layers gave the 
perfectly simple backdrop for 
this galactic result. 

Layer styles A yellow Color 
Overlay helped remove the 
orange in the original image of 
the Sun.
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Preparation
A closer look at the adjustments that went into this scene

01 Initial edits The landscape was opened and 
the waterfall was applied to the rock tower. Mist 

was added along the base of the image using a white 
soft brush. This removed the lake originally there.

Brush size When editing mist, a 
large size with the Eraser tool, such 
as 400px, will help keep your edits 
subtle. Lower the opacity of the 
tool for even softer application.

The Blur tool is 
useful if you ever 
need to soften the 
edges between 
two layers in a 
composition. Set 
Strength to 100% in 
the Options bar and 
paint continually 
to the right layer 
to gradually 
blend it in. The 
Move tool with 
Auto-Select set 
to Layer enables 
you to click on a 
rough edge and 
instantly select its 
layer. This saves 
you guessing 
which layer needs 
selecting in the 
colour  palette. 

Blur
Tip

Learn the techniques behind building a mystical castle scene in the mountains
Make fantasy scenes a reality 

Fantasy art requires you to composite many images 
to form a completely make-believe world that 
would otherwise be impossible to capture with 
a camera. The beauty of it all is that Photoshop 
enables you to combine as many images as you 

like, as it’s only limited by your imagination. 
Compositions like the once seen here start with you 
visualising how you want the � nal result to look. 
After this it’s just a case of searching for the images 
and piecing them all together.

Cliff face 
The Quick Selection tool was used to cut out the cli�  face. 
A mask was then applied and the image was transferred to 
the canvas by Ctrl/right-clicking on its layer and selecting 
Duplicate Layer. The Color Balance adjustment was applied 
directly to the layer, increasing the Green slider.

Rock pedestal
The landscape image formed the base of the composition, 
but the rock tower needed selecting to bring it in front of the 
cli� s and clouds. The Magic Wand tool – set to a low Tolerance 
and with Contiguous unticked – was used to remove the 
parts in between the small trees on the edge.

Waterfall
Including a waterfall helped to add further interest to the 
scene. This was also e� ective in giving the impression of 
something moving within the composition. A layer mask was 
added and then the Brush tool set to 0% Hardness was used to 
leave just the water streaming down.

A castle on top
The Magic Wand tool was very useful for cutting out the 
castle. Once a basic selection had been made, and a mask 
added to the layer, a brush set to black and 100% Hardness 
was used to remove the trickier parts. Getting a good cutout is 
key to any composition’s success.

Cloud formation
The clouds were one of the last elements to go in. They were 
selected out of a di� erent image using the Rectangular 
Marquee tool and then positioned into the image under all 
other layers. The atmosphere they bring really adds to the 
mysterious theme of the composition.

 “Fantasy art requires you to composite many images 
to form a completely make-believe world that would 
otherwise be impossible to capture with a camera”
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02 Add depth The cli�  face was added, then the 
rock tower was selected and brought to the 

front to add depth. A Brightness/Contrast adjustment 
was used to darken the rocks.

03 Colour The Photo Filter adjustment tinted it 
orange. A Curves adjustment above all layers 

boosted contrast, pushing shadows and midtones 
darker. Half the adjustment was removed.

04 Order layers The sky, castle and more mist 
were added. The order of the layers is vital for 

the composition to work and for each element to sit in 
its right place behind rocks, trees and hills. 

Check a mask Opt/Alt-click on a 
mask in the Layers palette to see a 
bigger version of it. This helps edit 
a mask and makes sure that none 
of the unwanted parts of a layer are 
accidentally showing.

Balance lighting The lighting is what makes a 
composition like this work effectively. To control 
light, use adjustments on the separate layers that 
make up your image and look to create depth.

Colour adjustments Some of the layers 
weren’t matching in colour. Use the Color 
Balance adjustment (Image>Adjustments> 
Color Balance) to tweak any layers that don’t 
match the main landscape.
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01 Make a quick selection To cut the bike and 
rider out of the background, use the Quick 

Selection tool. A simple click and drag around the head, 
toes and tyres will make a decent � rst selection. 

03 Add to the mask The Magic Wand tool 
can select the parts between the spokes. 

Tick Contiguous and lower Tolerance to 20 to keep 
selections local. Press Delete to add areas to the mask.

02 Attention to detail After the initial selection has 
been made we can add a layer mask. This hides 

everything and reveals parts of the subject that still need 
removing, such as the background between the spokes.

Selections
Work with the Magic Wand and Quick Selection tools in perfect harmony

For all compositions it’s important to have a � rm 
understanding of the selection tools. The trick 
is not to feel limited and remember that more 
than one tool can be used at a time. This means 
that tools such as the Quick Selection and Magic 
Wand can be combined to make a perfect 
selection around a subject. 

For this mountain bike, the spokes proved 
particularly di�  cult for the Quick Selection to 
detect, but the tool was fast to select the rider. 
After using one tool, switch to the other, focus 
on other areas and build up a layer mask around 
the subject.

Image dimensions
For a composition to look at its best, it’s always 
worth checking the pixel dimensions of the 
images that are involved. Go to Image at the 
top of the interface, scroll down to Image 
Size and compare the � gures in this menu for 
each of your images. This provides a useful 
indication of whether the composition will 
work in terms of � tting everything in and 
sizing layers according to the concept. 

Use free transform Once the 
rider was masked out, hitting Cmd/
Ctrl+T gave instant access to Free 
Transform, where the angle and 
size of the layer could be adjusted.

Soften Once a mask was added 
to the biker’s layer, Gaussian Blur 
was applied to soften its edges and 
then the Eraser tool to bring back 
the spokes.

Realistic shadow An 
applied Drop Shadow layer 
style gives the impression 
the rider is part of the 
original image. Ctrl/right-
click the layer style, pick 
Create Layer, then go to 
Edit>Transform> Distort to 
reshape the shadow.

Selective monochrome 
A Black & White adjustment 
layer was added between the 
landscape image and the rider. 
The Yellow slider was increased 
to accentuate the foliage 
elements in the foreground. 

Start images
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Sharpening
Keep an eye open for blurry images

When two or more images are next to each 
other, one can look blurrier than the other. 
Use Filter>Sharpen>Smart Sharpen; Radius 
2px, Amount 100% and tweak Threshold to 
remove obviously sharp edges. Don’t overdo 
the amount of sharpening applied and 
always try to keep the main subjects sharp.
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Refl ections
Compose an abstract image using Transform tools and layer modes

Sometimes it doesn’t require much to create an 
interesting composition. In fact, in some cases, 
it’s just about changing the opacity of a layer and 
� ipping it upside-down to create a re� ection.

Single-image 
compositions

01 Flip it Compositions don’t need multiple 
images to work. Hit Cmd/Ctrl+J to make a 

copy of the Background layer, then go to Edit>
Transform>Flip Vertical to turn it upside-down.

02 Marquee Select Rectangular Marquee 
tool and draw over the canvas’s top half 

to hide it. Invert the selection via Cmd/Ctrl+Shift+I. 
Apply a mask to this layer to reveal the original.

03 Filter The Move tool can reposition the 
top layer so it lines up with the horizon of 

the original. Filter>Distort>Ocean Ripple to load 
the Filter Gallery. Apply a wave to the re� ection.

Place
Work smarter with images

Use the Place option inside the File menu 
instead of copying and pasting an image 
into a composition, as di� erences in the 
dimensions and resolutions that the two 
images may have will be disregarded, so you 
can resize the image in a non-destructive 
way. Once happy with the position, Ctrl/right-
click on its layer and select Rasterize Layer.

Underwater portal
Create mixed messages with simple masking and blending 

After selecting a patch of water with the 
Quick Selection tool, a completely di� erent 
image can be dropped in using a layer mask. 
Unlinking the mask from the layer enables 
you to move the image independently and 
distort the angles of the image. The Screen 
blend mode helps to bring through the 
texture of the water underneath. 

Used rather
sparingly, the 
Dodge and Burn 
tools are helpful to 
blend layers into 
a composition.

Dodge & Burn

Tip

Before
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Creating an oil painting is a lot of fun in 
Photoshop. We have provided a beautiful 
reference image for you to begin with, and 

will guide you all the way through to completion. 
In order to get you started, we have found a 

rather exciting � lter to download for free from 
Adobe Labs, which is going to work as a perfect 
underpainting to ensure more accuracy when you 
begin your brushstrokes. 

In this guide, you will see how creating a layer to 
separate every element in your painting really comes 
in handy for tweaking and making changes in the 
later stages, and how adding a Bevel and Emboss 
layer style can add depth and interest to every stroke. 

You won’t need to paint every leaf and blade of 
grass. By sampling the source colour as you go, the 
painting will be a breeze. Grab your landscape or the 
source image provided, and get ready to be creative.

Turn photos 
into oil paintings
Turn a landscape shot into an oil painting with simple Photoshop tricks
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04 Crop With the Crop tool, resize the canvas to 
make a sweeping panoramic of the landscape. 

We’re using a scale of 205 x 505mm, but you can crop 
to any size you prefer. Make sure you have a pleasing 
composition and have included your duck couples.

05 Create the underpainting Adobe Labs has 
created a free plug-in for Photoshop CS4-5 

called Pixel Bender, which can be downloaded at: http://
labs.adobe.com/technologies/pixelbenderplugin. 
Once installed it will appear in the Filter menu.

03 Transform the ducks Copy and paste the 
ducks on a new layer using Cmd/Ctrl+C then 

Cmd/Ctrl+V and move the new ducks to a new position. 
Choose Edit>Transform>Flip Horizontal and use the 
other Transform tools to make them slightly larger. 

02 Keep important elements We must ensure 
we keep important image elements. Create 

a duplicate layer and, using the Lasso tool, select the 
ducks and move them closer to the pond, decreasing 
their size using the Transform tools (Edit>Transform).

01 Get the image ready First let’s get the image 
ready for painting. Adjust the tonal range by 

using Image>Auto Tone and adjusting the saturation 
by going to Image>Adjustments>Hue/Saturation and 
moving the middle slider to the right.

Source � les
available

Ps
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06 Apply the base paint Create a duplicate 
layer, name it Pixel Bender and then go to 

your � lters and click on Pixel Bender where you will see 
a drop-down menu of e� ects. Choose the Oil � lter and 
adjust the sliders until you have a subtle paint e� ect.

07 Choose a brush Now let’s choose a good 
brush. We chose the Rough Round Bristol 

brush as it’s a good shape for oils. The default settings in 
the Brush dialog have Scatter and Transfer checked, so 
untick these options for natural brushstrokes.

08 Paint We’re going to use a separate transparent 
layer for every element in our painting, so 

let’s start with the trees. Make a new layer by going 
to Layer>New Layer and naming it Trees. Transparent 
layers are perfect for painting over photo references.
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16 Tweak layer effects When you use a layer 
e� ect it will apply the e� ect using default 

options, but you can tweak layer blend modes by 
clicking on the title of the e� ect and opening up a new 
dialog box of custom settings.

13 Pond refl ections The pond is basically a 
re� ection of the scene that is distorted by the 

ripples you can see. Make sure that you make long 
strokes in a varied pattern, using the underpainting 
as a guide.

10 Paint the tree Make a di� erent layer for the 
foreground tree. Zoom in close and keep 

sampling colour as we have been doing. Paint in loose 
squiggles and don’t worry about painting every detail, 
just enough to give a painted look.

17 Bevel and emboss Now work down and 
apply the Bevel and Emboss e� ect to every 

transparent layer until they’re all done. Tweak each layer 
for the best look for that element. Adjust the Soften 
slider to ensure the strokes are not too prominent.

14 Continue painting Using the same techniques 
and brush, make further layers for the stones, 

mill, ducks and people. Now paint as you have been for 
the other elements, taking care to sample colours and 
change your brush size as needed.

11 Grass layer Now let us make a brand-new layer 
for the grass and road, and be sure to zoom in 

and paint the grass with quick up and down motions. 
Vary the colour as you go along so that it is not just a 
green blob.

09 Sample colours We are going to paint on our 
Trees layer at 100% Opacity and, as we paint, we 

are going to sample the colour on our underpainting by 
Opt/Alt-clicking as they change from dark to light green. 
Take your time, but paint loosely.

15 Add dimension Now that you have painted 
all the elements, let’s add some layer e� ects to 

make this look more like an oil painting. Select your top 
layer and go to the FX Blending options at the bottom 
of the Layers palette. Select Bevel and Emboss.

12 Preserve shadows On a new layer, paint the 
fence. Zoom in and follow the patterns and 

colours created by the Pixel Bender � lter. It’s important 
to preserve the shadows and highlights so the fence 
looks like a fence. Decrease brush size as needed.
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19 Flatten the layers Ensure that all the layers are 
adjusted as you want them. Tweak the opacity 

on each until you feel the elements work well together 
as a whole and, if you feel content with the way your 
painting looks, go to Layer>Flatten Image.

20 Add some texture In order to make it look as 
though it has been painted on canvas, we will 

add a texture overlayed on the � nal image. To do this, 
simply go to Filter>Texture>Texturizer and use the basic 
canvas option.

18 Adjust the opacity Take a good look at your 
painting, stepping back and considering all the 

elements you have painted. If you see a part that looks 
a bit overdone, adjust the opacity of that layer until it 
looks better.

Perfect strokes
Put it all together to make your brushstrokes look their bestv

Brushstroke direction Be aware 
of your brushstroke direction – it is 
important to keep them as organic as 
possible. You can use a squiggle stroke 
in the trees and water, but you will want 
them to have more form when painting 
the mill and the fence.

Tweak the settings Tweaking 
the Bevel and Emboss settings 
can make a huge difference in the 
appearance of this effect. Using 
the Soften slider to make the 
strokes less harsh can increase the 
believability of natural oils.

Layer styles Applying 
the Bevel and Emboss style 
to each layer will give your 
brushstrokes more depth and 
a realistic appearance.

Using Layers Making a 
layer for every element in your 
painting helps to keep the 
brushstrokes separate and 
gives you the ability to tweak 
them later.

Finishing strokes When you are finished painting, if you think 
your strokes are too strong in certain areas of your painting, you 
can adjust the opacity of each layer to vary the effect and get a 
more pleasing look.
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Great art is rarely the product of a 
complex chain of elaborate techniques. In 
truth, it is a destination most often reached 

through a sound understanding and patient use 
of your basic tools. Trust that a great eye for detail 
develops with perseverance. 

The following tutorial will teach you how to 
use simple Photoshop tools but in advanced 
ways, and in doing so perhaps you will come to 

see them in a brand-new light. In particular, this 
tutorial focuses on painting with layer masks and 
developing a colour scheme with adjustment 
layers and gradient maps.

Perspective and the idea that ‘less is more’ will 
guide you through the tutorial as a base idea that 
will be continually re-visited. You should walk 
away not just with a new piece of art, but also 
a set of skills that will stick with you throughout 

your career or hobby, assisting you in getting ideas 
onto your Photoshop canvas with far less 
technical frustration.

This particular photomanipulation was in fact 
inspired by a piece of music that has a spacious, 
‘lost at sea’ sort of feel. Music that stimulates your 
imagination and creates that sense of location 
can really help your creative � ow and 
encourage originality.

Source � les
available

Ps
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03 Bring in photos
You’re going 

to build the top half of 
the canvas � rst. Drag 
and drop in photos of 
skylines that you like the 
look and feel of. Try to 
keep the colours similar 
by choosing photos that 
were taken around the 
same time of day. There’s 
no need to be exact, 
though, as you can make 
adjustments later. For 
every image you bring 
into your piece, add a 
layer mask. With the layer 
selected, at the bottom-
right of your screen click 
on the rectangle with 
the circle inside it. Layer 
masks allow us to paint 
in and out parts of the 
photo without being 
destructive at all.

02 Create perspective Now you need the sunray perspective, which is 
absolutely essential in establishing focal direction. Make a new layer and then 

draw a white line across the canvas, starting from the sun. Cmd/right-click the layer 
and select Duplicate Layer. With the new line, press Cmd/Ctrl+T and move the anchor 
point to the centre position of the sun. Rotate 15 degrees by holding Shift, and repeat 
the process of duplicating and rotating the line until you have a rising sun type 
perspective grid.

01 Set up the canvas Open a new document with dimensions 2,560 x 1,440 
and a black background. Press Cmd/Ctrl+K to open up Preferences. Click on 

Guides, Grid & Slices from the list on the left-hand side and change the settings for Grid 
Section to Gridline every 100 per cent, Subdivisions 3. Pressing Cmd/Ctrl+’ will bring up 
your new rule of thirds grid, which sets the guide for the sun and the boat. Vertically pull 
down a ruler (Cmd/Ctrl+R), locking in the middle of the canvas. This is where the sea 
and the sky will meet.
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07 Create the sunset It is now time for you to bring in an image of the sun. Using a 
layer mask and a soft brush, paint out the sky around it. Leave a light glow around 

the outer circumference with a 25% opaque brush. Now, align this with the rule of thirds 
grid, and using the marquee tool (M), cut o�  the bottom of the sun and align it with the 
horizon. Make a new layer, and using a 200px or larger brush, paint on some blues and 
pinks with a 10% opaque brush, and set the layer to Overlay in order to bring in some 
beautiful hues.

08 Mirror the image Merge the image with 
Layer>Merge Visible. Hit Cmd/Ctrl+A and 

copy the merged canvas. Track back with Edit>Step 
backwards until your layers return. Paste in the image, 
and, using Transform, � ip the layer vertically. Next, align 
the image with the centre of the canvas and erase 
anything that cuts into the top half of the canvas. Use a 
Motion Blur at 0 degrees and a Distance of 25%. 
Follow it up with Filter>Distort>Ripple (66%, medium 
size) on your newly created ocean in order to add a 
touch of realism. 

06 Use adjustment layers When you bring 
in colours that don’t � t, use an adjustment 

layer! This is another non-destructive technique. With 
the layer selected, click on the half circle next to the 
layer mask and choose Curves. Change RGB to your 
choice of red/green/blue to play with individual colour 
spectrums, and click to create a point. Boost up or down 
to add intensity or pull out the required colours. In this 
case, some of the clouds are too blue, so I have boosted 
the red spectrum to match the warmth of the sunset.

05 Merge techniques When using the Brush tool, 
there are two shortcuts that greatly speed up 

your work� ow: X on your keyboard switches between 
black and white. The square brackets vary the size of 
your brush. With each new image you drop onto the 
canvas, experiment with merging them by playing 
around with layer styles. Use Screen and Lighten next. 
These are good for merging bright elements, while 
Multiply and Overlay/Soft Light are useful for creating 
vibrancy and intensity.

04 Merge photos Do you see that white square 
that has appeared next to your layer? With it 

selected, your colour palette resets to black and white. 
Painting with a black brush will act as an eraser, while 
painting in white will do the opposite. It’s good to get 
in the habit of non-destructive editing. I never touch 
the Eraser tool. Bring in another layer of the sky. Using a 
soft brush, set the Opacity to 25% and remove parts of 
the photo until you have a seamless merge with other 
images on the canvas.

Establish your 
focal points early 
on when imagining 
your art. In the case 
of this image, the 
sun’s brightness 
captures the 
viewer’s attention 
fi rst, leading you 
to the heroine 
and fi nally to the 
islands, sweeping 
your eyes from 
left to right across 
the canvas. Try to 
avoid cluttered 
backdrops that can 
dismantle the fl ow 
of the piece. 

Be clear on 
focal points

Tip
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10 Fit the heroine For the highlights, make a brand-new 
layer and Opt/Alt-drag over the heroine’s layer mask in 

order to make a copy. With the layer selected, set it to Overlay and 
paint white highlights on areas of the heroine facing the horizon. 
For the shading, use a black brush and paint parts facing away 
from the sun. Leave the layer style on Normal, then mix in her 
shading layer at 80% Opacity. Using Curves, boost the reds 
and blues.

09 Vignettes and objects Create a brand-new layer, paint black around the 
edges of the canvas and then set it to Multiply. Create another new layer 

and paint with a dark-blue brush (#00192a) on the edges of the vignette towards 
the centre, and set to Color Burn. Mix this layer in at 40-50% Opacity in order to 
accentuate the outer colours. Drop in a photograph of a boat from 
Dreamstime.com and align and transform it to match your perspective grid. Drop 
in the female adventurer (available on the disc) and use a layer mask to paint out 
the background.

12 Lighting With a new layer set to either Overlay or Soft Light, 
paint white streaks from the sun going outwards, following 

the perspective grid to create sunrays. Add a soft glow by creating a 
layer set to Lighten at 80% Opacity. Paint a mix of yellows and oranges 
around the sun with a large soft brush. Now create a Soft Light layer 
at 17% Opacity. Fill the canvas with blue #0319f0. Using a layer mask, 
erase out the centre so you’re only a� ecting the outer rims of the 
horizon and the vignette.

11 Fit the boat Now you need to repeat Step 10 with the front and back of the boat, shading at 
50% Opacity. With Curves, pull down the reds and greens and boost the blues. Using a Levels 

adjustment layer, make sure that you boost the contrast by inserting the following numbers into the 
three boxes: 57, 0.63, 250. On a new layer with 40% Opacity, paint the girl’s casting shadow inside the 
boat, following the perspective grid. Then paint some ripples into the water around and behind the 
boat. For a bit more realism, add Filter>Distort>ZigZag, with Settings at 2 and 14 and Pond 
Ripples selected. 

Stock image

If your fi nished 
piece is too dark, 
put a Brightness/
Contrast 
adjustment layer 
at the top of the 
layer chain with 
+15 Brightness 
at +5 Contrast. Is 
the image lacking 
depth? Use a 
Levels adjustment, 
slightly moving 
the middle slider 
(midtones) to affect 
the colours inside 
the vignette and 
around the sun.

Brighten 
things up

Tip
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13 Night Sky Find a free NASA photo of a star-� lled 
sky and then drop it in. Set the blending mode 

to Screen in order to remove the black backdrop. It will 
almost certainly leave light artefacts, so use Levels 
(Cmd/Ctrl+L), bringing the far-left slider up a few 
numbers until black is at #000000, subsequently 
becoming 100 per cent transparent. With a layer mask, 
paint out the stars that have landed in some rather 
awkward places. Use the Marquee tool (M) to move stars 
around if needed.

15 The fi nishing touch In order to add polish to any � nished piece, duplicate a merged version of all of your 
layers and use Filter>Other>High Pass with a low setting (1-2px). You will � nd that this will exaggerate the 

edges. Set the layer to Overlay in order to sharpen the quality of your art. Areas that don’t require focal attention or 
sharpness such as the sun and the ocean can be painted out with a layer mask, making the heroine and the stars 
around her crisper.

14 Tying the image together Add a Curves adjustment layer. Select blue and raise the ‘output’ +2, to tie the 
black vignette into the ocean with a subtle dark-blue hue. Add a gradient map with these settings from left 

to right: #� e89a, #c38f7b, #324a59 and #060c14. At 100% Opacity, the gradient map desaturates and ties the colour 
scheme together. Bring the opacity down if you want to retain some of the original vibrancy, but don’t oversaturate 
your work.
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The power of Photoshop lies in its ability to 
transform the simplest of snapshots into 
professional-looking and commercially 

viable artwork in just a few steps.
By using basic tools and simple techniques you 

can create a complex image that looks like it would 

have taken days, but was actually created in a matter 
of hours! This entire portrait piece was formed using 
one single, soft-edged brush and a few basic stock 
photos, which are supplied free with this tutorial. A 
few di� erent adjustment layers were used along with 
one blend mode.

The main concept to grasp is how to mask 
e� ectively. Entirely mask out an image, an adjustment 
layer or a colour � ll, then use your brush to reveal only 
areas you want to show through to give your piece a 
sense of originality and separate it from other images 
built purely on software-automated e� ects.

Create surreal portraits
Use surreal lighting e� ects and beautiful brushwork to create a magical portrait image

Source � les
available

Ps
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Create surreal portraits

02 Sharpen the image Press Cmd/Ctrl+J to lift the selected model onto a new 
layer. Go to Filter>Sharpen>Unsharp Mask and set the Amount to 70% and the 

Radius to 4 to get her looking as crisp as possible.
01 Cut out the model Choose the Pen tool (P) to outline the model’s head in 

your photo. Go to the Paths palette, highlight your new path and choose Make 
Selection from the � y-out menu (or click the Load Path as Selection icon at the bottom).

03 Add vibrance We want a little vibrance in 
our life, so choose Layer>New Adjustment 

Layer>Vibrance. Click the box for Use Previous Layer to 
Create Clipping Mask in the Vibrance dialog and set the 
Vibrance slider to 30 and the Saturation to 10.

06 Set the hue Add a Hue/Saturation layer to 
give colours a boost. Pull the Saturation slider 

to -100. Add a layer mask then, with a soft, black brush, 
paint on the mask to reveal subtle areas of colour.

04 Light the face Go to Layer>New Adjustment 
Layer>Levels and check Use Previous Layer to 

Create Clipping Mask again. Set input sliders to 5, 1.25 
and 200 to lighten the face. Repeat and add a second 
Levels adjustment set to 30, 0.85, and 255 for contrast.

07 Create a colour fi ll layer  To inject even more colour, go to Layer> New Fill 
Layer>Solid Color. Choose a shade of purple, for example R:160, G:80, B:155. Set 

this layer to the Soft Light blend mode and again add a layer mask and paint on it to 
reveal subtle areas of colour. 

05 Create dramatic shadows Press Add Vector 
Mask for both of your Levels adjustments. 

Using the Brush tool (B) set to white to mask and black to 
reveal, mask out the left side of the lighten layer and the 
right side of the darken one.

We used the Wind 
fi lter to turn the star 
fi eld into shooting 
comets. Go to 
Filter>Stylize> 
Wind. Click Wind 
under Method and 
set Direction as 
From the Left or 
From the Right. 
Click OK. Press 
Cmd/Ctrl+F 
to reapply until 
satisfi ed. Erase or 
paint out areas you 
don’t want affected.

Creating 
comets

Tip
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09 Background colouring  Make 
a new layer and, again with a 

soft brush, paint some colour behind the 
model. Use shades of purple and pink, and 
drop in a sunset image.

08 Paint light and shadows This step is all 
about shading. Make a new layer with the 

blend mode set to Overlay and, with a soft brush at 
25% Opacity, paint over the image. Use the Opt/Alt 
key as you go in order to sample darker tones from 
the area you want to add more shadow to, and lighter 
ones for the highlights.

10 Create star fi elds  Create a new layer called Stars. Choose a soft-edged white brush set to 
100% Opacity and under Window>Brush check Scattering. Pull the Scatter slider to 900%, 

check Shape Dynamics and pull the Size Jitter slider to 100%.

12 Scale down details Drop in another � ower image and go to Edit>Transform>
Scale (or press Cmd/Ctrl+T) and scale down to 45%. Again add a Levels 

adjustment layer with the input sliders set to 28, 0.88, and 200. 
11 Hair fl owers Drop in the supplied image of the blue � ower. Add a Levels 

adjustment layer with input sliders set to 40, 0.90 and 255. Add a Hue/Saturation 
layer with Lightness pulled to -50 and mask out areas of shadow on the � ower.

Add a cosmic fl ourish to your artwork 
Scatter some stars

Select your brush 
To create a star � eld, � rst 
choose a soft-edged brush 
and set the Foreground 
colour to white. Decrease 
the size of the brush to a 
small white dot, in this case 
approximately 15-20px. 

Set the scattering 
Go to Window>Brush to 
open the Brush palette. 
Under the Brush Tip 
Shape option, check the 
Scattering box and pull 
the slider for Scattering to 
900%. Leave the Count at 
1 and Jitter at 0%. 

Dynamic brush 
shapes Under Brush Tip 
Shape, check the Shape 
Dynamic box and pull 
the slider for Size Jitter to 
100%. Paint with the brush 
and then you will see tiny 
white stars scattering 
across the image.

Vary the stars While 
the Size Jitter will give 
you a variation in the size 
of the stars, you are able 
to increase or decrease 
the size of your brush 
to give some variation. 
There are many other 
applications for this brush 
feature including painting 
textures such as clouds.  
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13 Add vector lines  Drop in the supplied image ‘vector lines.ai’ just above the 
crown of your model’s head. Add a layer mask and paint out the areas you don’t 

want. Use your own judgement to decide which parts work.

18 Vivid light and colouring  We return to the technique in step 8 with a new 
layer set to Overlay, only this time we are painting over the whole montage to 

make the colours pop. With your brush active and at 25% Opacity, hold down Opt/Alt 
to sample a light tone from the area you want to enhance, and then paint it on.

16  Drop in the background  Open the ‘carnival.
jpg’ as a background for your image. Drop it 

behind the model and hit Cmd/Ctrl+T to rotate and 
scale. Add a layer mask and change the Feather value to 
soften the edges so the image blends in.

17  Accent images  Open up the supplied image 
of the leaf and beads, drop them in and then 

arrange them around her head. For both, press Cmd/
Ctrl+L to bring up Levels and adjust the lighting to 
match the rest of the image.

14    Set layer style  Double-click on the vector lines’ layer to bring up the Layer 
Style dialog. Check Color Overlay and highlight it to see the options. Click the 

colour swatch and select a hue, in this case we opted for R:205, G:95, B:180. 

19    High Pass sharpen  Press Cmd/Ctrl+Opt/Alt+
Shift+E to compress the image to a single layer 

at the top of the stack. Set that layer to Overlay and go 
Filter>Other>High Pass, setting Radius to approx 5px.

15  Add butterfl ies  Make a new folder in your 
Layers palette called Butter� ies. Now open the 

supplied image of a butter� y and duplicate it several 
times. Disperse them around your model however you 
like, then use Cmd/Ctrl+T to scale and rotate them to 
your desired location and size.

We work with the 
document in RGB 
as other modes 
will disable many 
fi lters and effects 
you might want 
to use. Set your 
fi le to RGB mode 
by going Image> 
Mode>RGB. When  
fi nished you can 
fl atten and convert 
the fi le to CMYK for 
printing within the 
same menu. 

Work in RGB
Tip
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Creating believable scenes isn’t easy, 
especially when working from a body of 
stock resources. However, we’re going to 
learn how to correctly place and match a 

whole bunch of separate images, thus creating the 
stunning composite that we can see here. 

We are going to explore ways 
to colour correct elements, and 

methods for adding surreal e� ects, 
so that an image becomes eye-

catching and – more importantly – convincing.
We are also going to show you how you can 

manually create sunlight and highlights, as well as 
match foreground and 
background elements. 

Special e� ects are also going to be addressed in 
this tutorial, and we will see just how water splashes 
and waves can be created from scratch. This 
becomes simple when utilising the awesome power 
of Photoshop’s brushes, along with a few more 

expert techniques that are applied manually with 
the same Brush tool. 

All of the techniques covered here are fairly 
simple, so you will easily be able to apply them 
to your own work. The inspiration for this 
tutorial came from a rather interesting action 
sport involving a unit called ‘The Blob’. It’s a very 
entertaining and rather dangerous sport, so we 
wanted to capture not only how fun it is but also the 
risk involved.
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FIRST STEPS
Set up the background and key elements

01 Create the background First, we’ll manually 
merge the two ‘BGright.psd’ and ‘BGleft.psd’ 

background � les together. Place BGright over the top 
and to the right of BGleft to create a panorama. Line up 
the mountains along the back and use the Eraser, at 50% 
Opacity, to lightly erase the hard edges of BGright. Don’t 
worry about matching up the waves perfectly as we will 
be placing a boat over the top to hide the waves later. 
We will also need to enlarge the background so that it 
matches with the other elements at a later stage.

02 Line up Open, 
cut and paste 

‘Rock.psd’, ‘Guy_hit.psd’, 
‘Boat_small.psd’ and 
‘Boat.psd’ into the image. 
Match them up with the 
background. Place the 
Boat layer to the left and 
Guy_hit in the sky. Place 
Boat_small behind the 
other layers. Make a copy 
of the Rock layer then 
place this to the right 
side of the image. Flip the 
original and place it on 
the left side. Make sure 
that you place each rock a 
little di� erently from each 
other so that it will look 
more authentic in the 
� nished scene.

03 Exchange faces Bring in the new face from 
‘Boat.psd’ and place it directly over the old face 

of the cameraman, so they match up well. Add a Curves 
adjustment to the new face and brighten it, matching it 
to the rest of the body; adjust only the midtones. Make a 
precise selection of the cameraman’s hat using the Pen 
Path tool. Once you have a good selection, go to the 
new face layer and delete what is inside the selection. 
This will create a seamless transition between the old 
head and the new face.

04 Place the blob To cut out the blob we 
recommend using the Pen Path tool. As you 

start selecting the bottom part of ‘TheBlob.psd’, draw 
around the re� ection – you don’t need to be too precise 
here. Bring the blob into the composite and resize it until it 
looks right. Use the Eraser to remove the hard line we have 
created beside the re� ection, so it blends with the water. 
If the blob is too long then it will need to be cut down to 
size; to do this, simply select a coloured stripe, delete it and 
then reconnect the blob.

05 Change blob colour Sometimes colours don’t 
match in an image, and we will need to target 

these manually. To change the colour of the blob’s stripes 
we � rst select the section we want to change with the 
Pen Path tool, making sure that we have the Blob layer 
selected for this next step. Create a Hue/Saturation 
adjustment layer, then change the Hue until we get 
the colour that we want. The selection we made in 
conjunction with the applied adjustment layer will add a 
layer mask automatically.
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06 Broken bird The 
free stock images 

of the birds and feathers 
that we used can be found 
by entering the following 
search codes into www.
sxc.hu: 1387379, 551773, 
110238 and 625562. Once 
the birds are all placed, take 
one of them and then � ip 
it vertically. Now set the 
Eraser tool to a Grass brush 
style and erase small parts 
of the wing. This creates the 
suggestion that feathers 
have fallen o� . Now cut out 
the feathers and place them 
sporadically next to the 
bird. Add a small amount of 
Motion Blur to each feather 
to complete the e� ect.

09 Brighten and colour match We have our background colours in place, so now we’ll 
start working on the other images in the composition. Go to each one and give it 

similar desaturation and colour adjustments. Use clipping masks so that the colour only a� ects 
the layer beneath the adjustment layer; to create one, hold down Opt/Alt and click between 
the two layers. Now that the colours are similar it’s time to match the brightnesses. Add a Curves 
adjustment layer above each layer we want to adjust and then brighten or darken as needed.

07 Boat refl ection Painting in the boat’s re� ection is a fairly simple 
process. First create a blank layer underneath the boat layer and 

then set it to the Overlay blend mode. Now pick a red colour to simulate the 
boat’s colour and, with your brush set to 50% Opacity, lightly paint in some 
red marks next to the boat to simulate a re� ection. If the red colour is a little 
strong then just add a Hue/Saturation adjustment and set Saturation to -50.

08 Colour each image Now 
what we need to do is match 

the colour and brightness of all the 
images in the composition. The � rst 
thing to decide is what mood we want 
the � nal image to have. For this image, 
we want a warm look. Start by adding 
a Hue/Saturation adjustment and then 
desaturate the background by setting 
Saturation to -26. After that, add a Color 
Balance layer. Work with the Midtones 
settings, setting the Reds at 14 and 
Yellows at -11.

When cutting out an 
object, feather the 
edges once you’ve 
placed it into a new 
composition – that 
way, each image 
will look natural 
and won’t have that 
cut-out look. To do 
this, simply create 
your selection and 
click Refi ne Edge in 
the top toolbar. Set 
Feather between 1 
and 3.

Feather
 edges

Tip
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PERFECT THE ACTION
Make realistic water effects and movement

10 Create boat waves Bring ‘Waves.psd’ into the composition and place it underneath the 
Boat layer. Use the Lasso tool to make a rough cutout of the small waves coming from the 

boat. Once selected, use the Transform tool to resize and place waves underneath the boat for 
a realistic look. Erase around the hard edges as needed, blending waves in with the background 
water. Set the Eraser tool at 100% Opacity with a Spatter style and then remove the bottom 
edges of the boat, simulating water splashes.

11 Paint water droplets To re-create the 
water spray simulating the trajectory of 

the man, grab this brush: http://www.brusheezy.
com/brushes/2039-water-brushes. Make the 
brush very small and paint in water droplets using 
a white colour. Now set the Eraser at 50% Opacity 
and erase areas unsystematically to make the 
water splashes look random. We enhance this by 
using another brush: http://all-free-download.
com/photoshop-brushes/water_splash_
brushes_178287.html. Apply it with a white colour 
at 85% Opacity, dabbing in a few places then 
erasing where necessary.

12 Add highlights Each image needs to match 
up with the lighting and colour cast in the 

background. To accomplish this we need to manually 
create highlights on each individual layer. Create a blank 
layer above an image layer then set this to Overlay. 
Choose a soft-edged brush to paint on the highlights, 
with Opacity set at 30%. When choosing our colour it’s 
important to pick one that closely matches the light 
source, or perhaps a lighter shade. If we paint with a 
darker colour the highlights wont look right.

13 Highlights and clipping masks One last thing 
that will make this step a lot easier is to create a 

clipping mask – this will make painting on the highlights 
very precise because, as we explained earlier, a clipping 
mask will only a� ect the layer below it. Hold down Opt/
Alt and then click between the blank layer and the 
layer beneath it. You are now ready to manually paint 
in the highlights. Grab your brush and start painting on 
the edges of your objects, simulating how the orange 
sunlight would hit each one in real life.

14 Blend if The Blend if sliders under the Blending 
Options are useful when painting highlights. 

Double-click a painted highlight layer and, at the 
bottom of the pop-up dialog, you’ll see the Blend 
if options. We’ll be working with Underlying Layer. 
Hold down Opt/Alt and then drag the left slider. This 
separates it into two, and we can now adjust either one 
to create the correct highlights. By bringing the sliders 
over to the right, the colour we paint is being revealed 
only on the highlighted areas and not in the shadows.

Remember to use 
a soft-edged brush 
when you are 
painting on most 
effects. Painting 
with a hard brush 
will create an 
unrealistic look with 
harsh edges. This 
is especially true 
when dodging and 
burning, and adding 
highlights, so make 
a habit of setting a 
soft edge.

Use the 
right brush

Tip
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20 Creating custom 
lens fl ares To 

� nish things o� , we will now 
manually add � ares to our 
image. Create a blank layer 
above the rest and then set 
it to Screen. Choose a red 
colour and, with a soft-edged, 
large diameter brush at 100% 
Opacity, start painting in some 
� ares. To create a lens � are 
e� ect just dab the brush in a 
few areas. Applying paint in 
this manner means we have 
more control over the colours 
and the placement of the 
� ares. Once you’re happy with 
the result, give your � nished 
piece a � nal check.

18 Make mood We’re now 
going to add some 

mood and bring the focus into 
the centre of the image. To do 
this, we’ll add a custom vignette 
around the image. Create a 
blank layer over all the others 
and set it to Soft Light. Choose 
a soft-edged brush with a 
large diameter and change the 
Opacity to 30%. Lightly paint 
around the outer edges of the 
image to create the vignette. 
If you’re not satis� ed with the 
result then try duplicating the 
layer to intensify the e� ect. 

15 Dodge and burn Dodging and burning is a 
technique used to lighten or darken certain 

areas of an image. In this case, we are going to dodge 
and burn in order to create a surreal e� ect and make 
image elements stand out. Create a new layer above 
the layer we want to a� ect and then set it to Soft Light. 
Choose a soft-edged brush and set its Opacity to 20%. 
We are now ready to create our e� ect. As we’re doing 
this we need to be detailed in our application, paying 
attention to small cracks and crevices.

19 Manually add in colour Sometimes, Color 
Balance just isn’t enough. Here’s how to 

manually add colour to each image individually. Create 
a blank layer above each layer we want a� ected and set 
it to Overlay. Pick a soft brush and then a colour similar 
to the underlying layer. Make sure the colour you pick is 
more vibrant than the original. Now set a low Opacity, 
around 30%, and precisely paint colour. We will need 
to do this with almost every object. Don’t worry about 
doing this to the models’ skin.

16 Create shine Dodging and burning can create 
unique looks; one we focus on in this step is 

creating ‘shine’. Apply a white soft brush over an area by 
using just one brush stroke. Next, reduce the diameter 
of the brush just a little and then give the same area 
another pass. Repeat this maybe once or twice more 
and we will soon start to see a shine forming. It’s best 
to apply this technique to areas that are brighter rather 
than darker. Remember to keep your brush Opacity low, 
at around 20%.

17 Add sunlight Adding sunlight is a very 
important step that will make the image look 

much more vibrant and colourful. Earlier on, we added 
highlights to each object. In this step we are going to 
add sunlight to the rest of the background. To add the 
sunlight, create a blank layer above the background 
image and set it to the Overlay blend mode. Choose an 
orange or yellow colour to simulate that of the sunlight 
and then paint some light into the surrounding areas, 
including some of the water and clouds.
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Welcome to the Tools section of 
the book, providing you with tips 
and tricks on some of the best 
Photoshop instruments that will 
prove essential to your image-
editing requirements

Page 166

Page 172

162 The A-Z of Photoshop tools
   All the tools you need

176 Explore the Transform tools
   Use Rotate, Skew, Distort and more

178 Use Content-Aware Fill
   Learn to create magic

182 Use the Crop tool creatively
   Create entirely new artwork

186 Explore the Dodge, Burn and   
  Sponge tools
   Adjust light and boost colour

188 Understand Channels
   Create masks and make selections

Before After
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Page 178

Page 182

Before After
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Journey through the alphabet of Photoshop with our 
compendium of the best tools, adjustments and 

features in this incredible program
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Art History Brush tool

Blend modes

You can now have a go at creating instant paintings 
with the Art History Brush. A variation on the plain 
History Brush tool, this tool can create some truly 
amazing painting e� ects using a number of di� erent 
settings, patterns and blend modes. Create a hand-
painted e� ect and have total control. The e� ect 
increases in depth the more that you paint, and the 
bigger the brush the bigger the e� ect becomes. 
Experiment and see what you come up with.

Blend modes determine how the 
pixels between two layers interact 
with each other. Each blend mode 
has a di� erent e� ect, and they are 
organised in the blend mode list 
according to type. Whether that 
is a� ecting the lights or darks in 
an image, or just the colour; blend 
modes are highly versatile. They 
can be applied to adjustment 
layers as well as ordinary image-
based layers. They can help with 
adding texture, frames or brush 
e� ects to an image, to name just 
a few.

01 New actions In the Actions palette, click 
the Create New Action icon, name it for easy 

� nding, and press Record.
02 Perform edits Perform any tasks that you 

would like recorded, such as Adjustments or 
Filters. For example, we’ve used a Blur � lter.

03 Try it out To stop recording, press the square 
Stop icon. Press Play to replay the tasks 

performed while the action recorded.

Automate
We live in a world where we want and expect things 
to be done fast. You’ll be pleased to know, your 
Photoshop projects can now be made quicker and 
easier too. Speed things up with Automate, which 
can be accessed through the File menu and contains 
options for automated image processing and editing 
such as Droplet and Batch commands.

Actions
Set up actions to perform your favourite edits
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Blur tool 
This can be used to blur desired areas of an image. 
Brush tips and blending modes can be changed, as 
well as its Strength.

Brushes
The Brush tool in Photoshop is where you’ll � nd 
all options for painting and drawing artwork. This 
tool forms a huge part of Photoshop, and works 
alongside the Brush palette for loading new brush 
tips and then customising them using options such 
as Shape Dynamics, Texture and Scattering. If you 
own a graphics tablet, then there’s nothing standing 
in your way for your next big painting.

Tools
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Clone Stamp tool
The Clone Stamp tool is a popular one for retouching images. Whether it’s 
removing spots from skin, or a distracting object from a scene, this is the 
tool of choice. Just like a normal brush, the Clone Stamp can be resized, 
made hard or soft, and have its Opacity altered for a gradual e� ect.

Content-Aware Move tool
New in Photoshop CS6, the Content-Aware Move tool 
uses the Content-Aware feature in order to move an 
object from one place to another, � lling the area left by 
the object with the surrounding content. No layers or 
masks are needed. The e� ect can seem quite magical and 
the results are truly seamless when used properly. It’s well 
worth checking this tool out.

Before

After

Color Balance 
adjustment
This adjustment changes the proportion 
of RGB colour on shadows, midtones and 
highlights, allowing you to create beautiful 
colour tones.

Channel Mixer 
adjustment
This changes the amount of colour 
corresponding to each channel. Always 
keep the sum of the three sliders to 100.

Curves 
adjustment
You can use this adjustment when you 
want to make an image brighter or darker 
by changing the contrast curve.

Genius Guide
Photoshop Image Editing
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Tools

Dodge tool Deselect
There are several ways of deselecting 
pixels in Photoshop. The quickest one is 
by pressing Cmd/Ctrl+D. When using a 
Marquee tool you can deselect by clicking 
anywhere on the canvas or Ctrl/right-
clicking and selecting Deselect.

Before

After

Eraser toolEyedropper tool
The Eraser is used to completely 
delete the contents from a layer 
or edit a layer’s mask. Just like the 
Brush tool, the Eraser can be given a 
di� erent brush tip, have its Opacity 
reduced, or be made hard or soft 
around the edges.

This tool samples a colour from your image 
instantly, setting it as your Foreground 
swatch. In order to set the colour for the 
Background swatch, simply hold Opt/Alt 
while sampling a colour. If you Ctrl/right-click 
on a colour you can copy its HEX code for 
future reference.

Elliptical Marquee tool
Used to make circular-shaped selections. Pressing the Shift key while making the 
selection will result in a perfect circle.

This tool is used in order to selectively brighten up 
certain parts of an image. The strength of the e� ect 
is controlled with the Exposure setting; the higher 
the exposure the stronger the e� ect. It’s a handy tool 
that can turn a dull shot into something special.
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Deselect Filter Gallery

Fill (Edit>Fill)

The Filter Gallery is where you’ll � nd all 
Photoshop � lters that relate to painting, 
sketching, distortion and texture. 
With the ability to layer your � lters and 
experiment with di� erent looks, image 
e� ects can be taken that step further.

Free Transform
Go to Edit>Free Transform or press Cmd/
Ctrl+T to bring up Free Transform. This 
allows you to apply multiple transform 
and warp commands in a single operation, 
saving precious production time.

Gradient Maps
Gradient Map adjustments map 
a gradient’s colours across the 
greyscale range of an image. Go 
to Layer>New Adjustment Layer> 
Gradient Map, and then go to the 
Properties palette in order to choose 
a gradient.

The Fill command allows you to � ll a 
layer or selection with a speci� c colour 
or pattern. Use Content-Aware to � ll a 
selection with content similar to the 
surrounding area.

Gradient tool
Gradients play a key role in image 
editing. Be it for a colourful 
background or a gradual fade out of 
one layer to the next, the dedicated 
tool lets you position one anywhere 
on an image.

Feather
When extracting objects with 
selections, you’ll often see a jagged 
edge. To soften the selection, feather it 
(Select>Modify>Feather). Start with a 
low radius and increase if needed.

For better organisation, group 
similar layers. After selecting 
them in the Layers palette, go to 
Layer>Group Layers, or press 
Cmd/Ctrl+G.

Groups
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History States

Healing Brush tool

Jpeg image 
format

Jitter control 
with brushes

Hue/Saturation

History remembers your actions, letting you 
retrace your steps. Increase levels/steps by 
going to Edit>Preferences>Performance.

The Healing Brush tool allows you to 
� x imperfections such as scratches or 
blemishes. Sample surrounding pixels and 
blend the � aw away.

Jpeg is a common format for digital 
photos and web graphics. When 
a jpeg � le is saved, they use ‘lossy’ 
compression, meaning image quality 
is lost as � le size decreases.

There are several options for brush 
jitter. Essentially, jitter randomises a 
feature (such as opacity, � ow, hue/
saturation, angle, shape, etc) for each 
brush mark in the stroke.

Hue/Saturation adjustment alters the hue 
(colour), saturation (purity) and lightness 
of the entire image or just individual 
colour components.

Image Size
The Image Size menu provides the 
exact size and resolution of an image. 
The details contained in here can be 
adjusted to suit the intended purpose, 
for example as a printout or for the web. 
Be careful not to change these settings 
without knowing the intended output.

Select the opposite of your selection by going to 
Select>Inverse (Cmd/Ctrl+Shift+I). Handy when 
working with mask creation.

Inverse selections

72ppi

300ppi
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Layer styles
A quick way to add artistic e� ects to an individual 
layer is to use layer styles. The Drop Shadow and 
Bevel and Emboss styles are both easy to use and 
very popular!

Layers
Layers are fundamental to every composition in 
Photoshop. Without them we simply wouldn’t be 
able to create artwork such as this underwater scene. 
Layers are stacked inside the Layers palette to help us 
see the composition in ‘slices’. The highest layer will 
a� ect everything lower down in the stack, and the 
bottom layer will be a� ected by everything above it.

Keyboard 
shortcuts
One of the biggest 
time savers in the entire 
program! Use keyboard 
shortcuts to quickly 
perform common tasks 
like Deselect or even to 
quickly change tools. 
You can even de� ne 
your own!

Knockout 
blending 
(Layer 
Styles 
menu)
Knockout works similar 
to a clipping mask, 
but can go further. By 
setting a top level layer 
to Deep Knockout, 
the layer will ‘knock 
out’ all the pixels all 
the way down to the 
background layer.

Liquify

Lasso tool

A powerful method of 
pushing and pulling image 
pixels. It is built on a 
graphics engine that 
simulates � uid motion.

One of the quickest and most 
intuitive selection tools in the 
program. Grab the tool and 
freehand an outline around 
the intended area.

Lens Correction fi lter
This reads metadata from a photo and uses lens and 
camera pro� les to o� er corrections for your setup.
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Modify selections
If you have selected blue, for example, from a background by 
using Magic Wand tool and you would like to select the same 
colour, just go to Select>Similar.

Mixer Brush tool
The Mixer Brush tool blends and smudges the pixels in an 
image to create a painterly e� ect. The tool uses special brush 
tips to imitate realistic brushes. Think of the Smudge tool, 
and then some!

01 Make a selection To help make a mask, kick 
things o�  with a selection. In this instance we are 

using the Quick Selection tool (Q). 

02 Add new mask To add a mask, click the Add a 
Layer Mask icon in the Layers palette. The mask 

shows as a thumbnail.
03 Invert the mask If the mask has hidden the wrong 

part of your image, press Cmd/Ctrl+I to � ip the 
white areas for black. 

Layer masks
Use a mask to hide parts of a layer without damaging its contents

Noise
To add noise, just click 
on Filter>Noise>Add 
Noise. You can increase 
or decrease the amount 
of noise as you like and 
then active Uniform.

Navigator 
palette

New menu

A useful tool to zoom in 
(Cmd/Ctrl +) and zoom out 
(Cmd/Ctrl -) of an image.

Go to File>New (Cmd/
Ctrl+N) to start afresh. 
After adjusting the 
Size, Width and Height 
values, save the new 
size, simply by clicking 
on Save Preset.

Oil Paint fi lter
In Photoshop CS5 you can go to 
Filter>Artistic>Dry Brush. You can 
increase or decrease the amount of 
details based on your desire then go to 
Filter>Texture>Texturizer.
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Other fi lters
Photoshop’s Other � lters o� er up some 
interesting e� ects and even the chance to 
create your own � lter.

Rasterize
When working with vectors or Smart Objects, you 
can hit certain editing restrictions. To solve this, turn 
the layer into an editable raster by right-clicking on 
the layer and pick Rasterize.

Puppet Warp

Refi ne Edge

Reselect

Puppet Warp is a brilliant substitution for 
the Liquify tool. Select the layer you want to 
manipulate and click Edit>Puppet Warp. Use Pins 
to lock and move your content.

Re� ne Edge is useful when cutting out hair or 
similar elements. Make a rough selection then go to 
Select>Re� ne Edge and you can use Photoshop to 
adjust and re� ne.

Get back a selection you’ve recently deselected by 
hitting Ctrl/Cmd+Shift+D, no matter how much 
editing you’ve done since you deselected.

Pen tool
This is where Photoshop goes ‘vector’ as 
opposed to ‘raster’. Lines are drawn around 
objects using a path, which can be converted 
into a selection. The Pen tool gives precise 
selections, because the curves and size of paths 
are adapted separately to � t.

Quickly select sections of your image. Under the 
colour selector, click the Quick Mask icon and paint 
what you want to select. Click the icon again to make 
a selection!

Quick Mask mode
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Sponge tool

Spot Healing 
Brush tool

Can be used to alter the colour 
saturation of an image, by changing 
the colour density.

The Spot Healing Brush tool 
quickly removes blemishes 
and other imperfections in an 
image by using sampled pixels 
and matching the texture, 
lighting and transparency to 
the healing area.

Snap!
The Snap function helps us with 
the placement of election edges, 
marquees, shapes and paths. It can be 
easily enabled or disabled from inside 
the View menu. Before

After

Sharpen fi lters
The Sharpen � lters in Photoshop increase the 
contrast among adjacent pixels in an image to 
provide a more de� ned appearance.

There are many ways to make a selection, and in 
some cases you’ll � nd that one tool will work better 
than another depending on the image. The Quick 
Selection tool is the fastest way to select an area, 
but the Color Range method, or Magic Wand tool, 
will work better with areas of colour. The Pen tool 
can be used to make a selection, and is one of the 
most accurate methods.

Selection tools
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Sponge tool

Type tool

Transform 
commands

Underpainting

Click anywhere on a 
canvas to place the type 
cursor, or drag a box to 
de� ne the boundaries 
of a paragraph. The 
main options are in the 
Options bar, and include 
font, size, colour and 
anti-aliasing. There’s also 
the Vertical Type tool 
for writing up or down 
a canvas, and the Type 
Mask tool for adding 
text as a layer mask.

These are hidden away 
inside the Edit menu but 
are extremely powerful 
tools. For quick access 
press Cmd/Ctrl+T 
on an active layer to 
instantly call up the Free 
Transform command for 
resizing. Then, Ctrl/right-
click to view additional 
options, including Skew, 
Distort, Perspective and 
Warp. These are used 
to bring a layer into the 
correct position. The Flip 
Horizontal and Vertical 
options create a mirror 
image of a layer, so text 
will appear back to front!

(Filter>Artistic>Underpainting) makes an image looks 
like it’s painted on a textured surface. The texture 
choices are Brick, Burlap, Canvas, and Sandstone. 
You can control settings such as Brush Size, Texture 
Coverage, even the direction of the lighting.

Undo command
To undo your last move, go to 
Edit>Undo. Better yet, since this is often 
used, learn the shortcut; Cmd/Ctrl+Z.

Transparency
Both Opacity and Fill control a layer’s 
transparency. Fill doesn’t a� ect layer styles 
you may have applied to the layer.

Tool Presets
The Tool Presets palette shows common 
tool settings. Click the Create New Tool 
Preset button to save a new preset.

Before

After
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Vanishing Point fi lter
The Vanishing Point � lter is used to place objects inside images 
along speci� c planes of perspective. This is ideal if you’re 
working with complex compositions which involve more than 
one surface or plane.

Vignettes are used to darken or lighten 
the edges of an image to create a more 
balanced composition. They also add 
drama and draw attention to the main 
subject (usually a black vignette), or 
create a dreamier vibe with the help of a 
white vignette.

Work path
Convert an active selection into a 
vector-based work path by Ctrl/right-
clicking inside its area and selecting 
Make Work Path.

Workspace
Change the way Photoshop looks by 
going to Window>Workspace. Use New 
Workspace to store the current layout of 
palettes and menu settings for each time 
Photoshop opens.

Vectors
Vectors are the opposite 
of pixels. Vector shapes 
or lines aren’t limited to 
how large they can go, and 
are adaptable to � t any space 
without becoming distorted.

Vignette
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ZigZag fi lter

X, Y, Z shortcuts

Replicate pond ripples with the ZigZag � lter found 
under Filter> Distort>ZigZag. 

If it weren’t for shortcuts then editing 
and creating images would take twice 
as long. There are some essential 
shortcuts you should know, such as 
stepping back through History states, 
as well as the lesser-known shortcuts 
such as switching to CMYK colours. Get 
to know the important ones, and you’ll 
� nd yourself speeding through the 
interface and menus! 

XMP data
XMP data (File>File Info) reveals info like the camera 
settings used and copyright tags. RAW images 
come with separate XMP � les.

Increasing the 
viewable area of an 
image is something 
that quickly becomes 
second nature. Getting 
closer to details for a 
better look is vital for 
analysing the quality of 
an image or e� ect, and 
that’s why the Zoom 
tool is fundamental. 
The shortcut is Cmd/
Ctrl with the plus or 
minus keys.

Work path

Zoom tool
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Perspective control
01 The Perspective command can be used to straighten up converging 

verticals that are caused by a wide-angle lens close to the subject. To start 
with, double-click over the Background layer to make it editable, and then head to 
Edit>Transform>Perspective. Add perspective to an image by dragging one of the 
corners points inwards.

Warp a layer 
03 The Warp function has a number of presets to tailor an e� ect. They aren’t as 

sophisticated as the Puppet Warp, but if you don’t have a version of CS with that 
feature, you can use this. Go to Edit>Transform>Warp and in the Options bar choose one of 
the Warp shapes, such as Shell Lower, to bend the bottom of a photo up. 

Rotate to straighten
02 The most common problem when taking photos without using a tripod is that the 

horizon isn’t straight. The Crop tool in Photoshop CS6 is ideal for this, but for earlier 
versions use the Rotate function within Edit>Transform. When done, crop o�  the remaining 
blank spaces where the picture used to be.

Page curl effect
04 To create a basic page curl e� ect use the Rectangular Marquee tool to mark 

a selection around the corner of an image. Go to Edit>Transform>Warp and 
grab the bottom right corner and pull up and inwards until the image turns over itself. 
Use the other parts of the control grid to keep the rest of the image from distorting.

Distort your own advert
05 Put the Distort command to creative use by placing a photo of a pet or loved 

one on a billboard. Here the photo was added to the scene as a separate layer, 
and the Distort transform was used to match the corners of the display with the photo, 
which weren’t straight thanks to the camera being hand-held.

With uses ranging from straightening and � xing distortion, to 
bending and warping for creative purposes, the Transform tools are 
more useful than you might think!

The Transform tools cover everyday applications such as 
Rotate, Skew, Distort and Perspective for � xing wonky-
looking images. However, they can also be used for creative 

purposes once a little imagination is added. 
Warp and Puppet Warp are designed with more ambitious 

editing in mind, whereas commands such as Rotate and Flip 
Horizontal o� er more straightforward transformations. Here are 
some of the ways in which we can put them to good use. Give them 
a go on your own images.

Explore the 
Transform tools

Before

After

After

Before
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Flip Horizontal
07 Faces usually aren’t symmetrical, but with a little help from Photoshop’s 

Flip Horizontal, you can make one that is. Use the Polygonal Lasso 
tool to mark down the middle of a face, from the forehead to base of the 
chin, and then across to the side. Copy and paste this to a new layer. Then use 
Edit>Transform>Flip Horizontal, as well as Rotate, to line it up.

Puppet Warp
08 The Puppet Warp features in Photoshop CS5 and CS6, and is found 

inside the Edit menu just above the Transform commands. Click on parts 
of your image to add control points to anchor them, and then drag one of the 
points to reposition limbs or other objects.

Free Transform
06 Free Transform is actually an option separate from the other Transform 

commands. Quickly access this by pressing Cmd/Ctrl+T, and then use 
the corner points to adjust the size of the image, or even squash it. Holding Opt/
Alt will scale from the centre and holding Shift keeps hold of the image’s ratio. 

Fish-eye effect
09 While the Warp tool can be put to some serious use you can also have 

some fun with it. It comes with a range of presets, which are adjustable. 
Using the In� ate option, the amount of bend can be controlled to create a � sh-
eye e� ect in no time at all.

Easy transforms
10 Once a selection has been made, click on the Move tool and turn on the 

option Show Transform Controls. This means that you can move, resize 
and also cut out sections of an image without having to go to Edit>Transform 
each time.
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After

Light spill eraser The Spot Healing 
Brush can use Content-Aware technol-
ogy to make quick and light work of 
strange shadows from light spill.

Don’t crop, move! Instead of 
trimming down the photo, the 
amazing new Content-Aware Move 
tool can reposition subjects for 
stronger compositions.

Away, stray hairs Content-Aware 
technology is ideal for easily removing 
those pesky flyaway strands of hair.

Content-Aware Patch The Patch 
tool has been retooled to be Content-
Aware and it’s now more useful than 
ever before!

Background Cleaner With Content-
Aware Fill you are able to seamlessly 
remove unwanted background 
elements without touching the Clone 
Stamp tool.

Tools
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Source � les
available

Ps
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Arthur C. Clarke once wrote that “any 
su�  ciently advanced technology is 
indistinguishable from magic.” Photoshop’s 

amazing Content-Aware technology � ts well into 
that category. For years, digital art teachers have 
been hammering home the point that objects in a 
photo can’t just be deleted – those pixels need to 
be replaced. At � rst glance, the Content-Aware tools 

appear to prove that axiom completely and entirely 
wrong. Simply selecting a background elements 
and pressing Backspace will remove those pixels and 
leave a gaping hole in your image. Add Shift to the 
mix, however, and that’s when the magic happens! 
That key combination triggers the Edit>Fill dialog that 
o� ers Content-Aware as a � ll option. Photoshop then 
analyses the selected pixels and replaces them with 

an intelligent mash-up of the surrounding pixels. That 
same algorithm has now been applied to other tools, 
like Patch, Spot Healing Brush and, recently, Content-
Aware Move.

Over the next few pages, we’ll show you some 
real-world applications for this technology and 
how to best use the various tools to speed up your 
retouching and improve the � nished quality.

Use Content-Aware Fill
The new Content-Aware toolset can seem more like magic than technology. Learn how to harness the power!

02 Loose selection Create a loose selection around 
the little girl; don’t make it too tight or the tool will 

leave a halo. Use the Lasso tool (L) there rather than the 
Quick Selection tool.

03 Move it! Grab the Content-Aware Move tool 
which is under the Spot Healing Brush (J) and 

set the Mode to Move. Slide the selection to the left to 
align with the rule of thirds. Upon release, Photoshop will 
calculate the move and edit the background.

04 Improve results The move operation may 
leave some unwanted artifacts. Grab the Spot 

Healing Brush, set the type to Content-Aware and paint 
over the odd occurrences. The tool works best if the 
brush size is just slightly larger than the area that you 
are painting.

01 Create a background copy The Content-Aware tools will directly alter 
pixel information, so work on a copy of the Background just in case you 

need to start over or refer to the original.

METHOD 1 DO A CONTENT-AWARE MOVE
See how easy it is to use the new features in Photoshop CS6
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02 Patch things up Grab the Patch tool and set 
the option to Content-Aware and Adaptation to 

Medium. Then lasso a loose selection around the sunny 
spots on her cheek. Keep the selection somewhat tight so 
there’s room to move it about.

03 Drag and drop Now drag the patch selection 
to a smoother area of the skin. The lighting 

won’t match exactly, but Photoshop accounts for this as it 
calculates the resulting pixels. If there are any artifacts left 
over, use the Patch tool on those too! 

05 Board alignment In the previous section, the 
Content-Aware Move left some irregularities 

in the fence boards. The Patch tool is ideal for helping to 
straighten those out. Select areas that don’t match and 
slide the selection around until you � nd a good match.

04 Building removal Use the same technique to 
select and remove the shed that’s visible over the 

fence at the top left of the image. Select the rough outline 
and use the Patch tool to slide the selection along the top 
of the fence line to � nd a good sample area.

Adaptation levels
Very Strict
We used the 
Extend mode of 
the Content-Aware 
Move tool to add 
height to Big Ben. 
This kept the lines 
nice and straight, 
but couldn’t retain 
details like the 
top adornment.

Strict
The Strict setting 
caught some 
of the smaller 
details, but the 
architecture lines 
begin to show 
slight distortion.

Medium
The Medium 
setting strikes 
an even balance 
between keeping 
tight architecture 
lines and retaining 
the details. 

Very Loose
Very Loose badly 
distorts the tower 
and should 
not be used for 
architecture; 
instead, use this 
setting for 
organic objects 
and patterns.

Loose
The Loose setting 
provides even 
more distortion to 
the architectural 
lines but the top 
adornment is 
almost wholly 
retained.

01 Flyaway hairs In this method, you must � rst 
use the Spot Healing Brush – make sure you use 

it with a small tip size – in order to gently remove the 
stray hairs that you can see fall along the girl’s cheek. Do 
not try to paint out the light spill at this stage, because 
that is what we will be using the Patch tool (J) for in the 
next step!

METHOD 2 PATCH TOOL’S CONTENT-AWARE OPTION
Use new tricks to breathe fresh life into your images
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01  Another selection One last Content-Aware tool to go 
over, and it’s the original! Make a loose selection around 

the ridiculous stump in the background. (You knew that thing 
was coming out, right?)

04 Fine review Go through the image looking for areas to clean 
up. Content-Aware Fill can be used to remove the rooftop in the 

upper right, the slice of empty area under the girl’s right arm, and the bit of 
chocolate milk at the corner of her smile.

05 Final effect Use a Curves adjustment to increase contrast by 
creating a soft, S-shaped curve, then � nish with a lens vignette. 

Go to Filter> Render>Lens Correction, open the custom tab and slide the 
Vignette Amount slider to the left.

03 Evaluate the results Cancel the selection (Cmd/Ctrl+D) and evaluate the area 
for problems. If there seems to be a halo around the a� ected area, undo and try 

a larger selection instead. If there are strange artifacts left over, select those and use the 
Content-Aware Fill again.

02 Stump removal Go to Edit>Fill and set the Use to 
Content-Aware from the drop-down menu. This 

is where the feature lives, but it’s easier to access it with the 
shortcut key Shift+Backspace. When using the 

Content-Aware 
Move tool, the 
Adaptation setting 
controls how 
closely the results 
match the original 
pixels. There’s an 
easy way to see the 
differences without 
having to undo and 
reapply the tool. 
Just after using 
the Content-Aware 
Move tool – before 
the selection is 
cancelled and 
while the tool is 
still active – you 
can change the 
adaptation setting 
and the selection 
will update with the 
new result.

Adaptable 
Adaptation

Tip

METHOD 3 USE A CONTENT-AWARE FILL
This tried-and-tested technique still has its place
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One of the quiet successes of Photoshop has been the Crop tool. It has 
been improved, given added functionality and other features have been 
wrapped up with it. 

If you thought that the Crop tool was there to just cut the ends o�  photos, 
perhaps after rotating them, then think again. Not only can it now rotate and 
crop, but you can straighten images, crop to speci� c aspect ratios and use a 
variety of compositional aids to determine where to crop. You can achieve all the 
results in this article such as cropping for impact, sizing for print, and creating a 
Polaroid e� ect, in Photoshop CS5 and CS6, and even Elements. Simple techniques 

like straightening images is achieved by putting a tick in the Perspective box, 
and there are some helpful guides that we can make use of to improve how the 
cropped image will look. 

The key feature of the Crop tool is that it allows you to trim your photographs 
to speci� c shapes and dimensions, regardless of the image resolution that is 
needed. This could be for a variety of purposes, such as printing or desktop 
backgrounds, as well as for cropping. However, the tool can actually resize 
images, which is very easy to do by accident, as we will explain over the following 
few pages.

Use the Crop 
tool creatively
The Crop tool can do more than just trim o�  unwanted pixels – it can create entirely new artwork

Source � les
available

Ps
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05 Make it square A popular format in the days of 
� lm was the square print. Enter values of 1 and 1, or 

select the 1x1 (Square) preset (in Elements, select 5 x 5). Mark 
out the most interesting part of the image and achieve a 
balance between the sky and the ground. 

04 Crop into the image If you decide that there’s 
lots of dull space in the shot, try turning it into the 

opposite orientation. Holding Shift, click and drag on one of 
the corners of the cropping area to rotate the grid. Use the 
overlay guides to crop the image. 

01 Straighten up Before cropping, ensure your photo is straight. Select the Crop tool 
and click on Straighten, or use the Grid overlay as a guide. Drag along the horizon to 

make a straight line. The Crop tool will rotate and crop the image.
02 Compositional aids This image didn’t require much straightening so only a few 

pixels around the edges were lost. Next, it’s time to look at the composition. In the 
Options bar, select Rule of Thirds. Look to place the horizon on either the top or bottom thirds.

03 Golden ratio The alternative to Rule of Thirds is the 
Golden Ratio (CS6 only). Select that in the Options 

bar and you can see that this image already follows the 
compositional guide. There are other guides, but � nd the one 
that best suits your image. 

Before

The Crop tool 
in Elements is a 
combination of the 
old-style of CS5 
and new features 
of CS6. In Elements 
you move the 
crop box, not the 
image. It has the 
compositional 
aids like the Rule 
of Thirds and the 
Golden Ratio, but 
the latter is more a 
cross of the Ratio 
and Mean in CS6.

Cropping in 
Elements

Tip

STEP BY STEP CROPPING FOR COMPOSITION
Crop your images to maximise the impact of the features
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01 The right size Open this image from the 
supplied � les. If you print images that are the 

wrong shape to the paper size then some parts of the 
photo may not show on paper. It’s better to size the 
image to the right measurements for the intended 
paper size. Select the Crop tool to begin resizing. 

02 Select a preset Click on the aspect ratio 
list in the Options bar to see a set of sizes. 

Select from 8.5 x 11 for A4 or 4 x 6 and 2 x 3 for the 
common smaller print sizes (in CS5, enter these into 
the Width and Height � elds). Click on the image to 
place the crop box and move it into position.

05 Resize the image If you enter just numbers into the Crop tool’s 
Height and Width boxes, it crops to that aspect ratio. If you add 

pixels, or px, on the end of the numbers the image is cropped and resized to 
that speci� c dimension – ideal for making desktop backgrounds.

03 Dynamic crop For 
a more dynamic 

use of what’s in the image, 
move the cursor over the 
corner of the crop box, grab 
hold and rotate the image. 
Click and hold within the 
crop box to move the image 
into position, so you don’t 
end up with any white pixels. 

04 Crop and resize If you go to the Tool Presets in the Options 
bar you’ll � nd a list of both aspect ratios and resolutions. 

These will crop the image to the ratios at 300dpi, so selecting 8 x 10 
will produce an image 2400 x 3000px. That’s acceptable if you want to 
reduce resolution for uploading online, but it can also interpolate the 
image larger and lose essential quality.

Before

After

In Photoshop 
CS6, click on the 
cog symbol in the 
Options bar to 
show a number 
of different 
preferences for the 
Crop tool. Here’s 
where you can 
change the colour 
of the crop shield 
by clicking on 
Color and selecting 
Custom. Then 
choose a colour of 
your choice to use.

Crop options
Tip

GET READY TO PRINT
Prepare your photo by cropping it to a variety of sizes, ready for printing onto different formats
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05 In with the photo Select the photo and press Cmd/Ctrl+A and Cmd/
Ctrl+C to select and copy. Switch to the Polaroid and press Cmd/Ctrl+V to 

paste. Move the photo’s layer under the border’s layer. Select the border’s layer and 
then in Layer Styles (Layer>Layer Style), select Bevel & Emboss: Inner Bevel, Size 3px. 
Add a small Drop Shadow to � nish o�  this frame. 

04 Cut out the middle Click on the very top-left corner 
and the selection will appear. Click and hold to move it. 

Distance indicators will appear. Position it 0.63cm from the top and 
0.475cm from the sides. Right-click on the Background layer and 
select Layer from Background. Then go to Edit>Clear.

02 Crop the photo Adjust the crop box and the picture 
inside, so that you have the part of the photo that you 

want. The aspect ratio is � xed and there are plenty of pixels to 
play with in the image. Click on the tick when this is complete. 
Set your background colour to #f7f3dc from the bottom swatch 
in the Toolbar. 

03 Create template Go to File>New and enter 
a Width of 3.5 inches, Height 4.25 inches 

and Resolution 300 Pixels/Inch. Set the Background 
Contents to Background Color and hit OK. Select the 
Rectangular Marquee tool and click on Style and set 
select Fixed Size. Set the Width and Height as 938px.

01 Size the crop Load this photo from the 
supplied � les. For a retro e� ect, read the 

Expert tip below. Select the Crop tool and enter 
3.125 in inches for both Width and Height and set 
the Resolution to 300 Pixels/Inch. Hit Enter to apply 
the numbers to set up the tool.

Before

To give an image 
the retro effect 
seen here, add the 
Hue/Saturation 
adjustment layer 
from in the Layer 
menu and under 
New Adjustment 
Layer. Inside the 
adjustment tick the 
Colorize box. Slide 
Hue up to 360, and 
place Saturation 
to around 40. Fade 
the overall effect 
by moving the 
Lightness slider up 
to +15. The image 
should have a red 
tint applied to it.

Go retro
Tip

To complete the 
Polaroid effect, try 
adding a texture 
to the border. You 
can do this either by 
going to the Filter 
Gallery and then 
Texture>Texturizer, 
or by adding a 
custom paper 
texture as a new 
layer and blending 
it in. Then use a 
handwritten-style 
font in order to add 
some words to the 
bottom of the print, 
using a similar 
colour to the texture 
that has been 
applied. Flatten all 
the layers and go to 
File>Save As.

Finishing 
touches

Tip

CROP FOR POLAROID
Here’s how to put the Crop tool to creative use by turning a digital photo into a Polaroid print
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 The Dodge, Burn and Sponge tools are 
designed to edit exposure and colour in an 
image. Being tools, rather than adjustment 

layers or � lters, they give you a great deal of control 
and accuracy. They enable you to choose the exact 

position and strength of the e� ects by painting them 
onto the image.

 Let’s start with the Dodge and Burn tools. These 
two re� ect the traditional photographic techniques 
used to enhance lighting, with Dodge brightening 

areas and Burn darkening them. You may have 
one subject in your image that has been under or 
overexposed, and that’s where these two come into 
play. Lastly, the Sponge tool deals with colour, and 
can be set up to add or remove colour to a subject.

Explore the Dodge, Burn 
and Sponge tools
Image adjustments made easy with these tools

Control With edits made to a 
Background Copy layer, blend modes 
and Opacity can be adjusted to control 
the effect.

Dodge, Burn, Sponge The three 
tools are grouped together with the 
same shortcut key of O. Ctrl/right-click 
over the icon to reveal all three tools.

Range Use the Range selection in 
the Options bar to change how each 
tool performs.

Size Choose a large 
Size to cover more of 
your image at once, 
which helps to keep 
changes subtle.
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02 Range In the Options bar, there are three 
Ranges to choose from: Shadows, Midtones 

and Highlights. We’ll only need the � rst two for the 
Burn tool. Select Shadows and set the Exposure to 40%. 
Drag the Background layer onto the Create a New Layer 
button to duplicate it.

03 Darken Set your brush size to a large, soft tip 
from within the Options at the top. Paint with 

the tool over the shadows in the background parts of 
your image. If the e� ect is too strong then lower the 
Opacity of tool. Use this sparingly over your image until 
the shadows darken.

01 Burn tool The Burn tool is used to darken parts 
of your image. Select the tool from the Toolbar 

or by pressing the O key on your keyboard. Check that 
you have the Burn tool selected, and not the Dodge 
tool, by clicking and holding over the icon to view all 
available options.

02 Tool’s Mode Select the Sponge tool (O) and, in 
the Options bar, set Mode to Saturate and Flow 

to 30%. Tick the Vibrance box. Select a brush size that 
covers the area of colour you want to adjust, then set it 
to 0% Hardness.

03 Paint saturation Paint with the Sponge tool 
over the colour in your image. You should see 

the saturation of the colour increase, adding more life to 
the image. Be careful not to overdo the e� ect, as noise 
will start to gather and degrade the quality. 

01 Layers palette Load your image into 
Photoshop or Photoshop Elements. Duplicate 

the Background layer by dragging it from the Layers 
palette onto the Create a New Layer button. A 
Background Copy layer will appear.

05 Dodge settings Now select the Dodge tool, 
which is used to brighten up subjects. In the 

Options bar, set Range to Midtones and set Exposure to 
40%. Paint over the foreground parts of your image to 
brighten them up.

06 Overlay mode To see how much the lighting 
has changed, click on the eye symbol of the 

duplicate layer to turn it on and o� . Change the layer’s 
blend mode to Overlay and lower its Opacity to 70% for 
more contrast.

04 Add contrast Set the Range option for the 
tool to Midtones. Paint once more over the 

background elements to add further contrast. Try not to 
paint over one area too many times, as the e� ect will get 
increasingly stronger.

DODGE AND BURN TOOLS

MAKE COLOURS SING

Change how the light falls in your images

Boost colours with the Sponge tool
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Channels are used in photo editing as a 
way to make selections. This is not to say 
that the dedicated selection tools, such as the 

Quick Selection, don’t do a good job, but there are 
times when channels suit the situation better. When a 
digital image is taken there are three primary colours 
involved: red, green and blue. The Channels palette is 
used to view and edit these colours individually and 
has many uses.

Take, for instance, this landscape photograph. If 
you wanted to separate the sky from the row of trees 

that is directly below it, the blue and green hues that 
appear next to each other are quite close, which 
makes it di�  cult for most selection tools to � nd a 
clear distinction.

Using channels enables us to carefully select the 
trees that are in the background and then adjust the 
contrast of the area by using the Levels adjustment. 
This increase in contrast means a very precise edge 
is created so that the smaller, more intricate parts of 
the subject are able to be selected. Follow the guide 
across the page and � nd out exactly how to use this 

palette in order to make selections in just a few 
simple steps.

Understand Channels 
Create masks around objects using the Channels palette and the Levels adjustment to make perfect selections

If the Channels palette is 
not visible in your default 
interface, open it from the 

Window menu

“Channels enable us 
to select trees in the 
background then adjust 
the contrast using the 
Levels adjustment”
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01 Load the palette Download this image from our website, or grab one of your 
own to work on. The Channels palette may not be visible in your interface 

at � rst, but all palettes are contained inside the Window menu at the top, and this is 
where you’ll � nd Channels.

03 Highest contrast Find the channel that gives the highest contrast for the 
subject you want to keep after your selection. The subjects in this case are the 

trees in the background. The Red channel makes the trees an opaque black, so is the 
clear option for this image.

06 Increase contrast Enter the values 0, 1.62 and 
25 into the boxes in the adjustment, starting 

from the left. This increases the contrast between the 
edges of the trees and the beginning of the sky in our 
image. Only the transition needs to be clearly black and 
white, as we can edit the channel further with other 
tools at a later stage.

07 Rectangular selection Pick the Rectangular 
Marquee tool (M) from the Toolbar. Draw a 

selection starting just outside the canvas at the top 
left going down towards the tops of the trees (but not 
touching them). Press D to reset your colours and Cmd/
Ctrl+Backspace to � ll this area with white.

04 Duplicate channel  To leave the image intact, work non-destructively by 
duplicating the Red channel. This can be done by either dragging it onto 

the Create a New Channel button or Ctrl/right-clicking on the channel and choosing 
Duplicate Channel.

02 Inside channels The Channels palette will pop open and shows four 
channels. The top channel, RGB, is a combination of the others. The other 

three are the primary colours split into separate channels. Click on them to view the 
image in greyscale variations.

05 Levels adjustment The duplicated channel 
appears as the � fth one down. Make sure that 

this is the only channel active, and that the eye buttons 
for the others are switched o� . Press Cmd/Ctrl+L to 
open Levels.
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Select the Red 
channel in this 
image to view it in 
greyscale. Press 
Cmd/Ctrl+L to 
open the Levels 
adjustment. 
Dragging the 
middle pointer in 
the adjustment left, 
the red areas can 
be boosted. Click 
OK, then the RGB 
channel to see the 
image in colour. 

Distort colours
Tip

09 Add in black With the sky white, we need to 
paint the rest of the image black. Use the same 

technique as before, forming a rectangular selection 
with the marquee from the bottom up this time, until 
you reach the base of the background trees.

13 Back to colour Click on the RGB channel in the palette to go back to the full 
colour version of your image. The selection should remain active on the image. 

Go to your Layers palette and Opt/Alt-double-click on the Background layer. This 
makes it an editable layer. 

11 Invert channel The black parts of the channel 
represent areas of the image that will be hidden. 

Because we want to hide the sky and show everything 
else, press Cmd/Ctrl+I in order to invert the channel. 
The sky should now be black and the foreground 
should be white.

12 Gaussian blur Go to Filter>Blur>Gaussian 
Blur and enter a Radius of 1px. This will soften 

the transition, which is in the distance of this photo, to 
match the depth-of-� eld blurring. This may need to be 
increased depending on your subject.

14 Add layer mask Click on the Add Layer Mask button at the base of the Layers 
palette to apply a mask using the selection just made. The sky will be hidden 

and Photoshop’s blank canvas will be showing, ready for a new sky to be dropped in.

10 Fill with black Press Opt/Alt+Backspace in 
order to � ll this selection with black then hit 

Cmd/Ctrl+D to remove the selection area. Zoom in 
and paint black with the Brush tool over everything 
that isn’t the sky. You should be left with a solid black 
and white channel. 

08 Erase edges Press Cmd/Ctrl+D to deselect the area and then pick the Eraser 
tool (E) from the Toolbar. Zoom in closer to the edge and use the tool to 

remove any leftover black parts in the sky. This should leave the entire sky white, with 
the trees black.

Tools
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To see each 
channel as a colour, 
go to Photoshop’s 
Preferences menu 
(under the Edit 
menu for Windows 
users and the 
Photoshop menu 
for Mac users). 
Look under the 
Interface section for 
the Show Channels 
in Color box.

Previews
Tip

03 Create Alpha channel With the selection 
active, in the Channels palette click on the Save 

Selection as Channel button and then click on the new 
Alpha channel. The image will turn into a black-and-
white version that shows the selected area. Press Cmd/
Ctrl+D to remove the active selection.

04 Brush tool The Alpha channel can be edited to 
adapt the selection further. Grab the Brush tool 

and set your Foreground colour swatch to black. Use a 
large brush size and paint over the white parts around 
the tree to remove them from the channel.

05 Layer masking After editing the Alpha 
channel with the Brush tool, click on the 

Load Channel as Selection button in the palette to 
reactivate the area. Opt/Alt-double-click on the image’s 
Background layer and then add a layer mask to single 
out the tree.

01 Alpha channels Selections can be made around larger subjects, such as 
the tree in this shot, with the Magic Wand tool (W). Selections can be stored 

as channels, which have the advantage of being available to edit at any point. New 
channels containing selections are labelled as Alpha channels. Open this image and 
then select the Magic Wand to begin.

02 Tool settings In the Options bar set the Magic Wand tool’s Tolerance to 40 
and untick Contiguous. Click once on the middle of the tree to make an instant 

selection. Because Contiguous is o� , other parts of the image have been selected, but 
the smaller leaves have been picked up.

Red, Green and Blue channels are shown as 
greyscale in Photoshop. They represent all of the 
image information in terms of exposure, in those 
areas where the colours exist. But when two or 
more of the channels are selected, the image will 
take on a colour overlay. This happens when one 
channel is highlighted in the palette and then 
the eye symbol of another is clicked on. When 
cycling through your channels in the palette, 
make sure that you click on an empty part of 
a channel to view it in greyscale, rather than 
its eye. You can return to a view of the image’s 
original colour form either by clicking on its layer 
in the Layers palette or by selecting the top RGB 
channel in the Channels palette.

Showing the right channel 
Multi-coloured image

QUICKLY SAVE SELECTIONS
Use Alpha channels to instantly save selections
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