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Photoshop is a fantastic tool for getting more out of your images. In an ideal world we would all be
able to take the perfect picture each and every time, but sadly that's not always possible. Thankfully, there are
ways we can improve the moments we capture with a little help from Adobe’s premier photo-editing suite.
Whether it's simple things, such as removing red eye and enhancing colours and lighting, or restoring old
photos and turning a portrait of a loved one into a mannequin, this book has it all covered. Aiming to take
your skills to the next level, this guide will help you master every tool and technique in Photoshop, and create
works of art that you never knew you could produce.

Enjoy the book
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Take alook at Photoshop CS5's new
and improvec

20 essential photo-editing techniques
Master the art of editing your images

Correct white balance

Neutralise unsightly colour casts in your photos
Increase saturation with the

Sponge tool

Instantly boost the colour of your pictures
Create a sunset using Gradient Maps
Intensify the colour of your sunset photos

Control HDR with layers
Use layers to merge photos

Use the Refine Edge tool in CS5

Mask tricky subjects for attention-grabbing portraits
Fix barrel distortion

Mend out-of-shape images

Fix exposure with traditional
techniques

Use adjustment layers and their masks

Expert composites

Create stunning images

Rescue shots with Brightness/Contrast
A useful command to inject life into bleak photos
Displace filter

Create realistic reflections using tools and filters

30 ways to improve any photo

Quick photo corrections and enhancements
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go to page 258 or visit
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An in-depth guide to the new and improved features

the release of a new version of Adobe’s

flagship image-editing application is
always a cause for rejoicing, but this is especially
true as far as the release of Photoshop CS5 is
concerned. Although afew former upgrades
of Photoshop have been rather thin on major
improvements, an upgrade to CS5 will not
disappoint, especially if you use Photoshop

@ Ifyou're a Photoshop devotee then
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for painting, illustration and design rather than
straightforward photomanipulation. CS5 breaks
quite a lot of new ground here!

So, inthis whistle-stop round-up of all things
CS5, we'll pick out the best of the improvements
and additions to this latest version of Photoshop,
and give you some guidance on how to use each
ofthem. As well as improvements to many resident
Photoshop features and tools, there are completely

new features, including the Mixer brush and Bristle
Tips, which are guaranteed to get your creative
pulse throbbing, and their presence means you can
actually clone paintings directly from photos! There
are also afew tweaks that make the basic, everyday
use of Photoshop so much more of a pleasure.

As well as all this, with the arrival of CS5 Photoshop
simply works much, much better. So with no more
ado, let’s dive into the world of Photoshop CS5. ..



\i Bristle Tip brushes

We'reall used to having a huge range of brushes in Photoshop, but compared
toactual painting apps, the static brush tips are a bit limited. However, in the bold

new world of CS5 allthat has changed with the introduction of Bristle Tips. These are

just like brushes used by traditional painters — in effect, dynamic, live brushes with
many bristles. They are so real they respond to the angle of a drawing stylus, just
asareal brush responds to the angle it’s used at. They also respond to pressure: the
harder you press, the more the bristles splay and press on the canvas. They really are a

fantastic addition to Photoshop.

S AR
—
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Using the new Bristle Tips

A new look The Bristle Tips are ideal

01 to use with the Mixer brush, on a new
layer. The Bristle Tips themselves look very
differentin the Brush Picker and the new Brush
Presets panel, so you'll easily identify them.

0 Adjusting bristles In the Brush Tip

Shape section of the Brush panelyou
can use the sliders to change every aspect of
the bristles. For obvious bristly strokes, reduce
the Bristles slider and reduce the Thickness
and Stiffness.

0

4 2
Ay
Straight out of the box You can start
painting right away by choosing one

of the Bristle Tip presets. The Round Point Stiff
brush is ideal for spontaneous and flowing
sketch lines to establish your painting.

Get more from Bristle Tips

In CS5, Other Dynamics which
used to exist in the Brush
panel, for controlling Opacity
and Flow via Pen Pressure, has
changed to ‘Transfer".

You can change the Shape Profile
of your current Bristle Tip by
choosing a new one from the
Shape drop-down in the Brush Tip
Shape section of the Brush panel.

Photoshop Image Editing
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Bristle Tips come in preset shapes, but you can tweak aspects such as number of
bristles, stiffness and thickness. So, why not get painting with real’ brushes?

“They are so ‘real’ that they respond to the
angle of adrawing stylus, justas areal brush

responds to the angle thatit's used at”
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The Fan shaped brushes For really bristly marks, try one of the
Fan shaped brushes.Remember, these brushes rely heavily on stylus

pressure and tilt. The Brush Preview window helps you to see how the brush is
responding to your stylus.

Bristling
05 with
bristles The darker
Bristle Tips presets
have much finer,
denser bristles, so
these are very good
forareas of fine, quite
smooth detail. You
can also add texture
to these brushes via
the Texture optionin
the Brush panel.

Brush panel.

Display the new Brush Presets
panel via Window>Brush
Presets. From this panel you
can also access the familiar

Vital preview Remember to play with
0 these brushes. They're allabout making
modifications to change the way they respond.
Viewing the brush from above in the Brush Preview
helps with this - just click in it to change the view.

Think of the new Bristle

Tip brushes as you would
conventional artists’ brushes,
which have various bristle
thicknesses and stiffness.

-4
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\k Mixer brush

In many ways the new Mixer brush is one of the greatest
advances Photoshop has made for along time, especially if your
taste is for natural media style digital paintings. The Mixer brush
works like no other Photoshop brush has before, and as the name
suggests, allows you not only to paint with colour, but to paint

with colours that mix together readily like traditional oil paintin a
completely convincing way.

The Mixer brush technology can be used with any Photoshop
brush, including the traditional static brushes as well as the new
Bristle Tips. The Mixer brush itselfis controlled via three specific
settings: Load, Wetness and Mix. You'll find these controlsin the
Options bar, but there are also handy Mixer brush presets which can
be used to quickly set up the settings for the brush.

As well as paint something from scratch with the Mixer brush, one
real advantage is that you can actually use it to ‘clone’a painting from
a photographic startimage, which is an extremely effective way of
creating at least the early stages of a painting even if you have no
traditional painting ability whatsoever.

Using the Mixer brus

_______ smr - _—— e b

0 Prepare to
paint To clone’
from a photograph,add
anew layer,choose the
| .| Mixerbrushand check
/L Sample AllLayersin the
= Options bar. Deactivate
H the Load Brush button
= in the Options bar, so
that colouris picked up
from the existing image.

Adding texture

-

S0k idabin}

iy

Another great addition to CS5, in the new Brush Presets
panel you can see and choose your brush preset, invoke
the Brush panel, and even see the stroke thumbnail in the
Brush panel update as you hover over a brush.

10 Photoshop Image Editing Genius Guide

Just as you can with static Photoshop brushes, you can add
texture to Bristle Tips. In the Brush panel, click on the Texture
category, choose your texture via the swatch and control its
appearance via Scale and Depth.

Because of the way the Mixer brush works, you can mix
your own colours. Create a new file, lay down some colours
with a dry brush and then blend them together using a
very wet brush with the Load Brush button deactivated.



0 From wet to moist You can

continue to clone paint over
other parts of the reference image,
using one of the Bristle Tip brushes
and the Moist Light Mix preset for a
little more control over how much
your strokes blend together.

“Small adjustments make a big
difference to the way your paint interacts
with the existing paint”
5 04 0 e

[ S ==
B P 05 The Wet,
Of course,as wellas L

Load and Mix values
cloning you can paint

are vitalto the way the
\‘ directly with colour. Mixer brush behaves,
- Activate the Load
. button, picka colour

and small adjustments
| and paintaway! The

really affect the way
Brush Load swatch in

your paintinteracts
with existing paint.

the Options bar shows

the colouryou're using.

4 1
{ -
A

Choose a Mixer
0 brush preset From
the Mixer brush presets, choose
Wet Light Mix. Using one of
the soft static brushes, you
can painton the layer, cloning
the existing colour from the
backgroundimage.

You can change these

valuesindividually.

0 Transfer
settings For

even more sensitive
Mixer brush effects,

Dirty mode
The Clean
Brush buttonin the
Options barcleans

- == 006

the brush after each via the Brush panel
stroke. Deactivate this, you can set Mixand
and the brush picks up Wetness to be driven

existing colour as you
paintand mixes it with
your current colour on
. thebrush. '

by pen pressure.
Setthisin the new
Transfer section of the
Brush panel.

A

If you've got a particular Mixer brush set up just as you want
it, save it as a tool preset. Click in the Tool Presets at the far
left of the Options bar and choose New Tool Preset. Give
the tool settings a meaningful name.

Remember, when you're using the Mixer brush, if you want
the paint you apply to one layer to blend with the paint on
layers below, make sure to check Sample All Layers in the
Options bar. Also experiment with the Mix setting.

Photoshop Image Editing
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Load a brush with
# multiple colours

O e ar the great things OutLne New ,“’ XeT
brush is that you can load notjust a single
colour but multiple colours across the tip

of the brush. This can make for even more
realistic paintings and result in far more
natural-looking brush strokes. To load multiple
colours across the brush tip, all you need to
dois Alt-click with the brush. You can do this
either in an existing painting or by simply
laying two colours side by side on the canvas
and Alt-clicking over the point at which the
colours meet. This can be especially useful
during painting when you need to carefully
blend one area of tone or colour with another.

heavy load to bear?

B o o o P o i (—y TS

£ ‘y
y %

The Load value for the Mixer brush governs how fully the
brush is loaded with paint. At very low settings the brush
quickly runs out of paint, and at higher settings it creates
longer strokes. Vary the value of this for realistic results.

Photoshop Image Editing Genius Guide 11
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$ HDR Toning

HDR or High Dynamic Range images are generally
created from merged multiple exposures to create
animage with more dynamic range than could

be achievedin a single shot. This is generally quite
acomplicated process, butin CS5 there'sa new
command, HDRToning, which allows you to create a
faux HDR effect from a single image. This is a brilliant
feature, asit not only offers lots of creative possibilities
but also does away with the rather tricky process of
shooting multiple frames at different exposures.

Using HDR Toning

01 Method matters Openyourimageand goto
Image>Adjustments>HDR Toning. For Method,
choose Local Adaptation for the most flexibility. You
can now choose one of the preset HDR effects from the
Preset option.

0 Edge Glow Whichever presetyou choose,

you can adjust the HDR options further. In
the Edge Glow section, use Radius to widen or narrow
the size of the Glow effect, and the Strength slider to
controlits intensity.

0 Shadows and Highlights Use the Shadows
and Highlights slider to control the luminance

(brightness) of these tonal ranges. As with all of

these sliders, very small adjustments can make a big

difference, so be gentle.

12 Photoshop Image Editing Genius Guide

There are quite a few ways to use this feature to
achieve different results, ranging from the traditional
HDR photographicimages to surreal and sometimes
even psychedelic effects —and what's even betteris
that you can doall of this in just a few clicks! The HDR
Toning command comes with a bunch of useful
presets, and also gives you the opportunity for finer
adjustments that are similar to those found in its
traditional big brother command, Merge ToHDR. So, if
you'retired of dull lifeless images, go HDR!

0 Punchy presets The Preset HDR schemes
give you a huge choice of HDR effects, ranging

from high contrast monochrome effects to really bright,

vibrant surreal HDR schemes. It's worth trying each of
these one by one.

0 Tone and detail Inthe next section you can

control the tone and detail. The Gamma slider
controls the contrast between highlights and shadows.
Use the Detail slider to increase fine detail in the image,
but be careful not to introduce too much noise.

0 The Toning Curve The Vibrance slideris great

for reducing orincreasing the intensity of the
colours without too much colour clipping. Finally, you
can further tweak the luminance of exact tonal ranges
by using the Toning Curve.

Vibranceslider

The Vibranceslider
intheHDRToning
commandincreases
colour saturation
without clipping

Presets Evenifyoudon’t
feel confident withHDR,
youcanuseany of the
handyHDR presets

i
|

)

Toning Curve For
! precise control overthe
HDRToning effect, use
theToning Curve



¥ After HDR

“The HDR Toning command

allows you to createafaux HDR

effectfromasingleimage”

Control thewidth You

3 can control the width
oftheEdge Glow effect
associated with surreal
HDRimages

| *.‘\1‘.‘\‘5‘.'."?*1'.".‘31}\%\
iy “ﬁ\m.

S

Detail ThenewHDR
Toning command s great

forbringing out surreal
detailinanimage

Workfromasingle

. shot HDRToning
meansyou cancreate
HDReffectimages
fromsingle shots

Photoshop Image Editing
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Other goodies

As well as the major new features in CS5, you'll find a host of other
improvements, tweaks and additions that make Photoshop so much more
streamlined, user-friendly and generally more fun to work with. Many of these
additions and improvements rely fairly heavily on using the power of the
processor in your graphics card and Open GL, so it's worth making sure your
graphics card is up to the job and compatible.

Little gems to make your life easier

Cropping with style
The Crop tool now
has a choice of crop
guide overlays - either
Rule of Thirds ora
simple grid. Choose
whichever you want to
use from the new Crop
Guide Overlay option
in the Options bar.

The Zenof Zoom
The Zoom tooljust
grew up! With the
addition of ‘Scrubby
Zoom’you can now
drag to the left to
zoom out,and drag to
the right to zoom in.

Getting clever

with colour There’s
abrand new Color
Picker display, so no
more fiddling with a
tiny panel. Toinvoke
the new Picker, hold
Alt+Shift and click the
right mouse button.

Bridging the gap
There's a Mini-Bridge
in CS5,s0youcan
browseimagesin
anintegrated Bridge
panel within the
workspace. Go to File>
Browse in Mini Bridge.

Straightenitout The
Ruler tool now has

a Straighten option
displayedinthe
Options bar when

the toolisactive. Drag
your rulerline and hit
the Straighten button.
Jobdone!

Photoshop Image Editing Genius Guide 13



Photoshop CS5 Guide

\E Content-Aware Filling and Healing

In terms of seamless image retouching, things with such ease that in use these new features verge your way to perfection quickly, as the new technology
don'tget much better ormoreimpressivethanthe  on being magical. replaces the chosen area with variations of the

sheer power of the new Content-Aware featuresin The Content-Aware abilities of CS5 are available surrounding image content, complete with identical
Photoshop CS5.In the previous version of Photoshop  intwo flavours, either asa command builtinto the amounts of grain, detail and lighting. This is one of the
there was the uber-efficient Content-Aware Scaling familiar Fill dialog or as an addition to the already new toys in CS5 which has to be used to be believed,
command, which was impressive enough, butin CS5  wonderful SpotHealing brush tool. Whichever sowe'll walk you through both methods you can use
you can clone and fill parts of an image flawlessly and approach you choose, you'll soon be retouching to unleash the power of Content-Aware magic!

The new Content-Aware Fill option in CS5fills
seamlesslyin seconds. Andyou caneven use
Content-Aware Spot Healing too!

Content-Aware Fill

Asyou'll see in the following walkthrough, the new Content-Aware
Fillis so easy to use, it almost seems too easy! Allyou do is make a
selection and fill itas you normally would, except that you pick the
Content-Aware option rather than a flat colour. In some instances it
pays to take the time to make quite an accurate selection first.

0 [ ELCE]

selection
The Quick
Selection toolis
ideal here; just use
itto quickly make
aselection of the
objectyouwantto
be rid of.

02 Room to
breathe
It's often a good

ideato expand the
selection by a few

el BABANBAN Y 4 E

pixels via Select>
Modify>Expand.
Useasmallpixel
value to shift the
selection edges
outwardsa little.

As well as Content-Aware Fill, you alsohave the  button, it's almost like painting with actual

option to use the Content-Aware algorithm image elements.
asan extra feature in the Healing brush tool. No matter whether it's a beach scene, fields,
While the Fill option is great for tackling skies or even rippled water, you'll find that the

“Whether it's a beach scene, fields, skies or even
rippled water, the Content-Aware Healing brush can
cope with itina completely seamless way”

FIBRE e S BLE A . AN S

straightforward retouching jobs, the Healing new Content-Aware Healing brush can
» o SE brush options give you a far greater degree cope withitinacompletely seamless way,
Hey presto! Now just hit the backspace key (or go to of control. Before, the Healing brush only and the very best thing about it is all this magic
Edit>Fill), to display the Fill dialog, choose Content-Aware for gave the option of ‘Proximity Match’, which is achieved with nothing more than a few
Contents, hit OKand you're all done! sometimes gave rather patchy, blurred results, — simple brush strokes. Let's have alook at this
but now, by choosing the Content-Aware beastinaction. ..

14 Photoshop Image Editing Genius Guide
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Spot Healing brush e

-

Using Content-Aware technology
via the Spot Healing brush tool is
perfect forthose more complex
retouching tasks, where the
retouching can be guided by
simply brushing the particular
blemish away. Even with the
Content-Aware option, the way you
actually use the Spot Healing brush
toolhasn'tchanged atall, butas
you'll see in the walkthrough, the
results certainly have! -

 After
cloning

e

1 Choose
0 Content-
Aware Choose the
Spot Healing brush
tooland choose
the Content-Aware
radio button inthe
Options bar. If you're
healing on a separate
layer,check Sample
All Layers.

LA RANRAS whE

T

Size your
0 brush Make
sure to size your
brushsoit’s
justa little bigger
thantheareayou
want to clone away.
Now begin to
brush overthe
offending blemish.

0 Super
strokes!
Whereveryou can,
try to coverthe
blemishinasingle
stroke. Actually
scrubbing a ‘pool’
with the brush to
coveran object will
work better than
using short strokes.

FambaL amen

(e T T YT

0 Careful brushing You'll be amazed at the difference you'll
see as a result of the Content-Aware option being used. With
some careful brushing, you'll quickly produce perfect results.

Photoshop Image Editing Genius Guide 15
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“In the Refine Edge
dialog you can pick one
of many View modes

from the View box”

. 2
- s
-E im

0 A quick selection First make arough 0 Invoke Refine Edge With theinitial

selection of the subject. Often you can selection active, hitthe Refine Edge 0 View modes Now forthe magic. In the Refine Edge dialog you can
do this simply by using the Quick Selection button if your Selection tool s still active, or pick one of many View modes from the View box. These help you to
tool. Thanks to the new technology, this otherwise go to Select>Refine Edge. The judge the quality of your hair mask. Choose one that’s similar to the one you
selection doesn't have to be thataccurate. Refine Edge dialog appears. want to extract to.

0 Hairmagic
5 Next,goto
Select>Refine Edge
again.Choose your
View mode and click
on the Refine Radius
tool. Now use this
toolata suitable size
to simply brush over 06 Decontaminate Anyremaining colour
-1 thebordersaround fringes around the edges of the extracted
the head thatfeature  subjectcan be removed using the Decontaminate
the wispy strands Colors option. Finally, choose the Output option —
of hair. New Layer With Layer Mask is a good choice.

04Smart Radius Adjust the selection for

the otheredgesin theimage (not the

hair). Rather than make manual adjustments
here,check Smart Radius and carefully adjust

the Radius slider. Choose Output To Selection

and click OK. -

16 Photoshop Image Editing Genius Guide



As well as being far more intelligent
than previous versions, Refine Edge
now gives you a choice of output
destinations once you've perfected
the selection. One of the most useful is
New Layer With Layer Mask, because
this gives you a super-accurate
layer mask based on your selection
that you can continue to work with
manually as needed. You canalso
choose to outputto a new layer with
transparency, orevena completely
new document.

Another way you can use the
Refine Edge command s directly on
an existing mask via the Masks panel.

Inthis formyou'll find the Refine Edge o ey a

technology labelled as Mask Edge,

and you'l find all the same powerful Youcanadjusttheedgeswithinan

existing mask viathe Mask Edge

controls at your fingertips. button within the Masks panel

“Refine Edge now gives you a choice of

output destinations”

Smarter edges

The results of this new Edge Detection technology are truly
remarkable, but to realise just how much difference it makes it's
useful to see a direct comparison between the mask generated by
theinitial rough selection we made (left), and the mask itself after
applying the new features of the Refine Edge command (right). You

can see the before and after masks below, and easily see the level of

hair detail you can achieve with just a couple of clicks.

Compare themask from the initial selection to the mask that’s generated thanks to

themagic of the Smart selection technology!

You canalso push
pins forwards or
backwards so that
herethe bentarm
actually appearsin i
frontofthebody. The '
OverlaidWarpMesh -
can be displayed
orhiddenviathe
Options bar.

Photoshop Image Editing
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Puppet Warp is a new addition to CS5, which brings you a
far more accurate, targeted way to warp parts of an image or
layer. The great advantage here, compared to earlier Warp
commands, is that you can place ‘pins’ on an image element

and then move the pins within the particular area you want
to warp. In effect, this means you can warp one part of an

object inisolation without affecting other parts of theimage.

With the element
youwant to warp
isolatedonalayer,
clickto add pins

where youneed {
them. Pins can =il
be used to warp %

.

3
2

certainareasand =l :
also to ‘pin’ areas
down sothey
don‘tmove.

i€

Clickonthe

individual pins
tousethem,
dragging to move
and warp that
particular point,
orhold downthe
Altkeyanddrag
torotatea pin.
Rotating the target
pin here bends the
manikin’'sarm.

Photoshop Image Editing Genius Guide 17



|

Welcome to the Photo Editing section

of the book where you will discover
how to improve and enhance your

shots, from simple quick fixes to more
complex corrections and retouching

20

28

31

32

34

38

)

55

20 essential
photo-editing techniques
Master the art of editing your images

Correct white balance
Neutralise colour casts in your photos

Increase saturation with the
Sponge tool
Instantly boost colour in your pictures

Create a sunset using
Gradient Maps

Intensify your sunset photos

Control HDR with layers
Use layers to merge photos

Use the Refine Edge tool in CS5
Mask tricky subjects for attention-
grabbing portraits

Fix barrel distortion
Mend out-of-shape images

Fix exposure with traditional
techniques
Use adjustment layers and their masks

Expert composites

Create stunning images with
compositing techniques

Rescue shots with Brightness/
Contrast
Inject life into bleak photos

Page20 ¢

Expert retouching
BEFORE
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Displace filter

Create realistic reflections using simple
tools and filters

30 ways to improve any photo

Quick photo corrections and
enhancements




Source files
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White balance
correction

The Refine Edge
v eamlin CS5
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Photo Editing

Essential
photo-editing
techniques

Revealing the 20 best photo-editing
tips that’ll help transform your images

Before you begin retouching, you need to mark up the
areas that require the most work. The rest of this section
will go into correcting these areas in detail

T .
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DE-AGEING

When it comes to retouching, one of the mostimportant
areas to master is the skin. \We've all seen over-airbrushed
skinin magazines, where every lastimperfection has been
smoothed away, leaving an unrealistically blank expanse of
one-tone flesh. The aim with skin retouching is to remove
blemishes and imperfections, creating smooth skin that still
retains its texture and tonal range.

The Healing tools are your main go-tos, given that they
have been designed with retouching in mind. The Patch
toolis perfect for removing larger imperfections, making
sure that you drag the selection to an area that has similar

The professional approach to body sculpting is to
outline the body with the Pen tool, turn the path into
a selection with Cmd/Ctrl+Enter,Select>Modify>Fea
ther by 1px, and float to a new layer with Cmd/Ctrl+J.
Now select the first part of the body you want to
reshape with the Lasso tool and use Cmd/Ctri+T to
initiate a Free Transform. Move any of the handles to
alter size, or hold down Cmd/Ctrl and drag a corner
handle to distort the shape. Add a layer maskand use a
black brush to blend the join with the original material if
necessary. Repeat these steps for the other parts of the
body. Ifyou're slimming down, you'llneed to clone out
the original body shape underneath using existing
background. Create a new layer between the two for
the cloning and the new shape will remain untouched.

De-ageing is a matter of wrinkle, line and eyebag
removal, and the amount of work required depends on
the age of the subject. It's always best to workon a
separate layer directly above the Background layer and
start out using the Spot Healing Brush for wrinkles in even
toneareas. Set the brush to Sample All Layers and Proximity
Match. Use a brush size thicker than the wrinkle and click
away a bit at a time along the trajectory of the wrinkle.
Crow's feet can be removed this way too, but be prepared
to switch to the Clone Stamp tool as you get close to the
eye. The eyebags are best tackled with the Clone Stamp
tool only. Create a new layer and size the brush roughly to
the proportions of the first eyebag. Source from the area
underneath with Opt/Alt then brush over the eyebag. Add
alayer mask and brush outany unwanted areas such asthe
lower eyelid. Drop Opacity to 50% and darken the layer a
touch with Brightness/Contrast.

When getting to grips with
retouching, you need unretouched
images to practise on, so take snaps
ofawilling friend or even yourself
to get a source photo. Practise
makes perfect after all.

skin texture. The Clone Stamp tool is best for working on
much small areas, such as removing hair, while the Spot
Healing Brush can cover up any blemishes.

To brighten the skin, consider a Curves adjustment layer
with a Luminosity blending mode. This will enable you to
change the highlights and shadows, without losing the
underlying tones. A gentle Surface Blur applied on a new
layer with a mask so that only the skinis targeted will help to
smooth the skin; keep it at a low opacity so as not to overdo
the effect. The skin tone and colour can be modified using
a Selective Color adjustment layer if needed.

BODY SCULPTING

© MATT HENRY - WWW.MATTHENRYPHOTO.COM
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BLEMISH REMOVAL

Blemishes are best removed
with a combination of the

01 HEALING LAYER

Create anew layerabove your
image andturn offany layers above. For
blemishes away from edge detalil, select

the Spot Healing Brush (J) and set it to
Sample All Layers and Proximity Match.

0 SWITCHTOOLS

Size the brush alittle bigger
than the blemish and click. Undo and redo
ifthe result doesn't blend first time. For
blemishes near edge detail such as the
eyes, lips or nose, switch to the Clone
Stamp toolto avoid dragging in texture.

0 CLONE ADVICE

Setthe Clone Stamp tool to
Current and Below. Make sure the Aligned
boxis unchecked and take a brush alittle
bigger than the blemish. Source froma
cleanarea as close as possible to the
blemish and brush overonce only.

[ ——

© MATT HENRY - WWW.MATTHENRYPHOTO.COM
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QUICKSELECTION TOOL

The Quick Selection tool is Adobe’s
latest weapon in the fightagainst
difficult selections, and whata
weaponitis! [tis essentially a
brush-based selection method
thatdetects contrastin order to find
edges. You simply brush over areas to
select and Photoshop expands the
selection outwards from the brush
tip until it finds an edge. If the tool
selects an areathatyoudon'twant,
justhold down the Opt/Altkey and

paint overthatarea to deselectit.

Refine Edge

COLORRANGE

The Color Range featureis like the
grown-up version of the Magic
Wand in thatit creates selections
based on similar colours. Go to
Select>Color Range to get the dialog
box. On the image your cursor turns to
an eyedropper. You can either click
once to sample or hold the Shift key
anddragacross theimage to selecta
range of colours. The Fuzziness slider
enables you to make live adjustments
tothe selection.

WViasn Mads
- Show Radius (1)
View: i -
e Show Original (P)
Edge Detection
Srnart Radiuz
Radhs: 37 px
Adjust Edge
Smoothi 5
Feather: 31 px
Cordr ash s %
Shif Edge m %
Outpul
Decontaminate Colors
Output To!  pew Layer with Layer Mazk v

Remember Setting:
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The Quick Selection tool is
Adobe’s latest weapon in the
fight against difficult selections

CHANNELS

Thistechniqueis one of the most
powerful for difficult selections like
flyaway hair, furand trees. In the
Channels palette look for the colour
channel that contains the most
contrast between subjectand
background. Duplicate the channel
and use Curves or Levels toincrease
the contrast. Use the Brush tool to
touch up areas and then Cmd/
Ctrl-click the thumbnail to generate
the selection.

PEN TOOL

Whenyou need a smooth, precise,
curved selection, therereallyis no
substitute for the Pen tool. Be sure
to set the mode to Paths and turnon
the Rubber Band option to help
visualise the path. Click once to lay
down a control point then drag out to
adjust the tangent handles. Hold
down the Cmd/Ctrl key to move a
control pointand the Opt/Alt key to
‘break’ atangent and adjust each
handle separately.

The Refine Edge command is available in two guises. The first appearance is as
abutton in the Options bar after a selection is made. The second is through
the Masks panelwhen a layer mask is active, but there it goes by the name

Mask Edge.

The dialog box tself is broken down into four sections. The top-most
section is the View Mode, which changes the way the selection is displayed on
yourimage. The second area is Edge Detection with a single slider bar for
Radius. This essentially controls how far away from the selection border
Photoshop evaluates pixels for refining the selection. The larger the setting,
the softer the edge. With the radius adjusted appropriately, brush over the
border of the selection to engage the edge detection. This is particularly useful
with a high-radius setting for selecting things that are wispy and fade out.

The Adjust Edge area contains controls that are all logically named and
create very noticeable differences in the selection. Use these parameters to get
arough edge first before refining. The last section, Output, doesn't adjust the
selection edge in any way, rather it determines what is done with the selection

whenthe OK button is pressed.



© MATT HENRY - WWW.MATTHENRYPHOTO.COM

Photoshop Image Edltlng@

GENIUS GUIDE

Comping images together into one photorealistic result can be
mastered, but it's easy to get wrong. Here are our top tips...

If youimagine layers as sheets of acetate material placed over a photograph, it's easy
to see why it’s best to use them when making a composite image of several different

parts. With the background separate from the new elements, you can move
those subjects anywhere you like, resize them, flip them, or change their
brightness and colour. In our example, the new background was placed over
the two subjects and we made adjustments to both the subjects and the new

=== background. When making changesto
LW B layersadded above the Background
-5 layer using adjustment layers, you need

to use clipping masks (hold down Opt/

?ﬁf Altand click between the layers) so
E g they don't affect the Background layer.
. If you're making changes to this layer,
55 ; T add adjustment layers between this
LB andthe layers above.

Content-Aware Fill wasintroduced in CS5and s a
fantastic tool for photo editing, thanks to its ability to
save time cloning out unwanted elements. Photoshop
analyses the area where something needs to be
removed and replaces it with what it thinks will lie
behind. There are two ways of using it.

First, it is a mode within the Spot Healing Brush tool,
making it perfect for removing smallimperfectionsin
retouching skin or removing lens spots in landscapes.
[tis also a Fill option, meaning that you can make a
selection of the object to be removed andfill it with
background. It's never 100 per cent accurate, and the
more complex the background, the less perfect the
result, but it's a good starting point and you can then
use the Clone Stamp tool to tidy up the image.

Photoshop Image Editing Genius Guide 23



Photo Editing

With Photoshop CS5, one of the key new features was the improved handling of HDR
imagery. Photoshop could already merge multiple exposures via Merge to HDR,
but CS5 added the all-important Pro on the end, giving more control when
creating dynamic images. It works in the same way, by selecting
File>Automate>Merge to HDR Pro and then selecting the exposures that you
want to merge.

This loads the images into the Merge to HDR Pro dialog window with a merged
exposure generated automatically. Along the bottom of the dialog are all the
images used to make up the final exposure, and you can check and uncheck the
boxes for each image to include or exclude them from the final exposure, which is
great fortailoring the result if you have plenty of exposures to pick from.

There is a wide selection of presets for customising the result, though some of
these are more stylistic than realistic. For a personalised finish, use the sliders to
tailor the settings to your own needs and save as a preset. There is a deghosting
option to remove artefacts left over by the merging procedure, a common flaw in
HDRimaging. By playing with these options, it is possible to create an HDR merge
that looks realistic, but with perfect

exposure, increasing the dynamic range

and hence the impact of the final result,

as shown in our example images to

theright.
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e BE
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MERGED

Colour correction fazes a lot of people chiefly because they relyon a
single Hue/Adjustment layer to do the job. Any one colour is
comprised of three components: its hue (the main colour
ingredient), its saturation (the vividness) and its lightness (the
brightness). The first two can be easily controlled with the Hue and
Saturation sliders in the Hue/Saturation adjustment, but the
Lightness slider in that same adjustment dialog is rather crude and
shifts the black and white points, which makes it useless for colour
correction. The trickis to make use of an additional Curves
adjustment layer and use this to control the lightness after you have
added the Hue/
Saturation layer.
Between the two
adjustment layers

it's possible to produce
any colourinthe
available spectrum.In
ourexample image,
note that notonly did
we turn a brown carpet
green, but also a white
skirting board dark
brown, something that
would be impossible
using just the Hue/
Saturation layer alone.



ADJUSTMENT LAYERS

Adjustment layers are essential in photo editing thanks to their non-destructive
nature. With Levels you can set the colour and tonal range of the shadows,
highlights and midtones using a histogram, whereas Curves adjusts the tonal

range of any point within an image, not just the three defin

these you have Brightness/Contrast, which is a simple adjustment for tonal range;

The first row of icons gives access to the
Brightness/Contrast, Levels, Curves
and Exposure options

edin Levels. On top of

and Exposure, which offers up Exposure, Offset and Gamma parameters.

Exposure adjusts the highlights of an image without affect
Offset deals with the midtones, while Gamma enables you
to modify the shadows without affecting the highlights.
Next are the colour correction tools. Vibrance is still
relatively new, being introduced in CS4, and it's a smarter
control for colour saturation than using a Hue/Saturation
layer. The Vibrance adjustment increases the saturation of
less-saturated colours more than the saturated colours.
Color Balance is the first stop for reducing colour casts, Blac
&White does what it says on the tin and Photo Filter

replicates traditional photo filters. Channel Mixer used to be
the best method for monochrome images, and it still comes

in handy for creative colour combos.

The final row of icons offers more creative controls. Invert

creates a negative effect and Posterize adjusts the number
of tonallevels. Threshold converts an image into a two-

colour, which produces a sketch-like look, the Gradient Map

adjustment maps custom colours over the greyscale tones
ofanimage and Selective Color adjusts individual colours
withinan image.

Colour options

In row two are Vibrance,

Hue/Saturation, Color
Balance, Black & White,
PhotoFilter and

Channel Mixer The final row has Invert, Posterize,
Threshold, Gradient Map and Selectiv
Color, which can all be used for more
creative purposes

HDRTONING

ing the shadows,

ADJUSTMENTS g

Add an adjustment

k

P Levels Presets

P Curves |'resets

I» Exposu! e Presets

P Hue/Saturation Prisets
P Biack & White Presets

P Channe Mixer Presets

P Selective Color Presets

Effect controls ‘

e

SAVE A COPY
When you run the HDR Toning adjustment,

you will be forced to flatten your image, so
save out a layered copy if you need one.

Photoshop CS5 introduced the HDR Toning tool, which gives
tone-mapping abilities after you have merged exposures together
using Photomerge. It also enables you to create HDR-style images
froma single exposure. It is harder to get a natural look using this
method, but if a more stylistic result is what you are looking for,
then this is definitely worth a gander. Open your source image
and then select Image>Adjustments>HDR Toning to open the
HDR Toning window. The initial default setting is usually pretty
awful, but choose the Local Adaptation Method from the
dropdown to geta more realistic effect. Then you can play with
the sliders to customise the result, toning down the Saturation
and Vibrance options to suit the look you are after. The Toning
Curve gives you more accurate control over the dynamic range
inyourimage.
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DYNAMICBLACKAND
WHITE

Use the non-destructive Black

controlled results

0

ADD THE ADJUSTMENT
Not allimages workin black and

white, so ensure that you have a good
dynamic range as highlights and
shadows will be exaggerated. Next,
apply a Black & White adjustment layer
from the Layers palette options.

0 QUICK CONVERT

AND PRESETS
Hitting the Auto button is a good starting
point, or go through the presets to find
onethat gives the result closest tothe
finallook. You can also create custom
presets too, which is perfect
for batch processing.

0 TARGETED ADJUSTMENT
Use the colour sliders to

fine-tune the effect. Make use of the

Target Adjustment tool to click on

areas that need altering. This will

automatically pick the right colour
slider for that area.
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The Exposure option controls the strength of
the effect, and it is best to start with a low
value(3-5% is common) so that the effect can
be built up gradually

Dodging and burning are skills that have been brought into the digital darkroom
from traditional methods used to selectively edit the exposure of animage. The
Dodge tool is used to lighten pixels while the Burn tool darkens them. By
careful application of these tools, applied via a brush painted in the required
areas, it is possible to improve exposure, draw attention and add impact with a
higher dynamicrange.

The Range setting controls whether the tools affect the highlights,
midtones or shadows of the image. As the Dodge tool lightens, this is most
often used on the highlights, and the Burn tool darkens, so it is commonly
used on the shadows. The Exposure option controls the strength of the effect,
and itis bestto start with a low value (3-5% is common) so that the effect can
be built up gradually. There is an Airbrush option that can be turned on and off
tosuit,and the brush is set up in the same way as any painting tool, with
settings for the hardness and size.

There are plenty of ways of correcting exposure in Photoshop,and Dodge
and Burn are used less often in colour photography now, with the preference
being for using Overlay-neutral
layers and masks, a non-
destructive method. However,
for black-and-white
photography in particular, these
tools are still great options.

When it comes to sharpening an image, there are various stages at which
sharpening should be carried out to get the best effects. The Camera Raw plug-in
offers very effective sharpening for RAW images,and sharpening is best
achieved here if you are working straight from a good-quality camera.
Presuming that you're coming straight into Photoshop with a JPEG,
however, means that we're looking at corrective sharpening rather than
capture sharpening (as in Camera Raw, when you're working with a
completely unprocessed image). The Smart Sharpen filter can be very good at

St Yrarpen

Smart Sharpen is best applied as a smart filter so that
adjustments can be made to the photo non-destructively
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what it does, but is prone to introducing artefacts
if overused. Smart Sharpen is best applied as a
smart filter so that adjustments can be made to
the photo non-destructively. There are three
modes for sharpening to pick from: Gaussian Blur,
which is similar to the Unsharp Mask filter; Lens
Blur, which corrects blur caused by the camera’s
optics and Motion Blur, for when you're editing
moving objects. By selecting the right mode and
adjusting the sharpening values, shadows and
highlights (the latter in Advanced mode only),
you can remove blur and restore detail.

For localised correction, consider the Sharpen
tool in the main Tools bar, which has a Preserve
Detail checkbox in Photoshop CS5 to reduce
artefacts, which can simply be painted on to
individual areas.



REDUCE NOISE
Although not as effective as noise

removal in Camera Raw, you can
find a similar filter in Photoshop via
Filter>Noise>Reduce Noise.

NOISE

When it comes to dealing with noise inimages, Adobe Camera Raw should be your
preferred choice, even with JPEG images! In Bridge, Ctrl/right-click yourimage and
choose Open In Camera Raw. There are two distinct types of noise in digital
images: colour noise and luminance noise. Colour noise can be seen as small red,
green and blue spots of colour. Click the Details tab in Camera Raw and make
sure to zoom in to atleast 100%. Use the Color slider to remove this colour noise,
slowly dragging it to the right until all signs of the noise disappear. Dragging the
Color Detail slider to the right will reduce any softening of the image.

If you've pushed the exposure or the processing of an image too far, you'll also
see luminance noise, appearing as sharp, dark peppering over theimage. Use the
Luminance slider for this, slowly dragging to the right until the peppering is
softened just enough. Pushing this slider too far will over-soften the image, so be
careful here; having a little noise remaining is much better than over-softening.
Increasing the Luminance Detail slider will restore some of the tonal detail backin
totheimage without introducing the noise again.

You can toggle the effect of your noise removal on and off simply by hitting
the ‘P"key on the keyboard or by using the Preview option within the Camera
Raw workspace. Make sure to do any sharpening of the image after you've
finished the noise removal.

REDEYE
REMOVAL

There's a specific red eye removal tool in Photoshop, and it works very
well at correcting this all-too common photographic flaw.

You'llfind the Red Eye tool nestled with the Healing tools in the main
Tools bar and using it couldn’t be simpler. Start by making a marquee
selection around both eyes and copy and paste this to a new layer.
Grabthe tool and drag it over the entire iris, one eye at a time. It's
important to include enough of the eye in this selection, not just the
pupil, to get the most authentic effect. As soon as you release the
mouse button, the red pupils will vanish. You can control the
darkness of the pupil replacement via the Darken Amount slider in
the Options bar. The great thing about doing this on a pasted copy of
the eyesis that you can simply erase any pupil spill by using the Eraser
tool to tidy things up atouch.

You'll also find the Red Eye Reduction tool within Adobe Camera
Raw to use when you're processing RAW images, so if you have the
option, you can nip this flaw in the bud when you are working on the
unprocessed version of the image.
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LENS CORRECTION

©TIM SHELBOURNE - WWW.TJSHELBOURNE.CO.UK

There’s even a Show Grid checkbox,
which supplies you with a grid overlay
to line up verticals and horizontals

The art of lens correction has become almost foolproofin €SS, thanks to the new
Auto-Correction addition to the Lens Correction filter. Via the Auto-Correction tab
within the filter itself, checking the boxes for Geometric Distortion, Chromatic
Aberration and Vignette will adjust these aspects of the image based on CS5's
built-in camera and lens profiles. There's even a Show Grid checkbox, which
supplies you with a grid overlay to line up verticals and horizontals.
By choosing the Custom tab, you can still
make adjustments to any lens distortion,
via simple sliders, either to tweak the
automatic corrections or to make
entirely manual corrections ifa suitable
camera/lens profile can't be found.

NO PROFILE?
Ifthere’s not a built-in profile, you

can choose both camera model
and lens from the search criteria
and look for one online.

©TIM SHELBOURNE - WWW.TJSHELBOURNE.CO.UK
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Correct white balance

Neutralise any unsightly colour casts to reproduce your
image as nature originally intended

AARAARE R B

ead Ll

3

Source files
available
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White balanceis that little setting
@ on your camera dedicated to

keeping your whites whiter than
white. We focus on white because it’s a
neutral that's easy for the camera to base
its calculations on, but the wrong ‘white
balance’ willintroduce a colour cast right
across the colour spectrum. If your whites
look orange, everything will look orange.

White balance is an issue because all

light has a colour temperature. Low colour
temperature implies warmer (orange)
light, while high temperature implies a
colder (blue) light. Daylight has a low colour
temperature near dawn and a higher one

during the day. Tungsten light sources,

such as household bulbs, have a low colour
temperature as do fluorescents, but the latter
also commonly produce either a magenta or
green cast.

We don't notice any of this because our
eyes adapt, so light appears fairly neutral
under a variety of conditions. Digicam
sensors can'tadjustin the same way, so they
employ a white balance algorithm to try
and adjust accordingly — either with an auto
setting, or with presets or Kelvin settings
chosen by you. If your camera gets things
wrong, though, you'll need help to put it
right. And here’s the help you need. ..




RAW POWER

Some colour suggestions

The White Balance tool Ifthe
0 presets don'twork, try the White
Balance tool (). This works by basing white
balance settings on a colour-neutral area. It
works best on light greys and diffuse white
highlights rather than a midtone grey or bright
white. If you've got an area you know should be
relatively colour neutral (clouds are normally a
good bet) give itaclickand see what happens.

O Set grey pointin Levels The next

step, if Auto Color hasn't done the job,
involves a similartool to Photoshop’s White
Balance tool.Navigate to the Layers palette
and click the button atthe bottom for New
Adjustmentor Fill layer. Select Levels, then click
the middle Eyedropper. Find yourselfa colour-
neutral midtone grey in shotand give it a click.
Try another area if it doesn't look good.

Open ACR
01 By farthe
best method for
correcting white
balance issues is to do
so atthe Raw stage,
which obviously
involves shooting Raw
files rather than JPEG.
Simply double-click
aRaw fileto launch
the Adobe Camera
Raw dialog. Your
white balance camera
setting will be set
automatically asthe
default white balance
forthisimage.

0 Manual slider adjustment If neither

of the previous steps have worked,
oryou're almost there and just need to tweak
thingsallittle,you'llneed to have a go by eye
and alter the sliders. Use the Temperature
slider to make things warmer or cooler. Don't
be tempted to touch Tint unless you're dealing
with fluorescent light.
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O Trythe presets If the camera default

white balance setting hasn't provided
aneutral-looking scene, try one of the Adobe
Camera Raw settings to start. Try Auto first from
the White Balance drop-down menu, and if
thatdoesn't work, try selecting the preset that
best describes the capturelighting, such as
Daylight or Cloudy.

05 Auto Colorlfyou haven't shotin Raw,
oryou've already made too many
changesto wantto go back to the original, we
need to lookto Photoshop itself. A good place
tostartis Image>Adjustments>Auto Color.

It has been known to do agood job in many
circumstances. Make sure to duplicate your
background layer first with Ctrl/Cmd-+J.

0 Trying
variations
An alternative

and easy-to-grasp
solution can be

found with Image>
Adjust>Variations.
Besuretoruniton
aduplicate of your
background layer,
then simply click
the colour thatyou
think needs to be
added toremove

a specific colour
cast.Use Red, then
Yellow to warm,
and Blue then Cyan
to cool.

Tip
Raw files
When you setwhite
balancein-camera
andyoucapturean
imageinthe Raw
format, allthe white
balance setting
doesis suggestto
your Raw converter
which settingto
useas default.
TheRawfileis
inessencelikea
digital negative, so
nothinghasbeen
setpermanently.
It's up to you to stick
with thein-camera
setting ortweak if
necessary. White
balanceeditsatthis
stagearethus‘non-
destructive’ - you
can pick any white
balance settingand
noinfoislost.

Tip
JPEG files
Unlike Raw, the
JPEGfileis actually
processedin-
camera, soyou
aredealingwithan
ostensibly finished
image. Any white
balance setting you
makein-camerawill
be madepermanent
inthe JPEG file, as
willanyin-camera
setting. To alter
white balance you
therefore needto
makea ‘destructive’
editin Photoshop,
inthesensethat
some info will be
lost. Very heavy
white balance
changes may thus
leadto avisibleloss
inimage quality.
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Tip
Creative
white balance
We'vetalked largely
about neutralising
whitebalanceto
createaperfectly
colourcast-free
image, yetthis
isn'talwaysthe
mostdesirable
scenario. Awarm
orcoolcastcan
actually createan
atmosphere. While
oureyesdoadapt
to light, we stilltend
toassociateawarm
glow with early
morning orearly
eveningsunshine,
andacooltonewith
overcast, cloudy
day scenarios.
Warm glows also
tend to signify
romance, health,
and vitality,and are
generally inviting,
whereas coolcasts
very often signify
mood, foreboding
and intrigue.

30 Pho

ALL IN BALANCE

Using Color Balance and Levels

Fme

1 Levels endpoints trick If you don't

getonwith either of these interfaces,
here’s atrick using Levels that works if you
haven'toverorunderexposed. Add a Levels
adjustmentlayerand then select the Red
channel.Hold down Alt/Option and click the
blackssliderand move it inwards until some
information appears on the white screen, then
move it backa fraction.
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0 Variations
controls

Forfluorescent
lighting, you'll need
toadd Greenand
Magenta.Don't
touch these for
othertypes of
lighting. Be sure to
keep the Midtones
setting checked.
The Fine/Coarse
slider underneath
determines how
much of the colour
willbe added, so
adjust to suit.

1 Focusing
onthe
midtones Next,
add Red and Yellow
in equalamounts
towarma cool
image. Subtract
Red and Yellow to
add Cyan and Blue
and coolan overly
warm image. As
with Variations,
altering Midtones
isnormally enough
tocorrectan overall
cast—midtones
actually partially
affects shadows
and highlights too.

0 Setting up Color Balance A similarly
intuitive interface, if you don‘t get on
with Variations, is the Color Balance adjustment.
Load itasan adjustmentlayer using the
relevant button at the bottom of the Layers
palette, and check Preserve Luminosity. Keep
the default Midtones radio button selected.

Et
ba=
1 Highlights — alastresort Ifa colour

cast stillappears to be present in white

areas despite darker neutral tones looking
neutral,you can try checking the Highlights
button and making very small movements
- highlights are quite sensitive to change.
Shadows on the other hand, will rarely need to
be touched. Finish by setting the layer blending
mode to Color to ensure contrastisn't affected.

Tweak the
1 midtones
Next, do the same
with the white slider —
hold down Alt/Option
and move itinwards
untilinfoappearson
the black screen, and
then move itbacka
fraction.Now do the
same for the Green
channeland then
the Blue channel.
You can then make
minor tweaksin each
channel with the
Midtone slider
if necessary.
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Increase saturation

with the Sponge tool =

Want some magic? Use this technique to brush over your
images and increase the saturation before your very eyes

T

There are many ways to hoick the colour in =

@ your images, but one of the easiest methods
isto use the Sponge tool. Found in the Toolbar

cohabiting with the Dodge and Burn tools, itenables
you to increase or decrease the saturation of an image.
The benefit of using the Sponge tool is that you literally

Before

brush the edit on. This gives you great control and is
brilliant forimages with lots of little areas that need
some saturation help here and there. The images for
this guide can be found from http://bit.ly/kW4I2I.

Quick tip:

on enhancing the saturation

of an image here, but you can
also desaturate. Simply pick
Desaturate from the Mode menu

INSTANT COLOUR BOOST

Combine Magic Wand selections and the Sponge tool

HEEBAS AN oS 8

FO M

O One fell swoop Open up the start file
and gotoLayer>Duplicate. Click the

Sponge tool from the Toolbar, scoot up to the
Options and click the brush icon. Pick a large soft
brush (we went for 800px), make sure Saturate is
selected from the Mode menu and set Flow to
100%. Brush over the entire image in one go for
aninitial colour boost.

0 Sky attention Things are already

looking better, but we can do more
to help thisimage. Pick the Magic Wand and
set the Tolerance to 67. Click on the sky - all of
it should be selected (if not, hold down Shift
and click the missing areas to add). Click back
onthe Sponge tool and set Flow to 50%. Brush
over the selected sky in one go.
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O Downbelow Go to Select>Inverse to select the buildings and
water, then set the Flow to 20%. Brush over this area to brighten
itatouch. The more times you go over an area, the more intense the

saturation will be.
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Different
effects

Creativity doesn'’t
stop with just
oneblend mode.
Instead of using
Overlay, try other
modes such as
Multiply. This
particularone
makes yoursunset
appeardarker. You
canalsogoforthe
retro look by using
Pin Light modeto
blendthered colour
inthegradient
mapwithabrown
overtone, similar
tothatofasepia
effect. Experiment
with themallto find
theonethatlooks
thebestandtheone
you like he most.

Create a sunset

_ﬂ_'.._ e — h’#-_;_-qg.‘ =

e

using Gradient Maps

Intensify colour in your sunset photos with this non-destructive method

colours inan image while retaining the individual

highlights and shadows. In this tutorial we've used a
gradient map to enhance ourimage of a sunset that's not quite
captured the vibrancy of the light hitting the clouds and water’s
surface. They are simple to apply, and work effectively when
combined with Photoshop's blend modes.

@ The Gradient Maps option makes it possible to change

Gradient Maps is under Adjustment Layers in the Layers palette.

The maps can be used with options such as Curves to intensify
highlights. The trick with the adjustment layers lies with their
individual masks, which appear every time you create a new one.

32 Photoshop Image Editing Genius Guide

The gradient map, as its name suggests, creates a gradient with
multiple colours that covers yourimage to account for every subject
and light source. For this sunset effect, we've created a gradient with
the colours red, orange and yellow, and then we let the adjustment
layer do the hard work for us. It's also a great way to change a normal
scene into a more fantasy-based image, by applying odd colours
that you wouldn't normally expect to see.

Although there are many ways to change the tone of yourimage
in Photoshop, the Gradient Maps option is one of the easiest and is
non-destructive. Grab the start image from your cover disc in order
tobegin the transformation.



ADD WARMTH TO YOUR SUNSET IMAGES

Combine Gradient Maps and blend modes for a polished effect

0 Find the gradientmap Openthe
image '1176898.jpg’ on the disc.
There's no need to make a copy of the layer, as
agradient map appears on its own one. Click
the Create New Adjustment Layer buttonin
the Layers palette, and select Gradient Map.

o7 i
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Atlntofyellow Yourimage should

tlnt red.To balance this, double-click
on the farright square on the bottom side
ofthe colour bar. Selecta bright yellow and
hit OK. The colour bar now has orange as the
midtone, with red and yellow either side.

0 Gradient Editor The image turns
to blackand white, but not for long!

The gradientmap appears as a new layer,and

has its own mask. Double-click on the left

thumbnail on its layer to open up the Gradient
Editor dialog box.

0 Blend Hit OKin the Gradient Editor
5 menu to apply the mapping. The
image will be a mix of orange, yellow and red.
Inthe Layers palette, with the gradient map

layer selected, change the blending to Overlay.

This dramatically boosts the sunset’s contrast.

0 Add some
shimmer
Tointensify the
shimmer ofthe
water, clickon
Curvesinthe
New Adjustment
Layerlistinthe
Layers palette. Now
pullthe top ofthe

i - -
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A splash ofred In the Gradient Editor
d|a|og box there are two squares
on the bottom side of the gradient’s colour
bar. Double-click on the bottom left square
(black by default). In the Select Stop Color box,
choose awarm red and then hit OKto apply.

06 Tweak settings To reduce the
harshness of the gradient map created
by the Overlay blend mode, use the Opacity
sliderin the Layers palette. Reduce its value

to 60% to make the sunset subtle and more
realistic. Ifthe red is too dominant, go back to
the Gradient Editor and pick a darker shade.

A different
sunset

Don'tfeelrestricted
by the convention
of having to create
arealisticyellow/
orange/red sunset
effect. Goback
into the Gradient
Editordialog box
and try outdifferent
presets. Themore
bizarre mixes of
colourswillgive
afantasy-based
sunset, where

you may wantthe
horizontohave

line upwardsinthe
Curves dialog box
to give theimage
more brightness.

0 Paintin light Selectthe white thumbnail on the Curves
adjustment layer,and goto Image>Adjustments>Invert. Use

the Brush tool, set to black and a soft edge, to paint over the water to add

shimmers of light coming from the horizon, completing your project.

shades of dark
greenand blue,
dependingon
yourstyle.
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Control HDR

with layers

Get maximum impact from different exposures by
using layers to merge photos

Producing an HDRimage manually using
the Layers palette in Photoshop is a great

way of getting the maximum impact from

ascene where the range of EV stops between
the darkest and lightest points is very high. If
you can only shoot one frame, a decision has to be
made about which area of the scene you are most
interested in exposing correctly.

Ifyou expose purely for the highlights (such as a
setting sun), you run the risk of having underexposed

CREATE AN HDR IMAGE

Stack photos in the Layers palette and then start merging

midtones and very underexposed shadows. On
the other hand, if you expose for shadows you will
probably find that the midtones are too lightand the
highlights have been almost completely blown out,
which means that the camera could not adequately
record them and even the most sophisticated
software won't be able to retrieve them.

Thereis an alternative, however, and it is to shoot
a separate frame for each area of the scene’s tones
(shadows, midtones and highlights) and then digitally

merge them into one single image. This can be done
using automated software such as Photomatix Pro or
Photoshop’s built-in Merge To HDR Pro, but at times
theresults of these processes can look unnatural and
almost cartoon-like. To avoid this, you can manually
merge the frames using Photoshop's Layers palette.
It's a simple process once you've got the hang of

it. In many ways the Layers palette is the heart of
Photoshop, and you will learn a lot about how it
works by following this tutorial.

Some Cptoms

Destration e i New Location L
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0 Open in Photoshop Save your
RAW files as PSD or TIFF files
and then open yourlightest exposure in
Photoshop. This is the image that you shot
forthe maximum amount of shadow detail.
Then, open the image that you shot for the
midtones and drag it onto the firstimage as
anew layer, so thatyou now have two layers
sitting in your Layers palette.

0 Processyour RAW files|t'sa

good idea to shoot RAW files for
HDR photography, as this format records the
greatestamount of detail. You can tweak the
exposure value slightly if you need to as well.
Processyour files togetheras a batch and
make sure that all the settings are the same for
the images that you plan to merge.

03 Merge twoimages \With ‘Layer 1" selected, click the Add Layer Mask
button atthe bottom of the Layers palette. Hit ‘B on your keyboard
to activate the Brush Tool and make sure that the foreground colour on your
swatches is black. This means that you can‘mask out’ the foreground rocks

in Layer 1 to reveal the brighter rocks from the Background Layer.Use a low
brush opacity brush (20%) and do this gradually.
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Use software to create HDR

Instead of producing an HDR image manually using layers, you
can use software that aims to do the job for you with ratherless
time and effort. The results can vary, though, and care has to
be taken with the settings you employ. Here’s how it works in
Photomatix Pro.

Getting started

doistoclickon
‘Generate HDR

youhaven't
selectedany
im /et—that
comesnext.

Chooseyour
images Clickthe
‘Browse’ button
inthe dialogue
window that
emergesand
navigate tothe
filesyouwant
the software to
mergeintoan
HDRimage.

Options It's
generally bestto
sticktothed
options that

are presente
with here, at least
atfirst,though

periment with
these options.

Theinitial result
you
getwillalways be
pretty hideous at
stage,due to the
fact thatyourscreen
can'tcope with the
information in the
.You'll sort
thisout next.

Tone mapping

Mapping and you'll
getthechance

to tweak the
output untilyou
getsomett

you like, which of
course completely
dependson
personal taste.
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MASK FOR PERFECTION

Controlyourtones

0 The third layer Now it'stime to
introduce the third exposure into the
Layers palette. Drag the darkest exposure (for
the highlights) onto the top of the layers and
add a layer mask to this layer also - but this
time hold down the Alt/Option key as you do
soin order to fill this new layer mask with black.

0 Tweak your masks Now that the
image is basically ‘merged’and

you have a clearer visual idea of how the

completed photo willappear, it'sa good

idea to tweak your masks. Return to your

first Layer Mask (for Layer 1) and see if further

adjustments are necessary. Then do the same

for the second Layer Mask (for Layer 2).

0 Final adjustments It'sa good idea
to leave any tweaking of the image
untilyou are satisfied that the blending has
been completed. Use adjustments layers to
fine-tune each one as | progress. Adjustments
layers give you the freedom to make changes.

05 Bring the sky to life Ensure that the
foreground colour on your swatches
is white so that when you use the Brush tool
you can introduce the darker, more detailed
sky from this last exposure but retain the detail
in the foreground from the Layers below.

07 Seeing red \When you work with
layer masks, it'sanideato hit the
‘backslash key’on your keyboard and see
where you have and haven't masked. This

is useful when you are busy tweaking and
tidying up your masks.In Windows you can
also hold the Shiftand Alt (or ‘Option’key in
Mac OSX) keys together whilst clicking on your
mask to achieve the same effect.

0 Enhance the sky One of the
potential drawbacks of HDRimaging is
thatthe resulting pictures can looka little flat’.
This was noticeable in the sky so make a Curves
adjustment layerand hovered the cursor over
the border between this adjustment layerand
the layerimmediately below — (the ‘sky layer’).
This creates a clipping mask so that the curves
adjustment only affects Layer 2 and leaves the
background layerand Layer 1 untouched.



FINAL TWEAKS

Make theimage perfect

1 0 Adjustthe colours The image looks a little too ‘cool’. Fix 1
this by creating a Color Balance adjustment layer (@above the

Curves adjustment layer) and pulling the midtone values towards Red

(away from Cyan)and Yellow (away from Blue). This replicates adding a

traditional 81-B or 81-C Warming Filter while shooting.

1 Global contrast The overall contrast of
theimage needs to be increased. Make
another Curves adjustment layerand create a
very slights-curve.Change the blending mode
of this adjustment layer to Luminosity. This will
preventany saturation increase or a colour shift.

=
o
-
Ed
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1 Healing Brush and Patch tool A
combination of the Healing Brush (set
to Replace mode) and the Patch tool were used
to get rid of some the ‘ghostly’ figures peering
down from the boarded walkways, as well as an
ugly spot of sensor dustand an even uglier sign.

1 Make a composite layer There are

afew artifacts that need attention,
which is easierto do on a composite
containing all the previous adjustments. Click
on Create a New Layer at the bottom of the
Layers palette and select Merge Visible from
the Layers drop-down menu while holding
the Alt/Option key.

15 Fringing There is a bit of colour
fringing along the skyline. To deal
with this, duplicate the top layerand apply a
Gaussian Blur of 16 pixels. Change the blend
mode of this layer to Color and make a black
layer mask (hold ‘Alt/Option’ while clicking the
Add Layer Mask button). Use a white brush

to paint along the edges where the colour
fringing is most apparent. Problem solved!

Boost saturation More saturation in the red and yellow tones
in theimage is needed. Make a Hue/Saturation adjustment layer.
Gointothe 'Red’and "Yellow’ drop-down menus and pull the Saturation
slider to the right untilyou are satisfied with the effect. Change the
blending mode of this adjustment layer to ‘Saturation’ to ensure that the
luminosity of the image is not affected.
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Tip
The power
of layers
Thegreatthing
aboutdoinga
manualHDR merge
ofyourlayers
(as opposedto
using automated
software), is that
notonly willtheend
resultlook much
more naturalistic,
butyouwillhave
also practised
your skills with
Photoshop’s
Layers palette.
Layersarethe
heartofPhotoshop
andonceyou
havegotusedto
using them you
willfind thatan
almostendless
stream of creative
possibilities opens
uptoyou.

Layer structure
Combineimages for HDR magic

Layer3

Curves2

Hue/Saturation

ColorBalance

Curves

Layer2

Layer

Background
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Use the Refine
Edge tool in CS5

Mask hair easily with Photoshop CS5's Refine Radius tool and blur an
unflattering backdrop for an attention-grabbing portrait

new update toits Refine Edge feature

that promised the chance to mask tricky
subjects, such as hair, easily without the need
for complex, channels-based work. The feature
is based around the Refine Radius toolin the Edge
Detection section of the Refine Edge dialog and
enables you to simply brush outany background
while leaving the hair strands intact. Anything that
could be done with channels or plug-ins can now

@ Photoshop CS5 shipped with abrand

be done with this tool, often with quicker and more
accurate results.

It doesn't perform total miracles, though, any more
than the other methods could, so the best results
still rely on a good tonal or colour contrast between
the background and hair. The image we've got for
you totry is of medium difficulty; there are similar
reddish tones inthe hair to the background, which
will cause some problems. You will learn how to
make compromises with this feature by sacrificing

SET UP THE REFINE EDGE FEATURE

Make a rough selection to start

Photoshop Image Editing@
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Source files
available

some hair strands but saving the few that can make
the difference between a cutout looking realistic

and it looking dreadful. By successfully keeping a few
stray hairs at the edges of our portrait, we're able to
simulate lens blur in the background to prevent an
ugly brick wall ruining an otherwise lovely portrait,
and at the same time maintain a semblance of realism.
We would never have been able to achieve the same
result with any form of manual selection, be it Paths,
Magnetic Lasso or otherwise.

0 Start cutting out Open up your

portraitimage and press L to select
the Polygonal Lasso tool (Shift+L if one of the
other Lasso toolsis selected). Plot a point at
the base of the shoulderimage to startand
carefully work around the edge until you meet
some strands of hair.

0 Close selection Now clickroughly

outside the fine hair strands to
include them in the selection. You don't
need to go too close and can include some
background. Work all the way around the
head in the same manner before sticking
close to the edge of the other shoulder. Click
the original pointto close the selection.

03 Start Refine Edge With the selection still active, go to
Select>Refine Edge. The Refine Edge dialog willload up. Click the
View drop-down menu and choose On White, then check the Smart Radius
box and clickand hold on the brush button adjacent to make sure the Refine
Radius tool is selected.
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BRUSH OUT THE BACKGROUND

Tweak the cutout using the layer mask

0 Brush outthe background Now use the [
and] keys to resize the brush so it'sjust a little
thicker than the background information found around
the hair. Brush around all of that background information, |

including the strands of hair. It doesn't matter ifyou move Tweak mask Try and brush over the
into the main body of the hair. Release and the result will 05 remaining background areas to see

lookas shown. ifthey can be removed. Ifthey can't, that’s 06 Refine settings Check the Decontaminate Colors box
Photoshop telling usit's the best it can do below and leave Amount at 50%. Make sure Output To
without removing hair strands too. If there are is set to New Layers with Layer Mask and click OK. You'll see a new
any parts of the hairbody missing, hold down layer on top now with a mask revealing only the areas selected by
Alt/Optand brush over to restore them. Refine Edge. Press Bto select the Brush tool for the next stage.

Make the most of your selection
Improveaportrait with these simple steps

Brick wall The brick wall distracted a little from the subject,
so we decided to simulate extreme shallow depth of field
and blurred it further via Photoshop’s Lens Blur filter.

07 Refine the layer mask further Now make sure
thatthe layer maskis active by clicking onitand
press D to reset the Color palette to black and white. After
setting your Foreground colour to black (you can switch
between the two with X), take a large soft brush and
brush out areas of background that don't contain any hair.

Outer Glow Check the Outer
Glow box and, from the

options, select 50% Opacity, a i
4 Color Dodge blend modeand ==
abright yellow colour.

Masked layer The masked hair layer
above enables us to clone out areas
of the background that we don’t want |
easily. We don’t need to pay attention
to the hair edges atall.

0 Duplicate for blur Don'tgotoo close to the hair
strands, and leave any background areas that

are too nearto these strands. Select the Background layer

and duplicate it using Ctrl/Cmd-+. Turn visibility on for the

duplicate layer, select it and goto Filter>Blur>Lens Blur.
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APPLY THE BLUR EFFECTS

Completethe portrait with skin smoothing

0 Apply lens blur Leave all the settings at default except Radius

which you can push up to max strength (100) if necessary, then
click OKto run the Lens Blur filter. If you're working on a high-res image,
youmay wellneed to run it two or three times. Use the Ctrl/Cmd-+F
shortcut to do this quickly.

o cogy 2 Wl -

1 Remove blurred hair Some of the blurred background will
contain hair, creating a hair-coloured rim that we wantto
remove. Select the blur layer and use Ctrl/Cmd+T for a Free Transform.
Hold down Shiftand pullin each of the top corner handles to shrink the
image down. Press Enter and the hair-coloured rim should have gone.

1 Clone outbag strap Nextwe want 1

to remove the bag strap from the
shoulder.Select the top layer (not the mask)
and clone the information from the other
shoulder, being careful not to remove the
strands of hair. You can brush the edgesinand
out to tweak using a small white or black brush
with the layer mask selected.

Smooth the skin We're going to finish
with a bit of skin smoothing. Use Ctrl/
Cmd+Alt/Opt+Shift+E to create a duplicate of
the top layerand select an appropriate Radius
(2-20px) under Filter>Blur>Gaussian Blur. Add
alayer mask, invertit with Ctrl/Cmd+land
paintthe smoothing into the skin only with
white, avoiding facial details.

Photoshop Image Editing
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1 Remove background Any background remaining on the mask

will now be very obvious as it will be sharper than the blurred
areas. You'll need to make a compromise between lending integrity by
keeping stray hairs and removing areas of the background so they don't
clash with newly blurred areas. Use a black brush on the mask to do your
work. We had to lose a lot of stray hairs on the left side.

Replace blank
1 areas Wecan
clone from the blur layer
tofillthe empty space.
Select the blur layer, press
Sforthe Clone Stamp
tooland setitto Current
and Below. Set the brush
toalarge tipand use Alt/
Optto source nearby
information to brush over
the gaps. Use the same
technique to remove
theblue area.

Layerstructure
Understand theeffect

Smooth skin
Hairmask
Backgroundblur

Background

&

Tip
Can't find

theright
brushtip?

TheGaussian
Blurmethod for
skinsmoothing
works very well,
butcan leavethe
skinlooking alittle
porcelainand
perfect; thereis
skintextureevident
ineven themost
blemish-free face.
Wecanimprove
onthefinal step
and simulate skin
texture by selecting
the Smooth skin
layer (notits
mask)andadding
3px of Gaussian
Monochromatic
NoiseviaFilter>
Noise>Add Noise.
Blurthe layerby
0.5pxto soften
using Filter>Blur>
Gaussian Blurand
thenaddnoise.
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barrel distortion

Correct misshapen images and straighten the rounded edges and

bowed horizons caused by the camera’s lens

Barrel distortion is most common among images

@ shot with a wide-angle or fish-eye lens. It's a trait of

photography that can often make images look stylish and
artistic, but sometimes it doesn't suit and they just seem out of
shape. If you find yourself confronted by the latter, there is a way of
correcting this in Photoshop to make the image look less distorted
and strange to the viewer.

Ourimage above shows a clear barrel distortion in the bowed
masts of the boats and in the reflections on the water. It looks like
theimage has been bloated and punched out from the centre to
create a bubble effect. Although this is helpful for drawing in the
cornerson a shot of a tight interior space, sometimes this distortion

Source files
available
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is not what you need, or you might have a change of heartand
decide it's not the right way to go for yourimage.

First we used the Transform tool to bend the image back
into shape, then rotated and squashed it back to a more natural
perspective (depending on how far barrelled the image is, however,
it is not always possible to recover it into a convincing shape). The
Lens Correction filter is no doubt the popular choice for this, but
here we will show you an alternative method and reveal how it
can be done using some careful transformations and tweaks for
full control over how you want the finalimage to end up. Our start
image is slightly exaggerated over the usual barrel distortion, but it
justgoes to show how easy it s to fix!




LET THE RESHAPING COMMENCE

Usethe Warp, Perspective and Crop tools in unison to resolve distortion

i

[
i ] ‘“

O Editing options The first Transform

toolto use to correct barrel distortion
is Warp. Find this under Edit>Transform>Warp.
Make sure that the duplicate Background layer
is selected. The image is now divided into nine
segments for reshaping purposes.

0 Pullit together Move the guide from

theleftside of the image to theright,
placing itoverathird mast. Repeat the Warp
Transform process once more for the masts on
this side, allthe while pulling the centre of the
image backinto shape. Allthe mastsin your
image should now be straight.

n
‘hi |
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0 Duplicate and hide Open the image ‘Boats atdawn,jpg’ from
yourdisc. Barrel distortion is most noticeable on the masts of 0

the boatsand is quite severe. Duplicate the Background layer by going

to Layer>Duplicate Layer (Ctrl/Cmd+J). Hide the original Background by

clicking on the eye symbol next to its thumbnail.

Straighten the mast Start with the
04 largest mast in the centre of the image
by dragging itoutuntilit’s straightand in line
with the guide. Use this as a reference to adjust
yourimage, however the picture doesn't have
to be perfectat this stage. Hit OKiin the Options
barto accept the changes.

.':gnp..\_ = -—;I#"

fil2 v,

07 Alter perspective Theimage s still bowed along the horizon.
This can be fixed by adding a horizontal guide (View>New
Guide), placing it over the centre of theimage and using the Warp
Transform tool to pullin both the top and bottom areas, compressing
the sky and water.

New guide To geta better idea of how distorted itis,add a
vertical guide by going to View>New Guide. In the pop-up
menu select Vertical and hit OK. A coloured guide should appear atthe
top of theimage. Use the Move tool (V) to drag it to the main mast.
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Another way
tocorrect
distortion

There’sanotherway
to solvetheproblem
ofbarrel distortion
in Photoshop using
theLens Correction
featurefound inside
the Filtermenuin
version CS2 and
later. Thecollection
ofslidersand
adjustments mean
you haveeverything
youneedinone
spotandyou
cancontrolnot
only perspective
butvignettes
andchromatic
aberration too.

05 Reshape the masts Add another
vertical guide, but this time place it
overamast to the left of the main one. Go to
Edit>Transform>Warp and drag the shape
untilitis a strong, straight line using the
guide asareference. You'llneed to readjust
the horizon line to level the image outand
counteractany movement.

F

0 Shrink and crop For the finishing
adjustment, warp the four corners of the
image outward to reshape the edges and the masts
inthe water’s reflection. Accept the changes in the
Options bar,go to View>Clear Guides,and use the
Crop tool (C) to trim any excess from the canvas.
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Fix exposure with
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traditional techniques

Don't despair if your exposure is incorrect — you can use adjustment layers to emulate the
traditional practice of dodging and burning and reveal hidden detail

packaged within Photoshop that should

spend most of their time locked in the
cupboard under the stairs. They're destructive,
meaning that if you use them directly on a pixel-
based layer, you've only got the Undo command
should you decide that you've made a proper mess
oraren't happy. And as you'll probably already know,
this means undoing everything else you've done
in the process, some of which might be perfectly
good work.

@ Dodge, Burn and Sponge are three tools

A better, non-destructive method is to use
adjustment layers and their masks. Separate Curves
layers can be used instead of Dodge and Burn, and
separate Hue/Saturation layers can be used as an
alternative for Sponge —increasing and decreasing
saturation. The layer mask allows you to apply these
edits to specific parts of the image just as you would
with those naughty Dodge, Burn and Sponge tools,
but this time all your work is recorded on the layer
mask and undone at any time by simply brushing
with black instead of white. Nothing else you do will

THREE STEPS TO LAY OUR FOUNDATIONS

Add dodge, burn and two saturation layers

0 Add adodge layer Open up yourCD

image and startby adding a Curves
adjustment layer using the button at the base
of the Layers palette. Push the Curve up hard
with a single pointand invert the layer mask
using Ctrl/Cmd-+Ito Hide All. Double-click the
layertextand rename it Dodge.

02

have been affected, allowing you to be more
creative and experimental.

But why should you dodge, burn and alter
saturation in the first place? Well, quite often the
lighting or tones that nature provides aren't always
the most beautiful. Dodging can draw attention to
pivotal details while burning is great for knocking
back elements that are better hidden. Saturation is
greatforfocusing the eye to the centre of the frame,
and used together they're a formidable, image-
editing team. Here's how to use them effectively. ..

Add aburnlayer Now add a second
Curves layerin the same way, thistime
pulling the Curve down hard with a single
point foryour burn effect. Invert the layer mask 0
again with Ctrl/Cmd+land rename it Burn.

Now add a third adjustment layer with the
same button, this time for Hue/Saturation.

Saturation layers Push Saturation up to +35 and invert the mask
as before. Double-click the layer text and rename it Sat Increase. Add
one more Hue/Saturation layer and pull the Saturation slider down to -35.
Invertand rename it Sat Decrease.
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BEGIN THE DODGE WORK

Focusonthedetailstodrawtheeye

| it =y

0 Set up the Brush tool Now we're ready to do our work. Press

| =

Dto reset the colour palette to white and black and B to access :f“el [~ ZoominNow use Ctrl/Cmd and +to zoom in to the pews on

the Brush tool. Set it to 0% Hardness. We're going to start by using
dodge to bring out detail in the darker areas that we'd like to draw more
attention to. Click the Dodge layer mask to make it active.

O Dodgetobalancetones Brush
overthe pew area as many times as 0

necessary to lighten itto match the lighter

pews on the right of the image (zoom out

to compare if needs be). Focus most on the

darker areas. The stone wall on the left needs

balancing to match the right one, too.

Dodge people Elsewhere the tones
are pretty symmetrical, so we're
goingto use dodge to draw attention to
importantareas. The people and the stallin
the background are a good starting point, so

Dodge
0 more
details Workaround
therest of theimage
inthe same way,
picking out areas to
lighten. The flowers
in the foreground
areagoodidea, as
are the chairs in the
centre of the shot
and the centre aisle.
We also worked over
the spotlampsalong
the top and the dark
areas in the arches.
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« % the bottom left of ourimage. You can hold down Space and click
and drag to move around once you've zoomed in. Resize the Brush tool
appropriately with [and ]1and press 3 to set the brush Opacity to 30%.

zoom in close and brush overthem as needed.

Tip
Burning for
the corners
If youre using
dodgeorburn
layersto correct
large areasrather
than smalldetails,
youneedtousea
very large brush for
amoregraduated
effect. Zoom farout
and pulltheedges
ofthe window to
revealanarea
outside ofthe
canvas, thenwork
withthe brushedge
for subtlety.

Dodge and burn in colour
Keepingitreal

Traditionally dodging and burning were techniques used on monochrome
images. The process of removing colouralready affords a sense of unreality so
adjustmentstotonality tend rarely to bother the viewer. Colourimagery provides
greaterexpectations of reality,asit’s viewed as being that much closertoan
authentic reproduction ofthe world. This means dodging and burning, as well
ascoloursaturationchanges, tend tohaveamuch strongerimpactontheeye,
appearing todrive a scene more towards a cartoonor hyperreal mood. If you're
trying tomaintaina semblance of photographic reality,you'llneed to be very
conservative withyouradjustments andfocus them on larger areas ratherthan
specificdetails. Ifyouwant togofor the cartoonlook, however, strong adjustments
inlots of smallareas or sectionsare the way togoforastylised effect.

-~y B -

Ifyouwant to go for the hyperreal look, try upping the settings on your Curves and Hue/
Saturation layers for non-naturalistic tones



FINISH WITH BURNING AND SATURATION

Enhancethelightand perfectthetones

0 Burn corners Next,click the layer
maskonthe Burn layer. We're going to
use a very large brush, again at 30%, to darken
the top-right and top-left corners to focus
attention towards the middle of the shot. Brush

twice overeach corer,butdon‘toverdo it.

1 Brush the colourin Now work over
the people, pews, the foreground
foliage, the stained glass windows and any
areas with orange light as well as the whole
of the back wall, including the stained glass
windows. You can alter the Saturation slider if
you want to increase or decrease the effect.

R T LY N R

1 0 Burn windows Press 0 for 100% brush

Opacity, size the brush very small and
zoom in on the stained glass windows on the
back wall. We want to work over all the detail
in the stained glass without touching the walls
in between, which would become overly dark
at 100% Opacity. Undo if you make a mistake
andjust repeat.

1 SatDecrease We're ready to reduce

saturation in certain areas. Click the
Sat Decrease adjustment layer mask. Again,
we can workat 100% here as-35is a pretty
good setting for our work. The stone work has
agreentinge whichisn'tthe ideal hue for this
image, so we can use this layer to pull some of
thatcolourout.

—i / Brush the colour out Resize the

" brush to suitand carefully brush the
adjustmentinto the stone walls to knock back
the colour, being careful to avoid any areas of
wallilluminated by orange light. Pulling out
the colour here also makes the orange litareas
look more impressive and attract the eye.

-i Sharpen to finish Finish by running

the Unsharp Mask filter on a duplicate
of your Background layer (use Ctrl/Cmd+ to
duplicate). A Radius of 0.5 pixels with 300%
Amountis great forafull resolution image,
though you'llneed around 80% Amount for
theimage on yourdisc.

1 SatIncrease We can use saturation

increases to bring out colourin
important areas too. Click the SatIncrease layer
mask. We can stay at 100% brush Opacity for
this one as we know we want to increase the
colourinourchosen areas by the same initial
setting of +35 as we did with our burn.
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Tip
Correcting
converging

verticals
When shooting
large structures,
chancesare
you'regoing to
haveto pointyour
cameraupwards
andthis means
thattheverticals
aregoingto lean
inwards. Correct
thisby running
Edit>Transform>
Perspectiveona
duplicate of the
Background layer.

Layerstructure
Build therighttones

Sat decrease

Sat increase

Burn

Dodge

Background copy

Background
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Create expert
T— composites

@" In this Masterclass, we'll learn how to
: composite a complex portrait using
othing but basic Photoshop tools. We'll
by selecting our main model, then pull the
ements from additional frames and combine
oate ally stimulating composition.
am 1 om Joseph Anthony Baker’s
portraits, most specifically

" Earth that beautifully
en rtraiture. While
I‘ =y
=

Lighting composites

When assembling several images into a single
composite, one of the most important things to pay
attention to is lighting. To ensure a successful
composite, the direction and the quality of lighting
must match up throughout all of the components.
This can be especially challenging when combining

-
. F b

Combine elements of nature and fashion using Photoshop
compositing techniques to create a stunning image

you may not always be able to work with an
award-winning photographer, you will be able to
use many of the techniques you will see here in
your own work. One of the greatest lessons you'll
learn is that a little advance planning and thoughtful
image selection will lead to vastly superior images.
But one of the most integral factors to successful
compositing is the careful observation of light and
shadow, and how they can enhance the believability
of the image.

shots from different sources. Determine where the
light is coming from in the main image and what
type of shadow is being cast. Is it a hard-edged
shadow or is it soft and diffuse like you would get
from an overcast day? Then keep that in mind when
finding shots to strip into your composition.
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0 Review the shots \When working with a
professional photographer, you will often have

many frames from which to select the most dynamic
base image. We selected a main heroimage that

gave us the best qualities for the dress and body then
anotherimage for the head and hair. Next, secondary
images were picked for the additional dress elements
and foliage.

0 A new head After a conference call with
photographer Baker, it was decided that we
would replace the model’s head with a more dynamic
one from another shot. A marquee selection was
drawn loosely around the head in the new shot then
copied. This shot was then pasted into our main image.

Create amask With the head in place, a
06 layer mask (Layer>Layer Mask>Reveal All) is
added. Then, with black as the foreground colour, a
paintbrush is used on the layer mask to work out the
background areas around the hair. Since the model was
photographed against the same simple background,
we needn't be concerned with accurately masking the
complex hair.
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0 Compitup The bestway to getthe creative
juices flowing is to work rapidly with low-
resolution JPEGs of your main shots. Quickly put
togethertwo or three rough comps to explore design,
colourand composition. Don't worry at this point
about sloppy masks and retouching. The point of the
exercise is to visually sketch out a plan for the image.

0 Blend inthe neck Once the hairis masked

out, work on the neck.Lower brush Opacity to
20%, then with a soft brush build up the mask so there
isa gradual transition between the old neckand new.
It's best to avoid hard edges, keeping masks soft when
blending elements.

RO e ane §l- M.
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03 Block outthe image Once acreative
directionisdecided, theimageis enlarged
(vialmage>Canvas Size) on the top and one side to
extend the background and create a less symmetrical
composition. Theimage is also flipped horizontally
(Image>Rotate Canvas>Flip Canvas Horizontal) to
better fit publication needs.

Position and scale

The Opacity of the
new layeris reduced to 40%
soitcan be rotated and
scaled to match the position
ofthe original head. It's
helpfult e fthe
original shot as a guide. Also
be mindful that the new
head flows gracefully and
naturally with the lines of the

" original body.
/|

Usingcolourchannels

Colour matching I

Whencomping multipleimages together, you will
frequently have to match the colour of the new layertothe
original layer underneath toensurea smoothand cohesive
finalwork.
While, theoretically,youcouldjustadd aCurves
adjustmentlayerand tryto matchthe colouring by eye,
we suggest thatamuchsimplerapproach, which offers
effectiveresults,istomatchonechannelatatime.
First,display the Red channel (hit Cmd/Ctrl+3), then adjust
onlythe curve of the Red channel untilthe top layer matches
thevalue ofthe bottom layer. Repeat the process with Green
(Ctrl/Cmd+4) and Blue (Ctrl/Cmd+5) channels.




O Fabricremoval We liked the

new head and hair, but weren't
happy with the white fabric that trails
off to the left of her hair. We could have
painstakingly masked that out of the
image. However, that would have taken
much more time, and the results may not
have been satisfactory. Instead, a section
of hair from the original base image is
selected and then pasted on top to cover
the white fabric. This section is subtly

Photoshop Image Editing

GENIUS GUIDE

0 Colourmatch You'll
notice the background

colouraround the hairdoesn’t
match exactly now with the original
background.Create a Curves layer e
with the 'Use Previous Layer to Create i
Clipping Mask’box checked to limit

the effect of the adjustment to just

this layer. Now the channels are -
modified individually to match the Al
background colour (see the boxout). ¢

warped into the desired shape.

1 Background mask The Magic Wand tool, 1 1 Paint the background
channels, refining with the Lasso tool and the Onanew layeralarge
Brush tool. These all help with painting to which you brushis used to start painting
can then apply further tweaks. Don't worry about being the background. With the Brush
too precise around the bottom of the image. We'll be tool selected, place the cursor
covering that with ivy and groundcover in subsequent over the colour you want to paint

steps. At this point, the background needs to be
extended and simplified.

with then hold down Opt/Alt to
invoke the Eyedropper tooland
click. Build up the paint to cover
up assistants, equipment, stands
and anything else that needs to
be removed. It's better to simplify
the background here.

1 Groundwork [t'stime

to startthe ivy covering
the ground. This needs to be
scaled down to be proportionate
to the model, so we'llhave to
repeat some of it for adequate
coverage. Copy different sections
ofivy from your source images,
then paste into a new layer group
named Foreground Group'.

Organise your file
Keeptrack of layers

File organisationis essential when working oncomplex
composites.Once afile contains hundreds of layers, it's
veryeasy togetconfusedand lose trackofwhereyouare.
It'sbesttoset upaconsistent systemtoarrangeyourfiles.
Inthisimage we have the original, un-retouchedimage
atthebottom. Thenwe have alayergroup for retouching
andcompositing. Above thatwe have additional layer
groups thatcontain groundcover forexample. Thenonthe some pi may be flip
topof the stackisa group containing overall adjustments. y — horizontally, minimis
Withineach layergroup, be suretonameindividual layers i - \ textures. The midd
meaningfullytohelpjogyour memory. . ’

‘t readily appa

warped (Edit> Transform>

to introduce some variation and
interest. Masks at this point have
been kept deliberately loose until
we finalise the composition.

E Y. .
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1 Tighten up the masks Now that we have the
placementof ourivy finalised, use the Lasso
tool (or Pen tool to create a path), and select the ivy you
want to keep. Zoom in and take your time to match
edges,and then create a layer mask for the layer of ivy.

1 Fill outthe dress Foradditionalfabric to

expand the dress, we searched through other
frames. A Rectangular Marquee selection is drawn
loosely around each fabric area, then copied into your
working file.In the Layers palette, Shift-click to select
allnew fabric layers, then Cmd/Ctrl+G to create a layer
group.Name it ‘Extra Dress'.

1 Shapeshifting Sometimes, it's desirable to
change the flow or shape of a piece.In this case,
the piece we've added to the left of the dress feels a bit
too linear,and we wanted to bring a little curve to it. Use
Edit> Transform>Warp to shape the form to your liking.
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1 5 Too much pop Right now, the foreground
ivy pops too much. It’s basically too lightin
comparison to otherimage tones and calls too much
attention to itself. We want the model and dress
to be the focus, so we'lldarken the ivy down with
Curves adjustments. See the step example to see
exact settings. Repeat these settings on a second
grouping of ivy that falls behind (and underneath) the
foreground group.

Group work
Keep overall adjustmentsingroups

It'sveryimportantto group any overall adjustments that
youmake ontopofall of the retouching and compositing
layers.Otherwise, ifyou need toedit the adjustment layers,
you'llhave to reworkany retouching that has taken place
abovetheseadjustments.

1 6 Backgroundivy Thisivy will actually appear

to go behind the model, so we'll scale it down
even more soitappears to recede into the distance.
Reduce the opacity of these layers to help give the
illusion of depth. Finally, we'll create a new layeron top
and lightly brush some background colour to fog back
theivy. This reduces the intensity, drawing the eye back
tothe model.

L g

1 Position and scale the pieces Next, position

and scale each piece of fabric using Free
Transform (Cmd/Ctrl+T). Often, it’s helpful to reduce
the Opacity of the layer to 40-50% while positioning,
so that you may more clearly see how it relates to the
otherelementsin the composition.

2 Mask them out Earlier we created a mask for the background painting and retouching. Select this layer

group (in the Layers palette), go to Select>Load Selection and select that mask from the Channels palette.
Use this to create a layer mask for the extra dress layer group. For each of the fabric pieces within create a layer mask,
masking out the portion of the fabric that you don't want to keep.




Ivy to dress transition \We want

ourmodelto appear as though she
is part of the landscape. Start by individually
masking out some taller plantsfrom our
ivy images. One at a time, mask,copy then
paste into the working file sothat plants
gradually cover the bottom oftthe dress. As
they get higher, they should start to thin out
to show more of the dress fabric.

Refine alayer mask
Make your mask believable

When creating a layer mask, pay special attentiontoedges
ofthe objectyouare masking.Arethe edges sharpand
hard, orare they softand unfocused? Most masks are
more believableifthey're notrazorsharp.In areaswhere
the objectgoes slightly out of focus, the mask should be
evensofter.Ifthe backof the object goes out of focus, the
maskshould be sharperinthe frontthengradually blur
towards the back. Toaccomplish this, create a selection of
theobjectto be masked thenfeatherthe selectionasmall
amount(say 0.5 pixels) totake the edge off. Switch toQuick
Mask (Selection>Editin Quick Mask Mode) todisplay the
maskontop ofyourimage. WiththeBlur tool, brush with
overlapping passes until the properareas of the maskare
sufficiently blurred.

2 Draw the eyein A vignette draws the viewer’s

eye. Use the Lasso tool to loosely draw a circular
shape around the outer edges of the main focus of
theimage. Select>Inverse to invertthe selection.
Select>Modify>Feather by 250 pixels will give you a
nice soft edge. Add a Curves adjustment layer to darken
the midtones and create subtle dark edges.

2 Time to focus Merge a copy of allvisible
layers (Cmd/Ctr+Shift+Opt/Alt+E) and apply
Filter>Sharpen> Unsharp

_‘ ——L-—T_, - Mask with settings as
----- follows: Amount 133, Radius
[r— 8and Threshold 1. Lower
a Radius settings enhance

texture and tend to require
. ahigher Amountvalue to
aor (7 T have an effect.Rename the
- layer so you can remember
settings when additional
el editsareneeded.
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2 Fabrictoivytransition Forthe top half of

the transition, we want the appearance of
leaves growing out of the dress. Do this by first finding
adress crease that's suggestive of the creases found
inleaves. Draw a leaf-shaped selection with the Lasso
tool. Edit>Copy Merged the fabric shape and paste
multiple fabric leaves randomly on the dress. Apply a
subtle shadow under each to suggest them peeling up
from the fabric.

23 Overall adjustments
You've been working
zoomed in atthe sub-pixellevel.
Now is the time to zoom back
outand fillthe screen with your
image.Once you have the big
picture, you can assess whether
theimage needs more contrast
and drama, or tweak the overall
colour balance. Thisis also the

time to make sure the skin tones =
are balanced. bl -

2 Fix background banding Added contrast
and otheradjustments will often introduce
banding (gradients) to smooth backgrounds. Toamend,
loosely select the background areas with the Lasso tool.
Take care to stay away from the edges of the model and
ivy. Edit>Copy Merged then Paste onto a new layer.
Apply Filter>Brush Strokes>Spatter, setting the Spray
Radius at 20 or more, effectively removing banding.

BANDING
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Focus selectively We often create another 2 Defocus Above
2 merged copy of all visible layers, applying the sharpening
additional sharpening. Hide this layer (Layer>Layer layers, create a new Merged B
Mask>Hide All). Slowly reveal areas that you want Visible layer. Apply Blur>Lens
sharper by painting onto a layer mask at a low opacity. Blur. Play with the settings to
We've chosen to highlight the eyes, lips, certain areas of gettherighteffectand hide =
the hairand some of the intricate folds in the fabric. itwith a layer mask as we did

inthe previous step. Paint
onto the maskto reveal areas
thatyou wantto soften.
Here, we've made the edges
of the dress —especially
those in motion —appear
softer. This is a great way
toincorporate depth and
interestinto an image.

-
-
-t

2 Final colour adjustments This is the
opportune moment to step back and take

alook for any final colour tweaks you might need

to make. We've added a Curves adjustment layer to

slightly deepen the midtones and provide a little more

drama. A Hue/Saturation layer reduces the saturation of

some of the greens and we're done.

Warp tool Sometimesit's desirable to
change the flow or shape of a piece to

gettheright lookin our portraits. Do so
by using Warp tools to maximise fabric

and hair movement = = i
Drawing the eye Avignetteis

atraditional yet essential effectin
directing the viewer’s eye. Applied
through Curves, with feathered
edges, gives a nice, subtle and
inviting effect

Perspective Sharpeningand
softening become key visual cues.
Produce these by creating two separate

new merged finalimage layers; apply
effects to both, masking in/out effects

Labelling Such composite projects
can create staggering amounts of layers.
File organisation becomes paramount.
Within each layer group, name
individual layers with a meaningful title
to help you source them later

DO

54 Photoshop Image Editing Genius Guide



Photoshop Image Editing@

GENIUS GUIDE

Rescue shotswith
Brightness/Contrast -

Get to grips with this useful command and
pump some life back into bleak photos

Itdoesn’t matter if you haven't got elaborate light

setups, reflectors and all sorts - you can still take good

photos athome. Even if, at first glance, the results are
decidedly dodgy. Take our example shot here. This was taken by
awindow (it was a cloudy day), with no other light source and
no tripod. It looks too dark to be of any use, but if we bring the
Brightness/Contrast command into play we can tease out the
colours and tones to end up with a vibrant shot. The start and
end files for this guide can be found at http:/bit.ly/kW412I.

Quick tip:

FROM SHADOWY TO SPRIGHTLY

Coax the colour and contrast out from the shadows

S I LRIt o

0 Contrasttime Brightness s for

0 More brightness Openthestart livening up theimage and needs to 0 Add some zing The darkness has been wafted away but

image provided and then head up to be teamed with contrast to add depth and we can stillintroduce more colour to theimage. Go to
Image>Adjustments>Brightness/Contrast. interest. Move the Contrast slider to +15 to do Image>Adjustments once more and pick Hue/Saturation. Select Reds
Move the Brightness sliderto +28.Things look exactly this. Don't go too far,though, otherwise  from the Channel drop-down menu and move the Saturation slider to
better already — tonally flat, but better. the highlights will blow. Click OKwhen done. theright then choose Yellows and do the same. Much better!
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Source files
available

Displace filter

S —— With Photoshop we can create realistic reflections

using simple tools and filters

It can be very annoying taking photos of in water. This texture can then be saved and reused in
reflections. You may envisage the scene you your future reflective projects.
= wantto capture —a beautiful, calm mirror This guide can be broken down into two parts
image — but visualising and actually photographing tobuild the perfectimage of a landscape reflected
something are unfortunately two very different in water. The first will investigate how to create the
things, and reflections don't always turn out the water texture and the second will show how we can
way you wanted them to. Luckily for us, we can fake use this to make the reflection. The water texture is
reflections using Photoshop. In this tutorial we will made using a combination of the Noise, Bas Relief and
create a water ripple texture that can be used with Motion Blur filters. The Noise filter creates random
the Displace filter to achieve a convincing reflection pixels while the Bas Relief evokes the texture of waves

MAKE A TEXTURE FILE IN PHOTOSHOP

Create waves and ripples in the water

02 New document Make a new
0 Make atexture To create our
reflection we need two things, firsta high and 2,000px wide, set the ppito 72 and

and fluid movement. We smooth the texture out
slightly using the Motion Blur filter and to finish it off
the texture is given perspective using the Crop tool.

Our originalimage has a reflection, but it is murky
and interrupted by foreground elements (though
these techniques also work with images that don't
already feature water). We will show you how to flip
and position the image then use filters and gradients
to create the watery effect. Use ourimage from the
CDorany of your own.

|

document (File>New) that is 1,000px 03 Noise filter We wantto add a little bit of noise to our Background
layer,soif you did not set the colour to white in the last step then

source photo and second a texture to create the background to white.Change the name goto Edit>Fill>White. Now go to Filter>Noise>Add Noise and set the
the rippled water. We will begin our project by~ of this document to Ripples and click the OK Amount to 75%. Make sure Distribution is set to Uniform and then tick the
creating the texture file to use later. button to create it. Monochromatic box.
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BASIC AND ADVANCED REFLECTIONS

Use Photoshop'stools andfilters

Make bumps Now we wantto add

some depth and a sense of 3D, so we
do this using the Bas Relief filter. First we go to
Filter>Sketch>Bas Reliefand set Details to 10,
Smoothnessto 3 and Lighting to Bottom. Click
OKto perform the filteraction.

~ Smooth out The textureisalittle
rough at this stage so we use the
Motion Blur filter to smooth it out slightly.
Navigate to Filter>Blur>Motion Blur, set the
Angle to 0°and the Distance to 60px.
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0 Perspective crop Finally we wantto add some perspective to our
texture. First select the Crop tool from the Toolbar and draw a selection

around the whole document. In the Options bar tick the Perspective box

and pullthe bottom anchors so the middle third is left uncropped as per the

screenshot above.

Create a convincing scene
Toptechniquesforareflectedlandscape

Lock pixels By locking the
transparent pixels we were
able to only affect the part of
the picture that was on screen.
Alternatively, we could draw a

Displace filter We created and
used a displacement map in

this project to create the rippled
water effect for the reflection. The
Displace filter moves pixels with

Gradients Use the Gradient tool
to gradually mask and reveal a
section of the reflection. This will
create a believable effectand
reveal some of the underlying

selection around the reflection relation to a greyscale map dark water layer
Fis Edt Imege Layw Selct (M Aravs 10 Vew  Widow  Heb
Basic reflection Save thisfileas T pesis e ame — I
‘ipple.psd’ and close it. We now want ) Commert e St Pty - — .
to load up the photo we will use as the top part e P Gakeny -
oftheimage to create a basic reflection. Select ],
the Rectangular Marquee tool and draw around V. "
the top half of the photo. Py s
" ¢ 8
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08 Flip Copy this new selectiontoa B = o)
layer by going to Layer>New:>Layer -—ﬁ Just add water The.reﬂectlon |
via Copy and name it Reflection. Flip this layer Texture filters The was created by copying and

Noise and Bas Relief
filters were used to
make the texture for
our displacement map

flipping the building and sky

vertically. A water effect was

then created using the Displace
L filter and a displacement map

vertically by going to Edit>Transform>Flip
Vertically. We then use the Move tool to
position the reflection under the building.
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FINISH WITH FILTERS

Useyour texturefile, blurand some shadow

o

asasans,

) Locktransparent pixels To make our reflection look like
7 water we will use the texture we created earlier. Select the
reflection layer and click the Lock transparent pixels icon in the Layers
palette. This icon can be found at the top of the menu and looks like a
small chessboard.
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1 Motion blur The reflection is a little sharp so we want to soften

it slightly using the Motion Blur filter. Go to Filter>Blur>Motion
Blur, setthe Angle to 0° and Distance to 30%, then click OKto blur the
water and create a more realistic effect.

» Gradient Addanew Reveal All
layer mask to the Reflection layer.

=
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/™ Displacementmap Next we select the Displace filter by going

" toFilter>Distort>Displace, setting the Horizontal Scale to 37 and
the Vertical Scale to 75. Click OK and a dialog box will open asking you to
select the texture we created earlier. Navigate to this file and click Open.
The filter will then create the water effect using the texture.

% Darkwater Now make a new layer under Reflection called Dark
water. First, Ctrl/right-click the Reflection layer’s thumbnail to
create a selection and set the Foreground colour swatch to #314b4d.
Flood the canvas by going to Edit>Fill>Foreground Colourand then
reduce the Opacity of this layer to 75%.

Layerstructure
Understandtheeffect

v

Tip
Work with the
Displace filter
TheDisplacefilter
isagreattoolfor
mapping textures
onto objects, and
though this may
soundcomplex
itisreally very
simple. An object
suchasafacein
aphotograph has
differentareas of
height, forexample
thenoseishigher
thanthelips. The
Displacefilter
works to map an
areaoftexture
onto the object
by shifting pixels
inrelationtoa
greyscalemap. The
darkertheblacks or
brighter the whites
the greater the shift
in pixels willbe.

Reflection

Darkwater

Set the Foreground colour to white and the
Background to 50% grey. Select the Gradient
toolandin the Options bar set the gradient

to Foreground to Background and pullouta
gradient from the bottom of the picture to the
bank of the lake.

1 Remove edge The edge of the

reflection near the bank is a little sharp,
so use a layer mask to soften this up. Set the
Foreground colour to black, select a softedge
brush and paint on the maskalong the edge
to make it smoother.
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Everybody wants to take perfect
@ photographs: shots that have impeccable
lighting, exquisite colour and spot-on, sharp
images with the widest possible tonal range. And if
we could all do that every time, we'd be millionaires.
But when reality hits home we realise we are left with
afew prize shots and a lot of lacklustre images sitting
on our hard drives — most never to be opened again.
Ourtips are aimed at helping to correct some of
these photos or provide enhancements to images in
specific genres. You'lllearn how to perfect exposure
in macro shots, add features to provide impact to
action shots, and colour correct portraits and wildlife
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Source files |
available

ways to Improve
any photo

Apply these quick photo corrections and enhancements to spice up any of your photographs in any genre

shots, among other improvements. There are a
whopping 30 tips packed into this feature to help
you get the most out of your photos, so even if you
don't get that prize shot every time, you can use
Photoshop to take you a little closer to your goal.

The emphasis has been on keeping the tips as easy
toapply as possible. In most cases, all it will take is an
adjustment layer, blending mode, filter or perhaps a
curve. Few of these steps take more than a minute or
two (admittedly the cloning tips might take longer).
The point is to have some quick tips in your arsenal
for everyday snapshots or your best work. There's a
little something here for everyone.

When working through them, keep in mind that
most of these enhancements can work on a variety
ofimages. Just because you're applying colour
corrections to wildlife pictures doesn't mean you
can't perform the same corrections on portraits,
landscapes or even macro shots. Dig up your own
photos —the ones you've relegated to the closet
—and try applying some of the tips to them and
make them even better. You may find a mediocre
shot can become two steps closer to a winner. At
the very least, you can improve your snapshots
before sending them to friends and family. They'll
appreciate it!
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Black and white conversion

Ifyou have CS3 orabove, the best way to convert your

image is using the new Black and White Conversion
dialog (Image>Adjustments>Black & White). Here you have a much

more precise degree of control over the conversion process. You can
also tintthe image or create a sepia tone print, all from a single dialog.

Add quick tints
One easy way to provide variation to your black and white photo is to

apply asepiatone ortint to the overallimage. To do this quickly, add a
Solid Color adjustment layerto the top of the layer stack, select a colour, change the
blend mode to Color, and reduce the opacity to yourliking. Here we used red 170, green
133 and blue 45 at 50% Opacity, but the colour and opacity are completely subjective.

Ifyou don't have CS3, your best bet is using the Channel Mixer dialog Artistic ’ . 2 o o =
(Image>Adjustments>Channel Mixer). Check the Monochrome 0 4 dissolving e -4 ] 5
checkboxand adjust the Red, Green and Blue channels to your liking. Try If you want to take - X

to make sure all channels add up to a total value of 100%. Best of all, both your blackand white photograph

methods can be applied as adjustment layers for greater flexibility. toan artistic level, duplicate the

image layer and then desaturate
(Shift+Ctrl/Cmd+U). Now

apply the Angled Strokes filter
(Filter>Brush Strokes >Angled
Strokes) with Direction Balance at
avalue of 50, Stroke Length at 15
and Sharpness at 3. Finally, change
the blend mode to Dissolve

and the Opacity value to 50%. A
simple artistic photo fix! Note: Try
experimenting by replacing the
Angled Stroke filter with any of the
Sketch filters, most notably the
Halftone Pattern filter, which also
works well.

SATR 4 NV ENSLIEY

Easy

vignetting

Blackand white
images often look nice with a
simple vignette to highlight
focus. To do this, create a radial
black/white gradient (with
Reverse checked) on anempty
layer above the image (drag
from the centre to the corner).
Change theblend modeto
Multiply and reduce the opacity
toaround 40-70% to your taste.

iy~ 0
g
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Unwanted grain
Ifyou've taken an action shot u

/our camera, then the imz
to contain noise. This y appearance can bere
going to the Filter menu and selectir Here you can
increase or reduce the amountaccording to your taste.

e (74 8 Fuk | 100w jof

L El[l Motion Blur 2
e Tl
- @ Original

Create an action silhouette
To create a shot like the one above, duplicate the background layer. Remove the

K - o subjectand putherona third layerat the top. Apply a Gaussian Blur to the middle
Faklng t';he action layer (background copy) of 30 pixels. Apply a Gaussian Blur of 10 pixels to the top subject layer,and
To fake movementin your static action shots, then duplicate this layer. Change the top layer’s blend mode to Linear Light. Select the subject
first duplicate the&layer. Then apply.a Motion Blur layer beneath, lock transparent pixels and fill with black. Then unlock the transparent pixels and

(Filter>Blur>Motion Blur). Adjust the angle to be the direction of apply an Outer Glow layer style, changing the spread to 2 and size to 65. Voilal
movement, and maximise the Distance slider to 998 pixels.Create

alayer mask, and using the Gradienttool set to black/white, drag

the gradient from the middle of the subjectin motiontotheedge
orcorner of the document window (from which the movementor
action is originating). In this case, the gradient was dragged from the
middle of the runner’s body to the left edge of the document. Instant
movement! Toincrease the effect, duplicate the motion blur layer.

= fx 0 6. J a 3

Popping

your

image
To make your subject ‘pop),
place it (removed from the
background) on a layerabove
theimage.Place a layer filled
with white at the bottom of
the layer stack. Create a layer Combined pop, fake and saturate
mask on the middle image : Place the subject (such as the car in ourexample here) on a separate layer above
layer,and drag a black/white theimage. Apply the same Motion Bluras in tip 5, but this time to the image below,
linear gradient from top to to blurthe background. Add a filled black layer to the bottom. Add a layer mask to the image
bottom of the image. This background layer, select the Foreground to Transparent linear gradient and apply the gradient
removes the top half of the inafew cornerand side spots to remove some of the background.Now add a Hue/Saturation
background and brings out adjustment layer to the top of the stack, clip it with the subject below and enhance the saturation
the subject more, such asin by +25.Add another Hue/Saturation adjustment layer above the background image and reduce
theexample here. the saturation by -25.
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Macro

Fisheye the
macro subject
Forthis macro fix we'llenhance the close-

up of the macro subject. Convert the background layer
toanormallayer, crop the image to a perfect square
and change the canvas size to 150% on both sides. In
Filter>Distort> Spherize set the amount to +100%. Hit
Ctrl/Cmd+F to run the filteragain. Now apply a Drop

Shadow layer style and add a layer ——

filled with whiteto the bottom of =« ] tvne | o ]

the layer stack. Perfect sphere! et N
- m i e N
» -

W Sy b

o e

= OB 3 @

bal87 copy € 5 33K (RCE/S]

Retro posterized fix

Another fix that looks good with many

macro photosis a simple posterized
effect. Duplicate the image layer,and go to Image>
Adjustments> Threshold. Click OKand change the

layer to Soft Light. This posterizes the image for a quick
artistic fix.

Correcting overexposure
If yourimage has blown-out highlights they can be difficult to change, but some correction can be

made. Go to Select>Color Range and select the highlights. Hit Ctrl/Cmd-+J to copy to a new layer.
Change the blending to Multiply. Go to Gaussian Blur and edge the slider until all colour banding is removed.
Copy the layer,apply another Gaussian Blur pass but double the pixel amount.
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1 3Correcting
underexposure

1.Create the selection

Duplicate theimage (Image>Duplicate) and change the
duplicateimage to Greyscale (mage>Mode>Greyscale).
Discard the colour information. Then apply a thorough
amount of Gaussian Blur (@about 75 pixels for thisimage).
Switch back to the originalimage document.

2.Load selection and bring back detail

Goto Select>Load Selection, and the Grey channel

of the copied image is already loaded. Check Inverse
and then OK. Create a duplicate layer and hide the
background. On the duplicated top layer go to Edit>Fill,
with Use at 50% Grey, and blend mode: Color Dodge.
Hit OK.

.'
<

3.Salvaging the highlights

With the selection still active, click the Layer Maskicon
atthe bottom of the Layers palette. That's all there is to
it. To enhance the effect even further, duplicate the top
layer, change the blend mode to Screen and the opacity
10 50%. Instant underexposure fix!
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Wildlife

Creative furry frames

1.Create the pattern

Create a marquee selection of the fur. Copy and paste
thisinto a new document.Now go to Filter>Pattern
Maker, click Use Image Size and check Use Clipboard as
Sample. Click Generate as many times as necessary until
you see a pattern you like. When you do, click the Save
icon at the bottom of the dialog.

2.Create the border

Duplicate the background layerand hide the bottom
background. On the copy, select all (Ctrl/Cmd+A), then
Select>Modify>Contract by 100 pixels. As thisis a large
image, Contractagain by 100 pixels. Invert the selection
(Shift+Ctrl/Cmd-+1) and press Delete. Create a new layer
and go to Edit>Fill. Select Pattern in the Use drop-down
and locate your previously saved pattern.

3.Apply the styles

Deselect (Ctrl/Cmd-+D). Add the Beveland Emboss layer
style shown here. Be sure to include a contour you like.
Here, the Sawtooth1 contouris used at 50%. Select the
middle image duplicate layerand add an inner shadow
between frame and canvas. There you have it —a simple
quick frame utilising the image’s natural pattern.
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Enhancing colour
This colour enhancementis:
based on a technique from
Dan Margulis's wonderful
book Photoshop LAB Color.
It works greaton all kinds of
shots - especially wildlife,
which can suffer from flat
colours. Convertto LAB J
mode (Image> Mode>LAB »
Color). Create a Curves
adjustmentlayer and Alt/
Opt-click the curve grid to
show afiner detailed grid.
Switch the channelto ‘a’and
bring the bottom left point:
over to therightbyone to
two squares. Bring the top
right point over to the left by
onetotwosquares. Do the
same to the ‘b’ channeland.
you're done.

Dramatic light
Thisis afix thatcan
be usedtoenhance

the drama of your wildlife shots,
especially shots that are taken under
flat lighting situations. By spotlighting
the subject, you bring the subject
closer to the forefront of the image.
First duplicate the layer, then apply

a Spotlight Lighting effect (Filter>
Render>Lighting Effects) as shown
ontheright.

Diffused glow
Mostof the time you'll
want your wildlife shots to

be as crystal clear as possible. However,
this tip can be used to provide an
alternative way of showcasing your
wildlife shots — bucking this trend. It
also provides you with an alternative
method of blurring yourimages using
the Median filter. Duplicate the image
layerand change the blend mode to
Overlay. Apply the Median filter at 25
pixels (Filter>Noise>Median). Duplicate
this median layer,and change the blend
mode to Screen at 40% Opacity.
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@ ™M Lone penguin @ 66.7% (Clone Layes, CMYK/8) *

Cloning 101 Advanced cloning tip
1 (replacmg Ifyour replacement area falls over a straight
lmage edge, recruit your cursor as a precise guide,
elements) matching the edge in two locations. Select the Clone tool.
Use the Clone tool to replace areas of the Press Alt/Optand line up the cursor’s centre directly over the
image. With a small soft brush, Alt/Opt- edgein onelocation. Click to define your source. Press Alt/Opt
clickalocation matching the tone and againand move the cursor over the precise edge in a second
colour of the replacement area. Move to location along the edge. This time let go of the Alt/Opt key
the areato be replaced, and brush the first. Without moving your cursor, click the left mouse button
| area away. Use small strokes and switch once. The Clone toolfills in the area and precisely matches the
source areas often, otherwise a repeating edges. Brush over the replacementarea on the same line,and
pattern occurs. To clean up the area the edging matches. Here, the bird is removed from the edge
k afterwards, you can apply the healing of the giraffe’s back.

brush overthe targetarea. This can help
o 065 53 rbedu;e pattern&Acombmanfn T:hese

: rushes can prove very powerful. Here,

GeETx | P8]  fapossrs macky in 32-bitonky |} the penguin’s front coat is cleaned up.

Curves Two Curves
layers were used, one
set to Color Blend mode
(see previous colour
correction tip), and the
other set to Luminosity
(withan ‘M’ curve to
correct the tonal range).
Two curves are used

to separate colour and
tonal corrections

1 Enhance shots

Tweak to perfectionin Photoshop

Crop The background was
selected, copied and moved
up. Then a third duplicate
covered the hole left by the
middle giraffe. The harsh
edges were cloned outand
alayer mask used to bring
the middle giraffe back. The
image was then cropped to
remove space left at the top

Clone Inthisimage, the
fourth giraffe seemed out
of place, and was cloned
out (see above tip 18 and
20). Then the bird on top of
the middle giraffe’s back
was also cloned out. Keep
clones on a separate layer
above the original

Sharpen The original image
layer was duplicated and
sharpened using the Unsharp
Mask - Amount 150 %, Radius
.8 pixels and Threshold 0. The
blend mode was then changed
to Luminosity so the colour was
not affected, only the tone

Dramatic

To
dramatic
theim

Layer up Whenyou are finished editing yourimage,
press Alt/Opt+Ctrl/Cmd+Shift+E to jump the whole im-
age on its own layer, change the blend mode to Luminos-
ity and Sharpen using Unsharp Mask (here, Amount is
66%, Radius is .8 pixels and Threshold is 0)

Original photo
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Landscapes

Adjust colourtemperature
Instantly warm up or cooldown the image by applying a Solid

Color adjustmentlayer and changing the blend mode to Color
and the opacity to 18-24%. Forthe warming effect here, use red 235, green
177 and blue 19.To cool dowh'thephoto, usered 0, green 34 and blue 205. By
adjusting the ambient colourtemperature you can produce natural yet starkly
different feelings in yourimag 7

Add vibrancy
without saturation

S3 users or above can use Bridge to open
images in Camera Raw and optimise them before entering
Photoshop.Open Bridge, select the ir >, then raise the
Vibrancy to between +30and + ase the saturation to
between +5 and +10.This gives landscapes realistic colour.

Correcting a colour cast

Here isa simple method of correcting a colour cast covering your entire

image. Use the Eyedropper to select an area of yourimage that should
be pure white (eye pupils ora clear sky are usually good places to sample). Create a new
blank layer and fill it with this new foreground colour (Edit>Fill). Press Ctrl/Cmd+l to invert
the colour.Change the
blend mode to Color.
Reduce the opacity to
10%-60%, depending
on the strength of the
colour cast.

EE00_wide @ 16 74 RGS/8)

26 Liquid Landscape
Realistic waterreflectionenhancement

Enliven flat
Iandscape
shots

without clipping

For orabove,ifyou

have a flat or murky im

the Fill Light sliderin Camera

Raw to recover highlight areas.

Adjust the Recovery slider to

tone itdown alittle bit. It doesn't

clip highlights or produce harsh
Brightness/

tslidersdo.

1.Flip theimage, creating the reflection
Select the top half of yourimage, selecting
more than 50% vertically. Hit Ctrl/Cmd+J

to copy to a new layer. Duplicate this. Go to
Edit>Transform>Flip Vertical. Turn Snapping
on; move the image down tillit snaps into
place below the top half.
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2.Add the gradient mask

Switch the top two layers around so the ‘top
image’layer is on top,and ‘bottom’on the
bottom. Hide the background layer. Create
alayer mask for the middle (bottom image)
layer. Select the black/white linear gradient,
hold the Shift key and drag from the
bottom of the image edge to the middle of
theimage. Half the reflection disappears.

3.Borrow the sky colour for the water
Create a Solid Color adjustment layerand
sample a lighter colour of the sky. Here, red
is 119,greenis 127 and blue is 152. Move this
layer beneath the bottom image layerand
above the background. Select the bottom
image layerand click the Lock Transparent
Pixels icon at the top of the Layers palette.



Portraits

Changing eye colour
Selectthe eyes, turn the selection into a
maskin the Channels palette. Pick the Mask

channeland blur with the Gaussian Blur filter at 3-4 pixels
(for this image). Ctrl/ Cmd-click the Mask channel, pick
the RGB channeland hide the Mask channel.In the Layers
palette create a Hue/Saturation layer above the original
photo. Set the hue to any colour and increase saturation
between +5 and +30. Change the blend mode to Color.

Smooth and soften

skin tones

Copy the original layer and apply a 5-pixel
Gaussian Blur. Apply Filter>Noise> Median atabout 6
pixels. Change the blending to Screen at 50% Opacity.
Copy the layer, make blending Overlay. Create a Curves
adjustment layer. Alt/Opt-click the Layer Maskicon on
the screen layer. Paint skin areas with a soft white brush,
careful not to paint lips, eyes or hard edges.

4.Displacing water reflections

Goto Filter>Blur>Motion Blur and enter 90°
for Angle and 75 pixels for Distance. Uncheck
the Lock Transparent Pixels icon and Ctrl/
Cmd-click the layer’s thumbnail. Go to Filter>
Distort>Displace. Enter Horizontal 20 and
Vertical 60. Select Stretch to Fitand Repeat
Edge Pixels. Click OK. Navigate to ‘WaterDMap.
psd’ (get it from this bookazine's section at
http://bit.ly/kW4121) and click Open.

Remove any

unwanted noise

Most of the noise in a digital image is
found in the Blue channel - but you can apply filters on
achannel-by-channel basis, just as you can for layers. So
try applying a slight Gaussian Blur or Median filter to the
Blue channel to smooth out unwanted artefacts. You
can apply more accurate adjustments by applying them
toindividual channelsin this way.

5.Finaltouches

Deselect (Ctrl/Cmd+D) and create a Levels adjustment layer above
the bottom image layer. Click OKwithout making any changes. Clip
the levels layer with the layer beneath (Alt/Opt+Ctrl/Cmd+G). Move
the left (Highlight) input slider to the right until it reads 233 —and
you're done.
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Cropping with the
rulepopf th%rds

1.Crosshairs over the area of interest
Generally,you don't want the subject dead centre in
your photo. Here's a quick way to use the rule of thirds
to guide the viewer's eye. First turn on your rulers (Ctrl/
Cmd+R). Then select the Move tool and drag from the
ruler out to create two guides thatintersect the main
area of interest (here, the woman’s lower eye).

2.Dividein half both directions to the edge

In View>Snap, drag the rulers’ top-left corner until it
snaps over the crosshairs. The origin point moves to

the crosshairs. Create two more guides to divide the
image vertically and horizontally from the top and left
edges of theimage to the guides (here 27% horizontally,
23% vertically).

3.Repeatand crop

Add two final guides on the opposite side of the
crosshairs (here 27% horizontally, 23% vertically in the
opposite direction). As the crosshair is the origin point,
this is easy. Use the Crop tool to crop the grid area. With
forethought, you can create this rule of thirds grid in any
area of yourimage.
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Restore Photos

Give old images a new lease of life

Welcome to the Restoring Photos
section of the book where you will
learn how to remove, restore and
repair in order to transform old
and damaged pictures into more
aesthetic records of your past

70 Fixyourold photos

Remove fade, rips, folds, cracks, dust
and scratches

Fix faded photos using Channels
Remove colour casts from old photos

Hand colour photos

Add a touch of colour to your black-and-
white shots

Remove colour casts

Use Color Balance, Curves and Levels to
remove casts

Master the Dust & Scratches filter

Erase the ravages of time P‘ T i Yent's '

Page70.
Remove creases -Repzaigrifhageﬂaw‘s"
Make the creases in your old pictures A e S B B
disappear

Restore lost detall

Fix images even where entire areas have
been lost

Fix fade in old pics

- ‘:r"}.;‘
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For source files

go to page 258 or visit
www.photoshopcreative.
co.uk/tutorials.php

Source files
available

Page 82

BEFORE Add some colour

: 9e94
Restore lost detail

e

ctie- <
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Restore Photos

{ Fix your old phOtOS ko e

Remove fade, colour casts, rips, folds, cracks, dust and scratches from precious family photographs

] This guide is all about repairing, restoring that's before we've even considered accidental of the image to replace bad areas, and the Spot
i and retouching images sourced from damage. The most common problems you'll Healing Brush tool (J) and the Clone Stamp tool
= original negatives, slides or photographs encounter include dust, rips, scratches, folds and (S) are the staple tools for the job. While using
that have been damaged or have deteriorated cracks, as well as fading, yellowing and colour the former is a mostly automated affair, using the

in some way. shift. This is, however, nothing we can't handle, latter requires a bit more thought about where

% Many of the examples we've used are relatively you'll be glad to know! you source the information from. It needs to be

: *  aged photographs, but photos of any age can Restoring contrast to faded photos and from somewhere with a similar pixel makeup so
L 9 deteriorate given the right conditions. Direct removing colour shift are fairly straightforward it all blends nicely, making sure that no cloning
i & sunlight, high humidity and gases like paint processes. Removing dust, scratches, cracks, patterns are obvious. Check out the information
L 4 vapour can bring any photograph or piece of film folds and suchlike is a bit more challenging. The on the following page to see when and how to

to a rapid demise in the right quantities — and technique basically centres on using good areas use each tool.
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The SpotHealing brush s unrivalled for
removing blemishesin areas ofeven tone,
suchastheskyhere

Whereinformation starts toget abit
moredetailed and compiex, the Clone
Stamp tool is the safer bet

Healing and cloning
When to healand when to clone
@ be the tools you'll use most in the majority of repair
situations. Spot Healing removes blemishes by using
nearby information and blends to match. Clone Stamp just
copies directly from one area to another. The general rule is to
use the Spot Healing brush over Clone Stamp unless you're
working near edge detail. In these situations you can find the
Spot Healing brush ends up blurring detailed edges, or that
colour spills over into areas it shouldn't. Here, the Clone Stamp
is the better choice. The Clone Stamp may also perform
better in the case of images that contain a lot of blemishes
like fungus, dust or scratches which Spot Healing can end
up replicating, especially when focusing on larger blemishes
such as tears, folds and cracks. It's best to have a go with
the Spot Healing brush in even tone areas and see the

sort of results you get. If they're not good, you've got no
choice but to stick with the Clone Stamp tool throughout.

The Spot Healing brush and Clone Stamp tool will

Inreally severe cases of dust and scratches onyourphotographs, itis bette
usethedetﬁcatedﬁlterthanhealingandclon;};)g At R

The Clane Stamp tool is perfect for
replacingmissing areas of animage
withinformation from elsewhere

Scanning advice

Scan in RGB mode not greyscale, and setyour
desired output size at a given resolution (240ppi
is good for print). Work any exposure controls to
ensure the image isn't overly light or dark. Select
Adobe RGB rather than sRGB colour space unless
yourimage is for web only.
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Fade and colour casts Before

Eliminate odd colours in your shots

The Photoshop Auto Contrast and Auto Color adjustments are a

great place to start for removing fade and colour casts. In most cases

they'll get you at least very close to where you want to be, and you've
got the option of adding a Levels adjustment layer to tweak as desired. Where
problems can occur is if fade or colour casts aren't uniform across the image;
perhaps either one is restricted to a single corner or area. In this case the Auto
adjustments will be fooled and you'll have no option but to work manually. In
this scenario you'll also need to make use of the layer masks attached to any
Levels layer in order to localise your adjustment changes. For example, if you
were correcting for fade that was only in one corner of the image, you'd need
to take a large black brush and brush out the adjustment in the remaining area
where contrast was okay. In some cases you might need two Levels layers: one
to remove the localised fade area and a second to establish good contrast for
the image as a whole.

“Where problems can occur is if fade or colour
casts are not uniform across the image”

After aninitialtry with the Auto Contrast
function, we used aLevels adjustment

Fight the fade, cullthe cast

Photoshop provides
Auto adjustments
forremoving fade

and restoring decent

contrastas wellasremoving

colour casts from colour 01 Try Auto

photographs. When the Contrast

Autofunctions don't work, Startwith the Auto

you can use Levelstodo Contrast function to
improve contrastand

the manual work instead.
As always, be sure to use an
adjustment layer rather than
anadjustment directly

onto layer content.

remove any colour

casts. Duplicate your 02 Levels manual contrast If Auto Contrast
background layer doesn'tdo the job, we need to work

with Ctrl+J. Goto manually instead. Add a Levels adjustment layer
Image>Auto Contrast and drag the blackand white Histogram sliders
andlookattheresults.  inwards untilthe contrastimproves.
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| We can increase contrast further without introducing
clipping by adding a Curves adjustment layer and plotting
ashallow 'S'to darken shadows and lighten highlights.

Desaturate

For non-adjustment layer corrections we start by duplicating
our background layer — in this case to apply the Desaturate
command to remove the yellowing.

Background a
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D “% Try Auto Color To remove a colour

; castjustuse Image>Desaturate on
the duplicate layer. Fora colour photograph,
useImage>Auto Colorinstead. Generally it
does agood job of getting you a neutral result.

Levels manual colour 1 If colour stilldoesn't appear
totally neutral,add a Levels adjustment layer and click
the drop-down menu that says RGB. Select Red and move the
middle grey slider left to add red, and right to subtract.

0
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Brush it out

Sometimes areas of clipped information, like the sky
here, can look worse with contrast changes. Brush
the adjustment out with a black brush.

Use alayer mask

In this case there's patchy fade, so some areas look
too dark with the contrastincrease. We brush these
out with a black brush and the layer mask selected.

Setcontrast

We can usually ensure decent contrast to correct fade
by dragging the black and white End Point sliders
inwards to meet the edges of the histogram info.

Custom H

RLCE

gl |19 100 {242 |
I
-
Output Levels: [0 255 |
< & ® <O 3

l
05 Levels manual colour 2 Next, select Green
from the drop-down menu and repeat. Repeat
again for Blue. You can also select RGB and use the
middle slider to lighten or darken the image without
affecting colour.
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Working on the right layer

A note on tool setup and using layers

Clone Stamp tool on blank layers rather
than duplicates. Check the box Sample
All Layers in the Tool Options bar for healing, or
Current and Below for cloning.
An essential tip is to add the blank layer above
the background and below any adjustment layers,

@ Use the Spot Healing Brush tool and the

" Photoshop File Edit Image Layer Select Filter

Fd S T B oy [100x

Y ¥
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- rckin
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-
4

L

u ?J["i ‘ e " |

“Use the Spot Healing Brush tool and the Clon
Stamp tool on blank layers rather than duplicates”
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View Window Help c
|

| o [100%

g Bycombining cloningandspothealing
techniques, we can repairthedamage

making sure that you turn off any adjustment
layers temporarily, using the eyeball icon, if

you're performing healing (Sample All Layers will
be checked). This way the repair work is done
sampling the background layer only, ensuring that
you can alter your adjustment layers at a later date
without the repair work suddenly shifting in tone.

A B8 (€} s

To repair missing corners, addanew b i sl SN
layerandusetheClone tooltoaddinthe

detail. Add adjustment layers above this

Creases and folds

Tears, scratches, folds and cracks are common
with old photographs, and are best dealt with
through the usual combination of Spot Healing
Brush tooland Clone Stamp tool. With these
tools you can make your photos look brand new.

T
—5 TR

l Lavias B8 I

o | termal

54 3

0 Duplicate and zoom Create a new layer

thenzoom into 100% using Ctrl/Cmd-+
Alt/Option+0. Hold down the Spacebarand click
and drag to where the problem begins.



0 Spot
Healing
brush Now press
Jto selectthe Spot
Healing brush and
usethe T'and 7 keys

to size the brush

to suit. Make sure
Sample All Layers is
checked in the Tool
Options bar.

Try healing
0 Now clicka
small section of the
tearareaand keep
clicking along to
see the result. We
need several goes
to remove the crack
mark, but the result
isn‘tgreat.

0 5CIoning
workThe
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0 4 Multiple
UndoWe
use Multiple Undo
with Ctrl/Cmd+
Alt/Option+Z to
reverse our healing
work,and have a
gowith the Clone
Stamp toolinstead,
sourcing first with
Alt/Option.

Clone Stamp tool
works far better for
thisimage, sowe
use itto slowly work
away atthe cracks,
making sure to
regularly re-source
from nearby areas.

6Remove
0 dust

and scratches
Createamerged
duplicate with Ctrl/
Cmd+ Alt/Option+
Shift+E and run
Filter>Noise>Dust
and Scratches.
Radius 6 and
Threshold 16
doesthejob.
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Top ten tips for vintage pics

Top tips on cleaning your photos and slides for scanning, as

well as tips for handling, storing and restoring your photos!

Old photographs pose many
challenges to the Photoshop user,
but rest assured there is always
a solution at hand. It's good practice to
organise your old photographs on your
computer, so they can be accessed quickly
and easily. Remember to name them and

family. This saves you lots of time when
you need to search for them later on.
Here we round up our essential advice
on getting the best out of your images,
no matter how battered they may be.
Whether it's a case of getting the best
possible scan or choosing a correct repair

0 Replacing lostareas Ifthere'sa

piece of a photograph missing, all may *,
not be lost. Lookatyourimage and see if the
missing bit can be made from other areas. For
thisimage, we simply flipped the good side
and used it to patch up the bad!

- -
B

-

even archive them by date, generation or method, we show you how...

Removing dust Far betterto
clean your photos or slides before
scanning than to have to do lots of cloning
work afterwards. Start by trying to shift dust
with a can of compressed air or a purpose-
designed soft brush.

O Scanning care Ifyou're scanning 0
animage and wanttoinclude

the border, try not to get any of the white
scanner base underneath, as this will

fool any Auto Contrast adjustments. If it's

unavoidable, be prepared to use Levels to
make your changes.

0 Stubborn stains For stains, fungus
and other blemishes, you will need to
use a specialist cleaner like the widely available
PECG12 product, with either cotton swabs or
non-adhesive wipes like PEG-Pads. PECG-12 is
suitable for cleaning both film and prints.

Clever cropping If there’san area of animage

thatyou don't feel confident about repairing,
don'tdisregard the option of cropping the bad stuff out
if you really want the image looking blemish-free.

“If there’s an area you
don’t feel confident about
repairing, don'’t disregard
the option of cropping
the bad stuff out”

76




Photoshop Image Editing

GENIUS GUIDE =

O Good storage practice Photo

storage boxes, envelopes, sleeves and
albums willall help protect your photographs,
negatives and transparencies against light, dust,
handling, air pollutants and rapid fluctuations in
temperature and humidity. Never leave materials
lying around loose.

===
o
Cancal
W Preview
@ sasic () Advanced
O Handling photos Handle your photos, negs and slides as little Settings. | Detauls -5 i
as possible and use white cotton gloves to shield your materials
from damaging fingerprints. Wash your hands first to avoid gloves
. . . . Amgunt 51 X
getting contaminated with dustand dirt. Elice —
Radius 89 (-

Remove: | Motion Blur 3]

08 Smart Sharpen Photoshop’s Smart Sharpen filter
(Filter>Sharpen> Smart Sharpen) can do wonders to rescue
blurry photographs. Try both the Gaussian Blurand Motion Blur settings,
and experiment with both the angle and sliders.

Angle [0

More Accurate

{ S o e s N
4 0 ) Toning old photos Even ifyourimageisa
neutral monochrome, there’s still nothing to
- stop you toning it to add something extra. Use a Color
- Balance adjustment layer with Midtones checked.
~ Combine red and yellow for an old-looking sepia tone.

Bring back s
! 0me definjjq
usingthe Smart Sha,pg;'oﬁ';l{eiyourphoto o

"

" After :

B Before . PR IS, I . | _venilyour
.. .. i G 8 ; Y imageisaneutral
T ;- 2~ monochrome,

b

‘ ﬁ.
St 5 i\ SN there’s nothing
T DS ¢4 & to stop you

o ! \ : toning it to add

something extra”

1 More on storage Humidity

and high temperatures are
the greatest enemies of photographs,
negatives and slides. Store your
precious photographs and film in a
place that's as cool and dry as possible
—basements are generally too damp
and attics are too hot.

Feel freetogetcreative with your old
photos andadd anicewarm tone
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Fix faded photos

using Channels

Remove colour casts and see old photos as they were originally intended

certain colours will fade quicker than others,

leaving the impression of a colour cast.
Thankfully, colour casts are relatively easy to remove,
allowing you to bring timeworn photos truly back
tolife.

Colour casts may be very obvious or more subtle
and hard to spot initially. They're most noticeable in
midtone and highlight areas, very difficult to spotin
the shadows, and easiest to pick up in areas of neutral

@ Photographs age with time and very often
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tone such as the whites of clouds or the greys
of a pavement.

Big disparities in the Histogram views of each
individual channel will normally confirm what we
can already see with the naked eye, but also tell you
which channelis going to need more work. The bulk
of this work will be done with a Levels adjustment
layer. Once this is loaded up we can access each
individual channel and setabout dragging the
information across the full tonal range, from black

Source files
available

towhite, and in the process correct forany colour
casts. Information represented as black areas on the
graph needs to meet both ends of the histogram. If it
doesn't,we can drag either or both of the blackand
white sliders inwards to meet that information, which
effectively drags the information outwards tofill the
full contrast range. Once this is done, minor exposure,
contrastand sharpening workis used to bring the
image to life and restore it to its original glory. All will
be made clear over this tutorial — so let's get started!



CROP THE SCANNED IMAGE TO START

We've scanned threeimages hereand only need one

Photoshop Image Editing

GENIUS GUIDE

0 Rough crop We've scanned a couple
of photosin at the same time, so the
first thing we need to do is crop the image we're

working on. Hit ‘C'for the Crop tool. We make
arough crop around theimage, butit’s clearly
wonky, so needs a bit of rotation before we crop
theedges.

0 Precision rotate A shortcutto precise

rotation is to take the Ruler tool (Shift+
tocycletoit)and draw a line somewhere along
the top or bottom of the photo. Now go to
Image>Rotate Canvas> Arbitrary and the exact
figure you need to rotate by willappear. Click OK
inthat dialog box.

0 Crop tight Now ourimage s straight,

we can select the Crop toolagain (C)
and gointight. We decide to leave a little bit of
the original border around the image. Once our
cropislined up onallsides we hit the Enterkey to
completeit.

INSPECT THE CHANNELS AND FIRE UP LEVELS

AlLevels adjustment does the bulk of our colour work

View the
04 histogram
Open the Histogram
palette via the
Windows menuifit's
not already there, click
the contextmenu and
selectthe All Channels
view. This shows us
each of our colour
channelsindividually,
rather than the
overalllightness that’s
normally displayed.

O Load up Levels The best way to bring ourchannelsinto line
and remove the associated cast is via a Levels adjustment, so we

add a Levels adjustment layer with the associated button at the bottom of

the Layers palette.

0 Inspectthe
channels
Thefactthatthe

Red channelinfois
shifted far rightand

usthere’sastrong
red castthat needs
correcting.And the
Green channelisa
little further overthan
the Blue,so a slight
green cast needs
pulling backtoo.

fairly compressed tells

adjustment
with layer
masks

Ifthereare small
areasthatseemto
haveapersistent
colourcastdespite
whatisdonein
Levels (the top left
oftheimageborder,
inthecaseof our
image), youcan
addasingle Color
Balance layeron
top, andtweak the
sliders sothecast
isremoved. As
wedon'twantthe
restoftheimage
affected, simply
invertthelayer
mask with Ctrl/
Cmd+lthen paint
thechangeintothe
desiredareawitha
softwhitebrush.

Selectthe
O individual
channel Now the
defaultis settothe
combined RGB
channel, but we want
toworkon the colour
channels individually,
sofirstwe change
RGBto red via the
drop-down menu.
We need to bring the
end pointsliders
into balance the
coloureffectively.
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TWEAK END POINTS AND WATCH THE CAST DISAPPEAR

With the cast removed, we can make improvements elsewhere

O Set endpoints with sliders The O Refine slider We need to ensure the

information already reaches the right slider hits the edge of the information
edge, so we don‘t need to touch the white exactly, sowe don't clip colour detail. To do this, 1 Repeat for Green channel Select Green viathe drop-down
slider. The same can't be said for the left. We hold down Alt/Option then click the black slider menu,dragging your black slider to a value of 44. Now we're
move the black triangle inwards until it reaches again.Now move the triangle back and forth happy with the overall composition, flatten the image via Layer>Flatten
the edge of where the information starts.Notice  slowly untila smallamount of blackis visible, Image. Now go tolmage> Adjustments>Brightness and Contrastand
the colourchange. thenbackagain soitjustdisappears. increase the contrastallittle.

>,
Other solutions At the top

True colours left on the image border

Find out moreabout how werestored them

-~
Adjustment layers The Levels @

adjustment layer shown here in the

Layers palette does all our colour o -
. T

correction work. Curves are added to .o

lighten the image before contrast is e

boosted and sharpening applied

Lost info After our Levels work, the
spikes on the combined RGB channel
show that some information has
been discarded during the process.
However, it’s not severe enough to be
i visible to the eye

Histograms You can see in the

histogram that each colour channel

now appears similar. Shadows also

show clipping after the contrast

boost and sharpening, but not

enough to cause problems in print
N

pe
Corrected image Theimage itself now looks
not only more neutral in terms of colour balance,
butalso appears to have a full contrast range. The __o
L original was red-heavy and very flat and faded |

-

80 Photoshop Image Editing Genius Guide

" worse. See the side tips bar b -

you can make out a slight
blue huethat can’t be

corrected in Levels without |
altering other areas for the

(previous page) for a Color <
Balance and mask solution
Rt L

T OCRA.

crame | cown

e Q2
.
3

e
Mo 1

[

e

rey—

R T NPT

-

Covs

A LS




1 1 Repeat for Blue channel Same again
for the Blue channel. This time, note that
although information reaches the rightedge,
there’s only a very smallamount of info there.
We move the right slider with the clipping
display and deduce that information ison the

picture borderonly.

1 Boostlocal
contrast
Theimage still looks
alittle bit flat. We
don‘twant to boost
with Curves, which s
abluntinstrument,
sowe boost the
edge contrast
only by creating a
merged copy layer
with Ctrl/Cmd+Alt/
Option+Shift+E and
run Filter>Sharpen>
Unsharp Mask with
Radius setto 80 and
Amount set to 40.
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1 Lightenimage Theimage stillappears a little dark, so we add

a Curves adjustment layer using the button at the bottom of
the Layers palette and push upwards slightly with a single point placed
anywhere on the curve.

ADRFSTRINTS

Carvan

LY s

1 White slider, Blue channel Sowe

move the White slider inwards past the
smallline of information to meet the small peak.
The slight yellow cast of the borderand other
white areas is reduced, making the whites look
much more neutral.

Layerstructure
Dissecting ourartwork

Sharpen

Localcontrast

Sharpen
1 5 Theimage
now looks punchier
but still very soft; no
sharpening must
have been applied at
the scanning stage.
We create another
merged duplicate in
the same way,and
thistime run Unsharp
Mask with Radius of
3.0and Amountat
250.We can spotout
any duston this layer
with the Spot Healing
Brush tool.

Curves

Levels

Originalphoto
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Hand colour photos

Add that magic touch of colour to your black and white photographs by learning

some hand-painting techniques

Hand colouring is a method of manually
introducing colour to a black and white

(monochrome) photograph orimage to
further dramatise the look or increase realism.
Before the introduction of photo-editing software
such as Photoshop, paints or dyes where typically
applied to the surface of fibre-based prints using
brushes and cotton swabs. Up until the middle of the
20th Century, hand colouring was commonplace
because colour photography had yet to be invented.
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Blackand white silver gelatine prints were the
predominant photographic medium. Even during
World War ll, colour images were very expensive, so
colouring was more of an afterthought. With the onset
of colour film, the use of hand colouring declined.
Nowadays, digital imaging has made it easy to
recreate the effects of hand colouring, so it's seeing
arevivalin numerous commercial and artistic
applications. In this tutorial we'll show you how to
recreate a hand-coloured image from scratch. We'll

start with a colour image and convert it to black and
white. Then we'll add a base colour that will act like a
sepiatone. You'lllearn how to add fills of colourand
then selectively paint in local areas. We'll then blend
the colours with the underlying texture in order to
produce the final resullt.

We are using a shot from www.iStockphoto.com
(number 2049733) which you will have to purchase if
you want to use it too. However, you can apply these
techniques to any photo you like.
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PREPARING YOUR IMAGE FOR HAND COLOURING

Hiding the original colour underneath

Black and white conversion Open up your start file. At the base of the Layers
palette, click on the black and white circle icon and choose Channel Mixer as
an adjustment layer. In the dialog box tick the Monochrome checkbox and adjust the

Choosing abase colour Ourmonochrome Channel Mixer adjustment layer

now sits above the original colour layer. Next, we're going to create a base
colour, like an initial wash in watercolour painting. Go to Layer>New Layer,double-click
on the colour foreground swatch in the main Tools palette. It should bring up a Color

sliders to the following values: Red +38, Green +41, Blue + 21. Now click OK. Options dialog box.
= | Setting the .
- base colour Your online world of colour
S In the Color dialog box, Colourresource sites
ik , make sure that Web-only

Colorsisuncheckedand
then type the following
numbers into the Red,
Green and Blue channels:
R255,G218,B170.Now
click OK. This will give a
light beige colour fill over
thetop.

" . foldn imege Leger ebect Fiter Vew  Wides el
- . e

Yy o = ] = T | | s g

Changing the blend mode Click

on the filled layer, at the top of the
Layers palette, select the drop-down menu
and change the blending mode from Normal
to Color. The fillnow blends with the blackand
white image underneath. This blending mode
will form the basis foradding further colours,
asitallows all the textures to show through.

Reducing opacity So now we have

asplit-toned look, but the colouris
toointense for adding more colours over the
top. In the Layers palette adjust the opacity
down to 41%. Subtle addition is the key here,
and this gives a good warm base colour. Now
we can start painting.

http://kuler.adobe.com Adobe(r) Kuler(tm)isa web-hosted application for
generating colourthemes. Thesethemescanthenbedownloadedand used
inside products suchasPhotoshop.

www.colorblender.com Thisisanother colour resource site thathelps
you visualise colourcombinations. Thisis ideal forhand colouring or other
applicationssuchasgraphic design.

www.nikonians.org/html/resources/bookshelves/bookshelves_21.html

Justincaseyouwanttofind outaboutsome ofthe traditional ways to hand
colourblackandwhite photos, have alookat thisbookresource.

www.wacom.com Wacomisone of the leading providers of graphics tablets.
Usingagraphics penwill give you farmore control when painting.

Nik - nians

Phnkalsett 41 Honel omting, ( chneg, | usting &1 onsng of Fhetbogragpns
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Tip

tablet

Ifyoulikepainting
inPhotoshop, it’'s
worthconsidering
agraphicstablet.
Essentially,aboard
andapenareused
insteadofamouse.
Thismakesdrawing
and paintingmuch
closertoholdinga
realpenorabrush.
Strokescanbe
pressuresensitive,
sotheharderyou
pressthemorecolour
isdisplayedonthe
canvas.Therearea
numberofbrands
onthemarketwith
varyingdegrees of
price.Thesmaller
sizetabletsare
usuallybetter,
becausetheytake
uplessdeskspace
andaremuch
moreportable.

Revealing
colour

Analternativeto
paintingcolours
directly overthe
topistopaintonthe
ChannelMixer mask
itself. Wecanpaint
inblackonthewhite
maskto selectively
revealthecolour
imagebelow,and
varytheopacityto
controltheamount
ofcolourshowing.
Themaindifference
isthehueswillbethe
sameastheoriginal
unlessyoudomore
Hue/Saturation
adjustments.

PHOTOSHOP BRUSHES AT THE READY

Add colour for flower power

s
O e—

06 Choosing a colour Forour photo, we are going to choose the
first flower colour, but apply this technique to your own shot.
You can be imaginative with colours at this stage, but here we're going
to use theinitial colours underneath asa guide. Go to Layer>New Layer
and fill the layer with yellow, and set the blending mode to Color.

O Painting one colour Next, set

the foreground colour to white,
choose asoft brush and select the mask so it’s
highlighted (showing a white border). Now
hold down Ctrl+Spacebar and zoom into the
subject you want to paint. Reduce the opacity
of the brush to around 10% and start painting.
What you see is the yellow being revealed on
the petalsin ourexample.

3] opan
“dsr@ " o
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1 Adding more colour In the same way

as before, we now add two green fill
layers with two types of green, and use a brush
to paintin the green foliage. By varying the
opacity of the brush, you can apply different
amounts of colour. We can later vary the
opacity of the layers themselves to highlight
certain areas over others.
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09 Painting the next colour Our yellow
flowers are now complete, so let’s
move on to the red ones. Repeat steps 7 and

8 by choosing a bright red filland adding an
inverted layer mask. Now we zoom into the
flower basket and start painting in white on
the layer mask to make the other flowers red.

2 Extra details We chose a deep red
1 for the lips and a marine blue forthe
eyes. Then we filled new layers and painted on
the masksinthe lip and eye areas. We used an
opacity of around 11% when using the brush .
Finally, we reduced the opacity on thelip and
eye layers to around 50% for a subtler blend.

07 Setting a colour The yellow currently covers the whole image.
Selectthis layer,hold down Altand click on the Add Layer Mask
icon atthe base of the Layers palette. This should add a black (inverted)
mask next to the yellow fill layer. Yellow is now hidden. If it's still white,
just select the maskand press Ctrl/Cmd-+Itoinvert.

Tidying edges When working with
1 masks, it's easy to reverse any overspill
of paint or reduce the colourintensity. With
the mask selected, hit X on the keyboard. This
will reverse the foreground and background
colour swatches. You can now start painting
in black, which will essentially paint the mask

backin and hide the red again.
1

1 3 Using folders We needto organise
the layers. Click on the New Group
iconatthe bottom of the Layers palette,
double-clickon the folderand name it'Model’
(ornameitaccording to your own photo’s
subject). Drag the eyesand lips layers into the
folderand repeat this step for flower layers.



THE COLOURS SO FAR

Organising your layers and further blending

1 Adjustthe opacity Now we have

the layers organised, we need to take
down the opacity of each of the flowerand
foliage layers to improve the overall blending
and draw less attention to the flower basket.
Make the dark green leaves’ opacity 41%, light
green leaves 40%, red flowers 40% and yellow
flowers 66%.

Colouring the hair Now selecta
1 6 light brown and filla new layer with
this colour.As before, change the layer blend
mode to Colorand start painting on the
inverted mask.Colour can be selected using
the Eyedropper tool from the originalimage.

- — - -

1 8 Floralembroidery Let'sadd some

blue on the floral embroidery on the
model'stop. Repeat steps 7 and 8,and start
painting on the mask to reveal the blue. This
willcomplement the blue eye colourand
break up the base colour on her top.

1 5 Adding skin colour Create a new

layer inside the Model group and
fillitwith a fleshy pink colour. Again,add an
inverted layer mask and start painting on the
model’s skin. This time, take the opacity down
to 3%. We want a pale skin tint here, so paint
up the tone gradually.

1 White eyes and teeth Let's put more

emphasison the teeth and eyes. Select
the base colourlayerand add a white layer
mask by clicking the Add Layer Mask icon at
the bottom of the Layers palette. With the
mask selected, paintin black on the teeth and
eyes. This will hide the base colour, reveal the
white and emphasise the blue irises.

1 Finishing off Finally, selectthe
individual adjustment fill layers and
reduce the opacity of each until the colours
are subtly blended together. The amounts are
down to personal preference, but around the
50% mark will give an elegant watercolour feel.

Photoshop Image Editing
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Layerstructure
Creatingthe perfect model

Floral Top

Hair

Skin

Blue Eyes

RedLips

DarkGreen

LightGreen

RedFlowers

Yellow Flowers

Base Colour

Blackand White

Background
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Remove colour casts

Source files
available

Remove colour casts and see old photos as they were intended with Color Balance, Curves and Levels

Photographs age with time, and
@ very often certain colours will fade

more quickly than others, leaving the
impression of a colour cast. Thankfully, colour
casts are relatively easy to remove, enabling
you to bring time-worn photos truly back to life.
You'llneed to work by sight, soit's important
that your monitor is calibrated and profiled if
you're planning on having a print made of the
image inits correct colour state (try the Pantone
Huey calibrator). And, if you're printing the image
yourself, you'llneed a profile made for your
paper/printer combination as well (try out
www.pureprofiles.com).
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Colour casts may be extremely obvious or
much more subtle in your photos. They're most
noticeable in midtone and highlight areas, but
are very difficult to spot in the shadows. They
are generally easiest to pick up in areas of neutral
tone - such as the whites of clouds or the greys of
apavement, for example.

Colour has a lightness element as well as
hue, sointegral to the correction of colour is
the correction of contrast. Hence we need a
combination of Levels, Color Balance and Curves
adjustments to bring our original colours back to
life. Follow this tutorial to find out how to achieve
effective colour cast removal.
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SCANNING PHOTOS IN BATCHES MEANS CROPPING WORKS AS WELL

We rotate our image before applying a crop

Rough crop We've scanned a couple

of photos in at the same time, so the
ﬁrstthlng we need to do is crop the image we're
working on. Hit C for the Crop tool. We make
arough crop around the image, but it's clearly
wonky so needs a bit of rotation before we crop
theedges.

Rotate Canvas

Angle: 'm

02 Precision rotate A shortcut to precise rotation is to take the
Rulertool (Shift+ to cycle to it) and draw a line somewhere
along thetop or bottom of the photograph. Now go to Image>Rotate
Canvas>Arbitrary,and the exact figure you need to rotate by willappear.

OKthat dialog.

CONTRAST CORRECTIONS

We bring the contrast into line with Levels

0 Add Levels layer Now we can begin

our colour cast removal. First, we want
to make sure the blacks and whites are set up
correctly to ensure the contrastis good, so we
add a Levels adjustment layer via the button at
the bottom of the Layers palette.

Setblack point The way we do this
isto drag the black sliderinwards to
meet the information on the leftedge. The
most accurate way is to hold down Alt/Option
and drag until some specks of information
appearin the image window.then go backa
touch untilthey disappearagain.

0

05 Histogram We need to examine the
histogram to see if we've got the full
range of contrast. On the right, the lightest

tones appearto go right up the histogram end,

but our darkest tones are quite far from the left
edge, sothese tones need redistributing.

07 Check white point The white point
looks good, but use the same method
holding down Alt/Option as you drag the
white slider inwards to double-check. The
clipping display shows us that the information
atthe end of the histogram is actually the
border, not the info we wantin the photo.

03 Crop tight Now the image s straight,
we can select the Crop tool again (C)
and gointight.Itlooks best with a little bit of the
original border left around the image. Once the
cropis lined up onallsides, hit the Enter key to
completeit.

In greater detail
Acloserlook at the histogram

Incomplete picture You

can clearly see here thatimage
information stops well short of the
darkest shades found at the very

left of the histogram

Full range The lightest shades
intheimage seem to goright
up to theright side of the histo-
gram, suggesting there’s a full
range of the lightest tones

g ¥ =
Levels
Preget: | Custom W = Gox y)
c . n = _ Cancel
Bannel: | RGB o e
Input Levels: . __Auto
Opions...
77 |
% gfl?fev‘\ew
|1.00 T 206

Ougput Levels:

0 255
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Move the slider
We move the black Getthe lightest tones
sliderinwards to the The clipping display Preview button We
information edge, showed we need to cantoggle the Pre-
which turns the move our slider quite view buttononand
darkest shade inthe farinwards toget the off to see the effects
imageintothedark-| | lightesttonesinthe our corrections have

est shade available

photo itself had ontheimage
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Color Balance
adjustments

TheMidtonesslider
actuallyworkson
thehighlightsand
shadowstoo, to
somedegree, sois
usuallyenoughto
correctanyvisible
colourcast.However,
youmayfindthatno
amountofcorrection
heregetsridofa
castentirely, soit
maybenecessaryto
makesometweaks
inthehighlights
and/orshadows.
Beverysubtlehere,
becauseunlikethe
Midtonescontrol, the
changesmadewith
smallincreasesand
decreasesactually
haveaverystrong
effecthere.

WITH CONTRAST SORTED, COLOUR CAN BE CORRECTED

A Color Balance layer is the easiest route to cast removal

0 Set white point Keep dragging the

slider across untilinformation appears
in the actual photograph.Once you reach this
point, move backa touch until it disappears.
You can see now on the histogram how far
we've had to move in to extend our tones to the
lightest shades.

1 Removing the orange cast The best
neutral starting point appears to be -90.
Next, we switch to the bottom sliderand find a
pointat +40 thatappears to bring theimage toa
fairly neutral state in terms of blues and yellows.

1 4 Tweak the colour Making sure the Info palette is visible, check the

Red, Green and Blue readings, which should be equal. They show too
much red and not enough blue, so open the Color Balance layer and tweak
the settings until the right-hand set of numbers are all equal.
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09 Add Color Balance layer We now
have a full range of tones from darkest
to lightest, which has improved our contrast. We
don‘twant to make final contrast tweaks until
we've removed our colour cast, so we start by
adding a Color Balance adjustment layer using
the button at the bottom of the Layers palette.
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1 Check green/magenta Although this
type of colour cast rarely has a green/
magenta element to it, it's worth experimenting
with the slider anyway. A setting of 10 appears
to be the most neutral to the eye, showing there
may be a slight tinge of green in the colour cast.

1 Revertto previous state Theimage
5 now looks too blue and cold, which
shows us that either the white wasn't neutral
oritwasavery overcast day. The shadows
suggest not,and a warmer look is more
pleasing anyway, so use Ctrl/Cmd-+Alt/Option
afew times for multiple Undo to take us back
to our previous state.

1 Evaluate the image Initialinspection
suggests the colourcasthasa

very orange feel. As red and yellow are the

constituent elements of orange, we will want

to try reducing both of these colours. Keep

the Midtones button checked and start by

dragging the top slidertowards Cyan.

o

L
e sy ——

1 Plot Color Sampler point Lucky for

us, there are some neutral whitesin
the shot that give us a chance to check the
neutrality of our settings. The hut in the rear
looks like it should be the most neutral white,
so take the Color Sampler tool (cycle to it with
Shift+l) and plot a point there.

[

i

1 Curvesto finish Change the Color

Balance layer blending mode from
Normalto Color to ensure contrast and
luminosity aren't affected by the changes,
and finish by adding a Curves adjustment
layer and increasing the contrast slightly by
lightening highlights and darkening shadows
atouch.
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Master the Dust
& Scratches filter

The easy method to erase the ravages of time

that they have imperfections all over them. These are often

caused by how they have been stored, resulting in scratches
or dust. The problem can also be caused by the scanning process.

For large problem areas, why not try the Dust & Scratches filter?

This allows you to smooth out an image and then bring back detail.
[t will struggle with heavily deteriorated photos but is tough enough
to tackle mostjobs. In our example here, it has sorted out the small
specksin the water and back hedges, leaving the image ready for a
spot of cloning for the large tears.

Quick tip: This filter can also be used
to edit noise in a photo or even applied
as a method to smooth skin

@ One of the most common problems with old photos is

SMOOTH AWAY DAMAGE

Tackle this common issue with old photos

0 Getin position Open up your photo

and head up to Filter>Noise>Dust & Small steps Use the Radius sliderto
Scratches. If there is a particular area you want 0 smooth theimage. Don't go too far Threshold magic The Threshold slider will help bring back
to edit, clickand drag in the Preview window with this otherwise you will lose all detail. As it 03 definition that may have been softened in the Radius edit. The key is
togettothatarea. is, expect to lose some definition. to keep your edits small and see how things go. When you are happy, click OK.
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Remove creases

Fear not, a fat crease down the length of a prized family photograph SOUF?FQES
can be removed with some healing TLC!We show you how it’s done. .. dvatlabie
There’s nothing like a big fat crease running not too difficultatask, provided they don't run through some careful sampling and painting, and the crease itself
@ down the length of a photograph to ruin importantand complex detail, like someone’s face. can be worked out with a combination of Patch, Healing
its precious content. And preserving our With the case in hand, the crease can quite easily be Brush and Clone Stamp tools. Job done.
photographic history is now much more pertinentin removed beyond all trace, because a large part of it runs Once the crease has been removed, you can set
the wake of the digital era, where few images seem through relatively unimportant areas such as grass and about doing the normal colourand contrast tweaks
inclined to leave our hard drives to be seen beyond the sky,and allthe important facial detail of the two children with Curves, Levels and Color Balance adjustment layers
monitor screen. Butif you have an old creased family isn'ttouched atall. And, as is sometimes the case, we have  to bring the photo up to scratch — often necessary if it’s
photograph oreven a new one that's been treated in a acolour shiftalong the crease line to work out, and this an old photograph. The Auto optionsin the Image>
similarly unkind manner, don‘teven think about tossing needn‘tcause usany real trouble either. A simple layerset  Adjustments menu are agood shortcut here if you're
itaway.Removing even the most stubborn creasesis to Color blending mode takes care of the colour shiftwith  pressed for time, and they can work instant wonders.

PREPARE FOR SOME CLEVER COLOUR WORK

A layer with Color blending sets us up to start

Dffecence
facimee

Sustie

ss . 0 2

01 Examine the damage We start by zooming in 0 Create a Colour layer We'llneed to Clone Set the blending mode In the Layers palette,
to 100% with Ctrl/Cmd+Alt/Option+0 and then or Heal to remove the crease itself - but it's best 0 the blending mode of our new layer s set to
use the spacebar to drag around the crease areas to see to salvage as much as we can from the discoloured area, Normal by default. We want to change just the colour of
how bad the problem actually is. In the example we're sothe amount we need to clone is as small as possible. the discoloured area and not the underlying detail, so
using here, the crease damage is worsened with some To start the process we add a new layerand name it we need to change this blending mode to Color, which
surrounding discolouration. ‘Colour Change’. you'll find near the bottom of the drop-down menu.
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O Set up the Eyedroppertool Now we select
the Eyedroppertool () so we can change the
area we sample our colour from. You can find the Sample
Size drop-down menu in the Tool Options bar. The 5 by 5
Average setting ensures that the colour we choose isn't

determined by stray pixels of a different colour.

O Set up the Brush tool Switch to the

Brush tool (B) and use the [and ] keys to
geta brush slightly bigger than the height of the
discoloured area. Make sure Brush Hardness is set
to 0% as we want to blend the colouring as best as
possible with surrounding areas.

Sample
O nearby
grass Starting
at the farleft side
ofthe crease,
hold down Shift
toturn the Brush
tool temporarily
into the
Eyedroppertool.
Now sample
acolour from
nearby grass not
affected by the
discolouration,
then carefully
brush over
proximate red
discolouration.
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KEEPING IT REAL

Some careful colouring needed here

0 Blending colours If things look
adifferent shade either side of the O
crease line and you're having trouble sampling

Othergrassarea You'llalso
notice that on the right side of the

0 Sample and resample We don't want to brush over the entire red the correct shade, you can set the brush to 50% photograph there's a large area of grass which

area with the same selected colour, as the effect won'tlook real, so
we need to continually sample and brush bit by bitas we move along the
crease. If you getan unrealistic colour atany point, use Ctrl/Cmd+Z to Undo

and have anothergo.

&

Tip
Cloning vs
healing

You'llnoticeinthe
tutorialthatwe
movebetween
theHealingtools
suchasPatchand
HealingBrushto
theCloneStampfor
particularareas.
Thisisbecause
whiletheHealing
toolsareour
preferredchoice
wherepossible,
they'renogood
wherethere’s
surrounding detail
thatdeviatesfrom
thesource.Inthe
caseoftheskyfor
instance, using
thePatchtooltoo
neartotheconifer
willdragthedarker
shadesofthe
coniferintothesky,
producingugly
darkpatches.

Opacity, paint with one colour,sample another differs in colour outside of the crease and
and paintagain. This technique effectively
allows you to mix two colours andis a good
blending solution.

discoloured area. It's worth painting over
thisas well, so the whole grassarea has a
consistent colour tone.

In greater detail
Analysingthe crease mark

Sail through the sky The
skyiseasy as long as we start
off using the Clone Stamp,
because we don‘twant the
Patch tool to pick up tones
from the conifer

Colour cast
The colour cast
runsthrough the
flower bed, but the
crease itself isn't
toovisible so not
too much work is

. ) needed here
Vertical crease The vertical

crease mark running up the shot
goes through the flower bed.
However itis quite faint so it
should not be hard to remedy

——
Grassofa
different colour
Notice the areato
theleftof the

vertical crease —the
grassis adifferent
colourto other

areasand needsto
Getrid of that red tinge The be broughtin line
horizontal crease mark down here
is made worse by a nasty red tinge

that needs to be removed first of all
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HEALING, PATCH AND CLONE STAMP TOOLS

Oncethered colour’'s gone, we can go to work on the crease

1 A sprinkling of dried grass There are
several dried areas of grass in this shot,
so for ultimate realism we don't want to colour
these green, butsample dried grass colour
and use a small brush to paint these lighter
parts. Even if you just do a few here and there,
it should give a more realistic feel than painting

everything green.

1 Patch
removal
Next, selectthe
Patch tool (Shift+J
tocycletoit)and
drag from inside the
box upwards to the
selection of grass
above that's crease-
free.Release the
mouse and watch
the crease disappear.

1 Putting detail backin We can also

5 use the Healing Brush tool to put back
some sharp detail into areas that may have gone
soft with Patch work, or may have been soft
originally, by sampling sharp areas and clicking
where needed. Do this bit by bit rather than
using large brush strokes.

1 Finish colour castremoval We can

now apply the same technique to
continue our corrections past the grass into
the flower bed and upwards into the sky, by
brushing and resampling to get appropriate
colours, which completes the removal of the
red discolouration.

Clean up with
1 4 the Healing
brush Now do the
same with the vertical
crease, stopping short
ofthe flower bed.
Once this crease is
removed, we can use
the Healing Brush tool
(cycle with Shift+)) to
clean up any signs of
the Patch tool atthe
boxedges, sampling
from nearby grass first
with Alt/Option.

1 6 Switch to the Clone Stamp tool Luckily,
little of the crease appears visible in the
flower bed, but the small line seen in the tall
greenery is best removed by sourcing adjacent
pixels with the Clone Stamp tool (S), as there’s
too much detail for the Healing tools to handle.
Repeat for the trees and in the sky just past the top
of the conifer.
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1 Selectthe crease Now we can attack
the crease itself. Create a new layer
and hold down Alt/Option, then select Merge
Visible from the Layer menu.Rename it ‘Clean
up’ then select the Rectangular Marquee tool
(M or Shift+M to cycle to it) and draw a box
around the horizontal crease, leaving a little
space around it.

Colour shift

Youmayfind
thatonceyou've
appliedthePatch
andHealingBrush
toolstothegrassy
area, someofthe
grasscolourgoes
abitawryasit
attemptstoblend
thingstogether.
Thesolutionis
simplytoadd
anotherblanklayer
ontop,changing
theblending
modetoColor
onceagainand
sampling, painting
andresampling
asbeforeuntilthe
areasofgrassare
broughtbackto
theiroriginalor
yourpreferred

colourshade.

1 7 Backto Patch to finish Finally, section off the crease area in
the sky (not too close to the conifer to avoid contamination)
with the Marquee tool (M); select the Patch tool (J) and from inside the
box, drag rightwards and downwards so the electricity cable lines up
correctly before releasing. All creases gone!
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Source files
available

&
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Restore lost detall

Discover how to fiximages where entire areas have been lost with simple Photoshop tools

Most old images have suffered some form
of damage over the years. [fyou're lucky it's
mild things like creased corners, dust spots
and the odd scratch. If you're unlucky then some of
the emulsion can have worn away either through
general deterioration over the years or through
things like water damage. It's cases like these that
we're going to look at in this tutorial;images where a
large amount of detail has been lostin the area so it
isn'tapparent how to solve the problem. The answer,

©

BEGIN THE PROCESS

Start by correcting your image’s exposure
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Exposure problems It's better to fix any

exposure problems right at the start so that the
repair work can be done accurately. The issue here is that
the highlights are overexposed by a lot while the dark
tones are slightly underexposed. So, create a duplicate
layer called Working layer.

of course, comes in the form of using the various
tools available in Photoshop. Some features can be
very useful, but it depends on the direction and scale
of the damage.

The Clone Stamp tool will be your best friend
here, but it needs to be used with a directional
component, and completely missing patches can
require painting in. The Patch tool is useful, but only
where you can match the textures and shapes of
the areas being replaced. It lacks a mirror option so

-

'.

. -

Fix the highlights The best toolfor this

situation is the Shadow/Highlights adjustment.
The shadows only need a slight tweak so enter a value of
2 forthe Amount. The highlights are a different problem
because pulling detail back in will affect the tones in
otherareas, especially the vignetting. Enter 20% for
Amountand 40% for Tonal Width.

patching from one side of an image to another may
not be possible. The Spot Healing Brush is useful

for picking up isolated spots of dirt and small flaws,
while the Healing Brush can clear up areas that are
surrounded by similar textures. The Healing Brush
acts much like the Clone Stamp tool using either
the Darken or Lighten blend modes, but does it
automatically. The most drastic step is to copy
undamaged areas, flip them over and rotate and
blend them into the damaged parts.

e

Smoothitout To stop the right-hand side

becoming too dingy, add a layer mask to the
Working layer, select a 400px brush with 25% Opacity
and 0% Hardness, and sweep in on the right side so that
it still looks light. Go to Layer>Flatten Image and then
create a new duplicate Working layer.
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SCAN YOUR PHOTOS

The first stage for repairing any old photo is to scan it in to start with.
Regardless of its ori /ou need to set the scanning dpito
give you a digital image that's both big enough to work on, print out
at the size you require and at a resolution of 300dpi.

Load the scanner
nners have
marking
sides showing
which is the best
way to align a print,
sofollow these
Place your
image face down.

Run the scanner
software Unless
the photoiis black
and white or has
serious colour
damage,scanitasa
colour photograph
so that sepia tones
are retained.

Preview scan The
scanner driver will
give youmore
control over the
proce
pecifying how

luding

large or what
resolution the
ge will be.

Scan and save
After scanning

to geta 3,200x
2,000pximage,

it's time to save
thefileinanon-
compressed format
to maximise the
eventual quality of
your photo.

Outputfor
printing Once the
projectis finished,
use thelmage Size
menu and untick
Resample Image.
Now the printing
dimensions can be
setasyou like.

96

DUST AND SCRATCHES

Clean up and assemble the image

Pick up the dirt Thisimageis

festooned with dirt spots that come
outasblack specks. Select the Spot Healing
Brush with Content-Aware ticked and click on all
the ones on the white background to get rid of
them. You can also take out the white spots on
the hat.

B A

Clone outblack spots The Spot

Healing Brush is a bit of a blunt
instrument, so select the Clone Stamp tool
and setitto the Lighten blend mode at 100%
Opacity. Use a brush size of 17px with 0%
Hardness. Carefully, sample from similar areas
and clone outall the black spots. Where the
spots are on a pattern, make sure you line up the
source onanidentical area.

L LR

Background cleanup At this point

zoom into 200% and you'll see lots of
missing white spots as well as black ones in the
background.Go round the entire background
with the Spot Healing Brush and remove them
allbecause there's no pointin copying from
areasif they have flaws in them.

Remove the patches The clone

preview under the brush will show you
whetheryou have it lined up correctly or not.
Remove the spot under the nose. Now we're
going to do the same thing butto the white
flecks of missing emulsion. Change the blend
mode to Darken and remove those. Watch out
forthe white lines on the dress.
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Take out scratches As you're doing all this you'll notice that there are surface scratches

aswell. These are almost always lighter than what's underneath, so you can use the Darken
blend mode again to remove them. They tend to be angled, though, so where they intersect a
vertical line, sample vertically from above or below to retain that line. Equally, where the fabric line is
horizontal, sample from the side to retain the pattern.
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RECONSTRUCT DETAIL

Usethe Clone Stamp tool to rebuild missing parts

-« &

) Repairthe hat We're going to clone down the left side of the

« hat,butthe angle changesasitgoes so clickon the Clone Source
panel toopen it.Press Alt/Opt and click to create a sample point on the
top-left side of the hat where there is most detail. In the Clone Source
panel, drag the Rotate Clone Source icon to around 20 degrees.

=

e e

e — ey -

to-75 and sample from

5 the top of the curve onthe
opposite side and fillin the

top of the bobble.

1 Fillin the blanks Fill in the remaining light areas 1
inside the dark zone of the hat and hair. Reset

the Rotate Clone Source and, with a hard edged brush,

clone up from the ear to the edge of the hat.Clone

white space up to obscure that part of the hat we aren't

going to use.

Cmd-+Cto copy.

1 1 Extra detail Setthe
P Rotate Clone Source
- to-180and set the sample
pointon the curve of the
side of the hat opposite on
the right. Fillin the bottom-
left part of the bobble.Now
set the Rotate Clone Source

Replace the arm This next section is too large,
soit's going to be easier to do some surgery.
Zoom inand make a selection from the neck on the
right, including the fur stole, and go down to the elbow
joint. It's better to include too much rather than too little,
andinclude plenty of space around the arm. Press Ctrl/

Yoo

'+ Downtothe ear You should be able to clone down tojust

" above the earand fillin most of the hatinterior. As you get
near the existing bit of hat you will need to adjust the angle again to
something like -16 and resample.Fillin as much as you can but leave
theedging alone.

5k

Cut, paste
and clone

Whenfitting pasted
elementstogether,
expecttohaveto
sometimesextend
areaswiththe
CloneStamptool.
Inordertogettwo
differentareasto
blendwell, there
needstobedetail
inboth.ltdoesn’t
actually matter
howconvincingthe
lowerlayerdetailis,
solongasthereis
somethereforthe
mainlayertoblend
withit.Usethe
CloneStamptool
toensurejoined
areasallhavedetail
onbothlayers.

Finish it off Change

the Clone brush to 25px,

set the Hardness to around

- 50% and set the sample point
asthe edge of the haton the
right, justunder theridge as it
slopes towards the ear.Change
the Rotate Clone Source to-240,
the blend mode to Normaland
cloneinonthe left from the
bobble downto the ear.

Rotate and fit Press Ctrl/Cmd+V and paste
1 5 asanew layer which can be called Arm. Go to
Edit>Transform>Flip Horizontal to turn the arm the
right way round. Reduce the opacity of this layer so you
can see what you're doing, then use the Move tool to

position the new arm so that the elbows are level.

Photosho
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BLEND WITH LAYER MASKS

Fix the arms, dress and

1 Layermask Add a layer mask to the Arm layer,
select the Paintbrush and set it to 50px, 20%
Opacity and a softedge. Where there is original material

forthe stole and the dress underneath, mask out the
new arm with the Foreground colour as black. Go down
to the hand doing this. This will blend the new stole and
dress with the old one.

8 Flip and position Use Edit> Transform>Flip
1 Horizontal again and move it over to the left
side. Now you need to rotate this layer to the right for the
hand and glove.Click on the Move tooland tick Show
Transform Controls. Move the cursor to the right corner
untilitturns into a semi-circle and rotate.

Match up

27 etes

Select the Paintbrush
with blackasthe
Foreground againand,
with a 75% hard edge
tothe brush, painton
the mask where the
handbagis. Thereis
acasetobe made
forjustremoving it
altogether, soyou

may want to do that
asit’s easier.Reduce
the layer opacity
temporarily so you
can see where the 4
edgesare. 1 a3

L2

CRARPAN WA, T
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op Image Editing Genius Guide

1 Blend the forearm Because the otherarm

is nearer the camera, itappears slightly larger
soyouwillneed to upscale it. Add a layer mask to the
forearm and, using the Paintbrush, blend the new
forearm into the old hand. You will need to swap
between this and the new arm layer mask because this
layeris underneath that one.

"

AAmpAls

edgesare.

1 7 Replace

the forearm
Click on the Working
layeragain and
make a selection
thatincludesthe
forearm, some of
the glove and the
sleeve of the arm on
theright. You should
include the white
spacearound the
arm, butkeep it tight
when selecting the
top of the bare skin.
Copy and paste this
asanew layer called
Forearm.

2 Lowerdressrepair The next stage to attempt
isthe lower half of the dress using the same
techniques. Use a selection tool and roughly mark out
asmuch of the undamaged dress as possible. Select the
Working layer then press Copy and Paste as a new layer,
calling it Lower Dress. Flip that horizontally as before.

2 Mask the bag backin Select the Paintbrush with black as the Foreground
again and with a 75% hard edge to the brush, paint on the mask where the
handbag is. There is a case to be made for just removing it altogether, so you may want
todothat, asit's easier. Reduce the layer opacity temporarily so you can see where the



COMPLETE THE IMAGE
Finishthebagand copy over the leg

2 Find the strap Once you've donethe

entire bag you need to mask over the
areas to reveal the strap. You'll need to paint on
the mask forboth the Lower Dress and Forearm
layers to reveal it. Start by reducing the Opacity
of both layers to 10% so you can see the path of
the strap. Do one mask, restore the opacity for
fine-tuning, then do the other.

2 Change the leg The leg onthe left can't be repaired because it'salmost completely
missing. Instead we need to make a selection around the leg on the right, including

plenty of background, right down to the ankle where it twists. Copy and paste as Leg layer then flip

horizontally and position over the old leg. Rotate to the left slightly and add a layer mask to it.

- jot
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24 Create astrap There's no real strap left
toactually repair, so we are creating the
illusion of there being one. Click on the Working
layer, select the Clone Stamp tooland open the
Clone Source panelagain. Set the sample point
to be the bottom-right corner of the bag where
the stripe heads upwards and set the Rotate
angle to-150.Clone from the top of the strap

to halfway down, reset the sample point to the
same place and clone over the other half.

Finalfoot Use the Brush toolto painton the
mask layer for the leg so that the corner of the

shoeis visible. Click on the Working layerand select
the footon the right from the ankle down. Copy and
paste this,name the new layer Footand rotate it to fit
overthe existing shoe. Add a layer mask and blend
into the visible part of the old shoe. Blend the join on
the Leg layer mask, too.

2 Base ofthe bag Re-create the base
5 of the bag by cloning from the bottom
right. Select the Working layer and the Clone
Stamp tool with the Darken blend mode at
100% Opacity. You can clone most of the way
up before it starts to bend. At this point,change
the Rotate angle in the Clone Source panelto
-2.Where it bends more significantly at the top,
changeitto-6.Clone detail into the middle and
repeat forthe top.

Layerstructure
Understand theeffect

Arm

Forearm

Lower dress

Leg

Foot

Scenery 2

Scenery (‘ -
Working layer o -

Clone and
brush the
final details

Onceallthe
elementsandlayers
havebeenadded
andyouarehappy
withwhattheylook
like,youshould
flattenthemall.
Thereareafewgaps
thatneedfilling by
cloningdetailin, like
attheendoffingers
andabovethebag.
Also,thetwoends
ofthefurstolelook
toosymmetrical, so
itsworthchanging
oneofthemtolook
alittledifferent.
Younowalsohave
thechoiceofeither
copyingandpasting
sceneryfromthe
rightintoplaceor
spending quiteabit
oftimecloningover
thewhiteareason
theleft.
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Welcome to the Photo Effects
section of the book where you will
learn how to turn your images into
creative pieces of art with some
imaginative digital techniques
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Digital darkroom techniques

Five ways to breathe new life into your
photos using Photoshop

Converting images to black
and white

Achieve the selective black-and-white
look in your images

Recreating shallow
depth-offield

Use the Lens Blur filter to effectively
enhance your shots

Create stunning panoramas
in Photoshop
Extend or stitch together your shots

Create a Lomo effect
Master the effects of Lomography

Create a vintage effect

Turm a modern digital photointo a
vintage-looking image

Creative light effects

A combination of light effects and
blending modes

Bolder skies
Intensify skies forimpact and mood

Photo processing effects

Combine old-school processes with
new techniques
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Source files
available

Discover five simple yetinnovative
ways to breathe new life into your
favourite photographs

@ We don't always want to spend hours

editing our images on the computer:

sometimes we just want a quick fix that
makes an instant improvement — which is
where this guide comes in. Here we take a look
at five fast, simple ways to give your photos a
face lift, each of which you can apply in a matter
of minutes.

Photography and post-processing have
always gone hand in hand, with the analog
photographic masters pioneering a lot of the
photo-manipulation techniques we see in digital
form today — dodging and burning, combining
multiple exposures and toning images, to name
a few.

Contemporary digital photographers are lucky
enough to have programs like Photoshop at their
disposal, unlocking a whole host of powerful
editing tools that make it easier than ever to add
a creative twist to images. With the continual
improvements being made to our favourite
Adobe image-editing software, we can look
forward to better images than ever.

In this feature we will be exploring the
range of different colour effects you can apply to
your digital images, simulating the effects
that are possible with film. From converting
colour photos to black and white, to introducing
special effects like sepia toning and cross
processing, as well as split-toning and creating
duotones, we'll digitally recreate darkroom
techniques used by film photographers for
aeons. These techniques are great for injecting
a particular mood into an image — for example,
adding a sepia tint to induce a nostalgic feel or
using the cross processing technique to create a
fashion-style image.

You'll find all the source images you need
on the free disc, so follow our guides and —
with a little of your own creative flair added
for good measure — you'll have fabulous images
in no time.

TECHNIQUE 1

Genuine antique photos look faded and
@ yellow as a result of the ageing chemicals

originally used to create them. To emulate
this effect in a darkroom, a sepia toned image is
created by replacing the silver in a black and white
print with silver sulphide — which is what produces
that distinctive yellow/brown hue. To achieve this
effect, you need to bleach the image before adding
the silver sulphide to tint it. Now, of course, digital
photographers can apply the same effect in just a
few clicks using their image-editing software. There
are numerous ways of doing this in Photoshop, but
desaturating a colour image and experimenting
with the Color Balance sliders is one of the simplest
methods of achieving this attractive aged look in
your photos.

Photoshop Image Editing
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O Desaturate To kick things off, click
Image>Mode> Grayscale to getablackand

whiteimage to work on.We use the Desaturate

command rather than converting to greyscale, so

that we can still use the Color Balance tool. Click

Layer>Duplicate Layer, then with the new layer selected,

go toImage>Adjustments>Color Balance.

0 Fine-tune the colourbalance With

the Midtones selected and Preserve
Luminosity ticked, adjust the Yellow/Blue
slider towards the yellow end. If it looks a bit
sickly for your taste, add some red, moving
the Cyan/Red slider in this direction to injecta
browner hue. Increase the effect by repeating
this process with the Highlights selected,
tweaking untilyou're happy with the result.
Tone down the effect (if desired) by reducing
the opacity of the duplicate layer, then flatten
theimage.
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TECHNIQUE 2

Black and white

There's no doubt that black and white

images have a timeless quality about

them. Removing the colour from an image
also emphasises other qualities of your subject,
highlighting the shape and form, any patterns within
the scene and the interaction between light and
shadow. Not all images are suitable for black and
white conversion, however: you need a subject/

0 Convertto Grayscale One of the quickest
methods of leaching the colour from a digital

imageisto clickImage>Adjustments>Grayscale,

and - hey presto! —the colour's gone. Obviously

this doesn‘t give you much control over the

final result, but a bit of tweaking of the contrast

(Image>Adjustments>Brightness/Contrast) can

improve matters.

Add an adjustmentlayer On the
04 Layers palette, clickthe Add New Fill or
Adjustment Layer button and select Channel
Mixer from the drop-down list to call up the dialog
box. Tickthe Monochrome box and ensure the
Preview box is checked as well.
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scene with strong shapes, textures or contrast to
start with, as well as a good spread of grey tones
throughout the image. If you start with a flat-looking
photo, that's what you'll end up with too.
Photoshop itself offers many methods for black
and white conversion, allowing for varying levels
of control over the process, depending on your
expertise and expectant results.

T ——
TN gveens Contrat

"

L L

Auto Tone

sire
Canvas Suge WEC

< ey L1
Misck & White oM

mage Rotation »
oo Filter
Trm Chanmei Mixer
nuet M
Duplicate Posterice
Apphy Thresholc
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02 Desaturate An alternative method is to click
Image>Adjustments>Desaturate. This is just
as quickas the first method, but offers the same lack
of controland can generate somewhat lacklustre, flat
results. Could do with similarattention to the Contrast
adjustmentasin step one.

0 Mix it up Yourimage may look fine asitis, but

tweaking the colour channels willenhance
the respective colours within it,adding contrast. The
most popular filter to use is a red one, which deepens
blue skies and adds impact. Experiment with the effects
created by moving each colour slider,making sure the
total values add up to 100%.

Shadow/Highlight tool

Bring out detail in overly dark/bright shadow or
highlight areas using this tool. Move the Shadow
slider to the right to reveal

more detail in shadow

areas, and the Highlight

slider to recover detail

from slightly overexposed

highlights (but be aware

that even this tool won’t

help seriously blown-out

areas). Keep itsubtle

to avoid flattening the

contrasttoo much, and

watch out for artificial-

looking ‘halos’around

edges.When using this

tool, lessis more.

[rare -

Output Crannel. | Red H

Mongchrome

Source Channels ‘
Rec +100 |X |

1
Green () % |

-
1
®

Tota 100 X

Constant o !|

0 Channel Mixer A more involved

method takesa tip from the
photographic masters, using the Channel Mixer
palette to generate similar results to shooting
black and white images, using coloured filters to
strengthen certain tones.

Boostthe contrast Asafinaltweak,add a
06 Brightness/Contrast adjustment layer following
the same method as before, then move the Contrast
slider up to the right until the desired level ofimpact
isachieved. Click Layer>Flatten Image to merge your
layers,and you're done.



“For successful black and 3
white prints, ensure yo
monitor and prmter al
properly calibrated”
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Grinting inblackand white

For successful black and white prints, ensure your
monitor and printer are properly calibrated. For
bestresults, use the paper and ink designed for
your specific printer, and investin a calibration
tool like those available from Datacolor (www.
datacolor.eu) or Pantone (Www.pantone.com).
Doing this ensures that your computer monitor
and printer are ‘seeing’ colours in the same way, so
essentially what you see on the screen is what you

end up with on paper.
" i
w '

Add somegrain
Use the Add Noise filter to simulate the aesthetically
pleasing film grain generated by high speed film
for atextured, ‘grittier’ look. This works particularly
wellin moody black and whiteimages. Hit Filter>
Noise>Add Noise to call up the dialog, and ensure

Preview is ticked so e wesn
you can monitor ?’_""3_ e K=

the results on your | Camee L'
image. Adjust the Frvvrem

slider to introduce

enough grain,and

tick Monochromatic

if you want to avoid -
adding colournoise. awws 125 %
HitUniformtogeta ' ‘
subtlelook; Gaussian & i
givesamore S
pronounced effect. "
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Howtosave

your curve

Ifyou’re working on awhole
batch ofimages and want
to apply the same effects
again and again, you can
save your curve to your hard
drive. It'sareally quickand
easy process. Allyou need
doisclick the Save button

in the dialog box, and the
exact curve will be stored to
your computer. Toreload it,
simply activate Curves again
and select Load from the
right-hand side of the dialog
box. There you have it -
curves atyourdisposal.
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processing

Another effect that harks back to an age-old darkroom technique,
@ cross processing traditionally involves processing a roll of film using

chemicals intended for an entirely different type of film (for example,
processing colour slide film in colour negative chemicals). This unpredictable
method usually results in a strong colour shift in the images, as well as
increased saturation, contrast and blown highlights — an effect that can
work really well with some subjects, and one that's easily recreated using
Photoshop. This technique is favoured among fashion photographers in
particular, but you can successfully apply the effect to just about any subject
- although it’s best to start with an image that has a decent level of contrast
to begin with.

Cutves
Fremat: Cuetom vo= o]
Charrw: | Red » Rasat
0 Boostthe e = 20 rmsogioms
reds Adda il
Curves adjustment T
layer by clicking ]
the button at the
[“Ipreew
bottom of the Layers
palette and select
the Red channel
from the drop-down o
listin the Curves Lot
dialog box. Create =
asmooth S-shaped To:
curve as shown on s 2 72 7 [shexCopng
therightto enh.ance v Bl il
theredsfoundin
yourimage.
Hue)
. Preset:  Custom ol = \"—“
Master TI Sanc
Hue 0
- L —
Saturation 4
Lightness o
—
Calori
'15 E 4 L4 ? Previe

O Add coolertones With the Green channel selected, boost the greens to

emulate the typical colour shift that cross processing produces. Tweak
the Blue channel slightly to increase the amount of blue in the highlights fora
cooleroverall effect, then clickImage>Adjustments>Hue/Saturation and boost
the Saturation slider to add extra punch. Flatten yourimage and you're done.



TECHNIQUE 4

“It’s an idea to select a lighterue for

the highlights and a darker one for
the shadows”

Duotones

Another interesting effect that can be applied to greyscale
@ images is converting them to duotones. Based on a printing

process that uses two inks (three for a tritone, four for a
quadtone), the process involves selecting one or several of the
tones throughout the greyscale range in your image, and assigning
them different colour values — in other words, you could choose to
make the highlights in your photo yellow and the shadows blue, or
any other colour combination you desire. You can choose any two
colours you want, although it’s an idea to select a lighter hue for the
highlights and a darker one for the shadows. Pick an image with a
good tonal range to start with, using the same principles we covered
when selecting an image to convert to greyscale.

0 The Color picker —=
Select Duotone
in the Type drop-down
menu and ensure the
Preview option is ticked,
SO you can monitor the
changeson your original
image as you go along. By
double-clicking each of
the Ink boxes, you can use
the Color picker to select
your chosen hue. The top
colourshould be the darker
tone, while the subsequent
colourshould be lighter.

O Adjustthe curves Fach of yourchosen

colours can be manipulated independently,
using the Curves buttons on the left to adjust the
range of tones they're applied to. Tweak the curves
for each of your colours to adjust the density with
which the colours will be applied to the tonal values
you've selected. Once you're happy with the result,
click OK.
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wvern|  Adjustments .

Auto Tone ol
Aute Contrast TOML

mage Sige NI
Camvis Size THE | § B/ Channe
image Rotation L 1€ Bty /Channel
32 bin[Channel
Trm
B puoiicate.

| 5 || AP0ty image
Calculat ons.

I

ARFAN W# 0]

0 Convertto greyscale You
can use the same method that
we covered in the blackand white

tutorial. ClickImage>Mode>Grayscale
to discard yourimage's colour
information. Once you've done that, click
Image>Mode>Duotone to call up the
dialog box.

ol

0 Saving and loading As

you'll have noticed while
experimenting, the range of colour
combinations is almostinfinite, so if you
find a pairing you like, you can save your
settings orload previously used ones.
You can also experiment with tri-and
quadtones, following the same method.
Once finished, you can save your creation
asa Photoshop file so you can tweak it
later, oras an EPS file for print.
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Split-toning

In a similar fashion to a duotone, a split-toned image
incorporates one colour that tints the highlights and
= midtones and another that adds a hue to the shadows.

You can be either subtle or bold in your approach, depending
on your desired result in the final image, to which you can add
warmer or cooler tones to reflect the mood that suits the subject
or scene being depicted. Warmer golds and reds add a nostalgic
feel to scenes, while cooler blues reflect a gloomier mood. A
combination of cool and warm tones in one image can also
produce a striking effect that works particularly well with portraits.
You can select the hues that are applied to your shadows,
midtones and highlights using this method, for complete control
over the final look of your creation.

Convertto

B&W As before, ——
you needto startwith a "
blackand white image
before you can get
toworkon your split- = —
toning. ClickiImage>
Adjustments>Channel Color Balance adjustment layer Warm up the highlights Happy portraits
Mixer and follow the Click the Add New Fill or Adjustment like this one suit a warmer tone for the
method covered in the = - Layerboxat the bottom of the Layers palette highlights and midtones. Select the Highlights
Black and White tutorial, and select Color Balance from the drop- in the dialog box and move the Cyan/Red slider
ticking Monochrome and down listto open up the dialog box. We'll towards the red end, and the Yellow/Blue slider
tweaking individual colour use this option to adjust the tonality of the towards the yellow end, until you're happy with
channels where necessary. highlights and shadows within ourimage. the hue of the model’s skin.
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Cool down

the shadows
To balance out the
warm tones we've
introduced, add
some cooler tones
to the shadow areas
of yourimage. Select
the Shadows option
and move the Cyan/
Red slider towards
thecyanendandthe
Yellow/Blue slider
towards the blueend.

Adjust the saturation Once you're happy with the colours
themselves, you may feel the need to tone them down
in order to produce a subtler effect, or boost them for a stronger
impact.To do this, you can add a Hue/Saturation adjustment layer
atthis stage, adjusting the Saturation slider to strengthen or weaken
the hues.

Boostthe contrast Add a Brightness/Contrast adjustment

layerto yourimage, clicking the button at the bottom of the
Layers palette, adjusting the Contrast slider to suit your taste. Flatten
yourimage and remember to check that your final image is converted
to RGB mode (click Image>Mode>RGB) before saving it.

Digital
darkroom

Datacolor Spyder3 Elite
Price: £156

Web: www.datacolor.eu/en
Sales: 0870 264 6606
Fortop-notch

results, youneed
toensureyour

digital workstation

is properly

calibrated,

and the

Spyder3 Eliteis

the perfect tool

forthejob.

Harman CRYSTALJET RC
Price: £18
Web: www.harman-inkjet.com
Sales: 01565 684 000
This premium paper from Harman
is fully compatible with the latest
pigment and dye-based inks. It's
B available insizes
from A4 to
A3+, in pearl
orgloss
finish,
and it
dries
instantly,

presents
youwith
perfect
prints.

Sony VAIO AW Series
Price;:From £1,000

Web: www.sony.co.uk

Sales: (0207 365 2947

Sony’s latest VAIO

boastsan

18.4" 1920 x

1080 resolution

(FullHD) display that’s crisp,
displays accurate colours (it supports
the Adobe RGB Color Profile) and
plenty of detail, makingitideal for
editingimages and preparing them
for printing/posting to the web.

GENIUS GUIDE

Epson R2880

Price: £570

Web: www.epson.co.uk

Sales: 0871222 6702

This stylish printer produces
professional quality prints using
its Ultrachrome K3 8-ink set, new
LUT (Look Up Table) Technology
for smootherimages
androll,and

Fine Art Media

support.

Photoshop CS4

Price: From £163 (upgrade)
Web: www.adobe.com/uk
Sales: 0800028 0148

The latestincarnation of Adobe’s
renowned image-editing software
sports some
great new tools,

including an

Adjustments

panel, Auto-

blending of images

and a Masks panel,

toname afew.

Wacom BambooFun

Price: £80

Web: www.wacom-europe.com
Sales: +49(0)215136140

This nifty graphics tabletis Wacom’s
entry-levelmodel, butit’s packed with
professional features, including hand-
writing recognition, and is compatible
with allleadingimage-editing programs.

V. \

\
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Converting images

to black and white

Remove colour to achieve the selective black and white
look using the unlikeliest of tools — the Paint Bucket

The conversion of colourimages to black

and white has, until now, been something

ofa complex job to do successfully. Over
the years, imaging experts have put forward various
home-brew recipes involving elaborate processes
such as Lab conversion and Image>Calculations, all
in an effort to avoid the substandard approaches of
basic desaturation or greyscale conversion.

Of all the weird and wonderful methods, the
Channel Mixer technique quickly became the
favourite, allowing users control over individual colour
channels to simulate the lens filters once popular with

blackand white photographers. It'sa method that has
stood the test of time, but is still as much a confusing
tool as a creative one for many.

So big hoorays then, for the simplification offered
by Adobe’s ‘Black and White'image adjustment,
which featured in the release of Photoshop CS3.

[t's found in the usual Image>Adjustment location,
and is also thankfully present as an adjustment layer,
meaning you can use it as part of a non-destructive
workflow. Not only is the adjustment dialog much
more straightforward in use than the Channel Mixer, it
also offers you more control.

PHOTOSHOP CS3 BLACK AND WHITE ADJUSTMENT

Turn colour into monochrome CS3-style

Source files
available

The Red, Green and Blue sliders of the Channel
Mixer dialog have now been supplemented with
three more (Yellows, Cyans and Magentas), giving you
greater control over tonality, and all without the need
to ensure that the totals add up to 100 per cent as per
the Channel Mixer.

Built-in presets to simulate traditional lens-based
filters can be found too (including Infrared), and
there’s atoning feature included that lets you wash
the finished monochrome image with a single colour,
and at a saturation of your choice. We've included
some images on the disc for you to experiment with.

Edit JEEFTH Layer Select Filter View Window He
L Node | Aok
L Craysale |
1 s Adjustments » -
R Indexed Color.
Auto Tone O¥L RGE Color
TOoEL CMYK Color
0%8  {ab Color
Multichannel
Image Size el
Canvas Size XEC  _ 8gits/Channel
Image Rotation v 16 Bits/Channel
32 Bits/Channel
Trim
Duplicate
Apply Image

Calculations.

whop file Gon TN Lever  Sebect  Tilies

s Mode

;’ Menochrome

Channel Mixet
¢ e ST S
- Preset  Black & White Infrare : = (814
omi Output Channel: | Cray (84 Canc:
:. Source Channels o Previe:
¥ Cyar 70 ®
Magenta +200 X Tlp
: Levels
Yellow 0 % A
e endpoints
i = Draggingtheblack
& Blac y andwhitesliders
. inwardstomeet
Total +100% infoedgesonthe
histogramensures
Constan w thereareplenty

ofrichblacksand
brightwhitesinthe
image. Toensure

- youdon'tclip
detail, hold Alt/

Greyscale conversion Here's black

and white conversion at its most basic
and most destructive.Image>Mode>Grayscale
discardsthe Red, Green and Blue Channel
information to form anew single Grayscale
channel.It’s the colour channelinformation which
allows youthat sort of control over individual
tones, so this is definitely a method to avoid.

Desaturate Image>Adjustment>

Desaturate is another simplistic approach
toblackand white conversion. It doesn't throw away
colourchannels, but simply applies a conversion
based on preset figures for each channel.Soin
effect, you've still got no control over individual
channelsin the conversion. A quick monochrome
method if you're not fussed about tones.

The Channel Mixer Once the bastion

of blackand white conversion, it remains
adecentoption if youdon't wantto get to
know the new Black and White adjustment. CS3
improvements to the Channel Mixerinclude a
"Total values indicator so you can ensure all sliders
add up to 100 per cent, and lens-filter style presets
much like Blackand White adjustment.

Optionwhile
movingeachslider
toactivatethe
Threshold Clipping
Display.|fspecks
ofinfoappear,
movetheslider
backabit.
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THE CORRECT CONVERSION TECHNIQUE

You have a choice of three!

0 Default
conversion

When the dialog first
appears, ablackand
white conversioniis
applied based onthe
default settings. In the
Presets menu,'None'is
selected.If you're not 0 Trying out the presets The Presets
happy with the default correspond to various types of lens-based

conversion, click Auto photographicfilters, and lighten some tones of an
L tolet Photoshop make image and darken others. Experiment to see how

ajudgementforyou.if theyaffecttheimage. You can then tweak using

thisdoesntdoit,trythe  the sliders, or hit None to return to the defaultand
Preset menu. alter the sliders from scratch.

0 Black and White adjustment The

new Blackand White adjustment is best
applied asan adjustment layer,as we can double-
clickitatany time toalter it. Our original info
remains intact on the background layer. Click the
half-white, half-black circle at the bottom of the
Layers palette and hit Black & White.

Editingwithcare

Theslidersareverysubtle,andtheydon'thavetoaddupto 100% to avoid ashiftingamma (overalllightness). Youmight,
however, stillblow outhighlights orlose shadow detailifcertain slidersareworkedtoo hard, sousewith care.

a

Presets menu The Presets - pr—
drop-down menu allows us access ¥ . e
R X - k& White | Cypom ;!

to settings designed to simulate o i
traditional lens-based filter effects o —
such as red orinfrared filters. b1 Tint Auto
"1
0 Manual sliders To really bring the fads o
power of this new dialog tollife, it's best o
to get stuckinto the sliders. Each slider controls Ty Y e ] = : o
. . N . 2 1 4
the luminosity (lightness) of a particular range Preset options The Preset _ _
of colours, sowe can choose to darken skies, for -

options button next to the drop-

example, by dropping the Blues. Some will have down menu allows us to save, Creens 184
less effect than others, depending on the colour load and delete presets based on %
composition of the original shot. ourown slider settings. Cyans [

Blues 0
Manual adjustment sliders Magentas 50
The manual adjustment sliders - o
provide control over the luminos-
ity (lightness) of individual tonal
ranges: Reds, Yellows, Greens,
Cyans, Blues and Magentas.

9 Aew o ¢ |3

=
ﬁ L :i -
Tint feature The Tint feature washes
amonochrome image with asingle
colour. Move the Hue and Saturation
sliders to suit. Auto button The Auto button instructs
corresponding colour slider automatically Photoshop to attempt to guess at suitable
selected. We can then simply mouse down conversion settings for a particularimage.
and drag left or right (whilst still in the image) to Agoodfirst port of call.

darken orlighten those particular tones.

0 In situ selection Anintuitive
addition to the dialog is the ability
to clickanywhere on the image and have the

shop Image Editing Genius Guide



THE ARTISTIC TOUCH

Givethe image a sepiatone

1 Finishing ourimage Because of the
colour make-up of thisimage, only the
Redsand Yellows have any significant effect. We
achieve the most pleasing result by dropping
Yellows down to-35% and boosting Reds +135%.

1 3 Hand painting Aswe've used aBlackand

White adjustmentas an adjustment layer, it
comes with its own layer mask (the rectangle next
tothe main layer icon), selected as default once we
OKthedialog. By painting inside the image with
ablack brush, we can reveal parts of the original
colour for ahand-painted effect.

Setting Levels endpoints Thefinal
1 stage with any black and white conversion
process is to ensure that overall contrast and
luminosity are as desired. To ensure rich deep blacks
and bright whites, we add a Levels adjustment layer
and check that the black and white sliders meet the
info edges.In this case they do, so no need to move
them inwards.

fosine >0
1 Saving presets Aswe have quite afew
similar autumn scenes, we decided to
save this setting as a preset for future use. To do
this, click the Preset options button next to the
drop-down menu, select Save Presetand give it
aname. You can now access the new preset from
the drop-down menu at a later date.

1 Layer mask
control
Pressing X moves us
from black to white if
we've got blackand
white as our foreground
and background colours
(press Dtoreset the
paletteif not),and we
can use white to paint
the colouroutagain
if we make a mistake
ordecide to stick with
full monochrome.

< i

-

1 Lightening with curves Theimage here

still looks a touch dark, so we add a Curves
adjustment layerand drag the curve upwards
slightly with a single point placed in the middle of
the curve. We OKthis dialog, then paint some of
the Curves adjustment out at the top of the image
with a large soft white brush (the mask s selected
by default).

Photoshop Image Editing
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Tip
Dodging and
burning
Thefinalstepinour
tutorialshowsthe
non-destructive
methodofdodging
andburning
(lighteningor
b 0s 5% O darkeningareas

o ! : ofyourimage).
» i +ln ByusingaCurves
el adjustmentlayer
anditslayer
mask,wecan
producedodging
orburningeffects

1 Toning We'llfinish ourimage witha
gentle sepiatone. Ensure the Tint box is

checked, and move the Hue slider across to 42

degrees to getthe desired sepia colour. It looks too

- ] : (usetwo separate
strong at this point, so drop the Saturation to 7% adjustment
for amuch more subtle wash. layersfordodge

andburn)without
havingtoworkon
anyactualpixels,
aswe'dhavetodo
ifweusedthe
Dodge/Burntools.
UseCtrl/Cmd+lto
invertalayermask
toblack, thenpaint
inwithwhite.

Burning Thelighter area at the top of the image still unbalances the
image slightly, sowe want to burn it in further. We add another Curves
adjustment layer, this time pulling the curve downwards. Next we use Ctrl/
Cmd+Itoinvert the mask to black, then paint the darkening back in where
desired with a soft white brush.

17
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Before

Recreating shallow

depth-of-field

Enhance any portrait or still life shot with a shallow depth-of-field
effect using the ingenious Lens Blur filter in Photoshop

used to describe the distance that detail
appearsin focusin frontand behind the
pointyou focus onin-camera.

Awinding landscape shot of the Yorkshire dales
whose grassland in the foreground appears just as
sharp asthe peaks in the far distance can be said to
have large depth-of-field. Conversely, a head and
shoulders portrait of a bride on her wedding day that
shows only the face in focus, while the scene behind
disappears into a creamy blur, can be said to have
shallow depth-of-field.

@ Depth-of-field is the term that is commonly
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Typically it's desirable to have large depth-of-
fieldina landscape shot, as you want the viewer to
consider the scene asa whole. However, when you're
shooting portraiture or still life, you are more likely
to want to focus attention on the main subject, and
away from any distracting background information,
making shallow depth-of-field the best option.

The choice of lens aperture, the focal length of
thelensitselfand the proximity to a subject all
have an effect on depth-of-field, and its not always
possible to produce the effect you want because of
these factors.

Very bright sunshine may mean that you have no
choice butto use a large aperture, for example, or you
may not be able to move far enough back from your
subject to use alonger focal length. In both cases
you are liable to end up with large depth-of-field. The
reverse situation will give you shallow depth-of-field.

It's not really possible to suitably sharpen a blurry
image, but we can blur a sharp one, meaning that
while Photoshop cannot produce large depth-of-
field out of a shallow depth-of-field capture, it can
make shallow from large. To help follow this tutorial,
we've included some starterimages on the disc.
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RECREATE THAT WIDE APERTURE LENS LOOK

Shallow depth-of-field is the easiest to recreate

01 Select the face Open upa portraitand

duplicate the background layer with
Ctrl/Crmd-J. Press Shift+L to cycle through to the
Polygonal Lasso tool. Now make a rough selection
of the mask of the face as shown. When finished,
press Q to enter Quick Mask Mode.

Pentool for
04 hard edges If
youwant to keep the
whole of a subject’s
head sharp,and blur
just the background,
theentireoutline
needs cutting out. If
they're bald or have
ashaven head, you
can use the Pentool,
converttoaselection
then use the technique
from the previous

page.

L

0 Dodge and Burn Select the Dodge tool

and set it to Highlights and 100%. Work
overwhichever is lighter, background or hair, being
careful not to touch the hair edges. We wantall
light tones except the edges to be pure white. Pick
the Burntooland setit to Shadows, 100%. Do the
reverse, again avoiding hairedges.

116 Photoshop Image Editing Genius Guide

2 Feather the selection Now goto

O Filter>Blur>Gaussian Blur and increase
the radius until you get a nice smooth transition
on the edge. Next, press Qagain to enter Normal
mode and with the selection still active, clickon
the Save Selection as Channel buttonin the
Channels palette.

1]
05 Create a new channel If your subject
has hairyou need to try and cut it out.
Channels offer the best solution. Duplicate the
background layer with Ctrl/Cmd-- and select the
channelinthe Channels palette that provides the

best contrast between hairand background, then
drag it to the Create New Channel button.

0 8 Complete the mask Next, Dodge and

Burnthe hairedges but this time at 20%
Exposure and work over once only. Use 100%
Dodge and Burn for the rest of the image if contrast
is suitable, otherwise you can cut out solid edges
with the Pen or Lassotool and paint the selected
area using a black or white brush.

0 Blurthe
remaining
areas Now use
Ctrl/Cmd+Dto
deselectand goto
Filter>Blur>Lens Blur.
Selectyourchannel
from the Source
drop-down menu,
whichwill be called
Alpha 1 by default.
Checkthe Invert box
underthe Radius slider.
Increase that slider to
suit before pressing
OK.You canreduce the
effect by lowering the

layer opacity.
— e SR
Prosar | Cumtam 1 [
Crane LTI TE RS o
input Lreels Aty
Dptons.
ra L
o rvam
ry =
1 100
Output Levels

Alter Levels endpoints Vith this
O channel selected, go to Image>
Adjustments>Levels. Now bring the blackand
white slidersin alittle to increase contrast, being
careful not to go too farand destroy the subtle
grey tones at the hairedges.

09 Work with your mask Clickthe RGB channel, thengoto
Filter>Blur>Lens Blur and select the new channel from the Source
menu, using Invert if necessary before increasing the radius to suit. Go back to
the channel mask to make changes if required.



USING LENS BLUR FOR MID-GROUND SUBJECTS

Mid-ground subjects need different work to foreground subjects
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1 Duplicate the background layer For

mid-ground subjects we want to blur
both the foreground and the background for
shallow depth-of-field. Start by duplicating the
background layer with Cmd/Ctrl+J. Now select the
Channels palette.

Tricks of the trade
Getting thatauthenticlook

11

Levels boost A quickLevels
boostincreases the contrast
of ourduplicated channel.

We can now suss out how to
separate the subject from the
background using blackand

Splitting hairs The hair hereis
darker thanthe background, soiis
easy to separate with channels. We
darken with the Burn tool, avoiding
the hairedges soas not to destroy
subtle detail.

white tonality.

Create anew alphachannel Clickthe
Create New Channel icon to create a new
alpha channel, then click the RGB channel so
you can see your image again. Now select the
Rectangular Marqueetool.

1 3 Feather the focus area Goto

- ns Dodge and Burn Filter>Blur>Gaussian Blur and increase the
The hairedges can radius until the rectangle is nicely feathered. Now
be worked over take a hard-edged white brush and paint over the
once only with the subject itselfto remove any trace of the mask that
Dodgeand Bum may have spilled over when feathering.
tools at 20% Expo-
sure. We can always
come backand go
harder if necessary.

Dodge tool Asthe back-

Paintitblack The skin hereis

ground is lighter than the
hair, we want to lighten this
using the Dodge tool. Again,

too similar to the background
to be separated with Dodge
and Burn,and the clothing

we want to ensure we don't lighter rather than darker, so we
touch the hairedgesat 100% make a selection instead and
brush Exposure. then paintin with black.

1 2 Mark out your focus area Next,draw a rectangle across

the subject you wish to remain in focus, so that it's slightly
largerin height but with a width that goes across the entire image. Now
hit Q for Quick Mask Mode.

Transfer selection to channel PressQ

to get backto Normal mode when you're
done Select the new channel we created earlier
and make sure your foreground colouris set to

white. Now hit Alt/Option+Delete. Deselect with
Ctrl/Cmd+D.

1 Use new
channel
forlens blur Now
clickbacktothe
RGB channel. Go to
Filter>Blur>Lens Blur
and set Source tothe
new channel (Alpha
1 by default). Click the
Invert box,and increase
the Radius slider to suit.
OKthedialog then drop
the opacity of the new
layer if the effect looks
too strong.
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Create stunnin
anoramas in

hotoshop

your images into magnificant panoramas.

So what is a panorama? A photographic
panorama is essentially a wide-angled image that
generally speaking has an aspect ratio equal to or
greater than the vision of the human eye. This could
be 2:1 or higher, depending on the field of view
and end crop.

In this tutorial we'll take you through the simple
steps of creating a basic panoramic image. We'll
start with some guidelines to consider when
photographing your scene, such as camera modes
and tripod requirements. For the firstimage we'll
be working with a night-time scene photographed
in China. It will require some image adjustments

@ It's time to extend your vision and combine
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before stitching. We'll work with two exposures, a
lightand a dark one, and use masking to pull back on
the highlights. The images will then be stitched and
blended together using the Photo Merge command
in Photoshop.

Forthe second part of the tutorial we will produce
a different style of panorama, using images that are
photographed facing the sun. These are shot using
a panoramic head at 15 degree intervals and with
the camerain a vertical position. For this panorama
we will stitch 24 images together and finish with
adjusting the highlights to give more detailand a
warmer look in the washed-out areas. We will also
coveraquickand simple way to calibrate a panoramic
slide mount.

Source files
available

Extend yourimages and photograph multiple shots that
can be stitched together in Photoshop

We've supplied all the images you should need
tofollow this tutorial on the free disc at the back of
the bookazine, but once you're familiar with the
technique we would encourage you to try this with
some of your own images and seeing how the effect
canwork foryou.

“For the second part of the
tutorial we’ll produce a
different style of panorama,
using images photographed
facing the sun”
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SET UP THE CAMERA GEAR FOR SHOOTING PANORAMAS

Adjust your camera settings

Switch your camera to Manual

If your camera allows it, switch to
Manual mode, so you have control of the
focus, white balance and exposure. If not, try
setting the camera to Aperture Priority and
choose a White Balance preset, sympathetic to
the subject. The key is to keep the settings as
consistent as possible to aid blending.

Use atripod Ifyou have atripod, it'sa good idea to

use one. Ideally one with a rotating head would be
best.Erectyour tripod in front of your scene and mount the
cameraon the rotating head. Use a small spirit level to check
that the tripod and camera are level with the ground.

Choose your focal distance and compose

Ifyou have azoom lens attached to your camera,
choose one focal length and stick to it, or the stitched
imageswon‘tmarry up correctly. A standard length 50mm
orwiderworks best for 35mm cameras. If your camera allows
manualfocus, switch to this too.

Ll 4
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USING APANORAMIC HEAD

what's involved when
setting itup and
calibra

Assemble your
panoramic head
Forthisexample
we used aNodal
Ninja 5, essentially
anadjustable I’
shaped mountand
arotatable head.

Calibrating your
lens To avoid
elements not
aligning properly,
we mu ibrate
thelens. ntwo
markers ro

one metre a
asurface.

PANDRAMIC SUIDE IN THE WRONG POSITION

Adjusting

=-n M (1]
Place the ] ,
camerain i
front of the

the rotator
leftand right.

PAN RIGHT

FANDRAMIC SLIDE IN THE CORRECT POSITION
Correctly z

calibrated
When
correctly
calibrated,
the markers
should a
when swu
to the left
and right.

PAN LEFT PAN RIGHT

Mark position and
note down Mark
ontheslideror
make a note in \
notebook. Repeat
the calibration

for different
focallengths

on yourlens.
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THE PHOTOSHOOT!

Photograph your images with overlap

0 Overlap yourimages It'simportantto overlap yourimages when shooting to allow

Photoshop to make an accurate registration. Typically overlap each image between 30-
50% as a good rule of thumb. You can shoot any number ofimages and cover up to 360 degrees
if you wish. The more images you use, the longer Photoshop will take to merge them.

"

Prepare images for merging —
05 partone In Photoshop select
File>Browse in Bridge. Select the file dark tif’
and choose File>Openin Camera Raw. The
image is alittle dark. Raw files are the best
format to push and pull exposures, but TIFs
and JPGs also work in Camera Raw. Increase

Exposure by 2 and save the file out as ‘light tif"

0 Select Photomerge Repeatthe
exposure corrections foreach step.
Forthe sake of speed these have been done
foryou. Now we are ready to merge the files
togetherinto one panorama. Select File>
Automate>Photomerge.

Prepare images for merging -

0 parttwo Open lighttif'and darktif’
and select the Move tool (V). Hold down Shift
(to snap to centre) and drag ‘dark.tif'into ‘light.
tif’. Select the dark layer, hold down Alt/Opt
and clickon the Add Layer Maskicon to create
a black mask.Now paint using a white brush
over the bright floodlit areas to darken.

08 Browse for the images A dialog
box should open with various layout
options. We are going to use the default Auto
layout. Next, click on the Browse button and
search forthe files'1-4.psd’in the Resources
folder. Make sure the Blend Images checkbox
is ticked and click OK.
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VERTICALLY MOUNTED PANORAMAS

Numerous vertical shots stitched together

BARFEAS 80,

0 Finishing off the first part Aftera minute ortwo Photoshop

should have done its magic by opening all the files and
merging them together. In this case awide angle lens was used, so it's
also done afairamount of correction for the lens distortion. Finish by
flattening and cropping.

Foapan —
B Beeied Lavens Bt O Contert
—— Ccm

1 1 Merging the shots Repeat steps 7 and 8 by going into
File>Automate>Photomerge. Make sure that Blend Images

is ticked. Browse for all 24 jpegs '001-024" and click OK. These are low-

resolution files to speed up the process - but thisis a good time to go

and make a cup of tea.

1 Crop Zoom into the image at around 200% and use the Crop
tool to crop off any distorted parts of the image. Using the

panoramic head with a centrally mounted spirit level will help keep the

image straighterand minimise the amount of cropping.

-

AN B

-

1 Shooting the shots For the second part of this tutorial we
are going to use a larger series ofimages, 24 in total. These are
all photographed with the camera mounted in the vertical position
and are shot using a special panoramic head. See the sidebar on the
previous page for more information on setting up a panoramic head.
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.
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1 Flatten Now you should have a well stitched panoramic

image. You can examine the layers to see how Photoshop has

used masking to hide and reveal parts of each one. There is still some

distortion that will need to be cropped. Go to Layer>Flatten Image. See

the video tutorial on the disc to learn how to straighten the building.

1 4 Load highlights onto a new layer
Asthisimage was shot looking into the 1 5 Finishing off Select the copied

sun, let us make some adjustments to improve
both contrastand tone. Press Ctrl/Cmd-+Alt/
Opt+~toload theimage highlights. Then

'ﬁp
Whyusea

panoramic
head?

Sowhat’sallthe
fussaboutusinga
panoramichead?
Well,thetruthisyou
cangetbywithout
one,butapanoramic
headwillgiveyou
morecontroland
precision. Italso
reallydepends
onyoursubject
matter. Ifyouhave
alandscapeinthe
distance,youare
unlikelytogetwhat’s
knownasparallax
errors,where
elementsdon't
match up. However,
ifyouhavesubject’s
intheforeground
youcanruninto
problemswith
misalignment.

highlights layerand change the
blending mode to Soft Light. This should
warm up theimage and give a little more

press Ctrl/Cmd+J to copy and paste them onto  contrast, which will be noticeable in the flatter

anew layer.

areas of the image.
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Create a Lomo effec

ARTEMPO
_ -

.

Source files
available

Digitally master the effects of Lomography using Photoshop as your darkroom

aclassic style to emulate, and Photoshop

has proven to be the program of choice
fora do-it-yourself digital Lomograph. The original
Lomographic camera came out of Austria in the early
Nineties after the discovery of the captivating Lomo
Kompakt Automat, a Russian film camera of the time.
The style of this little shooter sparked the inspiration
for the hundreds upon hundreds of photo effects that
soon followed.

@ The Lomo effect has become something of
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Through these steps, we show you how this

stylish and distinctive type of photograph can be
re-created. We've pulled out some of the finest
adjustments that Photoshop has to offer, with a few
brush techniques thrown in for good measure. The
strong and abstract mixture of colours in a Lomo
image can be made using a gradient map, and this
is really open to artistic interpretation. The number
of possible styles is endless, as it's an expression

of creativity rather than an effect that can ever be

rendered correctly or with precision. For inspiration
for more effects, look up www.lomography.com,
the official website that exhibits the creations of
Lomographers and puts the multiple cameras and
films to use. The combinations vary, with effects
including overexposure, blurring, fisheye, distorted
hues, grain and a film negative frame. You can let
your hair down on this project, with no boundaries
on what's wrong or right. Follow our steps for an
effective variant, but don't be afraid to experiment.
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PUSH COLOUR LIMITS FOR THE LOMO LOOK

Turn an image into an artistic and wacky version of itself

01 Add grain
Openup
‘Rialto bridge jpg’
from your disc for this
tutorial. Duplicate
the Background layer
by draggingitonto
the Createanew
layer button.Goto
Filter>Noise>Add
; 3 Noise and set
Dustritntion - Amountto 10%,
S Distribution to
Uniform and tick
Monochromatic.
Hit OKfora
grainy effect.

Caunyan

Text Only
< Small Thumbnail

Large Thumbnail

Semall List

Large List

Reset Cradients.

Replace Cradients.
Mama  Foreground to Background Color Harmanies 1
Cradient Type: | Solid 18

Smoothness: 100 |wlx

-

-

0 Gradientmap Head to Layer>New Adjustment
Layer>Gradient Map and hit OKin the pop-up window.In the

Gradient Editor (clickonce on the gradient to open) load up the Color
Harmonies 2 gradient set from the small arrow at the top.

Special Efects
Spectrums

-

.

/" Applyvignette Addanew blank
U0

i
Increase brightness Apply a Brightness/ ~ *
05 Contrast adjustment layer from either the
Layers menu orinside the Layers palette using the
blackand white button. Increase the Brightness
value to 40 to boost the whites in the image,
replicating overexposure in yourimage.

layer at the top of the stackabove

both adjustments. Select the Brush tool, set to 2

black with a brush size of approximately 600px ﬁ’ “' Bleach out highlights To exaggerate overexposure, select the
- [ Background Copy layer and then the Dodge tool with Midtones

chosen from the Options bar and set to 80% Opacity. With a large soft

brush, dodge the sky and water’s surface to lighten the areas.

and zoom out to 25% magnification on your
image. Paintaround the corners of the image in
acurved fashion to apply a vignette.

Cancel

Bur Center

s d ‘ | 4
47} Motion effect To create a moving, blurry effect,goto
“’ & Filter>Blur>Radial Blur. Inside this menu, set Amount to 5, Blur
Method to Zoom and Quality to Best. Hit OK and the image will look like
it's had zooming issues, but this is what we're going for.

0 Abstract colour Choose the Green, Yellow gradient from the

examples and hit OKin the Editor. Select Reverse in the Gradient
Map adjustment toflip the colours. Change the adjustment layer’s blend
mode to Color Burn and lower its Opacity to 60%.

Tip

Anything
goes here!

TheLomoeffect
canessentiallybe
givenanycolour
variations.Opening
theGradient
Editorinsideits
adjustmentlayer,
try outdifferent
colouredgradients
withthelayersetto
ColorBurnand60%
Opacity. Depending
onyourimage,you
maywanttochange
thecoloursused
fromthistutorial.
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Create a
vintage effect

In this tutorial we will examine how to re-create a vintage

GENIUS GUIDE

Source files
available

photograph effect using a modern digital photo

dates from 1839, when Sir John Herschel

created the term from two Greek words:
ph_s (light) and graphein (write). However, the
actual history of what we have come to know
as photography started a long time before. The
Chinese philosopher Mo Ti described a pin-hole
camera in the 5th Century BC. In 1826 the French
Inventor Joseph Nicéphore Niépce experimented
with a polished pewter plate which he covered
with bitumen. When this was exposed to light the

@ The history of the word ‘photography’

bitumen hardened, leaving a negative image that
could be covered with ink to produce a print. Niépce
also discovered that a silver derivative and chalk
would darken when exposed to light.

In 1840 Fox Talbot created a process where he
coated paper sheets with silver chloride. When
exposed to light a negative was produced, and
this could be used to make positive prints. Later,
George Eastman refined Talbot's calotype process,
and this is the basic technology used by film
cameras today.

STARTING YOURVINTAGE PHOTO EFFECT

Grab yourphotoandletsgetgoing

These days, most people use digital cameras
as they produce fast results and can be easily
manipulated using programs such as Photoshop.
Digital photos use an array of electrodes (photosites),
which measure the intensity of the light. Most digital
cameras use a charged coupled device (CCD).

In this tutorial we are going to give a vintage feel
to a modern photo. We will be using a combination
of layer blending modes and adjustment layers to
achieve this. We'll also add a coffee-cup stain and
folds to make the picture look worn.

01 Initial levels We first open our photo in

Photoshop and adjust the levels. Go to
Image>Adjustments>Levels,and in the Channel
drop-down box select Red. The histogram will change
forthe Red levels. Move the right-hand slider (White
Pointslider) until the gap between the edge and the
histogram has been removed.

0 Levels and curves Do the same with the
Blue and Green options from the list. This

will brighten up the picture without blowing out

the highlights. Next, we adjust the curves.Go to

Image>Adjustments> Curves and adjust them so the

curvelooks a bit like a slight 'S, as in the screenshot.

03 Duplication We now wantto duplicate the
background layer. The easiest way of doing
thisis to select the background layerin the Layers
palette and drag it to the New Layericon at the bottom.
Alternatively, you can copy it by pressing Ctrl/Cmd+J.
Hold the Altkey and click the new layer to name it ‘Black
and White".
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THE LENS CORRECTION FILTER

In this tutorial we use the Lens Correction filter to create a vignette
to lighten or darken the edges of the photo using a slider. But the
filter is also very useful for fixing other photo problems...

126

Straighten tool
fyoudrag the

or vertical line,
the filter will
automatically
strai

Keystoning Use
the filter to fix the
keystoning effect
by adjusting the
vertical/horizontal
perspective.

Beatthebulge
We can use
Remove Distortion
inthe Lens
Correction filter

to fixthe bulging
caused
wide-angle lens.

What’s your
angle? The angle
of aphoto can
easily be adjusted
by using the Angle
Options dial. The
scalecanalso

be adjusted.

Comprehensive
tutorial The filter
has lots of potential
and applications.
You'llfind agood
tutorial at www.
photoshopcafe.
com/tutorials/
lens_distortion/
lens.htm.

ADJUSTMENTS AND LAYERS

Add more to your vintage photo effect

Black and white We are now going

to remove the colour from the Black
and White layer. Go to Image>Adjustments>
Black and White, then use the default settings
and click OK. Reduce Opacity to 50% and
change the blending mode to Overlay. If you
don't have the Blackand White adjustment,
simply use Destaurate.

[ e (i

-
= -

Solid Color adjustment Vintage

photos often have a yellow washed-
out feel - we'll replicate this by adding a Solid
Coloradjustment layer above our original
background layer. Go to Layer>New Fill Layer>
Solid Color and set the colour to #B1A411.
Move this layer above the background layer
and change the blending mode to Overlay.

P o S e e ————

Vi ——

More duplications Select the Black

and White layer and duplicate it as
we did in step 3. This time we want to change
the layer blending to Exclusion and reduce
Opacity to around 10-20%. Hold the Alt key
and double-click the newly copied layer.
Name this layer ‘Exclusion’, and make sure it’s
above the Blackand White layer.

L;
o
o

Noise —part1 Yournextstepisto

add a new layer above the Solid Color
adjustmentlayerand call it ‘Noise'. This layer
now needs to be filled with black,and you
cando this either by pressing Shift+F5 on the
keyboard or by going to Edit>Fill in the menu.
Select Black from the drop-down listand then
click OK.

Noise -

part2 We
are now going to
add some noise
to this layer by
goingto Filter>
Noise>Add Noise.
Setthe Amountto
5%, Distribution to
Gaussianand tick
the Monochromatic
option.Change
the layer blending
mode to Screen; this
removesall the black
from the screen but
AP leaves the noise.



THE FINAL STEPS OF OUR PROJECT

Making the picture look old

0 Adjustmentlayers Move to the top

of your layer stackand add a Hue/
Saturation adjustment layer (Layer>New
Adjustment Layer>Hue/Saturation). Reduce
the Hue to-20 and Saturation to -25. Next, set
the Foreground colour swatch to #0D37b and
the Background swatch to #FFFBBB.

R r——rr T e —

1 More Solid Color We now want to

add another Solid Color adjustment
layer at the top of our layer stack. Set the colour
to #E79A4D and blending to Soft Light, then
reduce the layer’s Opacity to 65%. From the CD
locate and open the file ‘Extras.psd’. This file
contains two layer Folds and Light Spots — we
are going to drag these onto our picture.

L

1 O Gradientmap Add a Gradient Map
layer above the Hue/Saturation layer
via Layer>New Adjustment Layer>Gradient
Map. The map will take the colours we setin
the previous step. Set the blending to Screen,
Opacity to 70%. Add a Brightness/Contrast
layer, set Brightness to-15 and Contrast to 15.

1 3 Extra bitsand bobs Selectthe two
layers (Folds and Light Spots) in the
Layers palette,and while holding the Alt key
drag them to the New Layericon. Select your
original picture from the listand click OK. Go
backto youroriginal picture and set the Folds
layer’s blending mode to Multiply and reduce

the Opacity to 34%.

1 4 Fade to
black Set
the Opacity of the
Light Spots layer to
50% and the blend
modeto Lighten.
Install the Coffee
Stains brush from the
CD (‘coffee.abr’)and
choose the Coffee
2 brush. Setthe
foreground colour
toamid brown,and
onanew layer make
one circle; reposition
itto whereveryou
want. Finally, drag it
below the Folds layer.

Photoshop Image Editing
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1 Add avignette At the top of the layer
stack create amerged copy of all the
layers by pressing Ctrl/Cmd-+Alt+Shift while
holding ‘E.Name this layer 'Vignette’. Go to
Filter>Lens Correction (found in the Distort
menu prior CS5).In the Custom tab move the
Vignette slider left until it reads -60 then hit OK.

Tip
Free brushes
In this tutorial we
used a coffeering
brush to make the
pic look old. PS
brushes are very
useful,and a great
freeresourceis at
www.brusheezy.
com. You can easily
find the brushes
you want, download
and install them by
double-clicking the
ABR file. In older
versions of PS you
need to manually
install them.

Layerstructure
Creatingthatvintagelook

Coffeeringandfolds

Lightspots

Brightness/Contrast

Hue/Saturation

Blackand white

Colourfill1

Background
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Required downloads:
Space image 1 - http://
imgsrc.hubblesite.org/
hu/db/images/hs-2009-
25-e-full_tiftif

Space image 2 - http.//
imgsrc.hubblesite.org/
hu/db/images/hs-1995-
44-b-fulll_tiftif

Space image 3 - http:/
imgsrc.hubblesite.org/
hu/db/images/hs-2003-
13-a-full_tiftif

Cloud brushes - www.

thepixlpusher.com/free-
brushes-of-clouds/
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Source files
available

Creative light effects

Use a combination of light effects and various blending modes to create spectacular images

@ Lighting effects are a perfect way to add off slightly, you'll add further adjustment layers to

emphasise the model's face, thus reinforcing the
focal point.

With enough refinement and practice, these skills
can be used to make almost any image pop; they're
also a neat trick to have up your sleeve because of
their versatility. We couldn’t get the exact model
we used for the disc, but we did supply two that
would work just as well. Please also look to the list
on the right to see what NASA images and brushes
to download.

our solar system (courtesy of NASA) to create a cool
galactic background. Next, you'll place our model

on duplicate layers, and again use an assortment

of blending methods to integrate her with the
underlying layers. You will then discover the full
power of adjustment layers, and how their effect can
be isolated to one specific layer.

After that you will incorporate some subdued light
streaks, and add some clouds, geometric shapes
and gradients, as well as use a custom brush in
conjunction with the Pen tool. To polish the image

lustre to bland photos - and by combining

lighting techniques with Photoshop’s
powerful layer blending options, your images
will reveal their hidden ambiance and depth. The
important thing to remember when applying these
techniques is to be subtle. Try to use elements that
complement the image, rather than overpowering
the original source image with unnecessary clutter.

As far as techniques go, you'll start off by applying

a variety of blending modes on some images of

APPLY SOME COSMIC INTERVENTION

Get spaced out and create some inter-galactic blending

File Ecit Imsge Layer Selsct Fiter View Windew File fdt Imege Layer Sdect Fiter View Window Hel Layer Select Fiter View Window Hep | [l 8
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0 Finalfrontier Open 'hs-1995-44-b-full _tif tif’

and choose Image>Rotate Canvas 90°CCW,
then Flip Horizontal. Place in the folder, resize and hit 0
Ctrl/Cmd-+Itoinvert.Change to Color Burn mode; label

0 Space... Create a new portrait canvas set
10 2717 x3307pxin RGB mode. Place the
first galaxy image ('hs-2009-25-e-full _tifitif') into a

Model behaviour Place your chosen model
image from the CD in a new folder called ‘Girl'.
Name it ‘Model 1’ enlarge and set its mode to Screen.

group folder called ‘Space’. Hit Ctrl/Cmd+T to activate
the Transform tool, then hold Shift (to constrain its
proportions) and enlarge to fill the entire canvas.Name
this layer ‘Cosmos 1'.

it‘Cosmos 2'. Open 'hs-2003-13-a-full_tiftif’; Rotate
90°CW, Flip Horizontal. Place in folder, enlarge, invert,
labelit ‘Cosmos 2';,change its mode to Overlay. Copy this
layer and setits mode to Multiply.

Duplicate this layer, callit'‘Model 2 and change its mode
to Overlay. Duplicate again, rename it ‘Model 3"and
change thislayer's mode to Pin Light.
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DIFFERENT BLEND EFFECTS

Layer blend modes are a powerful PS feature; they determine how pixels

in alayerinteract with those on underlying layers. By applying blend
modes to individual layers, you can create an infinite variety of effects.

130

Multiply it

Let's experiment! Change
the uppermost Color
Balance adjustment to
Multiply for a much darker
and saturated look.

Seethelight

To lighten the image, set the
uppermost Color Balance
adjustment to Screen, then
reducing its Opacity to
around 30%.

Colourboost

Change the Model 3

layer to Overlay; this mixes
colours with the underlying
layers to create a more
vibrant look.

Burnit

You can quickly change
the blending mode of an
entire group - try setting
the Grad Circles folder to
Linear Burn.

Less is more

For a less saturated effect,
change the Model 3 layer
to Color. This preserves the
greys from the lower layers.

COLOUR TWEAKS, LIGHT STREAKS

Make further adjustmentsand

Parallel universe Duplicate your

original layer (Cosmos 1') and stackiit
above the upper folder. Rename it ‘Stars’ and
reduce its Opacity to 50%. Next,add a layer
mask, then selectalarge, soft-edged brush to
hide the areas that overlap the model’s head
and upper neck.

N > 3
-0 -

ary -

\ ¥

Letthere be light Drop a new

folderatthe topand name it 'Light
Streaks’ Add a layer within it called ‘Streak
1".Ensure that the layer is highlighted, then
drag arectangularselection in the middle of
your canvas. Use a large, soft-edged brush to
add a central glow within the bottom of the
selection,deselect, then choose Blur>Motion
Blur, Angle 0; Distance 999px.

add subtle lighting

Clip an adjustment layer With the

‘Stars’layer highlighted, press Alt/Opt
and choose Color Balance in the Create New
Fillor Adjustment icon at the foot of the Layers
tab.Inthe next window check Clipping Mask
and apply the following Midtone settings: Red
-66; Green -12; Blue -40.Now set the Shadow
Redsto-31 and the Highlight Reds to -63.

[ = [

1 \

- | N i
Stretch and... Next, we need to
elongate the layer content. Hit 'F'

twice on your keyboard to view in Full Screen
mode with the Menu bar visible. Now hit Ctrl/

Cmd+Tand extend the width of the glow
outside both sides of your canvas.

- v W W e e
& - i . ~ =
- == r Rotate
2 Y o - g - Change
- \ ‘ % Lo I‘r;, :.n-u-.l--. the layer's blend
S P, ol y modeto Overlay,
* \ s | Aty then Shift-rotate the
: & 3 N s oo layer content 45°.
i Pe ‘ L Duplicate the layer
s y o | ] wwion several times, resize
: [ and position around
- v | e
L the bottom half of
> /l o ] | v your canvas. Add a
" 4 ™ mask to the folder
' - 1 A
: ! ® ’ to hide light streaks
o ® »@ wa | thatinterfere with
% Ll S | themodel'sface
.j . B ] using a large, soft-
S edged brush.
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Add some clouds and softglows, then incorporate geometric shapes and gradients
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1 Cloud brushes Open the Brushes palette

and use the top right fly-out menu to load
‘cloudst.abr’. Drop a new layer above the Shapes
folderand label it ‘Clouds’. Set your foreground
to white and apply using brush tips 3and 4 atan
enlarged diameterin a stamping fashion. You can
now add a mask to remove any excess as required.

1 Stroke it Addan :
uppermost layer -
called 'Stroked Paths'’. Set
the Pentoolto Pathsin
the Options bar, switch
to your Paths tab and
create a series of 45° paths
around the canvas base.
Adjustaccordingly with
the Path Selection and :
Direct Selection tools. \
Highlight the \
path thumbnail, then {
select Stroke Path i\
from the fly-out menu, A\
checking the Simulate
Pressure button.

0 Radiate et te B
colour Add =~ R EE

afolder called ‘Glow’
atthe top, then place
alayerinitsetto
Colormode. Paint
selective glows using
alarge, soft-edged —
brush with a pale
yellow (#fcee9f).

Add another layerin
Colormodealsoand
repeat, using a hot
pink (#ec028d). Label

them "Yellow Glow’ \
and 'Pink Glow’,and »
reduce their opacities
to taste.
.- - e
T~
\._ - v

-~

e

‘e

1 Gradientcircles Setthe foreground
to mid-yellow (#f3de3e);add afolder
atthe top called ‘Grad Circles’. Set the Gradient
toolas Foreground to Transparent; Radial;
Reverse; Dither; Transparency. Add a layer to the
folder, ‘Circle 1 in Soft Light mode. Shift-drag a
circular selection, then drag a gradient from the
centre out. Copy/resize and place lowerright.

Make Selection
i ’ a ¥ Fil Path
| Suckeru
ham e
Chipping Path
Ban
Close
Close Tab Group
—~—)
Stroke Puth e
Took & Sk - %
¥ Srrwlite Pressure Gncal

~

1 Custom brush Open the Brushes

palette, select Brush Tip Shape, scroll
to the bottom of the default listand highlight
the 40’ sampled brush.Change its Diameter
to 15/Spacing to 1;check Shape Dynamics,
activate Pen Pressure, set the Minimum
Roundness to 25%. Check Scattering, set the
Scatterto 230 on both axes, the Countto 4 and
the CountJitterto 21.

\ B

1 5 Layer with style Double-click your
layerthumbnail to access the Layer
Styles window and change the blend mode
to Overlay. Now select the Outer Glow button
and input the following settings: Opacity 86;
clickthe colour chip to open the Color Picker
and choose #fec435; Technique Softer; Size 18,
and leave the remaining entry fields as default.

1 Shape

up Set
the foreground
to #94054b. Grab
the Polygontool,
select Shape Layers
and Sidesto 3in
the Options bar.
Drag/Shift-rotate
simultaneously on the
canvasso the base
restsat45°.Change
its mode to Soft Light,
then resize/duplicate
several times. Add
further triangle Shape
layers; fill with #f9e053
—same blend mode.

&

Ti

Non-
destructive
adjustments

The benefit of using
adjustment layers
is that no editis
permanent until you
flatten your image.
An adjustment layer
can berevisited
atany time by
double-clicking its
layer thumbnail.

A conventional
adjustment layer
affects all layers
that are stacked
below it, whereas
an adjustment that’s
been clippedto a
single layer leaves
other layers intact.
A conventional
adjustment layer
can also be
clipped/unclipped
to the target layer
by Opt/Alt-clicking
between their

layer thumbnails.
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Layerstructure
Creatingour magical lighting

FINISHINGTOUCHES

Add further adjustment layers torefine the effect

1 Selective adjustments Now we'll
apply some overall colourand tonal
adjustments. Add a conventional Selective
Coloradjustment layerat the top of the stack
and use the Color menu to select Reds, then
set Cyan to +100 and Yellow to -66. Select
Yellows, set Magenta to +27 and Yellow to +46.

Finally, select Neutrals and set Cyan to -44. Highlight Red to +10.

-—

JB 0w L

1 Tonal adjustments At this point
we'lladd a bit more definition to the
model’s face to emphasise theimage’s focal
point. Add a Black and White adjustment layer
and select the Maximum White preset in the
pull-down menu.Change the adjustment
layer’s blend mode to Multiply and lower
Opacity to around 30% to reduce the effect.

e ————
e - 1% T .,———g

a8

G B ——
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4“7 Colouradjustments Next,add a
second conventional Color Balance
adjustmentand apply the following Midtone
settings:Red +63, Blue +16. Now set the
Shadow Red to +14, Blue to +9. Finally, set the

™ Feathered mask The Blackand

-/ White adjustment has affected the
entire image. To remedy this, target its mask,
draw a loose selection using the Lasso tool
around the model's face, and hit Alt/Opt/Cmd/
Ctrl+D to access the Feather Selection window
and enter 35px. Hit Shift/Cmd/Ctrl+I to inverse
the selection, set the foreground to white and
hit Delete to fill the selection with black.

20 Polish it off
Ifany of your
Cosmoslayersinterfere
with the model,
identify them by
toggling their visibility.
Cmd/Ctrl-click the
Blackand White
adjustment mask to
load the white area as
aselection, target the
layer(s) in turn and
apply a Gaussian Blur
with a Radius of 30.0.
Now copy/reposition
light streaks, shapes
and gradientcircles
asneeded.

Finaladjustments

Colouradjustments

Glowing streaks

Fluffy clouds

Addlightstreaks

Emphasise with colour

Define stars

Overlay the model

ColorBurn

Cosmicimage

Background
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Bolder skies = -

Intensify stormy clouds for greater impact and mood

Some landscape images never quite portray the
fullimpact of stormy clouds or the interesting and Before
= dramaticformations that you mightdistinctly

remember from the conditions of the day you took the
photograph.The reasons are that the camera couldn't
capture the correct exposure and your sky ends up
looking washed out. By using a Gradient Fill layer, skies can
be transformed for the better, increasing their contrast and
the overall atmosphere for a more powerful composition.

Quick tip: Ifthe effect of the
Gradient Fill layer is too strong
for your sky, lower its opacity
frominside the Layers palette
to an amount that looks
appropriate for theimage

FIXCONTRAST WITH GRADIENTS

Enhance the atmosphere of your images with ease

-

01 New Filllayer Open up theimage

from http://bit.ly/kW4I2l.To load a 0 Adjust options In the Gradient Fill
new Gradient Fill layer,go to Layer>New Fill menu set Style to Linear, Angle to 90, 0 Choose gradient From inside the Gradient Editor select the option
Layer>Gradient.In this new layer's pop-up Scale to 100% and tick the Reverse and Align that goes from solid colour to transparency. Change the solid colour
menu you can name itand change the mode with Layer option. Clickon the gradient picture  to blackand the transparency colour to white by double-clicking on the small
from Normal (which is the default) to Overlay. to open up the Gradient Editor. swatches. Hit OKto apply.
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Igh Speed
il%n GlPain

Thereisa special kind of grain that occurs traditionally in high-
3 speed films (generally ISO ratings of 800 and above). With these
= films, the emulsion is packed with larger grains of silver halide, which
Source files - : gives them a greater sensitivity to light. The higher the speed, the better
available d R §  thefilmisfor night photography and the more granular the print becomes.
This is known as High Speed Film Grain. Favour with this effect comes and
goes but it serves asa good starting point, because you can combine
this technique with any of the others in the feature to produce a unique
combination of effects.

Inject new life into your
images by combining some
old-school photographic
processes and new
Photoshop techniques

You are constantly under pressure to
domoreanddoit quickly,and here

= wegiveyouseven quick Photoshop
tutorials that reproduce traditional photo
processes. The aim is to breathe new life into
your current library of photos in the quickest
way possible. You don't have to be a technical
geniusto accomplish stunning work!
Since the advent of photography, people
have worked hard to improve the process.
Several techniques were invented and many
of these processes have resurged in popularity,

Film grain - part 1 (colour) Start witha colour
0 image and create a layer above it. Fill the layer with
50% grey (Edit>Fill), then add 15% Noise (Filter>Noise>Add
; - Noise). Change the blend mode to Overlay and Opacity to
largely due to the ease with which they can 40%. Finally, duplicate this film grain layer. You should now
be re-created digitally without getting your have two film grain layers which, when applied, provide a
hands dirty. colourfilm grain.

In some cases, the process was
aresult of the equipment used. In
others, the quest for a betterimage
tookan artistic route, and creative
licenc rise to toning techniques
such as sepia tones and tritones.
Another kind of tonal play is at work in
high or low s, where specific
ranges are widened or reduced.

This feature explores ways in which
many of these techniques can be
applied to your own images. Since
every image is different, the a
1 effect with as much
versatility as possible. Explore alternate

K2y Iimage
3 O Film grain — part
2(blackand

white) Next, to quickly

convert theimagetoa
black-and-white film grain,
pproach { ) change the top film grain

layer's blend mode to
Color, and Opacity to 100%.
Now you can strengthen

settings as you work through the
feature - let creativity be your guide!
You will find all the source files at
http:/bit.ly/kW4l2l and you'll also
find a nice selection of ‘goodies’ to
make things even easier.

the grain by raising the
bottom film grain layer’s
opacity, or reduce the effect
by lowering the opaci
Somewhere around

agood middle ground
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Sepia toning hasits roots in the 1880s,

where pigments were applied toa

positive print to produce a brownish-
yellow monochrome image where the tonal
range is preserved. These prints were highly
durable, and perhaps that was part of their
popularity. They also tend to give theimage a
warm, earthy quality.

Today, silver sulphide is used in place of silver
during black-and-white photo processing to
achieve the same results. With the advent of
digital photo processing, sepia toning has become
synonymous with colourisation, where any
single colour can be applied to the image. This
also makes sepia toning a perfect candidate for
digital processing in Photoshop, where colour can
be separated from the luminosity of an image.
Currently, you can find sepia tone settings on
almost all commercially available digicams —a
testament to the popularity of this process.

Color Fill sepia tone This process is probably one

of the easiest. Create a Color Fill adjustment layer
(Layer>New Fill Layer>Solid Color) and select a brownish-
yellow (Red: 183/ Green: 174/ Blue: 99). Then change the
ColorFill's blend mode to Color and keep the Opacity set to
100%. Instant sepia tone!

After

136
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Colourised sepiatone Alternatively,you

can use the Hue/Saturation adjustment
layer (Layer>New Adjustment Layer>Hue/Saturation)
and click the Colorize checkbox. Change the Hue to
somewhere around 57,and Saturation to anywhere
from 0to 60. Here, a setting of 50 worked well. Leave the
Lightness slider where it s, unless you want to change
the tonal balance of the image.

The Copperplate process dates back
tothe 1850s, when a printing plate
=  was created from theimage and then
used to create the paper print. It shares some
similarities with a lithograph. The process is
rarely used today due to high costs.
Traditionally, most of these prints ranged

from dark black to brown to copperand

While th cesscan be easily

O Desaturate and separate the
highlights Start by duplicating
layer and then desaturate the cor
layer (Image>Adjusti turate). Go to
Select>Color Ranc

Click OK.Now save this selection (Select
S jon) and name the selection ‘Hi
one, be sure to deselect toremo
ants (Ctrl/Cmd-+D).

Separate the midtones and shadows
0 Gobackinto the Color Range dialogand
Create/save two more selections —one for the
midtones and one for the shadows. Be sure to
deselect (Ctrl/Cmd+D) after saving each selection,
otherwise you may geta warning message
indicating no pixels are selected. When you're
finished, click on the Channels palette. You should
see yourthree selections as alpha channels.




Blurthe channels Selectthe

Highlights channeland blur the channel
(Filter>Blur>Gaussian Blur). Use a setting that
matches yourimage resolution. Since thisisa
large image, alarge blur setting of 15 pixels is
used. Apply the same blur to the Midtones
and Shadows channels as well. When done,
gobackto the Layers palette and select the
desaturated layer.

Photoshop Image Editing
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Load each selection and map

colours Goto Select>Load
Selection and select the Highlights channel.
Click OK. Now with the selection active, create
a Color Filladjustment layer (Layer>New Fill
Layer>Solid Color). Use the following colour:
R:241/G:203/B:141. Repeat this process for the
midtones and shadows selections. Use the
following colours for each Color Fill adjustment
layer: midtones: R:188/G:145/B:90 and shadows:
R102/G:67/B:35.

/

Overian

ek O b @

Blend and add some grain Change the blend mode forall three

Color Filladjustment layers to Color. To add texture, create a new layer
atthe top of the layer stackand fill it with 50% grey (Edit>Fill). Then apply some
grain (Filter>Texture>Grain). Use the Clumped grain type with Intensity: 22 and
Contrast: 73. Desaturate this layer and change the blend mode to Overlay.
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TECHNIQUE 5

High-key

\ High-key images are - as you might be able
5 1 to guess —the opposite of low-key images.

. They use the entire tonal range, so they are not
simply overexposed photos. The highlight and midtone
areas are lightened with a softer contrast, while the
shadows arerich in contrast and detail. Like their low-key

ol

Create a curve adjustment Duplicate the original
0 image layer and desaturate it (Image>Adjustments>
Desaturate). Create a Curves adjustment layer (Layer>New
Adjustment Layer>Curves).Create an evenly sloping curvein
the top left quadrant. You can achieve a relatively accurate and
evenly sloped curve using three points (as shown above).

PR —

v

- k0 & J

2 Blowing out the highlights Select the desaturated
0 layerand change the blend mode to Screen.

Now duplicate this layer twice to create three screen layers
sandwiched between the top Curve adjustment layerand the
bottom originalimage. The image will look almost completely
A blown out.But don'tworry, we'll fixthat in the next step.
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Images

counterparts, images produced with this technique are
incredibly striking. Here, alow-key image is transformed
into a high-key image, butany photo can use this
technique. By tweaking the blend mode and parameters
of the top Hue/Saturation layer, you can achieve
interesting results.

A
Bringing back detail and colour With the topmost
0 screen copy layer still selected, create another
duplicate of this layer and change the blend mode to Multiply.
Now select the original image layer, make a duplicate and move
ittothe top layer. Change this layer’s blend mode to Color. This
brings back the photo’s original colour.

sl ]

Finishing touches Now holding your Alt/Option
04 key down, hoveryour cursor on the line between the
Curve adjustment layer and the layer below, and click to group
theselayers. Do the same for the next three layers below. Go to
the top colour layer and create a Hue/Saturation adjustment
layer just above it. Change Saturation to roughly +30. Done!

TECHNIQUE 6

Photoshop Image Editing
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\Before

Here we've used a pic would actually

be better suited to high-key treatment -
justto show it can work on any image!

Low-key Images

Low-key photos are often thought of as high contrast underexposed images. This is not
quite true. While they are high contrast, they're still correctly exposed. The details are not
=  lost as with a typical underexposed image, and you can still make out all the nuances of the
shadow area. The following technique can be used on an evenly exposed image to give it a low-key
quality. Foradded fun, we'll use an image that would typically be better suited to high-key treatment
to show that this technique can be used on all sorts of images.

Set up yourlayers Duplicate the
i er.Changethe blend mode
Createa Hue/
S ing Saturation
to-50 and the blend mode to Darken. Create
a Curves adjustment layer with an ‘S’ curve to
heighten the contrast. Change the blend mode
should now have fol
ttom), Copy, Hue/Saturati
rvesl (top)

Copy layerand then Selec
Midtones in the Select drop-down a
the marching
depending onthe size of yourimag
softens the selection.Now apply a
pixels. Deselect (Ctrl/Cmd+D) and you're done.
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TECHNIQUE 7
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oneinkforagreyscale image.
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Create the tritone Here you will
0 create an oxidised green tritone
using a black base and two colours. Open
theimage and convert to Grayscale mode
(Image>Mode>Grayscale). Now convert to
Duotone mode (Image>Mode>Duotone) and
load the tritone (Green-Violet).ado file from the
CD. Instant tritone! Note:it's usually a good idea
to use blackas your first ‘base’ink, as in the
example above.

140 Photoshop Image Editing Genius Guide

uses three coloured inks to map the tonal range of the

image (the mapping is done using Curves in the Image>
Mode>Duotone dialog). Tritones began as a printing method
not a photographic process. However, the process can be easily
reproduced in Photoshop. It should also be noted that the printed
output of a Duotone mode image is wonderfully deep and rich. This
is due to having total control over tonal ink mapping, and because
the printer can produce a wider tonal range with multiple inks than

@ Strictly speaking, a tritone is a black-and-white photo that

2 Review the curves Reviewing the ink curves, the black base is
0 lightened. The second ink, green, has its Density increased by 30%
at the highlights. The inverse is done with the violet ink, where Density is Before
decreased by 70%. This oxidises our original blue statue image. Experiment
tofind your own colours and curves to create a unique tritone.
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TECHNIQUE 8

Salted Paper Prints

Salted Paper Prints are one of the earliest forms of photography as we know it.

William Henry Fox Talbot is credited with inventing the process in 1840. Traditionally,

a Salt Print consisted of paper first coated with a salt solution, and then coated with
silver nitrate on one side. After the paper was dried, a negative or object was placed in direct
contactorin very close proximity with the paper, and exposed to sunlight for several hours
(though UV light is more commonly used today). The advent of Albumen Prints in the 1850s
heralded the end of Salt Prints due to their superior quality. However, these two types of
prints can look the same, and are often mistaken foreach other.

Generally speaking, Salt Prints are deep brown, gold or violet. Alternatively, they can be
printed greyscale, without any tinting. Another characteristic of the Salt Print is a textured
grain that manifests itself in the entire print. Salt Prints almost always have a gritty matt look
as opposed to a glossy finish. Here we'll focus on creating a typical violet Salt Print.

Texture and balance Duplicate
theimage layerand find the edges
(Filter>Stylize>Find Edges). Apply the Dry

Brush filter (Filter>Artistic>Dry Brush) with Size:

1, Detail: 7 and Texture: 3. Change the blend
mode to Overlay at 25% Opacity. Add a Curves
adjustment layer, applying a high contrast ‘S’
curve. Add a Levels adjustment layer, moving
the Gamma/Middle input slider to 50.

Colouring and papertexture Add
aHue/Saturation adjustment layer
at the top. Click Colorize and setHue to 7 and
Saturation to 22. Add a layer above and fill it
with 50% grey. In Filter>Texture>Grain use the
Vertical grain type with Intensity: 2, Contrast:
50.Change the blend mode to Vivid Light.

Add asecond texture Addanew layer

and fill it with 50% grey (Edit>Fill). Then
add a Grain filter (Filter>Texture>Grain) and use a
Clumped grain set to Intensity: 33 and Contrast:
50.0n the same layer, apply the Glass filter
(Filter>Distort>Glass) with Distortion: 18 and
Smoothness: 7. You will also need to make sure
the texture s frosted. Set the layer’s blend mode to
Pin Light.

Finishing touches Select the first

texture layer (@bove the levels layer).
Go to Select>Color Range and then select the
highlights. Feather the selection by 12 pixels
(Select>Feather), hold the Alt/Option key and add a
layer mask. Highlights will be masked out. Optionally,
create anew layer above andfill it with clouds
(Filter>Render>Clouds). Set the blend mode to Hard
Mix at 3% Opacity. Instant water spots!
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Welcome to the Retouching
section of the book, full of top
techniques and tutorials that will
help get rid of those unwanted
blemishes and enable you to
achieve smoother-looking shots

144

Retouching

Top tips for smoother looks

’B.EFORE '

Retouching techniques
Ten of the best retouching techniques

Cinematic retouching

Replicate those commerdial styles in
film advertising

Swap colour

Change the colour of a single object in
your shot

Retouching tools
Remove lines and wrinkles

Add emphasis to eyes
Sparkly eyes with Dodge and Burn

Photoshoot to Photoshop

A retouch project from pre to
postproduction

Retouch images the CS5 way

Use the Spot Healing Brush to paint
away blemishes

Cosmetic surgery the
Photoshop way

Alter noses, double chins lipsand more 178 PInup retouching

o Learn to perfect a full-body portrait
Put on digital make-up
Glam up your beauty portraits 185 Convert colourto

_ monochrome P 150
Secrets of retouching The selective black-and-white look ) ag (S .
Pro techniques for smoother looks with the Paint Bucket \ Cinematic retouching
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available
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Ye best retouching techniques
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Retouching techniques

Retouch portraits to perfection with ten of the best techniques from a professional photographer

All the techniques you'll come across here
@ are pretty standard for any fashion or

beauty magazine worth its cover price.
Sure, there are many ways to skin the Photoshop
tabby, but the simple fact is that you will struggle to
find a picture of a model or celebrity in one of the
glossies that hasn't had the skin, eyes, teeth, lips and
hairenhanced via some method or another, and that's

TECHNIQUE 1

Skin healing

before we've even got on to the body in the case of
full-length portraits.

Like it or not morally, such work seems to make the
face more appealing atfirst glance, at least when in
moderation. And that's the caveat; this work should
be there to enhance character and beauty, and not
distract from it. We've all seen grotesquely over-
retouched images and they're never a pretty sight.

The techniques here are all weighed and measured
to provide a sense of subtlety and needn’t be applied
justtofashion beauties or celebrities; trying them out
on your best friends and family could well earn you
some favours. Just bear in mind that as an ostensibly
beauty-based technique, there’s nothing here for
major wrinkle removal. Everything else shall be
polished, preened and perfected!

0 Setupthe
Healing tool
Start by creating a new
layer using the button
atthe base of the Layers
palette. Select the Spot
Healing Brush tool (J) and
setitto Sample All Layers
in the Options bar. Zoom
in to 100% with Cmd/
Ctrl+Opt/Alt+0. Click
and drag while holding
the Space bartogettoa
suitable starting point to
remove skin blemishes.

o Mt befnon g § 200N
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O Set upthe Clone Stamptool Forareaslocated very close to edge detail, such as the spot underneath the
nostril, hitthe 'S' key to switch to the Clone Stamp tooland set it to Sample All Layers or Current and Below in
the Options bar. As before, use the ['and 1" keys to resize the brush a little bigger than the blemish.

O Healing work Now locate your first blemish

and make sure thatit’s in an area of relatively
even tone —we don't want to go near edge detail like
lips and eyes just yet. Resize your brush to a little bigger
than your first blemish using the square bracket keys,
clickonitand then watch it disappear. Repeatin all
even-tone areas.

O Cloning work Position your cursorina clean
area next to the blemish and away from edge
detail and Opt/Alt-click to source the clean area. Next
move over the blemish area and click on the blemish
to replace with a cloned version of the cleaned area.
Repeat the process as needed.

A
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TECHNIQUE 2
Eye brightening

05 Adjustment for eyes The eyes need 0 Brush into the eyes Now invert the layer mask to Hide All with Cmd/Ctrl+. Take a white brush and paint
brightening and the colours boosted to draw into the iris and whites of the eye. Cmd/Ctrl-click the layer mask to load it as a selection, then add a Curves
the viewerin. Add a Hue/Saturation adjustment layer adjustment layer. Plot a point in the shadows and one in the highlights, and push the highlights value up.

via the menu at the bottom of the Layers palette. Select
Blues from the dropdown menu, the ‘plus’ eyedropper
and clickaround both irises a few times. Push Saturation
upto+35.Select Redsand reduce Saturation to -35.

—_— @'
[ - Ty .

ADJUSTMENTS | MASKS |

Curves Custom

.,

TECHNIQUE 3 TECHNIQUE 4

Teeth whitening Lip adjustment

07 Adjustment for teeth
Move across to the
teeth and add another Curves
adjustment layer. Push upwards
atouch with asingle pointto
lighten then select Blues from
the dropdown menu.Push

up byasingle pointtoadda
fraction of blue which effectively
removes any yellowing.

datimcan ebern sul § 00U [Cirvn J, Lavas Wase, 1o+ f

0 Adjustment for lips Start by adding a Curves adjustmentlayerand plotting a
pointin the shadows and highlights. Pull the shadows pointdown a fraction,

and the highlights point up alittle bit to increase contrast. Invert the layer mask as

before and Hide All. Now is a good time to rename the layers to avoid confusion.

1 0 Paintin and tweak 2

Brush into the lips only
with a white brush. You can
checkyou'veincluded all of the
lipsand not strayed anywhere
else by hitting the '\'key to load a
temporary mask. Switch to black
to brush outunwanted areas
with the maskloaded, or brush
with white to include more.
Press the ‘\'key again in order to
remove the mask.

0 Paintin and tweak Nextinvert the layer (Cmd/Ctrl+l) to Hide All and paintinto

the teeth with a white brush. The model here has very white teeth to start so
we remove the Blues. There's some red reflection from the lipstick so we remove this by
selecting Reds and pulling down atouch.
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Under eye
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TECHNIQUE 6
Adjust highlights

1 1 Sample nearby colour Create a new layerabove the blemish layer but

below the adjustment layers. Name this ‘Eyebags’ We want to avoid removing
eyebags entirely for fear of creating too artificial an effect so we're just going to tone
down any discolouration and wrinkles. Take the Brush tool and sample a colour below
the first bag using the Opt/Alt key.

Brush out of

otherareas Add alayer mask.
Change the foreground colour to black
and hit'0’ for 100% Opacity.Now brush
over the eye and eyelashes on the
bottom lid to remove colour. If you stray
into the eyebag area, switch to white
and brush backin with the layer mask
stillactive.

1 Brush over the bags Now 1
press '2'to setthe brush to 20%

Opacity and resize the brush very large
so it covers the entire eyebag and even
alittle of the eye. Brush over the eyebag
once —don'tworry about moving into
the eye or eyelashes at this stage. Brush
overa second oreven third time for
particularly prominent bags.

" 1 Iron out wrinkles If

there areany lines or
wrinklesin the eyebag that
you want to reduce further,
zoom inand selectthe layer
again ratherthan the mask.
Use the Clone Stamp toolat
50% Opacity to work over each
line with a brush as wide as the
line, sourcing from an adjacent
clean area. Repeat Steps 11-14
forthe second eye.

w

1 Sample nearby

. colour2 We can use
the same ‘undereye’technique
totone down any distracting
highlights that often gatherin
places like the nose, inside of
the cheekbone, upper lip and
forehead. Create a new layer
abovethelastand rename it
‘Highlights” We'll start with the
nose; use Opt/Altto samplea
colour from the nose close to
the highlight band.

&

R 2

1 6 Do the brushwork Again, set the brush to 20%
Opacity and work over as required; no more than three

times though oryou'll start to lose skin detail. Move to the

area between the eye and the nose - just above-right of the

cheekbone. Work over again, increasing the size of the brush

first off to cover the area as a whole.

L R e R a DR ST T
= pr———— T

Add noise for
some texture

Someeyebags
and highlights
willrequire more
work than others.
Rememberthat
themorework
that'sdonethe
moretexturethat’s
destroyed,sodon’t
beshyofaddinga
little noise directly
tothelayerto
simulate texture.

1 Brush out Next zoom in closerand move to the area above the upper lip. Take

asmallbrush, sample from a suitable area and trace over the highlight lines on
the upper lip once only. Add a layer mask as before and brush out any unwanted areas
that we've worked on in the last few steps.
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Choose the Reds Red isthe main Sabantion Cobor f oo

|| Mask out otherareas To constituent of Caucasian skin, so select [ -
& || ensurenootherareasare g - . |

¥ || affected,invertthe layer mask 4 . e

.|| with Cmd/Ctrl+and paintinto
. |1 theskinonly with a white brush | Reduce Cyan and boost
-, - Yellow You can now add
&, more red by dropping Cyan
- to-20and add more yellow
‘,' by setting Yellow to+20 to

.,1' produceawarm glow
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'l'. £3

&k Selective Color You

Retouching

TECHNIQUE 7
Add skin glow

Retouch fnalpsd @ 16.7% (Selective Color L Layer Mask/B) *

¥ Anno techaique 7 copypsd @ 66.7% (CMYI/E) % Anno Technique 7.psd @ 66.7% (CMYR/E)

| ADJUSTMENTS

can give skin a real glow

by altering its colour com-
ponent slightly. The best
toolforthisis the Selective
Color adjustment layer

TECHNIQUE 8

Alter hair contrast

TECHNIQUE 9

Alter hair colour

| - o
x|
z
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-
n
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Change colourifdesired At this stage, we can also alter the colour of the hair

Boost hair contrast We can give the hair a little more sheen with a contrast if we wish. Cmd/Ctrl-click the previous hair layer mask for contrast to load it as

boost by adding a Brightness/Contrast adjustment layerand pushing Contrast
to +25. Invert the mask and paint into the hair with a white brush. You can also lighten
the hair if you wish by experimenting with the Brightness slider in the same dialog.
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aselection, then add a Hue/Saturation adjustment layer. Drop Saturation fora more
pure white, orincrease it for more yellow. You can even alter Hue to change the colour
completely,depending on the finallook you want.
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Skin touchups
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21 Protect highlights At the bottom of the

dialog you'll see a section entitled Blend If, with
two ramps, plus black and white sliders on each. Hold
down the Opt/Alt key and click the white slider on the
top ramp to splititin two.Now drag the left half of the
white slider all the way leftwards to the black slider. The
highlights are now protected.

2 Lighten the skin Nextadd a Curves layerand

push upwards with a single point as shown.
Invert the mask and paintinto the whole of the face,
the neckand the hands with a white brush at 100%
tolighten atouch. We canthen ensure the brightest
highlights are protected by Ctrl/right-clicking the layer
and selecting Blending Options.

2 Skin smooth layer Now make sure the top

layeris selected and use Cmd/Ctrl+Opt/
Alt+Shift+E to create a merged duplicate layer of
everything else on top. Then go to Filter>Blur>Gaussian
Blurand run a suitable Radius (around 5-15 pixels,
depending on the size of theimage).

2 Paintinto
3 the skin
Add a layer mask
tothisimage and
invert it to Hide All
via Cmd/Ctrl+l.Now
take a white brush
and carefully paint
theblur layerinto
the skin areas only,
avoiding features like
eyes, nose edges, lips,
face edges, shadow
edges and hair.

25 Blur the noise and copy the mask Add a layer mask to thisimage and invert it to Hide All via Cmd/Ctrl+1.
Now take a white brush and carefully paint the blur layer into the skin areas only, avoiding features like eyes,
nose edges, lips, face edges, shadow edges and hair.
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24 Simulate texture with noise Nexthold
down Opt/Altand click the ‘Create new layer’
buttonin the Layers palette. Select Overlay from the
menu and check the box that appears below.Now go
to Filter>Noise>Add Noise and choose an Amount of
10% — we can always drop the strength later. Also check
Gaussian and Monochromatic options.

Skin smoothing
Maintaining the natural detail

Smoothing skinisone of the mostcommonlyapplied
techniquesinglamour,fashionand portrait retouching,and
probablytheeasiesttogetwrong. The purposeistoeven out
skintoneand hide problematicareas, yet thisis typically done
withstrongamounts of Gaussian Blurwhich destroys the
naturaldetail.It’s paramount notonly todo the majority of the
blemish removal priortoany skin smoothing with healingand
cloning, butalsotoeven outskintone firstwiththetechnique
in Steps 20/21;thelightening effect can hide patchy areas
withoutdestroying detail. Onceyou've got skintoadecent
stage,you'renotreliantonapplyingtoo muchblur,andthe
detail thatis compromised can be hidden with Gaussian
Monochromatic noise tosimulate textureand preventthe
overly smooth, porcelain look-agiveaway of retouching!
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Cinematic retouching

Replicate the latest conmercial styles in film advertising

50ft. Woman and A Clockwork Orange,

with their strong graphic design approach,
through to the more modern digital approaches,
the film poster has always served up iconic visual
effects. With the massive success of bold, cinematic
phenomena in branding for Twilight and Harry
Potter,and so on, we have decided to prove that you

@ From old favourites such as Attack of the

Reshape retouch

To help youretouch the correctareas of this
model, we haveincluded this annotated
image foryou to scrutinise. Here you can see
adetailed example of the minor retouches
you may otherwise miss like palm wrinkles,
torso creases and eye highlights, etc.
Anothertreatment you may noticeis the
reconstruction of facialand torso sections,
forexample fingersand nose.The best way
to apply these is to make arough selection
around the body section you wantto treat,
then activate the Filter>Liquify tool. Select
the Forward Warp tool, set Brush Density at
20, Pressure at 100 and Rate at 8. Now you can
tuckand expand atwill.

Palm creases

Straighten nose

Armpit

Hip
groove

don'thave to be from a huge Hollywood studio to
re-create these hyperreal poster effects. Retouching
skills become paramount when presenting your
model stock, using the Clone Stamp and Patch tools
intensively. Then it's time to get active with blending
modes, colour adjustments, layer effects and manual
brush techniques - all of these will work together to
produce dynamic lighting and hyperreal exposures.

O Targetareas As e
withany retouch -
style,apparent defects (in
a creative sense) must be
addressed before visual
effects are applied. Importing
yourown modelimage
(iStock_000012464245Small.
jpg’ from http://bit.
ly/15yvO0l),zoom in at 100%
and,onanew layer, circle
areas you wish to amend,
using the Brush tool. As there
may be many, thisisa good
way not to miss any out.Once
complete, duplicate your
model layer (Cmd/Ctrl+J).

¥+ -

0 Clone Stamp and Patch tools You can

apply your retouching to this layer without
consequence. Fora smooth process selectthe Clone
Stamp tool (set at 30% Opacity) and rectify image
areas — Opt/Alt-clicking from clean areas. Sometimes
this treatment can wipe skin texture, so reapply by
selecting,dragging and placing using the Patch Tool, set
to Destination.
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Source files
available

Special effects are also deployed in this workflow
using little more than simple stock and traditional
Photoshop filters, including fire and mist types,
amalgamated with other applications in order to
create a comprehensive cinematic result. So be sure
to have your popcorn at the ready, switch off your
mobile phone, and let us take Photoshop to
the movies!

03 Skin softening initiated We're now on the
home straight with retouching. Looking closely,
you'll see that your model’s skin shows many bumps.
When sharpening laterthese can really show up, so we
need to smooth them now. Begin by duplicating your
model copy layerand set blending mode to Vivid Light
and invert (Cmd/Ctrl+1).
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0 Skin softening finished Select

Filter>Gaussian Blur,applying a 2px Radius.
Select Filter>Other>High Pass, applying a 2px Radius.
Select Layer>Layer Mask>Hide All. Now select a soft-
edged white brush at 80% Opacity and zoom in at 100%
to apply. Press Cmd/Ctrl+Opt/Alt+Shift+E, repeating
three times for noticeable effects. Once satisfied press
Cmd/Ctr+-Opt/AltShift+E again. Name this new whole
layer‘Merge all'

0 Background light source Copy and paste

stock. XCHNG's ‘Clouds’image, horizontally flip
and place in the top right corner of your composition.
Seta Screen blending mode and apply a layer mask,
integrating layer edges with a 70% soft-edged black
brush. Repeat with stock XCHNG's ‘before the storm’
image and/or other sky stock, applying Screen, Hard
Lightand Overlay blending modes (to highlightand
darken respectively) and integrate edges, until you
have a high-exposure sky backdrop.

ek s

e
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0 Pore treatment At this stage you can reapply someo Backdrop atmosphere Copy and pastein

of the pore texture in the facial area, recapturing a

sense of realism. Copy and paste in face textures from the

stock XCHNG's ‘Storm 2’ image. Vertically flip
this and rescale before applying a Soft Light blending

original Model layer, setting a Luminosity blending mode at mode. Add a layer mask and erase effects from your
40% Opacity,and start softly erasing edges. Merge allinto an model using a soft-edged black brush (100% Opacity).

additional new layer before you continue to the next step.

g

|

0 Woodland stock Build up your cloud layers
to create exposed light from top right, to shade

bottom right, following the original lighting on our
model.Merge all the effects into a single new layer. Copy
and paste in stock. XCHNG's ‘Misty Forrest’image, rescale
and position in the bottom right corner. Apply a Soft
Light blending mode and layer mask, integrating edges.

[3

0 Mistitup Copyand paste

stock. XCHNG's ‘Dark clouds’
image. Desaturate and invert this layer,
setting a Soft Light blending mode.
Place above yourwoodland area, apply
a slight Filter>Gaussian Blurand mask
away edges, integrating and creating a
mist effect. Merge allinto a new separate
whole layer, duplicate this, then select
Image>Adjustments>Shadow/Highlights.
Set Highlights values at 50% and other
valuestoO.

Take notice of how light falls on our model as this will
determine your backlight effects.

i

Simple adjustments
Pay attention to the detail

Minoradjustmentscangoalongway. Attentionto
detailiseverything,especially when constructing your
background skyfromvarious stock.Oftenyou'll discover
perfect skystock,butonceapplied toyourimagewith
blending modes, colour variationsemerge. Rectifying this
issimple.Whenapplying darkening blends, suchasOverlay
andHard Light,aquickdesaturation of your layerwillwork
wonders.Whenapplyinga Screen blendingmode, colours
showthroughstronger,sotweakand matchthroughthe
application of simple Hue slideroptions.

Hue/ Saturation




1 Overexposed Setthis layer’s blending mode
to Multiply at 90% Opacity and apply a layer
mask. Next,add a Hue/Saturation layer from the Layers
palette’s ‘Create new fill or adjustment layer’ options.
Decrease Saturation to-30 and place this layer beneath
your Shadow/Highlights. Mask through background
sky colour. Activate your Shadow/Highlights layer mask
and apply a 10-20% Opacity, soft-edged black brush to
highlighted areas of your model’s skin, where light falls.

1 3 Curves masks Apply a soft-edged white
brush from 5-15% Opacity, varying sizes to
accentuate highlighted and shaded skin tones. This will

produce a gloss effect. Raise Opacity to 75% and apply
to backlighting on your Curves highlights layer mask, to
create a strong bleeding light effect. This is just a base
effect, sodon'toverdo it orincrease opacity levels much
more than suggested. You may also wish toamend your
Highlight/Shadows layer at this point.

1 1 Refining effects

In this layer, you
are looking to achieve a
bleeding light effectin the
sky, as well as contrasting
highlights on the model’s
skin —all creating a
dramatic exposure in your
image. Brush opacities will
vary to obtain strength
effects, but take time and
you'llachieve a good
balance (see the 'before’
and ‘after’ thumbnails for
an example).

1 4 Colourconversion
Mergeall effectsina
new separate whole layer and
then copy and paste thatinto
anew document, which you'll
be working with for now. You
can proceed with your original
document, butalladjustment
layers will be erased. Save this
new copy documentas ‘Film
Effect.psd’,so youdon'tlose
any workings, then select
Image>Mode>Lab Color.

1 Curves control Apply a Curves layer from the

‘Create new fill or adjustment layer’ options.
Activate the Curves flyout panel and select Load.
Upload the ‘She Wolf effects.acv’ example at http://bit.
ly/15yvOl. You can tweak Lightness and the a"and 'b’
values to get effects to your taste. Activate your model
layerand select the Channels palette.
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1 Curves layers
Firstcreatea
Curveslayer from the
layer adjustment options.
Create strong blown
highlightsandthen
activate your layer mask

thumbnail and hit Cmd/ App'ysmoke
Ctrl+. This will invert it effects
blackand hide your effect. To apply smoke
Add another Curves layer, effects press

but this time with strong Cmd/Ctrl+Opt/

shadows and repeat the

Alt+Shift+E, create
ablack square

inverting process.
9p shape layerand

apply Filter>Render
>Clouds. Apply Soft
Lightblending at
55% Opacity and
integrateedges
using a layer mask.
Createanew light
grey-filled layer
beneath your
merged layer, apply
alayermaskand
erasewith asoft,
low opacity brush
to letother effects
shinethrough.

1 Sharpen and noise Activate the Lightness
channeland select Filter>Sharpen> Smart
Sharpen. Set Amountto 200%, Radius to 1px, Remove to
Gaussian Blur. Activate a’and ‘b’ channels, applying a 2px-
Radius Gaussian Blur. Select the Lab channeland your
model, then Filter>Noise>Add Noise. Set Amount to 1%,
Distribution to Gaussian and activate Monochromatic.
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High Pass effects Merge all layers into a new 1 Layer stacking SelectFill Color from
1 separate layer (Cmd/Ctrl+Opt/Alt+Shift+E), then adjustmentlayer options, and pick a dark blue
copy and paste back into your original image document.  tone.Set the blending mode to Soft Light, Opacity to
Duplicate this new layer and apply a Gaussian Blur (with 65%, Fill to 60%. Duplicate your newly pasted layer once
Radius at 5px) and Screen blending mode. Next, select more, place itat the top of your layer stack and decrease

Filter>Other>High Pass and set Radius to 6px. Lowerthis ~ Opacity to 50%. Merge all as before into a separate layer.

layer's Opacity to 10%.

2 Apply texture Desaturate this new texture layer, then rescale and position it

in the bottom left-hand side of yourimage. Select Blending Options from the
Layers palette fx menu. Holding Opt/Alt, click on the This Layer shadow slider, splitting
it to a value of 0/95. Drop the Opacity to 19%. Duplicate this layer, reposition and then
edit with layer masks.

sV l.
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2 Fire glow
effects Create
anew layer.Selecta
soft-edged orange brush.
Apply over texture layers.
Apply a high Gaussian
Blur filterand Vivid
Light blending mode at
60% Opacity. Soften by
integrating with a layer
mask and 30% Opacity,
soft-edged black brush.
Duplicate the layer,apply
alayer maskand adjust
opacity totaste.

1 Added shadow Mergeallinto a new

separate whole layer once more, selecting
Image>Adjustments> Hue/Saturation,and decrease
Saturation to -50. Next apply a Color blending mode,
with Opacity at 30%. Create another new layer and
painta soft black brush to the bottom left of your
image, setting blending mode to Soft Light,at 80%
Opacity. Next copy and paste stock XCHNG's ‘Burnt
Paint’image into the composition.

2 Fire spark

effects Use
‘iStock_000013631940Small.
jpg'from http:/bit.ly/15yv0l to
create fire effects. Make a group
titled ‘Fire Sparks’and copy and
paste and layer up fire sparks
from your stockimage into this
group, rescaling, positioning,
applying Screenand Linear
Dodge (Add) blending modes,
while varying opacity. Apply
Gaussian and Motion Blur filters
(both with Radius set to 1px) to
Create movement.
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Try out a colour from anotherimage to
see what looks best for your subject

The Color Replacement tool offers a few different ways
@ to change the colour of an object using another as

areference. Here we wanted to see how these chairs
would look with a green colour taken from a jade stone. Similar
tothe method used by the Brush tool, a replacement colour can
be painted onto an object without the need for a selection or
marquee. Here's how it's done in a few quick steps.

Quick tip: When using the Color
Replacement tool around the edges
of an object, zoom in close and use a
small brush diameter. This will make
sure each pixelis accounted for and
that the new colouris added correctly

VARY THE HUES

Tweak dull tones or inject acompletely new one

PORFANACANNFRO YRR O

-

Find a source image Open the office 0 Setup the tool Open the image you " m

O image from http:/bit.ly/15yv0land want to work on. Select the Color
find another picture containing the colouryou  Replacement tool (B) and, in the Options bar, 03 Apply the colour Using the crosshairs supplied in the centre of

want to use. The image can be of anything. set Mode to Color, Sampling to Continuous, the brush, paint over the object without straying beyond its edges.
Select the Eyedroppertool (I) and click once Limits to Contiguous and Tolerance to 30%. Notice how only the colour that's clicked on changes to the new, replacing
onacolourtosetitas the Foreground swatch. Increase the brush'’s size until it's clearly visible. one.Increase the Tolerance value to cover larger areas.
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Retouching tools

Remove forehead and neck lines, laughter lines, eyebag wrinkles and crows'feet —and

justabout any other wrinkle that stands in the way of smooth, ageless skin

wrinkle-removing technique or, if you're

working with someone fairly youthful, use
it simply to soften the crease lines of a particularly
expressive face.

We'll be using four wrinkle-removal tools: Spot
Healing/Healing, Clone Stamp, Patch and the
common Brush tool. Each has its own use and
advantages, which will become clear.

@ You can now roll back the years with this
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The Spot Healing (CS2 only) and Healing brushes
are fantastic at working away wrinkles in areas
of fairly even tone, where there’s little change in
lightness or contrast in proximate detail. This means
all areas of the forehead and neck, bar the very
edges where hair or background detail can leave you
with a blurry mess.

In these situations, the Clone Stamp is king. As the
Clone Stamp doesn't have the blending properties of

Source files
available

the Healing brushes, it's best used in Lighten mode
and at a reduced opacity of 50% .

The Patch tool works best on larger areas where
tone alters, such as the cheeks where the contours
provide subtle changes in shading. Healing can trip
up here. Close to the nose, Healing or Patch won't
work, and we want to keep the area of shadow that
suggests cheekbone definition, so soften things with
a lightening layer, the Brush and a nearby colour.



REMOVE WRINKLES

Create some smooth skin

Necklines Now createanew layer
0 and name it ‘Neck lines' Select Spot
Healing or Healing and clickaway at the neck
lines bit by bit with a brush considerably larger
than the line thickness. Don't be tempted to click
anddragalong the neckline.

Analysis
O Openthe
tutorial file fromthe
disc. The first thing we
needtodois create
anew layerwiththe
appropriateicon at
the bottom of the
Layers palette, then
we move around the
image to have agood
lookatany problem
areas by hitting the
‘F'key for Full-screen
mode, holding down
the Spacebarand
thendragging.

Underthe chin For the very stubborn
0 crease lines just under the chin where
Healing tends to make a mess, we're better off
using the Clone Stamp tool set to Lighten mode
atabout 50% brush opacity. Source underneath
and work over a couple of times, resourcing the
secondtime.

0 6 Laughter
lines Next,
create anew layer
and hold down Alt/
Option while you click
thetriangle at the top
right of the Layers
palette toaccess
the menu.Keep the
button pressed,and
select Merge Visible. A
merged version of all
your corrections so far
is created on the new
layer. Name this layer
‘Laughter lines".
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Blemishes Next, rename the layer
0 ‘Spotting’ and start by removing any
small blemishes. Select the Spot Healing brush
(CS2 only) or Healing brush, making sure it's
setto Sample All Layersin the Tool Options bar
then work away all spots and moles. For those
blemishes that Healing doesn't do the business
for, switch to the Clone Stamp toolinstead.

Close to hair The same technique
0 can be used forthe neckline areas that
approach the edge of the neckand hair. Here
Healing brushes tend to stumble, and Clone
Stampin Lightness mode is king. Work them
away slowly until all traces are removed.

Patching up Press Shift+) to cycle
0 through to the Patch tool, then carefully
draw around your first laughter crease line,
including a fair bit of surrounding information.
Now move the pointer inside the selection and
clickand drag to anarea of clean skin further out
onthecheek.

&

Ti

Non-
destructive
edits

Youdon'tneedtouse
theCloneStampor
Healingtoolsonyour
backgroundlayer,
orevenaduplicate
layerthataddsto
filesize.Instead,
createablanklayer
andjustensure
thetoolsaresetto
SampleAllLayersin
theToolOptionsbar.
Ifyoudon’tlikethe
workdone, discard
thelayerand start
again.TheBrush
toolshouldalsobe
usedonanew layer—
Patchistheonlyone
thatrequiresbase
infotoworkon.

Adisadvantage
ofPatchisthatwe
havetoduplicate
infofirstwith Merge
Visible,which makes
permanentanywork
we'vedonebelow,
asitwon'tshow
through.Asolution
istodo Patchwork
first,soanything
abovecanstillbe
alteredwhenyou're
done-youcan
fine-tunetheopacity
ofeachlayertoshow
alittlewrinkle detail
throughifyoudon't
wantthingstolook
overlysmooth.
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IMAGE-CONSCIOUS
Polishing up that look

Tip
Brush care

Whenyouusethe
Brushtoworkover
areaslikecheekbone
creases,you're
maskingdetailwith
solidcolour. At 100%
this'lllooklikeablock
ofcolourandvery
artificial. Reduce
layeropacity to
ensureenough detail
showsthroughto
keepitlookingreal.
Usinglayeropacity
ratherthanbrush
opacityletsyouchop
andchangetosuit.

Eye wrinkles Forgetthe Healing
1 tools on the eye bags, as they're so
closeto the eye thatyou haven't gota chance.
Instead, create a new ‘Eye wrinkles' layer and
use the Clone Stamp tool set to Lighten at 50%
opacity to carefully work the lines away. Resource
information repeatedly with the Alt/Option key.

Forehead wrinkles Next,add another
1 new layer and name it 'Forehead
wrinkles' Use the Spot Healing or Healing brush
to carefully delete any forehead lines — again
click-by-click rather than dragging across the
whole lines. Where lines meet hair at the edge of
the head, change to Clone Stamp.
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Between eyelashes Bevery
1 careful when deleting wrinkles that sit
underneath the eyelashes. You'll have to move
between them carefully, sourcing information
from below. When you've sorted the wrinkles
below the eye, remove any ‘crows' feet' lines at
theedgesofthe eye.

Specular highlights Finish off by
1 adding one more layer to reduce
specular highlights on the cheek and nose. Set
the layer to Darken, take a soft brush at 50%
opacity and sample a colour from close to the
highlight patches. Work over the patches, and
then drop the layer opacity to suit.

O Cheekbone
creases
Repeat this for the
other crease lines, but
don'ttouch thelarge
crease areas either side
of the nose that border
the cheek bones with
the Patch tool. Instead,
create anew layerand
setitto Lightenand

nameit'‘Cheek creases’.

Then select a soft-
edged brush and set it 09 Brushing over Sample a lighter area near
to 50% opacity. the crease shadow by holding down Alt/
Option, then carefully brush over your shadow. Repeat
with another sampled colour. Do the same for the
other crease shadow then drop the layer opacity to
suitand show some underlying detail so that things
don'tlook too smooth.
Thelayer structure
Beneaththesurface

Specularhighlights

Forehead wrinkles

Eyewrinkles

Cheekcreases

Laughterlines

Necklines

Spotting

Background
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Add emphasis to eyes

Use Dodge and Burn to
givethe eyesa sparkle

It's a well-known statement
thataperson’s eyes are the

= windowstotheirsoul.Based /
on this, we have decided to @

* e

let youin ona very quick method of
drawing more attentiontothemin a -
portraitimage.

/

highlights stand out more. However, &

-
To add a little bit more punch to
the eyes, we have decided to use 9
two tools for the job, which are Burn
and Dodge. The first of these tools is g
in orderto really create a polished )
effect, the Dodge tool isundoubtedly | ‘ ' ‘
the perfect way to add that all- a® L r
important sparkle. r
Giveitago,and you will soon see
thatitonly takes five minutes to add Before
emphasis to eyes in your photos.
Quick tip: \

really great for deepening shadows,
USETHE DODGE ANDBURNTOOLS

which consequently makes the
Add contrasttoeyes in three quick steps

S Photoshop Fie Fdid Image Layer Select  Filter  Analysis 30 Vaw  Window Ml

* ABTEA_iSsock_0DO0000 L3I0 H00Lape Cogy 1f

L R K
IR 163038 w
- - -
SEIL D » B -
| * @ [+
= - Lighten Pickthe Dodge tooland set | 9
- its brush size so that the tip covers the :[ a:\
Non-destructive editing To edit non- coloured area of theiris. Set the tool's Hardness
destructively on yourimage, dragtheimage’s  t020%,and in the Options barchange Range Darken the edges Selectthe Burn tooland setitto 15%
layer onto the Create New Layer button in the Layers to Midtones, Exposure to 30%, and tick the Hardness with a brush size that fits over the outline of the iris.
palette to duplicate. This way you can return to the Protect Tones box. Softly paint over the iris to Set the Range to Shadows and Exposure to 15%. Apply the brush to
originalimage atany point while editing. add contrastand brightness. the outside edge of the iris, making the area darker.
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Photoshoot to Photosho

Follow this creative retouch project from pre to postproduction, covering
photoshoot regulations, retouch methods and photo-editing techniques

When it comes to shooting
@ fashion, you can never dotoo
much preparation. The first

thing to do is to communicate with
your art director or client to find out
exactly what they want from the shoot.
Find out ifthere’s a particular look they
want, and ask to see headshots of the
model(s), as well as samples of how
their clothing and make-up will look, if
already pre-determined. If you've been
given more creative freedom, generate
ideas and meet up with your client
beforehand to show themimages/
sketches that you think might work.

Once you know the concept, you
must ensure you have the right kit. We
chose to conduct our shoot in a studio,
togive us full control over the light
(ideally you need black-out blinds or
curtains on windows, and a door that
can block out external ambient light).
A kit with at least two or more lights
isadvisable. Light modifiers are also
invaluable: softboxes, umbrellas and
beauty dishes are all vital for creating
soft, even lighting, while reflectors,
snoots and gobos are perfect for more
precisely controlled pools of light.

When working out your lighting
setup, look at websites and books to
get afeel forthe sort of layout you
should be aiming for, then ask a friend
to sitin while you experiment with
getting the right angles and intensity
to create the look you want to achieve.

On a professional job, communicate
with the art director, make-up artist(s)
and stylist(s) so you're allon the same
page. If your clientis providing the
model, it’s useful to meet in advance
todiscuss the concept, giving them
time to prepare for the day. If they look
awkward and lost, your shots will too.

Ifit's up to you to find your own
model, your first port-of-call should be
aprofessional modelling agency. There
are plenty of galleries with models of
all shapes and sizes and a wide variety
of looks. It's simply a matter of finding
the right one to suit your concept.
When it comes to money, generally
you get what you pay for. Yes, some
models will be more expensive to hire
than others, but choosing a more
experienced model can be money well
spent. A seasoned pro will know how
to interact with a photographer, how to
take direction and will also know how/
when to take the initiative.

That's not to say you can't get good
results with an amateur model. If your
budget is modest, photographing a
friend or looking for models advertising
themselves as being available for TFCD
or TFP (time in return fora CD or prints
fromthe shoot) is a good starting
point. On the shoot itself, be confident,
experiment with angles and poses,
direct your model and always tell them
how good they look — putthem atease
in front of the camera and you're far
more likely to go home with the shots
that you want.

The ‘character’ being
adopted by the
model was that of
an artificial/bionic
woman.In this particular shot,
we decided to communicate
the strength and power of our
cybernetic model

The pose in this shotwas adopted to

suggest the movement of the model

towards the camera. We chose to keep

the limbs stiff and the fingers straight
to bein keeping with the cybernetic theme

Source files
available
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TECHNIQUE 1
Setting up the shot

O Theright backdrop Choosing
the right background foryour
photograph is essential - it really can make

or breaka shot.In this case, however, the
client needed the final shots to create

a piece of artworkin Photoshop, so the
background wasn't such a great concern as
itwasn'tactually going to feature in the final
image. In thisinstance, we just had to make
sure that the backdrop was smooth and
monochrome for clean and easy cutouts.

O The rightlight The brief requested that the

modelbe shot with fairly neutral lighting and
withouttoo much contrast, to enable effects to be
added later onin Photoshop. To ensure an even look,
asoftbox was used to the left side of the model,and
another strobe with a beauty dish fitted to the right.
Areflector was used to bounce light back into any
remaining shadows.

O Collaboration Having an artdirectorand/ora

stylistat the shootensures you keep your model
looking well groomed while providing an opportunity
to discussideas with everyone involved as you work,
helping the shootto evolve as a result. Collaborating
with others can be a bit of a balancing act, but keeping
the lines of communication open and listening to others’
ideas should keep things running smoothly.
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0 Degrees of separation With thisin mind, we
picked a plain, dark backdrop that still fitted
with the lookand feel of the shoot, but had a slight
sheento it, making it easier to separate the model
from the background itself. White would have been
the easiest background for cutting out the model
afterwards, however, in this case we felt that it was
important to geta feel for the mood of the final piece,
and wanted to avoid bouncing too much light back
onto the model.

O Camerasetup With the cameraonatripod,

we worked in manual mode for better
exposure. The camera would record RAW files and JPEGs
simultaneously, with the shutter speed setto sync with
the studio lights at 1/250 sec. Lights were adjusted for
brightness and the lens aperture set with exposure and
depth offield in mind.

§ |mage quality

= NEF (RAW) + JPEG fine
: NEF (RAW) + JPEG normal
Y NEF (RAW) + JPEG basic

0 Give direction Don'tjust expectyour model
to know what you want them to do right from
the start; give them something to work with. If it means
demonstrating the poses you wantthem to adopt,
or showing them images from which you're taking
inspiration, then so be it. Our model knew exactly how
to hold herselfin front of a camera, so a smallamount of
input to tweak her poses to fit the client’s requirements
was all that was needed.

0 Shooting tethered Shooting with the

camera connected to alaptop meant that the
photographerand client had the opportunity to take a
close lookat the shots at regular intervals. Stopping for
quick breaks gives the model a chance to relax while
theimages are reviewed to ensure everyone involved
is happy with the results, as well as inviting further
opportunities to discuss new ideas.




TECHNIQUE 2

Preparing the image

O Photo selection With
your dual RAW and e
JPEG files from the shoot, it's
time to choose the best shots.
Keep in mind shapes and angles
orchestrated in your background.
Some model shots will already
incorporate lighting effects
corresponding with your photo-
edited scenes - this can economise
retouch times. Ultimately
composition and production values ===
will lead to informed selections;no =
matter how good you think other
shots may be, sometimes they just
won'twork. ——

Camera Raw
Toolset breakdown

R ———

We've provided aworkflow that should avoid Camera Raw,
ifyouwantamodelimagethatoffersa‘blankcanvas'to
reconstructwithinPhotoshop.However,Raw canbe very

usefulinlaying down groundeffectstoexisting photo scenes.

TheBasicoptions provide settingsthat correctexposure
andwhite balance.Here Recoveryisaparticularly useful
feature,asthislets you fix blown-out highlights, saving you
timeoncloningeffects later.Fill Lightdoes the opposite,

recoveringdetaillostin shadowswithoutaltering lighterareas.

Vibranceisalsogreatatequalling outthe saturationof photo
tones—protectthose brightertonesandenhancetherestto

1 Photoshop live layers Ifyou think you

can workjustas fast setting your photo
preproduction edits in Photoshop, then you'll most
likely want to do so with non-destructive adjustment
layers. This will mean you can re-tweak later in the
production phase, which is actually super productive.
The main options you'llwant to use are Levels, Curves,
Exposure, Hue/Saturation and Selective Color.

match.Clarityisfunand can produceanalmost HDR/HighPass
effectwhensetwith high-strengthvalues.

Westeerclearofthe Detail option-setas thisapplies
Sharpening,whichis preferably added in Photoshop. Tonal
CurveoptionsworklikePSLevelsand Curvestogetherand
—ifapplied properly —can be great forhoning shadowand
highlight details.

Finally HSL/Grayscale allows youtotweak colour
temperatures through Hue, Saturationand Luminancessliders.
Thiscan be helpfulfortweaking colourcastsand skintones,
fine-tuning coloursindividually or replacing themaltogether.

1 Adjustment layer applications Exposure

settings act like Raw Recovery options. Curves
and Levels layers are applied with similar effects as Tonal
Curve options. Hue/Saturation can target and transform
colour. Use Selective Colorto edit skin tones extensively.
Here you can essentially tweak skin temperatures and
saturations by designating slider settings to Red, Yellow
and Green colour options.
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0 CameraRaw Openimagesin Camera Raw

to make initial adjustments. Here, toolsets are
geared to make minor colourand exposure tweaks.
As with most photoshoots, some colour casting can
occur. But, if the photography has met your demands,
editing should be very minimal.In most cases, set White
Balance to Auto and tweak Temperature sliders to create
neutralised effects, suitable for creative Photoshop
editing from the offset.

x & .?;‘ N
|
" LY -
-
1 CameraRaw extended In our case we have
added several additional Raw settings to

complement our model’s facade. Basic Recovery is set at
-20, Fill Light at-10 and Blacks at -5. Tonal Curve options
are set to Highlights -9, Lights -30 and Darks 10. HSL/
Grayscale Saturation Red and Orange sliders have been
decreased to-20 and -40, respectively.

AR AN T ATE e

1 Diagnostics At this stage, before any retouch

iseven applied, you'll need to address areas of
concern. Do this by duplicating your model shotand
naming this layer ‘Diagnostic’. Zoom in at 200% and
mark out areas such as wrinkles, creases, blemishes,
symmetry, reshapes, etc. This will mean you can be
methodicalin your retouch process.

WY 8.
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TECHNIQUE 3
Retouching the photo

Patchtools Applied Liquify filters can

cause shifted pixels, but Photoshop offers a
simple remedy. Just select the Patch tool, setto New
selection>Destination, Zoom in 200% and make
selections of surrounding original skin,dropping on top
of the stretched area. To add in skin texture, set Patch

to Intersect with selection, activating Transparent and

1 Reconstructive filter With a retouch agenda, 1
once again duplicate your model layer, naming

this new layer ‘Model retouch’. Place at the top of

your layer stack. Firstisolate areas of your model with

Marquee selections, then go to Filter> Liquify. When

reconstructing limbs and face shapes, use the Forward

Warp tool at medium strength, adjusting Brush Size (set

Facial warps In the same Filter options, 1
when selecting from facial regions you'll

want to use the Bloat and Pucker tools in the Liquify
set. A general Density of 12 should allow you to
nurture features such as pupil size, lip fullness and
jaw line. Take your time to study application, not
being afraid to take a step back (Cmd/Ctr+Z) and

at Density 12) to match application areas.

7

1 Clone Stamptool The Patch tool is also a quick-
and-easy way to erase spots, blemishes and
moles. However, wrinkles and creases need a little more
TLC.Don'tgo crazy, as eradicating them completely on
aretouch will lookfalse. Simply setyour Clone Stamp
toolat 40%, Luminosity blending mode, and activate
Airbrush in your Brush settings. Now Zoom in 300%,
holding Opt/Alt to select surrounding skin tones and

applying to problem areas.

1 Skin smoothing and fx Amend model
sections from other samples in your shot, using
the Warp tool and layer masks to achieve best results.
Press Cmd/Ctrl+-Opt/Alt+Shift+E, and next Cmd/Ctrl+l to
invert.Apply a Vivid Light blending mode and a 1-pixel
Radius Gaussian Blurand finally Filter> Other>High Pass
at 2 pixels. Select Layer>Layer Mask> Hide All. Now paint
in smoother skin using a 70% Opacity soft white brush.
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reapplying. Practice makes perfect.

Color Giving colour to complexionis
easily capable within Photoshop. Apply
overall skin treatment using Selective
Coloradjustment layers, as well as adding
subtle make-up effects through low
opacity Soft Light blending mode layers

Blemishes Bags undereyes, spots,
moles, birthmarks —all these are
easily removed by the Clone Stamp
tool. But again, be careful not to leave

definable edges. Using a soft brush
set to Luminosity blending will help

Structure Symmetry is said to equal
beauty when it comes to the face,
sodon't be afraid to tear apart your
model - using selections, copied
layers and masks. The Liquify filter
also helps when shaping

repeat application.

. s

Pores Skin smoothingisa great way
torefine facial features and eradicate
blemishes. However, overdoing

this effect can be destructive, so
counteract this by using the Patch
tool set to Intersect with selection



TECHNIQUE 4

Artworking the image
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1 9 Mock setting Sometimesimage settings will

be established, sometimes not,and you have to
build up around your model. In this case it's always best
to take a few thumbnails of your intended background
stockand mock up a small example. This will work as a
point of reference for art directors that can ultimately be
tweaked as you go.

s =

2 Building backgrounds 3 With your model

as your grounded focal point,use them as a
device to build believable perspective values. There
may be times you want to drop certain layers in front of
and behind two other layers. Remedy this by applying
alayer mask to the editable layer, Ctrl/right-click the
foreground/background layer thumbnail then erase
from your layer mask (see example).

C—

- [ 2

2 Creating the skyline Copy and paste a cutout
of the skyline, rotating 35 degrees and drop
Opacity to 80%. Use an 80% Opacity soft-edged Eraser
to blend edges. Beneath this layer,import cloud lines
from SXC's ‘Red sky and tower 2’ setting Opacity at 90%,
using Erasertools as before. Insert the sun from SXC's
‘sunin smog’image, place behind the far pillars, rescale
and again use the Eraser tool to blend.
[ § [

2 Building backgrounds Once stock has been

okayed and purchased, you can start thinking
beyond. Firstand foremost, Cut and Paste your model
into your final document, scaling and placing. Due to
preproduction planning, the neutral background and
lighting will make this simple —just apply the Pen Path
tool, making a selection in the Paths palette (Ctrl/right-
click path>Make Selection).

e

2 3 Setting
lighting
The sceneis set. Your
modelisin place.It’s
time to establish your
lighting. Do so by first

creating a skyline.
Start by adding a
black-to-brown
Gradient Overlay, from
the Layers palette fx
options. Setthe Angle
to 90 degrees, leaving
allother settings

as per the default
options. Next, open
Stock XCHNG's (SXC)
‘sunset’image.

21 Building backgrounds 2 Once again using

Pen Path techniques, dissect your setting stock,
separating all key elements into new layers (Cmd/Ctrl+J
after making an active selection). Time taken hereis a
worthy investment, eradicating later difficulties, when
it comes to photo editing and manipulating. Be sure to
label layers accordingly, so you can easily distinguish
them during production.

jr—

- -
S e
- .
- |

m— | 2 Colour casts Justasin
- - nature, light casts its own

- colour,and we'll have to conform

= setting elements to represent this

phenomenon. Thisisa simple process

2 within Photoshop; first, you need to
add a Color Overlay from the Layers
palette fx options. For this scene, we've
applied a brown tone (#683d20") and
a30-70% Linear blending mode, in
order to create a strong exposure. Such

astyleisin keeping with Ridley Scott’s

- Blade Runner movie visuals, which are

amajor inspiration for this project.
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2 Applying textures Image structures need
texturing to complement our intended
theme. Simple enough —justimport your texture
(‘Brandenburger Stonework’ from SXC), desaturate
and line up with pillar structures. Place the texture layer
above a pillar layer, Ctrl/right-clicking it, selecting Create
Clipping Mask.Now you can duplicate your texture
several times, applying a 50% Fill Soft Light blending
modetoall.

2 Manual model lighting Create correct

exposures, laying light and shadow realistically.
Duplicate your model layer, select Hue/Saturation and
increase Lightness to 100. Make a selection of this layer
and apply Select>Modify>3-pixel Contract and 2-pixel
Feather. Hit the Backspace to erase and remove edges
falling into shadow with a layer mask.

Extras
Enhance the aesthetic of your project

Littleadditionscangoalongwayinenhancingthe overall
aesthetic of your photo-editing projects.Forexample,
we'veadded awashed-outcityscapeinourbackground, by
importing fromiStockphoto's‘'manhattan’image,applyinga
30% darkbrown ColorOverlay from the fx options,and editing
withalayermask. Amendmentstothe skylineand sunlight
alsoapplyandareequallyassimple.Create anew layer,setit
toScreen blendingmodeandapplyalarge softorangebrush
overyoursunand model. Duplicatelayersandapply Overlay
blending modes, tweaking opacity levels. Subtle reflection
effects havealso been produced by duplicating, rescalingand
reshaping layers, using the Transform toolset, then applying
a10-15%Opacity Screen blendingmode. You can makefinal
lighting tweaks throughre-layering duplicate layersand
experimenting with the DodgeandBurntools.
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2 Applying textures 2 Integrate edges by
applying layer masks to all texture layers and
editing. Also apply Smart Sharpen filters - Amount at
409% and Radius at 2 pixels. When applying textures
to the light side of your pillars, apply a 30% Multiply
blending mode instead. Control large layer counts
by Shift-clicking related pillar/texture layer sets and
transforming them into Smart Objects. You can open,
editand save backinto yourimage atany time.

30 Shadow layer Mergealllayers (Cmd/Ctrl+Opt/
Alt+Shift+E) and apply a Multiply blending
mode at60% Opacity and Fill. Apply a layer mask and
selecta black-to-transparent Radial gradient. Apply
through quick strokes to reveal light areas at the top

of the layer. This willadd the finishing touches to the
illusion of sunset lighting.

2 Painting with Curves Apply a Curves
adjustment layer and blow the highlights
using a high S-curve.Invert this curve layer mask. Create
another Curves layer, this time bleeding shadow areas,
before again inverting. Now you can paint to these
using a 10-30% Opacity soft white brush. Putinto Group
layer folders, duplicate and place Curves layers above all
image elements for specific application.

31 Finaltweaks To correspond with the light-to-
darkeffect, we've duplicated our model layer as
before, this time decreasing Hue/Saturation>Lightness
t0-100, set the blending mode to Color Burn at 20%

and applied a Radial gradient (as in Step 30) to reveal
underneath litareas — thus completing a comprehensive
photo-editing effect.

il
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Retouch images
the CS5 way

The Spot Healing Brush now has
even more power

@ We have all seen how the Spot Healing

Brush is very useful, butin CS5it has

become aretouching powerhouse. This is
thanks to it being coupled with the Content Aware
Fill feature. It's this piece of magic that replaces
pixels by using information from the surrounding
pixels, ultimately making light work of what would
otherwise be arather intensive session with the
Clone Stamp tool.

Simply use the brush to paint over the area to
editand when you let go, Photoshop will match the
colour, detail and lighting, meaning the edited area
blends in with the rest of the photo and keeps things
looking natural.

Quick tip: Don’t pick up too
much of the surrounding area,
or the replacement pixels could
come from anywhere!

BRUSH AWAY THE BLEMISHES
Retouching is a snap in CS5

image  Layer Select  Filter  Anaiysls 3D View Window |
B -

Bl T () e () o T (8 G ey s A

@ Pick your brush Select the Spot

Healing Brush tool from the toolbar @? Paint away Brush overthe area that
and then selecta brush. Go for something that #= youwant to edit. You can make this 03 Make the edit Assoon asyoulet go of the mouse button,
is a bit biggerthan the area you want to edit. aone-dab action ormoreifitisalargerarea. Photoshop will churn through its calculations and hopefully end up
Make sure you click the new Content-Aware Try to pick up a little bit of information from with a perfect example of retouching. If things have gone awry, try editing a
field in the top Options bar. around the part to delete. smaller area and build up the editin a couple of passes.
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Cosmetic surgery
the Photoshop way

Reshape noses, suck out double chins, stickin cheekimplants and
Create super size lips with cosmetic surgery the Photoshop way. . .

Before
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Ifyou think removing freckles and spots
@ isa good way to pass the time, wait until

you start giving your friends and family
liposuction, nose jobs, lip enhancementand
cheekbone implants —the hours will just fly by.

Playing plastic surgeon is indeed an addictive

pursuit, but before you get too carried away,
remember the need to keep it real. ‘Real’ at leastin
the sense that it's believable. If your subject is happy
shedding three to four stone and you can make it
look totally realistic, then there's nothing to stop you
performing miracles. However, it's important to

NOSE JOB

be aware of the sensitivities of your subject. A friend
that you might think is in dire need of a nose job may
notagree, and you could well find yourself off their
Christmas card list for performing surgery without
theirconsent!

The good news is that there's no rocket science,
oreven amedical degree, involved here. All that's
needed is a bit of Transform and Liquify to sort out the
nose and lips, and to take a bit of weight off the face,
and some careful Dodging and Burning, coupled
with another bit of Liquify, to really emphasise and
accentuate those cheekbones.

With a little careful tweaking you can create the perfect nose
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Of course we've only scratched the surface of
professional face retouching here. We haven't covered
eye whitening, teeth whitening, roots colouring,
skin tanning, eyebrow thinning, eye widening,
evening out of skin tone and the rest — but noses, lips,
cheekbones and facial simming are great places to
start. Indeed, they're probably the most noticeable
aspects of all in terms of facial retouching. You can
really transform the shape of someone’s face, as the
before and afterimages here will testify. Have fun and
look out for additional tutorials covering those other
importantaspects.

Selectthe nose We'll start with the nose.
Reducing the overall size of a nose isn't too
difficult. Make a rough selection with the Polygonal
Lasso tool, keeping some skin texture around the nose.
Float this to a new layer with Ctrl/Cmd-+J and then use
Ctrl/Cmd-T toinitiate Free Transform.

01

=
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Blend the new nose Set Opacity backto
04 100%. Add a layer mask, take a soft-edged black
brush and slowly brush away at the edges of the nose
in orderto blend the original surrounding skin texture
with the new altered texture. Be careful not to erase any
of the new nose.

02 Alterthe dimensions Reduce eitherthe
height orwidth percentages (or both) in the
Tool Options bar. If you've altered the height, the nose
may appear too high on the face. Drop Opacity to 30%
and press Vto initiate the Move tool using up and down
cursor keys to align the bottom with the original nose.
= -

05 Liquify cheekbones Now selectthe
background layerand duplicate it with Ctrl/
Cmd-+J. Next, go to Filter>Liquify and set the brush
toalarge size in relation to the cheekbone area. Place
the cursor atthe point where the cheekbone is most
prominent,and drag upwards and outwards slightly. Do
the same for the other.

o)
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03 Liquify for shape If you're still not happy with
the resultand want to make more localised
changes, you can use the Liquify filter to alter shape,
using a suitably sized brush to pulland push certain
areas. This is good for thinning a slightly bulbous nose, or
straightening a bentone.

rput
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Thaw Chipping

= Cumva Dispiay Dotiom

Addtwo Curveslayers Now adda Curves
O adjustment layer and increase the lightness by
dragging the curve upwards slightly with a single point.
Then select the layer mask and use Ctrl/Cmd+Ito invert
itto black. Setthe blending mode to Luminosity. Do the
same again, this time with a darkening Curves layer.
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Cheekbone
technique

You'll notice this
techniqueis
essentially Dodge
andBurn.We're
making someareas
darkerand some
lighter. In principle
youcan usethe
sametechnique for
malesandfemales,
though you haveto
goalittleless hard
with males. Women
tend to use make-
uptoaccentuate
cheekbones
anyway, sowe're
accustomedto
seeing darker
areas here. Overdo
itonaman, andit’ll
look like he's
wearing make-up!

Tip
Female lips
TheCupid's bow lip
look is sported by
those with genetic
good fortune such
asKate Moss,
MonicaBelluci
and Rachel Weiz.
It's characterised
byastrongdouble
archintheupper
lipthatextends
quitefarupwards
towardsthenose.
Thetechnique
shown here will
getclose, butyou
mightwantto shape
the central part of
the upperlipalittle
more with Liquify.
You may also find
itbeneficial to
increasethewidth
ofthelipsaswellas
the height.

170 Ph

CHEEKS AND LIPS

Making the most of them

0 Lightening for cheekbones Select
the original Curves layerand take a

white, soft-edged brush at around 10% Opacity. 0 Finish the cheekbones Next, switch 09 Lip selection Zoom in with Ctrl/

Now imagine a heart shape that sits below the tothe darkening layer, and with the Cmdand + and select the Polygonal

eye —the selection here givesyouanidea.This ~ same white 109% brush, start to darken the Lasso tool. Select the background layerand
isroughly the area you need to lighten. Select darker area to the right of the heart area (left draw a line between the lips and then encircle
the layer mask and slowly build up with your for the left cheekbone) with the layer mask the top lip, making sure to include a good
brush, being careful not to do overdo things. selected. Now repeat for the other cheekbone.  amount of skin texture in the upper lip.

BEAUTY SECRETS

We share our tricks of the trade

Cheekbones The cheekbones
have been lifted and made to
look more prominent. We've
also added subtle shadows
and highlights to createa more
L sculpted appearance

Nose The nose
has been carefully
thinned outin
orderto produce a
less bulbous look
inthe centre

-
Lips The upperliphasbeen
stretched upwards in order
to produce the characteristic

L’Cupid‘s bow’shape

Head and face Theheadasa

whole has been slimmed down
alittle,and the face edges have
L been broughtin

( Chin, neck and shoulders
The chin has been tucked
upwards and the neckand

L shoulders slimmed down
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SLIM WITH LIQUIFY

Once thelips are done, we can slim the face

1 0 Feather the selection Next, press
Qto enter Quick Mask mode and
apply a Gaussian blur on the mask with Filter>
Blur>Gaussian Blur. Don't go too hard on the
blur this time around —justenough for a slight
feathering so edges don'tlook too sharp.

1 Face slimming Now we're going to

slim the whole face alittle. Add a new
layer at the top of the stack, then hold down
Alt/Option and select Merge Visible from the
layer context menu. A new layer will appear that
combines everything from below. Next, use
Ctrl/Cmd+A to select alland then Ctrl/Cmd-+T
for Free Transform.

1 6 Neck and chin Work your way down
tothe chinareaand slim the neck by
pulling inwards and downwards. You can drop
shoulders a little as well, to suit. Use a smaller
brush to push a double chin upwards slightly,
then a big brush furtherinto the face to pull the
whole chin backdown.Repeat as necessary.

Transform the upperlip Press Qto
1 getout of Quick Mask mode and use
Ctrl/Cmd-+J to float the selection layer. Hit Ctrl/
Cmd+Ttostarta Free Transform, and drag
the handle upwards to increase the size of the
upperlip. You may need to pulldownwards as
wellto close any potential gaps.

= =1
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1 4 Width reduction Next, in the Tool
Options bar change the W (Width)
setting to a reduced figure such as 97 per cent.
Experiment to see what looks best. Press Enter
to complete the transform, and then crop the
image to the new edges with the Crop tool.
Now go to Filter>Liquify. Set the brush to the

maximum 600 size.

1 Healing for blemishes You can

accentuate the jawline slightly by
selecting a point a little inside and pulling down
and away for both sides of the jaw. OK the dialog
to finish,add a new layer at the top of the stack,
and use the Healing Brush set to Sample All
Layers to touch up any blemishes.
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1 Blend the lip Complete yourtransform and add a layer mask

to the new layer with the appropriate Layers palette icon. Take a
soft-edged black brush, and brush away at any obvious joins that might be
found in the skin section and the lip itself.

15 Shape with Liquify
Now gradually

start pulling inwards from
the edges of the face.

Start with the outside of
the cheekbone area and
gradually move downwards,
allthe time ensuring that
you pullina uniform
amountateach point,
unless you wish to make
shape alterations,such asa
round face more square.

e

THE LAYER STRUCTURE

More than skin deep

Lips

Nose

Cheekbone Lighten . k
Polaroid ‘

Cheekbone Darken

Slimming

> Editing Genius Guide 171

Photoshop Image



Retouching

Tip
Contrast
If you press Ctrl/
Cmd+Shift+Alt/
Opt+E,itwillmerge
allvisible layers
upwardstoasingle
layer. Thisis handy
forcombining
furthereffects
without flattening
everything first. An
interesting way to
addcontrastisto
apply the Gaussian
Blurfilteronthe
merged layer (in
thiscaseanamount
ofaround 8),and
changetheblend
modeto SoftLight.
Youcan then adjust
the layeropacity
againtoblend.

Before

Put on digital make-up

Learn how to glam up your beauty portraits with this digital make-up tutorial

Ifyou're after a professional make-up look We'll start by creating a base colour or foundation — We'll create a two-coloured eye shadow using soft

for your portraits but don't want the mess, in this case a slightly darker colour of the original skin brushes with the Overlay and Color blend modes, and

why not have a go digitally? With a bit of tone. The Dust and Scratches filter willbe used witha ~ add a subtle cherry lipstick using the same technique.
patience and practice you can achieve some very mask to selectively smooth out areas of the skin and We'll even add further eyelashes to the model using
realistic looks for applying make-up in Photoshop. help draw emphasis towards features like the eyes stroked paths, and then blend them with the existing

The key hereiis subtlety, unless you're painting a and lips. We will selectively lighten and add contrast eyelashes before rounding things off with some

clown’sface! So we'llbe using plenty of layers and tothe eyes, using adjustment layers and curves. Contrast and Saturation adjustments using Gaussian
soft brushes, and experimenting with different Curves will also be used to darken features and tones Blurand the Soft Light blend mode. Read on to find
blending modes. to simulate eyeliner and eye shadow. outexactly how it'sdone.
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TIME TO GLAM UP

Give the model a digital makeover
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01 Applying foundation Let’s start with

foundation. Go to Layer>New Layer,
select asoft brush (B) and choose a brown
colouras the foreground from the swatches.
Atthe top of the Layers palette select the Color
blend mode and start painting over the skin.
Reduce the Layer Opacity to 45%.

Smoothing skin Go to Layer>
O Duplicate Layerthen Filter>Dustand
Scratches.Choose 4 for the Radius and 11 for
the Threshold. Click on the Add Layer Mask
icon (circle and square icon) at the bottom of
the Layers palette. With Mask selected, paint
in black overthe eyes, lips, eyebrows and hair
to bring back the original layer.

O Draw eyelashes Create anew layer,

zoom into the right eye. Select the
Path tool (P) and click to add a point at the
base of the eyelashes. Click another point,
hold down the mouse and drag. This creates
acurve. Hold down the Ctrl/Cmd key and
clickand drag the handle to adjust.

Ctrl-clickand drag
to selectthe paths.
Hit Stroke Path inthe
Path Layers menu.
Reduce the layer
opacity to blend
with existing lashes.

0 Stroke =l
eyelashes .

Ctrl/Cmd-clickan i<

empty space and i

repeat. Hit the Brush E

tool (B)and choose 3 a

aWidth of 2px v *

with a hard edge. ;

Pick adark brown. =

Select the Pen &

tool (P)and Cmd/ o

0 Adding lipstick Create a new layer. Select a soft brush and
choose adark cherry red for the lipstick colour. Set the layer
blend mode to Overlay and paint over the lips. Reduce the Layer Opacity
10 30%. Next, click on the Add Layer Mask icon at the bottom of the

Layers palette and choose Curves.

07 Adding eye shadow Create a new

Using Hue/
Saturation

adjustments
Using Hue/
Saturation
adjustments

When painting
eyeshadow or

any other form of
colouronskin,
experimentwith
Hue/Saturation
adjustments. These
allow youtochange
the hueand modify
the saturation
andbrightness
ofacolour.The
adjustmentscan
alsobecombined
with blending
modes foraltering
thewaycolour
behaves onthe skin
tone.Reducing

the layeropacity
willmakethese
effects more subtle
andbring back the
original skin tone.

Eyelinerand darkening Create a
new Curves adjustment layer for the
eyeliner. Pulldown on the curve to darken and
then invert the mask as before. Use a small brush
to paintin eyeliner. Repeat the process for eye
shadow and adjust the opacity to blend. Repeat
for the eyebrows and repeat the lipstick step to
add blusher to the cheeks.

layer and choose a soft brush with a 0
bright yellow colour.Change the blend mode

to Colorand paintaround the bottom and top
of the eyelids. Reduce the layer opacity to blend.
You may need to add the Gaussian Blur filter to
soften. Repeat using the Darken blend mode
and grey for the shadow. Also try a layer with
greyin Overlay mode.

0 Eye contrast Now click on the middle of the curve and drag

upwards to lighten.Click on the layer mask and press Ctrl/Cmd+!
to invertthe mask to black. Next, with a white brush paint over the eyes to
lighten them. Add another Curves adjustment layer, and this time draw a
subtle ‘S’ shape for contrast. Repeat masking techniques.
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Secrets of retouching

Smooth skin to perfection with the full set of pro techniques including

. .

spotting, dodging and burning, Gaussian blurand noise

afantasy world where magazines neglect
to give us the gritty facial truth with all its
spots, bumps and lines. But there is a market for
this. People love beauty as much as they love truth,
so weaving your way between the twois always a
difficult task.
The factis that most people will thank you for
adding the same fantasy element to their own

@ We live in an age of airbrushed perfection;

174

portraits as celebrities get day in and day out. So, as
long as you're not shooting documentary-style work,
there’s nowt wrong with making people feel that little
bit more proud of their head and shoulders portrait.
Our model actually has near-perfect skin, so the
jobis fairly easy, but you can still see how the finish
we add gives that glossy magazine feel. Subjects with
more challenging skin may need a greater amount of
Spot Healing and Clone Stamp work, but if you don't

After

Source files
available

have thetime, the Gaussian blur smoothing work
alone can produce near-miracle results.

The key is to strike a good balance between
smoothing and noise to simulate skin texture to
maintain at least a semblance of reality. The
viewer should be drawn to the facial features rather
than the retouching itself. If in doubt, knock it back a
bit, so nobody willbe able to say that anything
looks too airbrushed!
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REMOVE BLEMISHES BEFORE SMOOTHING

Combine Spot Healing with the Clone Stamp for best work

CFAREAN

~AEEId

Set up the brush In the Tool Options barabove, make sure
thatthe Sample All Layers box is checked so the tool doesn't
source the new blank layer. Now resize the brush with the ‘['and ‘' keys
to slightly larger than the moles or spots.

0 Clean up work Our firstjob is going to be to remove any 0
moles, spots or other skin blemishes. Start by creating a new

layer using the button at the bottom of the Layers palette. Now select

the SpotHealing Brush tool (J).

— A
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0 Spot Healing Click with a single click on any blemishes that 0 Cloning work Select the Clone Stamp tool (S), set it to Current
areinareas of even tone. If a blemish is located near edge detail, and Below, resize the brush again, and use Alt to sample nearby

such aslips or eyes, you'll need to use the Clone Stamp tool instead, to

avoid dragging the edge detail into the skin area. the skin, we can even them out with some dodging/burning.

05 Dodge and burn Add two Curves adjustment layers using
the Layers palette button. Push one up with a single point; one
down.Select the layer mask on each and Hide All with Ctrl/Cmd-+l. With 0
awhite brush, 10% Opacity, build up where needed, with each layer
mask selected in turn.

Merged duplicate With our basic work done, we're ready to
apply our smoothing. Select the top layerin the stackand use
Ctrl/Cmd+Alt+Shift+E to create a merged duplicate of everything on
top. Now go to Filter>Blur>Gaussian Blur.

good data and click to replace the bad. If there are light/dark patches on

Dodging and
burning
Youcan push your
curvereasonably
hard upwards
anddownwards
foreach Curves
adjustment, as
we'llbe using low
opacity brushes
to apply the effect.
You'llfind you
willhave greater
accuracy using low
opacity brushes
with strong Curves
changesrather
thanweak Curves
movements and
higheropacity
brush settings like
30%.When you've
added yourCurves
adjustments,
pressing ‘D’ will
resetyourcolour
paletteto whiteand
black to begin your
work. ‘X’ moves
between the two.

Tip
D&B parttwo
Build upthedodge
andburngradually,
working harderon
thecentreofthe
darkorlightareas
unlessthere’sa
sharptransitionin
tone. If youwork
at10%oreven 5%,
andclickand move
atouchand brush
againeachtime,
you'll slowly bring
theareaintoline
withoutthe work
being noticeable.
Turn layer
visibility onand off
foreach layerto
seethedifference
you make.
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Best tools forthe job START THE SMOOTHING WORK
Below we've given you a quick summary of the tools that, used Gaussian blurand Iayer masks are key

together, will provide you with the best results whenyou’re
looking to carry out a convincing portrait makeover.

Spot Healing brush
The Spot Healing
brush toolgivesusa
one-click solution to
skin blemishes such
as spots ormoles.

Clone Stamp tool Add blur Use a Radius setting that's high enough to apply quite a strong blur. We went
When you are very for 10 pixels here. OK the dialog and add a layer mask to the merged layer using the
close to edge detail, button atthe Layers palette base. Invert the mask with Ctrl/Cmd+Ito Hide All.

such aseyesorlips,
you willneed to
switch to the Clone
Stamp toolinstead.

N

Curvesadjustments
Curves adjustment
layers allow you to
dodgeand burn

certain areas Brush in smoothing Now take the Alter opacity If you make a mistake,

withoutworking Brush tool (B), set it to white again,and you can use black to brush the

directly onto pixels. thistime back to 100% Opacity and around 30%  smoothing out again, before switching back
Hardness. Carefully brush overany areasof even  to white (toggle black and white with X’).
skin, avoiding detail such aslips, nose outline, When you're done, you can drop the strength
facial outline,and the straw and sunglasses. You  of the smoothing if you wish by reducing the
may need to zoom in foraccuracy. layer opacity in the Layers palette.

Gaussian blur
Gaussian bluris the
main ingredient

to oursmoothing
technique, but needs
tobelocalised using a
EVEINEHS

Gaussian noise

We can prevent

skin looking too
smooth and

artificial by adding

a little Gaussian
Monochromatic noise
tothe smoothed-
outareas.

Add moreifrequired To add more smoothing, simply run the filter again using Ctrl/
Cmd-+F, making sure the layer thumbnail and not the layer mask is selected. You can then
drop the opacity to suit if the additional smoothing looks too strong.
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RESTORE HIGHLIGHT DETAILTHEN ADD SOME NOISE

Blending options and add noise to finish

Sample
1 nearby colour
Create anew layer
above the blemish
layer but below the
adjustment layers.
Name this ‘Eyebags’ We
want to avoid removing
A eyebags entirely for fear
of creating too artificial
an effect so we're just
going to tone down
any discolouration
and wrinkles. Take the
Brush tooland sample a
- colour below the
first bag using the
Opt/Alt key.

1
1

1 Simulate texture Now we're going
to add a little grain to the smoothed
area to simulate skin pores. With the top layer
selected, hold down Altand click the Create
New Layer button at the Layers palette base.
Select Overlay blending mode when the
dialog appears and tick the box below.

1 Focus noise Now we want to focus
the noise on the smoothed area only.
To do this, we can duplicate our layer mask
from the smoothed layer.Hold down Altand
drag the layer mask from the smoothing layer
upwards to the noise layer to duplicate it.

14

nothing untilwe add our noise. Go to Filter>
Noise>Add Noise and select Gaussian and
Monochromatic. Move the slider to add noise.
You can go strong, as we can always drop the
opacity afterwards. We went to 7%.

Add anoise layer A grey Overlay
layer will now appear, which does

1 6 Softenthe noise Finally, we wantto

blurthe noise a little as it's too sharp to
be realistic in its present form. Select the layer
thumbnail rather than the mask, then go to
Filter>Blur>Gaussian Blurand run 0.5 pixels.
Alter the layer opacity of the smoothing and
noise, if required, to finish.

1 2 Restore highlight detail In the

Blending Options dialog you'll see a
section called Blend If. On the top ramp, hold
down Altand click the white slider to splititin
two. Drag the left half leftwards until some of
the highlight detail reappears. We went to a
setting of 145. Hit OK'to finish.

Tip
Final check
I'sagoodidea
when determining
whetheryou've
addedtheright
amount of
smoothingand
noiseto look at
yourimageat 100%
(Actual Pixels), plus
atazoomed-out
setting togive you
anoverallfeel. You
needtousean
exact multiple like
250r5%of100%,
asothersgivealess
accurate picture.

THE LAYER STRUCTU

RE

How we got that glossy mag look

ot

Noise
0
Skinsmooth
— —0
Curves burn
-0
Curves dodge
*]
Blemish removal
0
Background
0

s
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Before

Boost the hair highlights,
heal blemishes and

smooth the skin

Increase the
bust size

Transform the

hipstogivean
hourglass figure

Add more

curvesto
thethighs

Pinup
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retouching ==

Perfect a full-body portrait with colourand contrast adjustments, skin
enhancements, body sculpting and background repair

What we have here is a head-to-toe
@ approach for turning a rather shabby-
looking studio portraitinto something
worthy of any high-street fashion magazine.
The starting shot is a basic attempt at a full-length
fashion portrait. However, the background is underlit
showing signs of shadow; there’s uneven lighting on
the body with the legs falling dark; the dressis a lot
less than inspiring; the socks and shoes do not
even match; and the model herself has spent a
ittle too much time on the sunbed for that high-
fashion look.

But for every problem there’s a Photoshop cure.
The background can be evened out with the Quick
Selection tool and a Selective Color adjustment, and
we can even change it to a more contemporary-
looking colour with a Curves layer. Curves is also the
perfect solution for lightening the skin tone, as well
as evening out body lighting. Changing the dress
colouris an easy task with Hue/Saturation and we can
even make it look a little more edgy by flaring it out
to a mini-skirt shape, and adding a few choice curves.
Finish with some skin smoothing and hair highlights
and we're ready to take on the fashion world!
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DRESS COLOUR

Select the dress and change its colour

O Selectthe dress Open the modelimage from

thedisc. The first thing to notice is that we've
gota pinkdress with red shoes and socks! We decide
the dress should be altered. Hit W to pull up the Quick
Selection tooland drag inside the dress. The whole
dress should now be selected.

03 Lighten with
Curves The other
obviousissue hereis that the
lower half of the body looks
darker than the upper half
due tothelighting used at
the time thatit was shot. This
is caused by the natural falloff
from the light positioned

to the frontand above. We
can rectify this with a Curves
adjustment layer. Add one
using the button at the base
of the Layers palette.Add a
single pointto the curve and
push up to lighten. We're
going to use a gradient to
focus this on the lower half of
the body only.
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O Change dress colour Next add a Hue/

Saturation adjustment layer. It will appear with
amaskbased on the selection, so any adjustments are
on the dress only. Shift the Hue slider to +25 to push the
pink to a strong red. We also drop the Saturation slider to
-15 to reveal a bit more detail in the fabric.

Ll L ——
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To retouch or not?
What it doesto body image

Theissue of Photoshop retouching, in particularoffemale
modelsand celebrities, has hitthe news manytimes.
Famously,in2003,actress Kate Winsletslammedthe
"excessive” retouching of herfigure onthefrontcoverofthe
British GQ magazine. Since then, many othercelebritieshave
showntheirdislike of overly retouchedimages. Somuchsso,
thatmany publicfigureshave been posingforunretouched
photostoshow the world whatthey really look like. For
example,inMarch 2011, UStitle Life &Style did an unretouched
shootwith television personality Holly Madison.

Whenretouchingimagesforyourself,considerwhich
changesarenecessary forvisual appeal, withoutlosing realism
by promotingan unhealthy bodyimage. Ifyouareinterested
inseeing more examples of retouching thathas gonewrong,
thereisafantasticarticle onthe Newsweekwebsite. Just visit
www.newsweek.com/feature/2010/unattainable-beauty.
htmland seewhatyouthink.
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04 Focus onthe legs Hit G to selectthe Gradient
tool.Click the dropdown pickermenuin the
Options barand select the first swatch (Foreground to
Background). Enter the dialog and select the first of five
icons in the Options bar (Linear gradient). Now press D
to reset the colour palette to black and white and draw
from the mid-thigh to the base of the dress. This ensures
asmooth transition as we lighten the bottom half.

05 Selectthe leftleg The leftleg looks slightly
darkerthan theright, so we can use a similar
technique to even them up. Duplicate the Curves layer
using Cmd/Ctrl+J to re-create the previous effect. Take
the Polygonal Lasso tooland draw a line between the
legs starting from the top of the right sock. Work up to
the dressand plot a little above then trace down close to
the leg edge, joining back up across the top of the sock.

O Correct skintone Now add a Color Balance adjustment layer on top. With the Midtones button selected,
change Magenta/Red to -5, Magenta/Green to +10 and Yellow/Blue to -30 to warm up the pink/purple
areas of skin. Invert the layer mask with Cmd/Ctrl+l to Hide Alland apply a soft white brush at 30% Opacity (hit 3 fora

shortcut). Gradually build up in the areas that need it like the hands and part of the model’s left leg.

Q

ADJUSTMENTS 3
Color Balance

Tone:

_) Shadows
(@ Midtones
Highlights

= ﬁ SE—— -5
Magents Grean
* +10
Yellow Blus

-30
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O Mask out selected area With the layer mask
stillactive on the top Curves layer, brush inside
the selection with alarge black brush to make out the
leftleg. The legs should now look even. Use the Up and
Down arrow keys with the Curves pointactive to make

subtle adjustments. Deselect with Cmd/Ctrl+D.

VP ot G (o g Ly M| L

08 Lighten the
face You'llbe
able to see that the face
looks alittle bit dark
compared to the rest of
the body now, so we are
going toslightly lighten
thatarea. Simply add a
Curves adjustment layer
and push up with asingle
point.Invert the mask as
inthe previous step and
then paintinto the face,
hairand neck with alarge
soft white brush.Don't
worry about brushing
inand lightening the
background at this
stage, because we're
going to bleach itall out
to pure whitein the
nextstep.

Lighten
certain areas

Lightening areas
usingasingle
pointonaCurves
adjustment layer
willincrease colour
saturation. For
smallchanges, set
theblending mode
to Luminosity.
Forbigchanges,
control saturation
separately

with another
adjustment.
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BACKGROUND AND CONTRAST

Now we can bleach out the background and work on shadows

09 Bleach the background Take the Quick
Selection tool (W) and set it to Sample All
Layers and Add to Selection in the Options bar. Drag
in the white background to select it separately from
the model. You'llneed to drag inside the white space
inside the arms and between the legs too. With the
whole white background selected, add a Selective Color
adjustment layer which comes with a mask based on
the selection. Choose Whites from the dropdown and
pullthe Blacks slider down to-100% to blow out the
backdrop to pure white.

1 Lighten the model We want the modelto be

as high-key as the backdrop, and now she looks
alittle dark. So we add another Curves layer and push up
with a single point. The background can‘t get any lighter
sojust the subjectislightened, giving the skin a creamier
look. The model was quite tanned, so if we really want
to go with this porcelain skin look we need to pull alittle
yellow out the skin.

1 1 Boost contrast The lighting in this shot is quite
hard and punchy so we're going to go with that
look and make the most of it by pushing up contrastin
the skin. Add a Curves adjustmentlayerand click the
‘hand’button to enable you to plot points by clicking on
theimage. Picka darktone on theleg (notin the deep
shadow area) and then click a highlight tone. Pull the
shadow tone down and push the highlighttone up.
e |
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The dress colour has been changedtoa
red shade and will be expanded in order
to make the hips look fuller

1 2 Paint into the skin Now Cmd/Ctrl+Ito Hide

All, then paintinto the skin and face only using
a soft white brush, avoiding the clothing and the hair.
Press the '\'key when done to turn on a temporary
mask overlay to check the mask and ensure you haven't
missed outany skin areas. Press ‘\'again to switch the
temporary mask off. Change the layer blending mode to
Luminosity to prevent excessive saturation increases.

e | M

We've lightened both of thelegs and
lightened the left one more againtoeven
them up.Next we'llincrease their size

Thebackground has been burnt
outto pure white to cleanit up.
We can changeits colour later

1 3 Deepenthe shadows Add a Levelsadjustment
layerand bring in the black slider onthe top
ramp inwards to 30, clipping much of the darkest
shadow detail to pure black. This is normally avoided,
butin this case offers a creative option. Invert the mask
to Hide Alland then paintinto the darkest shadow areas
onlyaround the edges of thelegs and arms and the
dress. Ignore the face and hair - no work is needed here.
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HAIR AND SKIN

Add highlights and remove blemishes
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1 4 Boost hair highlights Next we're going to add a Curves adjustment layer to bring out the highlights in the
hair. Again we can use the same technique of plotting points to establish where the highlightis on the curve

and another, this time for the rest of the hair. So click the ‘hand’icon again and click once in the highlights and again in

anon-highlight hair area. Push the highlights point up and leave the other untouched. Cmd/Ctrl+and paint into the

haironly with a white brush.

1 Switch to Clone Stamp tool When tackling

spots close to areas of edge detail such as the
lips or eyes, switch to the Clone Stamp tool (), as the
Spot Healing Brush can end up dragging areas of this
edge detail into clean skin.Hold down Opt/Alt and click
an area of clean skin next to the blemish then brush

over the blemish to remove it. If the result doesn't blend,

undo with Cmd/Ctrl+Z and have another go, sourcing
from a slightly different position.

ORI S | ALY -

1 7 Finish skin cleanup We can use the Spot

Healing Brush on the same layer to remove the
linesin the face around the mouth area. Click away at
the lines one by one using a brush size slightly larger
than the width of each. Undo and repeat if the texture
doesn't blend after each click. Now use the Spacebar
and clickand drag around the image to remove
blemishes or molesin the other skin areas (neck, chest,
legsand arms, etc).
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Healing
15 blemishes Now
we're ready to do a bit of
workon the skin.Before we
do our main smoothing
work, we want to remove
the worst of the blemishes.
Addanew layerontop
using the button at the
bottom ofthe Layers
palette and select the Spot
Healing Brush tool (J). Set
itto Sample All Layersin
the Options bar. Start by
zoominginto the face.
Clickaway at any spots that
aren’ttoo closeto edge
detail, such as the lips or
eyes, making sure you size
the brush slightly bigger
thaneach blemish.

Tip
For smoother
skin
There’'sone more
technique for
smoothing skin.
AddacCurves layer,
pushing upgently
with asingle point.
Cmd/right-click
the layer, select
Blending Options.
Opt/Alt-click the
whitetriangle on
thetoprampto split
itand drag the left
half fully left. Press
Enterandinvertthe
mask — then paint
intothe skintoeven
upthetone.

1 Smooth the skin With the top layer selected,

use Cmd/Ctr+-Opt/Alt+Shift+E to create a
merged duplicate layer. Next go to Filter>Blur>Gaussian
Blurand run a 10px Radius. Add a layer mask and invert.
Setthe Brush tool to Airbrush mode and 50% Opacity
and 50% Flow. Now zoom in to the face and brush in the
blur with a white brush in skin areas only, avoiding face
edgesand details such aslips, and building up where
needed most.
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Retouching

1 Add noise for texture Switch to black if you
make a mistake and want to brush out certain

areas.Now work around the rest of the body, smoothing

as needed. To simulate skin texture so things don't look

too smooth, hold down Opt/Altand create a new layer.

Choose Overlay mode and tick the box below.

Next go to Filter>Noise>Add Noise and add 3%

Gaussian Mono noise. Now hold down Opt/Alt

and clickand drag the smoothing mask to the noise

layerto copy itacross.

N ) M S e | B

20 Selectdress area Next upit's time for alittle
body sculpting. We decide we wanta lady with
afew more curves so we are going to slightly expand
the hips and thighs. Simply select the top layerand
make a merged duplicate above with Cmd/Ctrl+-Opt/
Alt+Shift+E. Take the Pen tool (P) and then carefully
select the lower portion of the dress from just below
the hands, up to the top of the thighs. Complete

the path and then press Cmd/Ctrl+Enter to turn it

into a selection.
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2 Expand the thighs Feather this selection by 1px with Select>Modify>Feather, then select the original

merged duplicate layer (second layer down) and float the legs to a new layer. Now initiate a Free Transform
again and hold down Cmd/Ctrland pullthe two top corner handles outwards to expand the legs from the top. You
may need to pull each corner up a touch too to prevent a gap appearing between the skirt and the thighs.
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21 Transform the hips Goto

Select>Modify>Feather and feather by 1px
then float to a new layer by hitting Cmd/Ctrl+J. Starta
Free Transform with Cmd/Ctrl+T. Hold down Cmd/Ctrl
and drag each of the bottom corner handles outwards
in turn to increase the size of the dress. It should look
more like a flared skirt now as we've yet to alter the legs.
Outline the legs from the base of the dress next with the
Pen tooland turninto a selection as demonstrated in
the screenshot.

23 Increase bust size To make her breasts a little
bigger, selectthe original merged duplicate
and make a selection of the whole upper half of the
body and float this to a new layer with Cmd/Ctrl+J). Go
to Filter>Liquify and select the Bloat tool (B). Resize it

to roughly the size of half the chest area then clickand
hold from the centre of each breast to expand. Repeat
as needed, pushing up alittle too as you click down to
elevate the chest.

2 Add a colourwash Alldone and we've gotan
optional step of adding a retro colour wash to
make the background more interesting; this will affect
the model’s skin tone too. Add a Curves layer and select
Green from the dropdown menu. Drag the existing top
pointdown to a setting of 230. Select Blue and drag the
top pointdown to 230 too to create pink — or further
fora beige effect. Also drop layer opacity to reduce the

strength to taste.
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onvert colour
to monochrome i

Remove colour to achieve the selective black and
white look using the Paint Bucket

Creating a selective black and white image can be donein a few
@ different ways, such as using the Hue/Saturation adjustment with a
= layermask. This technique, however, can be time consuming and may
require you to make some tricky selections within your image. A faster way (one
that takes only five minutes) is to use the Paint Bucket tool set to Saturation.
Whatever colour is clicked on is converted into monochrome without the need for
selections or layer masking.

Quick tip: To tidy things up after removing
colour from large areas, simply zoom in and
lower the Tolerance setting of the tool. This
works well on smaller objects as well, such as
the clock on the tower

DESATURATE SELECTIVELY

Convertan areain your image to monochrome

T [ - |g.|-'E +! Tolan

_| Dnly Web Colors

01 Set Foreground colour Open
the above image from http:// 0 Change the Mode In the Options bar

y 5
bit.ly/15yv0land make sure itis set to the Paint Bucket tool's Mode needs 03 Goodbye colour It's worth duplicating the Background layer by
Image>Mode>RGB Color. Select the Paint to be Saturation. Set Opacity to 100% and hitting Ctrl/Cmd-J. Click on a blue patch of the sky and you'll see
Bucket (under the Gradient tool), clickon the Tolerance to around 70. Also tick Anti-alias and how it turns to a black and white section. Repeat this for the remaining parts
Foreground colour swatch and set it to black. Contiguous to affect only touching pixels. of sky, leaving the churchin colour.
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Imaginative and inspirational effects

Welcome to the Creative Editing
section of the book where you

will learn how to turn everyday
snapshots into eye-catching and
abstract art forms with a bit of help
from Photoshop

188 Creative lens effects

Use Photoshop to recreate popular
photographic lens effects

Paint with light
Add contrast, colour and light

Dynamic photo effects

Use Photoshop's tools, stock photos
and fractals

Understanding blending
modes and layer styles

Apply some stunning glow effects to
yourimages

Make a mannequin using the
Pen tool
Give your photos a mannequin look

Create a digital matte painting

Blend multiple photos to create a
photorealistic landscape

Quick sepia
Adjust the tone of photos easil | '
J p y I BEFORE
Ghostly effects " -
Tumn yourimage into an aged and
faded photo )
. kY ey
Expert transformations “ !
Create entertaining retouch effects -
Page 206 -
Create glow effects
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For source files

go to page 258 or visit
www.photoshopcreative.
co.uk/tutorials.php

Page 188

Creative lens effects

Source files
available

= A

(BEFORE ) E

Page 214

Digital matte paintings

“Paint with light
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Use Photoshop to re-create
popular photographic
lens effects

Photoshop and photography will
beintertwined forever. The ability to
= editand process photographs

quickly and easily is the very ideal Photoshop
was built upon. Now, over two decades later,
Photoshopis still the world's most popular
photo editor, but it is often seen as
something to be found in a designer’s
toolboxinstead of a photographer’s. We like
tothink Photoshop is one of the means to
bridge between these two fields. Part of that
bridge is the ability to replicate lens effects.

The term lens effect refers to certain
tricks photographers employ to achieve a
particular look or appearance in-camera.
In most cases these effects take a great
degree of skill, training or even specialised
equipment, and, as with most aspects of
photography, many of these effects require
the right combination of physical events,
lighting, timing, and sometimes even luck.
There are times when this combination of
elements stubbornly refuses to fit together
—much to the frustration of the person
behind the camera. It's at these moments
that Photoshop can step up to help fill the
gaps and provide an opportunity to digitally
manufacture a photographer’s lens effects.

Alternatively, if you are just a hobbyist that's
looking to sharpen your photography and
design skills, you may have seen an effect
before and wondered how it was produced.
Whether it’s the motion blur of a racing
vehicle or the silky smoothness of a waterfall
flowing over rocks, we'll give you the tools
you needto create these effects afterthe
shutter has already clicked.

In this feature we will examine several
of the most popular effects found in the
photography world and discuss how they
are traditionally created in-camera. Then we
will show you how to reproduce themiin
Photoshop. We've provided easy-to-follow,
step-by-step guides for creating 12 different
effects. The beauty of these effects is that
they can work on any image, but if you would
like to use the same images as us go to http:/
tinyurl.com/3wmd89q to download them.
Be sure to share your results with us!

Soft focus

Re-create one of the most
famous lens effects

Soft focus refers to an effect where theimage

isn'tinfocus, yetit’s not simply out of focus

either. The focus is softened and the highlights
bloom. This is caused by a flaw in the lens known
as spherical aberration. While that term may sound
intimidating, it's really just a technical term describing
the way light bends when it passes through a lens. Like
most things in photography, this flaw was found to have
a purpose. When used appropriately, the effect canadd

GENIUS GUIDE =

beauty and charm to a photograph, particularly portraits.
Lens manufacturers began purposely producing lenses
with this flaw to be used specifically for this effect and it
has endured as a popular style.

In Photoshop we can't control the way light passes
through a lens to form an image. We're dealing with
pixels, not particles after all, but we can mimic the effect
pretty easily in just a few steps. Look for the ‘WetFeet jpg’
image so you can follow along.

189



Creative Editing

TECHNIQUE 2
Light trails

Evoke a busy nighttime city with this clever effect

Night photography can be tricky as the lack of

light always presents a challenge. One of the

common solutions for this is to keep the shutter
open longer to capture more of the available light. One
of the side effects to this technique, however, is that any
moving lights are captured as continuous streaks or trails.
Instead of seeing this as a limitation, creative
photographers embrace it as a means of additional
expression. Some even go as far as to use handheld lights
such as a sparkler or torch and intentionally draw with
thelight before the open shutter.

This technique can create a particularly dynamic effect
when vehicles are involved. In this type of setup, traffic is
generally seen as a river of glowing lights. We'll attempt
to reproduce that same effectin Photoshop here. Look
forthe file labelled ‘NightLife.jpg’ and follow along.

0 Lose the details Images that use a slow shutter speed Aslight blur makes the
tend to lack sharp detail. Use a slight Gaussian blur to soften light trails convincing as
the details here. Filter>Blur>Gaussian Blur with a setting of 3px abonafide shot

should work nicely.

Ve et M A 01 Vo i
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0 Stroke paths Grab the Brush tool and open the
Brushes palette. Use the Soft Round preset with a

0 Abitofpenwork Grab the Pen tool, setit

to Path mode in the Options bar (notthe Width of 9.Enable the Shape Dynamics and set Size Control
default Shape mode) and draw out paths to trace to Pen Pressure. Create anew layer and switch to the Paths 0 Add style Add an Outer Glow layer style setto a red colour for
the motion of the vehicle lights. To create multiple palette. With the dialog open, Ctrl/right-click on the path taillights, or a pale yellow for headlights. Use the Eraser tool to remove
paths, just Ctrl/Cmd-click to end one path so you can and select Stroke Path. Check the Simulate Pressure box parts of the streaks that should be hidden behind foreground objects. For
startanother. and hit OK. additional streaks, edit the path points and stroke on a new layer.
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TECHNIQUE 3
Macrophotography

Capture brilliant close-ups with this technique

Theclassic definition of macrophotography is when the final print
depicts a subject at larger than life size. This definition is only still held by
afew who actually remember it. Most photographers tend to accept any

photo of something small, usually taken within a few centimetres of the lens, as
macrophotography. The result is usually recognised by intense details of the
subject and drastic focal blur on the rest of the image.

In order to mimic this type of image in Photoshop, you do need to start with
animage that's already pretty close to macrophotography, otherwise the image
resolution will not support the resampling process very well if you attempt to
enlargeit. Let's begin with the 'HoneyBee.jpg file’ If you haven't got CS5, use Hue/
Saturation, Levels or the Curves command to add the impact required in step one.

O Pumpthe

details Goto
Image>Adjustments>
HDRToning. Slide the
Detail sliderto about
154% and hit OK.Now
press Qto enter Quick
Mask mode. Use the
Gradienttool to draw
ablackto white radial
gradientoverthe bee.
PressQagain to return
toregularmode and
goto Select>Save
Selection.

0 Thelens
blur Cancel

Cmd+Dandgoto
Filter>Blur>Lens Blur.
Setthe Depth Map

you saved, Focal

to 28.Iftheimage
appearsto be blurring
thereverse area, then
checkthe Invertbox.

the selection with Ctrl/

Source to the selection

Distance to 11,Radius to
50 and Blade Curvature
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Lens flare

Formostseasoned Photoshop
artists, this effect holdsaspecial s
intheirmemory as thefirstfilterthat
immediately made them stop, checkit
dsay “Wow, lookatthat!”
ctuallensflaresare created by
lights hitting the cameralensdirectly.
Thecurveofthelenscausestherayof
lighttowarp.Inph raphythisis
usually considered amist
result canfrequently
Photoshop,alensflareisc
filter.Open ‘PalmSunsetjpg’andgoto
Filter>Render>LensFlare.Choosethe
50-300mm Zoom lenstypeandsetthe
Brightness .Then,inthesmall
theflareinto

graphersfindithelpstoframeandfocusthe
jectofaphotograph ppealingmannerand useitintentionally.

Inourexampleweare using the ‘RockyMtn.jpg’.Once open,gotoFilter>Lens Correction.
Yes, it'sforcorrection asthe defaultthought processisthat vignettesareerrors. Butthe
processusedtoremoveana nettecanbe usedtoaddone.Inthe Customtab,
lookforthe\ teareaand pullthe Amountslideralltheway tothe left.

Starburst

Inphoto

isaccomplished
aperturetoas hi
can.Thereisnoaperturesettir

he starbursteffect

leandaddanewlayerabove
ground.Usethe Elliptical
Marqueetooltocreateaslender
horizontal selection. Fillthiswith
whitethen cancelthe selection.
Usethe MotionBlurfilterwithan

around3
timesand rotat
increments.Mergetheblurredline
‘ layertogetherandaddanOuter Glow
i layerstyle.Nowyou have
thatcanbeplacedoverany

« M

Wil
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Make the most of
blending modes

Certaineffects canfeel restrictivein
theirapplication byinsisting that they
beappliedtoaflattenedlayer.|fyouever
wishedtohavealensflareoravignette
onaseparate layer,then make use of
blending modestofreeyourworkflow.
Forexample, create anew layerandfillit oy
with blackthenrenderalensflare onto
thisblack,layer.Changethe blending
modetoScreen. Theblackdisappears,
leaving the lensflare tobe manipulated
asaseparateentity. Thisenablesas
much flexibilityin positioningand
transforming the lensflareasyouneed.
Muchbetterthantryingtopointtoa
spotinthetiny dialog box.
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TECHNIQUE 7

Silky-smooth water

Convey the beautiful movement of water with a motion blur

Ifyou've ever grabbed a quick snapshot of a

waterfall, you may have noticed the picture often

lacks the majesty and wonder you were
attempting to capture. But when you see professional
photographs of the same, the cascading water can look
silky smooth, softly spilling across the rocks. It's a strikingly
beautiful effect that goes along way to convey the
movement and magic of these pearls of nature. It also isn't
terribly difficult to capture without any special equipment.
Mostly you just need a means of keeping the camera still,
like atripod, and the know-how to adjust your shutter
speed. The silky-water effect is nothing more than a regular
motion blur as the water rushes past while the shutter s
open. The longer the exposure, the more blurring you will
see and the more solid the water will appear.

To reproduce this effect in Photoshop itself, the central

idea is to use the Motion Blur filter to blur the water

0

O Rough selection Use the Polygonal
Lasso tool with Feather set to 10px.
Roughly selectan area where the wateris all
goingin the same general direction. The selection
doesn'thave to be exact, justarough shape

surrounding the target area willwork fine. layerisactive.

Bendable blurs To help the blur to appear less angular
and flow more naturally with the shape of the water,go to

0

Edit>Transform>Warp and use the warp grid and tangent handles
to shapethe blurlayer to fit with the curves of the water.

Create alayer Press Ctrl/Cmd+J
to copy the selection to a new layer.
Doing this will also cancel the selection, but
you need to getit back. Ctrl/Cmd-click the
new layer thumbnail to create the same
selection again. Also, make sure the copied

0
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slightly. The most obvious challenge that this presents us,
however, is to restrict the blurring just to the water. Another
interesting obstacle that is frequently encountered is when
the water isn't all flowing in exactly the same direction. If
the flow is bouncing and cascading across rocks and
changing directions the technique can become a little bit
more complicated.

That's what we will be working with in this example of
awaterfall that contains at least two different stages and
several directional changes before splashing down into the
river below. The general strategy is to use the same motion-
blur technique but in smaller areas, once for each direction
the water takes, then blend them all together using the
Liquify feature. Select the ‘Waterfall jpg' file to follow along
as we show you how to make your shot look as if you spent
the afternoon getting that perfect open-shutter shot. No
one will ever know the difference!

O Smooth things out Go to

Filter>Blur>Motion Blur and set
the angle to match the direction of the
water. Set the Distance to 30px. This is just
asuggested starting point so you should
evaluate this setting for each iteration.
Press OK, then use the Eraser tool to
remove areas where the blur extends
outside the bounds of the water.

7 1 |
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Liquify Repeat the first four steps for each area in the waterfall
with a differentdirection. You should end up with a dozen layers of

blurred water. Select them all and press Ctrl/Cmd+E to merge into a single

laye

r.Go to Filter>Liquify and use the Warp tool to blend any seams.

oshop Imac
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Top 5 tips

Smart Objects

Certainfilter settir retained by
a artObjectfirst. Go
jectssofilters

Be an action artist
Ifyoufindyouend up usingacertain effect
anactiontoperformthe
steps amdthem youcanrepeatthesame
processwithjust the press of a button.

Exposure adj
\/VthPoLLcchm allyalensel
canforcetheappearanceof overor
underexposurein Photoshop.Goto
Image>Adjustments>Exposureandchange
the Exposuresetti

Photofilters

Photographerslovetop
alenstochangethetemperature of the shot.
You canfindanassortment of these from
Image>Adjustments>PhotoFilter.
Film negative
— This effect
wasbornin

or press Ctrl/Cmd-+Iforashortcut.
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TECHNIQUE 8
Tilt-shift effect

Make a real scene look like a miniature model . . . . .

| BRI T T o
‘WA S f

ocal range makes

Thetilt-shift effectis a fascinating illusion because it works by playing
with our optical assumptions. When we explored the macrophotography
effect earlier, we pointed out that photographs of small objects usually
have a narrow field of focus, evident by the focal blurring that surrounds the main
subject. This very idea has been so well engrained in our consciousness that if the
same blurring effect is applied to a differentimage, our brains automatically tell us
it's a picture of something small. And if the image is really of something large, we
assume it must be a miniature model of the real thing. Hence the magic of the
tilt-shift effect and why it works so well.
To press the style even further, we will use an overhead photo of alarge area
that looks like it could be a model - try the ‘Museum.jpg’ file. Now we will remove
betraying details and add some saturation along with the blurring to create a mind-
fooling masterpiece.

0 Detail
removal
Make a copy ofthe
Background layer.
Small details will
work againstthe
miniature appearance,
soremove them by
going to Filter>
Blur>Smart Blur.
Use aRadiusof 1.5,
Threshold of 20 and
set Quality to high.

‘
I
| Wil

.m_
- TN —
0 Lens blur Make a copy of the top layerand go

O Plastic wrap Run the Plastic Wrap filter found to Filter>Blur>Lens Blur. Set the Radius to 55 O Blur this, notthat Spend some time painting on the layer mask to

under Filter>Artistic. Set Highlight Strength and Blade Curvature to 12. After pressing OK, add a layer isolate elements that should be in focus. Remember, all the in-focus
to 4, Detail to 3 and Smoothness to 10. This creates the mask to the blur layerand use a black to white reflected elementsshould appear to be the same distance from the camera. Finish by
illusion of shiny reflections you'd expectto seeon a gradient to fade the effect from the centre of theimage. adding a Hue/Saturation adjustment layer and increasing the Saturation to
small, plastic model. The outeredges should be the most blurred. around +25.
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TECHNIQUES
Fisheye effect

Distort an image for a fun warped look

Theidea of afisheye

lensistobeableto

capture a wider
angle of viewthana
standard lens. But it differs
from a wide angle or
panoramic style in that the fisheye projects the image onto a circle in the frame.
While the viewable angle is indeed wider, the fact that the view is then distorted
limits the practical usefulness of this style. Of course the artistic usefulnessis a
different matter entirely. Fisheye photos carry a sense of fun and whimsy, and can
add an extra spark of interest to an otherwise mediocre shot.

The process to manufacture this effect in Photoshop is pretty straightforward,
but the mechanics of it are less than flexible. To get the nice circle effect, you must
start with a square image — otherwise you will end up with an oval at the end. So
grab the ‘EstesPark jpg'and follow along with this fun and simple technique for a
different look.

0 Square things

up Begin by going
to Image>Size. Make sure
the Constrain Proportions
boxis cleared, then entera
Width value to match the
Height to ensure theimage
is square before you can
apply the effect. Next, go to
Filter>Distort>Spherize and
raise the Amountall the
way to 100%.

02 Dark corners
Createanew
layer and grab the Elliptical
Marquee tool. Set the
Feathervalueinthe
Options barto 15px. Create
acircle selection as large
as you can without going
outside theimage. Press
Ctrl/Cmd+Shift+ to invert
the selection and then fill
with black.
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Zoom effect

hermanuallyzoomingthelens
ivesthea ))e< aranceofmoving
/fhﬁts\/\/herethehght“ anleave
nentwithintheframe,suchasa
he technique requires practice tokeep thezoom
noteasy toaccomplish manu

Thezoom effe

eitherinoroutwhilethe ca

into (oroutof) theimage. ltwor ksweH W\th mghmmeg

visibletrailsortodirect the viewer'sattentiontoadyna

ballabouttobesstruck.To capture prope

motionataconstantandsteadyr.
InPhotoshop, ontheother hand, it penthe'Goal

discandgotoFilter>Blur>Radial Bl tthe Amountto20andtheB

theBlurCentre box,drag the centre of the grid tothe bottom right,ap|

ballresidesin the photo,and click OKtoapply.

filefromthe
ethod to Zoom.In
proximately wherethe

/istasthatinvitetheeye
toexplor ph.Butthelenses
aree Si thertheirown

painoutofstitchi
”ou needtob

ablethe Autola
dothehardworkforyo

Motion blur

does

(Filtel ‘B\ur;!\/\otiomB\u@witham‘—'\ng\eof E
bittoenable the frontofthe carto showthro
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Final image
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Paint with light

Transform a plain image with this simple method of adding contrast, colour and light

camera, a steady hand, along exposure
and a torch. However, thisis a bit of along
process, so if you want to take a faster route, why
not turn to Photoshop instead? Using your
software is a great alternative , and it requires little
more than the Brush tool.
The technique gives the impression that a
torch was used to light the subject in front of
you, taken with a long exposure to capture the
torch’s path. But waving atouch around in the

@ Painting with light can be done with a

right areas is a tricky thing to get right. Photoshop is
areal time-saver.

The strips of light in this tutorial are created
using the Brush tool on layers with different blend
modes. The highlights are treated separately from
the shadows, and unlike using a torch in real life, in
Photoshop you can control both aspects of light
and shade.

Understanding the nature of light and how
shadows react is important when making any
composition work, so check out the tips over

BUILDING UP THE LAYERS PALETTE

Blend modes can create mask-like layers

O The setup Open ‘Teddy bears.jog’ on yourdisc. As we're not making

any adjustments to the image itself, we don't need to duplicate. Add - -
two blanklayers in the Layers palette above the original by clicking twice on - -
the Create a New Layer button.
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Source files
available

the page to find out more. The night sky in this
tutorial was made to look as though it’s behind the
window with the help of a layer mask and the Pen
tool to make the initial selection. This particular
element brings the composition together, rather
than leaving it with just the foliage outside.

Using adjustment layers, you can give the whole
image an overtone of light blue, to reflect the
tone of light coming from the moon. The teddy
bears are taken to an entirely different time of day,
overlooking the calm sea at night.

Fercng
Mode: Hormal -
Opacty: 100

= ik O € 2 J

02 Black and white fills Name the top layer'Shadows’. With this
layer selected, go to Edit>Filland choose white for Contents.
Set layer Opacity at 100% and hit OK. Select the other blank layerand
name it ‘Highlights' Hit Edit>Fill, and use black for Contents. Hit OK.

03

Goodbyelayers “-'_.'_ .f“" s [l
The Highlights { sl . %
and Shadows > * * »
willactlike a layer % | T | [
mask.Onthe * 'i', & P
SEadows Iag/ler ; ' : . / ¥
changeits blen P gl =T <58
mode to Color * - Q | ' % | "'
Burn.Onthe Y * v | “
Highlights layer 2 i o | o ! u
alterits mode to W » . LR
i s A

Color Dodge.

- B T e | (L

O 4 Prepare
the Brush
tool Selectthe
Brush tool, which
will be used for
painting the light
onto the teddy
bears.Gotothe
Options barat the
top of Photoshop
and setits Opacity
to 10% for a light
touch.Choose
aBrush size of
200px,and reduce
the Hardness to 0%
forasoftedge.

image

Choose your
image wisely for
painting with light.
ltworks bestonan
imagethathas flat
coloursandis lowin
contrast,andalso
has nobleached
white ordarkblack
areas. Thisway, the
detail that’s already
thereisenhanced
andyougetbetter
results. If you need
to, dulldown the
originalimage
before painting
with light.
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The behaviour of light CONTROL THE EFFECTS OF LIGHT

Placing the lightin animage is tricky. Note where the light TheBrushtoolis perfeCt for painting beams of l'th
source is,and where highlights and shadows will fall.
Shadows have two parts, a darkinner area and faint outer
shading - notalways noticeable.

Thelight .7
0 sources
Thinknotonly .
abouttheob

lightsources 3 "
image, bu .. " ' 3

aboutalightsource . Y- g o 4 ; e 3
thatmaybehidden . by , 4 . h

: : g
| z“,‘
outoftheframe. ﬁljﬁ | :’,. c

05 Painting light Select the Highlights

layer and set the Brush tool's 06 Beams oflight Make sure the wall
0 Soft Lo =Ty foreground colour to white. Gently apply the utby between the bvearsand th.evvi.ndow has
shadows T — Brush tool to the leaves outside, making them highlights to show the light streaming in. Flick the

Usesoft, blurred . \ q Aty glow. Dab light onto the bears’ heads, legsand ~ Brushtooltoand from the two. If areas appearto be
areasforcurved LA arms, making them look high-contrast and bleached out, make the foreground colour black to
surfaces,and . N #n) vibrant with glowing light. add detail backin.

harshand strongly

i 1
outlined shadows ﬂ : P ]
. / 1
forareassuchas ] o .
i et
theground. I b I F

Highlighting . g x| ‘Mﬁ

Forhighlights, ¥ ) . B ’E‘ y

accentuate st

Ba-L A ARNNIFAS W8 SO0

07 Paint the shadows Select the

- Shadows layer and set the Brush tool
ntobjects

) with a foreground colour of black. Change the Tidy up Lookforany bleached or overly
nglight. Brush’s Opacity setting to 5% in the Options 08 dark areas. Switch the foreground from
i bar.Paint over the existing shadows around the  white to black for the Highlights layer and vice
04 Surfaces - i edges of the bears,and darken the parts ofthe  versa forthe Shadow layer. Touch up areas to bring
Think ) window frame thatare facing into the room. back the detail.

aboutwhich

surfaceswould be d Window

more affected by 3 09 Select the

thelightsource,
and make this
distinctionwitha
darkershadow on
edgesfurtheraway
fromit.

image’s layer. Choose
the Pentooland
zoom in to 300%.
Make a selection

(a path) on one of
the four panelsin

the window. When

05 Long ' complete, hit Ctrl/
shadows ; I
NN, ' - right-clickinside the
Don'tbeafraid , )
selectionand choose

topaintonlong
shadowsthat
stretchacrossthe
ground.Thisshows

Make Selection. Add
no FeatherRadius.
Repeat forall four

theliaht sourceis sections, but pick
elightsource o
9 N Add To Selectionin
low totheground. v

~ the dialog.
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TEDDY BEARS AT MIDNIGHT

Usealayer mask to add anotherelementto the composition
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Edit  Toage  Leyer (Sl Fiter Vi Window  Hel E & M- ~ Wi~
A Cul<& F
fi S v 2 Deselecr CtrieD L 1 New
channel
P— stfte Cartel When allthe

All Lager
Deselect Loyers

Sirrvilar Lwyers
Cobor Range

Fefine Ldge.

Mooty

Grow

Sarvlan

ansform Selecbion

1 2 Layer masking Open up the

Channels palette. While holding
Ctrl/Cmd, click on the thumbnail of the
Window Panels channel. The selection will
become active. Go backinto the Layers palette
and onthe Night Sky layer hit the Add Layer
Mask button.

1 Coolerlight To match the colour of
moonlight,add the adjustment layer
Photo filter (from the bottom of the Layers
palette). Use the Cooling filter (82), becauseiit’s
alight blue colour,and set its Density to 30%.

four panels have
‘marching ants’
around them,go

to Select>Save
Selection,name

the new channel
‘Window Panels’
and hit OK. The
selection saves into
the Channels palette
soitcan be called up
atany time. Hit Ctrl/
Cmd+Dtoremove
the marching ants.

1 3 Position the sky Unlinkthe Night Sky

layer from its layer mask by clicking the
chain link between them. Click on the image
thumbnail to freely move the night sky toa good
position. Hit Ctrl/Cmd+T if you need to make it
smaller or bigger.

—

1 Gradient Map Add the Gradient Map
adjustment layer. Inside the Gradient

Editor menu, select a light blue-to-white gradient.
HitOKand change the blend mode of the layer
to Color Burn. Lower the Gradient Map's layer
Opacity to 50%, and then your composition is
finally complete.

1 The night sky Open 'Night Sky.jpg’ (don'tworry about the
colours of the sky and moon). Drag the image onto the canvas of

the teddy bears,and move its layer to the top of the layer stack. Hit Ctrl/

Cmd+T to shrink the night sky to fit neatly over the window frame.

Layerstructure
How we layered up the light

Gradientmap

Photo filter

Nightsky

Shadows

Highlights

Background
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Dvnamic

oto effects

Source files
available

We show you how to create an amazing image using Photoshop's tools, stock photos and fractals

space; withits amazing lights, stars and
= nebulas,it’s one of the most fascinating,
mysterious and undiscovered fields that people
are still trying to explore. Photoshop is probably the
most powerful tool out there to work with photos.
Combine the two and you can end up creating an
absolutely stunning artwork. Photoshop's blending

@ The inspiration for this tutorial comes from

Seiecion @ ITage

Selection Preview:  Grayicae

Getstarted Open thefirstgalaxy image (Fotolia ID:'10615278)

from the disc, click Select>Color Range, select the Image radio
button, click on the brightest spotand set Fuzziness to 200. Hit Cmd/
Ctrl+C, open your adjusted modelimage and paste itin, calling the layer
‘G1.Create a group called ‘Galaxies’and drag this layer in it. Hit Cmd/
Ctrl+J to duplicate it and hide a copy for now.

modes and layer styles bring endless possibilities for
your creativity.

In this tutorial, we will try to explore some of the
basics of blending images together as a form of
photomanipulation, creating striking lighting effects
with tools as simple as standard brushes, as well
as more advanced techniques. By mastering your
blending mode skills, you will be able to apply

them foralmost any project that you will be creating
inthe future.

[tisimportant to work with images that inspire
you. Ifyoufind yourself browsing through stock
images and one of them strikes you, then that's
probably the one to work on. Always try to project a
particular mood and evoke some feelings with your
artwork, as that is when it will start to inspire others.

Experimentwith colour

Set the blending mode of
‘G1"to Color Dodge, with Fill set to
90%. Hit Cmd/Ctrl+T and position
the brightest spot underneath the
elbow. Double-clickG1 and go to
Color Overlay. Set it to 100% with a
Blend Mode of Overlay, then give
it a bright pink colour. Pick the
Erasertool, setits Opacity to 50%
and brush out any unwanted dust
from herface, hand, etc.

Tweak the model

We'vechanged the originalimage
tofitmorewiththe concept. First
openanewCurvesadjustmentlayer.
Creatingthe'S-shaped'linewiththe
CMYK/RGBcurve helpstobringmore
drama.Thenjust createafewlayers,
paintoverthe placeswhereyou
wanttochangethe colourandapply
differentblending modes (Color/
Hue/Overlay/Difference). Alwaystry
tokeepyourmodelslooking realistic.
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03 Extraelements
Open ‘fractal_1.
psd’ from the disc, hitCmd/
Ctrl+A, then Cmd/Ctrl+C
and pasteitin, positioning
iton the back of the model.
Setthe blending mode to
Color Dodge and the Fill

to 53%. Open ‘fractal_2.
psd’, repeat the process of
pasting itin and position
iton top left-hand side of
the model’s head. Set the
blending mode to Color
Dodge again and the Fillto
100%. Open ‘fractal_3.psd’,
repeat the pasting process,
positioning it near the
elbows thistime, set the
blending mode to Overlay
and hitCmd/Ctrl+J.

04 Ray oflight
Createanew
group and call it ‘Rays
of Light'. Press Cmd/
Ctr+Shift+N to add
anew layer,then set
the blending mode
to Vivid Light. Next,
selectthe Polygonal
Lasso tooland create
an abstract selection
asshowninthe
screenshot. Picka
baby pink colour,
select the Brush tool,
then useastandard
big, soft brush to draw
aline following the
selectionjust outside
ofthe selection area.

05 Make the lights work
Selectthe Eraser tool
and brush out the ray of light
inthe area of the elbow. It's

worth experimenting with the
positioning in order to find the best

0 Experiment
with modes
Now the fun part

comesin.Picka
standard soft brush

composition.Open ‘fractal_4.psd’, setto adecentsize,
hit Cmd/Ctrl+-A and Cmd/Ctri+C then createa new
then paste itin, positioning it near layer underneath

the brightestarea. Set the blending
mode to Screen,and itis now time
for some improvisation.

everything except
forthe main image.
Call this ‘Colors". Start
adding your palette
coloursalloverthe
picture almost at
random - try different
shades, places, etc.
Change the blending
mode to Overlay once
you are done and
adjustthe coloursto
your taste.

e 1 -

Cance
D Add Te Szt
| <
W
i
® i e i
RN % [
5 TR
", . "
Gty Ve Clory
g Ko m

8Adjustthe = BuE AW
0 blending mode

Next up, change the
blending mode

ofthe Blue Ray layer

to Overlay and then
duplicate it using Cmd/
Ctrl+J. It should then
turninto a deep blue
shine. Pick the Eraser

0 More lines Jump back to the Rays of Light group and create a new layer called tooland a big, soft brush

‘Blue Ray’.Grab the Polygonal Lasso tooland make an abstract selection again. again, then brush out
Checkthe screenshot above to give you a direction on the perspective. Next, picka big, the edgesthe way you
soft brush and giveitalight blue colour with a shade of purple. Now draw lines outside preferiton both layers or
the selection areain the same way asin Step 4. juston the copy.
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0 Seeing stars Open the second gallery
image (Fotolia ID:'9904073"), then duplicate
and hide the background layer. Now hit Select>Color
Range, click on the black area of the image with the
Eyedropper tooland click OK. Hit Delete on your
keyboard, then press Cmd/Ctrl+A, Cmd/Ctrl+Cand
paste in the Galaxies folder. Position this on the top
corner of Blue Ray. Double-click the layer and add
Color Overlay, selecting a bright blue colour with a
Blend Mode of Hard Light and Opacity of 100%.

-

i

.-
g 7B

rug:
—

Experiment, explore and
push your limits

Using blending modes can be tricky sometimes, but
ifyou practisealotthen you'llfind awhole universe
ofamazing possibilities.Don'tjust practise withone
Normallayerand one setto Multiply; use a few ontop of
eachotherandseewhateffectitcreatesontheimage.
Forexample, ifyouwantto createastriking highlight,
use Overlay, picka soft brushwithawhite colourand
drawafewshapeswhere youwantthe highlightto
appear. Then duplicateit, oradd even more depth by
creatinganother Overlaylayerand drawing different
shapesinthe same place sothattheyoverlap. Youwill
noticethatattheareaswhere shapesoverlap, youwill
achieve beautiful lighting effects.

With layerstyles, try toexperiment with the Outer
Glowsetting;picka brightcolourforitand set the Blend
Modeto Overlay. Then pickasmallbrush, atjustafew
pixels,and drawaline. Right-clickthislayerand copy
yourlayerstyle.Createanewone, right-clickitand
pasteinthelayerstyle.Nowdrawalineoverlappingthe
otherone,and watch the magichappen. The more you
experiment, the moreamazing things you will discover
aboutblending modes.

1

Highlights'.Place this in the order shown on the
supplied example. Pick a soft Brush tooland then
start painting your highlights on the brightest areas
as shown in the screenshot, as wellasin places
where you think highlights should be added.
Change the layer blending mode to Overlay and
improvise some more.

Photoshop Image Editing
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Creating highlights In the Galaxies folder,
create a new layer and name it ‘White 1
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T : l“.:l. = 1 0 Add more stars
(Bokeomte | = Open the third galaxy
e o [ ]« image (Fotolia ID: '11515350"),

s i"] il hit Select>Color Range, click

Wit —_— L on the white area of theimage
o et and click OK. Press Cmd/Ctrl+A,
wce | ‘I“"“ Cmd/Ctrl+Cand pastein the

e r Galaxies folder as before, then
T J = m press Cmd/Ctrl+T to position
= = | Jesw  nearthemodel’s cheek.
=W - E“"" Double-clickthe layer,add a
o ColorOverlay, then choose a
= - .""“ slightly dark blue/green colour
= . ...,... with the Blend Mode set to
o i Overlay,and click OK. Set the
on e e % layer blending mode to Screen,
= then erase any unwanted parts

with a soft brush (Opacity at
50%) Eraser tool.

Contrastshapes In the Rays of Light group, create a

new layerand callit Light Blue Ray. Pick the Polygonal

Lasso tooland draw a shape similar to the one shown in
the example. Picka light blue and colour it using the same
technique. Once you are happy with the shape, change the
blending mode to Overlay.

- @

i
| Layer 14

Y
| o i

Y
!Hu‘l) g

Ehmi_}
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Lighten up Using the same colour, pick a soft, round brush of a
medium size. Create a new layer called ‘Blue Shine’and add more
dots and shapes around the model’s cheek and hairas shown on the
example above.Change the blending mode to Overlay, then go back
to the Colours layer and play around with both colours and shades. The
more you experiment, the better the outcome, so play around for a while
until you're satisfied.

Another galaxy

Open thelast galaxy
image (Fotolia ID:'3509054"),
duplicate the layer, hide
the background and click
Select>Color Range. Set
Fuzziness to 46, then click
the darkest area on the
bottom of the image and
hit OK. Delete the selection
once more.Complete the
same process for the top
dark area of theimage.Once
thisisdone, hit Cmd/Ctrl+A,
Cmd/Ctrl+Cand then paste
into the mainimage.

COLOR |

R v
L ‘]6—

8 m—

Orange abstract

shape Create
anew layerinthe Rays
of Light group. Pick the
Polygonal Lasso tool
and create an abstract
selection as shown, then
pick a brightorange
colourand a soft brush,
then draw rays the same
way as before.Change the
blending mode to Overlay,
duplicate the layerand
using the same technique,
throw inafew more
orange linesand shapes.

204

More light In the Galaxies folder,
create anew layer called ‘More
Highlights' Next, pick a soft, round brush
with a white colour. Add more lights
on bright areas and where you think
more highlights are needed, or use our
example as a reference point. Switch the
blending mode over to Overlay and then
backto Normalto see how it affects the
image. Once you are finished and happy,
switch it to Overlay.

Jomirme

[ ]t

- = frene

Positioning
Changethe
blending modeto
Lighten. Hit Cmd/
Ctrl+T, then resize
and reposition
ontop ofthe
model'shand.
Now change the
blending mode
to Screen, select
the Erasertool
and brush out the
image soitlooksa
part of the scene.

Last galaxies

— Rememberthat
= G1 copy layer that we left
hidden? Well, now we
dageis need it. Bring it back,
= —— = double-clickit, thenin
i Layer Style add a Color
Overlay with a bright
blue colourat 100% and
setthe Blend Mode to
Overlay. Position iton top
of the hand as shown in
the example. Erase any
unwanted parts, duplicate
the layerthen repeat the
steps as before, positioning
iton therightshoulder.
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clickit, tick the Outer Glow box, pick a white colour and set the Blend Mode to Overlay and Opacity
to 100%. Pick a soft brush with a size of about 2-3px, and start drawing lines of light.

22 Final experiments
To achieve straight
lines for the emitted colourful
rays of light, just click
anywhere on the image with
your brush, then hold the Shift
key and click where you want
theline to end.Keep holding
the Shift key and just continue
to create sunlight-like straight
lines. Create afew more

layers with an Outer Glow
setting applied and give them
different coloured settings. We
used yellow (for the hair, right
and left corners of theimage)
and blue for the diamonds.

Thaton tiberen
Structurs

Band Mode .o -

Aot pamas

Fanet i Cu'ead

4

1 9 Add objects

Open ‘objects.
psd’, selectand copy
one object.On the main
image, create a new
folderand call it Objects"
Paste itin, then double-
clickthe layer,add an
Outer Glow layer style
and picka bright colour
from the range of colours
we've been using. Set
the Blend Mode to Hard
Light, Opacity to 64%,
Spreadto 1 and Size to
49.Repeat the same
routine with as many
objectsas you likeand
try different settings.

9%
Canie
Dew Styhe..

/i Prvew

Avery custom glow At this pointin the process, if you're a lucky owner of a graphic
tablet, it will certainly come in handy. Create a new layer in the Rays of Light folder, double-

Photoshop Image Editing

GENIUS GUIDE

2 Play around Once you are happy with your random

placement of objects, create a new layer above all the others
and set the blending mode to Overlay. Pick a big, soft brush with a
white colour, and just paint your highlights the way you want them. To
getan even brighter glow, create another on top and give itan Opacity
of 50% and repeat the process.

23 Last highlights Forthe final touch, let’s highlight the fractals
that we used. For the yellow fractal, use a layer with Outer
Glow settoa yellow colour. Just start drawing over shapes of the fractal
objectand see what you can come up with. Use a blue Outer Glow
layer for the fractal on the bottom part of the image. Just follow the
lines of the objectand see how you can give it that polished look. Once
you've finished that'sit, you're donel
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Understand blending
modes and layer styles

Make something magic with your photos by applying stunning glow effects

to be about photographic realism - it can

also be used to create images with the kind
of effects that no camera could ever capture.

Starting with a photographic reference here, we're

going to paint with a custom brush to create a stylised
fur effect, but then we will be embellishing this by
using blending modes to add glowing colours,
and layer styles to add a touch of extra glow and
dynamism. The resultis a picture that really stands out
and shows creative use of Photoshop editing.

@ Painting in Photoshop doesn’t always have

TONALITY AND FOCUS

We'll begin by tweaking the tones in the start image and adjusting the focus

We've supplied a custom brush for you to use, and
the success of this project depends on using your
brush in a smooth, fluid way, so it's useful to practise
afew strokes before you begin. In addition to brush
strokes, this project depends on rich, glowing colour,
and thisis where brush and layer blending modes
really help.

We'll begin by simplifying the initial start image
via alittle blur, leaving just the important areas of
the image pin-sharp for focus. A couple of tweaks
to the saturation and contrast will really pump up

the impact of the image, and then we'll move on to
some carefully controlled brush work. When it comes
to colouring the stylised fur, we'll be using clipping
masks to make the task much easier.

Remember that we're not painting realistic fur here,
butrendering itin a very stylised, graphic way, so you
can concentrate on the decorative aspect of the way
the furwraps around the form of the subject. Make
sure to read the side panel on the next page before
you begin, and refer to the video on the CD for more
inspiration and tips.

01 Adjust shadows and highlights
Open ‘cat_startjpg’from the CD
and duplicate the background layer. Go to

Image>Adjustments>Shadows/Highlights.

Zero outall three Shadows sliders. In 0
Highlights set the sliders as follows: Amount
63%, Tonal Width 64%, Radius 174%. Set
Midtone Contrast to +25, then click OK to
apply the adjustment.

Super-sharpen We need to make
thisimage super-sharp, so go to
Filter>Sharpen>Smart Sharpen. Setthe 0
Amountto 174,Radius to 1.5 and set Remove

to Gaussian Blur.Check More Accurate and
click OK.Now duplicate this layer.

Bring in some blur We only want certain areas of the image to be
pin-sharp, so on this new duplicate layer go to Filter>Blur>Surface Blur.
SettheRadius to 68 and Threshold to 142. Click OK. Although this layer is now
blurred, the Surface Blur filter retains a subtle look of fur.
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Make the most of the brush

Using the brush effectively is the key to success in this project.
We've supplied the brush complete with all settings applied,
butit'simportant to use the brush itself effectively. Let’s look
attheoptions.
Opacity
01 Theopacity
ofthebrushisdriven
by pressure,sostart
by using the brush
verylightly, slowly
buildi ppressure
andconsequently
theopacity.

0 Size The
size of

pressure tocontrol
thesize.

Sizefade
0 Inthe
Brushes panel,
changeSize
ControltoFade
and thenadjust
the Fadevalue
forstrokeswhich
automaticallyend
inaveryfinepoint.

0 Watch
your
speed! You'l

findthatyou will
createfarsmoother

strokesifyoudraw
themqg MEIGE
thanslowly—it'sall
inthewrist!Keep
thatspeed up.

05

Catchlights
Towardstheend
ofthe painting
process, useatiny
hard brush with pure
whitetoexaggerate
thecatchlightsin
theeyes.
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SETTING THE SCENE
Painting with Blending Modes

Reveal sharpness Add a mask to this layer

via Layer>Layer Mask> Reveal All. Pick the
Brush tool with a soft brush. Using medium opacity,
paint on the mask with black to reveal some of the
sharpness around the cat’s nose and eyes. You can
always return to this mask to paint again with black,
revealing more of the sharpened layer beneath.

Toning down Add a new layer,
setting its blending mode to Color

Tweak saturation and contrast

The colours need to be quite vibrant,
sogoto Layer>New Adjustment Layer>Hue/
Saturation. Increase Saturation to +21. Now
add a Curves adjustment layer and increase
the contrast by creating an 'S shaped curve
using two points, as shown in the screenshot.

—
P —

Load the brush Clickin the Brush Picker, hit
the small palette arrow at the top right and

Burn.Using the same brush, choose a very
dark brown for the foreground and roughly
paintaround the cat, varying the opacity of
the brush by setting Opacity Control to Pen
Pressure in the Brushes panel.

choose Load Brushes. Locate the ‘cat_brush.ABR' set
onthe CD, clickonitand hit Load. Click Append to
add the brushes to the currently displayed ones. Now
select the Cat 1 brush,and choose white for your
foreground colour swatch.

Setupa

layer style
Add anew layerand
goto Layer>Layer
Style> Outer Glow.
In the dialog, set
Opacity to 95%. Click
in the Glow colour
swatch and choose
#c05405. Set Spread
to 0% and Size to
70%. Click OKto
apply the layer style.
Remember, you
won't see the effect
ofthe layer style
until you painton
thelayer.



GOING FURTHER

Adding stylised fur and colour

O Stylised fur Before you start to
paint, see the tip about brush
settings on the far left. Now's the time to
begin adding the fur effect with the brush.
Startaround the eyes, using flowing, stylised
strokes. It's useful here to constantly refer
to the startimage, simplifying the flow and
direction of the fur.

1 Create a clipping mask Add a

new layerabove your white fur layer.
Right-click this layer and choose Create
Clipping Mask. Set the layer blending mode
to Hard Light. Because of the clipping mask,
any colour you apply to this layer will only be
visible within the white strokes.

—
S

—_—

1 Brush blending modes You can
add coloured strokes directly onto
another layer. Use the ‘cat_brush1’ brush
again, butset the brush’s blending mode
to Hard Light in the Options bar. Use the
same technique as before for these strokes,
carefully building up the flowing strokes and
furry ends.

1 Masterthatbrush! It'simportant here to

make use of the pressure you apply to your
stylus to vary the width of the brush. Use smooth,
flicking movements to create fluid, smooth strokes.
Lightly finish off some of the strokes with a subtle fan
shape, using very little pressure on the stylus.

3

1 3 Warm itup Choose a standard soft round
brush,and use a variety of warm bright

colours on the fur strokes here and there. Add more

fur strokes on another new layer with the same

layer style applied, repeating the clipped Hard Light

colouring layer for each subsequent fur layer that
you create.

1 Soft, intense colour When you've added

allthe fur strokes, create a final new layer,
setting its blending mode to Multiply. Use a large
soft brush with intense, dark colours to add more
colourand glow to the larger areas of the image.
You can control the intensity of these areas simply
by adjusting the opacity of this layer.
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Plan ahead

Ifyourenottoo
confidentabout
tackling stylised fur
withoutguidance,
giveyourselfarough
guideto startwith.
Beforeyoubegin
paintingthefur,add
anewlayeranduse
asmallhardbrushto
sketchintheflow of
thefur.Reducethe
opacity ofthislayer
anduseitasaguide
whileyoupaintthe
furforrealwiththe
custombrush.

Furvariation We're actually painting
1 1 the hidden form of the fur here,ina
simplified, decorative way. You can intensify
the brightness within the centre of your
strokes by brushing over these areas again
and again, slowly increasing the opacity of
the white.

Layer structure
Creatingthat stylised look

Finish off

Builduptheeffect <«

Add glowing colour

Beginusingthebrush

Blurthe fur

Startimage
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Make a mannequin

using the Pen tool

Have some fun with your photos by giving them a mannequin look.
It's a great technique, especially for mastering the Pen tool

Photoshop allows us to manipulate
@ photographs to amaze and challenge the
viewer. \What can appear to be one thing can
actually, on close inspection, be something else.

This illustration at first glance is a pretty model, but
ona second lookit’s been given a mannequin effect.
This technique and style is used for many advertising
campaigns and magazines. Successful photorealism
is dependent upon high quality originals, for close-up
attention to detail.

PATH - PATCH - REPAIR

In this tutorial we will take you through layers,
opacity and using the handy techniques of
‘patching’ to achieve incredible photorealistic
results. Using multiple layers is the key here, as well as
understanding paths.

We will concentrate on just creating a part of the
illustration, which will give you the skill set to create
this style of illustration yourself. You will learn how to
break down the illustration into separate elements,
building the effect piece by piece. Use the Path tool

Build the foundations and get ready to create

Source files
available

to create clean shapes and layered masks to give
intuitive and remarkably subtle control. We will also
look at opacity and the layer blending modes to give
depth and realistic shading effects. The work is time-
consuming and made of many little elements, but the
effectis worthwhile.

You can access the tutorial start file from the disc
atthe back of the bookazine and then once you are
familiar with the technique, try it on some of your
own photos.

[ we]
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Patchwork i
Dontworry if you .,' .—_'
paintoverelements 3 .\'
oftheoriginalimage, "
suchasthefingers &, T,
onthe last step. b Pt
Thisiswhatpatches J, —

arefor—remember
you havethe
background layer
thatis notdamaged.
Youcan simply
createanother
patchorremovethe
problem areas with
theEraser.
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Pathsto success Fach part of the

illustration, such as fingers and joints, needs
theirown path. Using the Pen tool on the Paths
setting, carefully draw each element, forexample the
back of the hand, as a separate path. Pickan area you
wanttoworkon, such as her right hand. We will add
more and more paths throughoutthe process.

5= | ‘; []=

Patch it up Patchingis very

important to allow you to break down
the artworkinto steps that are easy to work
on. Select the area to work on (the right wrist/
hand) with the Rectangular Marquee tool, hit
Ctrl/Cmd-+J to create a new layer with only this
selection,and name it ‘Right Wrist Hand Patch’.
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Afine selection Before we can get

creative we have to clonein areas
for repair, such as the wrist. Select the Right
Hand path and make a selection. Then select
the Lower Right Arm Opening path and
again make a selection. This time click Add To
Selectionin the Operation menu. Repeat this
with the Right Lower Arm path. You should
now have a group selection.
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Tip
Fake skin?
To givethe effect of
rubbery skin, copy
theimageanduse
the Gaussian Blur
filter ata setting of
5.Nowgotolayers
andcreatealayered
mask. Hideall,and
then paintback
areas of skinto give
afalselook.
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Pay attention to detail

Being methodical with paths, patches and layers allows your
creativity to be released. Shortcuts like ‘jumble sale-ing’
(finding elements on the web to use) willmake yourimages
more realistic.

Jumble
0 sale-ing
Searchtheinternetfor
free stockimagesthat
youcancutoutparts
ofandthenuse
aselements.
MorgueFile (www.
morguefile.com)is
onegoodexample.

True path
0 When
illustrating paths,
getinclose buttry
touseasfew points
asyou possiblycan.
Make suretokeep
each path separate.

0 Abit
shady
When paintingin
shadows, selectthe
colourandsetthe
blendingmodein
layersto Multiply for
naturalshading.

0 4 See-
though?
Whenbuilding
uplayerssuchas
highlightsorshade,
playwiththelayer
opacityforextra
subtletyandcontrol.

Abit
0 patchy?
Patchingallows
youtoworkon
elementsof
theillustration
withoutharming
theoriginal.
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DIGITAL SURGERY TIME

Here is where the creativity begins

S - S

Clone and repair Use the Inverse

Selection feature (Ctrl/Cmd-+Shift+1)
to selecteverything outside the original
selection; you should have the ‘marching ants'.
Using the Clone tool, carefully remove parts
of the illustration such as the wrist, giving the
illusion that the area is cut out and the skin
showing behind. Repeat for each piece, such
asthe kneesand neck.

. D__.

Layers of fun Use Transform to scale

down the steel ball (Ctrl/Cmd-+T) and
drag itinto position. This is a good place to
look at the ‘falland name’of your layers. Simply
clickon the Steel Ball layer thumbnail and drag
it below the hand. Double-click the names of
the new layers and name them ‘Wrist Ball’.

@ =
ol

Building the effect Now to starton

detail work. Selectthe Lower Right Arm
layer. Selectthe path Lower Right Arm Opening,
then select the Wrist Aperture path and click
Subtract From Selection (all these paths are on the
tutorial file). This has selected the sleeve. Using the
Eyedropperto pick shadow and highlights, paint
over using the Paintbrush on Airbrush settings.

.." W -
. G" -
-

Give yourselfahand Time to start
creating! Load the Right Hand path as a
selection and then select the background layer. Hit
Ctrl/Cmd-+J to create a new layer of just the back
of the hand. From the disc you can download the
extra files for this tutorial. Open the Steel Ball file and
simply clickand drag it over your illustration.

i

(?.\
M

IDEEEEDERE

- —

It’s allin the wrist Now we need to create

the lower rightarm layer (see tutorial file).
This needs to go above your patch but below the
steel ball, with the right hand at the top. Create a new
layer, 'Wrist Opening’,and again use the Pen tool to
create the wrist aperture path, make a selection and
fillwith a dark colour shade.

Ve

A '

More balls please From the

downloaded folder, copy and paste
one of the finger balls into the image. You will
have to change the colour of the image. Select
Hue/Saturation (Ctrl/Cmd+U), click Colorize
and then play with the sliders to achieve the
desired colour.



BRINGING IT ALLTO LI

FE

The steps that put the reality in photo-reality

e300

T

1 0 Even more balls Use Transform (Ctrl/
Cmd+T) to adjust the size,and drag into
position over one of the knuckles. We are now
going todrag-duplicate the knuckle ball overeach
knuckle by holding down Altand dragging the
image to duplicate. Repeat the above so that you
have all the knuckles at the right sizes and places.

i|
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1 Getting shady Select the knuckle balls

(Ctrl/Cmd-click on the thumbnail in the
Layers palette) then create a new layer (Shift+Ctrl/
Cmd+N)and name it ‘Ball Shade’ While selected,
airbrushin (using the Brush>Airbrush setting) black
paintin the shade. Set the layer blending style to
Multiply, and slide down the Opacity setting for
realistic-looking shading.

1 Big cuts We are now going to work
on the patch and the knee. Using the
skills learned, we need to draw a path for the
gap and again repair the gap with the Cloning
tool, giving the illusion that a piece of the knee
is removed. Now create the path to workon
the inside of the knee (you can paste the path
from the layered file in the tutorial folder).

1 Merge itdown Once happy with the

size and position of your knuckle balls,
selecteach of them in the Layers palette by
holding down Shiftand clicking each one.
Then merge the layers to make onefile. As
before, name it ‘Right Knuckles’ and slide this
layer below the right hand layer.

—

1 Keeping itreal Now cutout sections

of the balls to give the appearance of
them under the fingers (see original file). As
the hand has cast a shadow on the knuckle
balls, so must the knuckles on the fingers.
Select the knuckle balls (Ctrl/Cmd-click the
thumbnail) then go to your patch (right wrist
patch),and using the Burn tool (O) gently burn
in some shade.

1 5 Onthe edge Using the Eyedropper tool

() selectahighlight colour such ason the
knee, and airbrush the selection. Again with the
Eyedropper, pick the darkest area of shade and
paintin the shade. To lift the gap further, inverse
(Ctrl/Cmd+Shift+l) and airbrush in a highlight to
the outerknee. Use these techniques to complete
theimage.
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Create a digital

Source files
available
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Blend multiple photos

to create a photorealistic
landscape that doesn't exist
in real life — not thatanyone
would know it. ..

The aim of this tutorial is to create a
@ digital matte painting consisting of
multiple photographic elements.

We will learn how to use a large number
of different images, blending them together
and creating the illusion of a single photo,
using only Photoshop. It will require a high
attention to detail, bearing in mind that we
want a photorealistic result. Although there
will be some painting involved, we will be
concentrating predominantly on the use of
stock photos.

The final image will be a breathtaking
Mediterranean coastline, based on pictures
from the beautiful island of Capri, Italy. Our
primary focus will be handling composition,
perspective, colour and scale — the key
elements of any illustration worth its salt.
We will also point out the common pitfalls
that come with using stock photos and, of
course, how to avoid them or, if working
retrospectively, fix them.

Shooting your own photos

It'salways useful to create yourown photo
library. Sowheneveryou'reon holidayoratrip
toaninteresting place, take thetimetoshoot
some snaps.Bearinmind thatgoodstock
photos should have carefully chosenexposures,
withalotofdetailbothinthe lightand shadow
areas.Andthe mostimportant thing:create
panoramas. Takeacouple of pictures of the
placeandthenblendthemtogetherusingthe
File>Automate>Photomergetoolin Photoshop.
Thatway youwillhave high-resolution pictures,
withtonnesofdetailatyourdisposal. This
panoramawas created using around tenimages.
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01 Searching foranidea

When creating a landscapeillustration, unless you already have
adetailed brief, it’s always good to browse image libraries to see if a shot
really attracts you and fires up your imagination when it comes to taking it
to the next level. In this case, browsing through some holiday photos from
atripto ltaly conjured up the concept for this aerial coastal view.

04 Blending the background
When creating landscapes
by combining photos,a good way to
adjust perspective is by aligning the
horizon line of the images. Of course,
youalso need to be careful with scale
and colour. So we match the size of the
waves in terms of scale and adjust the
colourofthe sky and far background
to the onesin the coastal picture by
trying to apply the same values in the
water. Always use layer masks and try
to avoid using the Eraser to cut out

Building up the
06 background
Nextwe add another
background cliff, this time on
the right. Again, it’s placed by
aligning the horizon and, of
course, keeping in mind the
direction of the sun.Itis also
colour corrected to match
the cliffs on the opposite
side, which are at the same
distance. We roughly extend
the water too using the
Clone Stamp tool, just to fill
some of the empty space.
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0 Creating the sketch

Because the purpose of the tutorial is mastering the techniques needed to use stock
photos, we chose a couple ofimages and started playing around to find an effective composition.
It's very important not to be limited to just the photographicimages you're using though. Pick up
the brush and sketch new elements, get your ideas on the canvas, and strive fora composition that
feels right. At this point everything should be very rough and ready. We will worry about the finer
details later.

03zm.... [
distant background :

Once we have the sketch, we need to
start working on the detailed image. To
keep things organised, there must be
anatural orderto the layer stack, so the
background should be atthe bottom,
middleground elements on top and so
on.Because theimageis very busyinthe
lower part, the sky shouldn‘t be overly
complicated. We are using a panorama
of the Gulf of Napoliand a picture of the
Capricoast.

3
O Dealing with sharpness
5 Because the panorama has a very crisp resolution compared to the otherimage, we can
see a big difference in sharpness. Using Filter>Blur>Lens Blur can remedy this; a very small value
—around 4 —is more than enough. It’simportant when dealing with this kind of sharpness issue
not to use Gaussian Blur because it creates unrealistic results. We will be repeating this step several
times, so take your time with it, as although it may seem basic, it can make all the difference.

O Beginthe
middleground
The next element to
bring into the scene is
the right middleground
cliff. The lighting is great
in this photo and you can
clearly see highlightsand
shadows. Colour correction
isagain needed to match
the existing elements.
Firstwe apply a general
correction to match the left
side,and then we lift the
black leveland add a bit of
blue to the back of the cliff
for consistency.




08 Build up the cliffs

Nextwe add the left middleground
cliff, using the same workflow as in previous
steps. Theimmediate problem that emerges
is that the middleground cliffs are at the same
distance, but they are different scales. Always
be careful of this issue when adding new
elements, becauseit'sacommon problem in
this kind of project. It's not very visible on the
rocks, but the trees are clearly different sizes.

Colour correction technique

Useadjustmentlayerswith the Create Clipping
Maskoptionfor colourcorrecting.Create
anadjustmentlayer byclicking theiconat
thebottomoftheLayerstab. Thenby Ctrl/
right-clicking onthislayer,choose Create
ClippingMask; now thiswillaffectonly thelayer
underneath. Thisway you can paintinside the
masksof theadjustmentlayersandworkonlyon
relevant partsoftheimage. Another benefitis
thatyou're notalteringthe original filesoyoucan
make changesandrefertothe originalwhenever
youwant.

SR

1 O Foreground cliff 1

The large cliff on the left is one of the main elementsin the
image. ltbrings alot to the overall composition, making the image
interesting and giving it both perspective and depth. When adding
this particular stockimage, as it is a focal point, we are very careful to
make the blending edge believable. Try to add vegetation on top or
paint some grass on the cliff near the trees to give ita more natural feel.

Colour code
When Ctrl/right-
clickingontheeye
totheleftofthe
layername, apopup
menuletsyou
choosethelayer’s
colour.Agood
colourcode will
help you navigate
fasterthrough
PSDfiles with a
lotof layers. For
example, usecold
towarm colours
asyougo from
backgroundto
foreground.

1 Adding shadows

By now, you should have noticed
that something is very wrong in theimage.
We have added several cliffs, but not once
added any shadows. That's because it's
best to have the main shapes/objects
finalised before painting any shaded areas.
Notice how much shading improves the
image, by making everything sit together
more realistically, especially the shadow
on the left cliff. This step will take some
time, but itis time well spent.
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09 Theroadtosuccess...

The scale issue can be remedied by cutting some of the trees
from the left cliffand adding them to the right one. Now that we have
some big trees, the eye will be fooled into thinking that the smaller trees
are actually bushes. We also add the wall on the left, with those beautiful
stone roads leading to our building. Roads are a great compositional tool
forleading the viewer’s eye through your scene.

LT
1 1 Foreground cliff 2

The last major element to add is the right foreground cliff. This one
adds a big shadow area, for the sake of balance. Other changes include
another background cliff, extending the left cliff and work on the shoreline.

1 3 Branching out

To help create depth in the image, it's best to use objects with the
same size at different distances. For example, a big tree in the foreground,
compared to those in the middleground and background will help the
viewer's eye estimate distance in the scene. With this in mind, we have
strategically placed some trees in the foreground.
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1 4 Creating the arches

One very importantaspect of ourimage
is giving the landscape visualimpact. Inspired by
the natural arch that exists in Capri, we add these
arches that link the left and right cliffs using the
sameimage as the big arch in the background
and a bit of clone painting. Notice that the lighting
and shadows give these elements volume and
integrate them smoothly into the landscape.

1 7 Colourcorrecting the houses

Buildings tend to be made of materials that exist in the local
vicinity, so we will colour correct them to match the cliffs. We also need to
relight the image. Create a highlight colour correction layer and another
for the shadows. First make the layer masks black and then start painting in
the new highlights and shadows based on the direction of the sunlight.

Fadeto grey
Tocreate
atmosphericdepth,
bearin mindthat
blacks fadeto grey
thefurtheran object
isinthedistance.
It'sagoodidea
toaddaBlack &
Whiteadjustment
layer ontop of
yourimage, justto
seeifeverything
flowscorrectly
and, if not, make
thenecessary
adjustments.

greatimage.
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1 More vegetation

5 To better portray the scale of the arches, we add some trees
and other bushes on top of them. When doing so, be careful with the
blacklevels and the sharpness of the elements in order to keep the
image consistent. Also take care to keep constant lighting on the trees
and to add shadows on the ground according to the direction of the
sunlight. Touches like this are easily overlooked, but can rapidly put an
end to believability.

1 8 Adding haze
Toenhance
the sense of depth,
you can use haze.In
this case, we want to
better distinguish the
foreground from the
background so we add
alayer of yellowish haze,
asifthe sunis shining
through water vapour.
It's good to spend some
time on these little details
to make the image more
atmospheric.

1 9 Setting the mood
Theimage s looking photoreal, but

the lighting is a bitdull. So, when everything is
in place, start playing with the contrast, colour
balance and colour saturation, etc. You can
even tryadding a sun flare, though be careful
notto overdo it. These adjustments can make
the difference between a good image and a

1 6 A hint of civilisation
It's always nice to add an element which

brings a storyto alandscape. Thistime, we've
decided on a small group of buildings. Use
the perspective of the existing house to place
them correctly. Distortthe image keeping the
perspective linesin mind. If needed, draw a
perspective grid based around thathouse and
then match your new buildings to that.

AP £
¥
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20 Finaltweaks
During the
process,you should
flip the image from
timeto time to
checkeverything
flows. Don'tdo it too
often, or you may
end up witha very
symmetrical scene.
In this case, we think
the flipped image
works better. We also
horizontally scale it
toremove a section
we don'tlike. Don't
be afraid to make big
changeseven atthe
end; the finalresultis
what matters most.
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Quick sepia

Adjust the tone of photos in three easy steps

Sepia s an extremely popular effect that's even
@ become one of the options on many compact

cameras. If you have an image that could do
with a slathering of this traditional and vintage style, or
the opportunity was missed at the time of shooting the
photo, follow the three steps below to find out how it
canbe donein only five minutes!

Quick tip: To top the sepia look
off, duplicate your Background
layer (Ctrl/Cmd+J) and apply the
Surface Blur filter. Try entering
aRadius of 2 and a Threshold
value of 50 for a subtle blurring to
age the image even more

GIVE YOUR IMAGES A VINTAGE LOOK

Achieve a stylised effect with basic adjustments

0 Choose colour Inside the Gradient

O New adjustment layer Begin by Editor, set the right-hand swatch to 03 Blend together After hitting OKin the Gradient Map adjustment

adding a Gradient Map adjustment white and the left to a brown-orange (#ca8f31). layer settings,change its blend mode from Normal to Color. Blend
layer. This is found inside the round black and Your entire image should have anew tint,butit ~ modes are found at the top of the Layers palette,and Color replaces the
white icon in the Layers palette and opensa needs mixing into the existing highlights and image’s current hues with just the ones used for the Gradient Map. It's as
new layerwith a maskand the effecton it. shadows to look like realistic sepia. easy as that!
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Ghostly

effects

Source files
available

We show you how to turn two stock images into an aged
and faded photograph with a ghostly presence. It's enough

to send a chill down your spine

lookinside an old photograph. Trying to

avoid the cliché, person-in-a-bed sheet ghost,
we've opted for keeping the figure of our ghost fairly
recognisable. With the help of a misty glowand a
sepia effect, we can make our photo lookas old as a
hundred years or more.

Quietly sauntering down a glowing, ethereal
woodland road, our spectre has been cutout from
aseparate image and placed fittingly into the scene.
You can get hold of the image of the woman from
www.sxc.hu using theimage ID 276738.0Once a
selection has been made using one of Photoshop's
selection methods (the Quick Selection tool was
the tool of choice for us here), you can go ahead

@ We've often wondered how a ghost might

and blend herin using different layer styles for her
glowingaura.

The blurred surface of the road enhances the
ghostly nature of this effect. Although this is not
genuine mist, using the techniques covered in our
steps you can create a sense of fog in and around the
treesin the rest of the picture. To make the photo
seem aged and worn, we've used one of our textures,
available on the disc, and overlayed it on top. The
edges of the canvas were expanded and a slight
brownish tint was added using a Hue/Saturation
adjustment layer for further discolouration.

Whetheryou're a believer in the existence of
ghosts or not, creating them in Photoshop is easily
achieved with a little creativity and imagination.

RE-CREATE THE EFFECTS OF TIME

Apply a sepia tone for the aged photo look

The sepiatone Open the image of the road to
0 start,'‘Background.psd’. To create the sepia tone,
add a Hue/Saturation adjustment layer in the Layers
palette and in the adjustments menu tick the Colorize
option. Reduce the Hue slider down to 30 for a brown,
sepia tint.

0 Adjustthe strength With the Hue/Saturation

menu stillopen, set the Saturation slider to 10
to soften the effect. Boost the Lightness slider to +10 to
make the photo seem faded and old. We'llincrease the
overall colour lateron.
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FROM THE MIST...

Ourghostiscreated using blend modes, layer styles and a nifty selection

03 Mist-erious Make a new layer below the 0
Hue/Saturation adjustmentand setits

blend mode to Screen. Next, you need to selecta
soft round brush and lower its Opacity to 50% in

the Options bar. Use a Diameter of 750px to paint

on top of the road to form the misty glow. Lower
the Opacity of the layer to 70%.

No Refine Edge?

Modifying your selection

Selectthe woman Download the
image of the woman and choose
the Quick Selection tool (or Magic Wand as
an alternative). Select Auto-Enhance in the
Options barand select the woman from the
background. Open up the Refine Edge menu
in the Options bar (or use Select>Modify).

If you own a version of Photoshop that doesn't have the Refine Edge
command, there are alternatives in the Select menu, under Modify.
Here you can use the Expand and Contract adjustments to make the
selection bigger or smaller, or the Featherand Smooth options to fade
the edges and remove any sharp points that can sometimes form
around a subject. The Refine Edge command makes the post-selection
editing process much easier, with more options available to editand
form the perfect cut-out. There are also a number of masking previews
to show you what's happening, but with a little trial and error, users of
everything up to CS2 can also achieve the desired effect.

Sample Radius |10 pinels =
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0 Transfer to mainimage When you're

happy with the selection you've made
around the subject, go to Layer>New>Layer via
Copy (Ctrl/Cmd-+J). Then go to Layer>Duplicate
Layer,and in the pop-up menu choose the start
image in the Document box under Destination.
Hit OKand go backto the startimage.

2t W

Soften selection Increase Smooth to 77, Featherto 3.8px,

' Contrast to 12% and Radius to 3.8pxin the Refine Edge menu.
Usethe white preview mask in this menu to see the edges of the
selection around the woman. The selection should be softand blurry.

0 Resize model A new layer should

now be visible containing our model
inthe startimage. Hit Ctrl/Cmd-+T to open the
transform bounding box, and resize the woman
by dragging the markers so she looks a normal
sizein the foreground on the road.

O 8 Boo!
Changethe
blending mode of
the woman to Screen
and lowerthe layer’s
Opacity to 70%. This
forms our ghostly
figure.To hide the
feetof the ghost, add
alayermaskandthen
use the Brush tool

- A eL s

setto black to paint
them away.



BREATHE LIFE INTO YOUR PHANTOM

Uselayer styles foraglowing outline and finish with atexture

0 Applyaglow Double-clickthe
ghost’s layer,and in the Layer Style
menu clickon Outer Glow. Set its mode to
Screen, Opacity to 40% and choose white for
the colour. Set Technique to Softer, Spread to
0% and Size to 250px. This adds a subtle glow
to our figure, enhancing the ghostly effect.

1 Enrich with texture Open up

the texture provided on your disc
(‘Dodgywalltif') and drag and drop it onto the
main image under the Hue/Saturation layer.
Setits blend mode to Screen to make it turn
see-through, then resize the texture to fit over
your entire image using Ctrl/Cmd-+T.

Boost highlights The texture
1 is still quite flat, so go to Image>
Adjustments>Brightness/Contrast. Boost the
Brightness value to 60 and the Contrast value
10 90. Make sure Preview is ticked and adjust
the settings for maximum punch.

1 0 Add more styles Next,apply a white

Inner Glow setto Screen with Opacity
at 20%. Set Choke to 0% and Size to 90px.
Select the Softerand Edge options. Now
apply the Color Overlay option set to white,
Soft Light,and with an Opacity of 65%. This
will make ourghost glow even more.

1 3 Adjustthe levels Press Ctrl/
Cmd+ltoinvertthe highlights and
shadows of the texture and go to Image>
Adjustments>Levels.In the adjustment menu,
move the black arrow under the histogram to
the right until the foggy texture disappears,
leaving just the white cracks visible.

"
o
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1 Tintthe photo Go toImage>Canvas
5 Size and increase the size by 1cm for
both width and height. Create a new layer
atthe top of the Layers palette and go to
Edit>Fill. Select Color and enter the colour
number of 9d7005. Hit OKand change the
blend mode to Multiply. Lower the layer’s
Opacity to 10% to complete the effect.

e
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1 Blur face To blurthe face of our
ghost, select the Blurtooland set ts
Strength to 100% in the Options bar. Make
sure the Sample All Layers option is not ticked,
and set the size of the tool so that it's just a bit
larger than the head. Begin to blur the face.

Layerstructure
Theghostinthe machine

Tint

Hue/Saturation

Walltexture

Ghost

Mist

Background

T
Adjustment

layers

Thebestthingabout
usingadjustment
layersisthatthey
canbetweaked
atanypoint.
Double-clickonthe
Hue/Saturation
adjustmentlayer
andtrydifferent
looks. Increasethe
Lightnessvaluefor
afadedeffect, or
furthersaturatethe
imagewithacolour
byboostingthe
appropriateslider.

Photoshop Image Editing Genius Guide 223



Creative Editing

Expert transformations

Source files
available
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We show you how to
re-create these
entertaining retouch
effects to develop your
own real-life manga girl

Manga styles have long

been a favourite with

designers and popular
culture fans alike. The portrayal of
manga girls in particular is rampant
among design forums such as
deviantART, as well as through
popular media formats, including
comics, television and cinema.

Now even Photoshop's photo-
editing techniques are being
exploited to create morphic styles,
taking the realism of manga girls to
the next level. We couldn'tignore this
recent trend and the entertaining
techniques itinvolves, so we have
produced our very own real-life
manga character effects workshop.

We take you through a host of
methods, revealing how to use the
intuitive Liquify filter, along with
standard selection and layering
styles, to create the exaggerated
features expected of this genre.

The layer maskand blending
modes also become essential
in achieving top results. Colour
adjustment options feature heavily
soyou too can editand adjust bold
colour schemes — ones that fit in with
both the world of manga and your
owntaste.

During the tutorial, we'll also
reveal how to add cool hairstyle
effects, again using little more than
selection and layer mask tools, and
uncover how to build up the illusion
of depth, through additionalimage
elements and careful use of blur
filters. This plethora of techniques
and tools come together to create
aprofessional and appealing
manga girl portrait that's a total
transformation from the original
modelimage.



01 Adjust head and features Activate your
Rectangular Marquee tooland make a selection
around the head. Press Cmd/Ctrl+J, duplicating a new
layer then use Edit>Transform>Scale to increase head
size. Use Transform>Perspective to increase the top of
the head, narrow the chin, then apply Transform>Warp,
bringing the features back up to a profile position.

0 Eye selections Apply this brush steadily to the

jaw line, straightening itand ending the chinin
a point. Activate the Elliptical Marquee tool and make
selections around one of your model’s eyes. Press Cmd/
Ctrl+J). We'll work with the eyes first, as they dictate the
ratios of the bridge of the nose, which will have a knock-
on effect when it comes to other facial feature ratios.

0 Rectify
errors
You may notice
discrepancies when
working attentively in
Step 5.Forexample,
decreasing eyebrow
size may leave
noticeable hard edge
overlaps. These can be
remedied by zooming
inand applying Clone
tools. Also, thin out
eyebrows by applying
the Clone Stamp toolat
around 65% Opacity.
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O Liquify face sculpting Apply a layer mask to your new head layer and integrate edges by erasing them with
asoft-edged 70% black brush. With this layer active select Filter>Liquify. Zoom in at around 66% and select
the Forward Warp tool. Set Brush Size at 270, Brush Density at 20, Pressure at 100, Rate at 8 and Turbulent Jitter at 50.
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04 Eye size adjustments Use the
Transform>Scale tool to increase the size of
your new eye layer by about 50%, holding Shift. Tweak
this further by decreasing horizontally and increasing
vertically, creating an authentic manga-style irisand
pupil shape. Your eyebrow may be awkward so reselect
this with selection tools and decrease size vertically.

o —~—

{

0 Integrate with layer masks Time to integrate

edgesonce more, so apply a layer mask and
work away edges with a soft-edged 70% black brush.
Brush percentages may need decreasing when working
in shadow areas. Try and obtain overlapping eyelashes
on hair, as thisis a style associated with manga girls.
Check the example for guidance.

0 Apply the Dodge tool Select the Pen Shape tooland draw

awhite shape that traces around the bottom of the iris. Ctrl/
right-click the shape layer and select Rasterize, applying an Overlay
blending mode. Add a layer mask and integrate edges. Duplicate the
layer shape, decreasing Opacity to 30%.
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Patch tool adjustments Let's move on to
0 our model’s nose. As with the eyes, make
aselection around itand Cmd/Ctrl+J, duplicating
anew layer. Before we descale this, activate your
model head layer and use the Patch tool, set to New
Selection and Destination, draw around clear skin

09 Proportion and integration Now decrease your nose

by around 200% and select Filter>Liquify, using the same
settings as before to reshape the nose. Make it look more narrow and
pointed. Once satisfied, select Image> Adjustments>Levels,and apply
the following values - Input Levels 6, 1.50 and 255, Output Levels 25

Hair lift
Gettingtheright style

Mangahairstylesvaryand the modelwe've

areas and place these over your model’s nose -
therefore cloning it outand retaining pore textures.

1 Getlippy! You can adjust the exposure of the nose
accordingly, reintroducing shadow value beneath the nostrils,
by applying the Burn tool, set to Midtones at 35%. You can now edit
the mouthin the same way as the nose (see Step 8). Take time to
reposition both layers, getting an appropriate space between the two.

1 Apply hairties Open SXC's ‘Black Ribbon’image (see the

linkon the disc),and use the Pen Path tool to select. Activate
your Path palette, Cmd/Ctrl-click the layer thumbnail, activating your
selection, then import to your image. Use the Transform tools to
rescale and position the ribbons, before applying a blue Color Overlay,
set to 95% Opacity and Multiply.
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and 255.Finally apply a layer mask and integrate edges with it.

usedalready has stylised hair. However, it
doesneedaliftasbig hairis betterwhen
conforming to thistheme. Use your selection
toolsto make acutout, from beneath your
ribbonstothetop ofherhead, expanding out
tosome ofthe background.Duplicate this
thenincrease size and shape with Scale, Warp
andLiquify tools.Simply apply alayer mask
andintegrateinneredgesasin previous steps.

1 Edit liptones Many manga girls have
neutral-coloured lips or none atall, however
the latter isn't an option for us. So activate your lips
layer, then select Hue/Saturation from the Layers
palette. Set the drop option to Red, setting Hue at 12,
Saturation at-18,and Brightness at +32. Mask away
any overlap outside thelip area.

1 3 Layer effects

Onceyou've
applied Color Overlay
effects to both ribbon
layers, Ctrl/right-click
these and turn both into
Smart Objects. Apply a
Drop Shadow effect to
one of yourribbon layers,
selected from the Layer
Style options. When
finished, transform itinto
aSmartObjectagain.
Do the same for your
otherribbon layer, then
Ctrl/right-click both, and
select Rasterize. Use the
Liquify filter to morph
ribbon shape.




Fringe effects
1 See the Hair lift
boxout to achieve our
hair effects,and use
the same techniques
to enlarge your
modelsfringe (see
screenshot). If you are
increasing hair layer
sizes, minor blurring will
occur. To remedy this
distortion simply select
Filter>Sharpen>Smart
Sharpenandapply a
Radius of 1.0 pixeland
an Amount between
50-60%.

1 6 Layering Lab and RGB effects

Here you can tweak Lightness,
using ‘a’and ‘b’ drop option Curves to alter
effects, but what you already have should
work in general. Add a Screen blending
mode to your Curves layer, Opacity at
40%, Fill at 60%. Now merge all and copy
and paste backinto your originalimage.
Set layer blending mode to Color, 60%

Opacity.

-l

1 Apply skyline Apply a blue-to-
green gradientto this layer, setting
blending to Overlay at 50%. Again add a
layer maskand mask away overlaps. Paste
the skyline from SXC's ‘Road and Oil seed
—HDR’, apply a Screen blending mode
and layer mask. Duplicate this layer several

times, varying opacity.

?{T?,
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1 7 Selective
Color
Choose Selective
Color from the ‘Create
new fill or adjustment
layerdrop options’
in the Layers palette,
placingitat the top of
your layer stack. Set
ColorstoRed,and set
Cyan at-60, Magenta
at 15.Next, set Colors
to Yellow, and set
Cyan at-25,Magenta
at-15,and Yellow at
60.Decrease layer
Opacity to 70% and
Fill to 80%.

—
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1 5 Lab exposure effects Merge all layersintoa

new whole layer (Cmd/Ctrl+Opt/Alt+Shift+E)
and then copy and paste this into a new document,
activating Image>Mode>Lab. Duplicate your new doc
layer, setting a Screen blending mode at 35%, and apply
a Curves layer from the Create new fill or adjustment
layer drop options. Load the ‘Manga lighting.acv’ from
the dialog box flyout menu.

1 8 Mixed media effects Copy and pastein the

SXC'Palette 10"image. Desaturate this layer,
apply an Overlay blending mode at 15%, and rotate and
rescale to create what looks like a cloud paint wash (see
example). Apply a layer mask and maskaway image
elements overlapping your model. Now create a new
layer named ‘Sky Gradient’.

2 Colour and sharpening edits At this point

it's allabout tweaking aesthetic effects,
mainly colour adjustments and sharpening. Play with
background colour and the colour of the ribbons using
live Hue/Saturation layers. Place these in your layer stack,
selecting appropriate colour drop options to designate
tonal changes. To finish, merge allinto a new whole layer
and apply a final Smart Sharpen filter.
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Top image-editing instruments

BEFORE

Welcome to the Tools section of
the book, providing you with tips
and tricks on some of the best
Photoshop instruments that will
prove essential to your image-
editing requirements

® 4,

230 Photoshop tricks you really
need to know
Image-editing tips to help improve
your pictures

Curves
Image correction using Curves

Histogram
Discover what's going on with tones

Complete guide to cloning

Clean up your photos with the Clone
Stamp tool

Camera Raw
Maximise the potential of your shots

Save time with actions
Create personal photo effects

Match Color

Apply the colour information from one
pic to another

—
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For source files

go to page 258 or visit
www.photoshopcreative.
co.uk/tutorials.php

Source files
available

Photashop File Edit Image Layer Select Filter View Window Help

Saturation:
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Page 230

Inage-editing tricks

BEFORE

Page 254

Apply colour information
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OTOSHOP TRICKS
U NEED TO KNOW

We've gathered our favourite image-editing tips that are
guaranteed to help you improve your pictures

No matter how long anyone

works with Photoshop, there’s

always something new to learn.
Even if you're an image-editing expert, it's
impossible to remember every little nook
and cranny of Photoshop, and ifyou're a
novice then even some things that may
seems basic can be areal revelation and save
you hours of head scratching. So, here we've
put together a massive ten pages of tips and
tricks that will speed up your image editing,
give you a whole new bundle of special
effects and techniques, and some that might
just jog your memory in time for that next
deadline-driven graphics project.

So, feast your eyes on this veritable

Pandora’s Box of Photoshop goodness. . . it
may just save you hours of frustration!

230 Photoshop Image Editing Genius Guide

ReflectionviaLayer Masks

Create a reflection by adding a simple the reflection into place using the Move tool (V).
gradient to a layer mask Add a Layer Mask, choose the Gradient tool and
Duplicate the image layer containing the object, drag a Black To White Gradient over the bottom
and flip it via Edit>Transform>Flip vertical. Move half of the layer mask.

Duplicate the object layer to create a copy of it Flip the copy, position and add a layer mask. Drag aBlack/White gradientvertically over
onanotherlayer Clickon the thumbnail for the Layer Mask the duplicated objectimage, viathe mask




Terrifictattoos!

Create stunning realistic
digital tattoos with a little
help from the Displace filter
Sometimes digital tattoos don’t
look very convincing, simply
because they don’t wrap around
the body properly. However, by
using the Displace filter you can
make them really fit the body.
First, design your tattooona
plain white background.

Noneedles, no regrets —tattoos the Photoshop way

01 Displacement Map

Duplicate your body image. 0
On the duplicate, go to the Channels

palette and click the Red Channel.
Selectalland then copy.Return to
the Layers palette and paste. Flatten
theimage and saveitasaPSD file,
naming it Displace.

Easy hairselections

Finally, an easy way to select fly-away
hair strands, thanks to the Refine Edge
command in CS5

Start by making arough selection using

the Quick Selection tool. You can then click on
Refine Edge in the Options bar. Add a small
amount via the Radius slider and then choose

Make arough selection aroundyour subject and let Refine
edgedoall of thework

Paste the tattoo Return
to the original bodyimage,
open your tattoo image and drag
and drop itinto theimage. Set the
Blending Mode for the tattoo layer
to Multiply. Scale and position via
Edit>Transform>Scale.

0 Distort Go to
Filter>Distort Displace.
Enter 15 for both scales and click
OK.Locate your Displace file, click
onitand click Open.The tattoo
willnow be wrapped around the
body contours. Reduce the layer
Opacity alittle if needed.

the Refine Radius tool. You can then brush
around the hair outline using this tool ata
suitable size. Check the Decontaminate Colours
and then use the slider to remove any vestiges
of remaining colour. From Output To: choose
New layer With Layer Mask for perfect results
every time.

Justbrush over the stray hairs using the Refine Radius Tool and
watch as aperfect hairmask s created foryou
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StaysafewithVibrance

Increasing Saturation can sometimes blow
our some colours, so try Vibrance instead
If you've got animage that lacks saturation in
some areas, rather than use the Hue/Saturation
command, try using Image>Adjustments>
Vibrance. The Vibrance command will increase
the saturation of only the colours in your image
that need it, rather than increasing saturation
globally as the Saturation command does.

«~Image> -~

_ “Adjustments>
Vibrance "o
command -«

Be sure you pick
the colouryou
really want
InCS5,the
Eyedropper Tool
hasasamplingring,
making choosing
colours easier.
Activateitviathe
checkboxinthe
Options bar.

Easier Eyedropper

The new sampling ring shows your
current colour and the new colourto
bepicked

Youdon’t
haveto
reachforthe
Eyedropper
getacolour
reading
Onceyou have
the Info palette
onscreen
(Window>Info),
any Photoshop
Tool will give
youa colour
reading within
the palette.

Useanytooltogetacolour reading,
using CapsLockto get preciseinfo
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Levels without Clipping

Don’t risk clipped Black and White points when
you’re busy adjusting Levels. Use the Alt key as a
handy safeguard

Next time you're adjusting the Black and White points in
your image via the Levels command, hold down the Alt
key as you drag each pointer beneath the Histogram. Stop
dragging when you see any clipped areas appearing.

Hold down the
Altkeyasyou
drag, andyou'll
seewhenyou
starttoclipany
ofthe colours

Cropoverlays

In CS5, the Crop tool comes complete with a choice
of helpful guides

Once you've dragged a crop, go to the Options bar for

the Crop Tool and choose from Grid or Rule Of Thirds
crop guide overlays. The grid can be useful for lining up
crops with image elements and Rule Of Thirds is a great
compositional aid.

e e -

CleverCurvesadjustments

Use the on-screen
adjustment tool within
the Curve dialog for faster
image adjustments

In Photoshop CS4 upwards,
youdon't have to adjusta
Curve directly. Choose the

on-screen adjustment tool at
the bottom right of the Curves
dialog and simply click

and dragon an areain your
image. Drag up to lighten and
down to darken!
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Adjusttones directly onyourimage bysimply
clickingand dragging

Consistentcolouracrosstwoimages

A simple, overlooked command for harmonising the colours in separate images
Image>Adjustments>Match Color will take the overall colours from one image and apply
them to another. Open both the images (the target and source images). Make the target image
the active one and go to Image>Adjustments>Match Color. From the Source: option in the
Image Statistics section, choose the image you want to take the colours from. If you need to
adjust the colour change in the target image, carefully adjust the sliders.

- 3 -

There’s no panic ifthe coloursin twoimages don’t match, just
use the Match Colorcommand

Applythe coloursfromyour sourceimagetothetarget
imageforaquickedit

Flexible, non-destructive
sharpening via alayer and
the High Pass filter
Open your image and duplicate
the Background Layer (Ctrl/
Cmd-J). On the duplicatelayer,
goto Filter>Other>High Pass.
Set the Radius to around 10
pixels and click OK. Change the
Blending Mode for thislayer
to Hard Light. Now reduce the
Opacity of thislayer until you're
happy with the result. It’s best
to zoom into 100% to visually
gauge the sharpening effectas
youreduce the layer opacity.

fHard Light B3| yi [20% [v]
Scrubthat! Locki L] o/ % @ o

Fill | 100% | |

Don’t dial in values =

within Photoshop, '1

try scrubbing for gEs i| Background copy
more speed (2|

Wherever youseea value

box, such as the Opacity
valuein the Layers Palette,
next to it you’ll see a text
label. Click and hold on that
label and you can ‘scrub’
rather than fiddling with
minute slider pointers.

Justclickand drag on thattext label
toeasily scrub through values




Texture overlays

Subtle textures can transform
your images in just a few clicks
Copy and paste your texture shot into
theimage. Go to Edit>Transform>Scale,
and use the corner handles to scale

the texture to cover the image. Now
experiment with blending modes on
the texture layer. Overlay, Soft Light
and Hard Light work well.

Pasteyour textureand choose a blending mode. Finish by
experimenting with adjusting layer Opacity

Correct
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HDRToning

You don’t need to shoot multiple exposures to
create stunning HDR effects in CS5

The great thing about HDR Toning is that you only
need a single image, not multiple exposures to

create a faux HDR image. Open your image and

go to Image>Adjustments>HDR Toning. Creating
your effect can be as simple as choosing one of the
supplied HDR effects from the Preset: option. Even
once you've chosen a preset you can adjust every
aspect of the Edge Glow, Tone and Detail or Colour
via the sliders within the dialog. It’s worth spending a
little time adjusting the Detail slider as this will really
amplify that classic HDR appearance, and increase

colourcasts

You can easily
correct colour
casts within the
Curves dialog
From the Curves
dialog, begin by
choosing the Grey
Eyedropper tool.
Now you will
need to carefully
look for an area in
your image which
should be neutral

LEOYXANMEAN E 00T

troTdRea

the Saturation via the sliders in the Color section. The
Toning Curve gives you the opportunity to carefully
lighten or darken every tone within the image, just
like a normal Curves adjustment.

s

in colour. Click on
this area with the
eyedropper to correct
the colour castina
single click, saving
yourselfalot of time
in the process.

o G oyt Cxtrs
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yourfingertips

Within HDR Toning, you'll find all the usual HDR adjustments are at

Snappy snapshots

0 Scale theimage Double-click
the Background Layerand go

to Edit>Transform>Scale. Hold down

the Shift key and resize via one of the

Ifyou have fond memories of good old-fashioned
snapshots, create themyourselfin Photoshop

corner handles. Hit enterand duplicate
this layer (Ctrl/Cmd-J).

02 Filland scale the border
layer Ctrl/Cmd-click the lower
layerand go to Edit>Fill, choosing
White. Return to Edit>Transform>Scale
and Shift-drag a corner handle to size
the border. Position the border by
dragging within the Bounding Box. Hit
Enterto commit the transformation.

wilif

03Add ashadow andabase Go
to Layer>Layer Style, choosing
Drop Shadow. Adjust the Distance and
Size of the shadow and hit OK. Pasting
awooden texture shoton a layer
below these two can really finish the
effect off convincingly.
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Create and reuse your own photo edges, and
drop them over any image

You can create and save black-and-white border
files to use again and again. Start off with a white

Fast, reusable
photoedges

with black, carefully creating good-looking edges
that you're happy with. Now you can drop this
image on to alayer over a photo and set the blending
mode to Screen. Resize the layer to fit the image via
Edit>Transform>Scale.

Createasimple black and whiteimage. Try using
some Photoshop filters on them

Tinting black
andwhites

The Black and White
command also has a
tinting function

Goto Image>Adjustments
>Black and White. Choose
one of the Black and
White presets, or adjust
the sliders to your liking.
Now check the Tint check
box. Choose the colour

of your tint via the Hue
slider and adjust its
intensity by dragging on
the Saturation slider.

Magical Mini-
Bridge!

TheBridge’s timesaving little
CS5brother

In Photoshop CS5, you don‘t have to
go use the full-blown version of the
Bridge. Simply go to File>Browse in
Mini-Bridge and then browse within
the workspace.

Black and white with just ahiy
theBlackand Whirec]ommal:d

document and paint the window for your image

—=

tofcolour, thanks to

Messwith
Masks

Control layer masks via theirown
dedicated panel to speed up your
masking workflow

When you've created a Layer Mask,
you can Feather it, alter Density or
Invertit viathe Masks panel. Go to
Window>Masks and use the sliders.

TheBridgeinit'sownself-contained Photoshop
panel. Atlast!
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Take control ofyourLayer Masks via
Window>Masks, and feel the power ofthe panel
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Copy and paste the edge file on alayer over your
photo and set the Blending Mode to Screen

Only the white areas remain, leaving just theedges
showing around theimage

Correctperspective

i )

Whicheverperspectiveiswrong, either flavouris
easily correctedviathetwo Perspective sliders

The magic of
SmartFilters

SmartFilters allow you to change
thefilter settings againand again
Right-click the layertofilterand
choose Convert To Smart Object.
Apply yourfilterin the usual way.
Re-edit by double-clicking its smart
filter entry attached to the layer.

Editable Photoshopfilters, all thanks to the
versatility of Smart Objects

Thepossibilities are endless, so get creative with
those edgefiles and build up a collection!

The Lens Correction
filter makes

correcting perspective
wonderfully simple

Go to Filter>Distort>Lens
Correction. In the bottom
left of the panel, correct
vertical perspective by
dragging on the slider. You
canalso correct horizontal
perspective with the other
slider. Turning the Grid on
can help with judging the
corrected perspective. Hit
OK when you're done.

Super-quick
vignettes

Take the super-fastrouteto
effective vignettes

Use the Vignette slider within the
Lens Correction filter. Drag it to the
leftto darken, and to theright to
lighten. Control the vignette width
with the Midpoint slider.

Im— .

Forclassicvignettes, justrely on thesliders within
theLens Correction filter




Add aspotlight
fordrama

A simple spotlight can
add a touch of drama

and focus to still life
compositions

Duplicate the Background
Layer (Ctrl /Cmd-J).

Once youare there, got0
Filter>Render>Lighting
Effects. Use the default
spotlight, sizingand
positioning it appropriately.

Adjust the darkness around
the light by adjusting the
Ambience slider.

It'salwaysgoodto
add abitofdramato
yourimages

Curvescross-processed effect

Make adjustments to each of the colour
curves to re-create this classic effect

To create this excellent effect, you need to make
specific changes to each of the four curves in
the RGB image. Go to Layer>New Adjustment

- - .= —

It’saclassicfilmeffect that easily replicated via a Curve
AdjustmentLayer

Getcreative :
with Film Grain $
Make film grain more Z
adaptablevia afilledlayer ~ *
Use the Grain filter -
(Filter>Texture>Grain) to add <
various film grain effects to I
yourimages, but useitona +
separatelayer filled with 50% =
Gray (via Edit>Fill). Desaturate g
this layer once you added the 2

grain, and set the Blending
Mode to Soft Light or Overlay.
You can adjust the grain
intensity simply by modifying
the Opacity of this layer.

]

Ifyou havefond memories of good old-fashioned snapshots, create
themyourselfin Photoshop

Layer>Curves. Choose the individual curve
from the Channel box, and place points on each
curve and position them simply by dragging.

Refer to the image that is shown below to see each

curve shape.

Adjusteach of
thecurvestothe
shapesshown
toquickly
createthe
Cross-Processed
effect
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Straightenwith
the Crop Tool

The Crop Tool is more versatile than you
might think

Choose the Crop Tool and choose Grid from the
Crop Guide Overlay option in the options bar.
Draga crop over theimage. Now place your
cursor outside one of the corners on the Crop Box
and drag to rotate the crop, matching the grid

up to a horizontal or vertical within theimage.
Adjust the side handles to your desired crop and
hit the Enter key to commit the crop.

Draga crop, rotateit, adjust and commit. Job done!

Black and white points
inthe Curvesdialog

Youdon’thaveto use LevelstosetBlackand
White points... youcanalsodoitin Curves
Drag the lower corner point on the curveto line
upwiththeleft-hand end of the histogram. Do the
same with the upper right corner point to correct
the white point.

Dragthe
corner points
tolineup with
eachendof
theHistogram
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BigData

Big Datarefersto areas of a layer which lie
outside the canvasarea

Sometimes, you'll have parts of a layer that
extend beyond the edges of the canvas.To see
these areas, gotolmage>Reveal All.

Revealany
‘BigData’in
yourimagevia
Image>Reveal
All.Now
you'llsee
anyprevious
hidden layer
contents

Manage Masks

Don’tgo to the Channels palette to
duplicate a Layer Mask, just drag-and-drop
To copy a Layer Mask from oneimage layer to
another, hold down the Alt key and simply click
and drag the mask thumbnail to the other layer.

Alt-click-dragis
allthat’sneed
toduplicatea
maskandadd
ittoanother
imagelayer

Paintselections

Don’tforgetthe power of Quick Mask for
creating complexselections

Hit Q on the keyboard to enter Quick Mask
Mode. Paint the selection with Black, erase it
with white. Hit Qagain to exit.

Quick masks
allowyouto
simply paint
complex
selections with
thehumble
Brush Tool

Preciousselections

You'lloften use a selection more than once,
somakesuretosaveit

When you created a complex selection, save it
via Select>Save Selection. When you want to
useit again go to SeIect>Load Selection.

Don'trisklosing
thatcomplex
selection, make
e suretosaveitin
caseyou needit
inthefuture
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Getcreative with
Gaussian Blur

Just a simple blur for high-impact
fashion shots

Klck things off by duplicating the
Background Layer (Ctrl/Cmd-J). On
the duplicatelayer set the Blending
Mode to Overlay and then go to
Filter>Blur>Gaussian Blur choosing a
Radius of approximately 20 pixels.

Hit OK to apply the filter. Experiment

with other Radius values for a more
subtle effect.

Foratouch of real pro-studio
effects, tryalittle Gaussian Blurand
asimpleBlending Mode

Typein perspective

Create your text with the Type Tool and then copy it over to
theclipboard

Click cornerpoints to create a perspective grid within the
Vanishing Pointwindow

Pastethetype, dragitintothe perspective grid andposition it
inperspective by dragging

Use Vanishing Point to add type in perspective to
any plane in your image

Create your type. Go to Select>All, followed by
Edit>Copy. Now delete your text layer and add a new
layer. Go to Filter>Vanishing Point. Click corner points
to create a grid following the plane of the surface. Hit
Ctrl/Cmd-V to pastein the text. Now drag the text into
the grid and position it wherever you want it along the
plane of perspective.

e M

The Vanishing Point filtercan work wonders with creatingin
extremeperspective
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Artisticbrushedborders =i

Paint onto a mask to get arty with
borders around your images

Duplicate the Background layer (Ctrl/Cmd-J).
Fill the original background with a colour

of your choice. Via Edit>Transform>Scale,
reduce the size of the image on the upper
layer a little. Add a mask via Layer>Layer
Mask>Reveal All. Now paint around the
edges of the image with Black at 50% Opacity,

making sure to hide any hard edges. artfulimage borders

Trydifferent brushes to create an endless variety of

Automaticlenscorrection

Take the guesswork out of correcting
lens distortion in CS5

In CSS5, you can Auto Correct lens distortion
inthe Lens Correction filter. Choose the Make
and Model of your camera and then choose
the appropriate Lens Profiles to correct
distortion without any of the guesswork.

Lens Correction now has

Non-destructive
Dodgingand
Burning

Useasimple greyfilled
layer fordamage-free
targeted tonal adjustments
Addanew layer, and via
Edit>Fill, fill it with 50% Grey.
Setthe Blending Mode to Soft
Light. Paint with a soft brush
at 15% Opacity, using Black to
gradually darken and White
tosubtly lighten areasin
yourimage.

|
| ] i,

Youcandodge andburn simply by using
theBrush Toolwith black and white

Neutral Density
impactinCS5

Youdon’tneed aneutral
density filter for your
camera... justdoitall

in Photoshop

Use the new Neutral Density
gradient on a layer setto Soft
Light to addimpact to skiesin
your landscapes.

Thenew Neutral Density gradient makes
iteasy toaddimpact to skies

specificlens profiles builtin

CopyrightBrush

Create a simple brush to

quickly add copyright tags to
your photos

Create you text in black, on a white
canvas with the Type Tool. Crop

and Flatten your image. Now go to
Edit>Define Brush Preset. Give your
new brush a name and hit OK. You’ll
now find your new brush in the Brush
Picker. Use your new brush at any size,
with any colour.

Protectyourwork by creating aquick and simple
brush tostamp your copyrightinformation

Content-Aware magic

Use the new Content-Aware features of
Photoshop CS5 for seamless clean-ups

CSS5 offers users some fantastic new features, top of
which are the new Content-Aware options. These
allow you to perform nothing short of image-editing

Content-Awarefill

Make a quick selection around the blemish in your
image, go to Edit>Fill, choose Content-Aware for
Contentsand just click OK. Repeat if it doesn’t look
good thefirsttime.

Content-

~ Awarefill
canremove
unwanted
objects
seamlessly
injusta

few clicks

alchemy, with Photoshop replacing pixels with
other information, meaning you can clone away
items inablink of an eye. Once you get used to how
they work, there’s no turning back! Here’s a look at
the two features.

Content-Aware spothealing

Content-Aware is also available for the Spot Healing
Brushin CS5. Just choose it from the Options Barand
then brush over objects to remove them.Enjoy the
best results ever seenin retouching tools.

_ Perfect,
flawless
retouching
injustafew

. strokes thanks
to Content-

" Aware magic!
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Turndownthe noise!

Camera RAW is the best choice for Noise
Removal, even with JPEG images

In the Bridge, right-click the image and choose
Open In Camera Raw. Click the Detail tab. The
Luminance slider is use to remove Luminance noise
(dark speckles), and the Color slider removes Colour
Noise. Detail slider help to keep edges sharp.

Black,white,and colour

Really mix things up by combining black
and white with a splash of colour

The best way to create a selective colour effect is

via a Layer Mask. Go to Layer>New Adjustment
Layer>Black And White. Choose one of the Black
and White Presets, or adjust the sliders within the
black and white panel to create a good, strong black-
and-white image. Click on thelayer mask attached
to the Adjustment Layer and choose the Brush Tool,
making sure that Black is your Foreground colour.
Now just paint with black wherever you want to
restore colour from the background layer beneath.
You can hide overpainted areas by painting back
into the mask with white.

UseaBlack
and White
adjustment
layertocreate
theoverall
monochrome
image

Paintonthe
adjustment
layer Layer
Masktoreveal
to colour
fromthe
Background
Layerbeneath
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Reshape with PuppetWarp

Puppet Warp is a very powerful tool,

but knowing how best to use it is the key

to success

When you're using Puppet Warp, it’s important

that you not only place pins to move, but that
you first place pins to ‘lock down’ the parts of

the image you want to remain in place and not
be affected by the warping. As thewalkthrough

below shows, using this feature correctly

allows you to make very fine, targeted changes,

with subtle, undetectable results.

0 Lockdown Click to place various pins

around and within the object to be
warped. These ‘lock down’ pins will prevent
other areas of the subject being warped.

03 Drag to distort Now simply clickand
drag of the selected pins to distort this
particulararea of the image. You can select
multiple pins by Shift-clicking.

eany

Packgrrs
’ ﬁ"“m- =
Py :

. - a3

Ctrl/Cmd-clickmultiplelayers
before adjusting Opacity
orFill

Adjust
multiple
layers

Adjust the Opacity
and Fill of multiple
layersatonce

In Photoshop CS5, you
can adjust the Opacity
of two or more layers
atonce. Ctrl/Cmd-click
multiple layersand
adjusttheslider.

Makeyourimages bend S ——
magical Puppet Warp wo?)’ourwhlm withthe

02 Pins for
warping Now
clickto place pins
along the feature that
youwant to bend,
warp oradjust. You
can activate individual
pins simply by clicking
onthem.

O Add and
subtract
layer Atany time you
canadd more pins
ordelete some. To
delete a pin, right-click
itand then choose
Delete Pin.By carefully
controlling where
pins are placed you'll
be able to producing
convincing results.

Classic hand tinting

Create classic hand tinted black-and-
whiteimages with the addition of a layer
Addanew layerabove your black-and-white
image, setting the Blending Mode to Color.
Use a soft brush with your chosen colours to
paint over theimage, for classic hand tinting.

Addalayerand
startpainting
toadd hintsof
colourtoblack
andwhites




Super-fasthigh key effect

Create a high key image from the Black
channel in CMYK mode

The classic high key effect can work very well
for areally modern portrait effect, and by
duplicating your image, changingits Colour
Mode and stealing just one channel, you can \
create this effect quickly and easily.

Wl o e ® e e s ——

==

Duplicate yourimage

Black channel, Select Alland hit Ctrl/

Cmd-Ctop copy it. Return to your RGB
image, and go to Ctrl/Cmd-Vto paste.

PR Flatten theimage and you're done!

Change specific coloursviaHue/Saturation

With Hue/Saturation you can make
specific colour changes as well as
global ones

In Hue/Saturation, choose any colour
from the Colors drop-down that you

fancy. Now choose the eyedropper
and click the colour in your image you
want to change. All you have todois
then move the Hue slider to adjust that
particular colour.

YEALNPFAN w00
T iy

3
.
-,
!

Reset,don’t
cancel

Ifyoumakeamistake withan
adjustment, don’t cancelout
of it, just hit Reset

Whenever you're working
within adialog boxthat hasa
Cancel button, you can hold
down the Alt key to change this
toaReset button.

Holding down the Altkey magically
transforms cancelintoReset

(Image>Duplicate). On the duplicate
image go to Image>Mode>CMYK. Click
on the Channels palette, clickon the

o e — - o o R "

%8
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Simple and effective skinsmoothing

Use the Median filter to effectively smooth skin
Duplicate the Background layer (Ctrl/Cmd-J). Now go to
Filter>Noise>Median. Use a small Radius value, just enough
to remove the unwanted skin texture (you’ll be able to judge
this effect within the preview window). Hit OK to apply the
filter. Now, on this smoothed layer, apply a Layer Mask via
Layer>Layer Mask>Hide all. The layer will now be hidden
completely. Choose the Brush Tool, click directly on the
Layer Mask thumbnail and paint over the skin with white at
75% Opacity, avoiding the eyes, lips and other facial features
that don’t want the smoothing effect. You can make the final
smoothing effect look completely convincing by reducing the
Opacity of this layer a little.

Don'tletexaggerated skin texture spoil your portrait shots

Choose layers by content

Don’tsearch fora particular layer. Ctrl/Cmd-click to
chooseit

Ifyou are working on multi-layered documents, find ing

the one you want can be a nightmare. Choose the Move
Tool (V) and Ctrl/Cmd-click on any elementin yourimage to
automatically jumptothat layerin the Layers palette. Simple!
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Curves

Discover the basic techniques for the
powerful secrets ofimage correction

with Adobe Photoshop Curves
The Curves dialog box can be slightly intimidating at first
glance, but rest assured, mastering Curves is the key to
many advanced techniques and is not that difficult to
understand. When you have read these pages, the mystery should
be removed and you will be able to make those subtle changes to
images which make all the difference.

Once you have the Curves dialog box open, which can be
accessed by going to Image>Adjustments>Curves, you'll see a grid
with a gradient line going through it. You'll also see a gradient at
the bottom and side of the grid. These gradients tell you which
side of the curve relates to black and which side relates to white
(this can be toggled by clicking the gradients). The default curve
you'll always see at first is a 45-degree line. This is because there
have been no changes applied when you first open the Curves
dialog box.

It's worth noting that Levels and Curves do exactly the same

allows you to selectand thus adjust the

Select Channel This drop-down menu

A Preset: | Custom M =
curves forall the channelsina colour =
mode (such as RGB or CMYK) or adjust an Shannel: | RCEB W3
individual channel (such as R, G or B)
o W

OQutgut
229
Input
:-‘\) 204 Fy r = Shnw Clinninn

r? Curve Display Options

Pointtool/Pencil tool The Pencil tool
enables you to draw a curve straight onto
the grid. When you click back to the Point
tool the ‘points’ will be automatically
added foryou. The Point tool is used to
add oradjust points toa curve

thing. So if you understand Levels, that helps, and if you don'‘t you
will know more about Levels after reading this. Combined with this
simple knowledge and the other features in this article, you'll soon
be creating points and dragging them about knowing exactly
what you are doing.

Default

The default curve explained

Whenyouhaveyourimagedocument
openandlaunchthe Curvesdialog,
you'llbefacedwithagradientlinewith
a45-degreeangle. Theangleofthisline
meansthatalltheinputvaluesequal
theoutputvalues,sonochangeshave
occurred. Thedefaultoptionwillalsobe
settochangeallthe colourchannelsinthe
currentimage mode. You'llbeabletoselect
achannelbyclickingonitinthe menuthat
appears nexttotheword ‘Channel'atthe
topoftheCurvesdialogbox.

Channel [ WGA B

m,

Ot

"% sy

Y C ippry

= Carv Da play Ogoens

~

Brighten or darken
How to adjustthetone of animage

Thanne! Cancel

=,

It'sveryeasytoadjustthetoneofanimage
usingcurves. Thesimplerulewhichyouneed
torememberisthatifany pointofthe curve
lineissteeperthan45degrees,youareadding
contrast—-ifthecurveisshallowerthan45
degrees, then contrast will be removed. With
thisinmind, the simplestwaytoadd brightness
toany imageistocreateapointinthe middle
ofthecurveandthendragitup.You'll findthat
becauseyou haveonlyone point,whenyou
dragthis pointitwill changethe45-degreeline
andcreate acurved|line.

Autn
Options

W Bepuaw
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Auto
{ Options...

W Preview

Curve point This is the point at

they are blackit means the point is

Eyedroppers These three
buttons, the Shadow Eyedropper,

Eyedropper allow you to identify

the colour correction process

Contrast
Understand the curve effect contrast

Withthethoughtbeingifasectionof =
thecurveissteeperthan45degrees ™™ 1:' - >
it's highin contrast,and if shallower .,,' s
the contrastgoesdown,it'sagood
timetointroducethe'S Curve. There i
aretwopointsonthecurve,and
theseforcethe sectionsclosetoblack
andwhitetobeshallowerthat45

degrees, reducingthecontrast. Atthe 17+
sametime, thegradientofthe curve
issteeperthan45degreesoverthe
midtones,increasingtheircontrast.

whichyou canadjust the curve. You
can have up to 16 curve points. When

selected, when white it's unselected

Midtones Eyedropper and Highlights

colour tones of animage to helpin

Photoshop Image Editing

GENIUS GUIDE

The Curves Eyedroppers
Get more from curves...

If you are familiar with the Shadow, Midtone and Highlight
Eyedroppers in the Levels dialog box, you will already have a
head-start on understanding what they do in the Curves dialog
Anchor Point box. Our three-step tutorial below tells you more...

Aswellasdragging
curvepoints, you ! 3% Highlight
canaddpoints(up % 1 [ 01 Eyedropper
to 18)byclicking f- el 5 = Th

asectionwith : J .
noexistingpoint 4 .
attached. ‘Anchor ™ v S b Oncei
Points’iswhere 4 : - L
youcreateapair
ofpointsateither
endofasectionto
keepareaspast
thepointsstable
whileyouadjustthe
gradientbetween ? J e
thepoints. o e T o4 Shadow

Shortcuts WS s T Eyedropper The

the Colorpic
withwhiteinki

use thistool to brightenup

your picture.

adow Ey
Arrow keyscan N

beusedforfine
adjustmentsto
points

Hold Alt/Optionto
changetheCancel
buttonto‘Reset’

Shift-click selects
multiplepoints

Ctrl/Cmd+D g e ; Midtone
deselectsallpoints . ! = i 03 Eyedropper This
Ctrl+Tabletsyou s b 2 i istheiconwith greyink.Once
movethrough s selected
points tonearea
changetheir

whole colour,so

colourtouseasthemidtone.
Advancing the methods

How to become even more specific

Allthe previous pointsonthis pageallowyou
tounderstandtheeffectsofchangingthe
gradientofthe curve.Buttoadvanceyour
curves,youneedtobeableto pinpointexact
coloursontheimage. Althoughabigjump
technically, it'sverysimpletodo.Withthe
Curvesdialogopen,movethe mouse over
theimageandclick. You'llseealittlecircleon
thecurveonthegrid. Thisiswherethatexact
toneis placed onthe curve. Thevalueswill
alsoappearintheinput/outputfields soyou
cancreateapointonthattoneandadjustit.

Photoshop Image Editing Genius Guide 241



Histogram

The histogram is a fantastic tool for information
about what's going on with our tones

according to their luminosity (lightness or darkness), with 0
being the darkest tone and 255 the lightest.

All of our images are made up of three coloured channels (red,
green and blue), and each tone has a luminosity value in each
channel. Pure red, for instance, has values of 255 in the red channel
and 0 in both of the others, whereas pure white has 255 in all three.
What the histogram does is represent the entire range of tones
within the image in the form of a visual graph, with the furthest
left point representing O (darkest) and the furthest right point
representing 255 (lightest).

For ultimate accuracy we can choose to view a histogram for each
colour channel, but a histogram that combines the readings of the
three is easier to work with. The amount of a particular tone in an
image is indicated by the height of information on the histogram
at that point — so high amounts of information in the centre of a
histogram, for example, would indicate that the image featured a lot
of tones in the midtone region.

A healthy histogram should taper off at both ends — if you
have high levels of information at either endpoint, there’s a good
chance you've over or underexposed your image, turming important
highlight detail into pure white or shadow detail into pure black.

@ The tones in our images are given a number by Photoshop

Reading yourimage
The histogram should reflect the scene

Ahistogramwithtonestotheleftor
rightdoesn‘tmeanyourimageisunder
oroverexposed,aslongasthetones
taperdownattheveryedge.Ifyouwere
photographingablackcatinacoal cellar,
forexample, you'dexpecttofindhistogram
infoontheleftsideand shouldadjustLevels
accordinglyifthisisn'tso.Asnowmanin
asnow-covered sceneshould produce
tonesontherightside. A perfectly balanced
histogramwithinformationfrom leftto
rightisn'talwaysthe bestscenario—the
histogram should reflect the original scene.

Overexposed This version of
theimage is overexposed. You
can seethat the information
favours the right side of the
histogram despite the scene
containing afairly even

| spread of tones. It doesn't

taperfully down at the edge
either, suggesting highlight
information has been clipped.
Look closely at the lightest areas
andyou'll see a loss of detail

Shooting to the right

Keep tones to the right to minimise noise

Low contrast Observe the

same image with alow contrast
treatment from Adobe Camera Raw.
Theinformation is centred in the
histogram so there's little in the way
of shadow or highlight tones. As our
image naturally contains these tones,
it leaves the scene looking rather flat

Whileyou'd expectascenewith
darktonesto producealeft-biased
histogram, it's betterto ‘overexpose’
firstthendarkenthetonesafterwards
in Adobe CameraRaworwithLevels.
Digicamsensorsrecordthemost
infoatthe highlightend,soyourisk
introducing noiseintoshadows

by capturingadarksceneasitwas
intendedin-camera. Thisisused by
prostogetthe bestquality.Be careful
nottooverexposetothe pointwhere
highlightsareclippedtopurewhite.

Channet

Mean
Stel Dow

| HISTOGRAM |

RCE

12467

613

Leve! P

Count b
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Good contrast We edited
thisimage atthe Raw stage to
show a perfect range of tones
rightacross the histogram. As
the scene naturally contains
dark shadows and lighter
highlights, it suits this sort of
high contrast treatment —the
colours are really accentuated

Underexposed This version of
theimageis underexposed. The
information is clumped at the left
end despite the original scene
displaying afull range of tones.
However, it does taper down
fully at the edge suggesting that
shadow detail hasn't been clipped

Camera histogram
Judge exposure in-camera

Updating the
histogram

Photoshop’s
histogramdoesn’t
alwaysfullyupdate
toreflectchanges
youmakewith
adjustments
suchaslLevelsor
Curves,because
constantautomatic
updatescould
potentially slow
theprogram
down.lfyousee
anexclamation
markinsidethe
Histogramwindow,
thehistogram
isn’taccurately
reflectingyour
changes.Clickthat
exclamationmark
tomanually update
thehistogram.
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Using Levels
Rearrange the tones in your image

A Levels adjustment allows you to make tones lighter or darker,
orensure afull contrast range by setting the darkest shadow to
0 and lightest highlight to 255.

Alteringthe
0 gamma By
movingthemiddlegrey
slider left,you shiftthe
tonalinfoonahistogram
rightwards, lightenir
thetonesinanimage.By

thetonalinfoleftwardsand
darkenthetones.

Settingtheblack
0 pointifinfoona
histogram doesn'treach
theleftedge, theimage
doesnothavethedarkest
ofshadowtones.Togetthe
fullrange, movethe black
sliderrightwardsto meet
theinfoedge (butnotpast
theedge).

Settingthe white
point Ifinfoona
histogram doesn't reach

doesnothavethe

of highlightton
togetthefullrange, move
the whiteslider leftwardsto
meettheinfoedge (butnot
pasttheedge).

Expansion/compression

Work in 16-bit mode to preserve quality

Yourdigicam providesa
histogramtohelpjudge
thelevel ofexposure.Ifinfo
doesn'ttaperatanedge,
you'veoverorunderexposed
andwillneedtocorrect
theexposuresettingsand T
re-shoot.Bearinmindthe :3.;3, 550'2 55 @M
histogramisbasedonthe (3 112 d12. 1588100
JPEGsetting —if shooting Raw
youcanfind highlightinfo
wherethe histogram showed
itasclipped.

Canon

Whenyoumakechanges
toyourtonalrange using
CurvesorlLevelsyouwillbe
expandingorcompressing
thatinformation.Expansion

thisexpansionorcompression
cancauseourimagestovisibly degradein quality. Working with 16-bit rather
than 8-bitimagesreducestheimpactofexpansionand compression,giving
usmoreroomto make changeswithout noticeableeffects.

‘ =
wiet | Owlauht | = o '
Channel | RCE @
rout Lavain s —
Gotiara Tlp
ey

willshowupasgapsorwhite H Sl Experiment
linesinyourhistogram,while 3 : Youdon'talways
compressionwillshowupas | o i haveto aqltUSta"

. . ) ——— imagesoitappears
spiked blacklines.Ifexcessive, b i AT

Trydarkeninga
scenetocreatea
mood,orlightening
ittogiveabright
high-keyfeel.
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Complete
guide to cloning

Photoshop Image Editing
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Source files
available

This is the Photoshop skill of using the Clone Stamp tool to clean up your photos

with making a duplicate copy of

something. In the Photoshop world the idea
is to clone good areas so they can be pasted over
bad areas but without anyone seeing the join. In this
way, it's more like a grafting procedure. The trick is to
replace the bad areas so that they blend in with the
surrounding pixels and look like they were there all
along. So what would you want to replace? Well, there
are two applications: cleaning up faces and removing

@ Theart of cloning is normally concerned

SCRUBBING UP THE FACE

unwanted objects from scenic photos. The Clone
Stamp tool can also be used to alter shapes and apply
adigital diet.

There are two key facets of cloning that need to be
understood and addressed and they are the softness
of the cloned material and the sharpness of the edge
of cloning. Simply using the Clone Stamp tool with a

hard edge at 100% opacity will produce circular blobs.

Feathering the edge softens the effect and reducing
the opacity loses sharpness. The skill is to learn what

Using the Clone Stamp tool to remove blemishes

type of effect you need to apply and how to apply

it. This tutorial covers both portrait and landscape
examples. The portrait shows how to remove pimples
and fine lines while the landscape part shows the
removal of unwanted elements. Blending modes

and when to use specific opacities is covered as well.
A number of the Photoshop tools such as Healing
Brush are simply variations on what you can do with
the Clone Stamp, so learn take control of the whole
process yourself.

O Spot removal This young lady hasa nice

complexion, butitcan be made to lookeven
better. Create aduplicate layerto work on, select the
Clone Stamp tool,zoom in. Set the Opacity to 100% so
the new pixels will be sharp. Set the Blend mode of the
toolto Lighten. Select a brush size thatis larger than any
of the pimples.

O Take them out The reason for this is that spots
tend to be darker than the surrounding skin
area.Using the Lighten blend mode will replace the
spotty pixels, but leave the edges of the brush alone so
youdon'tgeta circular effect. So only the spot, not the

rest of the skin, is replaced. Sample from very close to the

spotty areaand one-click clone itout.

O Tricky areas The area you are cloning from
needs to have the same tone and brightness
asthearea surrounding the spotyou are cloning out.
Thatway it will be seamless. For tricky areas, you need
to evaluate the area and work out how to fix it. See the
blemish justunderthe chin. It's right nextto the chin
line.However the edge of the chin islight, so sample
from the dark area next to the spotand stamp on it. With
a Lighten blend mode, the chin line will be unaffected.
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FINE DETAILS

Replacelines around the mouthandthe eyes

Supermodel looks
Cloning for a super-smooth look

The project, up until now, has retained authentic texture and
sharpness. You can leaveitat that for regular portraits. This is
where we take it further to use cloning to get a super-smooth
look. If the effect is over-done, reduce the Opacity of the specific
layerdescribed below. Then merge them all.
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Let’s startcloning
Flattenthe project
atead

andBlend
modeNormal.

oothitout
Resample continuou
andsmoothoutthe
areasoftheforehead.
Fortheareaunderthe
strandsofh angeto
Blend mode Darken.

Aroundtheeyes
Createadupli
fromthela
centralfa

oneforaround

jonand

th.Repeatthe

Finaltouches Go
totheClon

panelandchan

features.

OL Smile lines There are finelines

" around the eyesand mouth. Asthey
are single lines you can replace them without
softening the facial textures. It's better to
remove and replace what you can at this stage,
and leave softening until last. Use a smaller
Lighten brush and sample from the side of the
line. Avoid repeating patterns!

O Dark patch The area to the right of

where we just fixed has a darker show
on it.Reset the brush angle back to normal
and clone from the right of the dark patch,
onto the dark patch to even it out while still
retaining texture.

D =~ Angled cloning See the mouth line
lj' on the right? If your clone source is
from theright side, the textures will be at the
correctangle. If you clone from the left they
won't. However, there’s also a colour change
atthejoin. Firstly go to the Clone Source panel,
clickon the Brush tab and change the angle
of the brush to the angle 18 degrees. Sample
from the leftand brush over the crease.

0 Lip fixing If you look at the left
cornerof the bottom lip it's pulled in
but there’sa gap between itand the curve of
the mouth. Ifyou set the Blend mode of the
Clone Stamp to Color you might think you'd
be able to add colourto thelip. Not in this
case because the targetarea is lighter than the
clone sample area. Instead change the Blend
mode to Darken and clonelip into the gap.

0 8 Under

=} theeyes

' We'regoingto
brighten under the
eyes.Duplicate the
current layerand set
the Blend mode to
Lighten (as patches
undertheeyesare
dark) but reduce the
Opacity to 33%. Use a
large brush and from
under the eyebags,
sweep upwards.
Theideaistolighten
the area more than
remove texture. Save
theimage here.



Photoshop Image Editing

GENIUS GUIDE

REMOVING OBSTRUCTIONS FROM SCENIC SHOTS

Clone out objects without being detected

09 Aerials must go It's disappointing
to take a decent photo of a scenic
village, only to have modernlife intrude in
the form of aerials, wires and cars. Create a
duplicate working layer. Start with the aerials
and use a selection tool to mask off the
entire sky area being worked on so there’s no
overspill from cloning onto the buildings.

Bordersand edges
Goldenrulesforgoodresults

If there’s one rule of thumb when cloning, it's this: stay away from
feature edges. You can soften skin all you like, but the minute you go
over the edge of a feature, the effect willimmediately look wrong.
The other pointabout this is that it's the feature edges that hold the
face together.Ifthey are as sharp at the end of the process as they
were at the start, then the viewer will see much the same picture.
Their gaze is drawn to the eyes and lips in particular. Landscape
shots are, ifanything, even more of an issue. Here the viewer
expectsthe lines and structures to be sharp so any cloning overspill
isimmediately apparent. As mentioned in the text, being able to
change the angle that the cloned material appears at makes cloning 1 2
angled edges far easier than it would be. Where you can get away
with things is in textures and shrubbery. You can have soft edges
and soft elements, but what you mustavoid here is elements that
show a repeated pattern. If you spot one, just clone something in to

break the pattern, not replace the entire area.

- A= B BE - =-

1 Clone them out The sky is fairly

uniform and as the Clone Stamp tool
will still pick up from outside the selection,
you can set the source location to be one of
the bigger areas of sky. However, for this stage,
untick Aligned Sample. This locks the distance
and angle of sample point to brush wherever
you go. By unticking you can use a big source
area for lots of different cloning areas.

Wires onwalls The nextstepis the
1 wire on the main facing wall. The
wire is black, so where it runs to the edge of
theroofit can be removed with the Lighten
Blend mode at 100%. Where it runs over the
brickworkthoughit goes throughlightand
darkareasand your sample areas also vary.So,
entire bricks need to be replaced.

Follow the wire Set the Blend mode to Normal and 100% Opacity.
When the wire runs over a white brick, sample from a white brick.
Whenitruns over grey cement, sample from a cement area. Don't sample
too close to the clone point or the pattern will repeat. Work down the wire.

Bydefault,CS4
andCS5showthe
contentsofthe
samplepoint,in
thebrushcircle
youareaboutto
pastewith.Thisis
incredibly useful
ifyouarecloning
edgesorobjects,
asitallowsyouto
lineuptheresults.
It'sgreatfor
slimmingfeatures
downoradding
flowerstoabare
patchofgarden,
forexample.
However,itgetsin
thewayforthings
likespotremoval
becauseyouneed
toseewhat’sunder
it. Toturnitoff, click
theToggleClone
Sourcepanel
icon,nexttothe
blendmodebox.
ClickontheClone
Sourcetabinthis
floatingpalette
andinthebottom
third, removethe
tickfrom Show
Overlay.This
revealswhat'’s
underthebrush.

1 Take out the car Here'sanimportant
rule when cloning. The furtheraway

something is, the more you can getaway with.
Usually, the depth-of-field won't have stretched
that farso the object won't be sharp, orin the
viewer'simmediate attention. The car on the far
rightis such an objectand it means the cloning
only has to be basic.

1 Make up and make do The thing to note
isthatthe caris bigger than any of the
source areas around it so essentially, you're making

this up. Clone the garage down, the pavement
upwards and the gate from left to right in that
order. It helps to change the angle of the brush
when doing the pavement. To join the bits up use
asmall brush with a hard edge — Hardness 80%.
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Camera Raw

Maximise the potential of yourimages with
Adobe Camera Raw’s editing tools

Marvellous monochrome
Convert yourimages to black and white

Some sshots justlook betterin black and white. Here’s how
to convertyour colour Raw files to beautiful black and white
masterpieces using Adobe Camera Raw.

Convertto
0 grayscale
OpenyourRaw filein ACR,
clickontheHSL/Grayscale
buttonjustbelowthe
histogram.Now tickthe
Convertto Grayscale option:
you'llgeta ndwhite
preview ofyourimage tostart
workingon.

If you're yet to explore this part of

Photoshop'’s functionality, Adobe

Camera Raw (ACR) is a separate
editor within the program that allows
you to process Raw format files from
your digital camera. Just as the traditional
photographer develops an image from a
negative in a darkroom, ACR allows digital
photographers to do the same with their
Raw files. This allows for greater flexibility
when it comes to fine-tuning the exposure,
level of noise, white balance and more in
your images.

Raw files contain unprocessed data
captured at the time the shot was taken,
and therefore tend to look a little lacklustre
straight out of the camera; however they
can take a lot more editing than JPEGs as

you have a good deal more luminance data
at your disposal.

ACR supports a wide range of Raw file
formats from a wealth of different digital
cameras. Every manufacturer has its own
proprietary Raw format, including Nikon'’s
NEF, Canon’s CRW/CR2 and Olympus'’s
ORF for example. Some exceptions — such
as Sigma and Leica — use DNG (Digital
Negative) files, which can be converted
using Adobe’s free-to-download DNG
Converter (www.adobe.com/dng).

In this tutorial, you'll learn how to process
a Raw file from start to finish. We'll reveal
how to adjust the white balance in your
images, correct the exposure and enhance
the contrast of colours, so you can create
photos with more impact than ever before.

0 Gettowork
Adjusteach of

theslidersinturn.Zoomin
toidentify whether
mentshavea
itional noise:ifso,click
the Detailtabtoremoveany
unwantedartifactsusing the
noise reductionsliders.

0 Addavignette
Toperfectthelook
Fyourshot, clickthe Effects

introduceeithera subtle or
more pronounced darkening
aroundtheedgesoftheframe,

Correctthe exposure
Combat under or overexposed issues

ACR providesacomprehensive setoftoolsto
helpyou perfectthe exposure of yourRaw files.
Skipping the White Balance adjustmentand
working downthroughtheavailable controls,
start by lifting an underexposed shotby moving
theExposureslidertotheright. TheRecovery
andFill Lightsliderswill helprecoverseemingly
lostdetailfrom clipped shadowsand highlights,
butdon'toverdoitoryou'llgetsome unsightly
fringing. TheBlacks sliderallows youtodeepenany shadowareas withoutaffecting the midtonesand
highlights,while the Brightnessand Contrastoptions can be used tofine-tune the overalllook of the
imagefurther.Finish offby tweaking the Clarity slidertoenhance detail (stopping before halos appear)
andthe Vibranceand Saturation sliderstoadjustthe vividness of the colours.

Allimages copyrightJosie Reavely/wwwireavely.com
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Keepit clean
Diminish the effects of digital noise

Someenhancementshave been
madetothe latestversion of ACR's
noise reductiontools.Clickthe Detail
button:below the Sharpening
controlsyou'llfindasetof Noise
Reductionsliders. Toreducethe
appearance ofluminance noise
(grainy-lookingartifacts), movethe
Luminanceslidertotheright. Tohelp
combat chromanoise, whichappearsas coloured blotchesand s often more pronounced
inshadowareas,move the Colorslidertotheright. Ifyou pusheither slidertoofar,you'llend
upwithtoomuchdetail being smoothed. Avoid pushing either controltoofarand rescue
somedetail using the respective Detailand Contrastsliders.




Targeted Adjustment tool If dragging sliders aroundisa
nuisance, select the Targeted Adjustment tool. Now you can drag
the tool on areas of yourimage to make changes, sodragging
upwards on a colourful part of your image willincrease the satu-
ration of that hue, while dragging downwards will desaturate it
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Tone Curve Use this tofine-tune the adjustments you've Split Toning ACR
made. The horizontal axis of the tone curve reveals the original allows you to create
tonal values, while the vertical axis denotes the altered tonal splittonedimages
values. An unchanged image will have a straight 45-degree line. quickly and easily.
Manipulating the curve allows you to alter the look of the tones Move the Hueand

Saturation sliders for
the Highlights and

M0 A7 wBadwsfED0

v ® i Shadows inturn,
" r then tweak the final
: look by adjusting
the Balance sliderto
2o Y = make one of them
AR SMarema more prominent
= = than the other

The basics Start by
correcting the White
Balance if necessary,
then hone the exposure
| before boosting the
colours. Use the Clarity
slide to reveal more

detail, and keep it subtle
toavoid over-sharpening |
your shot

L]

s : Preview
clipped detail

Toseewhich
areasofyour
shotareoveror
underexposed,
pressUtoreveal
shadowclipping
orOtoshow
highlightclipping.
Toonlyviewthe
clippedareas,

Graduated Filter Add anartificial Neutral Density Graduated filter to
yourimages to help knock back bright skies or other bright detail, to create
amore balanced overall exposure. Select this tool and drag to resize the

holdAlt(Windows)
orOption(Mac)
whiledragging
theExposure

\mn_mm (opm romm | Syl e

filter over yourimage, then adjust each of the sliders in turn to fine-tune the Recovery/

Exposure, Brightness, Contrast, Saturation, Clarity, Sharpness and Colour

Blackssliders.

Straighten up

Correctcommon lensissues

Colour correction
Get the white balanceright

Tocorrectarange of common
lensproblems, clickonthelens
Correctionstab. The Transform
set of slidersletsyoucompensate
fortheeffectsofbarrel or
pincushiondistortion,asoften
occurswithwideortelephoto
lensesin particular. Youcan
alsorotateimagesand correct
for perspective problems like
converging verticals.Chromatic

Oneofthefirstthingstotackle
whenyouopenupaRawfile
issettingthewhitebalance
togetthe colourslooking
right. Mostcameras' AutoWB
featuresgetthingsaboutright
when shootingoutdoors,
butindoors,warmtungsten
lightingand greenfluorescent
lightcan cause ugly colour —
casts.ACRprovidesarangeof =

aberration (seenas colouredfringing betweenareasif high contrast) canbe removedandyoucan  presetssimilartothe optionsyour camerashould provide, aswellas the meanstofine-tunethe
eitherremoveavignette (often caused by wideangle lenses) oradd onefor creative effect. colourtemperature inyour photos toget things looking perfect.
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Source files
available

Before

After

Save time with actions

Learn to create personal photo effects, and then save as an action to quickly edit your images in the future

be applied to any photo, meaning you don't
have to make the same edits over and over
again. Let’simagine that your camera has a tendency

@ Actions are post-production effects that can

to give flat tones. Instead of opening images separately,

going to Levels and editing to boost the tones, you can

record one action to apply this edit time and again.
Actions work by recording the tasks you perform on

the screen. You can do whatever type of edit you want
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butthey do work better if they are for straightforward
effects. Once recorded, you can play the action as many
timesasyou like, as well as stop the action midway if it
reaches the result you want. They really are a fantastic
way of saving time without sacrificing quality,and
getting a constantchange each and every time.
Although you can apply an action to any image, there
is no magic way to ensure that a particularaction will suit
the image you have open. You can obviously tweak the

effect,butdon’t be put outif you make an action that
looks terrible on some images!

Over these pages, we are going to show you how to
create a simple photo-editing action. We will begin by
setting the action up to record and then work through a
series of editing effects. Once the recording is over, you'll
discover how to save the action as well as load other
ones. We also have a pack of actions on the disc for you
to getinspired!
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CREATE YOUR ACTION SET

Making afolderand action

Free actions
You willfind the
action createdin
thistutorialon the
disc, inaddition to
aselection of other
effectstoapply to
yourimages. When
yougotorunan
actiononanimage,
quickly check what
modeyourimage
isin.Ifit'sanything

O New action Click the little icon on

EFEEY i - otherthan RGB,

1% theright side of the New Set folder you may find that

O Actions and Layers palette First @ New set Selectthe folderatthe bottom  at the bottom of the Actions palette. We'll someactionswon't
locate the Actions palette. Select it from == ofthe Actions palette to create the name this one “yellows/green” because the run, especially if

Window>Actions and it should appear on the beginning of youraction set. Give ita specific final effect will include those colours. Click the they include afilter.

right side of the screen. Do the same with the name so it's easier to remember the type of Record button to begin the process.

Layers: Window>Layers. photo your effects are intended for.

O Solid color Click the Adjustment Layer icon at the bottom of
the Layers palette. Select Solid Color. Pick the colour #237a6f.
Afteryou hit Enter/Return, the process will show in the Actions palette.

0 Layers palette It's much easier to make edits on adjustment layers. When using this method,
it creates the effects into its own layer so that it is easy to go back and adjust the effect.

0 Blend
mode
Using the Layers
palette, you
learn best by
experimenting
with the
different effects
and opacities.
But forthis one
specifically, use

the Vivid Light ;

blend mode e . =

with a 67% O Another solid color The sameasstep five, select the Solid
Opacityanda « I Coloradjustment layer, but this time set the colour to #ffcc00.

36% Fill opacity. Set the blending mode to Multiply with a Fill opacity of 36%.
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CONTINUE TO EDIT

Build up as many effectsas you like

Tip

Recording
the effect

During therecoding
process, do not
closeoutofthe
imageoropen
anotherimage. It
willinterfere with
theprocess. Ifyou
needtodeletean
effectyoudon’t
like, or if you want
tocloseoutof
theimage, flatten
image, orsave
it,then stop the
recording process
and deleteit. We
suggestthatyou
reopentheimage
and play through
thecurrentsteps
you have, then
hitRecordand
proceed from
where youwant.

0 Colorbalance Now select the Color Balance adjustment layer. Set the Cyans
to +46 and the Yellows to +16.

shop Imac

Lugntng, Uhaits
e Delaun e
Sove
o Teos  Lowtight

o
Sengparien

1 0 Lighting types From the menu bar, select Filter>Render>
Lighting Effects. Set the Style to Default and the Light Type to
Spotlight. Set Intensity to 13 and Focus to 40. The colouris #fdf9c7.

RCLTLNL &L

1 Curves Selecta Curves adjustment layer from the Layers
palette. Once the Curves dialog window opens, clickon the
Auto button.
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09 Duplicate background In the Layers palette, select the background image
(the original image underneath all the current layer adjustments). Go to
Layer>Duplicate Layerand name it Lighting Effects.

‘ -

+ .-

” =

- .

- b -
- .

- » =
v - ——
’ »
- b ey

. wde

Lighting properties Set both the Gloss and Material to -100;
Exposure at 0 and Ambience at 20. Set the colour to #fdf9c7.

11

Now click OK to exit.

1 Stoprecording The setting up of the action is completed now,
so press the Stop button on the left side of the Record button.
Minimise the effect by clicking the arrow next to the name of the action.
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SAVING AND PLAYING ACTIONS

Enjoy thefruits of your labour

1 Savethe
set Tosave
the set, select the
set folder (in our
caseitis called ‘Cat
effects’). Scoot up to
. thetoprightofthe
Actions palette to
thelittle arrow icon.
Clickthistoaccessa

. menuthatshowsthe

action files on your
computerand other
basics, like saving,
loading, replacing.
Select the Save
Actions option.

1 Play the
action Once
saved,openupan

| imageandgoto

the Actions palette.
On the left side of
the "yellow/greens”
action are two
boxes. Make sure the
left boxis checked,
and clickthe Action
to highlight it. Click
Play. Ifyou click the
box on the right of
the check marked
box, that will play the
action step-by-step.

THE ACTIONS IN FULL

See what other effects are available on thedisc

in

Brighter Color Balance

Black and White Yellows/Greens Yellows/Greens copy
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Match Color

Quickly apply the colour information from one photo to
another. It's the perfect pick-me-up for lacklustre images

Adobe introduced the Match
Color command in Photoshop CS,
and it's one of those features that
got a bit of coverage at the time but has
since faded into the background. This
is a shame, because it can be a powerful
editing tool.
As names go, the Match Color command
has a perfect one, as its reason for being
is to match colours between images (or
even the same image), between selections
or between layers. There are sliders to
control the effect, but we should warn you
now — wed be telling porkies if we said it
gives perfect results every time. Sometimes
you will need to follow up Match Color
with some necessary tweaks, but please
don't be put off. When it works, it can be a
pure joy.

Target alayer
Precise control for matching colour

There are various reasons to try the
Match Color command. The most obvious
is to apply the colour information from one
image to another. This is particularly useful
for landscapes, where maybe you'd like to
apply the colours of a stunning sunset to
an image that's a bit lacking in the stunning
skies department. But there are other uses.

If you are creating a photocomposite,
you can use Match Color to make the
colours consistent in all the images. You can
also use the command to match the colour
of one area to another in the same image,
so it can be used for quick edits. You can
even use it to get rid of colour casts.

Over these two pages we will show you
how the tool works and give you an insight
into how it can be controlled to get the
exact effect you want.

Zap colour casts Use
the Neutralize optionasa
quick way of getting rid of
colour casts inimages

Destnation image =
Target: ‘arget before jog MCH/R) -

- ahary Agphying Adjus tment

Pick the
source Use
this drop-
downmenuto
picktheimage
youwantto
use to make
theedit

image Options

e 100

Color mtansity

iae

Nautralian

mage Siatistics

Srurce | source jpg
Laver. Sackground

Load Seativics

Save for later
If you have an edit
thatyou think will be
usefulinthe future,
click Save Statistics.
The Load Statistics
buttonisthe one
toclickto,erm, load
the settings!

bave Seatnto

Choosing layers
Thisisthe menuto
useif you want to

picka certain layer
as your source

Adjust with selections
For targeted edits, make selections

Match Colorworksonasimple principle—
taking colourfrom one place (the source) and
applyingitsomewhereelse (thetarget). The
easiestwayisusing thewholeof oneimage
toapplytothewholeofanotherimage, but
youcanbe pickierinitsapplication.fyouhave
acertainlayeryouwantto useasthetarget
image, make surethislayeris selected before
openingMatchColor.Ifyouwanttousea
certainlayerasthe source, usethe Layermenu
inthelmage Statisticsarea of the Source menu
topicktheoneyouwant. The Merged optionin
thismenuwillusealllayersinasourceimage.
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Make sselection. Thiscanbetheareayou
wanttochangeortheareatousetomake
achange.lfyoumadeaselectioninone
imagetoapplytoanother,gotolmage
Statistics, select the sourceimageinthe
Source menuand pickthe Use Selection
in SourcetoCalculate Colors option. If
youwanttouseoneareaofanimage
toalteranotherintheverysameimage,
ensurethatthisimageisselectedinthe
Source menuofthelmage Statisticsarea,
and simply hitUse Selectionin Targetto
Calculate Adjustment.




Pick atarget Thisis the startimage,
which is used by the Match Color
command to editan exisiting image.
This tool gives a quickresultand

is great for compositing different
images into one whole scene

Image options You can make
various alterations to the targetimage
before you committoan edit. The
Luminance, Color Intensity and Fade
sliders all help the quest for perfection!

Selective edits Ifyouare
using selections to make
your edit, these two fields
will become active for you to
choose the one you want

Make some tweaks
Editing the targetimage

Ifyoumakeedits
fromthelmage
Statisticsareaand
findthingsarea
bittoopowerful
foryourtaste,
usetheFade
slidertocontrol
theadjustment.
Nudgetheslider
totherightinorder
toreducethe
adjustment.
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Use the Match Color command
Apply colours to an image

Here we are going to show you how to use Match Color to apply
colours of one image to another. This is the meat and potatoes
ofthe command...

Picktheimage
Opentheim
youwanttoeditandthe
ouwanttouse
getoeditandthen
>Adjustments>
ortoopenup
nd.

gotolm
MatchC

theco

The window When
0 Match Coloropens
up,havealookattheTarget
areatodouble-checkit'sthe
correctimage.Nowgotothe
Sourcedrop-downmenuin
thelmage Statisticsareaand
choosetheimage youwant
touse.

Committo the
0 edit Haveanother
checktomake surethecorrect
havebeen usedforthe

entsneeded.We
adeslidertotonethe
g SCINELE
theedit.

Therearetwooptionsinthe Match Color
commandtoalterthetargetimage. You
canusetheseifyoufeelthatyouredit
isn'tgoingquiteaccordingtoplanand
youneedtogivetheimageintended
forchangeabitofhelp. The Luminance
sliderallowsyoutoincreaseordecrease
the brightness.Either use the slider, or if
youhaveavalueinmindjustenteritinthe
Luminancetextbox.Ifyouneedtoalterthe
coloursaturation of yourtargetimage, use
the ColorIntensity slider.Again,youcan ,
enteraspecificvalue by handifyouprefer. A ..

Remove a colour cast
Itis possible to use the Match Color

Oneclick doesitall
commandforeditingtasksthat - T = |

have nothing whatsoevertodowith -
matching colour betweenimages.The
Neutralize optionwillautomatically
removeacolourcastinthetarget
image, whichisgreatfor swift photo
edits.Withanimage open, simply select
theNeutralize option, clickthe Preview
boxtomakecertain youcanseewhat's
goingon,andthenusetheLuminance/
ColorIntensityoptionstocarryoutany
tweaksthatyouthinkare necessary.
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