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PHOTOSHOP

TRICKS AND TIPS

Welcome back... Having completed our exclusive For Beginners
digital guidebook, we have taught you all you need to master
the basics of your new device, software or hobby.

Yet that’s just the start!

Advancing your skill set is the goal of all users of consumer
technology and our team of long term industry experts will help
you achieve exactly that. Over this extensive series of titles we
will be looking in greater depth at how you make the absolute
most from the latest consumer electronics, software, hobbies
and trends! We will guide you step-by-step through using all the
advanced aspects of the technology that you may have been
previously apprehensive at attempting. Let our expert guide help
you build your understanding of technology and gain the skills to

take you from a confident user to an experienced expert.

Over the page our journey continues, and we will be
with you at every stage to advise, inform and ultimately

inspire you to go further.
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guided edits to hands-on expert modes, you can
create exactly what you want. The only thing
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to Image
Editing

The great thing about Adobe Photoshop
Elements is that it can cater for all skill levels
when it comes to image editing, digital
manipulation and creating new works of art.
Whether you are a complete novice who iIs
starting out and wanting to learn the ropes or
an experienced digital artist who needs more
advanced tools to complete their project,
Photoshop Elements has all the power and
sophistication you need to get the most out of
your photos.

www.bdmpublications.com
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Q YOUR GUIDE TO IMAGE EDITING

A Guide to
UsiNng Layers

Layers are one of the fundamental aspects you can employ when it
comes to non-destructive image editing.

very core of image editing since its

The use of layers has become the

introduction in the early '90s. As

you might imagine, layers are exactly
what they sound like. You can have a
number of separate elements, each
on its own layer, that are stacked one
on top of the other. When all viewed
together, they create the final image.

The advantage of using layers iIs clear.
It means you can change an element
on one layer only and not have an
impact on the rest of the image. It also
means that you can take an image
and duplicate it on another layer and
perform any edits you want on that one
in the knowledge that the base image

@ Adobe Photoshop Elements 2019 Editor Flle Fdit  image Enhance Lays £ 1

w * jag J.png ® BE 6% (Layer 0. RCB/B) * | * jag 4.png @ BE 6% (Layer 0. RCB/E) *

[ Show Highlight on Roliover Bottom

will remain untouched in case it doesn't
turn out quite as you had hoped. Within
Elements, there are four main types of
layer. There is the basic pixel layer which
contains the main photo elements of the
project. There are text layers where you
can type text and change the size and
colour. Then there are fill/adjustment
layers that are designed to affect the
layer below it such as changing the
saturation or brightness of the layer
below, or just adding a colour to that
layer. Finally there are vector layers that
contain scalable graphical elements such
as shapes and work paths. Each layer
type can also have a mask added to it so
only part of that layer can be seen.

o Create New Layer

You can click the Create New Layer
button at the top of the layer panel, use
the key broad shortcut or go to the file
menu and choose Layer > New > Layer
to add a new layer to the stack. You will
be prompted to name the new layer. You
can rename it at any time.

e Create New Group

Sometimes it may be necessary to take
a number of layers and group them

to make things more manageable, as
the number of layers increases in your
document. You can highlight each layer

i !
JEI R

@ 7 O C 0. @

Photo Bin Tool Options  Undo Redo Rotate  Layout Organizer Home Screen

www.bdmpublications.com




you want and then press the Create

New Group button to group them.
Alternatively, you can go to the file menu
and select Layer > New > Group

e Fill or Adjustment Layer

Fills and Adjustments allows you to add
colours, gradients and patterns to a layer.
They also allow you to add adjustments
such as Brightness and Contrast, Hue and
Saturation and Levels. Adjustment layers
affect the layers directly beneath them In
the stack or they can be clipped to the
one layer directly below them only.

o Add Layer Mask

Each layer you use in a document can
have a layer mask added to it. The mask
IS designed to let you hide or reveal

specific parts of that layer only. Areas
of the mask in white let the layer remain
visible, while any areas of the mask in
black hide that part of the layer. The
rule of thumb is: white reveals pixels and
black conceals them.

o Lock all Pixels

Clicking this button locks the layer
completely and no further edits can be
made to it. You will also be unable to
reposition the image on a locked layer.

o Lock Transparent Pixels

If you click this button, any area of a
layer that has no image pixels in it is
considered transparent. An area that is
transparent is then locked and no edits
can be made so it remains transparent.

6

Levels 1

A GUIDE TO USING LAYERS

o Delete Layer

The trashcan shaped button lets you
delete any selected layers if you wish to
remove them from the layer stack.

o Panel Options

There are a number of menu options
available here such as Rename Laver,
Duplicate Layer, Delete Layer, Link
Layers, Merge Visible and Merge Down.

o Blend Modes

Blend Modes determine how the image
colours on the layer interact with the
layer below it. It can be changed for
every layer individually or as part of a
group for certain visual effects.

The small eye icon on the left of each
layer lets you turn that layer off so it is
not visible. Any effects associated with
that layer are also rendered invisible until
the eye icon is clicked once more.

0 Link/Unlink Layers

This lets you link a number of layers
so that any transformations and move
commands you make are all applied to
the linked layers at the same time.

@ Background

The Background layer is the default
bottom layer. Whether it is an image
you have opened or a new document,
the Background lavyer is always partially
locked until you choose to unlock it.

@ Standard Layer

A typical layer with pixel information
displayed on it.

@ Adjustment Layer

An adjustment layer is designed to affect
the layer below it. In this example, we
have a Levels adjustment that alters the
brightness and contrast of all the layers
stacked below it.

@ Vector Layer

A vector layer contains scalable data
such as shapes in the case of our
example. A small icon in the lower right
corner of the thumbnail indicates it is a
scalable graphic.

@ Text Layer

‘he thumbnail of a Text layer displays a
" to indicate the layer contains scalable
text. The layer name also reflects
whatever text is on that layer.

www.bdmpublications.com




YOUR GUIDE TO IMAGE EDITING

Methods for
Adjusting an Image

When it comes to methods for adjusting your images in Elements, you
are spoilt for choice. There are a number of methods to get an image

looking great. We'll show you how each one works, with some examples,
to help you choose which method suits you best.

Quick Mode

[Spot Healing Brush Tool (J)

We start in the Quick mode workspace with a sunrise 9 To remove such a blemish, you can go to the toolbar and
iImage of a pier that is in need of some work to make it choose the Spot Healing Brush Tool (J). When you choose
look its best. The first thing to do is remove that large black spot this tool, the Tool Option panel displays Spot Healing Brush
iNn the top right corner: probably a bit of mud stuck to the lens, options. You can choose Spot Healing Brush or Healing Brush to
currently spoiling the shot. remove the spot.

q . P2 @ S
| . g e I Brush Settings... . Mode: No
Spot Heallng Brush Tool (J] e Healing Brush Tool (J) L :
. — ol 1 i C
: Sample All Layers Aligned : |
— - — - . r
a c 'D m &2 % 9 c’ ) B @M
Photo Bin - Tool Optlons Undo Redo Rotate Organizer Home Screen Photo Bin Tool Optlons Undo edo Rotate Organizer Home Screen

o The main difference between the two brushes is that the o The Healing Brush Tool asks you to select an area to be
Spot Healing Brush lets you paint directly over the blemish the clone source by clicking on a clean part of the image

and then works out what to fill it with by analysing the area next to the blemish. This chosen area will then be cloned over
around it. Proximity Match and Content Aware are the best the blemish when you paint over it. The cloned source will be
options here for this kind of blemish. blended in to be as seamless as possible.

10 www.bdmpublications.com




METHODS FOR ADJUSTING AN IMAGE

Adiustménts Eff

Now that the blemish is gone, we can look at making
the Image more vibrant and appealing. Layers are not

e You can alter the brush size by using the Size slider In
the Tool Options panel or by pressing the left and right

bracket keys. Pressing [ will reduce the size of the brush and available in Quick mode, so it comes down to choosing the
pressing ] will increase the brush size. This lets you clone with right method for the best overall effect. The easiest way to see
greater accuracy and detail if you need it. the effect you can have on the image is to choose Adjustments

from the taskbar.

o This calls up the Adjustments panel. You can choose o Next, you can go to the Exposure adjustment and

Smart Fix and select from a number of options that make choose to make the image brighter or darker. Again you
subtle changes to the image and recover detail in the highlights can hover over a number of options and see a preview of the
and shadows. Hover over each one to see a preview of the effect or use the slider to make more subtle adjustments to the
effect applied to your photo. Click the one you want to apply. brightness of the image.

E =

Auto

=

o The Lighting panel is the key to really controlling the
brightness of your Highlights, Midtones and Shadows,

@ The vividness of your image can be controlled in the
Colour panel. Increase the Saturation globally or use

each of which has its own tab for you to access. Choose from Vibrance to increase the most subdued colours first. Hue lets
the options provided or use the sliders for more subtle control you shift the entire colour palette for a surreal colour effect if
of each of the tonal options. you require it.

www.bdmpublications.com 11




YOUR GUIDE TO IMAGE EDITING

_|' |  Sharpen
0 Balance lets you shift the colour temperature from cold @ Finally, you can go to the Sharpen panel and apply levels of
to warm and Tint allows you to add either an increasingly sharpness to your image; but beware of overdoing it and
green colour cast or a magenta cast to help offset any colour creating artefacts and halos as the contrast increases and bright
Inconsistency in your original image. unwanted highlights appear around areas of high contrast in your

photo. If you are happy, you can save the result.

Quick Mode Auto Modes

Jit Image Enhance Layer Select Filter View Window Help Auto Smart Tone

Auto Smart Fix €M
Auto Smart Tone... . XET
Auto Levels T O%L
Auto Contrast N{¥L
Auto Haze Removal HA
Auto Color Correction 3B
Auto Shake Reduction

Auto Sharpen

Auto Red Evye Fix 3R

Adjust Color
Adjust Lighting [
Adjust Smart Fix... ¢ 3EM .

. - e
Convert to Black and White... 3B ﬁw
Haze Removal... 3 Z

Rese! Cancel OK

@ Under the Enhance menu are a number of Auto features to @ If you go to Enhance > Auto Smart Tone (Shift + Cmd + T)
IMprove your image. These are quite broad in their effect an interactive panel appears, where you can drag a cursor
and do lack a certain finesse, so you have no real control over the around a grid. Each corner of the grid shows a possible outcome
outcome. If you want some more input in the effect there are a that can be achieved by moving the cursor further in that
couple with a bit more control worth looking at. direction. Move it around until you get the result you want.

Haze Removel

Defore

Select a Style:

Backignt —
; t
Uetault =

increase Contrast

0 Hutwm—@-— Sensitivity:
@ If you go to Enhance > Adjust Colour > Adjust Colour @ Another option, but one that needs a light touch, is the
Curves, you can adjust the Highlights, Midtones anad Haze Removal tool. Go to Enhance > Haze Removal (Shift +
Shadows of your image. There are a number of preset styles you Cmd + Z). This can be guite a strong effect but there are sliders
can choose from to enhance the colour in your image as well as to adjust the strength of the Haze reduction applied and also the
the option to manually adjust the tone sliders. sensitivity of the haze detection.

www.bdmpublications.com




Guided Mode

METHODS FOR ADJUSTING AN IMAGE

Show Open Files v

1u_
I
O

o

A

Rotate Organizer

: '.-'1 — _-__r-‘"..
= : ""..1 e

Photo Bin : Tool Options:  Undo Redo

o Guided Mode is an alternative if you are happy to have less
advanced adjustment options available but with more step-
by-step guidance to help you on your way to creating the final
Image. Make sure you have an image open in the Photo Bin ready
to work on.

Leve.ls Al 2]

1. Click Create Levels Adjustment to open
the Levels dialog box.

Levels

© Learn more about: Levels E

2. To ensure that your image uses the full
range of tonal values, drag the black slider
to the right so that it is just below the left

Channel: | RGB j

Input Levels:

most point of the graph. Then drag the P
white slider to the left so that it is just
below the right most point of the graph. e

p

Output Levels:

&
0

e You will be asked to create a Levels adjustment and a
dialog panel will appear. Click OK. Since the image has a
lot of underexposed dark areas in the foreground, sliding the
Midtone slider to the left will brighten the photo in those darker
areas. You can then click Next and then Done for this part.

Create ~ =~
Enhance Colors LI ?)
Click Auto to balance the colors and
contrast in the photo.
Auto Fix

Use the sliders below to fine tune the
adjustment.

Hue : e o—
Saturation : A_
Lightness : e sy

o You can use the three sliders of Hue, Saturation and
Lightnhess to make the image much more saturated and
bring out the colours in the sea, sky and foreground. A boost of
Saturation to 45 and Lightness to -2 is enough to bring more life
Into the photo. You can lick Next and Done once more.

LEVELS

Adjust the brightness, contrast, and tonal
range of your photo.

9 The great thing with Guided edits is that you don't have to
apply just one edit. We are going to apply several to get
the end result we are after. Start with Levels to get the overall
brightness of the image dialled in first. Levels can be found in the
Basic category.

= o

Show Open Files

- .-
=) ol

i . . % ' 2
3

5.
4% >
K
} ¥
" -
o

)

-
1\"’.1‘- 3
ENHANCE COLOR

Fine-tune and enhance the colors in y¢

photo.

Photo Bin  Tool Options®  Ung

o Now, if you look in the Photo Bin, back at the main Guided
Home screen, the photo will have a small icon in its top
right corner that indicates it has edits applied. Then, you can go
to the Colour category and choose Enhance Colours to add more
vividness to the photo.

Share +«

20

Create ~
Lighten and Darken

Click Auto to apply a general fix to the
Photo's exposure.

m Auto Fix

Drag these sliders to manually balance the
shadows and bright spots.

Shadows : (s
Highlights : (s
Midtones : @ s

o and use the three Shadows, Highlights and Midtones sliders
to make final tweaks to the image. The Highlights have been
reduced to bring more detail back into the brightest areas. At this
point you can click Next and then save your image.

www.bdmpublications.com

Finally, back in the Basics category, click Lighten and Darken
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Q YOUR GUIDE TO IMAGE EDITING

Using the Photo
Editor Expert Mode

Don't be put off by the title of Expert. In this case, you get more tools to
play with and you can actually be more involved in the editing process.
You can switch out to another mode, but to truly unlock the power of the
program, you will want to try out some image editing in this mode.

T AT LT :

ia:_.c_.. =m0

[ [ WY N e e P e

- D Dm R T
vcabe e s Lo el e e s ecs Mow

v fx

We have opened another image that needs some fixing. It
IS a sunrise on the moors that is a little underexposed and

v W .

» |

e First, the colour balance needs to be adjusted. The image
s a little too magenta and warm, particularly if you look

needs some work to bring out the foreground, while keeping the at the colour of the grass. This can be altered by using a really
sky relatively untouched, since that is quite well exposed. This is

where the use of layers and masks will help us out.

act | Filter View Window Help

Filter Gallery...

Adjustments
Artistic

ush Strokes
Distort
MNoise

PDivalata

This will blur the duplicate of t
colours It contains Into one co
brown colour.

www.bdmpublications.com

Correct Camera Distortion...

simple trick that can be really effective and requires the use of
layers to do it.

Normal - Opacity: 1DD%| - ‘

remove cast

*._

Blur
Blur More
Gaussian Blur...

| ane Rlir

o Press Cmd + J to copy the Background layer. Name the
new laver 'remove cast'.

"hen go to Filter > Blur > Average.
Ne scene and average out the
our. In this case, it turns a muddy

o Make sure this layer is active then go to Filter >
Adjustments > Invert (Cmd + |) to invert the muddy brown
colour to a pale green hue instead. This colour, derived from

the colour average of the original scene can be used to create a
colour correction filter.




Color Dodge
Linear Dodge (Add)
Lighter Color

Soft Light ¥
Hard Light

Vivid Light

1 o

e Go to the Blend Mode button and from the dropdown
menu that appears, choose Overlay as the blend mode for
the 'remove cast’' layer. This will blend the colour of that layer into
the photo of the moors below it. You should see that the snow
now |looks a lot cleaner and whiter than it did.

E’ﬁ]a;ﬁ g
| Opacity:ﬁ(

Levels

Channel: = RGB v | Auto

"B u
. o

X - Normal v |
i

s -

Background

0 255

o Now to make the image punchier, click the Create New

Fill or Adjustment Layer button and choose Levels. Make
sure 'Levels 1" is at the top of the layer stack. Adjust the Midtone
slider so the sky is a bit darker. This will obviously make the entire
Image too dark but you can fix that next.

Levels 1

Layer mask thumbnail

remove cast

USING THE PHOTO EDITOR EXPERT MODE

Create ~ Share ~
J 0@ 0 a m "=
| Overlay v"_ Opacity: |80%
i remove cast

-

Background E‘jﬂ

o Altering colour can be quite subjective and if you feel
that the correction is too much, you can always go to
the Opacity slider and adjust to about 80% to lessen its effect
slightly iIf you wish. Now you can continue editing the image.

|Set foreground color

o Choose the Brush Tool (B) from the toolbar, then set the
foreground colour to black. You can press D to default
the colours so black is the foreground colour and white the
background colour. Pressing X will swap those foreground and
background colours over if you require.

—— e - a

When you choose the Brush Tool, the Tool Options panel
will display parameters for the brushes. We need a large
soft brush which can be chosen from the Brush Presets menu.
Click on the Soft Round 200 pixels brush to make it active. Make
sure the Levels 1 layer mask is active by clicking it.

@ You can now use that soft black brush to paint on any areas

of the mask where you do not want the adjustment to be
visible. In this case, we only wanted the sky to be adjusted so we
painted over the rocks and foreground.
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iy

Y 7Y

Levels 1

E . remove cast

J,
- v
-
- o
E__ — _
‘ ]
.

When you paint over those areas, you are hiding the

adjustment so they become their original brightness again.
In fact, it would be nice to make the foreground rocks and snow
brighter, so let’'s get another Levels Adjustment and add it to the
layer stack. This will be 'Levels 2"

¥

" 5';
i i
’ k

remove cast

@ Just as you did with the 'Levels 1" layer mask, paint with
your soft black brush on the 'Levels 2' layer mask over the
sky area and horizon. You are now concealing areas of the 'Levels
2" adjustment so the sky goes back to being darker again.

MNormal -

100%

Opacity:

Levels 2

@ There is no reason you can't add the same amount of blur
to the 'Levels 1" layer mask as well. The softening of the two
masks means there are no obvious joins betraying the fact that
various adjustments have been made. Thanks to the use of layers,
this has all been non-destructive editing.
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X | Opacity: 1009
Levels v

Channel: RGB

Levels 1
é &
0 1.00 186
Output Levels: @ remove cast
—
0 255
9 @ Background E

@ Push the Highlights and Midtones sliders of the 'levels 2’
adjustment to the left; as you do this, you will see the entire
Image become lighter. Concentrate on the foreground rocks and
snow and adjust the sliders until they look nice and bright. The
sky might be too bright but not to worry.

Gaussian Blur

iy e

Cancel

¥ Preview

Q 0% @&

12ﬂ | Pixels
_P

If you want, to blend the masks better, you can keep

@ the 'Levels 2' layer mask active and go to Filter > Blur >
Guassian Blur and choose a blur of about 125 pixels to help blend
the two adjustments you've made seem more seamless.

v I @ & + B
s e

@ Now that you have both the Levels Adjustments in place,
you can revisit them at any time and tweak the settings to
your heart's content. You can even go back into the layer masks
for each and use your brush tools to refine those masks you
applied in the first place.




9 The image has now been colour balanced and two sets of
adjustments have brought some sparkle to the snow Iin the
foreground and kept the sky dramatic in the background while
the rocks now have some nice detail showing in them as well.

Hue/Saturation

Channel: Master -
Hue: - + 0

Satul'atim: ﬁ +36

Lightness; ﬂ— . 0

Colorize

@ How much Saturation you add is a matter of personal taste
but to capture the glorious colours of that sunrise, it's been
pushed to +36. You will notice however that the grass could do
with a little push to make it more vibrant.

USING THE PHOTO EDITOR EXPERT MODE

Create ~ Shi Create ~ Share ~

g gWmlo a Jge. . oa o -
. Solid Color... |

Gradient... yrmal v | Opacity: 100% | *

Pattern...

Levels...

Hue/Saturation 1
Brightness/Contrast...

¥

Hue/Saturation... .
Gradient Map...

Photo Filter...

Levels 2

Invert
< Threshold... —
Posterize...

o
@ I - remove cast

Background

-

Levels 1

L CO

remove cast

@ Now let's turn up the vividness of the image. Click on the

Create New Fill or Adjustment Layer button and choose
Hue/Saturation from the list that appears. A 'Hue/Saturation 1’
layer will be added to your existing layer stack. Make sure it is the
topmost layer.

Hue/Satut Master

Hue
Saturation

Magentas
Lightness:

Colorize

> A~

75°

@ Click the Channel button and you will see how you can
affect the saturation of the component colours. Select
Yellows and dial up the saturation and push the Hue slider to
about +23 to really bring out the vibrant green of the grass.

Create ~ Share ~

J oe da ﬁ"%_.

~ Normal Opacity: [100%

Hue/Saturation 1

w

B e
M~ g

9 At this point, you may want to perform more edits to the

of the work done thus far. To do this, press Shift + Alt + Cmd + E.
This creates a new layer which is a merged version of all visible
layers. Name this layer 'merged’.

Image. It is always good housekeeping to create a snapshot

You can now perform edits directly to the pixel data of the
'merged’ layer, safe in the knowledge that if anything goes
wrong, you still have all the original work on the layers below
which you can use to create another merged version. You can
also save your document as a PSD file when complete.
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Selection
Tools

Some aspects of image editing will require you to select certain areas of
a photo so you can either place it on another layer or edit it in isolation
from the rest of the image. With Elements, you have a number of options
for being able to achieve this and we cover them next.

Elliptical Marquee

o This tool lets you make selections of square or rectangular e The Elliptical Marquee tool behaves in the same way as the
areas of your image. In addition to making the selection, Rectangular Marguee tool and has the same tool options
you can add to it, subtract from it and intersect with it. You can available. You can make circular and elliptical selections of any
mMake selections of a fixed size, fixed ratio or normal aspects. You size or proportion. If you hold the Alt key, you can centre your
can also feather and refine the edge. ellipse over the cursor position.

Lasso

o The Lasso tool can be used to make area selections from o This tool uses edge detection to adhere to the edge of the
your image or active layer. The shapes you select with the subject you are attempting to select in the image. You can
Lasso tool can be completely irregular and hand drawn. When alter its parameters for more accurate detection in order to make
you join the lasso back up to the point where you started, the It snap to the edge of your subject. Areas of high contrast work
selection is closed. best with this tool.
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SELECTION TOOLS

Polygonal Lasso Quick Selection

>

o The Polygonal Lasso allows you to draw point-to-point o The Quick Selection tool lets you paint a selection as if it
straight lines around your subject. This is good for were a brush. It uses edge detection to attempt to match
geometric and straight-edged subjects where a perfectly straight your selection to the nearest edge in the image. You can alter
line is required. Like the Lasso Tool, when you join back up with brush size and settings and it works best on high contrast
your start point, the selection is closed. subjects that are in sharp focus.

Selection Brush Magic Wand

o The Selection Brush is more of a freeform brush that lets o This tool is useful for the selection of image areas that

you choose a brush type of certain size and hardness are the same colour and brightness. You can adjust its

and paint a selection around your chosen subject. You can also sensitivity, refine its edge and also choose whether it will globally
choose to make it a mask instead. You can add or subtract from select all areas of a chosen colour or just its nearest neighbours.

your selections in the usual fashion.

Refine Selection Brush Auto Selection

o The Refine Selection Brush lets you make targeted @ This works in a similar way to Quick Selection except that

adjustments to an existing active selection. In additional to you use Rectangular and Elliptical Marquees and the Lasso

adding or subtracting from the selection you can actually push the and Polygonal shapes to enclose an area for edge detection to

selection edge and smooth it by applying the refinement brush. work within. It works best with well-defined shapes that have
good contrast.
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Cloning, Healing
and Enhancing

Even with modern digital cameras, a lot of photos may have
Imperfections in them; for instance with dust contamination. This will
be displayed as a black smudge on the final photo. Removing these
blemishes is quite easy. The technology can also do much more.

Eye Tool

o Red-eye is caused by light from the flash of a camera o Click the Eye Tool (Y) and simply click your cursor over the
reflecting off the blood vessels at the back of the eye when offending redness in the eyes of your subject. The tool will

the pupil Is wide open. If you happen to find a favourite photo remove the redness and you can alter Pupil Radius and Darken
where your subject has red-eye, then it is a simple process to values to make sure the red has been completely removed. It can
remove it. also be set for Pet Eye as well.

Closed Eye Correction

Click to Apply:

Computer Organizer Phot

Click to Apply:

o Another great function available in the options panel is the 9 Eves that closely resemble your subject will work best or if
function to open closed eyes. Click the Open Closed Eyes you have another image where the eyes are open, you can
button to activate the dialog. The image will scan for closed eyes load that and the program will automatically apply those open
and circle possible candidates. Choose the one you want. You eyes to your current image.

can then choose a set of open eyes to merge into the shot.
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CLONING, HEALING AND ENHANCING

Spot Healing Brush Tool

:M~'

. Ocontentware :
: : || Sample All Layers
o The Spot Healing Brush is great at removing dust spots 9 You can choose between Proximity match, Create Texture
from photos and Is also great for removing spots from and Content Aware. For most of your subjects, you may
humans too. If you have a portrait and the subject has some find that you are switching between Proximity Match and
unwanted blemishes, you can use the Spot Healing Brush to click Content Aware. You can adjust the brush size for smaller spots.
on the spot and it will use nearby pixels to fill the area. With care, most blemishes and wrinkles can be removed easily.

_100% Doc: 11.4M/11.4M >

Healing Brush

. Size: == » 30 px . Source: Sampled
v : :

- Brush Settings... . Mode: Normal

| Aligned : Clone QOverla

When it comes to Healing Brush techniques, you will find
that subtlety is the key. Spot Healing is not perfect and may

e The Healing Brush is an older version of the Spot Healing
Brush. It requires you to specify a sample point of a similar

clean texture which is then cloned over your chosen area much require several attempts to get it right. Avoiding too many repeat
like a Clone stamp when you click on the target blemish or patterns is important to avoid creating a texture that doesn't look
wrinkle you wish to remove. like it has been cloned.

Smart Brush
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J Brush Settings... | ;
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Choose an effect such as a pencil sketch effect and begin
to drag your brush over the image, where you want the

o The Smart Brush uses edge-detection to allow you to brush 9
areas of your photo and apply different effects to those

areas. When you select the Smart Brush Tool (F) the options effect to be seen. You can change brush size and settings such as
panel has an effects picker to let you choose which effect you hardness and roundness and subtract from the current selection.
want to apply to your photo. Choose the Detail Smart Brush for more refined selections.
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Clone Stamp Tool

__100% Doc: 9.24M/9.24M D
clomsun:_v

=1~'

m* MN :

Sample All Layers Mode:  Normal v] ~ Clone Overlay |
o After the Healing Brush Tool, the Clone Stamp Tool (S) e Select the Clone Stamp Tool (S). In the options panel, you
will seem quite familiar. It copies pixels from one area onto will have a number of paramaters to choose from such as
another to remove things from your photos. Despite recent Size, Opacity and Blend Mode. The Aligned button, when ticked,
advances with the Content Aware and Spot Healing Tools, it links to and moves your source point as you move your Cursor.
remains one of the best ways to remove things from a photo. Unticked, it uses the same source point each time.

Press the Alt key and select an area right next to the tip

o Here is a wildlife photo from which we want to remove the o
of the grass as the source of your cloned pixels. Now you

distracting blades of grass that are sticking up to the right

of the rabbit. This is a good example of how cloning can quickly can clone that area over the blades of grass. If the colours don't
remove elements from your photos with minimal effort. match, you can reselect an area that more closely matches and
doesn't stand out as cloned.

s

o One thing that really gives cloning away is a repeating
pattern. If you see a pattern building up, you can press

Work you way down the grass stem, you can change the
size of the brush at any point by pressing the left and right

bracket keys on your keyboard. Take your time and don't be undo (Cmd + Z) to step backward though your last performed
afraid to keep selecting new clone source points so the colours actions and change your clone source again to avoid the
match the background when you clone out more of the grass. repetition of that pattern.
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 100% Doc: 9.24M/9.24M
Pattern Stamp

[Click to open Pattern picker
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Soft Light

o INn the options panel, you also have the Pattern Stamp
available. As the name suggests, you can use this tool to
apply a preset pattern to your image. Click on the pattern picker
and choose the pattern you want to apply to your photo.

CLONING, HEALING AND ENHANCING

You can change the Pattern Stamp's Size and Opacity as
well as the Blend Mode. Choosing Soft Light, for instance,

allows a softer blend of the pattern into the image. Click
Impressionist to turn the patterns into paint dabs for a more
artistic effect.

Blur, Sharpen and Smudge

o | A : Mode: Normal v

! Brush: ~ -

. Size: e——( — 500 pX
E SIrmth: —) 100%
: Sample All Layers

o The Blur Tool (R) is a fairly self-explanatory tool for adding
blur to specific areas of a photo. You can choose a brush
type and alter its Size and Strength values for a subtle or intense
blurring of your subject.

o Approach sharpening with caution since it is very easy to
overdo it and ruin an image with over sharpening. Make
sure the Protect Detail button is ticked and begin to apply the
sharpening effect.

w
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0 Undo Redo Rotate Layout OQrganizer Home Scre

9 The Sharpen Tool (R) uses a brush tool to apply sharpening
to your image. Like the Blur Tool, it is a more targeted
method of adding sharpness to a photo. Choose your brush type
and alter the Size and Strength values to get the desired effect.

Smudge
ﬁ ‘ : Mode: - Normal

»
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o The Smudge Tool (R) can be used to smear the pixels of
your photo across the screen for a creative effect. Just

like Sharpen and Blur, you can alter the brush type and set the
Size and Strength of the effect. The Finger Painting button adds
colour to the smudged pixels.
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Sponge, Dodge and Burn

 91% Doc: 15.1M/15.1M

Sponge 5 " Exposure: dmm——— 10%

.\ Mode: Desaturate A Size: === 250 px j

e + Brush: ~ s |

— = - 2 ) ]

2 O C )E E T . .
ool Options-  Undo Redo Rotate  Layout Organizer Home Screen Rotate Layout Organizer Home Screen
o The Sponge Tool (O) has two Mode settings of Saturate o It's a simple tool for adding targeted saturation or

and Desaturate. You can control the Size settings as well as desaturation to the photo. It is recommended to set the

the Flow of the effect you are adding to your image. You can also Flow of these brushes to about 10%. Then gradually build up the
set the type of brush you want to use to apply the effect. application of colour saturation, the removal of colour entirely or

just lessen the vibrance of areas in the photo.

Quick Guided Expert

Click and drag the Sponge Tool over the areas you o The Dodge and Burn Tools are named after the

selectively wish to Saturate or Desaturate. Continue to technigues that were originally used in traditional film
brush the areas to increase the amount of the effect you are processing darkrooms. Dodging refers to selectively making
applying. In this example, brushing using the Desaturate option areas lighter in an image and Burning is the opposite effect of
eventually turns the affected areas to grey. Mmaking images darker.
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1% Doc: 15.1M/15.1M
Dodge

| * Range: Highlights v
@ Brush: ~ -

= - v S8 —— e 250 pu
3: - _ - ' ey, - | EXpOSurS: m— 0%
¥ O C ) B n i
ool Options:  Undo Redo Rotate  Layout Organizer Home Screen :’ f D,Emj,,

e The Dodge Tool can be used to lighten images. Use the O You can selectively brighten areas of the image that you
Range button to determine if you are affecting just the want to make lighter. These tools work better for images
ighlights, Midtones or Shadows Iin your photo for greater that start with lower amounts of contrast to begin with. High

control of the final result. Again, using very low Exposure settings contrast images will have less need for these kinds of adjustments.
around 10% is recommended.

1M/15.1M

. Midtones v | Size: e — 200 px

. Exposure: o e 10%
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e | = n
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| — r——

Redo Rotate  Layout Organizer Home Screen - o
The Burn Tool will selectively make parts of your photo o Now you can brush over areas that you want to be darker
darker. You can darken the Highlights, Midtones and and create more contrast. Since this particular method is
Shadows by clicking the Range button again and adjusting a destructive one, in that you are altering pixels, duplicating the
the Size and Exposure settings of the brush. Subtlety is key to pase layer and working on a copy Is a good way to avoid |osing
mMaking It work, so Exposure settings of 10% are a good start. the original.
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Draw, Flll,
Shapes and Text

The Draw section of the toolbar contains various elements to let you
paint, draw, erase and sample colours in your images. There are also a
number of text options available for adding text effects to your photos
and making masks in the shape of any text that you type.

Brush Tool

: -

[ool Optit:ms'.E Undo Redo Rotate Layout Organizer Home Screen

v I @ 9 + B
s LRy Oms BSws . sesoa  Haa

o The Brush Tool (B) is one of the most often used tools When you click on the Brush Tool, the options available are
iIN the photo editor's arsenal. Whether you are painting quite varied. You can control brushes with your mouse or if
directly over a photo, or adding brush strokes to a layer, the yOu use a tablet, you can control it as if it were an airbrush with

Brush Tool is designed to behave like its real world counterpart pressure sensitive effects for more artistic flair.
but with more powerful features built in.
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o You can choose any number of brush types from the brush o You can choose the colours you brush with and also use

picker and alter the Size and Opacity values. You can also the Brush Settings sliders to change how much the colours
load new brushes that can be purchased and downloaded from a fade and alter with each brush stroke. You can also tell the brush
large number of vendors specialising in photo editing tools. how much Scatter or Spacing to use with each brush stroke you

apply. Tablet settings are also available.
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Normal

i

Rotate  Layout Organizer Home Screen

ool Options: Undo  Redo

e Next to the standard brush is the Impressionist Brush Tool
(B). Using its various Brush Settings you can turn your
photo into a painting much in the style of the old impressionist
painters whose works were rendered as a series of dots, strokes
and swirls.

.:h. " 3 I'F

Color Replacement Tool (B) |

Color v

‘ Brush Settings

S mom 4

Rotate  Layout Organizer Home Screen

#] O

fool Options © Undo

Redo

o The next brush is the Colour Replacement Tool (B). Select a
foreground colour in the toolbar to use as the replacement
colour. Once again, you have a number of tool options available
Including Size, Tolerance and Limits.

LL 1.4}
x T

COLOR

o

o The Colour Replacement Tool works by continuously
sampling the colour directly under the cursor position. The
colour beneath the cursor will then be replaced with whatever
you have chosen as the foreground colour. You can select the

Blend Mode used to effect how the replacement colour is applied.

When you paint with this brush, the image beneath the
cursor is turned into a series of loose curls, swirls and
daubs. The larger the brush size you use, the more abstract the
Image becomes. Using a brush that is too large will render the
photo unrecognisable.
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o Our example picture is of an owl set against a green
background. The colour of the background can be replacead
fairly easily since the owl itself contains no strong green colours
that match the background too closely.
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@ In the case of the owl image, dragging the Colour
Replacement Tool over the green areas next to the owl

replaces that colour; but the owl remains untouched since it is not

the same colour as the colour beneath the crosshair of the tool.

www.bdmpublications.com

"vih.-:

27




YOUR GUIDE TO IMAGE EDITING

Eraser Tool
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o Much like its real world counterpart, the Eraser Tool (E) 9 If the photo is on a layer, then erasing pixels will reveal
removes pixels from your image. Whatever colour you have transparent areas instead. Again, if you alter the Size and

chosen as the background will be used to erase pixel data from Opacity of the Eraser Tool, those transparent areas can either
the photo as If it were a solid coloured brush. You can also set be fully transparent or partially transparent, depending on brush
the Size and Opacity of the eraser. opacity settings.

o The Background Eraser Tool (E) is a useful one for targeted o

You can alter the Size and Tolerance of the brush, as well as
removal of certain parts of an image. It behaves a little like

the softness and spacing of the brush you use. Tolerance

the Colour Replacement Tool but in this case, any pixel colour IS key to setting the sensitivity of the brush to changes in colour.
beneath the cursor is erased, leaving the area transparent when High Tolerance will mean more varied colours are removed under
It's on a layer. the cursor position.

o In our example, the blue can be removed sky from the o The Magic Eraser (E) is a more global erasing tool. Set your
photo by placing the cursor over the blue areas to be Tolerance higher for more colours to be included or lower
removed. As you click and drag the mouse, any blue that falls to pick out less shades of the target colour at the cursor position.
under the cursor position will be removed, but the white clouds When you click on the blue sky, large swathes of that colour will
remain untouched since they are not blue. be removed with each click of the mouse.
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Paint Bucket Tool

o The Paint Bucket Tool (K) allows you to fill areas with solid
colours. You can set Opacity, Tolerance and Blend Mode.
High or low Tolerance settings mean it will use edge detection to
decide which areas can be filled or ignored.

25 . [# Contiguous
' ' Anti-aliasing

s I

e You will notice there is an option for Contiguous fill. If it is
ticked, only the nearest neighbouring colours will be filled. If
the Contiguous button is unchecked, then all matching colours in
the image will be filled, no matter where they are in the photo.

Gradient Tool

DRAW, FILL, SHAPES AND TEXT

9 You can fill and entire layer, or it can be used to fill specific
areas based on what edges it encounters. Our example
has a cartoon character on a white background. His outline is
quite well-defined so clicking with the paint bucket means the
background can easily be filled with a colour.

o INn addition to the Paint Bucket, you also have the Pattern
Fill option. Once again you have Tolerance settings and

Opacity values to alter. Choose a pattern and use that to fill an
entire layer or in the case of our cartoon, the blank background
can be filled with texture.
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pol Options Undo Rotate Layout Organizer Home Screen

[ Edit...

o The Gradient Tool (G) lets you fill areas of your image or
entire layers with colours that fade from one to another or
can fade from one colour to transparent. The Gradient Tool does
not use edge detection. If you need a filled shape, it needs to be
defined by a selection.

oreground to Transparent

.=
tH F

; el
' Reverse [V Transparency nm

o You can pick the kind of gradient you want to use by
clicking on the Gradient Picker and choosing a preset from
the list. They range from Foreground to Transparent to multiple
colour gradients all at the click of a button.
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Gradient Editor

Color: -

Opacity: 100 ~ | %

If you want to make your own gradient, you can click on

6 the Gradient Editor and add what are known as Colour
Stops to a basic gradient, change their colour and define if they
are solid or transparent. Any custom made gradients can be
saved as a preset.
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When you let go of your mouse, the current gradient will
be applied and fills the active selection around the camera.
The default Gradient Type is linear, meaning that the gradient
travels in a straight path from start colour to end colour.

Colour Picker
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o Our example of a camera on a white background could
use some colour. The background has an active selection
around it to enclose the gradient when it is added. You can click
and drag your cursor to draw out a start point and an end point
for the gradient to follow.

-

() 100%

sparency |+ Dither

- )

),

If required, you can change the type of gradient you are

o using from its default. You can also use Radial gradients,
Angle, Reflected and Diamond gradients. They can all have their
Blend Mode altered as well as Opacity. They can be reversed and
Transparency and Dither turned off.

o The Colour Picker (I) does as the name suggests. When you
choose this tool, it gives you a small eyedropper cursor that
when clicked on a photo, picks the colour beneath the cursor
position and makes it the active foreground colour.
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9 You can choose whether it samples a single pixel or a 3 x
3 average or a 5 x 5 pixel area to create an average. The
colour it samples can be across all layers or a single layer.




Custom Shape Tool

Unconstrained

COWe H:

From Center

A,

o Choose from a number of predefined shapes and add them
as vector shapes on a new layer. Choose their colour and
Layer Style from the Style picker. You can also choose whether
they are of fixed size or unconstrained and if you add to a shape
or subtract from it.

Horizontal Type Tool

Rockwell Extra Bold Regular

Regular B Size: 100 pt v‘ :
. Leading: (Auto) |~ | Tracking:o |~
. BN, E O EEm A

6 The Horizontal Type Tool (T) gives you a multitude of text
options. Choose your font, its colour and size. You can then
type on your document and a new text layer will be added above
your photo. The text can be manipulated and bent into a curve or
other shapes for creative effects.

Pencil Tool

o The Pencil Tool (N) is designed to act like a real world pencil

and is a hard-edged tool that has a number of preset pencil
tip shapes to draw with. You can choose the Size, Opacity and
Blend Mode for your pencil strokes along with its colour.

DRAW, FILL, SHAPES AND TEXT m

\
?"lll

9 Once you have chosen your settings, you can draw out
the shape on your photo. You can click and drag from the
corner outwards or choose From Centre to draw the shape out
from the cursor position. The shape will fill with your chosen
colour when you let the mouse button go.

o You also have vertical text options, text for masking and
the ability to fit typed text to a shape or path. Our example
shows a butterfly's outline with sample text following the outline
of that shape.

9 You are then free to use your mouse or tablet, to sketch and
draw with your pencil as you see fit. You can draw directly
over your existing image or create a new layer and draw on that
SO as to preserve your original image.
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YOUR GUIDE TO IMAGE EDITING

Modity, Crop, Move
and Recompose

The Modify section of the toolbar contains a set of tools that give you the
ability to crop in a number of ways and to scale your images but protect
certain parts from being affected during the scale. You can also move the
subject of your photo from one part of the scene to another.

Crop Tool

S,

.y IR n

ECropSuwuﬁom 5
| v = - _
= ERS

o The Crop Tool (C) is the most common method of cutting
areas of your photo off in order to change the composition
and proportions. When you click the tool, the options panel will
display some suggestions for you as to how it thinks the image
can be cropped. You can use those or make your own crop.

| ==

Within the crop tool options you also have the Cookie
Cutter Tool (C), which lets you cut out images using a
number of preset shapes. You can choose from all the available
shapes such as butterflies, snowflakes, graphic symbols and
much more.

- |s=g| : <N ~ N\, EH Em== @A
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9 You can use set proportions to crop or you can go it alone
with no restrictions and make your own crop. Simply click

and drag your mouse across the area of the scene that you want
to be cropped and a gridded box will show you the current crop.
You can click the green commit arrow to proceed.

)

; ‘ Unconstrained v 6
- |, :

=g | i 4= .. |Draw shape from center

= g
pol Optit:rnsE Undo Redo Layout Organizer Home Screen

Rotate

With your shape chosen, you can drag it over your image
and scale it to cover the area of the photo you want to
crop. If you tick the From Centre button in the optional panel, the
shape will be drawn outward from your cursor position. You have
the option to feather the crop If you want.




o If you hold the Shift key as you drag, you can keep the
shape's proportions locked. When you let go of the mouse,
the image will be cropped in your chosen shape. You then have
options available that let you Rotate, Scale and Skew the shape
until you have it how you want it.

o You can then begin to manipulate the crop box to match
the perspective of the object you are cropping. Use the
control points around the crop box to drag the box out to match
the subject. In our example, the road sign gives us some helpful
straight lines to match the perspective.

Recompose Tool

No Restriction

- s E s s s s s s s s s s =
LA UL O N R R L T N W

w:[17.38em | = H:]

Rotate

-l B 9

Layout Organizer Home Screen

AN 5 c

pol Options edo

o The Recompose Tool (W) uses content aware scaling
technology to let you scale images to a different
proportion, but only scale areas with no detail. You can also
select areas to remain untouched by the scaling process for a
much better final result.

MODIFY, CROP AND RECOMPOSE

o The Perspective Crop Tool (C) lets you draw a crop box
around a specific part of your photo that is distorted and
gives you a chance to crop and remove the distortion at the
same time. You start by drawing a crop box around the area you
want to crop.

A

When you click on the green commit button shaped like a
tick, the Perspective Crop Tool will crop and stretch out the
iImage, removing the distortion. It may take a couple of attempts
but it can help you rescue some tricky, distorted images.

» i » €& + B

9 Here is an example of a rally car with a lot of empty space
to the right. It could be cropped but this image provides
a good excuse to try the Recompose Tool. The options panel
displays a number of tools to help you with the scaling process.

www.bdmpublications.com

33




YOUR GUIDE TO IMAGE EDITING

e You can use the Mark For Protection brush to highlight o Once you have marked out your image and have either
areas that you want kept intact and untouched during selected areas to protect and areas to remove, you can
the scaling process. Similarly, you can also make areas that you click and drag on the control points around the perimeter of the
want removed. You can adjust brush Size and Threshold and Image. In this case, we are going to drag the right middle control
any scaling restrictions you wish to apply. point iInwards.

e g

o You can begin to drag the control point inwards and as o The control point can be dragged all the way across the
you do, all the areas that are unprotected will concertina Image. All the dirt and dust on the right of the image has
together and the program will attempt to blend that pixel data been merged into the space that remains now the image is half

together. The areas that are selected to be protected will not be the width it was originally, but the car is unchanged.
crushed together.

Content Aware Move Tool

|Content-Aware Move Tool (Q) P

i

| —
|

o the Content Aware Move Tool (Q) uses similar technology 9 The options panel gives you some simple tool parameters.
to the Recompose Tool but in this case it lets you move You will need to draw a selection around the object In
an object in your photo and place it elsewhere in the shot and the photo you wish to move. You can add or subtract from the

blends it back in and fills the original gap left by the subject. selection you've made by using the New, Add, Subtract and
Intersect options provided.
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With the tool active, you can draw around the subject
that is going to be moved. Be aware that areas with
complex content can be a challenge and the area you move
your subject to needs to be of a similar texture and colour for it
to work properly.

o The Content Aware Move Tool will blend the image
together. It can be a hit and miss process and may reqguire
the settings to be tweaked. You can also try selecting more of
the area around your subject for more blend data to be used.

Straighten Tool

.muuws

] [

LJ

'
B 5| O C’ - E D

D Bin - Tool Optlons Undo Rotate Layout Organizer Home Screen

o The Straighten Tool (P) will easily take care of wonky
landscape photos and get them level again. You have a
number of options as to how the image is handled once
straightened. The canvas can grow as required when rotated,
stay the same size or be cropped to remove the background.

MODIFY, CROP AND RECOMPOSE

o Enclose your subject in a selection and then drag it to its
new location. The Healing slider controls how aggressively
it tries to blend the image into the new location and also fill the
gap It leaves behind. The Mode can be altered from Move to
Extend to stretch your selection if required.

LJE 0 E .

v fx @» |

We tried the sailboat image and also a simple object on
grass. The grass image vielded better results after a few
attempts but it still needed some cleaning up with the Clone
Stamp Tool to remove some obvious artefacts and blend in some
untouched grass.

9 Simply click and draw along a slanted horizon line that
needs to be level. When you let go of the button the
horizon will be levelled. There is an option to Autofill Edges.
When the image is rotated, any blank areas will be filled with
nearby similar textures.
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Take
Your SKkills
Further

Now that you've experienced what Elements
has to offer and how the major tools work, Iit's
time to try out some more involved projects
to help you hone your skills. The Quick and
Guided workspaces are all well and good but
If you really want to understand more about
digital manipulation, then it's time to fire up
the Expert workspace and dive In. There's an
old saying: 'the best way to learn, is to do'.
With that in mind, let's do it!
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AKE YOUR SKILLS FURTHER

lue skies are wonderful. They mean we are having a lovely sunny day. This is particularly
meaningful if you live in the UK, which is often the butt of jokes about its horrible weather.

No better time then to get out and take some photographs. The only problem you may find if
you’re anything like us, is that landscapes shot on days like this can look a little dull. The light is
great, but the sky iIs lacking in any drama and it’s just a big, blue, empty canvas. Sometimes the
sky is lovely but it’s in the wrong part of the image in relation to the landscape you were trying
to shoot. Well, there is an answer to your woes with sky swapping. It requires your primary photo

and a photo of a cloudy sky.

_—— 2 . k Sy -
._\ .“x‘lrf\l‘,‘"f
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File Edit Image Enhance L: ) .
als
New 2 =
m--t r\') xo Ier

Openin Camtera Raw... 30

Open Recently Edited File >

o

o To begin you will need your primary photograph. Go to File

> Open (Cmd + O) and use the file browser to navigate to

the location your photo is stored. You can double-click the image
to open it or highlight it and then click on the Open button in the

lower right of the browser window.

9 The first thing that will need your attention though is the
horizon. In the case of this shot, the camera was tilted

slightly and it means the horizon is not on the level. Luckily, there
IS a tool that can help us sort this out with just a few clicks.

When the image is straightened, you can choose how the
crop is dealt with once the photo is rotated. You don’t want
to lose too much of the photo so choose the Grow or Shrink
Canvas to Fit option. This way, it won't matter how much the
image rotates, it will not be cropped.

SKY REPLACEMENT

|

9 Our example is a shoreline image taken on a beautiful blue
sky day. Unfortunately, that blue sky just looks a bit empty
and is in need of a little attention to make it more appealing.

All the trees and rock details below make the image look a bit
bottom-heavy. Some clouds should help.

]
-\p li.il

coLo Stralghten Tool (P)

..'7‘

Straighten

Q H| B Rotate All Layers

Grow or Shrink Autofill edges

Go to the toolbar and in the Modify section and then click

o on the Straighten Tool (P) to make it active. When you do
this, the options panel at the bottom of the screen will display

all of the available parameters and options available for that
particular chosen tool.

Rotate All Layers
" Autofill edges

. F'II the edges after straightening the image |

D) —

o Since rotating the mage will create blank areas at the
edges of the photo, you can also select the Autofill Edges
option. This uses the Content Aware Fill technology to analyse
the nearest textures at the edges and fill in the blanks using
cloned texture.

-_F'.
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TAKE YOUR SKILLS FURTHER

o Now you can actually straighten that horizon out. Take the
Straighten Tool and click and drag a line across a tilted

area that you know has to be level. In the back of this photo is a

shoreline which can be used as a guide. Drag along it from left
to right.

When you choose to Autofill the edges, the blank areas are
now analysed and then filled with similar textures. Because
of the random fractal nature of the trees, rocks and sea, the filled
areas match very well, with no obvious cloning errors to be seen.

2ot v | [ tutorials

<2

Shared Folder

shore.|pg

0 Our example clouds were chosen because they are lit in a
similar way to the primary photo at roughly the same time
of day. This is an important consideration since you want the

clouds to look as if they belong in the shot; otherwise the effect
IS going to look very odd.

40 www.bdmpublications.com
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When you let go of the mouse, the Straighten Tool rotates
the image enough to level out the shoreline. The entire
Image rotated about 6°, which has created blank areas as the
canvas expanded to make sure the photo was not cropped.

Create ~ Share
m
Opacity: 100%

@ If you click on the layer thumbnail for the photo, you can
rename it. We called ours 'shore’. Now the image is ready

for its blue sky makeover. Go to File > Open (Cmd + O) once

again and navigate to the folder where your cloud replacement
photo is kept.

p F!ectangular Marquee Tool (M)
ENHANCE |

@ Double-click the 'clouds’ image to open it. Since you only
need the clouds, you can selectively choose just that area
to add to the primary photo. Go to the toolbar and choose the
Rectangular Marquee Tool (M). You can use this tool to drag a
selection box from the top left corner to the right horizon.




SKY REPLACEMENT

Editor File Edit Image Enhance Layer Select Filter View
Undo Rectangular Marquee 3Z

3)* | X clouds

‘ Copy .
Paste

Paste Into Selection
Delete

- -

L

Fill Selection...
Stroke (Outline) Selection...

Define Brush from Selection...
Define Pattern from Selection...

B O O O O O O O O - . . O e e e

_4

When you let go of the mouse the selection you drew

@ Click on the document tab of your primary photo to make
will become active with black and white dashes known

It active and go to Edit > Paste (Cmd + V) to paste the

as 'marching ants’. With the selection active, go to Edit > Copy copied clouds onto the current photo. It will automatically appear
(Cmd + C) to copy the selected sky area to the clipboard ready centred on its own layer so as not to destroy the shoreline photo
to use in your photo. below it. By default the new layer is called 'Layer 1.
VIEW * shaore.jpg @ 34.]
~ SELECT

@ Go to the toolbar and choose the Move Tool (V). You can @ You will see that an active layer element will have control
use this to physically click and drag the clouds into the top points around its perimeter. You can click and drag these
left corner of the photo and set about making it the right size to control points in order to scale the clouds to fit the new photo.
match the dimensions of the primary photo. INn this example, clicking and dragging the far right centre control

point to the edge of the photo.

Toe.aa % WU e.0a 5

Normal

: D% . Size: 50 px
: e 5D [ Brush Settings... l
Q You can rename 'Layer 1" as 'clouds’. Now click on the little @ Go to the toolbar and choose the Quick Selection Tool
eyve icon to the left of the 'clouds’ layer thumbnail. This will (A). You need to use it to make a selection of the sky area.
make it invisible for the moment. You need to work on the 'shore’ With the Quick Selection Tool active, you will see various options
layer, so click its thumbnail to make it active. available in the tool options panel at the bottom of the screen.

Choose a brush size of about 50 pixels.
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TAKE YOUR SKILLS FURTHER

- 1 .

@ Use the Quick Selection Tool to start selecting just the blue
sky. Drag the cursor over all blue areas, avoiding all others,
and it will automatically select as you go. Because the tree line

s of a different colour and hard-edged, the selection tool has no
real difficulty in choosing just the sky.

Refine Fdge

View Mode
("] Show Radius (J)

View: v
- [] Show Original (P)

Edge Detection

@ Simply start to brush over the areas where the sky meets
the horizon line and trees. The Refine Edge tool will make
more accurate, targeted refinements, particularly around the tree
areas. If you are happy that the selection is as good as it can be,
you can click OK to proceed.

| | Autn-Enhanne

- O B O W R e ER R R R B .

With all of the sky selected, you can now use the Refine
Edge tool to make the selection even more accurate. Click
the refine Edge button in the tool options panel to open the
Refine Edge dialog panel. In this case, the default Edge Detection
and Adjust Edge settings will be fine.

Create

. 1 . .l‘v »a
- .4'.' =

e &
- ] o e

T R i ﬂg L"ET H“'
- [] R L ¥
8 4 \ . & {
. ;‘- _..,A_,, . e

{ ““-—-."# ﬁn”h -.‘

@ The selection edge will be refined, ready for the next step.
Click the 'clouds’ layer visibility icon to make it visible
again and you will see the selection, denoted by 'marching ants’,
overlaid on the clouds. Keep the selection active and make sure
the 'clouds’ layer is also active.

it

@ Click on the Add Layer Mask button in the layer options
panel and a layer mask will automatically be added to the
'clouds’ layer in the shape of the active selection. Anything inside
the selection is white, anything outside the selection is black.
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When you Alt + left-click on the layer mask thumbnail, you
can view the mask on its own in black and white. You can
see how the Refine Edge Tool has quite accurately masked the
trees and horizon. You can Alt + left-click the layer mask again to
return to the normal view.




Opacity: |10

clouds

L

ayer mask thumbnail

shore

With masks, the rule of thumb to keep in mind is that white
reveals part of a masked image, whereas black will conceal
areas of your photo. In this case, the clouds are allowed to be
visible but anything below the trees is hidden by the black areas
of the mask.

m -=

Opacity: 100% tl
Rename Layer...
Edit Adjustment

Duplicate Layer...
Delete Layer
Group from Layers...

Disable Layer Mask
Create Clipning Mask

@ Right-click the 'Levels 1" adjustment layer and choose
Create Clipping Mask from the context menu that appears.
This will clip the adjustment layer to the 'clouds’ layer which is
directly below it in the stack. Any adjustments made will only
affect the 'clouds’ layer and nothing else.

. ~ Naormal

Levels

Channel: 'RGB vH AuUto l &

0 os2| ®

& A

Qutput Levels:

@ The sliders in the Levels panel allow you to darken and
lighten the Shadows, Midtones and Highlight areas of the
photo. Dragging the Midtones slider to the right slightly will
darken the sky. You can experiment with all the sliders until you
have something you like.

SKY REPLACEMENT

g @__4 a Ea
. Solid Color...
-~ QGradient...

Pattern...

mal Opacity:

Brightne X

Hue/Saturation...
Gradient Map...
Photo Filter...

(CD)

Invert
Threshold...
Posterize...

@ It would be good if the sky was just a little darker to match
the exposure of the primary photo. Keep the 'clouds’ layer
active and click the Create New Fill or Adjustment Layer. Select

Levels from the menu that appears. A 'Levels 1" adjustment layer
will be added above the 'clouds’ layer.

@ A small box with an arrow will appear to the left of the
adjustment layer thumbnail to indicate it has been clipped
to the layer below. A Levels dialog panel will open automatically,
ready for you to make adjustments to the clouds.

With that, your sky replacement is complete; you can go to
File > Save As and save your layered document as a PSD
file. This will keep all your edits intact should you ever want to
revisit this image and make more amends to it.
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hanks to digital technology you can be a makeup artist and control exactly how you want
your subject to look. Naturally, there are numerous ways you can go about retouching

skin. Some techniques are very simple but do not give natural results. Some people take it to
extremes and end up with their models looking like mannequins. All we are looking to do is
make our model’s skin look as healthy and glowing as possible. We are going to use a technique
called frequency separation. Simply put, you break the base image down into two components.
One layer carries just colour and tonal information, the other layer holds detail and texture. This

means you can work on one, without affecting the other. It’s a simple and effective method.

SRR I T /% NN N a@
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FREQUENCY SEPARATION

colour

Background E?ﬁ

"&'.
A
rer Home Scresn

o Qur example is from a portrait shoot of a young girl called Click the 'Background’ layer to make sure it is active; it will
Courtney. Open the photo in Elements as a new document. highlight in blue to let you know it is selected. Then press
Courtney has some makeup applied but she had some spots that Cmd + J to create a duplicate layer. Name this layer 'colour’.

the makeup couldn't obscure so we are going to improve her Highlight the 'colour’ layer then press Cmd + J once more to
complexion by removing the blemishes from her forehead. create yet another layer which you can name 'texture’.
Create ~ Share ~ Create ~ Share ~
< O @ 0 a 5 I -= Y Oe 0a 5 w =

} Normal .| Opacity: |100% | =

i Normal > | Opacity: ’IOG%\LI

&®

=)

texture copy

@ texture
@ colour

. &2 |
@ Background Ea ® ¢ Background L5

Make sure the 'texture’ layer is now highlighted and press Make 'texture copy' and 'texture’ invisible for the moment
Cmd + J one more time to create a layer that will be called by clicking on their visibility icons to hide them. Make the
'texture copy'. These are all the layers you need to begin creating 'colour’ layer active. What you are going to do is turn this layer
your two main layers of texture and colour to edit. into colour data only. To do that you need to blur this layer to
remove any obvious detail.
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Layer Select Filter View Window Help Create ~ Share ~
Filter Gallery... — =
m -=

Correct Camera Distortion...

Opacity: [100% | =

Adjustments
Artistic

Blur

Brush Strokes
Distort

Noise

Pixelate
rRender
Sketch

Crvuliren

Average

Blur

Blur More
Gaussian Blur... .
Lens Blur... )
Motion Blur...
Radial Blur...

Crmart Blhiwr

texture copy

.

F vy vyvyvyvyvvyyYYYy

Gaussian Blur

Layer Select Filter View Window Help
Gaussian Blur A kb F
Filter Gallery... "

Correct Camera Distortion...

Adjustments
Artistic

Blur

Q 1w & Brush Strokes
Distort
Noise
Pivelate

Radius: |10 Pixels
ﬁ—

yFvyvyvyvyvyyvyy

Make all the other layers visible again and make the 'texture
copy' layer at the top of the layer stack active. You need to

o Go to Filter > Blur > Gaussian Blur to call up the blur dialog o
panel. Set the blur Radius to about 10 pixels. You have to

apply just enough blur to remove any hard details but leave the apply the same blur amount to this layer. Go to Filter and the top
general shape and colour intact. Do not over blur the image and menu item will be the last effect you applied. You can also press
merge colours together too much. Cmd + F to apply the last filter you used.

Select Filter View Window Help

Gaussian Blur abF
Filter Gallery...

Correct Camera Distortion...

Adjustments Equalize

Artistic Gradient Map...
Blur Invert . 36l
Brush Strokes Posterizes..
Distort Threshold...
MNoise Photo Filter...
Pixelate

texture

{

|

.Q .—i--—-u- ! "E"':_"I;L

The 'texture copy' layer is blurred to the same degree as

o o All the colours of the 'texture copy' layer will be inverted
the 'colour’ layer. You can use this layer and the un-blurred

like a colour negative. With the 'texture copy' layer still

‘texture' layer below it to create the second component needed active, move the Opacity slider down to 50%. What you see now
for the skin retouch. To do this, go to Filter > Adjustments > IS @ combination of the 'texture’ layer below and the current layer
Invert (Cmd + |) to invert the 'texture copy' layer colours. at 50% opacity. These two layers need to be merged.
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Opacity: |100% | =

Rename Layer...
Edit Adjustment

Duplicate Layers...
Delete Layers
Group from Layers...

Simplify Layer

Enable Layver Mask

Create Clipping Mask

Link Layers

Merge Visible
Flatten Image

o old the Shift key and click on the 'texture' and 'texture
copy' layers to select them both, then right-click them to
call up the context menu. Choose Merge Layers to merge them
iNnto one layer. You can rename this layer 'texture’ now that it is
ready to use.

Creat

O J @ 0 a B

] Linear Light - |

colour

Background

0 You now have your two components. The top 'texture layer
IS detail only with no colour data and the 'colour’ layer is
only colour information with no real detail. This is the process

of frequency separation in action. Editing is much simpler now
colour and detail are separated from each other.

FREQUENCY SEPARATION

< J @ O

f Normal

- |

8 S o -
Opacity: [100%

—

texture

colour

@ Next, keeping the new 'texture’ layer active, go to the Blend
Mode button and ¢

ist that appears. This wil
layer below and the resu
original image.

ENHANCE

noose Linear Light from the dropdown
blend the 'texture’ layer into the 'colour’

t of the two should look identical to the

SO o
- X opacity: . [ Aligned
Sample All Layers Mode: [Normal ,_,J l Clone Overlal

@ O C O

pol OptlinrmsE Undo Redo Rotate Layout Organizer Home Screen

I

-

@ Click on the 'texture’ layer to make it active. Texture will be
your first stop for ¢

leaning up the skin. Go to the toolbar

and choose the Clone Stamp Tool (S). When you click on it,
you Will see various options become available down in the tool

options panel.
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{719 5 | 9
Hard Round 19 pixels |

- Size: :
Opacity: . [ Aligned
Mode: Normal - l Clone Overlay

@ Go to the brush picker and choose a hard round brush. You
can alter its size later. Hard brushes generally work better
for the kind of cloning of skin we are about to do. You can use
the Size slider to set a brush of about 25 pixels. To begin with,
keep the Aligned box unchecked and Mode kept as Normal.
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@ Now you can move your cursor over the nearest area of
blemished skin you want to retouch. You should see a
realtime representation of the clone source at the cursor position.
When you click over a blemish, the clean source area will be
'stamped’ over the blemish.

Q Take you time with this part of the process. Keep changing
your clone source to avoid the build up of repeating
patterns that give the game away as to the use of cloning. You
can use the Size slider to make the brush larger or smaller if
needed as well.
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@ Now the process of cleaning the skin can start. Place your
cursor over an area of skin that is clean and unblemished
close to the first area you wish to start retouching. Press the Alt
key and a small target cursor will appear. Left-click the cursor
over the clean skin to set that as your clone source.
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@ Now you can carefully begin to clone clean skin over the
blemishes on her face. You can always press Alt and choose
a new area of clean skin as your clone source if the texture
changes too much and needs to be updated. Remember that all
these edits are only happening on the 'texture’ layer.

Once you are happy that her forehead is done, you can
make amends to any other areas of her face and neck that
might cleaning up. You can remove wrinkles in exactly the same
way by cloning clean skin over them. Stray hairs can also be
cleaned up as well.
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@ Now that the 'texture’ layer is completed and her skin is @ Make the 'texture’ layer invisible and make the 'colour’ layer
looking flawless, you can turn your attention to the ‘colour’ active. Go to the toolbar and choose the Lasso Tool (L). The
layer and even out any mottling that may be present. This is Lasso optional panel will show you various options available for
an optional step, but it does give the portrait that extra level of this tool. Go to the Feather slider and set it to about 35 pixels to
professionalism and is very flattering. soften the selection you are about to make.

Undo Hedo Rof

@ There is a small amount of mottling visible on her forehead @ Press the Shift key or click the Add button in the options
which we want to remove, as well as softening the shadows panel to add more selections. An area around her left cheek
around her left cheek, nose and chin. Draw around the areas you has also been included and again, softened by 35 pixels to avoid
want to soften with the Lasso Tool. Join up to your start point any hard edges to the colour. Keep this selection active for the
and the selection will be closed and softened by 35 pixels. next part.
Gauian Blur MM — coadss
FCH g s
' 2 R~
Be | Qo0 o
ili?:_—-':}-‘f iif*::

If you want, you can also do the same to the highlighted
areas of her right cheek to give more of a matt finish to her

@ Go to the menu and choose Filter > Blur > Guassian Blur to @
call up the blur dialog panel. Set the Blur ratio to about 30

pixels or however much you feel is needed to blur those areas a skin. It behaves a bit like adding more digital makeup foundation
sufficient amount, to remove any mottling from her face. Click to her skin. When you are happy, you can go to File > Save As
OK to blur the selected parts of the image. (Shift + Cmd + S) to save your finished result.
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Compositing IS the combining of visual elements from separate sources into single images,
often to create the illusion that all those elements are part of the same scene. In this tutorial
we Wwill be looking at a fairly typical approach for the two main elements of the image which is
the grey/neutral background compositing technique. Shooting your main subject against a grey
screen gives them a well defined edge that makes the process of blending them into another
environment all the easier. Grey screen compositing is the choice of many graphics professionals
and is easier to do than you might think. We have a scenario in which we have a photo of a cellist
and want to put them into a much grander environment than just a grey background.

S
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Shared Folder

cello.jpg

share and
clouds.psd
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clouds.|pg

COMPOSITE IMAGES

MO Editor  File dit |

¥ oom g P 44 4% (RGLSE")

o
Brush; ," - Mode: Formal -
Opacity: () 1001 Tabiel Sottings

D-Eom b

Go to File > Open and navigate to where the components
for the scene are stored. In this example, we have our cellist

Image and a rendered scene to put her into. Highlight your

Images and click Open to create two new documents in Elements.

« momjog @ 44 4% (RGB/B*)

Rotate  Layout  Organirer Home Screen

We have 'cello.jpg’ and room.jpg’. You will see that the
cellist is on a grey background. All the lighting gear
and extraneous items present in the shot have been cloned
out leaving just her and a plain grey background. The grey
background is a key part of this process.

nents 2019 Editor File Edit Image Enhance Layer Select Filter View

Undo Select Canvas b Z

Revert XA

(cello, RGB/8*) * | X room.jp

Ralate Liyoul Organizet Home Screen

The other image we will be working with is a 3D render of

o a barogue ballroom. There is a perfect spot upon which the
cellist can be placed. Now, you have the two images that will be
combined. You wil see that it is not done in the conventional way
that you might imagine but is very effective nonetheless.

Cut ab X

Copy ®C @ L8

Copy Merged v WL Rk
Paste 3tV > %o’ S |
Paste Into Selection

Delete

Fill Selection...
Stroke (Outline) Selection...

Define Brush from Selection...
Define Pattern from Selection...

Clear >

Color Settings...
Preset Manager...

Start Dictation...

For the moment, return to the 'cello’ document and click on

o the layer lock icon next to the layer thumbnail to unlock the

layer. Go to the 'room' image and do the same. Press Cmd + A to
select all pixels on that layer and then press Cmd + C to copy the
'room’' image, or go to Edit > Copy.
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)p Elements 2019 Editor File Edit Image Enhance Layer S
Undo Name Change ab Z

Opacity: |100% |«

Revert 3t A

p44.4% (cello, RGBf8*)* | ¥ room.jg

room

\ 5
T
L)

Fill | aver...

Y J@.0a O

T

ENHANT\1agic wand Tool (A)
+ o |

L
o Go to the 'cello’ document and go to Edit > Paste or press o Click the 'cello’ layer to make it active. You need to make
Cmd + V to paste the copied room image into the 'cello’ a selection of her outline to start the compositing process.
document. It will appear on its own layer above the ‘cello’ layer. Go to the toolbar and select the Magic Wand Tool (A). Although
You can name this new layer 'room’. For the moment, click the the Magic Wand is a fairly simplistic selection method, it actually
visibility icon of the 'room’ layer to make it invisible. works really well in these situations.

Doc: 28.6M/57.2M

D_I_LI O Tolerance: |

IE @ Tolerance: -’:,_ 35
[Add to selection |

o Set the Magic Wand Tolerance to about 35 and make sure Click the Add To Selection button and a small plus symbol
the Contiguous button is checked. Position the cursor over will appear on your cursor to indicate anything selected will
the grey background surrounding the cellist and left-click. The be added to the currently active selection. Now you can click and
Magic Wand will select as much grey as the Tolerance setting add more grey areas until all the grey is selected.

dictates. Now we need to add the parts it missed.
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o Make the 'room’' layer visible and active again. You will see @ Go to the layer options panel and click on the Add Layer
the selection you just made overlaid on the image as a Mask button. When you do, a mask in the shape of the

series of black and white dashes known as 'marching ants'. This selection will be added to the 'room' layer. Anything within the
selection can be used to create a mask in the next step. bounds of the selection will be white and anything outside the

bounds will be black. White reveals and black conceals.

JJeoa 5 B =

v Normal Opacity: 100% | *
Dissolve -

Darken
Multiply
Color Burn
Linear Burn cello
Darker Color

Lighten

Screen

Color Dodge
Linear Dodge (Add)
Lighter Color

Soft Light X
Hard Light
Vivid Light
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Any area of the neutral grey 'cello’ background that is

0 You might notice that the cellist looks a little too much
blended with the 'room' layer makes no visual difference

ike a cut out figure. You can remedy that by changing

the Blend Mode of the 'room' layer to Overlay. This blends the but any parts of the grey background darker than about 50%
pixels of the 'room’ layer into the 'cello’ layer. Only the cellist Is grey show up. This is great since the cellist's shadow now
unaffected by the blend because of the mask on the layer above. appears on the ground.
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Create ~ Share
uy] Ov 2 B DE o

Opacity: :__100% [

Create ~ Share
U J© 0 a8 & (1]

~ Normal > | Opacity: |100%

Brush: ~ et -
Size: ﬁ 700 px
Opacity: E————— PRI

room — ﬁ ‘ig\ ﬁ y -
' -
“ - ... . -_'_ H ‘

@ Now we can begin to make the whole image more @ Keep the 'mist’ layer active and go to the toolbar and
cohesive. With the 'room' layer active go to the layers choose the Brush Tool (B). In the tool options panel at the
palette and click on the Create New Layer button. Call this new pbottom of the screen, choose a large soft brush of about 700
layer 'mist’. We are going to add a subtle atmosphere behind the pixels. Keep its opacity at 100%. Make sure the foreground colour
figure which is a popular thing to do in images like this. IS white.

O g @& 0 a 5 o -

Opacity: }L_mo%

Rename Layer...

Duplicate Layer...
Delete Layer
Group from Layers...

F‘:’ X . Mode:  Normal
i Sire: - 200 px Brush Settngs
Opacity: O 100% TaDIet SeTungs...
I .
)l m 5
b Redin Aol ate Liyoul Organizet Home Screen

@ Take the brush and paint white on the 'mist’ layer around

@ Right-click the 'mist’ layer and choose the Create Clipping

the upper part of the cellist's outline. You will be painting Mask option from the dropdown menu that appears. When
over your foreground figure of course but we can actually use you clip the 'mist’ layer to the 'room’ layer, it inherits the mask
the mask on the 'room' layer below to help us remedy the issue. as well. Suddenly, the mist is appearing behind the cellist even

though it is on the layer above.
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@ The 'mist’ layer will now have small arrow icon next to its
thumbnail to indicate it is clipped to the layer below. At the
moment the white brush strokes look way over the top. Reduce
the Opacity to about 40% and add Gaussian Blur to the mist to
soften it If you want as well.

Spacing: _ 25%
Hardness: (— 0%
Roundness: = ——— 50%

________________
------

Angle: [-90°
%

Set this as a default

* 250 pX

—— ) [100% I Tablet Settings...
b= l

ayout Organizer Home Screen

@ INn the tool options panel, chose a soft brush, click on the
Brush Settings button and change the Roundness setting
to 50% and the Angle to -90°. This will make the brush oval
rather than circular. Set the Size to about 400 pixels and ensure
that the foreground colour is still white.

COMPOSITE IMAGES

Share

e
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Create ~

Opacity: | 100%

b winien. SR WS WA Lot
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@ Next you can add some subtle lighting effects to the
candles and windows for a moody feel. Create a new layer
and name it ‘candles’. Make sure it is at the top of layer stack and
active. Go to the toolbar and choose the Brush Tool (B) again if
not still selected.

g @ 52.3% (candles, RGB/8°®) * | X room.|pg @ 44.4% (room, RGB/8*) *

@ Start to dab your white oval brush over each candle flame
iIN the scene. You can use the Size slider to alter the size
to match the candle sizes that are dotted around the scene.
Although the brush strokes are currently white, you can use
Blend Modes to get a nice glow on those candles.
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With the 'candles’ layer still active go to the blend Mode
button and choose Linear Light from the dropdown list that
appears. There will be no apparent change at the moment but
the next step will create a cosy glow for the candle flames.
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@ You can do a similar technique with the windows. Create a
new layer called 'windows' and use your oval white brush
to paint large dabs of white on the three main windows. You can
use the Size slider again to adjust brush size to match the size of
each window.

- 7 'S ﬁﬂ I3 T v I = |
| Scase el oS el Seaen Lot MSEE SRCS M 2
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@ Now, you can add colour effects to tie the foreground and
background elements together. Go to the layer options
panel and click the Create New Fill Or Adjustment Layer button.
Choose Hue/Saturation from the dropdown list that appears.
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@ Go to Enhance > Adjust Colour > Adjust Hue/Saturation
(Cmd + U) to call up the Hue/Saturation dialog panel. First,
make sure the Colorize button is checked. Then set Hue to 15,
Saturation to 49 and Lightness to -20. This colours the white
brush strokes orange and blends them into the layers below.
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@ Now set the Blend Mode of the 'windows' layer to Overlay,
then go to Enhance > Adjust Colour > Adjust Hue/
Saturation (Cmd + U) again and click the Colorize button so it is

checked. Make Hue 40, Saturation 70 and Lightness -20 to add a
warm glow to the windows.
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@ A 'Hue/Saturation 1" adjustment layer will be added to the
top of the layer stack. All the layers below it will be affected
by what adjustments are made. A dialog panel will open and go
to Saturation and choose a value of about -30 to desaturate the
whole image slightly.
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@ Next, go to the layer options panel again and choose
Create New Fill or Adjustment Layer again and this time
select Photo Filter from the list. 'Photo Filter 1" will be added to
the top of the stack. You are going to add a colour cast to tie the
various elements together a bit more.
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@ Set the blend Mode for the 'Photo Filter 1" layer to Overlay.
This makes the image very contrasty but if you set the
layer's Opacity to about 20%, the effect is much more subtle.
You can deepen the colour effect even more. Press Cmd + J to
duplicate the 'Photo Filter 1" layer. Rename it 'Photo Filter 2.
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@ You can adjust the brightness by adding another
adjustment. Use a Levels adjustment layer and adjust the
Midtone and Highlight sliders to brighten the middle tones and
highlights a little. You can also alter the Shadow Output Levels to
about 12 to change the darkest colours to slightly lighter ones.
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@ The Photo Filter dialogue panel will open when you add
the adjustment layer. Set Filter to Warming Filter (85),
Density to 100% and make sure the Preserve Luminosity button
IS Nnot checked. The whole image will look dark orange now but
not to worry.
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@ Change its parameters by choosing Deep Emerald as the
Filter type. Density is 100% and now check the Preserve
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